<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic" /><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php"/><title>When EFCC operative becomes AML scholar, by Yushau A. Shuaib -</title><meta name="description" content="The identity of one of the dogged anti-fraud operatives was recently unveiled by the pioneer Chairman of the EFCC, Mallam Nuhu Ribadu, at a presentation of a book on anti-money laundering."/><link rel="canonical" href="https://theeagleonline.com.ng/when-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The identity of one of the dogged anti-fraud operatives was recently unveiled by the pioneer Chairman of the EFCC, Mallam Nuhu Ribadu, at a presentation of a book on anti-money laundering." /><meta name="twitter:title" content="When EFCC operative becomes AML scholar, by Yushau A. Shuaib -" /><meta name="twitter:image" content="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Yushau-Shuaib-e1482860882450.jpeg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; When EFCC operative becomes AML scholar, by Yushau A. Shuaib Comments Feed" href="https://theeagleonline.com.ng/when-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='validate-engine-css-css'  href='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-css-validationEngine.jquery-2.8.1.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-contact-form-7-includes-css-styles-4.9.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wsl-widget-css'  href='https://theeagleonline.com.ng/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' /> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-better-adsmanager-includes-libs-better-framework-assets-js-html5shiv.min-3.3.0.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-better-adsmanager-includes-libs-better-framework-assets-js-respond.min-3.3.0.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.4" /><link rel='shortlink' href='https://theeagleonline.com.ng/?p=189829' /><link rel="amphtml" href="https://theeagleonline.com.ng/amp/when-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib"/> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theeagleonline.com.ng/?wordfence_lh=1&hid=8006A26CC03EE58D86BE7A9C244E7281');</script><meta property="fb:app_id" content="202913106474932"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0489054010937773",
    enable_page_level_ads: true
  });</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Logo-of-The-Eagle-Online.png"
    },
    "url": "https:\/\/theeagleonline.com.ng\/",
    "name": "The Eagle Online",
    "description": "The Nigerian Online Newspaper"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Eagle Online",
    "alternateName": "The Nigerian Online Newspaper",
    "url": "https:\/\/theeagleonline.com.ng\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "When EFCC operative becomes AML scholar, by Yushau A. Shuaib",
    "description": "The identity of one of the dogged anti-fraud operatives was recently unveiled by the pioneer Chairman of the EFCC, Mallam Nuhu Ribadu, at a presentation of a book on anti-money laundering.",
    "datePublished": "2017-12-31",
    "dateModified": "2017-12-31",
    "author": {
        "@type": "Person",
        "@id": "#person-TheEagleOnline",
        "name": "The Eagle Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Yushau-Shuaib-e1482860882450.jpeg",
        "width": 690,
        "height": 357
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theeagleonline.com.ng\/when-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib\/"
}</script> <link rel='stylesheet' id='bf-minifed-css-1' href='https://theeagleonline.com.ng/wp-content/bs-booster-cache/63815ab74e56d4ebf44d6a795c92a8ae.css' type='text/css' media='all' /><link rel='stylesheet' id='1.9.1-1514758099' href='https://theeagleonline.com.ng/wp-content/bs-booster-cache/4a502ebc9f2ad03cfc108280b904e1a5.css' type='text/css' media='all' />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29554207-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-189829 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search infinity-related-post  wpb-js-composer js-comp-ver-5.2.1 vc_responsive bs-ll-a" dir="ltr"><div class="off-canvas-overlay"></div><div class="off-canvas-container left skin-white"><div class="off-canvas-inner"> <spn class="canvas-close"><i></i></spn><div class="off-canvas-header"><div class="site-description">The Nigerian Online Newspaper</div></div><div class="off-canvas-search"><form role="search" method="get" action="https://theeagleonline.com.ng"> <input type="text" name="s" value=""
placeholder="Search..."> <i class="fa fa-search"></i></form></div><div class="off-canvas-menu"><div class="off-canvas-menu-fallback"></div></div><div class="off_canvas_footer"><div class="off_canvas_footer-info entry-content"><p><br data-mce-bogus="1"></p><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/betterstudio" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li></ul></div></div></div></div></div><div class="main-wrap content-main-wrap"> <header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item linkedin"><a href="https://linkedin.com/pub/the-eagle-online/87/567/692" target="_blank"><i class="item-icon bsfi-linkedin"></i><span class="item-title">Linkedin</span></a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item rss"><a href="https://theeagleonline.com.ng/feed/rss/" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-title">Subscribe</span></a></li></ul></div> <a class="topbar-sign-in behind-social"
data-toggle="modal" data-target="#myModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="myModal" tabindex="-1" role="dialog"
style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i
class="fa fa-close"></i></span><div class="modal-body"><div  class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login"  style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" id="loginform"
action="https://theeagleonline.com.ng/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field social-login-buttons clearfix"><ul class="items-count-1"><li class="item-1"> <a
rel="nofollow"
href="https://theeagleonline.com.ng/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F&provider=Facebook"
data-provider="Facebook"
class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook </a></li></ul><div class="or-wrapper"><span
class="or-text">Or</span></div></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div class="login-field"> <a href="https://theeagleonline.com.ng/wp-login.php?action=lostpassword&redirect_to=https://theeagleonline.com.ng/when-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib/"
class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox"
id="rememberme"
value="forever"  /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input type="hidden" name="redirect_to" value="https://theeagleonline.com.ng/when-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib/"/></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform"
action="https://theeagleonline.com.ng/wp-login.php?action=lostpassword"
method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Monday, January 1, 2018</span></li><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-10290"><a href="https://theeagleonline.com.ng/">HOME</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">PRIVACY POLICY</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">ADVERT RATES</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">SUBMIT NEWS</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">CONTACT US</a></li></ul></nav></div></div></div></div></div> </section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img id="site-logo" src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png"
alt="The Eagle Online"  /><span class="site-title">The Eagle Online - The Nigerian Online Newspaper</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"> <aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-187215-1504671719" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="187215" data-type="image"><a itemprop="url" class="bsac-link" href="http://www.shellnigeria.com/makethefuture" target="_blank" ><img class="bsac-image" src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/shell_mtf_nigeria_banner_gif_1_728x90_v32-1.gif" alt="Shell" /></a></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0489054010937773"
data-ad-slot="2287553988"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul  class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul  class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://theeagleonline.com.ng"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div> </nav></div></div></div></div> </header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png"
alt="The Eagle Online"  /> </a></div></div></div><div class="content-wrap"> <main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-10"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"> <article id="post-189829" class="post-189829 post type-post status-publish format-standard has-post-thumbnail  category-column-list tag-aml tag-efcc tag-yushau-shuaib single-post-content"><div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Yushau-Shuaib-e1482860882450.jpeg"><img  alt="" data-src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Yushau-Shuaib-e1482860882450.jpeg"> </a></div><div class="bsac bsac-clearfix adloc-between-thumbnail-title adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_between_featured_title bsac-align-center bsac-column-1"><div id="bsac-165120-66192972" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165120" data-type="code"><span id="bsac-165120-66192972-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165120-66192972');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-165120-66192972-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-165120-66192972-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-165120-66192972-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-165120-66192972-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-215"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">When EFCC operative becomes AML scholar, by Yushau A. Shuaib</span></h1><div class="post-meta single-post-meta"> <a href="https://theeagleonline.com.ng/author/theeagle/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>The Eagle Online</b></span> </a> <span class="time"><time class="post-published updated"
datetime="2017-12-31T22:06:45+00:00">On <b>Dec 31, 2017</b></time></span></div></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-0"> <i class="bf-icon  fa fa-share-alt"></i> <b class="number">4</b> </span> <span class="social-item facebook has-count"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="number">4</span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=When EFCC operative becomes AML scholar, by Yushau A. Shuaib @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F&title=When EFCC operative becomes AML scholar, by Yushau A. Shuaib" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=When EFCC operative becomes AML scholar, by Yushau A. Shuaib %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2016/03/Yushau-Shuaib-e1482860882450.jpeg&description=When EFCC operative becomes AML scholar, by Yushau A. Shuaib" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=When EFCC operative becomes AML scholar, by Yushau A. Shuaib&body=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><div></div><div>Apart from the suspects, only very Nigerians can identify the faces of anti-corruption operatives who were actively involved in the investigation of several high-profile cases of money laundering in the country. The officers, mostly in the Economic and Financial Crimes Commission, have their names and identities hidden from the public glare because they investigate highly complex risky cases of financial crimes.</div><div>The identity of one of the dogged anti-fraud operatives was recently unveiled by the pioneer Chairman of the EFCC, Mallam Nuhu Ribadu, at a presentation of a book on anti-money laundering.</div><div>Launching the book: “Improving Anti-Money Laundering Compliance: Self-protecting Theory and Money Laundering Reporting Officers,” by Dr. Bello Abdullahi Usman, Nuhu Ribadu described the author as a thorough, disciplined and intelligent investigator who had handled high profile cases at the ant-corruption agency.</div><div>Bello, the author of the book, holds a PhD in Anti-Money Laundering Compliance. He also obtained a degree in Applied Accounting from Oxford Brookes University, and a Post Graduate Diploma in Islamic Banking and Insurance from the Institute of Islamic Banking and Insurance, UK.</div><div>Bello is also Chartered Certified Accountant, Certified Anti-Money Laundering Specialist and a Certified Fraud Examiner. He was the Deputy Head of Department, Monitoring and Analysis at the Nigeria Financial Intelligence Unit and the Head of Forensic Accounting and Financial Investigation at the EFCC. He was also a lecturer at Newcastle Business School, UK and a former banker. He is currently the Managing Consultant at Abdubel Consulting, a Forensic Accounting, Financial Intelligence Analysis and Anti-Money Laundering firm located in Abuja.</div><div>At the book presentation, Ribadu said: “Dr Abdullahi Bello is no doubt a thorough professional and authority in this particular area, and any offering from him should be taken with all seriousness. He is a rounded expert that was from the financial sector background and has worked as a law enforcement officer to the satisfaction of his superiors.”</div><div>Ribadu recalled how Dr. Bello among few others were poached from the financial sector to help in cracking the nut of money laundering. He said Abdullahi particularly worked on a number of very key cases, and provided links that helped in the process of investigation and prosecution.</div><div>Reviewing the book at the occasion, former Director General of the Inter-Governmental Action Group against Money Laundering in West Africa, Prof. Abdullahi Shehu, said the book provides recommendations on how to improve the effectiveness and efficiency of Anti-Money Laundering Law compliance by introducing the theory, framework and approach for dealing with the concerns of money Laundering Reporting Officers within the banking industry.</div><div class="bs-irp left bs-irp-thumbnail-1"><div class="bs-irp-heading"> <span class="h-text heading-typo">Related Stories</span></div><div class="bs-pagination-wrapper main-term-none none "><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-188550 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-208"><div class="featured"> <a  title="Innoson withdraws ex parte application against GTB, EFCC" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/Innocent-Chukwuma-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Innocent-Chukwuma-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Innocent-Chukwuma-2-210x136.jpg&quot;}}"				class="img-holder" href="https://theeagleonline.com.ng/innoson-withdraws-ex-parte-application-against-gtb-efcc/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/innoson-withdraws-ex-parte-application-against-gtb-efcc/" class="post-url post-title"> Innoson withdraws ex parte application against GTB, EFCC </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2017-12-23T13:26:06+00:00">Dec 23, 2017</time></span></div></div ><div class="post-188477 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-188"><div class="featured"> <a  title="EFCC arrests 13 suspected Internet fraudsters" data-src="https://theeagleonline.com.ng/wp-content/uploads/2016/08/EFCC-Economic-and-Financial-Crimes-Commission.jpg"				class="img-holder" href="https://theeagleonline.com.ng/efcc-arrests-13-suspected-internet-fraudsters/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/efcc-arrests-13-suspected-internet-fraudsters/" class="post-url post-title"> EFCC arrests 13 suspected Internet fraudsters </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2017-12-23T07:00:21+00:00">Dec 23, 2017</time></span></div></div ><div class="post-188302 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-222"><div class="featured"> <a  title="Jonathan’s finance campaign manager and wife of his CSO arrested over N68b fraud" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/Dr.-Ngozi-Olojeme-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dr.-Ngozi-Olojeme-86x64.jpg&quot;,&quot;210&quot;:&quot;Dr.-Ngozi-Olojeme-210x136.jpg&quot;}}"				class="img-holder" href="https://theeagleonline.com.ng/jonathans-finance-campaign-manager-and-wife-of-his-cso-arrested-over-n68b-fraud/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/jonathans-finance-campaign-manager-and-wife-of-his-cso-arrested-over-n68b-fraud/" class="post-url post-title"> Jonathan’s finance campaign manager and wife of his CSO&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2017-12-22T07:10:17+00:00">Dec 22, 2017</time></span></div></div ></div></div></div><div>Also speaking as the Chairman of the occasion, the Governor of Central Bank of Nigeria, Godwin Emefiele, said the author produced a timely scholarly material in understanding the theoretical framework on anti-money laundering and how the flow of illicit financial transactions can be curtailed and combatted globally. He therefore recommended the book for policy makers, scholars, bankers and students as he bought copies for Central Bank and selected financial institutions and libraries in Nigeria.</div><div>Going through the copy of the 207 page book, which is currently available for purchase online, the author explains the dilemmas encountered by reporting institutions, particularly designated Money Laundering Reporting Officers.</div><div>The Chapter one introduces the money laundering as a global phenomenon and the challenges of compliance with acceptable international standards against money laundering from the perspective of the MLROs. The chapter also outlines the aims and objectives of the book, which is to provide an understanding of the AML environment from the perspective of MLROs and suggests an effective and efficient approach to compliance among other objectives.</div><div>While chapter two provides the background and context on the legal framework for AML and the role of international organizations in setting standards, chapter three justifies the articulation of the “Self-Protecting Theory” by presenting the main thrusts and key elements of discharging, complying, communicating and complaining.</div><div>The Chapter 4 reviews some literature on regulation and in particular the challenges of AML compliance. While the Chapter five demonstrates the academic and theoretical prowess of the author in analysing in detail the concept of “self-protecting theory.”</div><div>The Chapter six generalizes the theory to other areas of human endeavour by integrating it into other theories in social and management sciences. While the concluding Chapter seven, the author posits that his “self-protecting theory” emerged out of the exigencies of defective regulation based on a risk based approach, which did not take into account the constraints, limitations and challenges of MLROs and their organizations.</div><div>Apart from the depth of theoretical and eloquent presentation in an academic style of narration, the book largely focuses on the United Kingdom rather than Nigeria, the author’s home country. His grounded theoretical analysis were based on research and interviews conducted amongst reporting officers in the UK on “Self-Protecting Theory.” He could have made a comparative analysis of the challenges of regulation across the United Kingdom and Nigeria to represent the challenges and similarities between the two continents of Africa and the Europe.</div><div>Nevertheless, the scholarly book has made significant contributions to the evolution of self-protecting theory on anti-money laundering. I therefore join Ambassador Ibrahim Yerima Abdullahi, who at the official presentation recommended the book for policy makers, bankers, legislators and those involved in anti-money laundering campaigns.</div><div>. Shuaib writes from <a href="https://mail.yahoo.com/neo/b/compose?to=yashuaib@yahoo.com" target="_blank" rel="nofollow noopener">yashuaib@yahoo.com</a> and can be reached by <a href="http://www.yashuaib.com/" target="_blank" rel="nofollow noopener">www.YAShuaib.com</a>.</div><div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-165124-791245293" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165124" data-type="code"><span id="bsac-165124-791245293-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165124-791245293');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-165124-791245293-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-165124-791245293-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-165124-791245293-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-165124-791245293-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div><div class="entry-terms post-tags clearfix"> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://theeagleonline.com.ng/tag/aml/" rel="tag">AML</a><a href="https://theeagleonline.com.ng/tag/efcc/" rel="tag">EFCC</a><a href="https://theeagleonline.com.ng/tag/yushau-shuaib/" rel="tag">Yushau Shuaib</a></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-0"> <i class="bf-icon  fa fa-share-alt"></i> <b class="number">4</b> </span> <span class="social-item facebook has-count has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span><span class="number">4</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=When EFCC operative becomes AML scholar, by Yushau A. Shuaib @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F&title=When EFCC operative becomes AML scholar, by Yushau A. Shuaib" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=When EFCC operative becomes AML scholar, by Yushau A. Shuaib %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2016/03/Yushau-Shuaib-e1482860882450.jpeg&description=When EFCC operative becomes AML scholar, by Yushau A. Shuaib" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=When EFCC operative becomes AML scholar, by Yushau A. Shuaib&body=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhen-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div> </article><div class="bsac bsac-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box bsac-align-center bsac-column-1"><div id="bsac-165123-95396343" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165123" data-type="custom_code"><br><center><B>ADVERT</B><br><a href="http://goo.gl/MIMqRp" target="_target"><font color="red">How I Increased my Manhood Size & Stopped Premature
Ejaculation That Scattered My Relationship.. <br>Click HERE For Details.</font></a></center><br><br></div></div><section class="post-author clearfix"> <a href="https://theeagleonline.com.ng/author/theeagle/"
title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://theeagleonline.com.ng/author/theeagle/"><span class="post-author-name">The Eagle Online</span></a></div><div class="author-links"><ul class="author-social-icons"></ul></div><div class="post-author-bio" itemprop="description"></div></section> <section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/2017-in-the-eyes-of-a-prisons-officer-by-ugwuoke-kelvin-abuchi/" rel="prev">2017 in the eyes of a Prisons Officer, by Ugwuoke Kelvin Abuchi</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/2018-holds-great-promises-for-lagosians-ambode/" rel="next">2018 holds great promises for Lagosians &#8211; Ambode</a></p></div> </section></div> <section id="respond" class="comments-template ajaxified-comments-container"><div id="respond"> <a href="#" class="comment-ajaxified-placeholder" data-comment-post-id="189829"> <i class="fa fa-comments"></i> Leave a comment </a></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-58" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/Eagle-Online-New-year.png" /></p></div></div><div id="wysija-5" class=" h-ni w-t primary-sidebar-widget widget widget_wysija"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Subscribe to our Newsletter</span></div><div class="widget_wysija_cont"><div id="msg-form-wysija-5" class="wysija-msg ajax"></div><form id="form-wysija-5" method="post" action="#wysija" class="widget_wysija"><p class="wysija-paragraph"> <label>Email <span class="wysija-required">*</span></label> <input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" /> <span class="abs-req"> <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" /> </span></p><input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" /><input type="hidden" name="form_id" value="1" /> <input type="hidden" name="action" value="save" /> <input type="hidden" name="controller" value="subscribers" /> <input type="hidden" value="1" name="wysija-page" /> <input type="hidden" name="wysija[user_list][list_ids]" value="3" /></form></div></div><div id="text-57" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><a href="https://skyeplus-adhoc.skyebankng.com/xperience/"><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/SkyeXperience-for-online-media-1.jpg" /></a></p></div></div><div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-165129-113007193" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165129" data-type="image"><a itemprop="url" class="bsac-link" href="" target="_blank" ><img class="bsac-image" src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/5.gif" alt="CBN Advert" /></a></div></div></div><div id="better_weather_widget-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better_weather_widget"><div  id="bw-5a4985f449a99" class=" animated-icons better-weather style-modern with-natural-background have-next-days state-clear-night" style=" color:#fff;" data-font-color="#fff"><div class="bw_currently"><div class="bw_date-loc"> <span class="bw_location">Lagos, Nigeria</span> <span class="bw_separator">-</span> <span class="bw_date">01 January</span></div><div class="bw_degree-up-down"> <span
class="bw_up-degree">32°</span> <span
class="bw_down-degree">24°</span></div><div class="bw_summary"> <span
class="bw_icon-container"><canvas id="bw-5a4985f449a99-summary-icon" class="bw_icon bw_svg-icon" style="height:75px; width:75px;" data-icon="clear-night"></canvas></span><p>Clear</p></div><div class="bw_degree"><p>24°</p></div></div><div class="bw_days"><ul class="bw_days-list"><li class="bw_day-item bw_day-1"><p class="bw_day-title">Tue</p> <span
class="bw_icon-container"><span id="bw-5a4985f449a99-day1-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span></li><li class="bw_day-item bw_day-2"><p class="bw_day-title">Wed</p> <span
class="bw_icon-container"><span id="bw-5a4985f449a99-day2-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-sunny"></i></span></span></li><li class="bw_day-item bw_day-3"><p class="bw_day-title">Thu</p> <span
class="bw_icon-container"><span id="bw-5a4985f449a99-day3-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span></li><li class="bw_day-item bw_day-4"><p class="bw_day-title">Fri</p> <span
class="bw_icon-container"><span id="bw-5a4985f449a99-day4-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span></li></ul></div><div class="bw-loader"><div class="bw-loader-icon"></div></div></div></div><div id="recent-posts-6" class=" h-ni w-t primary-sidebar-widget widget widget_recent_entries"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Recent Posts</span></div><ul><li> <a href="https://theeagleonline.com.ng/sgf-seeks-religious-leaders-support-on-good-governance/">SGF seeks religious leaders’ support on good governance</a></li><li> <a href="https://theeagleonline.com.ng/shehu-of-borno-lauds-buharis-success-against-boko-haram-insurgency/">Shehu of Borno lauds Buhari’s success against Boko Haram insurgency</a></li><li> <a href="https://theeagleonline.com.ng/letter-to-yusuf-buhari-by-philip-agbese/">Letter to Yusuf Buhari, by Philip Agbese</a></li><li> <a href="https://theeagleonline.com.ng/2018-dogara-urges-fg-to-attend-to-needs-with-direct-bearing-on-nigerians/">2018: Dogara urges FG to attend to needs with direct bearing on Nigerians</a></li><li> <a href="https://theeagleonline.com.ng/15-die-in-jigaawa-auto-crash/">15 die in Jigaawa auto crash</a></li><li> <a href="https://theeagleonline.com.ng/2018-holds-great-promises-for-lagosians-ambode/">2018 holds great promises for Lagosians &#8211; Ambode</a></li><li> <a href="https://theeagleonline.com.ng/when-efcc-operative-becomes-aml-scholar-by-yushau-a-shuaib/">When EFCC operative becomes AML scholar, by Yushau A. Shuaib</a></li><li> <a href="https://theeagleonline.com.ng/2017-in-the-eyes-of-a-prisons-officer-by-ugwuoke-kelvin-abuchi/">2017 in the eyes of a Prisons Officer, by Ugwuoke Kelvin Abuchi</a></li><li> <a href="https://theeagleonline.com.ng/boko-haram-state-of-counter-insurgency-operations-by-timothy-antigha/">Boko Haram: State of counter-insurgency operations, by Timothy Antigha</a></li><li> <a href="https://theeagleonline.com.ng/new-year-lagos-speaker-praises-nigerians-support-understanding/">New Year: Lagos Speaker praises Nigerians&#8217; support, understanding</a></li><li> <a href="https://theeagleonline.com.ng/saraki-to-nigerians-at-new-year-lets-pray-for-improved-economy-in-2018/">Saraki to Nigerians at New Year: Let’s pray for improved economy in 2018</a></li><li> <a href="https://theeagleonline.com.ng/2018-un-chief-issues-alert-to-the-world/">2018: UN chief issues ‘alert’ to the world</a></li></ul></div><div id="text-56" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/11/Golden-Junilee-Farms.jpeg" /></p></div></div><div id="bs-text-listing-1-3" class=" h-i w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon  fa fa-commenting-o"></i> Latest Comments </span></p><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-189843 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-151"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/sgf-seeks-religious-leaders-support-on-good-governance/" class="post-title post-url"> SGF seeks religious leaders’ support on good governance </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2017-12-31T22:42:11+00:00">2 hours ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 5</span> <a href="https://theeagleonline.com.ng/sgf-seeks-religious-leaders-support-on-good-governance/#respond" title="Leave a comment on: &ldquo;SGF seeks religious leaders’ support on good governance&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-189841 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-151"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/shehu-of-borno-lauds-buharis-success-against-boko-haram-insurgency/" class="post-title post-url"> Shehu of Borno lauds Buhari’s success against Boko Haram&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2017-12-31T22:39:45+00:00">2 hours ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 6</span> <a href="https://theeagleonline.com.ng/shehu-of-borno-lauds-buharis-success-against-boko-haram-insurgency/#respond" title="Leave a comment on: &ldquo;Shehu of Borno lauds Buhari’s success against Boko Haram insurgency&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-189840 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-215"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/letter-to-yusuf-buhari-by-philip-agbese/" class="post-title post-url"> Letter to Yusuf Buhari, by Philip Agbese </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2017-12-31T22:36:43+00:00">2 hours ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 5</span> <a href="https://theeagleonline.com.ng/letter-to-yusuf-buhari-by-philip-agbese/#respond" title="Leave a comment on: &ldquo;Letter to Yusuf Buhari, by Philip Agbese&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-189837 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-151"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/2018-dogara-urges-fg-to-attend-to-needs-with-direct-bearing-on-nigerians/" class="post-title post-url"> 2018: Dogara urges FG to attend to needs with direct&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2017-12-31T22:32:51+00:00">2 hours ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 3</span> <a href="https://theeagleonline.com.ng/2018-dogara-urges-fg-to-attend-to-needs-with-direct-bearing-on-nigerians/#respond" title="Leave a comment on: &ldquo;2018: Dogara urges FG to attend to needs with direct bearing on Nigerians&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ></div></div></div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-165128-1975281364" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165128" data-type="custom_code"><img src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-05-PHOTO-00000001.jpg" width="300px"><p><b> Looking to seriously shed those unwanted fat... Let's help out. <br>* Sweet 16, figure 18 * Life begins at 40 * flat tummy, Sexy shape, hubby's choice. * just want to be Healthy?<br><br>Time to get in touch is now, no more delays. Call/WhatsApp: 08023324727</b></p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> POPULAR </span></p><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"></div></div></div></aside></div></div></div></main></div></div><div class="main-wrap footer-main-wrap"> <footer id="site-footer" class="site-footer"><div class="footer-social-icons"><div class="content-wrap"><div class="container"><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" class="item-link" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-name">Google+</span><span class="item-title-join">Join us on Google</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-name">Youtube</span><span class="item-title-join">Join us on Youtube</span></a></li><li class="social-item linkedin"><a href="https://linkedin.com/pub/the-eagle-online/87/567/692" class="item-link" target="_blank"><i class="item-icon bsfi-linkedin"></i><span class="item-name">Linkedin</span><span class="item-title-join">Follow us</span></a></li></ul></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul> </nav></div></div></div><div class="row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2018 - The Eagle Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Developed & Managed by <a href="https://isoft-ng.com" target="_blank">ISOFT</a></div></div></div></div></div> </footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div id="fb-root"></div> <script>(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=202913106474932&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '202913106474932',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'https://theeagleonline.com.ng/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '189829'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-29554207-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-29554207-1');</script> <script type='text/javascript'>/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type='text/javascript'>/*  */
var better_bam_loc = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"top-page"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--><div class="rh-cover noscroll gr-5 no-login-icon" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul></div><form role="search" method="get" class="search-form" action="https://theeagleonline.com.ng"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"></form></div></div></div> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-contact-form-7-includes-js-scripts-4.9.1.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-better-adsmanager-js-advertising.min-1.15.0.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-js-validate-languages-jquery.validationEngine-en-2.8.1.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-js-validate-jquery.validationEngine-2.8.1.js'></script> <script type='text/javascript'>/*  */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/*  */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-js-front-subscribers-2.8.1.js'></script> <script type='text/javascript' async="async" src='https://theeagleonline.com.ng/wp-content/bs-booster-cache/7db5129351e53baf3471b49e76a0ebce.js'></script>  <script>var disqus_shortname = '';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		(function(){
		var disqus_shortname = '';
		function appendDisqusScript() {
		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		};
		appendDisqusScript();		})();</script> </body></html>
<!-- Cached page for great performance - Debug: cached@1514767860 -->