<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><meta name="theme-color" content="#cc0000"><meta name="msapplication-navbutton-color" content="#cc0000"><meta name="apple-mobile-web-app-status-bar-style" content="#cc0000"><title>PDP Governors&#8217; Forum condemns killing of Police officers, commercial motorcyclist &#8211; The Eagle Online</title><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/826b9f0fe6fac415e71cd4ce318b56dd.css" data-minify="1" /><meta property="og:type" content="article"><meta property="og:title" content="PDP Governors&#8217; Forum condemns killing of Police officers, commercial motorcyclist"><meta property="og:site_name" content="The Eagle Online"><meta property="og:description" content="The Peoples Democratic Party Governors Forum has condemned the killing of three policemen and a civilian by men of the"><meta property="og:url" content="https://theeagleonline.com.ng/pdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400.jpg"><meta property="og:image:height" content="400"><meta property="og:image:width" content="600"><meta property="article:published_time" content="2019-08-12T18:11:06+00:00"><meta property="article:modified_time" content="2019-08-12T19:22:19+00:00"><meta property="article:section" content="Politics"><meta property="article:tag" content="motorcyclists"><meta property="article:tag" content="Nigerian Army"><meta property="article:tag" content="PDP"><meta property="article:tag" content="Seriake Dickson"><meta property="article:tag" content="Taraba State"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="PDP Governors&#8217; Forum condemns killing of Police officers, commercial motorcyclist"><meta name="twitter:description" content="The Peoples Democratic Party Governors Forum has condemned the killing of three policemen and a civilian by men of the"><meta name="twitter:url" content="https://theeagleonline.com.ng/pdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist/"><meta name="twitter:site" content=""><meta name="twitter:image:src" content="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400.jpg"><meta name="twitter:image:width" content="600"><meta name="twitter:image:height" content="400"><link rel="amphtml" href="https://theeagleonline.com.ng/pdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist/amp/" /><meta name="generator" content="AMP for WP 0.9.97.61" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; PDP Governors&#8217; Forum condemns killing of Police officers, commercial motorcyclist Comments Feed" href="https://theeagleonline.com.ng/pdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"theeagleonline.com.ng","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"600","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.10" /><link rel="canonical" href="https://theeagleonline.com.ng/pdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist/" /><link rel='shortlink' href='https://theeagleonline.com.ng/?p=329638' /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="fb:pages" content="245777418823519" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theeagleonline.com.ng\/#organization","url":"https:\/\/theeagleonline.com.ng\/","name":"The Eagle Online","logo":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Logo-of-The-Eagle-Online.png"},"sameAs":["https:\/\/www.facebook.com\/theeagleonlineng\/","https:\/\/twitter.com\/deagleonline"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theeagleonline.com.ng\/#website","url":"https:\/\/theeagleonline.com.ng\/","name":"The Eagle Online","potentialAction":{"@type":"SearchAction","target":"https:\/\/theeagleonline.com.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon-55x55.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-0489054010937773", enable_page_level_ads: true });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29554207-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-329638 single-format-standard cookies-not-set jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive elementor-default"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_top_date"> Monday, August 12, 2019</div></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block circle"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jnews_header_topbar_weather"></div><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li> <i class="fa fa-spinner fa-spin fa-fw"></i></li></ul></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/" style="padding: 0 0 0 0;"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png"><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-165139 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_separator separator5"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png"><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-165139 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png"><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap post-autoload " data-url="https://theeagleonline.com.ng/pdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist/" data-title="PDP Governors&#8217; Forum condemns killing of Police officers, commercial motorcyclist" data-id="329638" data-prev="https://theeagleonline.com.ng/i-will-not-use-public-fund-to-gratify-myself-gov-abdulrazaq/"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_nW25a9TEsb{width:970px!important;height:90px!important}@media (max-width:1199px){.adsslot_nW25a9TEsb{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_nW25a9TEsb{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_nW25a9TEsb" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://theeagleonline.com.ng">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://theeagleonline.com.ng/category/politics/">Politics</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">PDP Governors&#8217; Forum condemns killing of Police officers, commercial motorcyclist</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <span class="meta_text">by</span> <a href="https://theeagleonline.com.ng/author/theeagle/">The Eagle Online</a></div><div class="jeg_meta_date"> <a href="https://theeagleonline.com.ng/pdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist/">August 12, 2019</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theeagleonline.com.ng/category/politics/" rel="category tag">Politics</a> </span></div><div class="jeg_meta_reading_time"> <span> 2 min read </span></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.667%"><img width="600" height="400" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="PDP welcomes court clearance of APC participation in Zamfara" data-full-width="600" data-full-height="400" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">67</div> <span class="sharetext">SHARES</span></div></div><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=PDP+Governors%E2%80%99+Forum+condemns+killing+of+Police+officers%2C+commercial+motorcyclist+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist%2F" rel='nofollow' class="jeg_btn-google-plus "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist%2F&title=PDP+Governors%E2%80%99+Forum+condemns+killing+of+Police+officers%2C+commercial+motorcyclist" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400.jpg&description=PDP+Governors%E2%80%99+Forum+condemns+killing+of+Police+officers%2C+commercial+motorcyclist" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_khGYmnBXfr{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_khGYmnBXfr{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_khGYmnBXfr{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_khGYmnBXfr" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><a href='https://www.ubagroup.com/wise-savers/index.html' target="_blank" class='adlink ads_image align-center'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='UBA wise savers ' data-pin-no-hover="true" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg"><noscript><img src='https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg' alt='UBA wise savers ' data-pin-no-hover="true"></noscript></a></div></div><div class="I_52qC D_FY W_6D6F" data-test-id="message-view-body"><div class="msg-body P_wpofO iy_A mq_AS" data-test-id="message-view-body-content"><div class="jb_0 X_6MGW N_6Fd5"><div><div id="yiv2002377322"><div dir="ltr">The Peoples Democratic Party Governors Forum has condemned the killing of three policemen and a civilian by men of the Nigerian Army in Taraba.<br /> The Chairman of the forum and Governor of Bayelsa, Seriake Dickson, in a statement he issued on Monday in Abuja also condemned the killing of  Chimaobi Nwaogwu, a commercial motorcyclist in Abia State by a security personnel on Wednesday.<br /> Dickson described the killings as “unfortunate, sad, tragic, wicked, malicious, unprofessional and totally unacceptable” to the people of the country.<br /> He said: “We wish to reiterate that the killings are unnecessary.<br /> “It is sad that a security personnel, who is paid and maintained with tax-payers’ money, could turn around to kill the person he was paid to protect.”<br /> Dickson called on the Federal Government to redress the situation immediately as it portrayed “signs of inefficiency and irresponsibility”.<br /> He added:  “We implore the Federal Government to adequately compensate the families of victims and ensure justice is served on the culprits.”<br /> News Agency of Nigeria recalls that the police authorities had on Wednesday announced the killing of its personnel by troops on Ibi-Wukari road in Taraba.<br /> The police had alleged that the suspected kidnappers in custody of the attacked officers were released by the army troops.<br /> Army Headquarters, in reaction, described the incident as `unfortunate and avoidable’ while explaining its own side of the story.<br /> The army had explained that the said army troops, while responding to a distress call to rescue a kidnapped victim, exchanged fire with the suspected kidnappers on Ibi-Wukari Road in the State.<br /> The police, in a counter reaction on Thursday, had raised a number of questions that the army authorities needed to unravel, especially the whereabouts of the arrested suspected kidnapping kingpin, Alhaji Hamisu Bala Wadume.<br /> Also, Nwogu, 30, was on Wednesday alleged to have been shot dead by a military officer at a checkpoint at Umuokereke Ngwa Community of Abia state.<br /> A statement issued by Col. Aliyu Yusuf, Deputy Director, Army Public Relations, has said that authorities of the 82 division, Nigerian Army has arrested the soldier responsible for the killing.</div></div></div></div></div><div class="jb_0 X_6MGW N_6Fd5"></div></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theeagleonline.com.ng/tag/motorcyclists/" rel="tag">motorcyclists</a><a href="https://theeagleonline.com.ng/tag/nigerian-army/" rel="tag">Nigerian Army</a><a href="https://theeagleonline.com.ng/tag/pdp/" rel="tag">PDP</a><a href="https://theeagleonline.com.ng/tag/seriake-dickson/" rel="tag">Seriake Dickson</a><a href="https://theeagleonline.com.ng/tag/taraba-state/" rel="tag">Taraba State</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">27</span></span></a><a href="https://twitter.com/intent/tweet?text=PDP+Governors%E2%80%99+Forum+condemns+killing+of+Police+officers%2C+commercial+motorcyclist+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">17</span></span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist%2F" rel='nofollow' class="jeg_btn-google-plus expanded"><i class="fa fa-google-plus"></i><span>Share<span class="count">7</span></span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist%2F&title=PDP+Governors%E2%80%99+Forum+condemns+killing+of+Police+officers%2C+commercial+motorcyclist" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400.jpg&description=PDP+Governors%E2%80%99+Forum+condemns+killing+of+Police+officers%2C+commercial+motorcyclist" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_fvs4N2TGkj{width:336px!important;height:280px!important}@media (max-width:1199px){.adsslot_fvs4N2TGkj{width:336px!important;height:280px!important}}@media (max-width:767px){.adsslot_fvs4N2TGkj{width:336px!important;height:280px!important}}</style><ins class="adsbygoogle adsslot_fvs4N2TGkj" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_329638_0_5d51d22508841   " data-unique="jnews_module_329638_0_5d51d22508841"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-329674 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-aishetu-oshiomhole tag-edo-state tag-eid-el-adha tag-godwin-obaseki"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/eid-el-adha-obaseki-pays-oshiomole-otaru-of-auchi-surprise-visit/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Obaseki laments underdevelopment in South-South" data-full-width="600" data-full-height="381" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Godwin-Obaseki-600x400-1-600x381-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Godwin-Obaseki-600x400-1-600x381-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Godwin-Obaseki-600x400-1-600x381-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/eid-el-adha-obaseki-pays-oshiomole-otaru-of-auchi-surprise-visit/">Eid-el-Adha: Obaseki pays Oshiomole, Otaru of Auchi surprise visit</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/eid-el-adha-obaseki-pays-oshiomole-otaru-of-auchi-surprise-visit/"><i class="fa fa-clock-o"></i> August 12, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-329620 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-abdulrahman-abdulrazaq tag-ilorin tag-kwara-state tag-public-fund"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/i-will-not-use-public-fund-to-gratify-myself-gov-abdulrazaq/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Breaking: APC wins Kwara governorship election" data-full-width="600" data-full-height="332" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/abdulrahman-abdulrazaq-600x400-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/abdulrahman-abdulrazaq-600x400-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/abdulrahman-abdulrazaq-600x400-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/i-will-not-use-public-fund-to-gratify-myself-gov-abdulrazaq/">I will not use public fund to gratify myself – Gov. Abdulrazaq</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/i-will-not-use-public-fund-to-gratify-myself-gov-abdulrazaq/"><i class="fa fa-clock-o"></i> August 12, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-329621 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-apc tag-john-odigie-oyegun tag-plateau-state tag-simon-lalong"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/lalong-salutes-odigie-oyegun-at-80-says-former-apc-boss-exceptional-politician/"><div class="thumbnail-container animate-lazy  size-715 "><img width="117" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Gov. Lalong imposes curfew on LG" data-full-width="477" data-full-height="350" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/10/Governor-Simon-Lalong.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2017/10/Governor-Simon-Lalong.jpg 477w, https://theeagleonline.com.ng/wp-content/uploads/2017/10/Governor-Simon-Lalong-86x64.jpg 86w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/lalong-salutes-odigie-oyegun-at-80-says-former-apc-boss-exceptional-politician/">Lalong salutes Odigie-Oyegun at 80, says former APC boss exceptional politician</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/lalong-salutes-odigie-oyegun-at-80-says-former-apc-boss-exceptional-politician/"><i class="fa fa-clock-o"></i> August 12, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-329613 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-african-action-congress tag-elias-ozikpu tag-revolutionnow tag-take-it-back-movement"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/revolutionnow-our-protest-march-was-misunderstood-aac-stalwart/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="AAC in US passes vote of confidence in Sowore" data-full-width="600" data-full-height="315" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/05/Omoyele-Sowore-e1548279638599-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/05/Omoyele-Sowore-e1548279638599-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/05/Omoyele-Sowore-e1548279638599-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/revolutionnow-our-protest-march-was-misunderstood-aac-stalwart/">#RevolutionNow: Our protest march was misunderstood — AAC Stalwart</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/revolutionnow-our-protest-march-was-misunderstood-aac-stalwart/"><i class="fa fa-clock-o"></i> August 12, 2019</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore "> <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_329638_0_5d51d22508841 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":329638,"include_category":"202,206,203,205,207,204","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"15","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class='jnews-autoload-splitter' data-url="https://theeagleonline.com.ng/pdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist/" data-title="PDP Governors&#8217; Forum condemns killing of Police officers, commercial motorcyclist" data-id="329638" data-prev="https://theeagleonline.com.ng/i-will-not-use-public-fund-to-gratify-myself-gov-abdulrazaq/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"329638 https:\/\/theeagleonline.com.ng\/?p=329638","disqusShortname":"theeagleonlineng","disqusTitle":"PDP Governors&#8217; Forum condemns killing of Police officers, commercial motorcyclist","disqusUrl":"https:\/\/theeagleonline.com.ng\/pdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist\/","postId":329638};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget widget_text" id="text-63"><div class="textwidget"><p><img class="aligncenter size-full wp-image-322777" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" alt="" width="350" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" /><noscript><img class="aligncenter size-full wp-image-322777" src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" alt="" width="350" height="250" /></noscript></p></div></div><div class="widget widget_media_image" id="media_image-14"><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/06/NNPC-financial-reports-February-2019-1.pdf"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-316202  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="300" data-full-height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/NNPC-oilandgasreport.jpg" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/NNPC-oilandgasreport.jpg" class="image wp-image-316202  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="300" data-full-height="250" /></noscript></a></div><div class="widget widget_text" id="text-62"><div class="textwidget"><div style="width: 300px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-329638-1" poster="https://theeagleonline.com.ng/wp-content/uploads/2019/05/Anniversary-Online-Banner.jpg" preload="metadata" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2019/05/VID-20190517-WA0013.mp4?_=1" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/05/VID-20190517-WA0013.mp4">https://theeagleonline.com.ng/wp-content/uploads/2019/05/VID-20190517-WA0013.mp4</a></video></div></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-2"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_329638_1_5d51d22529482  normal " data-unique="jnews_module_329638_1_5d51d22529482"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Latest Updates</span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 post-329671 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-worship tag-enoch-adeboye tag-rccg tag-rccg-convention tag-thanksgiving-service tag-yemi-osinbajo"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/rccg-convention-closes-with-109-babies-1885-new-pastors/">RCCG Convention closes with 109 babies, 1885 new pastors</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-329674 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-aishetu-oshiomhole tag-edo-state tag-eid-el-adha tag-godwin-obaseki"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/eid-el-adha-obaseki-pays-oshiomole-otaru-of-auchi-surprise-visit/">Eid-el-Adha: Obaseki pays Oshiomole, Otaru of Auchi surprise visit</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-329619 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-femi-adesina tag-muhammadu-buhari tag-ralph-akinfeleye tag-university-of-lagos tag-world-journalism-council-election"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/world-journalism-council-election-buhari-congratulates-prof-akinfeleye/">World Journalism Council Election: Buhari congratulates Prof. Akinfeleye</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-329673 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-forte-oil tag-international-breweries tag-linkage-assurance tag-nigerian-stock-exchange"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nse-international-breweries-linkage-assurance-fo-emerge-worst-performing-stocks-in-july/">NSE: International Breweries, Linkage Assurance, FO emerge worst performing stocks in July</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-329680 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-edo-state tag-godwin-obaseki tag-john-odigie-oyegun tag-lucky-igbinedion tag-oluwarotimi-akeredolu tag-uche-secondus"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/obaseki-akeredolu-igbinedion-uche-secondus-others-honour-odigie-oyegun-at-80/">Obaseki, Akeredolu, Igbinedion, Uche Secondus, others honour Odigie-Oyegun at 80</a></h3></div></article><div class='jeg_ad jeg_ad_module  jeg_ajax_loaded anim_5'><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_TuvgLNAWoU{width:300px!important;height:250px!important}@media (max-width:1199px){.adsslot_TuvgLNAWoU{width:300px!important;height:250px!important}}@media (max-width:767px){.adsslot_TuvgLNAWoU{width:300px!important;height:250px!important}}</style><ins class="adsbygoogle adsslot_TuvgLNAWoU" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><article class="jeg_post jeg_pl_xs_4 post-329677 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-worship tag-2019-hajj tag-ibrahim-kana tag-nahcon tag-saudi-arabia"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/hajji-nigeria-loses-nine-pilgrims-nahcon/">Hajji: Nigeria loses nine pilgrims – NAHCON</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-329675 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-bet9ja tag-sports-betting"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nigerians-spend-n730b-on-sports-betting-annually/">Nigerians spend N730b on sports betting annually</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-329666 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-boris-johnson tag-brexit tag-britain tag-eu"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/britons-hoard-goods-worth-4b-pounds-amid-no-deal-brexit-fears/">Britons hoard goods worth 4b pounds amid no-deal Brexit fears</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-329669 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-anthony-joshua tag-boxing tag-briton tag-eddie-hearn tag-saudi-arabia"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/joshuas-promoter-defends-saudi-fight-venue-as-game-changer-for-boxing/">Joshua’s promoter defends Saudi fight venue as game-changer for boxing</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-329648 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-akure tag-aladetoyinbo-aladelusi tag-festivals tag-markets tag-michael-adeyeye tag-ondo-state"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/festivals-deji-of-akure-orders-closure-of-shops-markets/">Festivals: Deji of Akure orders closure of shops, markets</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div><style scoped>.jnews_module_329638_1_5d51d22529482 .jeg_block_heading_1 .jeg_block_title span{background:#d00}.jnews_module_329638_1_5d51d22529482 .jeg_block_heading_1 .jeg_block_title span,.jnews_module_329638_1_5d51d22529482 .jeg_block_heading_1 .jeg_block_title i{color:#fff}</style> <script>var jnews_module_329638_1_5d51d22529482 = {"header_icon":"","first_title":"Latest Updates","second_title":"","url":"","header_type":"heading_1","header_background":"#dd0000","header_secondary_background":"","header_text_color":"#ffffff","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"post","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"googleads","ads_position":"5","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"ca-pub-0489054010937773","google_slot_id":"2035761705","google_desktop":"auto","google_tab":"auto","google_phone":"300x250","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget widget_text" id="text-61"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-60"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_wngzNDWlOe{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_wngzNDWlOe{width:728px!important;height:90px!important}}@media (max-width:767px){.adsslot_wngzNDWlOe{width:468px!important;height:60px!important}}</style><ins class="adsbygoogle adsslot_wngzNDWlOe" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-329638 single-format-standard cookies-not-set jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive elementor-default"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about"> <a href="https://theeagleonline.com.ng/" class="footer_logo"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Eagle Online" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png"><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png"  alt="The Eagle Online"></noscript> </a><p class="copyright"> Copyright © 2019. All Rights Reserved.</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3></div><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3></div><div class="socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget circle"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>Copyright © 2019. All Rights Reserved.</p></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><p>Login to your account below</p><div class="form-message"></div><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="input_field"> <input type="password" name="password" placeholder="Password" value=""></p><p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="01008e0d6c"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a></div></form></div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><p>Fill the forms bellow to register</p><div class="form-message"></div><p class="input_field"> <input type="text" name="email" placeholder="Your email" value=""></p><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="submit"> <input type="hidden" name="action" value="register_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"></p><div class="bottom_links clearfix"> <span>All fields are required.</span> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""></p><p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-29554207-1', 'auto');
                ga('send', 'pageview');</script> <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"theeagleonlineng"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"329638","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","autoload_limit":"10"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.0'></script> <![endif]--><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/pdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist\/"},"dateCreated":"2019-08-12 18:11:06","datePublished":"2019-08-12 18:11:06","dateModified":"2019-08-12 19:22:19","url":"https:\/\/theeagleonline.com.ng\/pdp-govs-forum-condemns-killing-of-police-officers-commercial-motorcyclist\/","headline":"PDP Governors&#8217; Forum condemns killing of Police officers, commercial motorcyclist","name":"PDP Governors&#8217; Forum condemns killing of Police officers, commercial motorcyclist","articleBody":"<div class=\"I_52qC D_FY W_6D6F\" data-test-id=\"message-view-body\">\r\n<div class=\"msg-body P_wpofO iy_A mq_AS\" data-test-id=\"message-view-body-content\">\r\n<div class=\"jb_0 X_6MGW N_6Fd5\">\r\n<div>\r\n<div id=\"yiv2002377322\">\r\n<div dir=\"ltr\">The Peoples Democratic Party Governors Forum has condemned the killing of three policemen and a civilian by men of the Nigerian Army in Taraba.\r\nThe Chairman of the forum and Governor of Bayelsa, Seriake Dickson, in a statement he issued on Monday in Abuja also condemned the killing of \u00a0Chimaobi Nwaogwu, a commercial motorcyclist in Abia State by a security personnel on Wednesday.\r\nDickson described the killings as \u201cunfortunate, sad, tragic, wicked, malicious, unprofessional and totally unacceptable\u201d to the people of the country.\r\nHe said: \u201cWe wish to reiterate that the killings are unnecessary.\r\n\u201cIt is sad that a security personnel, who is paid and maintained with tax-payers\u2019 money, could turn around to kill the person he was paid to protect.\u201d\r\nDickson called on the Federal Government to redress the situation immediately as it portrayed \u201csigns of inefficiency and irresponsibility\u201d.\r\nHe added:\u00a0 \u201cWe implore the Federal Government to adequately compensate the families of victims and ensure justice is served on the culprits.\u201d\r\nNews Agency of Nigeria recalls that the police authorities had on Wednesday announced the killing of its personnel by troops on Ibi-Wukari road in Taraba.\r\nThe police had alleged that the suspected kidnappers in custody of the attacked officers were released by the army troops.\r\nArmy Headquarters, in reaction, described the incident as `unfortunate and avoidable\u2019 while explaining its own side of the story.\r\nThe army had explained that the said army troops, while responding to a distress call to rescue a kidnapped victim, exchanged fire with the suspected kidnappers on Ibi-Wukari Road in the State.\r\nThe police, in a counter reaction on Thursday, had raised a number of questions that the army authorities needed to unravel, especially the whereabouts of the arrested suspected kidnapping kingpin, Alhaji Hamisu Bala Wadume.\r\nAlso, Nwogu, 30, was on Wednesday alleged to have been shot dead by a military officer at a checkpoint at Umuokereke Ngwa Community of Abia state.\r\nA statement issued by Col. Aliyu Yusuf, Deputy Director, Army Public Relations, has said that authorities of the 82 division, Nigerian Army has arrested the soldier responsible for the killing.<\/div>\r\n<\/div>\r\n<\/div>\r\n<\/div>\r\n<\/div>\r\n<div class=\"jb_0 X_6MGW N_6Fd5\"><\/div>\r\n<\/div>","author":{"@type":"Person","name":"The Eagle Online","url":"https:\/\/theeagleonline.com.ng\/author\/theeagle\/"},"articleSection":["Politics"],"image":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2019\/02\/PDP-600x400.jpg","width":600,"height":400},"publisher":{"@type":"Organization","name":"The Eagle Online","url":"https:\/\/theeagleonline.com.ng","logo":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Logo-of-The-Eagle-Online.png"},"sameAs":["https:\/\/www.facebook.com\/theeagleonlineng\/","https:\/\/twitter.com\/deagleonline"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"PDP Governors&#8217; Forum condemns killing of Police officers, commercial motorcyclist","published":"2019-08-12 18:11:06","updated":"2019-08-12 19:22:19"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/theeagleonline.com.ng","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/theeagleonline.com.ng\/category\/politics\/","name":"Politics"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/theeagleonline.com.ng","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/theeagleonline.com.ng\/category\/politics\/","name":"Politics"}}]}</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/563e21bc1b3ca26242985d4ce463ecad.js" data-minify="1" defer></script></body></html>
