<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>‘No road there, turn back…’ by Enyinnaya Appolos -</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theeagleonline.com.ng/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="http://theeagleonline.com.ng/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 4.6.4" />
<meta name="template" content=" " />

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Ikpeazu Government will be two years on May 29 and in two years, Ikpeazu has shown very strong signs that he means business"/>
<link rel="canonical" href="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="http://theeagleonline.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="http://theeagleonline.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; ‘No road there, turn back…’ by Enyinnaya Appolos Comments Feed" href="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theeagleonline.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://theeagleonline.com.ng/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='fancybox-css'  href='http://theeagleonline.com.ng/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://theeagleonline.com.ng/wp-content/themes/fearless/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='http://theeagleonline.com.ng/wp-content/themes/fearless/style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='http://theeagleonline.com.ng/wp-content/themes/fearless/css/fearless-responsive.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jquery-lazyloadxt-css-css'  href='//theeagleonline.com.ng/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://theeagleonline.com.ng/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://theeagleonline.com.ng/wp-content/uploads/master-slider/custom.css?ver=1.1' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://theeagleonline.com.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theeagleonline.com.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.6.4'></script>
<link media="screen" type="text/css" href="http://theeagleonline.com.ng/wp-content/uploads/sass/a3_lazy_load.min.css" rel="stylesheet" />
<link rel='https://api.w.org/' href='http://theeagleonline.com.ng/wp-json/' />
<link rel='shortlink' href='http://wp.me/p2MFPx-AIR' />
<link rel="alternate" type="application/json+oembed" href="http://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheeagleonline.com.ng%2Fno-road-there-turn-back-by-enyinnaya-appolos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheeagleonline.com.ng%2Fno-road-there-turn-back-by-enyinnaya-appolos%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script>var ms_grabbing_curosr = 'http://theeagleonline.com.ng/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://theeagleonline.com.ng/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.7.1 - Responsive Touch Image Slider | www.avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Sans:400,400italic,700" />
<style>
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #cc0000; }
.fearless-star-rating-over {
color: #cc0000; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #cc0000; }
a { color: #cc0000; }
a:hover, a:focus, a:active { color: #a91515; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #222222; }
#footer { background-color: #cc0000; }
html { font-size: 58.594%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Droid Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Helvetica Neue", Helvetica, Arial, sans-serif; font-weight: 400; }
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<style id="custom-css-css">li{border-bottom:1px dotted #222;padding-bottom:6px;padding-top:6px}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0489054010937773",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="wordpress ltr en_US parent-theme y2017 m03 d10 h15 friday logged-out singular singular-post singular-post-141165 post-format-standard _masterslider _ms_version_2.7.1 topbar-enabled logo-image-enabled layout-3c-c-r">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=299591353482830";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29554207-1', 'auto');
ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

	
<div id="topbar"><div class="topbar-left current_date">March 10, 2017 </div><div class="topbar-center">
		
<a class="twitter-follow-button"
  href="https://twitter.com/DEagleOnline"
  data-show-count="true"
  data-lang="en">
Follow @DEagleOnline
</a>
<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>

</div>


<div class="topbar-right social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/pages/The-Eagle-Online/245777418823519" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+TheeagleonlineNg" title="Google Plus"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="http://linkedin.com/pub/the-eagle-online/87/567/692" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://theeagleonline.com.ng/feed/" title="RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/#!/DEagleOnline" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" title="YouTube"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></div></div><!-- #topbar -->
	<header id="header" role="banner">

		
		<div id="branding">
			<h1 id="site-title"><a href="http://theeagleonline.com.ng/" rel="home"><span>The Eagle Online</span><img src="http://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" alt="Logo" width="182" height="65" /></a></h1>
			<h2 id="site-description">The Nigerian Online Newspaper</h2>
		</div><!-- #branding -->

	<div id="branding-ad">	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="2287553988"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  

 </div>



		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-83142" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83142"><a href="http://theeagleonline.com.ng">Home</a></li>
<li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="http://theeagleonline.com.ng/category/news1613067580/">News</a></li>
<li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="http://theeagleonline.com.ng/category/sport1007746027/">Sport</a></li>
<li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="http://theeagleonline.com.ng/category/politics949327392/">Politics</a></li>
<li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10182"><a href="http://theeagleonline.com.ng/category/column-list/">Columns</a></li>
<li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="http://theeagleonline.com.ng/category/business938631841/">Business</a></li>
<li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="http://theeagleonline.com.ng/category/life-style949899550/">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="http://theeagleonline.com.ng/category/life-style949899550/crime/">Crime</a></li>
	<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="http://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li>
	<li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="http://theeagleonline.com.ng/category/diet-fitness1308647775/">Diet and Fitness</a></li>
	<li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="http://theeagleonline.com.ng/category/life-style949899550/intimacy/">Intimacy</a></li>
</ul>
</li>
<li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="http://theeagleonline.com.ng/category/entertainment1112833863/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="http://theeagleonline.com.ng/category/socials20130411/">Photos</a></li>
	<li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="http://theeagleonline.com.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="http://theeagleonline.com.ng/category/entertainment1112833863/movies1083624581/">Movies</a></li>
	<li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="http://theeagleonline.com.ng/category/entertainment1112833863/music563502283/">Music</a></li>
</ul>
</li>
<li id="menu-item-92341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92341"><a href="http://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li>
</ul>
			<form id="menubar-search" method="get" action="http://theeagleonline.com.ng/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

			<div id="ticker">
		<ul id="js-news">
							<li class="news-item"><a href="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/">‘No road there, turn back…’ by Enyinnaya Appolos</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/buratai-biafra-and-guardians-of-empire-nigeria-1-by-femi-fani-kayode/">Buratai, Biafra and guardians of Empire Nigeria (1), by Femi Fani-Kayode</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/apostle-suleman-keyamo-plotting-to-clone-my-voice-kill-stephanie-otobo/">Apostle Suleman: Keyamo plotting to clone my voice, kill Stephanie Otobo</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/caf-champions-league-zamalek-name-squad-for-enugu-rangers/">CAF Champions League: Zamalek name squad for Enugu Rangers</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/buhari-i-may-need-to-travel-again-soon-osinbajo-remains-acting-president/">Buhari: I may need to travel again soon, Osinbajo remains Acting President</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/buhari-addresses-nigerians-read-what-he-said/">Buhari addresses Nigerians: Read what he said</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/reps-probe-sale-of-defence-college-quarters-in-abuja/">Reps probe sale of Defence College quarters in Abuja</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/pdp-reps-reject-dicksons-report/">PDP Reps reject Dickson’s report</a></li>
					</ul>
	</div>

	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-141165" class="hentry post publish post-1 odd author-sadebowale has-excerpt format-standard category-column-list post_tag-babatunde-fashola post_tag-enyinnaya-appolos post_tag-governor-okezie-ikpeazu post_tag-prof-yemi-osinbajo">

	
		
		<header class="entry-header">
			<h1 class="entry-title">‘No road there, turn back…’ by Enyinnaya Appolos</h1>
<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/sadebowale/" title="Segun Adebowale">Segun Adebowale</a></span> on <time class="published" datetime="2017-03-10T15:23:01+00:00" title="Friday, March 10th, 2017, 3:23 pm">March 10, 2017</time> in <span class="category"><a href="http://theeagleonline.com.ng/category/column-list/" rel="tag">Columns</a></span>  | <a class="comments-link" href="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/#respond" title="Comment on ‘No road there, turn back…’ by Enyinnaya Appolos">Leave a response</a></div><!--[entry-views after=" Views"]-->

<div id="postExcerpt"><b><p>The Ikpeazu Government will be two years on May 29 and in two years, Ikpeazu has shown very strong signs that he means business</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=%E2%80%98No%20road%20there%2C%20turn%20back%E2%80%A6%E2%80%99%20by%20Enyinnaya%20Appolos http%3A%2F%2Ftheeagleonline.com.ng%2Fno-road-there-turn-back-by-enyinnaya-appolos%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></b> </div>
<center>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="2287553988"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>   

</center>

</header><!-- .entry-header -->
<br>
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-515fb3a529530952"></script>
<!-- AddThis Button END -->


		
		<div class="entry-content">
						<img width="320" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/06/Enyinnaya-Appolos-e1487512153181-320x180.jpg" class="lazy lazy-hidden alignleft wp-post-image" alt="Enyinnaya Appolos" /><noscript><img width="320" height="180" src="http://theeagleonline.com.ng/wp-content/uploads/2016/06/Enyinnaya-Appolos-e1487512153181-320x180.jpg" class="alignleft wp-post-image" alt="Enyinnaya Appolos" /></noscript><p>I live in Aba, Abia State, somewhere off Faulks Road. One day I was returning from work around 9pm and entered Brass Street from Aba-Owerri Road, but on getting to Okigwe Road by Faulks, Setraco Construction Company had blocked the road with their caterpillar. I turned, and drove into Benz Hotel Road, hoping to find my way home, but all gates in the area have been closed.<br />
What do I do?<br />
I turned again, hit Aba-Owerri Road, drove down to Umuocham Road through Living Word, got to the Ukwuapu Junction, navigated through Umule Road and finally hit Faulks Road, hoping to enter my neighbourhood through Nwala Street. On getting to Nwala Street by Faulks Road, Setraco had blocked the entrance to Nwala due to the ongoing construction.<br />
Then someone trekking home said to me: &#8220;Oga no road there, turn back.&#8221;<br />
By then it was almost 10pm and I had to call my neighbour, brother, friend and ally, Bright Chinedu Ikeokwu, a.k.a. Osama.<br />
I asked: “Osa, where you dey?”<br />
He replied: “I dey Uloaku house. Where are you?”<br />
“I dey Faulks Road looking for road to Ozioma&#8217;s house, Setraco has blocked everywhere.”<br />
Uloaku is his wife, Ozioma is my wife.<br />
Ultimately, he directed me to the path to follow through St. Paul’s.<br />
The story I just shared above is the plight of those living around Faulks Road at Aba and its environs. The reason is because Setraco Construction is doing massive road reconstruction work along Faulks Road, from Brass Junction down to Faulks by the Aba-Port Harcourt Highway.<br />
To those of you who are not at home and attune with goings on in Abia State, Aba to be precise, please I urge you to always ask those at home when you read the lies and propaganda published via social media. Our story is changing from what it used to be. The Abia narrative, Aba in particular, is also changing exponentially. Especially in the area of road infrastructure renewal.<br />
You might want to ask: how did this online video that is making the rounds in the cyberspace emerge?<br />
Some time during the rainy season of last year, the camp of one of the detractors of the present Governor Okezie Ikpeazu administration went round Aba and made a video of Port Harcourt Road and Faulks Road to score a cheap political point. Yes, as at then, Setraco hadn&#8217;t moved into Faulks Road. After sharing the video online, they went on to pay for it to air in one of the national tv channels as an &#8220;eyewitness report&#8221;. Eyewitness report indeed.<br />
As May 12, 2017 approaches, the same camp are at it again. Because they have nothing again to say, all their lies and propaganda have failed them, they resorted to their last year&#8217;s lies and propaganda that was unable to help them.<br />
What do they want to achieve with the sharing of this video? Nothing except to create bad blood. Having failed with their unwarranted litigations, they now want to cause bad blood between the Abia State and Federal Government, knowing that Port Harcourt Road that was shown in that video is a federal road.<br />
Despite the fact that Abia State is a Peoples Democratic Party state, there has been a cordial relationship between the state and the All Progressives Congress-controlled Federal Government.<br />
Only recently, the Minister for Works, Power and Housing, Babatunde Fashola, was in Abia State on a one day visit. During the visit, the former Lagos State Governor visited some very bad federal roads in the state, including Ikot Ekpene Road/Highway Aba. Unfortunately, he was unable to visit the very deplorable Port Harcourt Road.<br />
However, Governor Ikpeazu recently visited Port Harcourt Road and promised to take up the reconstruction of the road despite the fact that it is a federal road. As at the last check, process is almost completed for award of the contract for reconstructing Port Harcourt Road.<br />
Ikpeazu said: “Port Harcourt Road is a federal government road; unfortunately there are no federal citizens. So, we are touched. Initially, you are aware that we have been waiting for ADB (African Development Bank) to give us facility to go into that road and give it the kind of touch we are giving to Faulks road and other areas. But the thing is delaying; we are almost marking our second year anniversary. We think that because of the strategic nature of Port Harcourt road where they manufacture machine tools and fabrication, to bring them to support our battle for the growth of SMEs in our environment, we look into Port Harcourt road at this time. And going there shows that we have developed interest. I have asked some good contractors to look at it. Very soon, we will advertise that road. We will do it.”<br />
It is worthy of note here that the Federal Government has seen the programmes and the direction Governor Ikpeazu is navigating and decided to partner with him for the interest of all. Little wonder the Acting President, Prof. Yemi Osinbajo, only recently commended Governor Ikpeazu&#8217;s :smart business approach to governance”.<br />
The Acting President went further to state: “Aba is very strategic and important to the country in terms of innovation, manufacturing and production. Nigeria has no business with China if all hands are on deck to develop Aba as a major industrial Base.”<br />
If that is the case as buttressed by no less a person than the Acting President, why can&#8217;t these ill-fated detractors and their minions realize that the game is up. Shouldn&#8217;t they know by now that time for politics is over, and it&#8217;s time for serious and “smart business approach to governance”.<br />
The Ikpeazu Government will be two years on May 29 and in two years, Ikpeazu has shown very strong signs that he means business. And in those two years, he has been in and out of courts with a combined team of ill-fated and disgruntled detractors, who have decided to be a clog on the wheels of Abia State’s progress through unnecessary desperate litigations for the governorship seat of the state.<br />
Yes Ikpeazu has been in various courts since he assumed office, and yet remains unperturbed and resolute in delivering democracy dividends to Abians.<br />
So to those of you sharing the propaganda online video: &#8220;No road there, turn back.&#8221;<br />
Ikpeazu has refused to be distracted. He is working very hard to fix Aba. This your video failed you before and it will certainly fail you again. So: &#8220;No road there, turn back.&#8221;<br />
• Appolos, the Chief Press Secretary to Governor Okezie Ikpeazu, writes from Isiko, Abia State.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=%E2%80%98No%20road%20there%2C%20turn%20back%E2%80%A6%E2%80%99%20by%20Enyinnaya%20Appolos http%3A%2F%2Ftheeagleonline.com.ng%2Fno-road-there-turn-back-by-enyinnaya-appolos%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
  <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-515fb3a529530952"></script>
<!-- AddThis Button END -->
<br>
	<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><br>
<p>
<b>Copyright The Eagle Online.<br>
<em>Permission to use quotations from this article is granted subject to appropriate credit being given to www.theeagleonline.com.ng as the source.
</em></b></p>
<a class="twitter-follow-button"
  href="https://twitter.com/DEagleOnline"
  data-show-count="true"
  data-lang="en">
Follow @DEagleOnline
</a>
<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script><br><br>
<div class="fb-like" data-href="https://www.facebook.com/theeagleonlineng" data-layout="standard" data-action="like" data-show-faces="true" data-share="true" data-width="280px"></div><br><br>


	<center>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below post -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="9684502780"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

  

</center>

					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://theeagleonline.com.ng/category/column-list/" rel="tag">Columns</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="http://theeagleonline.com.ng/tag/babatunde-fashola/" rel="tag">Babatunde Fashola</a>, <a href="http://theeagleonline.com.ng/tag/enyinnaya-appolos/" rel="tag">Enyinnaya Appolos</a>, <a href="http://theeagleonline.com.ng/tag/governor-okezie-ikpeazu/" rel="tag">Governor Okezie Ikpeazu</a>, <a href="http://theeagleonline.com.ng/tag/prof-yemi-osinbajo/" rel="tag">Prof. Yemi Osinbajo</a></span></div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

					<aside class="related-posts">

		<h2 class="related-posts-header">Related Posts</h2><article class="related-post related-post-1 related-by-tag"><h3><a href="http://theeagleonline.com.ng/buhari-i-may-need-to-travel-again-soon-osinbajo-remains-acting-president/"><img width="232" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="Buhari and Osinbajo" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/03/Buhari-and-Osinbajo-232x150.jpg" data-lazy-type="image" />Buhari: I may need to travel again soon, Osinbajo remains Acting President<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-2 related-by-tag"><h3><a href="http://theeagleonline.com.ng/when-president-buhari-returns-by-jideofor-adibe/"><img width="232" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="jideofor-adibe" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/10/Jideofor-Adibe-232x150.jpg" data-lazy-type="image" />When President Buhari returns…, by Jideofor Adibe<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-3 related-by-tag"><h3><a href="http://theeagleonline.com.ng/sultan-urges-fg-to-relax-ban-on-importation-of-rice-vehicles-through-land-borders/"><img width="225" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="Alhaji Sa&#039;ad Abubakar, Sultan of Sokoto" srcset="http://theeagleonline.com.ng/wp-content/uploads/2014/06/Alhaji-Saad-Abubakar-Sultan-of-Sokoto.jpg 600w, http://theeagleonline.com.ng/wp-content/uploads/2014/06/Alhaji-Saad-Abubakar-Sultan-of-Sokoto-300x200.jpg 300w" sizes="(max-width: 225px) 100vw, 225px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2014/06/Alhaji-Saad-Abubakar-Sultan-of-Sokoto.jpg" data-lazy-type="image" />Sultan urges FG to relax ban on importation of rice, vehicles through land borders<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-4 related-by-tag"><h3><a href="http://theeagleonline.com.ng/abia-strategically-located-for-business-ikpeazu/"><img width="232" height="134" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="Governor Okezie Ikpeazu" srcset="http://theeagleonline.com.ng/wp-content/uploads/2015/03/Okezie-Ikpeazu-e1426080161108.jpg 640w, http://theeagleonline.com.ng/wp-content/uploads/2015/03/Okezie-Ikpeazu-e1426080161108-300x173.jpg 300w, http://theeagleonline.com.ng/wp-content/uploads/2015/03/Okezie-Ikpeazu-e1426080161108-600x346.jpg 600w" sizes="(max-width: 232px) 100vw, 232px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2015/03/Okezie-Ikpeazu-e1426080161108.jpg" data-lazy-type="image" />Abia strategically located for business &#8211; Ikpeazu<span class="arrow">&rarr;</span></a></h3></article>
	</aside>

		
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/';
var disqus_identifier = '141165 http://theeagleonline.com.ng/?p=141165';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'theeagleonlineng';
var disqus_title = "‘No road there, turn back…’ by Enyinnaya Appolos";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=141165';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

		<section id="text-27" class="widget widget_text">			<div class="textwidget"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/whatsapp-messenger1-e1433535916195.png"><noscript><img src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/whatsapp-messenger1-e1433535916195.png"></noscript> <b> +234 809 400 0057 </b>  <br><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/logo_blackberryworld-e1433535960269.png"><noscript><img src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/logo_blackberryworld-e1433535960269.png"></noscript> <b>5C3AAEE4</b>
<div>
<script>
  (function() {
    var cx = '003731649616455383767:tkqjtbo6rr4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div></div>
		</section><section id="wysija-3" class="widget widget_wysija"><h1 class="widget-title"><span>Subscribe to our Newsletter</span></h1><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></section><section id="adrotate_widgets-51" class="widget adrotate_widgets"><div class="a-single a-1"><center><a class="gofollow" data-track="MSwwLDEsMTA=" href="https://www.ubagroup.com/countries/ng/personalbanking/eproducts/umob" target="_blank"><img src="http://theeagleonline.com.ng/wp-content/uploads/2016/08/UMOBILE_300X250D.gif"></a></center></div></section><section id="adrotate_widgets-56" class="widget adrotate_widgets"><div class="a-single a-23"><center><a href="http://www.zenithbank.com/AspireAcct.aspx" target="_blank"><img src="http://theeagleonline.com.ng/wp-content/uploads/2016/07/Zenith300x250-02.gif"></a></center></div></section><section id="adrotate_widgets-43" class="widget adrotate_widgets"><div class="a-single a-22"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TEO -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="6984698385"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng/" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theeagleonlineng/"><a href="https://www.facebook.com/theeagleonlineng/"></a></blockquote></div>
		</div>
		</section><section id="fearless_tabs-2" class="widget widget_fearless_tabs">		<ul class="headings clearfix">
			<li class="tab1"><a class="widget-title active" href="#">Latest</a></li>
			<li class="tab2"><a class="widget-title" href="#">Popular</a></li>
			<li class="tab3"><a class="widget-title" href="#">Chats</a></li>
		</ul>
		<div class="widgets">
			<div class="tab1 recent"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Enyinnaya Appolos" srcset="http://theeagleonline.com.ng/wp-content/uploads/2016/06/Enyinnaya-Appolos-e1487512153181-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2016/06/Enyinnaya-Appolos-e1487512153181-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2016/06/Enyinnaya-Appolos-e1487512153181-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/06/Enyinnaya-Appolos-e1487512153181-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/">‘No road there, turn back…’ by Enyinnaya Appolos</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T15:23:01+00:00" title="Friday, March 10th, 2017, 3:23 pm">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/sadebowale/" title="Segun Adebowale">Segun Adebowale</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/buratai-biafra-and-guardians-of-empire-nigeria-1-by-femi-fani-kayode/"><img width="55" height="37" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Femi Fani-Kayode 1" srcset="http://theeagleonline.com.ng/wp-content/uploads/2014/02/Femi-Fani-Kayode-1.jpg 450w, http://theeagleonline.com.ng/wp-content/uploads/2014/02/Femi-Fani-Kayode-1-300x200.jpg 300w, http://theeagleonline.com.ng/wp-content/uploads/2014/02/Femi-Fani-Kayode-1-380x250.jpg 380w, http://theeagleonline.com.ng/wp-content/uploads/2014/02/Femi-Fani-Kayode-1-242x161.jpg 242w, http://theeagleonline.com.ng/wp-content/uploads/2014/02/Femi-Fani-Kayode-1-217x143.jpg 217w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2014/02/Femi-Fani-Kayode-1.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/buratai-biafra-and-guardians-of-empire-nigeria-1-by-femi-fani-kayode/">Buratai, Biafra and guardians of Empire Nigeria (1), by Femi Fani-Kayode</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T15:11:32+00:00" title="Friday, March 10th, 2017, 3:11 pm">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/ffk/" title="Femi Fani-Kayode">Femi Fani-Kayode</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/apostle-suleman-keyamo-plotting-to-clone-my-voice-kill-stephanie-otobo/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="apostle-john-suleman" srcset="http://theeagleonline.com.ng/wp-content/uploads/2016/12/Apostle-John-Suleman-e1483160769313-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2016/12/Apostle-John-Suleman-e1483160769313-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2016/12/Apostle-John-Suleman-e1483160769313-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/12/Apostle-John-Suleman-e1483160769313-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/apostle-suleman-keyamo-plotting-to-clone-my-voice-kill-stephanie-otobo/">Apostle Suleman: Keyamo plotting to clone my voice, kill Stephanie Otobo</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T14:52:42+00:00" title="Friday, March 10th, 2017, 2:52 pm">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/sadebowale/" title="Segun Adebowale">Segun Adebowale</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/caf-champions-league-zamalek-name-squad-for-enugu-rangers/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Zamalek FC" srcset="http://theeagleonline.com.ng/wp-content/uploads/2017/03/Zamalek-FC-e1489157311462-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2017/03/Zamalek-FC-e1489157311462-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2017/03/Zamalek-FC-e1489157311462-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/03/Zamalek-FC-e1489157311462-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/caf-champions-league-zamalek-name-squad-for-enugu-rangers/">CAF Champions League: Zamalek name squad for Enugu Rangers</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T14:48:52+00:00" title="Friday, March 10th, 2017, 2:48 pm">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/bodutola/" title="Bowale Odutola">Bowale Odutola</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/buhari-i-may-need-to-travel-again-soon-osinbajo-remains-acting-president/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Buhari and Osinbajo" srcset="http://theeagleonline.com.ng/wp-content/uploads/2017/03/Buhari-and-Osinbajo-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2017/03/Buhari-and-Osinbajo-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2017/03/Buhari-and-Osinbajo-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/03/Buhari-and-Osinbajo-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/buhari-i-may-need-to-travel-again-soon-osinbajo-remains-acting-president/">Buhari: I may need to travel again soon, Osinbajo remains Acting President</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T11:25:12+00:00" title="Friday, March 10th, 2017, 11:25 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/sadebowale/" title="Segun Adebowale">Segun Adebowale</a></span>		</div>
		
			</li>
	</ul></div>
			<div class="tab2 popular"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/secondary-school-boys-rape-girl-video-it-in-lagos/"><img width="55" height="28" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Umaru Manko" srcset="http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko.jpg 318w, http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko-300x150.jpg 300w, http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko-301x159.jpg 301w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/secondary-school-boys-rape-girl-video-it-in-lagos/">Secondary school boys rape girl, video it in Lagos</a></h2>

		<div class="byline">
			121428 views / Posted <time class="published" datetime="2013-05-25T19:29:12+00:00" title="Saturday, May 25th, 2013, 7:29 pm">May 25, 2013</time>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/five-fruits-that-increase-libido-increase-sex-drive-and-treat-impotence-naturally/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Banana" srcset="http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/five-fruits-that-increase-libido-increase-sex-drive-and-treat-impotence-naturally/">Five fruits that increase libido, sex drive and treat impotence naturally</a></h2>

		<div class="byline">
			72190 views / Posted <time class="published" datetime="2012-02-06T12:04:26+00:00" title="Monday, February 6th, 2012, 12:04 pm">February 6, 2012</time>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/how-to-know-if-you-have-a-loose-vagina-remedies/"><img width="55" height="33" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Stethoscope" srcset="http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope.jpg 2896w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-300x181.jpg 300w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-1024x619.jpg 1024w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-600x362.jpg 600w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-424x250.jpg 424w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/how-to-know-if-you-have-a-loose-vagina-remedies/">How to know if you have a loose vagina, + remedies</a></h2>

		<div class="byline">
			35496 views / Posted <time class="published" datetime="2015-05-18T20:51:21+00:00" title="Monday, May 18th, 2015, 8:51 pm">May 18, 2015</time>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/powers-of-midnight-prayer-1-by-gabriel-agbo/"><img src="http://theeagleonline.com.ng/wp-content/themes/fearless/images/missing-image-55x55.png" class="attachment-thumb-55 wp-post-image" width="55" height="55" alt="Missing image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/powers-of-midnight-prayer-1-by-gabriel-agbo/">Powers of midnight prayer (1), by Gabriel Agbo</a></h2>

		<div class="byline">
			31529 views / Posted <time class="published" datetime="2012-12-16T04:16:32+00:00" title="Sunday, December 16th, 2012, 4:16 am">December 16, 2012</time>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/nigerian-air-force-opens-application-for-recruitment/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Nigerian Air Froce personnel" srcset="http://theeagleonline.com.ng/wp-content/uploads/2016/01/Nigerian-Air-Froce-personnel-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2016/01/Nigerian-Air-Froce-personnel-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2016/01/Nigerian-Air-Froce-personnel-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/01/Nigerian-Air-Froce-personnel-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/nigerian-air-force-opens-application-for-recruitment/">Nigerian Air Force opens application for recruitment</a></h2>

		<div class="byline">
			27900 views / Posted <time class="published" datetime="2016-01-19T18:00:37+00:00" title="Tuesday, January 19th, 2016, 6:00 pm">January 19, 2016</time>		</div>
		
			</li>
	</ul></div>
			<div class="tab3 comments"><ul class="teaser-list fearless-recent-comments"><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript></div><span class="comment-author">D a n g o t e-C e m e n t</span> on <a href="http://theeagleonline.com.ng/bellew-challenges-tyson-fury/#comment-41420">Bellew challenges Tyson Fury</a><span class="comment-text">Promo!Promo!!Promo!!! BUY CEMENT DIRECT FROM&hellip;</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript></div><span class="comment-author">D a n g o t e-C e m e n t</span> on <a href="http://theeagleonline.com.ng/fg-to-prosecute-illegal-importers-of-frozen-foods-seal-offenders-cold-room/#comment-41419">FG to prosecute illegal importers of frozen&hellip;</a><span class="comment-text">Promo!Promo!!Promo!!! BUY CEMENT DIRECT FROM&hellip;</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript></div><span class="comment-author">D a n g o t e-C e m e n t</span> on <a href="http://theeagleonline.com.ng/dss-raids-senators-residence-arrests-his-nephews/#comment-41418">DSS raids senator's residence, arrests his nephews</a><span class="comment-text">Promo!Promo!!Promo!!! BUY CEMENT DIRECT FROM&hellip;</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript></div><span class="comment-author">D a n g o t e-C e m e n t</span> on <a href="http://theeagleonline.com.ng/europa-league-mkhitaryan-nets-as-man-u-draw-in-rostov/#comment-41417">Europa League: Mkhitaryan nets as Man U&hellip;</a><span class="comment-text">Promo!Promo!!Promo!!! BUY CEMENT DIRECT FROM&hellip;</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55591ddc1db6b1904393dbe0e1502d4d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript></div><span class="comment-author">D a n g o t e-C e m e n t</span> on <a href="http://theeagleonline.com.ng/fashola-to-ambode-your-accusations-storm-in-a-tea-cup/#comment-41416">Fashola to Ambode: Your accusations ‘storm in&hellip;</a><span class="comment-text">Promo!Promo!!Promo!!! BUY CEMENT DIRECT FROM&hellip;</span></li></ul></div>
		</div>
		</section><section id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title"><span>Top Posts &amp; Pages</span></h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://theeagleonline.com.ng/naira-depreciates-as-cbn-moves-to-intervene-again/" title="Naira depreciates as CBN moves to intervene again" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2015/04/Dollar-and-Naira.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Naira depreciates as CBN moves to intervene again" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/naira-depreciates-as-cbn-moves-to-intervene-again/" class="bump-view" data-bump-view="tp">
								Naira depreciates as CBN moves to intervene again							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/breaking-president-buhari-to-arrive-nigeria-tomorrow/" title="Breaking: President Buhari to arrive Nigeria tomorrow" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/theeagleonline.com.ng/wp-content/uploads/2016/11/President-Muhammadu-Buhari.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Breaking: President Buhari to arrive Nigeria tomorrow" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/breaking-president-buhari-to-arrive-nigeria-tomorrow/" class="bump-view" data-bump-view="tp">
								Breaking: President Buhari to arrive Nigeria tomorrow							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/nysc-redeploys-corps-member-assaulted-by-police-in-zamfara-real-photo/" title="NYSC redeploys corps member assaulted by police in Zamfara + real photo" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2016/05/National-Youth-Service-Corps-NYSC.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="NYSC redeploys corps member assaulted by police in Zamfara + real photo" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/nysc-redeploys-corps-member-assaulted-by-police-in-zamfara-real-photo/" class="bump-view" data-bump-view="tp">
								NYSC redeploys corps member assaulted by police in Zamfara + real photo							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/archbishop-of-canterbury-visits-frail-looking-buhari-photos/" title="Archbishop of Canterbury visits frail looking Buhari + photos" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i0.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/02/President-Muhammadu-Buhari-e1487448192613.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Archbishop of Canterbury visits frail looking Buhari + photos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/archbishop-of-canterbury-visits-frail-looking-buhari-photos/" class="bump-view" data-bump-view="tp">
								Archbishop of Canterbury visits frail looking Buhari + photos							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/breaking-buhari-arrives-heads-to-abuja/" title="Breaking: Buhari arrives, heads to Abuja" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/03/img_1285-11.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Breaking: Buhari arrives, heads to Abuja" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/breaking-buhari-arrives-heads-to-abuja/" class="bump-view" data-bump-view="tp">
								Breaking: Buhari arrives, heads to Abuja							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/fashola-to-ambode-your-accusations-storm-in-a-tea-cup/" title="Fashola to Ambode: Your accusations ‘storm in a tea cup’" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i0.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/03/Akinwunmi-Ambode-and-Babatunde-Fashola.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Fashola to Ambode: Your accusations ‘storm in a tea cup’" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/fashola-to-ambode-your-accusations-storm-in-a-tea-cup/" class="bump-view" data-bump-view="tp">
								Fashola to Ambode: Your accusations ‘storm in a tea cup’							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/naira-inches-up-against-dollar/" title="Naira inches up against dollar" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2015/04/Dollar-and-Naira.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Naira inches up against dollar" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/naira-inches-up-against-dollar/" class="bump-view" data-bump-view="tp">
								Naira inches up against dollar							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/ucl-how-barca-stunned-psg-video-highlights-of-all-goals/" title="UCL: How Barca stunned PSG + video highlights of all goals" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i0.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/03/Barcelona-e1489030679657.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="UCL: How Barca stunned PSG + video highlights of all goals" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/ucl-how-barca-stunned-psg-video-highlights-of-all-goals/" class="bump-view" data-bump-view="tp">
								UCL: How Barca stunned PSG + video highlights of all goals							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/dss-raids-senators-residence-arrests-his-nephews/" title="DSS raids senator&#039;s residence, arrests his nephews" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2016/12/DSS-Department-of-State-Services.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="DSS raids senator&#039;s residence, arrests his nephews" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/dss-raids-senators-residence-arrests-his-nephews/" class="bump-view" data-bump-view="tp">
								DSS raids senator&#039;s residence, arrests his nephews							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/secondary-school-boys-rape-girl-video-it-in-lagos/" title="Secondary school boys rape girl, video it in Lagos" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="" class='widgets-list-layout-blavatar' alt="Secondary school boys rape girl, video it in Lagos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/secondary-school-boys-rape-girl-video-it-in-lagos/" class="bump-view" data-bump-view="tp">
								Secondary school boys rape girl, video it in Lagos							</a>
						</div>
											</li>
				</ul>
</section>
	</aside><!-- #secondary .widget-area -->

	<aside id="tertiary" class="widget-area sidebar-secondary" role="complementary">
				<section id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title"><span>Latest</span></h1>		<ul>
					<li>
				<a href="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/">‘No road there, turn back…’ by Enyinnaya Appolos</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/buratai-biafra-and-guardians-of-empire-nigeria-1-by-femi-fani-kayode/">Buratai, Biafra and guardians of Empire Nigeria (1), by Femi Fani-Kayode</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/apostle-suleman-keyamo-plotting-to-clone-my-voice-kill-stephanie-otobo/">Apostle Suleman: Keyamo plotting to clone my voice, kill Stephanie Otobo</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/caf-champions-league-zamalek-name-squad-for-enugu-rangers/">CAF Champions League: Zamalek name squad for Enugu Rangers</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/buhari-i-may-need-to-travel-again-soon-osinbajo-remains-acting-president/">Buhari: I may need to travel again soon, Osinbajo remains Acting President</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/buhari-addresses-nigerians-read-what-he-said/">Buhari addresses Nigerians: Read what he said</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/reps-probe-sale-of-defence-college-quarters-in-abuja/">Reps probe sale of Defence College quarters in Abuja</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/pdp-reps-reject-dicksons-report/">PDP Reps reject Dickson’s report</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/see-large-cache-of-arms-surrendered-by-repentant-armed-bandits-rustlers/">See large cache of arms surrendered by repentant armed bandits, rustlers</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/apo-six-cacol-backs-sentencing-to-death-of-policemen/">Apo Six: CACOL backs sentencing to death of policemen</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/nigeria-ripe-for-break-up-by-tola-adeniyi/">Nigeria ripe for break up, by Tola Adeniyi</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/leah-partners-boi-to-empower-kwara-women/">LEAH partners BOI to empower Kwara women</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/ile-ife-crisis-i-g-deploys-special-force-to-restore-peace/">Ile-Ife crisis: I-G deploys special force to restore peace</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/pdp-nwc-accepts-reconciliation-committees-recommendations/">PDP NWC accepts reconciliation committee’s recommendations</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/reps-to-investigate-planned-transfer-of-national-stadium-to-lagos/">Reps to investigate planned transfer of National Stadium to Lagos</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/grandfather-cuts-off-eight-month-olds-genitals-in-bayelsa/">Grandfather cuts off eight-month-old’s genitals in Bayelsa</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/gen-adebayo-was-a-cosmopolitan-leader-babangida/">Gen. Adebayo was a cosmopolitan leader &#8211; Babangida</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/goodnight-flo-by-yomi-soyinka/">Goodnight Flo, by Yomi Soyinka</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/insecurity-fg-to-resuscitate-immigration-surveillance-aircrafts/">Insecurity: FG to resuscitate Immigration surveillance aircrafts</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/factional-asuu-in-adamawa-orders-students-to-resume/">Factional ASUU in Adamawa orders students to resume</a>
						</li>
				</ul>
		</section>		<section id="adrotate_widgets-53" class="widget adrotate_widgets"><div class="a-single a-42"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TEO 160Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="8461431581"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="text-36" class="widget widget_text">			<div class="textwidget"><div align="center" style="margin-top: 30px;"><div align="center" style="margin: 0px; padding: 0px; border: 2px solid rgb(136, 136, 136); width: 160px; background-color: rgb(255, 255, 255);"><div align="center" style="width: 100%; border-bottom-width: 1px; border-bottom-style: solid; border-bottom-color: rgb(136, 136, 136); margin: 0px; padding: 0px; text-align: center; color: rgb(0, 0, 0); background-color: rgb(160, 192, 48);"><a href="http://fx-rate.net/NGN/" style="text-decoration: none; font-size: 14px; font-weight: bold; text-align: center; color: rgb(0, 0, 0);"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://fx-rate.net/images/countries/ng.png" style="margin: 0px; padding: 0px; border: none;"><noscript><img src="http://fx-rate.net/images/countries/ng.png" style="margin: 0px; padding: 0px; border: none;"></noscript> Nigerian Naira Exchange Rate</a></div><script type="text/javascript" src="http://fx-rate.net/fx-rates2.php?label_name=Nigerian Naira Exchange Rate&lab=1&width=160&currency=NGN&cp1_Hex=000000&cp2_Hex=FFFFFF&cp3_Hex=a0c030&hbg=0&flag_code=ng&length=short&label_type=currency&cp=000000,FFFFFF,a0c030&lang=en"></script></div></div></div>
		</section><section id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="a-single a-44"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TEO Sec bar 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="4364245184"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="pages-2" class="widget widget_pages"><h1 class="widget-title"><span>Pages</span></h1>		<ul>
			<li class="page_item page-item-58872"><a href="http://theeagleonline.com.ng/about-us/">About Us</a></li>
<li class="page_item page-item-10189"><a href="http://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li>
<li class="page_item page-item-11096"><a href="http://theeagleonline.com.ng/contact-us/">Contact Us</a></li>
<li class="page_item page-item-10283"><a href="http://theeagleonline.com.ng/privacy-policy/">Privacy policy</a></li>
<li class="page_item page-item-24493"><a href="http://theeagleonline.com.ng/submit-an-article/">Submit an Article</a></li>
		</ul>
		</section><section id="text-42" class="widget widget_text">			<div class="textwidget"><a href="http://gocop.com.ng" target="_blank"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://goo.gl/OZZMIT"><noscript><img src="http://goo.gl/OZZMIT"></noscript></a></div>
		</section><section id="adrotate_widgets-55" class="widget adrotate_widgets"><div class="a-single a-22"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TEO -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="6984698385"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside><!-- #tertiary -->

	</div><!-- #main -->

	
	<footer id="footer" role="contentinfo">

					<div class="widget-area footer-widget-area">
				<div class="column">
					<section id="text-33" class="widget widget_text"><h1 class="widget-title"><span>Contact Information</span></h1>			<div class="textwidget">The Eagle Online is published by Premium Eagle Media Limited.
<br><br>
27, Joseph Odunlami Street, <br>Off Thomas Salako Street,<br> Ogba, Ikeja Lagos,<br>
Email: info@theeagleonline.com.ng, dotunoladipo@theeagleonline.com.ng<br>
Phone: 08055206136, 08023145962, 08094000057,<br>
BB PIN: 5C3AAEE4</div>
		</section><section id="fearless_branded_footer-2" class="widget widget_fearless_branded_footer"><ul class="social-icons"><li><a href="http://www.facebook.com/pages/The-Eagle-Online/245777418823519" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+TheeagleonlineNg" title="Google Plus" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="http://linkedin.com/pub/the-eagle-online/87/567/692" title="LinkedIn" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://theeagleonline.com.ng/feed/" title="RSS Feed" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/#!/DEagleOnline" title="Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" title="YouTube" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="blog_subscription-4" class="widget jetpack_subscription_widget"><h1 class="widget-title"><span>Subscribe to Blog via Email</span></h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://theeagleonline.com.ng/no-road-there-turn-back-by-enyinnaya-appolos/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="text-34" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/DEagleOnline" data-widget-id="317014793812852736">Tweets by @DEagleOnline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theeagleonlineng"><a href="https://www.facebook.com/theeagleonlineng"></a></blockquote></div>
		</div>
		</section>&nbsp;
				</div><!-- .column -->
			</div>
		
					<p class="footer-copyright footer-left">©2017 The Eagle Online - The Nigerian Online Newspaper</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer-menu" class="menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="http://theeagleonline.com.ng/">Home</a></li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="http://theeagleonline.com.ng/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="http://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li>
<li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="http://theeagleonline.com.ng/submit-an-article/">Submit News</a></li>
<li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="http://theeagleonline.com.ng/contact-us/">Contact Us</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'theeagleonlineng';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-55591ddc1db6b1904393dbe0e1502d4d">
	</div>
	<div class="grofile-hash-map-b32a2d102efbc5831504aca3060e717f">
	</div>
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://theeagleonline.com.ng/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "97108df1d6", post_id : 141165 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theeagleonline.com.ng\/no-road-there-turn-back-by-enyinnaya-appolos\/":141165};
	</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/no-road-there-turn-back-by-enyinnaya-appolos/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://theeagleonline.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!-- `jetpack-subscriptions` is included in the concatenated jetpack.css -->
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.fitvids.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Latest News: "};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/fearless.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.ticker.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//theeagleonline.com.ng/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='//theeagleonline.com.ng/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.8'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'41153215',post:'141165',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '141165' ]);
</script>

</body>
</html>
