<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,400italic%7CRoboto:400,500,400italic" /><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/78802967e626b247ad59ed90077c127b.css" data-minify="1" /><script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/8d35d57a67b950db8364a2a3bda616c4.js" data-minify="1" defer></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><title>We’ll not compromise standard, hygiene in pilgrims’ feeding - NAHCON -</title><meta name="description" content="The National Hajj Commission of Nigeria says it will not compromise standard, quality and hygiene in feeding Nigerian pilgrims during 2018 Hajj in Saudi Arabia." /><link rel="canonical" href="https://theeagleonline.com.ng/well-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="We’ll not compromise standard, hygiene in pilgrims’ feeding - NAHCON -" /><meta property="og:description" content="The National Hajj Commission of Nigeria says it will not compromise standard, quality and hygiene in feeding Nigerian pilgrims during 2018 Hajj in Saudi Arabia." /><meta property="og:url" content="https://theeagleonline.com.ng/well-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon/" /><meta property="og:site_name" content="The Eagle Online" /><meta property="article:publisher" content="https://www.facebook.com/245777418823519" /><meta property="article:tag" content="Al-Andalus" /><meta property="article:tag" content="Bashir Jazuli" /><meta property="article:tag" content="Madinah" /><meta property="article:tag" content="NAHCON" /><meta property="article:tag" content="National Hajj Commission of Nigeria" /><meta property="article:section" content="Worship" /><meta property="article:published_time" content="2018-08-02T16:30:09+00:00" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2017/03/NAHCON-National-Hajj-Commission-of-Nigeria.jpg" /><meta property="og:image:secure_url" content="https://theeagleonline.com.ng/wp-content/uploads/2017/03/NAHCON-National-Hajj-Commission-of-Nigeria.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="267" /><meta property="og:image:alt" content="NAHCON" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The National Hajj Commission of Nigeria says it will not compromise standard, quality and hygiene in feeding Nigerian pilgrims during 2018 Hajj in Saudi Arabia." /><meta name="twitter:title" content="We’ll not compromise standard, hygiene in pilgrims’ feeding - NAHCON -" /><meta name="twitter:site" content="@DEagleOnline" /><meta name="twitter:image" content="https://theeagleonline.com.ng/wp-content/uploads/2017/03/NAHCON-National-Hajj-Commission-of-Nigeria.jpg" /><meta name="twitter:creator" content="@DEagleOnline" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/theeagleonline.com.ng\/","sameAs":["https:\/\/www.facebook.com\/245777418823519","https:\/\/linkedin.com\/pub\/the-eagle-online\/87\/567\/692","https:\/\/www.youtube.com\/channel\/UC7CYKoFTfwBfs_nT4knPFZQ","https:\/\/twitter.com\/DEagleOnline"],"@id":"https:\/\/theeagleonline.com.ng\/#organization","name":"The Eagle Online","logo":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Logo-of-The-Eagle-Online.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; We’ll not compromise standard, hygiene in pilgrims’ feeding &#8211; NAHCON Comments Feed" href="https://theeagleonline.com.ng/well-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"600","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"yes","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.7.2' defer></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.7.2' defer></script> <![endif]--><link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.7" /><link rel='shortlink' href='https://theeagleonline.com.ng/?p=243227' /><link rel="amphtml" href="https://theeagleonline.com.ng/amp/well-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon" /><link rel="manifest" href="/manifest.json" /> <script>var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "25891e54-af27-4c7a-8ec3-4f09a60b61a9",
      autoRegister: false,
      notifyButton: {
        enable: true,
      },
    });
  });</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMQHPMS');</script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0489054010937773",
    enable_page_level_ads: true
  });</script> <meta name="google-site-verification" content="8Q2a591wjrTPMERCJqESnXyL-lIFXHtDCI-JU_NIAbc" /><meta property="fb:pages" content="245777418823519" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Logo-of-The-Eagle-Online.png"
    },
    "url": "https:\/\/theeagleonline.com.ng\/",
    "name": "The Eagle Online",
    "description": "The Nigerian Online Newspaper"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Eagle Online",
    "alternateName": "The Nigerian Online Newspaper",
    "url": "https:\/\/theeagleonline.com.ng\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "We\u2019ll not compromise standard, hygiene in pilgrims\u2019 feeding - NAHCON",
    "description": "The National Hajj Commission of Nigeria says it will not compromise standard, quality and hygiene in feeding Nigerian pilgrims during 2018 Hajj in Saudi Arabia.",
    "datePublished": "2018-08-02",
    "dateModified": "2018-08-02",
    "author": {
        "@type": "Person",
        "@id": "#person-TheEagleOnline",
        "name": "The Eagle Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2017\/03\/NAHCON-National-Hajj-Commission-of-Nigeria.jpg",
        "width": 400,
        "height": 267
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theeagleonline.com.ng\/well-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon\/"
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29554207-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-243227 single-format-standard cookies-not-set active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search infinity-related-post single-prim-cat-171 single-cat-171  bs-hide-ha wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr"><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item linkedin"><a href="https://linkedin.com/pub/the-eagle-online/87/567/692" target="_blank"> <i class="item-icon bsfi-linkedin"></i><span class="item-title"> </span> </a></li><li class="social-item google"><a href="https://plus.google.com/TheeagleonlineNg" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li><li class="social-item rss"><a href="https://theeagleonline.com.ng/feed/rss/" target="_blank"> <i class="item-icon bsfi-rss"></i><span class="item-title"> Subscribe </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://theeagleonline.com.ng/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://theeagleonline.com.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://theeagleonline.com.ng/well-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://theeagleonline.com.ng/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Thursday, August 2, 2018</span></li><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-10290"><a href="https://theeagleonline.com.ng/">HOME</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">PRIVACY POLICY</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">ADVERT RATES</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">SUBMIT NEWS</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">CONTACT US NOW</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img id="site-logo" src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png" alt="The Eagle Online" /><span class="site-title">The Eagle Online - The Nigerian Online Newspaper</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-232126-1360107033" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="232126" data-type="image"><a itemprop="url" class="bsac-link" href="https://theeagleonline.com.ng/wp-content/uploads/2018/06/Education-4pages-advert.pdf" target="_blank"><img class="bsac-image" src="https://theeagleonline.com.ng/wp-content/uploads/2018/06/Bayelsa-Education-Advert.jpg" alt="Bayelsa Education" /></a></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://theeagleonline.com.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png" alt="The Eagle Online" /> </a></div></div></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-10"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-243227" class="post-243227 post type-post status-publish format-standard has-post-thumbnail  category-worship tag-al-andalus tag-bashir-jazuli tag-madinah tag-nahcon tag-national-hajj-commission-of-nigeria single-post-content"><div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://theeagleonline.com.ng/wp-content/uploads/2017/03/NAHCON-National-Hajj-Commission-of-Nigeria.jpg"><img alt="NAHCON" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/03/NAHCON-National-Hajj-Commission-of-Nigeria.jpg"> </a></div><div class="bsac bsac-clearfix adloc-between-thumbnail-title adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_between_featured_title bsac-align-center bsac-column-1"><div id="bsac-165120-1675906038" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165120" data-type="code"><span id="bsac-165120-1675906038-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165120-1675906038');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-165120-1675906038-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-165120-1675906038-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-165120-1675906038-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-165120-1675906038-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-171"><a href="https://theeagleonline.com.ng/category/worship/">Worship</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">We’ll not compromise standard, hygiene in pilgrims’ feeding &#8211; NAHCON</span></h1><div class="single-post-excerpt post-excerpt-at"><p>The National Hajj Commission of Nigeria says it will not compromise standard, quality and hygiene in feeding Nigerian pilgrims during 2018 Hajj in Saudi Arabia.</p></div><div class="post-meta single-post-meta"> <a href="https://theeagleonline.com.ng/author/theeagle/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>The Eagle Online</b></span> </a> <span class="time"><time class="post-published updated" datetime="2018-08-02T16:30:09+00:00">On <b>Aug 2, 2018</b></time></span></div></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=We%E2%80%99ll+not+compromise+standard%2C+hygiene+in+pilgrims%E2%80%99+feeding+%26%238211%3B+NAHCON @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F&title=We%E2%80%99ll+not+compromise+standard%2C+hygiene+in+pilgrims%E2%80%99+feeding+%26%238211%3B+NAHCON" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=We%E2%80%99ll+not+compromise+standard%2C+hygiene+in+pilgrims%E2%80%99+feeding+%26%238211%3B+NAHCON %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2017/03/NAHCON-National-Hajj-Commission-of-Nigeria.jpg&description=We%E2%80%99ll+not+compromise+standard%2C+hygiene+in+pilgrims%E2%80%99+feeding+%26%238211%3B+NAHCON" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#8fb0fcfaede5eaecfbb2d8eaaacabdaab7bfaab6b6e3e3a4e1e0fba4ece0e2fffde0e2e6fceaa4fcfbeee1ebeefdebaabdcca4e7f6e8e6eae1eaa4e6e1a4ffe6e3e8fde6e2fcaacabdaab7bfaab6b6a4e9eaeaebe6e1e8a4aabdb9aabdbcb7bdbebeaabccda4c1cec7ccc0c1a9ede0ebf6b2e7fbfbfffcaabcceaabdc9aabdc9fbe7eaeaeee8e3eae0e1e3e6e1eaa1ece0e2a1e1e8aabdc9f8eae3e3a2e1e0fba2ece0e2fffde0e2e6fceaa2fcfbeee1ebeefdeba2e7f6e8e6eae1eaa2e6e1a2ffe6e3e8fde6e2fca2e9eaeaebe6e1e8a2e1eee7ece0e1aabdc9" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p class="yiv3012494618gmail-MsoNoSpacing"><span style="text-transform: initial;">The National Hajj Commission of Nigeria,  says it will not compromise standard, quality and hygiene in feeding Nigerian pilgrims during 2018 Hajj in Saudi Arabia.</span></p><div class="bs-irp left bs-irp-thumbnail-1"><div class="bs-irp-heading"> <span class="h-text heading-typo">Related Stories</span></div><div class="bs-pagination-wrapper main-term-none none "><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-242579 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-171"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="NAHCON" title="Hajj 2018: Nigeria assures Saudi Arabia of adequate measures against drug, human trafficking among pilgrims" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/03/NAHCON-National-Hajj-Commission-of-Nigeria.jpg" class="img-holder" href="https://theeagleonline.com.ng/hajj-2018-nigeria-assures-saudi-arabia-of-adequate-measures-against-drug-human-trafficking-among-pilgrims/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/hajj-2018-nigeria-assures-saudi-arabia-of-adequate-measures-against-drug-human-trafficking-among-pilgrims/" class="post-url post-title"> Hajj 2018: Nigeria assures Saudi Arabia of adequate measures&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-07-31T13:36:53+00:00">Jul 31, 2018</time></span></div></div></div ><div class="post-242141 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-171"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="National-Hajj-Commission-of-Nigeria-NAHCON-" title="Hajj 2018: NAHCON transports 3,210 pilgrims to Saudi Arabia in seven flights" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/National-Hajj-Commission-of-Nigeria-NAHCON-1-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;National-Hajj-Commission-of-Nigeria-NAHCON-1-1-86x64.jpg&quot;,&quot;210&quot;:&quot;National-Hajj-Commission-of-Nigeria-NAHCON-1-1-210x136.jpg&quot;,&quot;600&quot;:&quot;National-Hajj-Commission-of-Nigeria-NAHCON-1-1.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/hajj-2018-nahcon-transports-3210-pilgrims-to-saudi-arabia-in-seven-flights/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/hajj-2018-nahcon-transports-3210-pilgrims-to-saudi-arabia-in-seven-flights/" class="post-url post-title"> Hajj 2018: NAHCON transports 3,210 pilgrims to Saudi Arabia&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-07-29T16:38:37+00:00">Jul 29, 2018</time></span></div></div></div ><div class="post-242066 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-171"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Hajj: 2,480 Nigerians now on pilgrimage in Saudi Arabia" data-src="https://theeagleonline.com.ng/wp-content/uploads/2014/09/Pilgrims.jpg" class="img-holder" href="https://theeagleonline.com.ng/hajj-2480-nigerians-now-on-pilgrimage-in-saudi-arabia/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/hajj-2480-nigerians-now-on-pilgrimage-in-saudi-arabia/" class="post-url post-title"> Hajj: 2,480 Nigerians now on pilgrimage in Saudi Arabia </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-07-29T04:26:56+00:00">Jul 29, 2018</time></span></div></div></div ></div></div></div><div class="bsac bsac-clearfix bsac-post-middle bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-165120-1735676852" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165120" data-type="code"><span id="bsac-165120-1735676852-place"></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165120-1735676852');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-165120-1735676852-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-165120-1735676852-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-165120-1735676852-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-165120-1735676852-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><p class="yiv3012494618gmail-MsoNoSpacing">NAHCON ‘s Head of Feeding in Madinah, Bashir Jazuli, spoke while leading members of the team on inspection of the commission’s kitchen at Al-Andalus Company for Hajj and Umra Services in Madinah.<br /> Jazuli said the inspection was routine to monitor the environment, quality and standard of packaging pilgrims’ food from production to delivery for their safety.<br /> He said: “Since feeding is part of NAHCON’s responsibilities, we are determined to ensure that all companies rendering services to our pilgrims meet the requirements in their contracts.<br /> “We are satisfied with what is on ground; the workers wear gloves in handling food; the environment is hygienic; food items are not expired; quality and quantity of food are certified.”<br /> The company, Al-Andalus, with a workforce of 200, has six Nigerian caterers to train and guide others in preparing Nigerian cuisines.<br /> It has a capacity to prepare between 50,000 and 60,000 meals daily and provides additional accommodation services to NAHCON.<br /> The News Agency of Nigeria reports that it provides feeding services to Nigerian pilgrims in the last four years and Indonesia.</p><div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-165124-1690286498" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165124" data-type="code"><span id="bsac-165124-1690286498-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165124-1690286498');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-165124-1690286498-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-165124-1690286498-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-165124-1690286498-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-165124-1690286498-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class="entry-terms post-tags clearfix"> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://theeagleonline.com.ng/tag/al-andalus/" rel="tag">Al-Andalus</a><a href="https://theeagleonline.com.ng/tag/bashir-jazuli/" rel="tag">Bashir Jazuli</a><a href="https://theeagleonline.com.ng/tag/madinah/" rel="tag">Madinah</a><a href="https://theeagleonline.com.ng/tag/nahcon/" rel="tag">NAHCON</a><a href="https://theeagleonline.com.ng/tag/national-hajj-commission-of-nigeria/" rel="tag">National Hajj Commission of Nigeria</a></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=We%E2%80%99ll+not+compromise+standard%2C+hygiene+in+pilgrims%E2%80%99+feeding+%26%238211%3B+NAHCON @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F&title=We%E2%80%99ll+not+compromise+standard%2C+hygiene+in+pilgrims%E2%80%99+feeding+%26%238211%3B+NAHCON" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=We%E2%80%99ll+not+compromise+standard%2C+hygiene+in+pilgrims%E2%80%99+feeding+%26%238211%3B+NAHCON %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwell-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2017/03/NAHCON-National-Hajj-Commission-of-Nigeria.jpg&description=We%E2%80%99ll+not+compromise+standard%2C+hygiene+in+pilgrims%E2%80%99+feeding+%26%238211%3B+NAHCON" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#d5eaa6a0b7bfb0b6a1e882b0f090e7f0ede5f0ececb9b9febbbaa1feb6bab8a5a7bab8bca6b0fea6a1b4bbb1b4a7b1f0e796febdacb2bcb0bbb0febcbbfea5bcb9b2a7bcb8a6f090e7f0ede5f0ececfeb3b0b0b1bcbbb2fef0e7e3f0e7e6ede7e4e4f0e697fe9b949d969a9bf3b7bab1ace8bda1a1a5a6f0e694f0e793f0e793a1bdb0b0b4b2b9b0babbb9bcbbb0fbb6bab8fbbbb2f0e793a2b0b9b9f8bbbaa1f8b6bab8a5a7bab8bca6b0f8a6a1b4bbb1b4a7b1f8bdacb2bcb0bbb0f8bcbbf8a5bcb9b2a7bcb8a6f8b3b0b0b1bcbbb2f8bbb4bdb6babbf0e793" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><div class="bsac bsac-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box bsac-align-center bsac-column-1"><div id="bsac-165120-1361444457" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165120" data-type="code"><span id="bsac-165120-1361444457-place"></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165120-1361444457');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-165120-1361444457-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-165120-1361444457-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-165120-1361444457-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-165120-1361444457-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/consolidated-revenue-fund-fg-rakes-in-n1-4t-from-fra-in-10-years/" rel="prev">Consolidated Revenue Fund: FG rakes in N1.4t from FRA in 10 years</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/dont-depend-on-global-funding-for-immunization-senator-tells-fg-states/" rel="next">Don’t depend on global funding for immunization, senator tells FG, States</a></p></div></section></div><div class="bsac bsac-clearfix adloc-after-related adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_after_related bsac-align-center bsac-column-1"><div id="bsac-199876-971206566" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199876" data-type="code"><span id="bsac-199876-971206566-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-199876-971206566');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-199876-971206566-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-199876-971206566-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-199876-971206566-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-199876-971206566-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section id="comments-template-243227" class="comments-template comment-respond"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="243227"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section><div class="bsac bsac-clearfix adloc-ajaxed-related adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_ajax_related bsac-align-center bsac-column-1"><div id="bsac-165120-990174563" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165120" data-type="code"><span id="bsac-165120-990174563-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165120-990174563');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-165120-990174563-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-165120-990174563-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-165120-990174563-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-165120-990174563-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="media_image-8" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://www.adic.afidep.com/"><img width="280" height="283" src="https://theeagleonline.com.ng/wp-content/uploads/2018/06/ADIC-2018-1.jpg" class="image wp-image-231634  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2018/06/ADIC-2018-1.jpg 280w, https://theeagleonline.com.ng/wp-content/uploads/2018/06/ADIC-2018-1-100x100.jpg 100w" sizes="(max-width: 280px) 100vw, 280px" /></a></div><div id="media_image-4" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-640x640.jpg" class="image wp-image-219073  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-600x600.jpg 600w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-100x100.jpg 100w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-e1525202305495.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div><div id="media_image-2" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://www.hbng.com/about-octopus"><img width="300" height="437" src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/IMG-20180315-WA0000-e1521208141494.jpg" class="image wp-image-206602  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="better-ads-4" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-199633-1858622209" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="bsac-199633-1858622209-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-199633-1858622209');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-199633-1858622209-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-199633-1858622209-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-199633-1858622209-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-199633-1858622209-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="media_image-5" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://nsml.com/careers/"><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-640x640.jpeg" class="image wp-image-225144  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-640x640.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-160x160.jpeg 160w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-1024x1024.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-600x600.jpeg 600w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-100x100.jpeg 100w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-e1527091620582.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div id="text-60" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/jamb-announces-extension-of-registration-for-2018-utme/"><img class="aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2018/02/JAMB-reg-extension.jpg" /><noscript><img class="aligncenter" src="https://theeagleonline.com.ng/wp-content/uploads/2018/02/JAMB-reg-extension.jpg" /></noscript></a></p></div></div><div id="better-ads-5" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-199633-1255240660" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="bsac-199633-1255240660-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-199633-1255240660');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-199633-1255240660-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-199633-1255240660-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-199633-1255240660-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-199633-1255240660-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-57" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><a href="https://skyeplus-adhoc.skyebankng.com/xperience/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/SkyeXperience-for-online-media-1.jpg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/SkyeXperience-for-online-media-1.jpg" /></noscript></a></p></div></div><div id="text-59" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2018/01/NIA-DIRECTORS-LETTER-TO-REPS-1.pdf" target="_blank" rel="noopener"><img class="aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2018/01/NIA-advert.png" /><noscript><img class="aligncenter" src="https://theeagleonline.com.ng/wp-content/uploads/2018/01/NIA-advert.png" /></noscript></a></p></div></div><div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-165129-2075754825" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165129" data-type="image"><img class="bsac-image" src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/5.gif" alt="CBN Advert" /></div></div></div><div id="media_image-6" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://www.facebook.com/story.php?story_fbid=2012424142115923&#038;id=100000450704254"><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2018/05/JMD-Foods-Advert-e1527094427559.jpeg" class="image wp-image-225162  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="recent-posts-6" class=" h-ni w-t primary-sidebar-widget widget widget_recent_entries"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Recent Posts</span></div><ul><li> <a href="https://theeagleonline.com.ng/dont-depend-on-global-funding-for-immunization-senator-tells-fg-states/">Don’t depend on global funding for immunization, senator tells FG, States</a></li><li> <a href="https://theeagleonline.com.ng/well-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon/">We’ll not compromise standard, hygiene in pilgrims’ feeding &#8211; NAHCON</a></li><li> <a href="https://theeagleonline.com.ng/consolidated-revenue-fund-fg-rakes-in-n1-4t-from-fra-in-10-years/">Consolidated Revenue Fund: FG rakes in N1.4t from FRA in 10 years</a></li><li> <a href="https://theeagleonline.com.ng/nff-crisis-pinnick-led-congress-yields-ground-agrees-to-re-open-electoral-process/">NFF crisis: Pinnick-led Congress yields ground, agrees to re-open electoral process  </a></li><li> <a href="https://theeagleonline.com.ng/zimbabwe-police-seal-off-opposition-mdc-headquarters/">Zimbabwe police seal off opposition MDC headquarters</a></li><li> <a href="https://theeagleonline.com.ng/lagos-warns-residents-of-recruitment-fraudsters/">Lagos warns residents of recruitment fraudsters</a></li><li> <a href="https://theeagleonline.com.ng/7705-graduates-benefit-from-2018-n-power-in-niger/">7,705 graduates benefit from 2018 N-power in Niger</a></li><li> <a href="https://theeagleonline.com.ng/internet-fraud-cbn-to-introduce-new-cyber-security-framework/">Internet fraud: CBN to introduce new cyber security framework</a></li><li> <a href="https://theeagleonline.com.ng/serap-gives-nysc-ultimatum-to-provide-documents-on-adeosuns-exemption-certificate/">SERAP gives NYSC ultimatum to provide documents on Adeosun’s  exemption certificate</a></li><li> <a href="https://theeagleonline.com.ng/saudi-arabia-bans-camels-from-entering-mecca-to-protect-pilgrims-health/">Saudi Arabia bans camels from entering Mecca to protect pilgrims’ health</a></li><li> <a href="https://theeagleonline.com.ng/offa-bank-robbery-gov-ahmeds-aide-gets-interim-bail/">Offa bank robbery:  Gov. Ahmed’s aide gets interim bail</a></li><li> <a href="https://theeagleonline.com.ng/breaking-saraki-storms-pdp-headquarters/">Breaking: Saraki storms PDP headquarters</a></li></ul></div><div id="better-ads-6" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-199633-1717851798" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="bsac-199633-1717851798-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-199633-1717851798');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-199633-1717851798-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-199633-1717851798-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-199633-1717851798-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-199633-1717851798-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-56" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2017/11/Golden-Junilee-Farms.jpeg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/11/Golden-Junilee-Farms.jpeg" /></noscript></p></div></div><div id="bs-text-listing-1-3" class=" h-i w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon  fa fa-commenting-o"></i> Latest Comments </span></p><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-243234 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-208"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/dont-depend-on-global-funding-for-immunization-senator-tells-fg-states/" class="post-title post-url"> Don’t depend on global funding for immunization, senator&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-08-02T16:31:28+00:00">7 mins ago</time></span> <span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/dont-depend-on-global-funding-for-immunization-senator-tells-fg-states/#respond" title="Leave a comment on: &ldquo;Don’t depend on global funding for immunization, senator tells FG, States&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-243227 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-171"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/well-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon/" class="post-title post-url"> We’ll not compromise standard, hygiene in pilgrims’&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-08-02T16:30:09+00:00">9 mins ago</time></span> <span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/well-not-compromise-standard-hygiene-in-pilgrims-feeding-nahcon/#respond" title="Leave a comment on: &ldquo;We’ll not compromise standard, hygiene in pilgrims’ feeding &#8211; NAHCON&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-243223 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-208"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/consolidated-revenue-fund-fg-rakes-in-n1-4t-from-fra-in-10-years/" class="post-title post-url"> Consolidated Revenue Fund: FG rakes in N1.4t from FRA in&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-08-02T16:26:05+00:00">13 mins ago</time></span> <span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/consolidated-revenue-fund-fg-rakes-in-n1-4t-from-fra-in-10-years/#respond" title="Leave a comment on: &ldquo;Consolidated Revenue Fund: FG rakes in N1.4t from FRA in 10 years&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-243225 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-164"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/nff-crisis-pinnick-led-congress-yields-ground-agrees-to-re-open-electoral-process/" class="post-title post-url"> NFF crisis: Pinnick-led Congress yields ground, agrees&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-08-02T16:19:14+00:00">20 mins ago</time></span> <span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/nff-crisis-pinnick-led-congress-yields-ground-agrees-to-re-open-electoral-process/#respond" title="Leave a comment on: &ldquo;NFF crisis: Pinnick-led Congress yields ground, agrees to re-open electoral process  &rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ></div></div></div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-165128-2116249480" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165128" data-type="custom_code"><img src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-05-PHOTO-00000001.jpg" width="300px"><p><b> Looking to seriously shed those unwanted fat... Let's help out. <br>* Sweet 16, figure 18 * Life begins at 40 * flat tummy, Sexy shape, hubby's choice. * just want to be Healthy?<br><br>Time to get in touch is now, no more delays. Call/WhatsApp: 08023324727</b></p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-208"> <a href="https://theeagleonline.com.ng/category/business/" class="main-link"> <span class="h-text main-term-208"> POPULAR </span> </a></p><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-243198 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-151"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Kwara State" title="Kaiama-Kishi Road: Kwara threatens to revoke contract " data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/04/Kwara-State.jpg" class="img-holder" href="https://theeagleonline.com.ng/kaiama-kishi-road-kwara-threatens-to-revoke-contract/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/kaiama-kishi-road-kwara-threatens-to-revoke-contract/" class="post-url post-title"> Kaiama-Kishi Road: Kwara threatens to revoke contract  </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-08-02T14:41:59+00:00">Aug 2, 2018</time></span></div></div></div ><div class="post-242778 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-164"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Aruna Quadri" title="Aruna Quadri gets ITTF nod for World Cup" data-src="https://theeagleonline.com.ng/wp-content/uploads/2014/04/Aruna-Quadri1.jpg" class="img-holder" href="https://theeagleonline.com.ng/aruna-quadri-gets-ittf-nod-for-world-cup/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/aruna-quadri-gets-ittf-nod-for-world-cup/" class="post-url post-title"> Aruna Quadri gets ITTF nod for World Cup </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-07-31T21:15:55+00:00">Jul 31, 2018</time></span></div></div></div ><div class="post-242780 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-164"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Thierry Henry" title="Thierry Henry linked with Egypt job " data-src="https://theeagleonline.com.ng/wp-content/uploads/2016/08/Thierry-Henry.jpg" class="img-holder" href="https://theeagleonline.com.ng/thierry-henry-linked-with-egypt-job/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/thierry-henry-linked-with-egypt-job/" class="post-url post-title"> Thierry Henry linked with Egypt job  </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-07-31T21:10:50+00:00">Jul 31, 2018</time></span></div></div></div ><div class="post-242881 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-222"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Abdullahi Ganduje" title="Ganduje to Deputy: You&#8217;re too insignificant to spend resources to remove you" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/10/Governor-Abdullahi-Ganduje-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2017\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Governor-Abdullahi-Ganduje-86x64.jpg&quot;,&quot;210&quot;:&quot;Governor-Abdullahi-Ganduje-210x136.jpg&quot;,&quot;640&quot;:&quot;Governor-Abdullahi-Ganduje.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/ganduje-to-deputy-youre-too-insignificant-to-spend-resources-to-remove-you/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/ganduje-to-deputy-youre-too-insignificant-to-spend-resources-to-remove-you/" class="post-url post-title"> Ganduje to Deputy: You&#8217;re too insignificant to spend&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-08-01T12:49:36+00:00">Aug 1, 2018</time></span></div></div></div ><div class="post-242773 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-188"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Nigeria Police" title="Police avert attack on Zamfara" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/02/Nigeria-Police-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Nigeria-Police-86x64.png&quot;,&quot;210&quot;:&quot;Nigeria-Police-210x136.png&quot;,&quot;600&quot;:&quot;Nigeria-Police.png&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/police-avert-attack-on-zamfara/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/police-avert-attack-on-zamfara/" class="post-url post-title"> Police avert attack on Zamfara </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-08-01T06:51:17+00:00">Aug 1, 2018</time></span></div></div></div ><div class="post-242849 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-189"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="FG launches Patients’ Bill of Rights" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/08/IMG_8141-1-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_8141-1-86x64.jpeg&quot;,&quot;210&quot;:&quot;IMG_8141-1-210x136.jpeg&quot;,&quot;600&quot;:&quot;IMG_8141-1-e1533106605657.jpeg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/fg-launches-patients-bill-of-rights/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/fg-launches-patients-bill-of-rights/" class="post-url post-title"> FG launches Patients’ Bill of Rights </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-08-01T07:06:37+00:00">Aug 1, 2018</time></span></div></div></div ><div class="post-242703 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-215"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Ebonyi: Adopting multi-dimensional approach to public health, by Oswald Agwu" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/07/v-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;v-86x64.jpg&quot;,&quot;210&quot;:&quot;v-210x136.jpg&quot;,&quot;600&quot;:&quot;v-e1533066483584.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/ebonyi-adopting-multi-dimensional-approach-to-public-health-by-oswald-agwu/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/ebonyi-adopting-multi-dimensional-approach-to-public-health-by-oswald-agwu/" class="post-url post-title"> Ebonyi: Adopting multi-dimensional approach to public&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-07-31T19:49:49+00:00">Jul 31, 2018</time></span></div></div></div ></div></div></div><div id="better-ads-7" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-199633-32073023" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="bsac-199633-32073023-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-199633-32073023');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-199633-32073023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-199633-32073023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-199633-32073023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-199633-32073023-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-social-icons"><div class="content-wrap"><div class="container"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/245777418823519" class="item-link" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook</span> <span class="item-title-join"> Join us on Facebook</span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/DEagleOnline" class="item-link" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter</span> <span class="item-title-join"> Join us on Twitter</span> </a></li><li class="social-item google"> <a href="https://plus.google.com/TheeagleonlineNg" class="item-link" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+</span> <span class="item-title-join"> Join us on Google</span> </a></li><li class="social-item youtube"> <a href="" class="item-link" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube</span> <span class="item-title-join"> Join us on Youtube</span> </a></li><li class="social-item linkedin"> <a href="https://linkedin.com/pub/the-eagle-online/87/567/692" class="item-link" target="_blank"> <i class="item-icon bsfi-linkedin"></i><span class="item-name"> Linkedin</span> <span class="item-title-join"> Follow us</span> </a></li></ul></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2018 - The Eagle Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-29554207-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-29554207-1');</script><script type='text/javascript'>/* <![CDATA[ */ var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var better_bam_loc = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--><div class="rh-cover noscroll gr-5 no-login-icon"> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul></div><form role="search" method="get" class="search-form" action="https://theeagleonline.com.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"></form></div></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"theeagleonlineng"}; /* ]]> */</script> <script>var disqus_shortname = 'theeagleonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'theeagleonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap button">No</a><a href="https://theeagleonline.com.ng/privacy-policy/" target="_self" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more</a></div><div class="cookie-notice-revoke-container"><a href="#" class="cn-revoke-cookie cn-button bootstrap button">Revoke Cookies</a></div></div><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script src="https://theeagleonline.com.ng/wp-content/cache/min/1/a190624fdbb91b905d065ca77ef1a499.js" data-minify="1" defer></script></body></html>
