<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><meta name="theme-color" content="#cc0000"><meta name="msapplication-navbutton-color" content="#cc0000"><meta name="apple-mobile-web-app-status-bar-style" content="#cc0000"><title>Unveiling the true enemies of Nigeria, by Tunde Bakare &#8211; The Eagle Online</title><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/3491ec510c648cc582d60a59f20a76df.css" data-minify="1" /><meta property="og:type" content="article"><meta property="og:title" content="Unveiling the true enemies of Nigeria, by Tunde Bakare"><meta property="og:site_name" content="The Eagle Online"><meta property="og:description" content="Protocols Introduction Today’s State of the Nation Broadcast is aimed at unveiling the true enemies of Nigeria. Please lend me"><meta property="og:url" content="https://theeagleonline.com.ng/unveiling-the-true-enemies-of-nigeria-by-tunde-bakare/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2020/01/State-of-The-Nation-Broadcast-1.jpg"><meta property="og:image:height" content="720"><meta property="og:image:width" content="1280"><meta property="article:published_time" content="2020-01-06T04:20:57+00:00"><meta property="article:modified_time" content="2020-01-06T04:37:10+00:00"><meta property="article:section" content="Columns"><meta property="article:tag" content="Citadel Global Community Church"><meta property="article:tag" content="Latter Rain Assembly"><meta property="article:tag" content="Tunde Bakare"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Unveiling the true enemies of Nigeria, by Tunde Bakare"><meta name="twitter:description" content="Protocols Introduction Today’s State of the Nation Broadcast is aimed at unveiling the true enemies of Nigeria. Please lend me"><meta name="twitter:url" content="https://theeagleonline.com.ng/unveiling-the-true-enemies-of-nigeria-by-tunde-bakare/"><meta name="twitter:site" content=""><meta name="twitter:image:src" content="https://theeagleonline.com.ng/wp-content/uploads/2020/01/State-of-The-Nation-Broadcast-1.jpg"><meta name="twitter:image:width" content="1280"><meta name="twitter:image:height" content="720"><link rel="amphtml" href="https://theeagleonline.com.ng/unveiling-the-true-enemies-of-nigeria-by-tunde-bakare/amp/" /><meta name="generator" content="AMP for WP 0.9.98.10" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Unveiling the true enemies of Nigeria, by Tunde Bakare Comments Feed" href="https://theeagleonline.com.ng/unveiling-the-true-enemies-of-nigeria-by-tunde-bakare/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500&#038;ver=1.0.0' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /> <![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"theeagleonline.com.ng","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><link rel='prev' title='AIB commences investigation into Turkish Airlines accident in Nigeria' href='https://theeagleonline.com.ng/aib-commences-investigation-into-turkish-airlines-accident-in-nigeria/' /><link rel='next' title='Death of Iranian General: Nigerians planning ‘massive’ disturbances, sabotage — IGP' href='https://theeagleonline.com.ng/death-of-iranian-general-nigerians-planning-massive-disturbances-sabotage-igp/' /><meta name="generator" content="WordPress 5.2.5" /><link rel="canonical" href="https://theeagleonline.com.ng" /><link rel='shortlink' href='https://theeagleonline.com.ng/?p=355962' /><style type='text/css'>img#wpstats{display:none}</style><meta property="fb:pages" content="245777418823519" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style>ins.adsbygoogle{background-color:transparent;padding:0}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-0489054010937773",
enable_page_level_ads: true,
});</script> <link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon-55x55.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-0489054010937773", enable_page_level_ads: true });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29554207-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-355962 single-format-standard cookies-not-set jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_top_date"> Monday, January 6, 2020</div></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block circle"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_nav_item jnews_header_topbar_weather"></div><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li> <i class="fa fa-spinner fa-spin fa-fw"></i></li></ul></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" data-light-data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" data-dark-src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-data-lazy-srcset="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" data-dark-src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-165139 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_separator separator5"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" data-light-data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" data-dark-src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-data-lazy-srcset="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" data-dark-src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-165139 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" data-light-data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" data-dark-src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-data-lazy-srcset="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" data-dark-src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_HC0UiVe2M5{width:970px!important;height:90px!important}@media (max-width:1199px){.adsslot_HC0UiVe2M5{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_HC0UiVe2M5{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_HC0UiVe2M5" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="entry-header"><h1 class="jeg_post_title">Unveiling the true enemies of Nigeria, by Tunde Bakare</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <span class="meta_text">by</span> <a href="https://theeagleonline.com.ng/author/tundebakare/">Tunde Bakare</a></div><div class="jeg_meta_date"> <a href="https://theeagleonline.com.ng/unveiling-the-true-enemies-of-nigeria-by-tunde-bakare/">January 6, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theeagleonline.com.ng/category/column-list/" rel="category tag">Columns</a>, <a href="https://theeagleonline.com.ng/category/featured/" rel="category tag">Featured</a> </span></div><div class="jeg_meta_reading_time"> <span> 3 min read </span></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/01/State-of-The-Nation-Broadcast-1.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Unveiling the true enemies of Nigeria, by Tunde Bakare" data-full-width="1280" data-full-height="720" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/State-of-The-Nation-Broadcast-1-750x375.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/State-of-The-Nation-Broadcast-1-750x375.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/State-of-The-Nation-Broadcast-1-360x180.jpg 360w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/State-of-The-Nation-Broadcast-1-1140x570.jpg 1140w" data-expand="700" /></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">67</div> <span class="sharetext">SHARES</span></div></div><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Unveiling+the+true+enemies+of+Nigeria%2C+by+Tunde+Bakare+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F&title=Unveiling+the+true+enemies+of+Nigeria%2C+by+Tunde+Bakare" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2020/01/State-of-The-Nation-Broadcast-1.jpg&description=Unveiling+the+true+enemies+of+Nigeria%2C+by+Tunde+Bakare" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_XBqWNyfaHm{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_XBqWNyfaHm{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_XBqWNyfaHm{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_XBqWNyfaHm" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p>Protocols</p><p>Introduction</p><p>Today’s State of the Nation Broadcast is aimed at unveiling the true enemies of Nigeria. Please lend me your ears as we separate chaff from grains, tares from wheat, villains from heroes, and perverts from patriots. Turn your Bibles with me, if you will, to Isaiah 5:20-24 (NKJV), a text of Scripture that, in my opinion, captures today’s theme, “Unveiling the True Enemies of Nigeria,” in its entirety:</p><p>20Woe to those who call evil good, and good evil; Who put darkness for light, and light for darkness; Who put bitter for sweet, and sweet for bitter!<br> 21Woe to those who are wise in their own eyes, And prudent in their own sight!<br> 22Woe to men mighty at drinking wine, Woe to men valiant for mixing intoxicating drink,<br> 23Who justify the wicked for a bribe, And take away justice from the righteous man!<br> 24Therefore, as the fire devours the stubble, And the flame consumes the chaff, So their root will be as rottenness, And their blossom will ascend like dust;<br> Because they have rejected the law of the LORD of hosts, And despised the word of the Holy One of Israel.</p><div class="theea-content" id="theea-1939928712"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class="ads-wrapper align-center "><div class="ads_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>Fellow Nigerians, I welcome you to a new decade in the 21st century. About a hundred years ago, our founding fathers began the quest to build a great nation. The 1920s ushered in the decade of Nigerian nationalism when, for the first time, Nigerians began to embrace the possibilities of nationhood. The frameworks of the Nigerian state had been laid with the amalgamation of the Northern and Southern Protectorates in 1914. However, six years post-amalgamation, our forebears still regarded themselves not as Nigerians but as Edos, Ijaws, Igbos, Kanuris, Hausas, Yorubas, and so on. They still viewed themselves as diverse local tribes under the rule of colonial masters. However, a shift began in the 1920s as the policies of the colonial masters brought economic and social hardships upon the people.i Under the leadership of patriotic founding fathers, the Nigerian people began to craft a sense of national identity.</p><p>In 1923, one hundred years apart from 2023, our next election year, the first Nigerian political party, Nigerian National Democratic Party (NNDP), was established by an illustrious son of a priest, Olayinka Herbert Macaulay. For those who may not be aware, Herbert Macaulay was the grandson of Bishop Samuel Ajayi Crowther, an Anglican bishop from Osoogun (in today’s Oyo State) who translated the Bible into Yoruba. Herbert Macaulay took the first steps towards forging a nation in which Nigerians, no matter the part of the country they hailed from, and no matter their tribe or religion, would identify themselves first as Nigerians.</p><p>By so doing, Herbert Macaulay became the first of the founding fathers of the would-be Nigerian nation. Spurred by the movement pioneered by this man, a coalition of Nigerians from across the nation came together within one decade to begin the cause of wresting the soul of Nigeria from the stranglehold of colonialism on the path to forging a new nation. Following the leadership of Macaulay, one source states:</p><p>The forces unleashed against the British were now diverse, including soldiers who had served in World War II, the media, restless youth, market women, educated people, and farmers, all of whom became committed to the anticolonial movement. Political leaders resorted to the use of political parties and the media to mobilize millions of Nigerians against the continuation of British rule.ii</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class="ads-wrapper align-center "><a href="https://www.ubagroup.com/wise-savers/index.html" target="_blank" class="adlink ads_image align-center"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="UBA wise savers " data-pin-no-hover="true" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg"><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" alt="UBA wise savers " data-pin-no-hover="true"></noscript></a></div></div><p>In the course of traversing the nation and mobilising Nigerians under the aegis of the National Council of Nigeria and the Cameroons (NCNC), Herbert Macaulay fell ill in Kano and later died in Lagos but not without passing the torch to coming generations of patriots. Notably, the creation of the NCNC in 1944 was a joint effort between the then eighty-year-old Macaulay and the forty-year-old Nnamdi Azikiwe who would go on to become Nigeria’s first president in an independent Nigeria Macaulay did not live to see.iii</p><p>Where Herbert Macaulay stopped, the likes of Nnamdi Azikiwe, H.O. Davies, Ernest Okoli, Margaret Ekpo, Eyo Ita, Obafemi Awolowo, Ahmadu Bello, Tafawa Balewa and Funmilayo Ransome- Kuti picked up the mantle. But our founding leaders were subject to like passions just as we are, and they had their moments of doubt. From the young Tafawa Balewa who dismissed the concept of Nigerian unity as “only a British intention,”iv to the equally young Obafemi Awolowo who described Nigeria as “a mere geographical expression,”v our founding fathers were initially far from convinced about the prospects of nationhood. However, at some point in their respective trajectories, our founders encountered the possibilities of Nigerian nationhood. In those defining moments, they embraced the promptings of destiny and it came into their hearts to build a nation.</p><p>To read this entire speech, download here: PRESS_BAKARE_Tunde_SONB_January_2020</p><p><em><strong>. Being the text of a speech by the Serving Overseer, Citadel Global Community Church, formerly known as Latter Rain Assembly, Pastor Tunde Bakare, at the State of the Nation Broadcast on January 5, 2020.</strong></em></p><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theeagleonline.com.ng/tag/citadel-global-community-church/" rel="tag">Citadel Global Community Church</a><a href="https://theeagleonline.com.ng/tag/latter-rain-assembly/" rel="tag">Latter Rain Assembly</a><a href="https://theeagleonline.com.ng/tag/tunde-bakare/" rel="tag">Tunde Bakare</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">27</span></span></a><a href="https://twitter.com/intent/tweet?text=Unveiling+the+true+enemies+of+Nigeria%2C+by+Tunde+Bakare+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">17</span></span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share<span class="count">7</span></span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F&title=Unveiling+the+true+enemies+of+Nigeria%2C+by+Tunde+Bakare" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2020/01/State-of-The-Nation-Broadcast-1.jpg&description=Unveiling+the+true+enemies+of+Nigeria%2C+by+Tunde+Bakare" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_IP1ZSv2Vfm{width:336px!important;height:280px!important}@media (max-width:1199px){.adsslot_IP1ZSv2Vfm{width:336px!important;height:280px!important}}@media (max-width:767px){.adsslot_IP1ZSv2Vfm{width:336px!important;height:280px!important}}</style><ins class="adsbygoogle adsslot_IP1ZSv2Vfm" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post"> <a href="https://theeagleonline.com.ng/aib-commences-investigation-into-turkish-airlines-accident-in-nigeria/" class="post prev-post"> <span class="caption">Previous Post</span><h3 class="post-title">AIB commences investigation into Turkish Airlines accident in Nigeria</h3> </a> <a href="https://theeagleonline.com.ng/death-of-iranian-general-nigerians-planning-massive-disturbances-sabotage-igp/" class="post next-post"> <span class="caption">Next Post</span><h3 class="post-title">Death of Iranian General: Nigerians planning ‘massive’ disturbances, sabotage — IGP</h3> </a></div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_355962_0_5e12b978c61f4   " data-unique="jnews_module_355962_0_5e12b978c61f4"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-355964 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-abdulrahman-abdulrazaq tag-abubakar-bukola-saraki tag-abubakar-olusola-saraki tag-ile-arugbo tag-raliat-elelu-habeeb tag-suleiman-ajadi tag-supreme-court"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/saraki-kwara-appoints-judge-he-sacked-to-retrieve-90-properties-from-him-others/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="PDP Senate Caucus to APC: Leave Saraki out of your jostle for Senate presidency " data-full-width="600" data-full-height="399" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Bukola-Saraki1-e1498207935309-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Bukola-Saraki1-e1498207935309-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Bukola-Saraki1-e1498207935309-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/saraki-kwara-appoints-judge-he-sacked-to-retrieve-90-properties-from-him-others/">Saraki: Kwara appoints Judge he sacked to retrieve 90 properties from him, others</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/saraki-kwara-appoints-judge-he-sacked-to-retrieve-90-properties-from-him-others/"><i class="fa fa-clock-o"></i> January 6, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-355963 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-alhaji-mohammed-garba-dazz tag-munda-local-government-area tag-sarkin-power"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/gunmen-kill-army-captain-three-others/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="76" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Gunmen" data-full-width="630" data-full-height="400" data-src="https://theeagleonline.com.ng/wp-content/uploads/2014/04/Gunmen-2.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/04/Gunmen-2.jpg 630w, https://theeagleonline.com.ng/wp-content/uploads/2014/04/Gunmen-2-300x190.jpg 300w, https://theeagleonline.com.ng/wp-content/uploads/2014/04/Gunmen-2-600x380.jpg 600w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/gunmen-kill-army-captain-three-others/">Gunmen kill Army Captain, three others</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/gunmen-kill-army-captain-three-others/"><i class="fa fa-clock-o"></i> January 6, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-355966 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-frank-mba tag-mohammed-adamu tag-qassem-suleimani"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/death-of-iranian-general-nigerians-planning-massive-disturbances-sabotage-igp/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Elections: IG orders water tight security around INEC facilities" data-full-width="599" data-full-height="399" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/02/Mohammed-Adamu-2-e1549863480883.jpeg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/death-of-iranian-general-nigerians-planning-massive-disturbances-sabotage-igp/">Death of Iranian General: Nigerians planning ‘massive’ disturbances, sabotage — IGP</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/death-of-iranian-general-nigerians-planning-massive-disturbances-sabotage-igp/"><i class="fa fa-clock-o"></i> January 6, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-355954 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-accident-investigation-bureau tag-istanbul tag-port-harcourt tag-tunji-oketumbi tag-turkish-airlines"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/aib-commences-investigation-into-turkish-airlines-accident-in-nigeria/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="AIB reviews regulations to improve Nigeria’s aviation safety" data-full-width="330" data-full-height="232" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/04/AIB-Accident-Investigation-Bureau-120x86.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/aib-commences-investigation-into-turkish-airlines-accident-in-nigeria/">AIB commences investigation into Turkish Airlines accident in Nigeria</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/aib-commences-investigation-into-turkish-airlines-accident-in-nigeria/"><i class="fa fa-clock-o"></i> January 5, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore "> <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_355962_0_5e12b978c61f4 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":355962,"include_category":"215,222","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"15","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"355962 https:\/\/theeagleonline.com.ng\/?p=355962","disqusShortname":"theeagleonlineng","disqusTitle":"Unveiling the true enemies of Nigeria, by Tunde Bakare","disqusUrl":"https:\/\/theeagleonline.com.ng\/unveiling-the-true-enemies-of-nigeria-by-tunde-bakare\/","postId":355962};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget widget_media_image" id="media_image-16"><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/11/BUHARI-TRIPS-1.pdf"><img width="1020" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201020%20365'%3E%3C/svg%3E" class="image wp-image-348945  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips.jpg 1020w, https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips-640x229.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips-750x268.jpg 750w" data-lazy-sizes="(max-width: 1020px) 100vw, 1020px" data-full-width="1020" data-full-height="365" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips.jpg" /><noscript><img width="1020" height="365" src="https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips.jpg" class="image wp-image-348945  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips.jpg 1020w, https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips-640x229.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips-750x268.jpg 750w" sizes="(max-width: 1020px) 100vw, 1020px" data-full-width="1020" data-full-height="365" /></noscript></a></div><div class="widget widget_text" id="text-64"><div class="textwidget"><p><a href="https://octopus.ng/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-337039 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/09/Come-with-your-colors-300x300.png" /><noscript><img class="aligncenter wp-image-337039 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2019/09/Come-with-your-colors-300x300.png" alt="" width="300" height="300" /></noscript></a></p></div></div><div class="widget widget_media_image" id="media_image-18"><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/01/NLNG-Train7-Photostory.pdf"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="image wp-image-355272  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="300" data-full-height="300" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Train-7-FID-Online-Banner-e1577909381887.jpg" /><noscript><img width="300" height="300" src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Train-7-FID-Online-Banner-e1577909381887.jpg" class="image wp-image-355272  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="300" data-full-height="300" /></noscript></a></div><div class="widget widget_text" id="text-61"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-63"><div class="textwidget"><p><img class="aligncenter size-full wp-image-322777" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" alt="" width="350" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" /><noscript><img class="aligncenter size-full wp-image-322777" src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" alt="" width="350" height="250" /></noscript></p></div></div><div class="widget widget_media_image" id="media_image-15"><a href="https://www.alat.ng/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-333623  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="300" data-full-height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/08/300-x-250-banner-Ad.jpg" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2019/08/300-x-250-banner-Ad.jpg" class="image wp-image-333623  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="300" data-full-height="250" /></noscript></a></div><div class="widget widget_media_image" id="media_image-14"><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/06/NNPC-financial-reports-February-2019-1.pdf"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-316202  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="300" data-full-height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/NNPC-oilandgasreport.jpg" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/NNPC-oilandgasreport.jpg" class="image wp-image-316202  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="300" data-full-height="250" /></noscript></a></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-2"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_355962_1_5e12b97900cd5  normal " data-unique="jnews_module_355962_1_5e12b97900cd5"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Latest Updates</span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 post-355964 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-abdulrahman-abdulrazaq tag-abubakar-bukola-saraki tag-abubakar-olusola-saraki tag-ile-arugbo tag-raliat-elelu-habeeb tag-suleiman-ajadi tag-supreme-court"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/saraki-kwara-appoints-judge-he-sacked-to-retrieve-90-properties-from-him-others/">Saraki: Kwara appoints Judge he sacked to retrieve 90 properties from him, others</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-355963 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-alhaji-mohammed-garba-dazz tag-munda-local-government-area tag-sarkin-power"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/gunmen-kill-army-captain-three-others/">Gunmen kill Army Captain, three others</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-355966 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-frank-mba tag-mohammed-adamu tag-qassem-suleimani"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/death-of-iranian-general-nigerians-planning-massive-disturbances-sabotage-igp/">Death of Iranian General: Nigerians planning ‘massive’ disturbances, sabotage — IGP</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-355962 post type-post status-publish format-standard has-post-thumbnail hentry category-column-list category-featured tag-citadel-global-community-church tag-latter-rain-assembly tag-tunde-bakare"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/unveiling-the-true-enemies-of-nigeria-by-tunde-bakare/">Unveiling the true enemies of Nigeria, by Tunde Bakare</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-355954 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-accident-investigation-bureau tag-istanbul tag-port-harcourt tag-tunji-oketumbi tag-turkish-airlines"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/aib-commences-investigation-into-turkish-airlines-accident-in-nigeria/">AIB commences investigation into Turkish Airlines accident in Nigeria</a></h3></div></article><div class='jeg_ad jeg_ad_module  jeg_ajax_loaded anim_5'><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_8CqJOKfvDr{width:300px!important;height:250px!important}@media (max-width:1199px){.adsslot_8CqJOKfvDr{width:300px!important;height:250px!important}}@media (max-width:767px){.adsslot_8CqJOKfvDr{width:300px!important;height:250px!important}}</style><ins class="adsbygoogle adsslot_8CqJOKfvDr" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><article class="jeg_post jeg_pl_xs_4 post-355949 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-worship tag-muhammadu-buhari tag-scoan tag-tb-joshua tag-the-synagogue-church-of-all-nations tag-united-kingdom tag-yemi-osinbajo"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/tb-joshua-releases-2020-prophesy-says-buhari-osinbajo-need-prayer/">TB Joshua releases 2020 prophesy, says Buhari, Osinbajo need prayer</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-355953 post type-post status-publish format-standard has-post-thumbnail hentry category-column-list category-featured tag-ayo-fayose tag-criminal-justice tag-dino-melaye tag-salsa-dancing tag-taju-tijani"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/fayose-insult-salsa-dancing-and-criminal-justice-by-taju-tijani/">Fayose: Insult, salsa dancing and criminal justice, by Taju Tijani</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-355950 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-eleda-stadion tag-hammarby tag-malmo-ff tag-zlatan-ibrahimovic"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/zlatan-statue-cut-down-by-vandals/">Zlatan statue cut down by vandals</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-355951 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-andy-ruiz-jr tag-anthony-joshua tag-eddie-hearn tag-oleksandr-usyk tag-saudi-arabia"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/anthony-joshua-hunts-for-2020-opponents/">Anthony Joshua hunts for 2020 opponents  </a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-355952 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-antonio-conte tag-lautaro-martinez tag-manchester-united tag-ole-gunnar-solskjaer tag-paul-pogba"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/man-u-wants-martinez-in-exchange-for-pogba/">Man U wants Martinez in exchange for Pogba</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div><style scoped>.jnews_module_355962_1_5e12b97900cd5 .jeg_block_heading_1 .jeg_block_title span{background:#d00}.jnews_module_355962_1_5e12b97900cd5 .jeg_block_heading_1 .jeg_block_title span,.jnews_module_355962_1_5e12b97900cd5 .jeg_block_heading_1 .jeg_block_title i{color:#fff}</style> <script>var jnews_module_355962_1_5e12b97900cd5 = {"header_icon":"","first_title":"Latest Updates","second_title":"","url":"","header_type":"heading_1","header_background":"#dd0000","header_secondary_background":"","header_text_color":"#ffffff","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"post","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"googleads","ads_position":"5","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"ca-pub-0489054010937773","google_slot_id":"2035761705","google_desktop":"auto","google_tab":"auto","google_phone":"300x250","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget widget_text" id="text-60"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_media_image" id="media_image-17"><a href="http://clearancesalesng.xyz/theperfectmatch/"><img width="612" height="792" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20612%20792'%3E%3C/svg%3E" class="image wp-image-352630  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="612" data-full-height="792" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/12/The-perfect-match.jpeg" /><noscript><img width="612" height="792" src="https://theeagleonline.com.ng/wp-content/uploads/2019/12/The-perfect-match.jpeg" class="image wp-image-352630  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="612" data-full-height="792" /></noscript></a></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_qt0DRSYJBe{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_qt0DRSYJBe{width:728px!important;height:90px!important}}@media (max-width:767px){.adsslot_qt0DRSYJBe{width:468px!important;height:60px!important}}</style><ins class="adsbygoogle adsslot_qt0DRSYJBe" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-355962 single-format-standard cookies-not-set jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about"> <a href="https://theeagleonline.com.ng/" class="footer_logo"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" data-light-data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x,  2x" data-dark-src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-data-lazy-srcset="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png"  alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x,  2x" data-dark-src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x"></noscript> </a><p class="copyright"> Copyright © 2019. All Rights Reserved.</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3></div><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3></div><div class="socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget circle"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>Copyright © 2019. All Rights Reserved.</p></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><p>Login to your account below</p><div class="form-message"></div><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="input_field"> <input type="password" name="password" placeholder="Password" value=""></p><p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="87bd756ad6"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a></div></form></div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><p>Fill the forms bellow to register</p><div class="form-message"></div><p class="input_field"> <input type="text" name="email" placeholder="Your email" value=""></p><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="submit"> <input type="hidden" name="action" value="register_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"></p><div class="bottom_links clearfix"> <span>All fields are required.</span> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""></p><p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F" data-image-url="" data-title="Unveiling+the+true+enemies+of+Nigeria%2C+by+Tunde+Bakare"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Funveiling-the-true-enemies-of-nigeria-by-tunde-bakare%2F" data-image-url="" data-title="Unveiling+the+true+enemies+of+Nigeria%2C+by+Tunde+Bakare+via+%40deagleonline"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div> <script>(function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-29554207-1', 'auto');
                ga('send', 'pageview');</script> <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script> <![endif]--><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8.1',blog:'41153215',post:'355962',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '355962' ]);</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/740457d3a60118158d4d5b3541fce768.js" data-minify="1" defer></script></body></html>
