<!DOCTYPE html><html lang="en-US" class="s-light site-s-light"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Atiku/Okowa Ticket: Ex-Minister Orubebe resigns from PDP -</title><link rel="preload" as="image" imagesrcset="https://theeagleonline.com.ng/wp-content/uploads/2015/11/Godsday-Orubebe-2.jpg" imagesizes="(max-width: 814px) 100vw, 814px" /><style id="rocket-critical-css">html{line-height:1.15;-webkit-text-size-adjust:100%}body{margin:0}a{background-color:transparent}img{border-style:none}::-webkit-file-upload-button{-webkit-appearance:button;font:inherit}figure{margin:0}html{font-family:system-ui,-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,"Noto Sans",sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol","Noto Color Emoji";line-height:1.5}*,::before,::after{box-sizing:border-box;border-width:0;border-style:solid;border-color:#e2e8f0}img{border-style:solid}a{color:inherit;text-decoration:inherit}img{display:block;vertical-align:middle}img{max-width:100%;height:auto}.sp-justify-between{justify-content:space-between}.sp-h-full{height:100%}.sp-m-auto{margin:auto}.sp-p-4{padding:1rem}.sp-antialiased{-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.sp-w-full{width:100%}html{scroll-behavior:smooth}#sp-page{display:flex;flex-direction:column;position:relative;z-index:10;background-color:transparent!important;background-image:none!important}#sp-page h1{margin:0}.sp-content-1{align-items:center;justify-content:flex-start}h1{font-size:36px}h1{line-height:1.1}img{display:inline-block}.spBgcover{background-size:cover;background-repeat:no-repeat;background-position:center top;background-attachment:scroll;min-height:100%}@media (max-width:600px){.sp-spacer{height:1vh!important}.sp-image-wrapper{text-align:center!important;justify-content:center!important}.sp-el-section,.sp-el-row,.sp-el-col{padding:5px!important}.sp-w-full{width:100%!important}}.sp-credit{background-color:rgba(0,0,0,0.8);position:fixed;bottom:0;right:20px;font-size:10px;padding:7px;border-radius:2px;line-height:1;color:#fff;z-index:10;font-family:sans-serif;border-top-right-radius:4px;border-top-left-radius:4px}.sp-credit img{width:64px}.sp-credit span{padding-top:3px;padding-right:2px;color:#fff}.sp-credit a{display:flex;align-items:center;justify-content:center}@media (min-width:640px){.sm\:sp-flex{display:flex}}</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Inter%3A400%2C500%2C600%2C700%7CAbril%20FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya%20Sans%3A400%2C400i%2C700%2C700i%7CAmatic%20SC%3A400%2C400i%2C700%2C700i%7CAnonymous%20Pro%3A400%2C400i%2C700%2C700i%7CArchitects%20Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo%20Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert%20One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson%20Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo%202%3A400%2C400i%2C700%2C700i%7CFira%20Sans%3A400%2C400i%2C700%2C700i%7CFjalla%20One%3A400%2C400i%2C700%2C700i%7CFrank%20Ruhl%20Libre%3A400%2C400i%2C700%2C700i%7CGreat%20Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM%20Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie%20Flower%3A400%2C400i%2C700%2C700i%7CInknut%20Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre%20Baskerville%3A400%2C400i%2C700%2C700i%7CLibre%20Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing%20You%20Could%20Do%3A400%2C400i%2C700%2C700i%7CNoto%20Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld%20Standard%20TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza%20Libre%3A400%2C400i%2C700%2C700i%7CPT%20Sans%3A400%2C400i%2C700%2C700i%7CPT%20Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie%20Beanie%3A400%2C400i%2C700%2C700i%7CRoboto%20Slab%3A400%2C400i%2C700%2C700i%7CRopa%20Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows%20Into%20Light%3A400%2C400i%2C700%2C700i%7CSpace%20Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue%20Ellen%20Francisco%3A400%2C400i%2C700%2C700i%7CTitillium%20Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork%20Sans%3A400%2C400i%2C700%2C700i%7CYatra%20One%3A400%2C400i%2C700%2C700i&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://theeagleonline.com.ng/wp-content/cache/min/1/afc8554664ba17fff5ffb369c30c8682.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="His resignation follows the emergence of Delta State Governor, Ifeanyi Okowa as running mate to the PDP presidential candidate, Atiku Abubakar." /><link rel="canonical" href="https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Atiku/Okowa Ticket: Ex-Minister Orubebe resigns from PDP -" /><meta property="og:description" content="His resignation follows the emergence of Delta State Governor, Ifeanyi Okowa as running mate to the PDP presidential candidate, Atiku Abubakar." /><meta property="og:url" content="https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/" /><meta property="og:site_name" content="The Eagle Online" /><meta property="article:publisher" content="https://www.facebook.com/245777418823519" /><meta property="article:published_time" content="2022-06-20T19:16:50+00:00" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2015/11/Godsday-Orubebe-2.jpg" /><meta property="og:image:width" content="938" /><meta property="og:image:height" content="535" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@DEagleOnline" /><meta name="twitter:site" content="@DEagleOnline" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Hassan Muaz" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theeagleonline.com.ng/#organization","name":"The Eagle Online","url":"https://theeagleonline.com.ng/","sameAs":["https://www.facebook.com/245777418823519","https://linkedin.com/pub/the-eagle-online/87/567/692","https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ","https://twitter.com/DEagleOnline"],"logo":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#logo","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png","contentUrl":"https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png","width":182,"height":65,"caption":"The Eagle Online"},"image":{"@id":"https://theeagleonline.com.ng/#logo"}},{"@type":"WebSite","@id":"https://theeagleonline.com.ng/#website","url":"https://theeagleonline.com.ng/","name":"The Eagle Online","description":"Top Nigerian Online Newspaper","publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theeagleonline.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#primaryimage","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2015/11/Godsday-Orubebe-2.jpg","contentUrl":"https://theeagleonline.com.ng/wp-content/uploads/2015/11/Godsday-Orubebe-2.jpg","width":938,"height":535},{"@type":"WebPage","@id":"https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#webpage","url":"https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/","name":"Atiku/Okowa Ticket: Ex-Minister Orubebe resigns from PDP -","isPartOf":{"@id":"https://theeagleonline.com.ng/#website"},"primaryImageOfPage":{"@id":"https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#primaryimage"},"datePublished":"2022-06-20T19:16:50+00:00","dateModified":"2022-06-20T19:16:50+00:00","description":"His resignation follows the emergence of Delta State Governor, Ifeanyi Okowa as running mate to the PDP presidential candidate, Atiku Abubakar.","breadcrumb":{"@id":"https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/"]}]},{"@type":"BreadcrumbList","@id":"https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theeagleonline.com.ng/","url":"https://theeagleonline.com.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#webpage"}}]},{"@type":"Article","@id":"https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#article","isPartOf":{"@id":"https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#webpage"},"author":{"@id":"https://theeagleonline.com.ng/#/schema/person/9998fdf4228a6273a2f229361ebbdbc1"},"headline":"Atiku/Okowa Ticket: Ex-Minister Orubebe resigns from PDP","datePublished":"2022-06-20T19:16:50+00:00","dateModified":"2022-06-20T19:16:50+00:00","mainEntityOfPage":{"@id":"https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#webpage"},"wordCount":415,"commentCount":0,"publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"image":{"@id":"https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#primaryimage"},"thumbnailUrl":"https://theeagleonline.com.ng/wp-content/uploads/2015/11/Godsday-Orubebe-2.jpg","keywords":["Elder Godsday Orubebe","Governor Ifeanyi Okowa","Governor Nyesom Wike","PDP"],"articleSection":["Politics"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#respond"]}]},{"@type":"Person","@id":"https://theeagleonline.com.ng/#/schema/person/9998fdf4228a6273a2f229361ebbdbc1","name":"Hassan Muaz","image":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=96&d=mm&r=g","caption":"Hassan Muaz"},"url":"https://theeagleonline.com.ng/author/hassanm/"}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Atiku/Okowa Ticket: Ex-Minister Orubebe resigns from PDP Comments Feed" href="https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/feed/" /> <script data-no-minify="1" src="https://theeagleonline.com.ng/wp-content/cache/busting/1/gtm-3e69449a58ef0100afbde1e7c79d15ca.js" type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false">var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-29554207-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-29554207-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script> <script>advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style> <!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]--><style id='smartmag-core-inline-css' type='text/css'>:root{--c-main:#c00;--c-main-rgb:204,0,0;--text-font:"Inter", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;--body-font:"Inter", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;--text-h-font:var(--h-font);--title-size-xs:15px;--title-size-s:17px;--title-fw-bold:600;--main-width:1240px;--c-excerpts:#111111;--excerpt-size:14px}.s-dark body{background-color:#0f0f1c}.smart-head-main .smart-head-top{--head-h:42px;background-color:#ededed}.s-dark .smart-head-main .smart-head-top,.smart-head-main .s-dark.smart-head-top{background-color:#0b101b}.smart-head-main .smart-head-mid{--head-h:84px}.s-dark .smart-head-main .smart-head-mid,.smart-head-main .s-dark.smart-head-mid{background-color:#081736}.smart-head-main .smart-head-mid{border-bottom-width:2px;border-bottom-color:#f2f2f2}.navigation-main .menu>li>a{font-size:16px;text-transform:initial;letter-spacing:0em}.navigation-main{--nav-items-space:15px}.nav-hov-b .menu>li>a:before{border-width:3px}.s-dark .navigation-main{--c-nav:#fff}.s-dark .navigation{--c-nav-blip:#969696;--c-nav-hov-bg:rgba(255,255,255,.01);--c-nav-drop-bg:#0b1321;--c-nav-drop-hov-bg:rgba(255,255,255,.03)}.smart-head-mobile .smart-head-mid{--head-h:70px}.s-dark .smart-head-mobile .smart-head-mid,.smart-head-mobile .s-dark.smart-head-mid{background-color:#141c2b}.smart-head-mobile .smart-head-mid{border-bottom-width:0}.s-dark .off-canvas,.off-canvas.s-dark{background-color:#0b1321}.navigation-small .menu>li>a{letter-spacing:-.02em}.navigation-small{margin-left:calc(-1 * var(--nav-items-space))}.s-dark .navigation-small{--c-nav:#ddd}.s-dark .upper-footer{background-color:#14171f}.upper-footer>.wrap{padding-top:70px}.s-dark .lower-footer{background-color:#0b101b}.post-meta .meta-item,.post-meta .text-in{font-size:10px;text-transform:uppercase}.post-meta{--p-meta-sep:"\2013"}.block-head-c .heading{letter-spacing:.02em}.block-head-e2 .heading{font-weight:600;color:var(--c-main)}.block-head-f{--c-line:#0a0a0a}.s-dark .block-head-f{--c-line:#636363}.block-head-f .heading{color:#0a0a0a}.s-dark .block-head-f .heading{color:#ededed}.entry-content{font-weight:400}.site-s-light .entry-content{color:#161616}.s-dark .entry-content{color:#f2f2f2}.s-dark .spc-newsletter-c{background-color:#14181f}.a-wrap-2:not(._){margin-top:0}@media (min-width:1200px){.loop-list .post-title{font-size:22px}}@media (min-width:940px) and (max-width:1200px){.navigation-main .menu>li>a{font-size:calc(10px + (16px - 10px) * .7)}}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theeagleonline.com.ng","hash_tracking":"false","ua":"UA-29554207-1"}; /* ]]> */</script> <script type='text/javascript' id='smartmag-theme-js-extra'>/* <![CDATA[ */ var Bunyad = {"ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <link rel="https://api.w.org/" href="https://theeagleonline.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://theeagleonline.com.ng/wp-json/wp/v2/posts/560932" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.6" /><link rel='shortlink' href='https://wp.me/p2MFPx-2lVi' /><style type='text/css'>img#wpstats{display:none}</style> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style type="text/css">#wp-admin-bar-pvc-post-views .pvc-graph-container{padding-top:6px;padding-bottom:6px;position:relative;display:block;height:100%;box-sizing:border-box}#wp-admin-bar-pvc-post-views .pvc-line-graph{display:inline-block;width:1px;margin-right:1px;background-color:#ccc;vertical-align:baseline}#wp-admin-bar-pvc-post-views .pvc-line-graph:hover{background-color:#eee}#wp-admin-bar-pvc-post-views .pvc-line-graph-0{height:1%}#wp-admin-bar-pvc-post-views .pvc-line-graph-1{height:5%}#wp-admin-bar-pvc-post-views .pvc-line-graph-2{height:10%}#wp-admin-bar-pvc-post-views .pvc-line-graph-3{height:15%}#wp-admin-bar-pvc-post-views .pvc-line-graph-4{height:20%}#wp-admin-bar-pvc-post-views .pvc-line-graph-5{height:25%}#wp-admin-bar-pvc-post-views .pvc-line-graph-6{height:30%}#wp-admin-bar-pvc-post-views .pvc-line-graph-7{height:35%}#wp-admin-bar-pvc-post-views .pvc-line-graph-8{height:40%}#wp-admin-bar-pvc-post-views .pvc-line-graph-9{height:45%}#wp-admin-bar-pvc-post-views .pvc-line-graph-10{height:50%}#wp-admin-bar-pvc-post-views .pvc-line-graph-11{height:55%}#wp-admin-bar-pvc-post-views .pvc-line-graph-12{height:60%}#wp-admin-bar-pvc-post-views .pvc-line-graph-13{height:65%}#wp-admin-bar-pvc-post-views .pvc-line-graph-14{height:70%}#wp-admin-bar-pvc-post-views .pvc-line-graph-15{height:75%}#wp-admin-bar-pvc-post-views .pvc-line-graph-16{height:80%}#wp-admin-bar-pvc-post-views .pvc-line-graph-17{height:85%}#wp-admin-bar-pvc-post-views .pvc-line-graph-18{height:90%}#wp-admin-bar-pvc-post-views .pvc-line-graph-19{height:95%}#wp-admin-bar-pvc-post-views .pvc-line-graph-20{height:100%}</style><script data-ad-client="ca-pub-0489054010937773" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="facebook-domain-verification" content="3hnwdaqkyjtncy0lvrkfa49qs7ampj" /><style>ins.adsbygoogle{background-color:transparent;padding:0}</style><script data-ad-client="ca-pub-0489054010937773" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon-160x160.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" /> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-560932 single-format-standard post-layout-large post-cat-202 has-lb has-lb-sm has-sb-sep layout-normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default elementor-kit-529166 aa-prefix-theea-"><div class="main-wrap"><div class="a-wrap a-wrap-base a-wrap-1"></div><div class="off-canvas-backdrop"></div><div class="mobile-menu-container off-canvas s-dark" id="off-canvas"><div class="off-canvas-head"> <a href="#" class="close"><i class="tsi tsi-times"></i></a><div class="ts-logo"></div></div><div class="off-canvas-content"><ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-374458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&amp;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><style>.switcher{font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px}.switcher a{text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box}.switcher a img{vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:.8}.switcher a:hover img{opacity:1}.switcher .selected{background:#fff linear-gradient(180deg,#efefef 0%,#ffffff 70%);position:relative;z-index:9999}.switcher .selected a{border:1px solid #ccc;color:#666;padding:3px 5px;width:161px}.switcher .selected a:after{height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s}.switcher .selected a.open:after{-webkit-transform:rotate(-180deg);transform:rotate(-180deg)}.switcher .selected a:hover{background:#f0f0f0}.switcher .option{position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden}.switcher .option a{color:#000;padding:3px 5px}.switcher .option a:hover{background:#fff}.switcher .option a.selected{background:#fff}#selected_lang_name{float:none}.l_name{float:none!important;margin:0}.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,.3);border-radius:5px;background-color:#f5f5f5}.switcher .option::-webkit-scrollbar{width:5px}.switcher .option::-webkit-scrollbar-thumb{border-radius:5px;-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,.3);background-color:#888}</style><div class="switcher notranslate"><div class="selected"> <a href="#" onclick="return false;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" height="24" width="24" alt="en" data-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/en.png" /><noscript><img src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript> English</a></div><div class="option"> <a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Hausa</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /> Malayalam</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yoruba</a></div></div> <style>#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script>function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});</script> <script>jQuery(document).ready(function() {var allowed_languages = ["af","ar","zh-CN","nl","en","fr","el","ha","iw","ig","it","ko","ml","pt","ru","es","tr","yo"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;case 'he': var preferred_language = 'iw'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div></li></ul><div class="spc-social spc-social-b smart-head-social"> <a href="https://www.facebook.com/theeagleonlineng/" class="link s-facebook" target="_blank" rel="noopener"> <i class="icon tsi tsi-facebook"></i> <span class="visuallyhidden">Facebook</span> </a> <a href="https://twitter.com/deagleonline" class="link s-twitter" target="_blank" rel="noopener"> <i class="icon tsi tsi-twitter"></i> <span class="visuallyhidden">Twitter</span> </a> <a href="https://www.instagram.com/theeagleonline" class="link s-instagram" target="_blank" rel="noopener"> <i class="icon tsi tsi-instagram"></i> <span class="visuallyhidden">Instagram</span> </a></div></div></div><div class="smart-head smart-head-a smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="fixed"><div class="smart-head-row smart-head-top s-dark smart-head-row-full"><div class="inner full"><div class="items items-left "><div class="nav-wrap"><nav class="navigation navigation-small nav-hov-a"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></nav></div></div><div class="items items-center empty"></div><div class="items items-right "><div class="spc-social spc-social-a smart-head-social"> <a href="https://www.facebook.com/theeagleonlineng/" class="link s-facebook" target="_blank" rel="noopener"> <i class="icon tsi tsi-facebook"></i> <span class="visuallyhidden">Facebook</span> </a> <a href="https://twitter.com/deagleonline" class="link s-twitter" target="_blank" rel="noopener"> <i class="icon tsi tsi-twitter"></i> <span class="visuallyhidden">Twitter</span> </a> <a href="https://www.instagram.com/theeagleonline" class="link s-instagram" target="_blank" rel="noopener"> <i class="icon tsi tsi-instagram"></i> <span class="visuallyhidden">Instagram</span> </a> <a href="https://www.pinterest.com/theeagleonline/" class="link s-pinterest" target="_blank" rel="noopener"> <i class="icon tsi tsi-pinterest-p"></i> <span class="visuallyhidden">Pinterest</span> </a> <a href="https://www.youtube.com/channel/UCxsSIIfGLmQCojoh-Ai-ZNQ" class="link s-youtube" target="_blank" rel="noopener"> <i class="icon tsi tsi-youtube-play"></i> <span class="visuallyhidden">YouTube</span> </a> <a href="https://www.linkedin.com/in/the-eagle-online-69256787/" class="link s-linkedin" target="_blank" rel="noopener"> <i class="icon tsi tsi-linkedin"></i> <span class="visuallyhidden">LinkedIn</span> </a> <a href="#" class="link s-rss" target="_blank" rel="noopener"> <i class="icon tsi tsi-rss"></i> <span class="visuallyhidden">RSS</span> </a></div><div class="scheme-switcher has-icon-only"> <a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes."> <i class="icon tsi tsi-moon"></i> </a> <a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design."> <i class="icon tsi tsi-bright"></i> </a></div> <a href="#" class="ts-button ts-button-alt ts-button1"> Subscribe </a></div></div></div><div class="smart-head-row smart-head-mid smart-head-row-3 is-light has-center-nav smart-head-row-full"><div class="inner full"><div class="items items-left "> <button class="offcanvas-toggle has-icon" type="button" aria-label="Menu"> <span class="hamburger-icon hamburger-icon-a"> <span class="inner"></span> </span> </button> <a href="https://theeagleonline.com.ng/" title="The Eagle Online" rel="home" class="logo-link ts-logo"> <span> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo-image logo-image-dark" alt="The Eagle Online" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" class="logo-image logo-image-dark" alt="The Eagle Online" /></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo-image" alt="The Eagle Online" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png ,https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623444301434.png 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png" class="logo-image" alt="The Eagle Online" srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png ,https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623444301434.png 2x" /></noscript> </span> </a></div><div class="items items-center "><div class="nav-wrap"><nav class="navigation navigation-main nav-hov-b"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-151 menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-164 menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-202 menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-215 menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-208 menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-182 menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-188 menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-189 menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&amp;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-191 menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1856 menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-196 menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2334 menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6614 menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-197 menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-199 menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul></nav></div></div><div class="items items-right "> <a href="#" class="search-icon has-icon-only is-icon" title="Search"> <i class="tsi tsi-search"></i> </a><div class="h-text h-text"> <style>.switcher{font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px}.switcher a{text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box}.switcher a img{vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:.8}.switcher a:hover img{opacity:1}.switcher .selected{background:#fff linear-gradient(180deg,#efefef 0%,#ffffff 70%);position:relative;z-index:9999}.switcher .selected a{border:1px solid #ccc;color:#666;padding:3px 5px;width:161px}.switcher .selected a:after{height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s}.switcher .selected a.open:after{-webkit-transform:rotate(-180deg);transform:rotate(-180deg)}.switcher .selected a:hover{background:#f0f0f0}.switcher .option{position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden}.switcher .option a{color:#000;padding:3px 5px}.switcher .option a:hover{background:#fff}.switcher .option a.selected{background:#fff}#selected_lang_name{float:none}.l_name{float:none!important;margin:0}.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,.3);border-radius:5px;background-color:#f5f5f5}.switcher .option::-webkit-scrollbar{width:5px}.switcher .option::-webkit-scrollbar-thumb{border-radius:5px;-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,.3);background-color:#888}</style><div class="switcher notranslate"><div class="selected"> <a href="#" onclick="return false;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" height="24" width="24" alt="en" data-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/en.png" /><noscript><img src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript> English</a></div><div class="option"> <a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Hausa</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /> Malayalam</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//theeagleonline.com.ng/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yoruba</a></div></div> <style>#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script>function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});</script> <script>jQuery(document).ready(function() {var allowed_languages = ["af","ar","zh-CN","nl","en","fr","el","ha","iw","ig","it","ko","ml","pt","ru","es","tr","yo"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;case 'he': var preferred_language = 'iw'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div></div></div></div></div><div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type><div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full"><div class="inner wrap"><div class="items items-left "> <button class="offcanvas-toggle has-icon" type="button" aria-label="Menu"> <span class="hamburger-icon hamburger-icon-a"> <span class="inner"></span> </span> </button></div><div class="items items-center "> <a href="https://theeagleonline.com.ng/" title="The Eagle Online" rel="home" class="logo-link ts-logo"> <span> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo-image logo-image-dark" alt="The Eagle Online" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" class="logo-image logo-image-dark" alt="The Eagle Online" /></noscript> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo-image" alt="The Eagle Online" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png ,https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623444301434.png 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png" class="logo-image" alt="The Eagle Online" srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png ,https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623444301434.png 2x" /></noscript> </span> </a></div><div class="items items-right "><div class="scheme-switcher has-icon-only"> <a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes."> <i class="icon tsi tsi-moon"></i> </a> <a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design."> <i class="icon tsi tsi-bright"></i> </a></div> <a href="#" class="search-icon has-icon-only is-icon" title="Search"> <i class="tsi tsi-search"></i> </a></div></div></div></div><div class="a-wrap a-wrap-base a-wrap-2 a-wrap-bg"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://theeagleonline.com.ng/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://theeagleonline.com.ng/category/politics/"><span>Politics</span></a></span><span class="delim">&raquo;</span><span class="current">Atiku/Okowa Ticket: Ex-Minister Orubebe resigns from PDP</span></div></nav><div class="main ts-contain cf right-sidebar"><div class="the-post-header s-head-modern s-head-large"><div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels"> <a href="https://theeagleonline.com.ng/category/politics/" class="category term-color-202" rel="category">Politics</a> </span></div><h1 class="is-title post-title">Atiku/Okowa Ticket: Ex-Minister Orubebe resigns from PDP</h1><div class="post-meta-items meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="https://theeagleonline.com.ng/author/hassanm/" title="Posts by Hassan Muaz" rel="author">Hassan Muaz</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2022-06-20T19:16:50+00:00">June 20, 2022</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://theeagleonline.com.ng/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp/#respond"><i class="tsi tsi-comment-o"></i><span class="dsq-postid" data-dsqidentifier="560932 https://theeagleonline.com.ng/?p=560932">No Comments</span></a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>3 Mins Read</span></div></div><div class="post-share post-share-b spc-social-bg post-share-b2"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F" class="cf service s-facebook" title="Share on Twitter" target="_blank" rel="noopener"> <i class="tsi tsi-tsi tsi-facebook"></i> <span class="label">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F&#038;text=Atiku%2FOkowa%20Ticket%3A%20Ex-Minister%20Orubebe%20resigns%20from%20PDP" class="cf service s-twitter" title="Share on Twitter" target="_blank" rel="noopener"> <i class="tsi tsi-tsi tsi-twitter"></i> <span class="label">Twitter</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F&#038;media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2015%2F11%2FGodsday-Orubebe-2.jpg&#038;description=Atiku%2FOkowa%20Ticket%3A%20Ex-Minister%20Orubebe%20resigns%20from%20PDP" class="cf service s-pinterest" title="Share on Pinterest" target="_blank" rel="noopener"> <i class="tsi tsi-tsi tsi-pinterest"></i> <span class="label">Pinterest</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F" class="cf service s-linkedin" title="Share on LinkedIn" target="_blank" rel="noopener"> <i class="tsi tsi-tsi tsi-linkedin"></i> <span class="label">LinkedIn</span> </a> <a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F&#038;name=Atiku%2FOkowa%20Ticket%3A%20Ex-Minister%20Orubebe%20resigns%20from%20PDP" class="cf service s-tumblr" title="Share on Tumblr" target="_blank" rel="noopener"> <i class="tsi tsi-tsi tsi-tumblr"></i> <span class="label">Tumblr</span> </a> <a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcc0f5e8eaf4a4b3c7ceeaeef6e0a4b3b1d5e8e2eae4f5a4b2c0a4b3b1c4f9accce8efe8f2f5e4f3a4b3b1cef3f4e3e4e3e4a4b3b1f3e4f2e8e6eff2a4b3b1e7f3eeeca4b3b1d1c5d1a7a2b1b2b9bae3eee5f8bce9f5f5f1f2a4b2c0a4b3c7a4b3c7f5e9e4e4e0e6ede4eeefede8efe4afe2eeecafefe6a4b3c7e0f5e8eaf4aceeeaeef6e0acf5e8e2eae4f5ace4f9acece8efe8f2f5e4f3aceef3f4e3e4e3e4acf3e4f2e8e6eff2ace7f3eeecacf1e5f1a4b3c7" class="cf service s-email" title="Share via Email" target="_blank" rel="noopener"> <i class="tsi tsi-tsi tsi-envelope-o"></i> <span class="label">Email</span> </a> <a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a></div></div><div class="ts-row has-s-large-bot"><div class="col-8 main-content"><div class="single-featured"><div class="featured"> <a href="https://theeagleonline.com.ng/wp-content/uploads/2015/11/Godsday-Orubebe-2.jpg" class="image-link media-ratio ar-bunyad-main" title="Atiku/Okowa Ticket: Ex-Minister Orubebe resigns from PDP"><img width="814" height="532" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTI4MCAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="attachment-large size-large lazyload wp-post-image" alt="" sizes="(max-width: 814px) 100vw, 814px" title="Atiku/Okowa Ticket: Ex-Minister Orubebe resigns from PDP" data-src="https://theeagleonline.com.ng/wp-content/uploads/2015/11/Godsday-Orubebe-2.jpg" /></a></div></div><div class="the-post s-post-large"><article id="post-560932" class="post-560932 post type-post status-publish format-standard has-post-thumbnail category-politics tag-elder-godsday-orubebe tag-governor-ifeanyi-okowa tag-governor-nyesom-wike tag-pdp"><div class="post-content-wrap has-share-float"><div class="post-share-float share-float-a is-hidden spc-social-c-icon"><div class="inner"> <span class="share-text">Share</span><div class="services"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F" class="cf service s-facebook" target="_blank" title="Facebook"> <i class="tsi tsi-facebook"></i> <span class="label">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F&text=Atiku%2FOkowa%20Ticket%3A%20Ex-Minister%20Orubebe%20resigns%20from%20PDP" class="cf service s-twitter" target="_blank" title="Twitter"> <i class="tsi tsi-twitter"></i> <span class="label">Twitter</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn"> <i class="tsi tsi-linkedin"></i> <span class="label">LinkedIn</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F&media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2015%2F11%2FGodsday-Orubebe-2.jpg&description=Atiku%2FOkowa%20Ticket%3A%20Ex-Minister%20Orubebe%20resigns%20from%20PDP" class="cf service s-pinterest" target="_blank" title="Pinterest"> <i class="tsi tsi-pinterest-p"></i> <span class="label">Pinterest</span> </a> <a href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e19da8b5b7a9f9ee9a93b7b3abbdf9eeec88b5bfb7b9a8f9ef9df9eeec99a4f191b5b2b5afa8b9aef9eeec93aea9beb9beb9f9eeecaeb9afb5bbb2aff9eeecbaaeb3b1f9eeec8c988cfabeb3b8a5e1b4a8a8acaff9ef9df9ee9af9ee9aa8b4b9b9bdbbb0b9b3b2b0b5b2b9f2bfb3b1f2b2bbf9ee9abda8b5b7a9f1b3b7b3abbdf1a8b5bfb7b9a8f1b9a4f1b1b5b2b5afa8b9aef1b3aea9beb9beb9f1aeb9afb5bbb2aff1baaeb3b1f1acb8acf9ee9a" class="cf service s-email" target="_blank" title="Email"> <i class="tsi tsi-envelope-o"></i> <span class="label">Email</span> </a></div></div></div><div class="post-content cf entry-content content-spacious"><div class="a-wrap a-wrap-base a-wrap-5"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Former Minister of Niger Delta Affairs, Elder Godsday Orubebe, has resigned from the opposition Peoples Democratic Party (PDP).</p><p>His resignation follows the emergence of Delta State Governor, Ifeanyi Okowa as running mate to the PDP presidential candidate, Atiku Abubakar.</p><p>In a letter dated June 20, Orubebe, a native of Burutu in Delta State, South South Nigeria  hinged his resignation on the PDP primaries and the party’s failure to zone the 2023 presidency to the South.</p><p>The former Minister, in the letter addressed to the National Chairman of the party, Senator Iyorchai Ayu, posited that recent events within the party showed that PDP was not ready to regain power by 2023.</p><div class="theea-content" id="theea-1299234932"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>“I write to formally inform you of my resignation from the People’s Democratic Party, (PDP). This, I have communicated to the Chairman of Burutu Ward 3, Burutu Local Government Area, Delta State, effective 20th June 2022.</p><div class="theea-content_2" id="theea-1487705721"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>“Consequently, I am by this letter intimating you of my total withdrawal from all activities at the Ward, Local, State and National levels of the People’s Democratic Party, (PDP).</p><p>“I am highly honoured and privileged to have been part of a political party that successfully transformed a pariah nation to one that commanded respect in the comity of nations.</p><p>“However, the present situation in the party does not inspire confidence that the party is ready to regain power in 2023.</p><p>“Against the mood of the nation and in complete disregard to the provisions of the party’s constitution, the party threw the zoning of the presidency open, which created a situation that led to the emergence of a Northerner as the party’s Presidential flagbearer, thus making the two topmost positions in the party, after your emergence as the National Chairman, to be occupied by Northerners, contrary to section 7.3(c) of the party’s constitution,” the letter reads.</p><p>Orubebe commended Rivers Governor Nyesom Wike for his performance during the presidential primary of the PDP where he came second.</p><p>“I salute and commend the Governor of Rivers State, His Excellency, Nyesom Wike for his efforts and gallantry at the primaries. Posterity will be kind to him when the history of the party is written. There are lots to be said, but out of respect for the party, I leave some stories untold at this time.</p><p>“My belief in the sanctity of Nigeria is unshaken and I will continually work for her progress and development, even if it is through another route,” he added.</p><p>The Nation</p><div class="theea-after-content" id="theea-681775674"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="the-post-tags"><a href="https://theeagleonline.com.ng/tag/elder-godsday-orubebe/" rel="tag">Elder Godsday Orubebe</a> <a href="https://theeagleonline.com.ng/tag/governor-ifeanyi-okowa/" rel="tag">Governor Ifeanyi Okowa</a> <a href="https://theeagleonline.com.ng/tag/governor-nyesom-wike/" rel="tag">Governor Nyesom Wike</a> <a href="https://theeagleonline.com.ng/tag/pdp/" rel="tag">PDP</a></div></article><div class="post-share-bot"> <span class="info">Share.</span> <span class="share-links spc-social-bg"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F" class="service s-facebook tsi tsi-facebook" title="Share on Twitter" target="_blank" rel="noopener"> <span class="visuallyhidden">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F&#038;text=Atiku%2FOkowa%20Ticket%3A%20Ex-Minister%20Orubebe%20resigns%20from%20PDP" class="service s-twitter tsi tsi-twitter" title="Share on Twitter" target="_blank" rel="noopener"> <span class="visuallyhidden">Twitter</span> </a> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F&#038;media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2015%2F11%2FGodsday-Orubebe-2.jpg&#038;description=Atiku%2FOkowa%20Ticket%3A%20Ex-Minister%20Orubebe%20resigns%20from%20PDP" class="service s-pinterest tsi tsi-pinterest" title="Share on Pinterest" target="_blank" rel="noopener"> <span class="visuallyhidden">Pinterest</span> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F" class="service s-linkedin tsi tsi-linkedin" title="Share on LinkedIn" target="_blank" rel="noopener"> <span class="visuallyhidden">LinkedIn</span> </a> <a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fatiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp%2F&#038;name=Atiku%2FOkowa%20Ticket%3A%20Ex-Minister%20Orubebe%20resigns%20from%20PDP" class="service s-tumblr tsi tsi-tumblr" title="Share on Tumblr" target="_blank" rel="noopener"> <span class="visuallyhidden">Tumblr</span> </a> <a href="/cdn-cgi/l/email-protection#142b6761767e7177602955607d7f613126525b7f7b6375312624407d777f7160312755312624516c39597d7a7d676071663126245b6661767176713126246671677d737a6731262472667b79312624445044323724272c2f767b706d297c60606467312755312652312652607c7171757378717b7a787d7a713a777b793a7a7331265275607d7f61397b7f7b637539607d777f716039716c39797d7a7d67607166397b666176717671396671677d737a673972667b7939647064312652" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="noopener"> <span class="visuallyhidden">Email</span> </a> </span></div><section class="related-posts"><div class="block-head block-head-ac block-head-c is-left"><h4 class="heading">Related <span class="color">Posts</span></h4></div><section class="block-wrap block-grid mb-none" data-id="1"><div class="block-content"><div class="loop loop-grid loop-grid-sm grid grid-2 md:grid-2 xs:grid-1"><article class="l-post grid-sm-post grid-post"><div class="media"> <a href="https://theeagleonline.com.ng/buhari-receives-ekiti-governor-elect-says-things-getting-better-with-apc/" class="image-link media-ratio ratio-16-9" title="Buhari receives Ekiti governor-elect, says things getting better with APC"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/06/Muhammadu-Buhari-Biodun-Oyebanji-450x242.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/06/Muhammadu-Buhari-Biodun-Oyebanji-450x242.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/06/Muhammadu-Buhari-Biodun-Oyebanji-640x345.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/06/Muhammadu-Buhari-Biodun-Oyebanji-150x81.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/06/Muhammadu-Buhari-Biodun-Oyebanji.jpg 650w" data-sizes="(max-width: 390px) 100vw, 390px"></span></a></div><div class="content"><div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/buhari-receives-ekiti-governor-elect-says-things-getting-better-with-apc/">Buhari receives Ekiti governor-elect, says things getting better with APC</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-06-20T19:30:15+00:00">June 20, 2022</time></span></span></div></div></div></article><article class="l-post grid-sm-post grid-post"><div class="media"> <a href="https://theeagleonline.com.ng/multi-billion-naira-fg-assets-auction-minister-admits-error-as-reps-committee-vows-to-sanction-culprits/" class="image-link media-ratio ratio-16-9" title="Multi-billion naira FG Assets auction: Minister admits error as Reps Committee vows to sanction culprits "><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/09/house-of-rep.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a></div><div class="content"><div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/multi-billion-naira-fg-assets-auction-minister-admits-error-as-reps-committee-vows-to-sanction-culprits/">Multi-billion naira FG Assets auction: Minister admits error as Reps Committee vows to sanction culprits </a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-06-20T19:22:21+00:00">June 20, 2022</time></span></span></div></div></div></article><article class="l-post grid-sm-post grid-post"><div class="media"> <a href="https://theeagleonline.com.ng/ekiti-2022-group-seeks-criminalization-of-vote-buying/" class="image-link media-ratio ratio-16-9" title="Ekiti 2022: Group seeks criminalization of vote buying"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2019/02/Voting-Voters-queue-e1550932136163.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a></div><div class="content"><div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/ekiti-2022-group-seeks-criminalization-of-vote-buying/">Ekiti 2022: Group seeks criminalization of vote buying</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-06-20T18:13:01+00:00">June 20, 2022</time></span></span></div></div></div></article><article class="l-post grid-sm-post grid-post"><div class="media"> <a href="https://theeagleonline.com.ng/2023-dont-stop-service-to-constituents-speaker-begs-non-returning-lawmakers/" class="image-link media-ratio ratio-16-9" title="2023: ‘Don’t stop service to constituents, Speaker begs non-returning lawmakers"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2014/05/Lagos-State-House-of-Assembly-1-e1546925702132.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a></div><div class="content"><div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/2023-dont-stop-service-to-constituents-speaker-begs-non-returning-lawmakers/">2023: ‘Don’t stop service to constituents, Speaker begs non-returning lawmakers</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-06-20T18:00:41+00:00">June 20, 2022</time></span></span></div></div></div></article></div></div></section></section><div class="comments"><div id="disqus_thread"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"560932 https:\/\/theeagleonline.com.ng\/?p=560932","disqusShortname":"theeagleonlineng","disqusTitle":"Atiku\/Okowa Ticket: Ex-Minister Orubebe resigns from PDP","disqusUrl":"https:\/\/theeagleonline.com.ng\/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp\/","postId":560932};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div></div><aside class="col-4 main-sidebar has-sep" data-sticky="1"><div class="inner theiaStickySidebar"><div id="media_image-35" class="widget widget_media_image"><img width="640" height="640" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgNjQwIDY0MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image wp-image-516777 attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;" sizes="(max-width: 640px) 100vw, 640px" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-640x640.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-160x160.jpeg 160w, https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-150x150.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-450x450.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-768x768.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor.jpeg 570w" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-640x640.jpeg" /></div><div id="media_image-33" class="widget widget_media_image"><a href="https://www.zenithbank.com/ziva"><img width="300" height="250" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-496761 attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/10/Ask_ZiVA_300x250.gif" /></a></div><div id="media_video-3" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-560932-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2021/09/VID-20210929-WA0009.mp4?_=1" /><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2021/09/VID-20210929-WA0009.mp4?_=1" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2021/09/VID-20210929-WA0009.mp4">https://theeagleonline.com.ng/wp-content/uploads/2021/09/VID-20210929-WA0009.mp4</a></video></div></div><div id="text-80" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div id="text-79" class="widget widget_text"><div class="textwidget"><p><img class="aligncenter size-full wp-image-466379" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20360%20360'%3E%3C/svg%3E" alt="" width="360" height="360" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/CBN.gif" /><noscript><img class="aligncenter size-full wp-image-466379" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/CBN.gif" alt="" width="360" height="360" /></noscript></p></div></div><div id="media_image-32" class="widget widget_media_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/PUBLIC-NOTICE-TAXPRO-MAX.pdf"><img width="640" height="905" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgNjQwIDkwNScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image wp-image-466377 attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;" sizes="(max-width: 640px) 100vw, 640px" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/06/TAXPRO-640x905.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/06/TAXPRO.jpeg 403w" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/TAXPRO-640x905.jpeg" /></a></div><div id="text-70" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div id="media_image-29" class="widget widget_media_image"><img width="640" height="953" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgNjQwIDk1MycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image wp-image-454157 attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;" sizes="(max-width: 640px) 100vw, 640px" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/04/SNEPCO-PHOTOSTORY-640x953.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/04/SNEPCO-PHOTOSTORY-750x1117.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2021/04/SNEPCO-PHOTOSTORY-scaled.jpg 383w" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/04/SNEPCO-PHOTOSTORY-640x953.jpg" /></div><div id="media_image-20" class="widget widget_media_image"><a href="https://www.ncc.gov.ng/"><img width="403" height="570" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-390167 attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" /></a></div><div id="text-61" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div id="text-73" class="widget widget_text"><div class="textwidget"><div style="width: 480px;" class="wp-video"><video class="wp-video-shortcode" id="video-560932-2" loop="1" autoplay="1" preload="auto" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4?_=2" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4">https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4</a></video></div><p><a href="https://wa.me/2348023060460">Chat with us now</a></p></div></div><div id="smartmag-block-highlights-2" class="widget ts-block-widget smartmag-widget-highlights"><div class="block"><section class="block-wrap block-highlights block-sc mb-none" data-id="2"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-i is-left has-style"><h5 class="heading">MOST READ</h5></div><div class="block-content"><div><div class="loop loop-grid loop-grid-base grid grid-1 md:grid-1 xs:grid-1"><article class="l-post grid-base-post grid-post"><div class="media"> <a href="https://theeagleonline.com.ng/blessing-ceo-to-ladies-stop-shaving-your-pubic-hairs/" class="image-link media-ratio ratio-16-9" title="ICYMI: Blessing CEO to ladies: Stop shaving your pubic hairs"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2021/10/Blessing-Okoro-aka-Blessing-CEO-1-e1635658116152-450x287.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2021/10/Blessing-Okoro-aka-Blessing-CEO-1-e1635658116152-450x287.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2021/10/Blessing-Okoro-aka-Blessing-CEO-1-e1635658116152.jpeg 562w" data-sizes="(max-width: 390px) 100vw, 390px"></span></a></div><div class="content"><div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/blessing-ceo-to-ladies-stop-shaving-your-pubic-hairs/">ICYMI: Blessing CEO to ladies: Stop shaving your pubic hairs</a></h2><div class="post-meta-items meta-below"><span class="meta-item post-cat"> <a href="https://theeagleonline.com.ng/category/entertainment/" class="category term-color-196" rel="category">Entertainment</a> </span> <span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-06-10T03:40:11+00:00">June 10, 2022</time></span></span></div></div><div class="excerpt"><p>The relationship and mental expert gave this advice in a video on her social media platform, which has since gone viral.</p></div></div></article></div><div class="loop loop-small loop-small-a grid grid-1 md:grid-1 sm:grid-1 xs:grid-1"><article class="l-post small-a-post m-pos-left small-post"><div class="media"> <a href="https://theeagleonline.com.ng/sadio-mane-quits-liverpool/" class="image-link media-ratio ar-bunyad-thumb" title="ICYMI: Sadio Mane quits Liverpool "><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/10/mane-640x384.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/10/mane-640x384.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/mane-750x450.jpeg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/mane.jpeg 850w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/sadio-mane-quits-liverpool/">ICYMI: Sadio Mane quits Liverpool </a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-05-31T03:21:33+00:00">May 31, 2022</time></span></span></div></div></div></article><article class="l-post small-a-post m-pos-left small-post"><div class="media"> <a href="https://theeagleonline.com.ng/two-jealous-ladies-upload-married-friends-sex-video-on-social-media/" class="image-link media-ratio ar-bunyad-thumb" title="Two jealous ladies upload married friend’s sex video on social media"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Calabar-High-Courtroom--scaled-e1598636574754-640x377.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Calabar-High-Courtroom--scaled-e1598636574754-640x377.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Calabar-High-Courtroom--scaled-e1598636574754-750x442.jpg 750w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/two-jealous-ladies-upload-married-friends-sex-video-on-social-media/">Two jealous ladies upload married friend’s sex video on social media</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-05-26T20:32:32+00:00">May 26, 2022</time></span></span></div></div></div></article><article class="l-post small-a-post m-pos-left small-post"><div class="media"> <a href="https://theeagleonline.com.ng/anthony-joshua-has-mental-problem-says-new-trainer/" class="image-link media-ratio ar-bunyad-thumb" title="Anthony Joshua has &#8216;mental problem&#8217; says new trainer"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Anthony-Joshua-640x480.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Anthony-Joshua-640x480.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Anthony-Joshua-750x563.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Anthony-Joshua-e1559727294487.jpg 600w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/anthony-joshua-has-mental-problem-says-new-trainer/">Anthony Joshua has &#8216;mental problem&#8217; says new trainer</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-06-08T18:44:45+00:00">June 8, 2022</time></span></span></div></div></div></article></div></div></div></section></div></div><div id="text-60" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></div></aside></div></div><div class="a-wrap a-wrap-base a-wrap-3"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><footer class="main-footer cols-gap-lg footer-classic s-dark"><div class="upper-footer classic-footer-upper"><div class="ts-contain wrap"><div class="widgets row cf"><div class="widget col-4 widget-about"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">About Us</h5></div><div class="inner widget-about-centered"><div class="image-logo"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="About Us" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" alt="About Us" /></noscript></div><div class="base-text about-text"><p>The Eagle Online is a daily online newspaper published by Premium Eagle Media Limited in Nigeria. The Eagle Online was established in 2011 by experienced journalist, Dotun Oladipo.<br /> The Eagle Online features news from trending Breaking News to Politics, Business and Economy, Sports, Entertainment, Lifestyle and more.</p></div><div class="spc-social spc-social-b "> <a href="https://www.facebook.com/theeagleonlineng/" class="link s-facebook" target="_blank" rel="noopener"> <i class="icon tsi tsi-facebook"></i> <span class="visuallyhidden">Facebook</span> </a> <a href="https://twitter.com/deagleonline" class="link s-twitter" target="_blank" rel="noopener"> <i class="icon tsi tsi-twitter"></i> <span class="visuallyhidden">Twitter</span> </a> <a href="https://www.instagram.com/theeagleonline" class="link s-instagram" target="_blank" rel="noopener"> <i class="icon tsi tsi-instagram"></i> <span class="visuallyhidden">Instagram</span> </a> <a href="https://www.youtube.com/channel/UCxsSIIfGLmQCojoh-Ai-ZNQ" class="link s-youtube" target="_blank" rel="noopener"> <i class="icon tsi tsi-youtube-play"></i> <span class="visuallyhidden">YouTube</span> </a> <a href="https://www.linkedin.com/in/the-eagle-online-69256787/" class="link s-linkedin" target="_blank" rel="noopener"> <i class="icon tsi tsi-linkedin"></i> <span class="visuallyhidden">LinkedIn</span> </a></div></div></div><div class="widget col-2 widget_nav_menu"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">News</h5></div><div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-468124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468124"><a href="https://theeagleonline.com.ng/category/news/">Latest News</a></li><li id="menu-item-468125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-468125"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-468120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468120"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-468121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468121"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-468123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468123"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a></li><li id="menu-item-468126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468126"><a href="https://theeagleonline.com.ng/category/sport/">Sports</a></li><li id="menu-item-468127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468127"><a href="https://theeagleonline.com.ng/category/world-news-2/">World News</a></li></ul></div></div><div class="widget col-2 widget_nav_menu"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">Updates</h5></div><div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-468131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468131"><a href="https://theeagleonline.com.ng/category/distant-voices/">Distant Voices</a></li><li id="menu-item-468129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468129"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li id="menu-item-468133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468133"><a href="https://theeagleonline.com.ng/category/health/">Health</a></li><li id="menu-item-468130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468130"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-468132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468132"><a href="https://theeagleonline.com.ng/category/life-style/">Life and Style</a></li><li id="menu-item-468134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468134"><a href="https://theeagleonline.com.ng/category/worship/">Worship</a></li><li id="menu-item-468135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468135"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></div></div><div class="widget col-4 ts-block-widget smartmag-widget-newsletter"><div class="block"><div class="block-newsletter "><div class="spc-newsletter spc-newsletter-b spc-newsletter-center spc-newsletter-sm"><div class="bg-wrap"></div><div class="inner"><h3 class="heading"></h3><div class="base-text message"><p>Sign up to receive the latest news and trends in your inbox.</p></div><div class="fields fields-style fields-full"><div class=" mailpoet_form_popup_overlay "></div><div id="mailpoet_form_2" class=" mailpoet_form mailpoet_form_shortcode mailpoet_form_position_ mailpoet_form_animation_ "><style type="text/css">.mailpoet_hp_email_label{display:none!important}#mailpoet_form_2 form{margin-bottom:0}#mailpoet_form_2 p.mailpoet_form_paragraph{margin-bottom:10px}#mailpoet_form_2 .mailpoet_column_with_background{padding:10px}#mailpoet_form_2 .mailpoet_form_column:not(:first-child){margin-left:20px}#mailpoet_form_2 .mailpoet_paragraph{line-height:20px;margin-bottom:20px}#mailpoet_form_2 .mailpoet_segment_label,#mailpoet_form_2 .mailpoet_text_label,#mailpoet_form_2 .mailpoet_textarea_label,#mailpoet_form_2 .mailpoet_select_label,#mailpoet_form_2 .mailpoet_radio_label,#mailpoet_form_2 .mailpoet_checkbox_label,#mailpoet_form_2 .mailpoet_list_label,#mailpoet_form_2 .mailpoet_date_label{display:block;font-weight:400}#mailpoet_form_2 .mailpoet_text,#mailpoet_form_2 .mailpoet_textarea,#mailpoet_form_2 .mailpoet_select,#mailpoet_form_2 .mailpoet_date_month,#mailpoet_form_2 .mailpoet_date_day,#mailpoet_form_2 .mailpoet_date_year,#mailpoet_form_2 .mailpoet_date{display:block}#mailpoet_form_2 .mailpoet_text,#mailpoet_form_2 .mailpoet_textarea{width:200px}#mailpoet_form_2 .mailpoet_form_loading{width:30px;text-align:center;line-height:normal}#mailpoet_form_2 .mailpoet_form_loading>span{width:5px;height:5px;background-color:#5b5b5b}#mailpoet_form_2{border-radius:0;text-align:left}#mailpoet_form_2 form.mailpoet_form{padding:10px}#mailpoet_form_2{width:100%}#mailpoet_form_2 .mailpoet_message{margin:0;padding:0 20px}#mailpoet_form_2 .mailpoet_validate_success{color:#00d084}#mailpoet_form_2 input.parsley-success{color:#00d084}#mailpoet_form_2 select.parsley-success{color:#00d084}#mailpoet_form_2 textarea.parsley-success{color:#00d084}#mailpoet_form_2 .mailpoet_validate_error{color:#cf2e2e}#mailpoet_form_2 input.parsley-error{color:#cf2e2e}#mailpoet_form_2 select.parsley-error{color:#cf2e2e}#mailpoet_form_2 textarea.textarea.parsley-error{color:#cf2e2e}#mailpoet_form_2 .parsley-errors-list{color:#cf2e2e}#mailpoet_form_2 .parsley-required{color:#cf2e2e}#mailpoet_form_2 .parsley-custom-error-message{color:#cf2e2e}#mailpoet_form_2 .mailpoet_paragraph.last{margin-bottom:0}@media (max-width:500px){#mailpoet_form_2{background-image:none}}@media (min-width:500px){#mailpoet_form_2 .last .mailpoet_paragraph:last-child{margin-bottom:0}}@media (max-width:500px){#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child{margin-bottom:0}}</style><form target="_self" method="post" action="https://theeagleonline.com.ng/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode" novalidate data-delay="" data-exit-intent-enabled="" data-font-family=""> <input type="hidden" name="data[form_id]" value="2" /> <input type="hidden" name="token" value="6505a2f96f" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NGQyMDYzODU1YjMyX2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email" placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div><div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Sign me up!" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><p class="mailpoet_form_paragraph mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="#">privacy policy</a> for more info.</em></p><div class="mailpoet_message"><p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error" style="display:none;"></p></div></form></div></div></div></div></div></div></div></div></div></div><div class="lower-footer classic-footer-lower"><div class="ts-contain wrap"><div class="inner"><div class="copyright"> &copy; 2022 The Eagle Online. All Rights Reserved.</div><div class="links"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div></div></footer></div><div class="search-modal-wrap" data-scheme=""><div class="search-modal-box" role="dialog" aria-modal="true"><form method="get" class="search-form" action="https://theeagleonline.com.ng/"> <input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required /> <button type="submit" class="search-submit visuallyhidden">Submit</button><p class="message"> Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.</p></form></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Atiku\/Okowa Ticket: Ex-Minister Orubebe resigns from PDP","url":"https:\/\/theeagleonline.com.ng\/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp\/","image":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2015\/11\/Godsday-Orubebe-2.jpg","width":938,"height":535},"datePublished":"2022-06-20T19:16:50+00:00","dateModified":"2022-06-20T19:16:50+00:00","author":{"@type":"Person","name":"Hassan Muaz"},"publisher":{"@type":"Organization","name":"The Eagle Online","sameAs":"https:\/\/theeagleonline.com.ng","logo":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2021\/06\/theeagleonline-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp\/"}}</script> <script data-cfasync="false">SphereCore_AutoPosts = [{"id":181361,"title":"Odigie-Oyegun receives Elechi, 6,000 others into APC in Ebonyi","url":"https:\/\/theeagleonline.com.ng\/odigie-oyegun-receives-elechi-6000-others-into-apc-in-ebonyi\/"},{"id":82891,"title":"Polls: South West PDP calls for sack of Mu'azu, other NWC members","url":"https:\/\/theeagleonline.com.ng\/polls-south-west-pdp-calls-for-sack-of-muazu-other-nwc-members\/"},{"id":535811,"title":"Our Political Department not to support Osinbajo \u2014 RCCG","url":"https:\/\/theeagleonline.com.ng\/our-political-department-not-to-support-osinbajo-rccg\/"},{"id":419531,"title":"N170 fuel price wicked, unbearable \u2014 PDP","url":"https:\/\/theeagleonline.com.ng\/n170-fuel-price-wicked-unbearable-pdp\/"},{"id":66520,"title":"APC chieftain calls for dissolution of Ekiti executive","url":"https:\/\/theeagleonline.com.ng\/apc-chieftain-calls-for-dissolution-of-ekiti-executive\/"},{"id":87504,"title":"Lagos Assembly to revisit impeachment of Femi Pedro","url":"https:\/\/theeagleonline.com.ng\/lagos-assembly-to-revisit-impeachment-of-femi-pedro\/"}];</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/category\/politics\/","name":"Politics"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/atiku-okowa-ticket-ex-minister-orubebe-resigns-from-pdp\/","name":"Atiku\/Okowa Ticket: Ex-Minister Orubebe resigns from PDP"}}]}</script> <script type='text/javascript' id='smartmag-lazyload-js-extra'>/* <![CDATA[ */ var BunyadLazy = {"type":"normal"}; /* ]]> */</script> <script type='text/javascript' id='contact-form-7-js-extra'>/* <![CDATA[ */ var wpcf7 = {"api":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' id='disqus_count-js-extra'>/* <![CDATA[ */ var countVars = {"disqusShortname":"theeagleonlineng"}; /* ]]> */</script> <script type='text/javascript' id='post-views-counter-frontend-js-extra'>/* <![CDATA[ */ var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/theeagleonline.com.ng\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"560932","nonce":"1110a698aa"}; /* ]]> */</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script> <script type='text/javascript' id='mailpoet_public-js-extra'>/* <![CDATA[ */ var MailPoetForm = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","is_rtl":""}; /* ]]> */</script> <script src='https://stats.wp.com/e-202225.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'41153215',post:'560932',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '560932' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/45d31bbae49a75f72fa77c658b108079.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Inter%3A400%2C500%2C600%2C700%7CAbril%20FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya%20Sans%3A400%2C400i%2C700%2C700i%7CAmatic%20SC%3A400%2C400i%2C700%2C700i%7CAnonymous%20Pro%3A400%2C400i%2C700%2C700i%7CArchitects%20Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo%20Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert%20One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson%20Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo%202%3A400%2C400i%2C700%2C700i%7CFira%20Sans%3A400%2C400i%2C700%2C700i%7CFjalla%20One%3A400%2C400i%2C700%2C700i%7CFrank%20Ruhl%20Libre%3A400%2C400i%2C700%2C700i%7CGreat%20Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM%20Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie%20Flower%3A400%2C400i%2C700%2C700i%7CInknut%20Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre%20Baskerville%3A400%2C400i%2C700%2C700i%7CLibre%20Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing%20You%20Could%20Do%3A400%2C400i%2C700%2C700i%7CNoto%20Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld%20Standard%20TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza%20Libre%3A400%2C400i%2C700%2C700i%7CPT%20Sans%3A400%2C400i%2C700%2C700i%7CPT%20Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie%20Beanie%3A400%2C400i%2C700%2C700i%7CRoboto%20Slab%3A400%2C400i%2C700%2C700i%7CRopa%20Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows%20Into%20Light%3A400%2C400i%2C700%2C700i%7CSpace%20Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue%20Ellen%20Francisco%3A400%2C400i%2C700%2C700i%7CTitillium%20Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork%20Sans%3A400%2C400i%2C700%2C700i%7CYatra%20One%3A400%2C400i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/afc8554664ba17fff5ffb369c30c8682.css" data-minify="1" /></noscript></body></html>
