	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php"/>

		<title>2019: Why Buhari is delaying declaration of intention — Presidency -</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The explanation was offered by the Special Adviser on Media and Publicity to President Buhari, Chief Femi Adesina, in an interview in Abuja"/>
<link rel="canonical" href="https://theeagleonline.com.ng/2019-why-buhari-is-delaying-declaration-of-intention-presidency/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The explanation was offered by the Special Adviser on Media and Publicity to President Buhari, Chief Femi Adesina, in an interview in Abuja" />
<meta name="twitter:title" content="2019: Why Buhari is delaying declaration of intention — Presidency -" />
<meta name="twitter:image" content="https://theeagleonline.com.ng/wp-content/uploads/2017/07/Femi-Adesina-1-e1501225992563.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; 2019: Why Buhari is delaying declaration of intention — Presidency Comments Feed" href="https://theeagleonline.com.ng/2019-why-buhari-is-delaying-declaration-of-intention-presidency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theeagleonline.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://theeagleonline.com.ng/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.5.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.5.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://theeagleonline.com.ng/?p=207201' />
<link rel="alternate" type="application/json+oembed" href="https://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F&#038;format=xml" />
			<link rel="amphtml" href="https://theeagleonline.com.ng/amp/2019-why-buhari-is-delaying-declaration-of-intention-presidency"/>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0489054010937773",
    enable_page_level_ads: true
  });
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Logo-of-The-Eagle-Online.png"
    },
    "url": "https:\/\/theeagleonline.com.ng\/",
    "name": "The Eagle Online",
    "description": "The Nigerian Online Newspaper"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Eagle Online",
    "alternateName": "The Nigerian Online Newspaper",
    "url": "https:\/\/theeagleonline.com.ng\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "2019: Why Buhari is delaying declaration of intention \u2014 Presidency",
    "description": "The explanation was offered by the Special Adviser on Media and Publicity to President Buhari, Chief Femi Adesina, in an interview in Abuja",
    "datePublished": "2018-03-19",
    "dateModified": "2018-03-19",
    "author": {
        "@type": "Person",
        "@id": "#person-TheEagleOnline",
        "name": "The Eagle Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2017\/07\/Femi-Adesina-1-e1501225992563.jpg",
        "width": 589,
        "height": 349
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theeagleonline.com.ng\/2019-why-buhari-is-delaying-declaration-of-intention-presidency\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://theeagleonline.com.ng/wp-content/bs-booster-cache/db002837538d3c274336747a96641e78.css' type='text/css' media='all' />
<link rel='stylesheet' id='4.0.0-1521439164' href='https://theeagleonline.com.ng/wp-content/bs-booster-cache/fb7465d3484068b1f2ae22ac37ca5483.css' type='text/css' media='all' />

<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29554207-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-207201 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right boxed active-sticky-sidebar main-menu-sticky-smart active-ajax-search infinity-related-post single-prim-cat-222 single-cat-222 single-cat-202  wpb-js-composer js-comp-ver-5.4.5 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item linkedin"><a href="https://linkedin.com/pub/the-eagle-online/87/567/692" target="_blank"><i class="item-icon bsfi-linkedin"></i><span class="item-title">Linkedin</span></a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item rss"><a href="https://theeagleonline.com.ng/feed/rss/" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-title">Subscribe</span></a></li>			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://theeagleonline.com.ng/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
											<div class="login-field social-login-buttons clearfix">
														<ul class="items-count-1">
																	<li class="item-1">
												<a
				rel="nofollow"
				href="https://theeagleonline.com.ng/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F&provider=Facebook"
				data-provider="Facebook"
				class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
											</li>
																</ul>
							<div class="or-wrapper"><span
										class="or-text">Or</span></div>
						</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://theeagleonline.com.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://theeagleonline.com.ng/2019-why-buhari-is-delaying-declaration-of-intention-presidency/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="https://theeagleonline.com.ng/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Monday, March 19, 2018</span>
					</li>
					<li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-10290"><a href="https://theeagleonline.com.ng/">HOME</a></li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">ADVERT RATES</a></li>
<li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">SUBMIT NEWS</a></li>
<li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">CONTACT US</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://theeagleonline.com.ng/" itemprop="url" rel="home">
					<img id="site-logo" src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png"
			     alt="The Eagle Online"  />

			<span class="site-title">The Eagle Online - The Nigerian Online Newspaper</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-187215-387191555" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="187215" data-type="image"><a itemprop="url" class="bsac-link" href="http://www.shellnigeria.com/makethefuture" target="_blank" ><img class="bsac-image" src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/shell_mtf_nigeria_banner_gif_1_728x90_v32-1.gif" alt="Shell" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li>
<li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li>
<li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li>
<li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li>
<li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li>
<li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li>
<li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li>
	<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li>
	<li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li>
	<li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li>
</ul>
</li>
<li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li>
	<li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li>
</ul>
</li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://theeagleonline.com.ng">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container">
				<a href="https://theeagleonline.com.ng/" itemprop="url" rel="home">
											<img src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png"
						     alt="The Eagle Online"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-207201" class="post-207201 post type-post status-publish format-standard has-post-thumbnail  category-featured category-politics tag-50428 tag-2019-general-election tag-2019-presidential-election tag-femi-adesina tag-governor-nyesom-wike tag-president-muhammadu-buhari single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://theeagleonline.com.ng/wp-content/uploads/2017/07/Femi-Adesina-1-e1501225992563.jpg"><img  alt="" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/07/Femi-Adesina-1-e1501225992563.jpg">											</a>
											</div>
									<div class="bsac bsac-clearfix adloc-between-thumbnail-title adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_between_featured_title bsac-align-center bsac-column-1"><div id="bsac-165120-843087768" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165120" data-type="code"><span id="bsac-165120-843087768-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165120-843087768');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-165120-843087768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-165120-843087768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-165120-843087768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-165120-843087768-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-222"><a href="https://theeagleonline.com.ng/category/featured/">Featured</a></span><span class="term-badge term-202"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">2019: Why Buhari is delaying declaration of intention — Presidency</span>
											</h1>
																							<div
														class="single-post-excerpt post-excerpt-at"><p>The explanation was offered by the Special Adviser on Media and Publicity to President Buhari, Chief Femi Adesina, in an interview in Abuja</p>
</div><div class="post-meta single-post-meta">
			<a href="https://theeagleonline.com.ng/author/theeagle/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<span class="post-author-name">By <b>The Eagle Online</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2018-03-19T05:14:18+00:00">On <b>Mar 19, 2018</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="number">7</b>
									</span>
				<span class="social-item facebook has-count"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="number">7</span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=2019%3A+Why+Buhari+is+delaying+declaration+of+intention+%E2%80%94+Presidency @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F&title=2019%3A+Why+Buhari+is+delaying+declaration+of+intention+%E2%80%94+Presidency" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=2019%3A+Why+Buhari+is+delaying+declaration+of+intention+%E2%80%94+Presidency %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2017/07/Femi-Adesina-1-e1501225992563.jpg&description=2019%3A+Why+Buhari+is+delaying+declaration+of+intention+%E2%80%94+Presidency" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#645b1711060e010710595654555d4157254f330c1d4f26110c05160d4f0d174f000108051d0d0a034f00010708051605100d0b0a4f0b024f0d0a10010a100d0b0a4f412156415c54415d504f341601170d00010a071d42060b001d590c10101417415725415622415622100c0101050308010b0a080d0a014a070b094a0a034156225654555d49130c1d4906110c05160d490d1749000108051d0d0a034900010708051605100d0b0a490b02490d0a10010a100d0b0a49141601170d00010a071d415622" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>The Presidency on Sunday explained by President Muhammadu Buhari was yet to declare his intention of seeking reelection in 2019.<br />
The explanation was offered by the Special Adviser on Media and Publicity to President Buhari, Chief Femi Adesina, in an interview in Abuja.<br />
Adesina said the President could not speak about his ambition now since the election in 2019 was still a year away because of the consequences that could follow if he declared his intention.<br />
The presidential spokesman, who was asked when Buhari will declare for 2019, said: “You know the peculiarity of Nigeria, particularly now.<br />
“If the President speaks too early, it’s a problem.<br />
“There is a lot of sabotage in the country.<br />
“So, when you know that, why then do you speak early?<br />
“I think it makes a lot of sense for you then to keep things close to your chest till it is time for you to then say: ‘Ok, I’m running,’ by which time they can do less damage.”<br />
The Presidency also explained the President’s proposed visit to Rivers State, which Governor Nyesom Wike has faulted.<br />
Wike faulted the visit citing wrong premise.<br />
He equally said he was yet to be informed.<br />
But Adesina said Buhari’s intention was to condole with the families of those affected by various killings in the state.<br />
He said: “If he (Wike) doesn’t understand, the rest of the country understands.<br />
“We understand, other Nigerians understand.<br />
“Even people in Rivers State understand because on New Year Day, a minimum of 24 people were killed in Omoku.<br />
“So, is that not crisis?<br />
“And can you count the number of people that have been beheaded in Rivers State in recent times?<br />
“People will be killed and heads will be cut off and the assailants will go away with the heads.<br />
“So, can anybody say that there is no security issue in that kind of place?<br />
“It’s left to the governor.<br />
“He’s the Chief Security Officer.<br />
“If he says there’s no security crisis in his state, good luck to him.”<br />
On what will become of the trip if the governor does not welcome it, Adesina said: “I am sure he will be formally informed of a date.<br />
“So, if he now says he doesn’t want the visit, it’s left to him and the Federal Government to decide the next step.<br />
“But the President is visiting so that he can condole with people who lost their loved ones, 24 people minimum, were killed in Omoku.<br />
“So, those people are the reason.<br />
“Those people and the many beheaded, relations of those beheaded and their heads taken away, are the reason why the President is visiting the state.”</p> <div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-165124-1917725168" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165124" data-type="code"><span id="bsac-165124-1917725168-place"></span><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165124-1917725168');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-165124-1917725168-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-165124-1917725168-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-165124-1917725168-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-165124-1917725168-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
										<div class="entry-terms post-tags clearfix">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://theeagleonline.com.ng/tag/2019/" rel="tag">2019</a><a href="https://theeagleonline.com.ng/tag/2019-general-election/" rel="tag">2019 General election</a><a href="https://theeagleonline.com.ng/tag/2019-presidential-election/" rel="tag">2019 presidential election</a><a href="https://theeagleonline.com.ng/tag/femi-adesina/" rel="tag">Femi Adesina</a><a href="https://theeagleonline.com.ng/tag/governor-nyesom-wike/" rel="tag">Governor Nyesom Wike</a><a href="https://theeagleonline.com.ng/tag/president-muhammadu-buhari/" rel="tag">President Muhammadu Buhari</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-0">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="number">7</b>
									</span>
				<span class="social-item facebook has-count has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span><span class="number">7</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=2019%3A+Why+Buhari+is+delaying+declaration+of+intention+%E2%80%94+Presidency @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F&title=2019%3A+Why+Buhari+is+delaying+declaration+of+intention+%E2%80%94+Presidency" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=2019%3A+Why+Buhari+is+delaying+declaration+of+intention+%E2%80%94+Presidency %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2F2019-why-buhari-is-delaying-declaration-of-intention-presidency%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2017/07/Femi-Adesina-1-e1501225992563.jpg&description=2019%3A+Why+Buhari+is+delaying+declaration+of+intention+%E2%80%94+Presidency" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e0efedece4f8ee9cf68ab5a4f69fa8b5bcafb4f6b4aef6b9b8b1bca4b4b3baf6b9b8beb1bcafbca9b4b2b3f6b2bbf6b4b3a9b8b3a9b4b2b3f6f898eff8e5edf8e4e9f68dafb8aeb4b9b8b3bea4fbbfb2b9a4e0b5a9a9adaef8ee9cf8ef9bf8ef9ba9b5b8b8bcbab1b8b2b3b1b4b3b8f3beb2b0f3b3baf8ef9befedece4f0aab5a4f0bfa8b5bcafb4f0b4aef0b9b8b1bca4b4b3baf0b9b8beb1bcafbca9b4b2b3f0b2bbf0b4b3a9b8b3a9b4b2b3f0adafb8aeb4b9b8b3bea4f8ef9b" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<div class="bsac bsac-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box bsac-align-center bsac-column-1"><div id="bsac-165123-454844843" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165123" data-type="custom_code"><br><center><B>ADVERT</B><br><a href="http://goo.gl/MIMqRp" target="_target"><font color="red">How I Increased my Manhood Size & Stopped Premature
Ejaculation That Scattered My Relationship.. <br>Click HERE For Details.</font></a></center><br><br>
</div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://theeagleonline.com.ng/again-herdsmen-nabbed-destroying-farmlands-in-benue/" rel="prev">Again, herdsmen nabbed destroying farmlands in Benue</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://theeagleonline.com.ng/finally-dss-nabs-notorious-gunrunner-jonah-abbey-others/" rel="next">Finally, DSS nabs notorious gunrunner Jonah Abbey, others</a></p>
			</div>
		
	</section>
							</div>
							<div class="bsac bsac-clearfix adloc-after-related adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_after_related bsac-align-center bsac-column-1"><div id="bsac-199876-327254972" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199876" data-type="code"><span id="bsac-199876-327254972-place"></span><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-199876-327254972');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-199876-327254972-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-199876-327254972-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-199876-327254972-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-199876-327254972-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section id="respond" class="comments-template ajaxified-comments-container">
	<div id="respond">
	<a href="#" class="comment-ajaxified-placeholder" data-comment-post-id="207201">
		<i class="fa fa-comments"></i> Leave a comment	</a>
	</div></section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="media_image-2" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://www.hbng.com/about-octopus"><img width="300" height="437" src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/IMG-20180315-WA0000-e1521208141494.jpg" class="image wp-image-206602  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="better-ads-4" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-199633-168792360" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="bsac-199633-168792360-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-199633-168792360');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-199633-168792360-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-199633-168792360-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-199633-168792360-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-199633-168792360-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-60" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><a href="https://theeagleonline.com.ng/jamb-announces-extension-of-registration-for-2018-utme/"><img class="aligncenter" src="https://theeagleonline.com.ng/wp-content/uploads/2018/02/JAMB-reg-extension.jpg" /></a></p>
</div>
		</div><div id="wysija-5" class=" h-ni w-t primary-sidebar-widget widget widget_wysija"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Subscribe to our Newsletter</span></div><div class="widget_wysija_cont"><div id="msg-form-wysija-5" class="wysija-msg ajax"></div><form id="form-wysija-5" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div><div id="better-ads-5" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-199633-1894026704" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="bsac-199633-1894026704-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-199633-1894026704');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-199633-1894026704-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-199633-1894026704-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-199633-1894026704-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-199633-1894026704-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-57" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><a href="https://skyeplus-adhoc.skyebankng.com/xperience/"><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/SkyeXperience-for-online-media-1.jpg" /></a></p>
</div>
		</div><div id="text-59" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2018/01/NIA-DIRECTORS-LETTER-TO-REPS-1.pdf" target="_blank" rel="noopener"><img class="aligncenter" src="https://theeagleonline.com.ng/wp-content/uploads/2018/01/NIA-advert.png" /></a></p>
</div>
		</div><div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-165129-949353390" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165129" data-type="image"><img class="bsac-image" src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/5.gif" alt="CBN Advert" /></div></div></div><div id="better_weather_widget-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better_weather_widget">		<div  id="bw-5aaf7c932321c" class=" animated-icons better-weather style-modern with-natural-background have-next-days state-partly-cloudy-day" style=" color:#fff;" data-font-color="#fff">
			<div class="bw_currently">
				<div class="bw_date-loc">
											<span class="bw_location">Lagos, Nigeria</span>
					
											<span class="bw_separator">-</span>
					
											<span class="bw_date">19 March</span>
									</div>

									<div class="bw_degree-up-down">
						<span
							class="bw_up-degree">34°</span>
						<span
							class="bw_down-degree">25°</span>
					</div>

					<div class="bw_summary">
													<span
								class="bw_icon-container"><canvas id="bw-5aaf7c932321c-summary-icon" class="bw_icon bw_svg-icon" style="height:75px; width:75px;" data-icon="partly-cloudy-day"></canvas></span>
												<p>Humid and Partly Cloudy</p>
					</div>

					<div class="bw_degree">
						<p>29°</p>
					</div>

				
			</div>

							<div class="bw_days">
					<ul class="bw_days-list">
						<li class="bw_day-item bw_day-1">
							<p class="bw_day-title">Tue</p>
							<span
								class="bw_icon-container"><span id="bw-5aaf7c932321c-day1-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span>
						</li>
						<li class="bw_day-item bw_day-2">
							<p class="bw_day-title">Wed</p>
							<span
								class="bw_icon-container"><span id="bw-5aaf7c932321c-day2-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-strong-wind"></i></span></span>
						</li>
						<li class="bw_day-item bw_day-3">
							<p class="bw_day-title">Thu</p>
							<span
								class="bw_icon-container"><span id="bw-5aaf7c932321c-day3-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-rain"></i></span></span>
						</li>
						<li class="bw_day-item bw_day-4">
							<p class="bw_day-title">Fri</p>
							<span
								class="bw_icon-container"><span id="bw-5aaf7c932321c-day4-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-cloudy"></i></span></span>
						</li>
					</ul>
				</div>
							<div class="bw-loader">
				<div class="bw-loader-icon"></div>
			</div>
		</div>
		</div>		<div id="recent-posts-6" class=" h-ni w-t primary-sidebar-widget widget widget_recent_entries">		<div class="section-heading sh-t6 sh-s2"><span class="h-text">Recent Posts</span></div>		<ul>
											<li>
					<a href="https://theeagleonline.com.ng/campus-journalism-award-to-address-hate-speech-on-social-media/">Campus Journalism Award to address hate speech on social media</a>
									</li>
											<li>
					<a href="https://theeagleonline.com.ng/finally-dss-nabs-notorious-gunrunner-jonah-abbey-others/">Finally, DSS nabs notorious gunrunner Jonah Abbey, others</a>
									</li>
											<li>
					<a href="https://theeagleonline.com.ng/2019-why-buhari-is-delaying-declaration-of-intention-presidency/">2019: Why Buhari is delaying declaration of intention — Presidency</a>
									</li>
											<li>
					<a href="https://theeagleonline.com.ng/again-herdsmen-nabbed-destroying-farmlands-in-benue/">Again, herdsmen nabbed destroying farmlands in Benue</a>
									</li>
											<li>
					<a href="https://theeagleonline.com.ng/izunaso-araraume-others-storm-out-of-apc-stakeholders-meeting/">Izunaso, Araraume, others storm out of APC stakeholders’ meeting</a>
									</li>
											<li>
					<a href="https://theeagleonline.com.ng/buk-admits-140-students-for-degree-in-social-media/">BUK Admits 140 Students for Degree in Social Media</a>
									</li>
											<li>
					<a href="https://theeagleonline.com.ng/mother-of-unemployed-graduates-commits-suicide/">Mother of unemployed graduates commits suicide</a>
									</li>
											<li>
					<a href="https://theeagleonline.com.ng/jamb-to-release-1-3m-utme-results-today/">JAMB to release 1.3m UTME results today</a>
									</li>
											<li>
					<a href="https://theeagleonline.com.ng/bbnaija-double-wahala-contestant-loses-mum/">BBNaija ‘Double Wahala’ contestant loses mum</a>
									</li>
											<li>
					<a href="https://theeagleonline.com.ng/barca-race-towards-title-after-stoppage-time-defeat-for-atletico/">Barca race towards title after stoppage-time defeat for Atletico</a>
									</li>
											<li>
					<a href="https://theeagleonline.com.ng/meter-supply-to-electricity-consumers-will-get-better-fashola-2/">Meter supply to electricity consumers will get better &#8211; Fashola</a>
									</li>
											<li>
					<a href="https://theeagleonline.com.ng/ethiopias-minnows-and-debutant-sends-zamalek-out-of-caf-championship/">Ethiopia’s minnows and debutant sends Zamalek out of CAF championship</a>
									</li>
					</ul>
		</div><div id="better-ads-6" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-199633-1840724512" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="bsac-199633-1840724512-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-199633-1840724512');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-199633-1840724512-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-199633-1840724512-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-199633-1840724512-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-199633-1840724512-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-56" class=" h-ni w-nt primary-sidebar-widget widget widget_text">			<div class="textwidget"><p><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/11/Golden-Junilee-Farms.jpeg" /></p>
</div>
		</div><div id="bs-text-listing-1-3" class=" h-i w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab">			<p class="section-heading sh-t6 sh-s2 main-term-none">

			
									<span class="h-text main-term-none main-link">
						<i class="bf-icon  fa fa-commenting-o"></i> Latest Comments					</span>
				
			
			</p>
				<div class="listing listing-text listing-text-1 clearfix columns-1">
		<div class="post-207195 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-151">
	<div class="item-inner">
		<p class="title">		<a href="https://theeagleonline.com.ng/campus-journalism-award-to-address-hate-speech-on-social-media/" class="post-title post-url">
			Campus Journalism Award to address hate speech on social&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-19T05:59:21+00:00">3 hours ago</time></span>
									<span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 3</span>
					<a href="https://theeagleonline.com.ng/campus-journalism-award-to-address-hate-speech-on-social-media/#respond" title="Leave a comment on: &ldquo;Campus Journalism Award to address hate speech on social media&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-207189 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-188">
	<div class="item-inner">
		<p class="title">		<a href="https://theeagleonline.com.ng/finally-dss-nabs-notorious-gunrunner-jonah-abbey-others/" class="post-title post-url">
			Finally, DSS nabs notorious gunrunner Jonah Abbey,&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-19T05:15:34+00:00">4 hours ago</time></span>
									<span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 0</span>
					<a href="https://theeagleonline.com.ng/finally-dss-nabs-notorious-gunrunner-jonah-abbey-others/#respond" title="Leave a comment on: &ldquo;Finally, DSS nabs notorious gunrunner Jonah Abbey, others&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-207201 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-222">
	<div class="item-inner">
		<p class="title">		<a href="https://theeagleonline.com.ng/2019-why-buhari-is-delaying-declaration-of-intention-presidency/" class="post-title post-url">
			2019: Why Buhari is delaying declaration of intention —&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-19T05:14:18+00:00">4 hours ago</time></span>
									<span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 5</span>
					<a href="https://theeagleonline.com.ng/2019-why-buhari-is-delaying-declaration-of-intention-presidency/#respond" title="Leave a comment on: &ldquo;2019: Why Buhari is delaying declaration of intention — Presidency&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	<div class="post-207187 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-188">
	<div class="item-inner">
		<p class="title">		<a href="https://theeagleonline.com.ng/again-herdsmen-nabbed-destroying-farmlands-in-benue/" class="post-title post-url">
			Again, herdsmen nabbed destroying farmlands in Benue		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-19T05:11:13+00:00">4 hours ago</time></span>
									<span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 4</span>
					<a href="https://theeagleonline.com.ng/again-herdsmen-nabbed-destroying-farmlands-in-benue/#respond" title="Leave a comment on: &ldquo;Again, herdsmen nabbed destroying farmlands in Benue&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
			</div>
	</div >
	</div>
	</div></div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-165128-1120441162" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165128" data-type="custom_code"><img src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-05-PHOTO-00000001.jpg" width="300px"><p><b> Looking to seriously shed those unwanted fat... Let's help out. <br>* Sweet 16, figure 18 * Life begins at 40 * flat tummy, Sexy shape, hubby's choice. * just want to be Healthy?<br><br>Time to get in touch is now, no more delays. Call/WhatsApp: 08023324727</b></p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab">			<p class="section-heading sh-t6 sh-s2 main-term-208">

			
									<a href="https://theeagleonline.com.ng/category/business/" class="main-link">
							<span class="h-text main-term-208">
								 POPULAR							</span>
					</a>
				
			
			</p>
				<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-206866 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-188">
	<div class="item-inner clearfix">
					<div class="featured">
				<a  title="Bayelsa suspends seven secondary school students over cult related activities" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/BAYELSA-STATE-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;BAYELSA-STATE-86x64.jpg&quot;,&quot;210&quot;:&quot;BAYELSA-STATE-210x136.jpg&quot;,&quot;660&quot;:&quot;BAYELSA-STATE.jpg&quot;}}"						class="img-holder" href="https://theeagleonline.com.ng/bayelsa-suspends-seven-secondary-school-students-over-cult-related-activities/"></a>
							</div>
		<p class="title">		<a href="https://theeagleonline.com.ng/bayelsa-suspends-seven-secondary-school-students-over-cult-related-activities/" class="post-url post-title">
			Bayelsa suspends seven secondary school students over cult&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-17T17:02:29+00:00">Mar 17, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-207071 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-182">
	<div class="item-inner clearfix">
					<div class="featured">
				<a  title="Express Njamah, beauty queens kick against rape with novelty football match" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/DSC_9477-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;DSC_9477-86x64.jpg&quot;,&quot;210&quot;:&quot;DSC_9477-210x136.jpg&quot;,&quot;900&quot;:&quot;DSC_9477.jpg&quot;}}"						class="img-holder" href="https://theeagleonline.com.ng/express-njamah-beauty-queens-kick-against-rape-with-novelty-football-match/"></a>
							</div>
		<p class="title">		<a href="https://theeagleonline.com.ng/express-njamah-beauty-queens-kick-against-rape-with-novelty-football-match/" class="post-url post-title">
			Express Njamah, beauty queens kick against rape with novelty&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-18T20:01:18+00:00">Mar 18, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-206998 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-222">
	<div class="item-inner clearfix">
					<div class="featured">
				<a  title="What led to the fall of Sambisa forest – Buratai" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/BURATAI-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;BURATAI-86x64.jpg&quot;,&quot;210&quot;:&quot;BURATAI-210x136.jpg&quot;,&quot;600&quot;:&quot;BURATAI-e1520361835225.jpg&quot;}}"						class="img-holder" href="https://theeagleonline.com.ng/what-led-to-the-fall-of-sambisa-forest-buratai/"></a>
							</div>
		<p class="title">		<a href="https://theeagleonline.com.ng/what-led-to-the-fall-of-sambisa-forest-buratai/" class="post-url post-title">
			What led to the fall of Sambisa forest – Buratai		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-18T15:21:21+00:00">Mar 18, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-206906 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-188">
	<div class="item-inner clearfix">
					<div class="featured">
				<a  title="Murder: Court affirms death Sentence on Imo teacher" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/Condemned-Chifoanu-Okorie-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Condemned-Chifoanu-Okorie-86x64.jpg&quot;,&quot;210&quot;:&quot;Condemned-Chifoanu-Okorie-210x136.jpg&quot;,&quot;337&quot;:&quot;Condemned-Chifoanu-Okorie-e1521317873368.jpg&quot;}}"						class="img-holder" href="https://theeagleonline.com.ng/murder-court-affirms-death-sentence-on-imo-teacher/"></a>
							</div>
		<p class="title">		<a href="https://theeagleonline.com.ng/murder-court-affirms-death-sentence-on-imo-teacher/" class="post-url post-title">
			Murder: Court affirms death Sentence on Imo teacher		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-17T20:20:54+00:00">Mar 17, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-206989 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-222">
	<div class="item-inner clearfix">
					<div class="featured">
				<a  title="Fashola wants professionals indicted in collapsed building jailed to serve as deterrent" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/Fashola-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Fashola-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Fashola-1-210x136.jpg&quot;,&quot;600&quot;:&quot;Fashola-1.jpg&quot;}}"						class="img-holder" href="https://theeagleonline.com.ng/fashola-wants-professionals-indicted-in-collapsed-building-jailed-to-serve-as-deterrent/"></a>
							</div>
		<p class="title">		<a href="https://theeagleonline.com.ng/fashola-wants-professionals-indicted-in-collapsed-building-jailed-to-serve-as-deterrent/" class="post-url post-title">
			Fashola wants professionals indicted in collapsed building&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-18T15:00:52+00:00">Mar 18, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-206874 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-202">
	<div class="item-inner clearfix">
					<div class="featured">
				<a  title="Alimosho support group gives Ambode nod for second term" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/GOV-AMBODE-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;GOV-AMBODE-86x64.jpg&quot;,&quot;210&quot;:&quot;GOV-AMBODE-210x136.jpg&quot;,&quot;600&quot;:&quot;GOV-AMBODE-e1521306701235.jpg&quot;}}"						class="img-holder" href="https://theeagleonline.com.ng/alimosho-support-group-gives-ambode-nod-for-second-term/"></a>
							</div>
		<p class="title">		<a href="https://theeagleonline.com.ng/alimosho-support-group-gives-ambode-nod-for-second-term/" class="post-url post-title">
			Alimosho support group gives Ambode nod for second term		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-17T17:12:52+00:00">Mar 17, 2018</time></span>
						</div>
			</div>
	</div >
	<div class="post-206954 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-164">
	<div class="item-inner clearfix">
					<div class="featured">
				<a  title="The Big match on Sunday: Federer v Del Potro" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/Roger-Federer.jpg"						class="img-holder" href="https://theeagleonline.com.ng/the-big-match-on-sunday-federer-v-del-potro/"></a>
							</div>
		<p class="title">		<a href="https://theeagleonline.com.ng/the-big-match-on-sunday-federer-v-del-potro/" class="post-url post-title">
			The Big match on Sunday: Federer v Del Potro		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2018-03-18T06:24:28+00:00">Mar 18, 2018</time></span>
						</div>
			</div>
	</div >
	</div>
	</div></div><div id="better-ads-7" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-199633-2054789593" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="bsac-199633-2054789593-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-199633-2054789593');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-199633-2054789593-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-199633-2054789593-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-199633-2054789593-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-199633-2054789593-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" class="item-link" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-name">Google+</span><span class="item-title-join">Join us on Google</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-name">Youtube</span><span class="item-title-join">Join us on Youtube</span></a></li><li class="social-item linkedin"><a href="https://linkedin.com/pub/the-eagle-online/87/567/692" class="item-link" target="_blank"><i class="item-icon bsfi-linkedin"></i><span class="item-name">Linkedin</span><span class="item-title-join">Follow us</span></a></li>			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li>
</ul>
</li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2018 - The Eagle Online. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Developed & Managed by <a href="https://isoft-ng.com" target="_blank">ISOFT</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29554207-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-29554207-1');
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_bam_loc = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"top-page"},"share":{"more":true},"refresh_googletagads":"1"};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-5 no-login-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li>
</ul>
</li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://theeagleonline.com.ng">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.16.5'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.8.2'></script>
<script type='text/javascript' async="async" src='https://theeagleonline.com.ng/wp-content/bs-booster-cache/17aa7b86451f1882d5990e2947338f4a.js?ver=4.9.4'></script>

</body>
</html>