<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><meta name="theme-color" content="#cc0000"><meta name="msapplication-navbutton-color" content="#cc0000"><meta name="apple-mobile-web-app-status-bar-style" content="#cc0000"> <title>Whereabouts of abducted Ogun monarch unknown — Police -</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular%7CAbril%20FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya%20Sans%3A400%2C400i%2C700%2C700i%7CAmatic%20SC%3A400%2C400i%2C700%2C700i%7CAnonymous%20Pro%3A400%2C400i%2C700%2C700i%7CArchitects%20Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo%20Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert%20One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson%20Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo%202%3A400%2C400i%2C700%2C700i%7CFira%20Sans%3A400%2C400i%2C700%2C700i%7CFjalla%20One%3A400%2C400i%2C700%2C700i%7CFrank%20Ruhl%20Libre%3A400%2C400i%2C700%2C700i%7CGreat%20Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM%20Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie%20Flower%3A400%2C400i%2C700%2C700i%7CInknut%20Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre%20Baskerville%3A400%2C400i%2C700%2C700i%7CLibre%20Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing%20You%20Could%20Do%3A400%2C400i%2C700%2C700i%7CNoto%20Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld%20Standard%20TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza%20Libre%3A400%2C400i%2C700%2C700i%7CPT%20Sans%3A400%2C400i%2C700%2C700i%7CPT%20Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie%20Beanie%3A400%2C400i%2C700%2C700i%7CRoboto%20Slab%3A400%2C400i%2C700%2C700i%7CRopa%20Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows%20Into%20Light%3A400%2C400i%2C700%2C700i%7CSpace%20Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue%20Ellen%20Francisco%3A400%2C400i%2C700%2C700i%7CTitillium%20Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork%20Sans%3A400%2C400i%2C700%2C700i%7CYatra%20One%3A400%2C400i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/52a0cb8c1b1279a97977b6cd98b14720.css" data-minify="1" /><meta name="description" content="Spokesman of the Command, Abimbola Oyeyemi said that operatives from relevant units have been drafted to Ijebu-Igbo in Ijebu North local government area to rescue the monarch but have neither located the abductee nor the abductors." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Whereabouts of abducted Ogun monarch unknown — Police -" /><meta property="og:description" content="Spokesman of the Command, Abimbola Oyeyemi said that operatives from relevant units have been drafted to Ijebu-Igbo in Ijebu North local government area to rescue the monarch but have neither located the abductee nor the abductors." /><meta property="og:url" content="https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/" /><meta property="og:site_name" content="The Eagle Online" /><meta property="article:publisher" content="https://www.facebook.com/245777418823519" /><meta property="article:published_time" content="2021-03-21T16:36:35+00:00" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Nigerian-Police-logo-8.jpg" /><meta property="og:image:width" content="696" /><meta property="og:image:height" content="355" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@DEagleOnline" /><meta name="twitter:site" content="@DEagleOnline" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theeagleonline.com.ng/#organization","name":"The Eagle Online","url":"https://theeagleonline.com.ng/","sameAs":["https://www.facebook.com/245777418823519","https://linkedin.com/pub/the-eagle-online/87/567/692","https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ","https://twitter.com/DEagleOnline"],"logo":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#logo","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png","width":182,"height":65,"caption":"The Eagle Online"},"image":{"@id":"https://theeagleonline.com.ng/#logo"}},{"@type":"WebSite","@id":"https://theeagleonline.com.ng/#website","url":"https://theeagleonline.com.ng/","name":"The Eagle Online","description":"The Nigerian Online Newspaper","publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theeagleonline.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/#primaryimage","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2021/03/Nigerian-Police-logo-8.jpg","width":696,"height":355},{"@type":"WebPage","@id":"https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/#webpage","url":"https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/","name":"Whereabouts of abducted Ogun monarch unknown \u2014 Police -","isPartOf":{"@id":"https://theeagleonline.com.ng/#website"},"primaryImageOfPage":{"@id":"https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/#primaryimage"},"datePublished":"2021-03-21T16:36:35+00:00","dateModified":"2021-03-21T16:36:35+00:00","description":"Spokesman of the Command, Abimbola Oyeyemi said that operatives from relevant units have been drafted to Ijebu-Igbo in Ijebu North local government area to rescue the monarch but have neither located the abductee nor the abductors.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/"]}]},{"@type":"Article","@id":"https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/#article","isPartOf":{"@id":"https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/#webpage"},"author":{"@id":"https://theeagleonline.com.ng/#/schema/person/9998fdf4228a6273a2f229361ebbdbc1"},"headline":"Whereabouts of abducted Ogun monarch unknown \u2014 Police","datePublished":"2021-03-21T16:36:35+00:00","dateModified":"2021-03-21T16:36:35+00:00","mainEntityOfPage":{"@id":"https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/#webpage"},"commentCount":0,"publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"image":{"@id":"https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/#primaryimage"},"keywords":"Abimbola Oyeyemi,Oba Tajudeen Omotayo,Ogun Police command","articleSection":"Crime,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/#respond"]}]},{"@type":["Person"],"@id":"https://theeagleonline.com.ng/#/schema/person/9998fdf4228a6273a2f229361ebbdbc1","name":"Hassan Muaz","image":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=96&d=mm&r=g","caption":"Hassan Muaz"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Whereabouts of abducted Ogun monarch unknown — Police Comments Feed" href="https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/feed/" /> <script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29554207-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://theeagleonline.com.ng/wp-content/cache/busting/google-tracking/ga-6a10eb2bb5c90414980729f4f96ffbda.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-29554207-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style> <!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theeagleonline.com.ng","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.6" /><link rel='shortlink' href='https://wp.me/p2MFPx-1SQ2' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style>ins.adsbygoogle{background-color:transparent;padding:0}</style><script data-ad-client="ca-pub-0489054010937773" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon-55x55.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-449130 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive aa-prefix-theea-"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_qDBocRJ8Px{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_qDBocRJ8Px{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_qDBocRJ8Px{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_qDBocRJ8Px" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-374458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li id="menu-item-381903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="entry-header"><h1 class="jeg_post_title">Whereabouts of abducted Ogun monarch unknown — Police</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='Hassan Muaz' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Hassan Muaz' src='https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> <span class="meta_text">by</span> <a href="https://theeagleonline.com.ng/author/hassanm/">Hassan Muaz</a></div><div class="jeg_meta_date"> <a href="https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/">March 21, 2021</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theeagleonline.com.ng/category/crime/" rel="category tag">Crime</a>, <a href="https://theeagleonline.com.ng/category/featured/" rel="category tag">Featured</a> </span></div><div class="jeg_meta_reading_time"> <span> 1 min read </span></div></div><div class="meta_right"><div class="jeg_meta_comment"><a href="https://theeagleonline.com.ng/whereabouts-of-abducted-ogun-monarch-unknown-police/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="jeg_featured featured_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Nigerian-Police-logo-8.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:51.006%"><img width="696" height="355" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Whereabouts of abducted Ogun monarch unknown — Police" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Nigerian-Police-logo-8.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Nigerian-Police-logo-8.jpg 696w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/Nigerian-Police-logo-8-640x326.jpg 640w" data-expand="700" /></div></a></div><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Whereabouts+of+abducted+Ogun+monarch+unknown+%E2%80%94+Police+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="whatsapp://send?text=Whereabouts+of+abducted+Ogun+monarch+unknown+%E2%80%94+Police%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F&title=Whereabouts+of+abducted+Ogun+monarch+unknown+%E2%80%94+Police" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2021/03/Nigerian-Police-logo-8.jpg&description=Whereabouts+of+abducted+Ogun+monarch+unknown+%E2%80%94+Police" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner "><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class='jnews_inline_related_post_wrapper left half'><div class='jnews_inline_related_post'><div class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_449130_0_605781618b08e " data-unique="jnews_module_449130_0_605781618b08e"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs post-448026 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-abimbola-oyeyemi tag-kidnappers tag-ogun-state-police-command"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/police-alert-on-kidnappers-new-tricks/">Police alert on kidnappers’ new tricks</a></h3></div></article><article class="jeg_post jeg_pl_xs post-447988 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-abimbola-oyeyemi tag-covenant-university tag-edward-ajogun tag-muyideen-obe tag-ogun-state-police-command tag-stephen-ukenna"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/breaking-41-year-old-university-lecturer-arrested-for-raping-17-year-old-student/">Breaking: 41-year-old University Lecturer arrested for raping 17-year-old student</a></h3></div></article><article class="jeg_post jeg_pl_xs post-447725 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-abimbola-oyeyemi tag-ogun-state-police-command tag-oyo-state tag-usman-hassan"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kidnap-kingpin-who-escaped-in-oyo-nabbed-in-ogun/">Kidnap kingpin who escaped in Oyo nabbed in Ogun</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_449130_0_605781618b08e = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":449130,"include_category":"","exclude_category":"","include_author":"","include_tag":"33805,193855,82268","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script> </div></div></div><p>Ogun Police Command has said it is still searching for a traditional ruler, Oba Tajudeen Omotayo of Imope land, in Ijebu Igbo area of Ogun State who was abducted by gunmen on Saturday.</p><p>Spokesman of the Command, Abimbola Oyeyemi said that operatives from relevant units have been drafted to Ijebu-Igbo in Ijebu North local government area to rescue the monarch but have neither located the abductee nor the abductors.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>Abimbola, a Deputy Superintendent of Police, said the “search and rescue” task by the operatives would continue until the captive is rescued unhurt.</p><p>It was learnt the monarch was returning from Ijebu-Ode in his vehicle marked W 3J9 when gunmen accosted him at Oke -Eri area of Imope, pulled him out and took him away to an unknown destination, leaving his vehicle on the Ijebu-Ode-Oru-Ibadan road.</p><div class="theea-content" id="theea-319471788"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>His abduction is coming less than a week after two Olabisi Onabanjo University (OOU) female students were abducted at Igbole Aibo Quarters of Ayetoro, in Yewa North Local Government Area.</p><div class="theea-content_2" id="theea-918878249"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>They were however rescued safely 48 hours later through the coordinated efforts of the security agencies.</p><div class="theea-after-content" id="theea-1465545246"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theeagleonline.com.ng/tag/abimbola-oyeyemi/" rel="tag">Abimbola Oyeyemi</a><a href="https://theeagleonline.com.ng/tag/oba-tajudeen-omotayo/" rel="tag">Oba Tajudeen Omotayo</a><a href="https://theeagleonline.com.ng/tag/ogun-police-command/" rel="tag">Ogun Police command</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">37</span></span></a><a href="https://twitter.com/intent/tweet?text=Whereabouts+of+abducted+Ogun+monarch+unknown+%E2%80%94+Police+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">23</span></span></a><a href="whatsapp://send?text=Whereabouts+of+abducted+Ogun+monarch+unknown+%E2%80%94+Police%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share<span class="count">9</span></span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F&title=Whereabouts+of+abducted+Ogun+monarch+unknown+%E2%80%94+Police" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2021/03/Nigerian-Police-logo-8.jpg&description=Whereabouts+of+abducted+Ogun+monarch+unknown+%E2%80%94+Police" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_449130_1_605781618dbd2 " data-unique="jnews_module_449130_1_605781618dbd2"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-448026 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-abimbola-oyeyemi tag-kidnappers tag-ogun-state-police-command"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/police-alert-on-kidnappers-new-tricks/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Ogun warns cult groups planning to celebrate 8/8 on Saturday" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Riot-Policemen-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Riot-Policemen-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Riot-Policemen-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Riot-Policemen-750x536.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Riot-Policemen-1140x815.jpg 1140w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/police-alert-on-kidnappers-new-tricks/">Police alert on kidnappers’ new tricks</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/police-alert-on-kidnappers-new-tricks/"><i class="fa fa-clock-o"></i> March 17, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-447988 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-abimbola-oyeyemi tag-covenant-university tag-edward-ajogun tag-muyideen-obe tag-ogun-state-police-command tag-stephen-ukenna"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/breaking-41-year-old-university-lecturer-arrested-for-raping-17-year-old-student/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Breaking: 41-year-old University Lecturer arrested for raping 17-year-old student" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Stephen-Ukenna-e1615913168406-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Stephen-Ukenna-e1615913168406-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/Stephen-Ukenna-e1615913168406-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/breaking-41-year-old-university-lecturer-arrested-for-raping-17-year-old-student/">Breaking: 41-year-old University Lecturer arrested for raping 17-year-old student</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/breaking-41-year-old-university-lecturer-arrested-for-raping-17-year-old-student/"><i class="fa fa-clock-o"></i> March 16, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-447725 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-abimbola-oyeyemi tag-ogun-state-police-command tag-oyo-state tag-usman-hassan"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/kidnap-kingpin-who-escaped-in-oyo-nabbed-in-ogun/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Kidnap kingpin who escaped in Oyo nabbed in Ogun" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/IMG-20210315-WA0082-e1615834692736-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/03/IMG-20210315-WA0082-e1615834692736-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/IMG-20210315-WA0082-e1615834692736-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kidnap-kingpin-who-escaped-in-oyo-nabbed-in-ogun/">Kidnap kingpin who escaped in Oyo nabbed in Ogun</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/kidnap-kingpin-who-escaped-in-oyo-nabbed-in-ogun/"><i class="fa fa-clock-o"></i> March 15, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-447403 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-abimbola-oyeyemi tag-acp-muhideen-obe tag-edward-awolowo-ajogun tag-ogun-state-police"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/woman-kills-own-baby-over-husband-getting-drunk-baths-him-in-hot-water-photos/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Woman kills own baby, baths husband in hot water + Photos" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/IMG-20210314-WA0050-e1615720701119-120x86.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/woman-kills-own-baby-over-husband-getting-drunk-baths-him-in-hot-water-photos/">Woman kills own baby, baths husband in hot water + Photos</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/woman-kills-own-baby-over-husband-getting-drunk-baths-him-in-hot-water-photos/"><i class="fa fa-clock-o"></i> March 15, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-445332 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-abimbola-oyeyemi tag-edward-awolowo-ajogun tag-ogun-state-police-command tag-sagamu"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/family-of-kidnappers-nabbed-in-ogun-photo/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Family of kidnappers nabbed in Ogun + Photo" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/IMG-20210305-WA0059-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/03/IMG-20210305-WA0059-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/IMG-20210305-WA0059-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/IMG-20210305-WA0059-750x536.jpg 750w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/family-of-kidnappers-nabbed-in-ogun-photo/">Family of kidnappers nabbed in Ogun + Photo</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/family-of-kidnappers-nabbed-in-ogun-photo/"><i class="fa fa-clock-o"></i> March 6, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-443728 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-abimbola-oyeyemi tag-akeem-temitope-akilo tag-hon-k-adegbesan tag-hon-oludare-kadiri tag-hon-yinusa-adekunle tag-mrs-olabode-adegbesan tag-ogun-police-command tag-otunba-adetohun-oduwole tag-rt-hon-oludare-kadiri"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/why-we-arrested-ogun-assembly-deputy-speaker-police/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Why we arrested Ogun Assembly Deputy Speaker — Police" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Oludare-Kadiri-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Oludare-Kadiri-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/Oludare-Kadiri-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/why-we-arrested-ogun-assembly-deputy-speaker-police/">Why we arrested Ogun Assembly Deputy Speaker — Police</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/why-we-arrested-ogun-assembly-deputy-speaker-police/"><i class="fa fa-clock-o"></i> February 28, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_449130_1_605781618dbd2 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":449130,"include_category":"","exclude_category":"","include_author":"","include_tag":"33805,193855,82268","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/whereabouts-of-abducted-ogun-monarch-unknown-police/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=whereabouts-of-abducted-ogun-monarch-unknown-police#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeagleonline.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-mailpoet"> <label for="mailpoet_subscribe_on_comment"> <input type="checkbox" id="mailpoet_subscribe_on_comment" value="1" name="mailpoet[subscribe_on_comment]" />&nbsp;Yes, add me to your mailing list </label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='449130' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc88639694" /></p><input type="hidden" id="ak_js" name="ak_js" value="233" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4"><div class="widget widget_media_image" id="media_image-25"><a href="https://standardbank.eu.qualtrics.com/jfe/form/SV_6DKRf8JfpitNy2F"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" class="image wp-image-443778 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/02/TRADE-CLUB-200X200.jpg 200w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/TRADE-CLUB-200X200-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/TRADE-CLUB-200X200-75x75.jpg 75w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2021/02/TRADE-CLUB-200X200.jpg" /><noscript><img width="200" height="200" src="https://theeagleonline.com.ng/wp-content/uploads/2021/02/TRADE-CLUB-200X200.jpg" class="image wp-image-443778 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/02/TRADE-CLUB-200X200.jpg 200w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/TRADE-CLUB-200X200-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/TRADE-CLUB-200X200-75x75.jpg 75w" sizes="(max-width: 200px) 100vw, 200px" /></noscript></a></div><div class="widget widget_media_image" id="media_image-24"><img width="640" height="441" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20441'%3E%3C/svg%3E" class="image wp-image-435693 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-640x441.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-750x516.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo.jpg 828w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-640x441.jpg" /><noscript><img width="640" height="441" src="https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-640x441.jpg" class="image wp-image-435693 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-640x441.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-750x516.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo.jpg 828w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_449130_2_6057816190a57 normal " data-unique="jnews_module_449130_2_6057816190a57"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>COVID-19 <strong> Update</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 post-449032 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-adebayo-michael-ayomide tag-covid-19 tag-ebun-olu-adegboruwa tag-kari-ann-orouke tag-lagos-state-police-command tag-nigeria-immigration-service tag-nigeria-police"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/health-of-american-lady-arrested-for-death-of-nigerian-lover-in-lagos-deteriorating-lawyer/">American lady arrested for death of Nigerian lover in Lagos seeks bail</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-449024 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-covid-19 tag-nigeria-centre-for-disease-control"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-nigeria-records-112-new-infections-194-recoveries-three-deaths/">COVID-19: Nigeria records 112 new infections, 194 recoveries, three deaths</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-448859 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-covid-19 tag-nigeria-centre-for-disease-control"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-ncdc-records-130-new-infections-total-now-161539/">COVID-19: NCDC records 130 new infections, total now 161,539</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-448856 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-tunbosun-ogunbanwo"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/lagos-alerts-residents-on-days-for-covid-19-vaccination/">Lagos alerts residents on days for COVID-19 vaccination</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-448544 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-akin-abayomi tag-covid-19 tag-covid-19-lagos-care-centres tag-lagos-state"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/bed-occupancy-in-lagos-covid-19-care-centres-reduces-to-8-commissioner/">Bed occupancy in Lagos COVID-19 care centres reduces to 8% — Commissioner</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_449130_2_6057816190a57 = {"header_icon":"","first_title":"COVID-19 ","second_title":" Update","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"163386,165554,163440,164178,165275,165774,165639,161332,165782,165915,166071,166203,166397,166512,166628,166696,166558,166842","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget widget_text" id="text-78"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/12/FIRS-Ad.jpg"><img class="aligncenter size-full wp-image-423753" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20442%20539'%3E%3C/svg%3E" alt="" width="442" height="539" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/FIRS-Ad.jpg" /><noscript><img class="aligncenter size-full wp-image-423753" src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/FIRS-Ad.jpg" alt="" width="442" height="539" /></noscript></a></p></div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_60578161919b8"><h3 class="jeg_block_title"><span>Most Read</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-448429 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured category-intimacy"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/female-prison-warder-caught-having-sex-with-male-inmate-in-office-photos/"><div class="thumbnail-container animate-lazy size-715 "><img width="344" height="250" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Updated: Female Prison Warder caught having sex with male inmate in office + Photos, Video" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Warder-6-344x250.png" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Warder-6-344x250.png 344w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/Warder-6-120x86.png 120w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/female-prison-warder-caught-having-sex-with-male-inmate-in-office-photos/" data-num="01">Updated: Female Prison Warder caught having sex with male inmate in office + Photos, Video</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 2258 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Ffemale-prison-warder-caught-having-sex-with-male-inmate-in-office-photos%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">903</span></a> <a href="https://twitter.com/intent/tweet?text=Updated%3A+Female+Prison+Warder+caught+having+sex+with+male+inmate+in+office+%2B+Photos%2C+Video+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Ffemale-prison-warder-caught-having-sex-with-male-inmate-in-office-photos%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">565</span></a></div></div></div></li><li class="popularpost_item post-448763 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-aguata-custodial-centre tag-anambra-state tag-correctional-service-vehicle tag-prnigeria"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/brother-of-inmate-planned-attack-in-which-policewoman-warder-were-killed-source-photo/" data-num="02">Brother of inmate planned attack in which policewoman, warder were killed &#8211; Source + Photo</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 453 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbrother-of-inmate-planned-attack-in-which-policewoman-warder-were-killed-source-photo%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">181</span></a> <a href="https://twitter.com/intent/tweet?text=Brother+of+inmate+planned+attack+in+which+policewoman%2C+warder+were+killed+%E2%80%93+Source+%2B+Photo+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbrother-of-inmate-planned-attack-in-which-policewoman-warder-were-killed-source-photo%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">113</span></a></div></div></div></li><li class="popularpost_item post-449037 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-all-progressives-congress tag-kelvin-ebiri tag-muhammadu-buhari tag-nyesom-wike tag-samuel-ortom"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/there-wont-be-nigeria-again-if-ortom-is-assassinated-wike/" data-num="03">There won’t be Nigeria again if Ortom is assassinated —Wike</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 186 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fthere-wont-be-nigeria-again-if-ortom-is-assassinated-wike%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">74</span></a> <a href="https://twitter.com/intent/tweet?text=There+won%E2%80%99t+be+Nigeria+again+if+Ortom+is+assassinated+%E2%80%94Wike+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fthere-wont-be-nigeria-again-if-ortom-is-assassinated-wike%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">47</span></a></div></div></div></li><li class="popularpost_item post-448938 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-amotekun-corps tag-asp-tee-leo-ikoro tag-stab"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/girl-18-stabs-brother-to-death-in-ondo/" data-num="04">Girl, 18, stabs brother to death in Ondo</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 140 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fgirl-18-stabs-brother-to-death-in-ondo%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">56</span></a> <a href="https://twitter.com/intent/tweet?text=Girl%2C+18%2C+stabs+brother+to+death+in+Ondo+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fgirl-18-stabs-brother-to-death-in-ondo%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">35</span></a></div></div></div></li><li class="popularpost_item post-448992 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-b-e-onyeuko tag-defence-headquarters tag-defence-media-operations tag-sunday-adeyemo tag-sunday-igboho"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/defence-headquarters-reacts-to-allegation-of-spying-on-sunday-igboho/" data-num="05">Defence Headquarters reveals identity of &#8216;Soldiers&#8217; accused of spying on Sunday Igboho</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 127 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fdefence-headquarters-reacts-to-allegation-of-spying-on-sunday-igboho%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">51</span></a> <a href="https://twitter.com/intent/tweet?text=Defence+Headquarters+reveals+identity+of+%E2%80%98Soldiers%E2%80%99+accused+of+spying+on+Sunday+Igboho+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fdefence-headquarters-reacts-to-allegation-of-spying-on-sunday-igboho%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">32</span></a></div></div></div></li><li class="popularpost_item post-449032 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-adebayo-michael-ayomide tag-covid-19 tag-ebun-olu-adegboruwa tag-kari-ann-orouke tag-lagos-state-police-command tag-nigeria-immigration-service tag-nigeria-police"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/health-of-american-lady-arrested-for-death-of-nigerian-lover-in-lagos-deteriorating-lawyer/" data-num="06">American lady arrested for death of Nigerian lover in Lagos seeks bail</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 126 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fhealth-of-american-lady-arrested-for-death-of-nigerian-lover-in-lagos-deteriorating-lawyer%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">50</span></a> <a href="https://twitter.com/intent/tweet?text=American+lady+arrested+for+death+of+Nigerian+lover+in+Lagos+seeks+bail+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fhealth-of-american-lady-arrested-for-death-of-nigerian-lover-in-lagos-deteriorating-lawyer%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">32</span></a></div></div></div></li></ul></div><div class="widget widget_text" id="text-77"><div class="textwidget"><p><a href="https://www.stanbicibtcbank.com/nigeriabank/personal/ways-to-bank/Appyness" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-418317 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="Ease Slash" width="300" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/11/@EASE-SLASH-SOCIAL-MEDIA-300-x-250.jpg" /><noscript><img class="aligncenter wp-image-418317 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/11/@EASE-SLASH-SOCIAL-MEDIA-300-x-250.jpg" alt="Ease Slash" width="300" height="250" /></noscript></a></p></div></div><div class="widget widget_media_image" id="media_image-20"><a href="https://www.ncc.gov.ng/"><img width="403" height="570" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20403%20570'%3E%3C/svg%3E" class="image wp-image-390167 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" /><noscript><img width="403" height="570" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" class="image wp-image-390167 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_media_image" id="media_image-22"><img width="479" height="570" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20479%20570'%3E%3C/svg%3E" class="image wp-image-444780 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/03/School-ad.jpeg 479w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/School-ad-640x762.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/School-ad-750x893.jpeg 750w" data-lazy-sizes="(max-width: 479px) 100vw, 479px" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/School-ad.jpeg" /><noscript><img width="479" height="570" src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/School-ad.jpeg" class="image wp-image-444780 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/03/School-ad.jpeg 479w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/School-ad-640x762.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/School-ad-750x893.jpeg 750w" sizes="(max-width: 479px) 100vw, 479px" /></noscript></div><div class="widget widget_text" id="text-75"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394087 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20405%20570'%3E%3C/svg%3E" alt="" width="405" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" /><noscript><img class="aligncenter wp-image-394087 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" alt="" width="405" height="570" /></noscript></a><br /> <a href="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394086 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20405%20570'%3E%3C/svg%3E" alt="" width="405" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" /><noscript><img class="aligncenter wp-image-394086 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" alt="" width="405" height="570" /></noscript></a></p><p><a href="https://lkbtrust.org/eh" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394085 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20456%20456'%3E%3C/svg%3E" alt="" width="456" height="456" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200715-WA0011.jpg" /><noscript><img class="aligncenter wp-image-394085 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200715-WA0011.jpg" alt="" width="456" height="456" /></noscript></a></p></div></div><div class="widget widget_media_image" id="media_image-21"><a href="https://www.zenithbank.com/966"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-391682 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Open_Account_4_300x250-1.gif" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Open_Account_4_300x250-1.gif" class="image wp-image-391682 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_text" id="text-63"><div class="textwidget"><p><img class="aligncenter size-full wp-image-322777" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" alt="" width="350" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" /><noscript><img class="aligncenter size-full wp-image-322777" src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" alt="" width="350" height="250" /></noscript></p></div></div><div class="widget widget_text" id="text-74"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/Draft-Public-Notice-Extension-of-AEOI-Reporting.pdf"><img class="aligncenter size-full wp-image-381771" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" /><noscript><img class="aligncenter size-full wp-image-381771" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" alt="" width="300" height="150" /></noscript></a></p></div></div><div class="widget widget_mailpoet_form" id="mailpoet_form-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_60578161af674"><h3 class="jeg_block_title"><span>Subscribe to Our Newsletter</span></h3></div><div class=" mailpoet_form_popup_overlay "></div><div id="mailpoet_form_1" class=" mailpoet_form mailpoet_form_widget mailpoet_form_position_ mailpoet_form_animation_ "><style type="text/css">.mailpoet_hp_email_label{display:none!important}#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}#mailpoet_form_1 .mailpoet_message{margin:0}#mailpoet_form_1 .mailpoet_paragraph.last{margin-bottom:0}@media (max-width:500px){#mailpoet_form_1{background-image:none}}@media (min-width:500px){#mailpoet_form_1 .last .mailpoet_paragraph:last-child{margin-bottom:0}}@media (max-width:500px){#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child{margin-bottom:0}}</style><form target="_self" method="post" action="https://theeagleonline.com.ng/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate data-delay="" data-exit-intent-enabled="" data-font-family=""> <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="ebe6dab870" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label">First name</label><input type="text" class="mailpoet_text" name="data[form_field_NjRiYTk0YzIyYTE2X2ZpcnN0X25hbWU=]" title="First name" value="" data-automation-id="form_first_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_last_name_label">Last name</label><input type="text" class="mailpoet_text" name="data[form_field_MTI4MjRlYzMzODViX2xhc3RfbmFtZQ==]" title="Last name" value="" data-automation-id="form_last_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_NGQyMDYzODU1YjMyX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div><div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error" style="display:none;"></p></div></form></div></div><div class="widget widget_text" id="text-61"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-65"><div class="textwidget"><p><a href="https://www.ubagroup.com/wise-savers/index.html" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /></noscript></a></p></div></div><div class="widget widget_text" id="text-70"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-73"><div class="textwidget"><div style="width: 480px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-449130-1" loop="1" autoplay="1" preload="auto" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4?_=1" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4">https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4</a></video></div><p><a href="https://wa.me/2348023060460">Chat with us now</a></p></div></div><div class="widget widget_jnews_popular" id="jnews_popular-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_60578161b0d33"><h3 class="jeg_block_title"><span>Most Commented</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-448926 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-apc tag-by-election tag-ekiti-state tag-hon-juwa-adegbuyi tag-senator-biodun-olujimi"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/ekiti-by-election-policewoman-two-others-shot-dead-as-senator-escapes-hail-of-bullets/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Insecurity: Sen. Olujimi seeks improvement in intelligence, synergy at grassroots" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/01/Senate’s-Deputy-Minority-Whip-Biodun-Olujimi-350x250.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/01/Senate’s-Deputy-Minority-Whip-Biodun-Olujimi-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/Senate’s-Deputy-Minority-Whip-Biodun-Olujimi-120x86.jpg 120w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/ekiti-by-election-policewoman-two-others-shot-dead-as-senator-escapes-hail-of-bullets/" data-num="01">Ekiti by-election: Policewoman, two others shot dead as Senator escapes hail of bullets</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 117 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fekiti-by-election-policewoman-two-others-shot-dead-as-senator-escapes-hail-of-bullets%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">47</span></a> <a href="https://twitter.com/intent/tweet?text=Ekiti+by-election%3A+Policewoman%2C+two+others+shot+dead+as+Senator+escapes+hail+of+bullets+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fekiti-by-election-policewoman-two-others-shot-dead-as-senator-escapes-hail-of-bullets%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">29</span></a></div></div></div></li><li class="popularpost_item post-448732 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-worship tag-c-s-college tag-hijab tag-offa-road tag-sabo-oke tag-st-anthonys-secondary-school"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/hijab-officials-christians-face-off-as-kwara-enforces-resumption-policy-photos/" data-num="02">Hijab: Officials, Christians face-off as Kwara enforces resumption policy + Photos</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 82 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fhijab-officials-christians-face-off-as-kwara-enforces-resumption-policy-photos%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">33</span></a> <a href="https://twitter.com/intent/tweet?text=Hijab%3A+Officials%2C+Christians+face-off+as+Kwara+enforces+resumption+policy+%2B+Photos+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fhijab-officials-christians-face-off-as-kwara-enforces-resumption-policy-photos%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">21</span></a></div></div></div></li><li class="popularpost_item post-448718 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-betty-anyanwu-akeredolu tag-fowoso tag-oluwarotimi-akeredolu tag-ondo-state"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/akeredolus-wife-presents-n200000-to-two-rape-victims-in-ondo/" data-num="03">Akeredolu’s wife presents N200,000 to two rape victims in Ondo</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 86 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fakeredolus-wife-presents-n200000-to-two-rape-victims-in-ondo%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">34</span></a> <a href="https://twitter.com/intent/tweet?text=Akeredolu%E2%80%99s+wife+presents+N200%2C000+to+two+rape+victims+in+Ondo+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fakeredolus-wife-presents-n200000-to-two-rape-victims-in-ondo%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">22</span></a></div></div></div></li></ul></div><div class="widget jeg_pb_boxed jeg_pb_boxed_shadow widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_60578161b2556"><h3 class="jeg_block_title"><span>Latest</span></h3></div><div class="jeg_postblock"><div class="jeg_post jeg_pl_sm post-449144 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-alhaja-abimbola tag-alhaji-lateef-jakande tag-dr-ibijoke-sanwo-olu tag-dr-obafemi-hamzat tag-lagos-state tag-rt-rev-dr-stephen-adegbite"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/jakande-will-live-in-peoples-hearts-forever-sanwo-olu/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="COVID-19: Sanwo-Olu moves for lifting of curfew" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Babajide-Sanwo-Olu--120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Babajide-Sanwo-Olu--120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Babajide-Sanwo-Olu--350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Babajide-Sanwo-Olu--750x536.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Babajide-Sanwo-Olu--1140x815.jpg 1140w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/jakande-will-live-in-peoples-hearts-forever-sanwo-olu/">Jakande will live in people’s hearts forever-Sanwo-Olu</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 21, 2021</div></div></div></div><div class="jeg_post jeg_pl_sm post-449141 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alhaji-hammed-alade-bello tag-chief-najeem-olawoore tag-governor-seyi-makinde tag-hon-babatunde-oduyoye tag-oba-joel-olawuwo tag-tescom"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/well-continue-to-support-civil-servants-makindes-aide-says/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="South-West leaders converge on Ibadan over insecurity" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Oyo-State-Map-scaled-e1615475059915-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Oyo-State-Map-scaled-e1615475059915-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/Oyo-State-Map-scaled-e1615475059915-640x460.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/Oyo-State-Map-scaled-e1615475059915-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/Oyo-State-Map-scaled-e1615475059915.jpg 650w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/well-continue-to-support-civil-servants-makindes-aide-says/">We&#8217;ll continue to support civil servants, Makinde&#8217;s aide says</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 21, 2021</div></div></div></div><div class="jeg_post jeg_pl_sm post-449138 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-afenifere tag-chief-ayo-adebanjo tag-governor-seyi-makinde tag-hon-babatunde-oduyoye tag-pa-obafemi-awolowo"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/afenifere-oduyoye-expresses-confidence-in-adebanjos-leadership/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Nzuko Umunna congratulates new Afenifere leader" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Ayo_Adebanjo4-e1616007051759-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Ayo_Adebanjo4-e1616007051759-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/Ayo_Adebanjo4-e1616007051759-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/afenifere-oduyoye-expresses-confidence-in-adebanjos-leadership/">Afenifere: Oduyoye expresses confidence in Adebanjo&#8217;s leadership</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 21, 2021</div></div></div></div><div class="jeg_post jeg_pl_sm post-449136 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-sport tag-anthony-fowler tag-krzysztof-glowacki tag-lawrence-okolie tag-oleksandr-usyk tag-wbo-cruiserweight tag-wembley-arena"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/lawrence-okolie-wins-wbo-cruiserweight-title/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Lawrence Okolie wins WBO cruiserweight title" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/AF767666-0C2E-468E-874B-3AF373AAA4BD-120x86.jpeg" data-sizes="auto" data-srcset="" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/lawrence-okolie-wins-wbo-cruiserweight-title/">Lawrence Okolie wins WBO cruiserweight title</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 21, 2021</div></div></div></div><div class="jeg_post jeg_pl_sm post-449133 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-aaron-ramsdale tag-chelsea tag-christian-pulisic tag-fa-cup tag-hakim-ziyech tag-kepa-arrizabalaga tag-oliver-norwood tag-semi-finals tag-thomas-tuchel"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/chelsea-reach-fa-cup-semi-finals/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="EPL: Tuchel targets first victory at Chelsea" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/01/tuchel-chelsea-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/01/tuchel-chelsea-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/tuchel-chelsea-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/tuchel-chelsea-750x536.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/tuchel-chelsea-1140x815.jpg 1140w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/chelsea-reach-fa-cup-semi-finals/">Chelsea reach FA Cup semi-finals</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 21, 2021</div></div></div></div></div></div><div class="widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target="_blank" class="jeg_facebook"> <i class="fa fa-facebook"></i> </a><a href="https://twitter.com/DEagleOnline" target="_blank" class="jeg_twitter"> <i class="fa fa-twitter"></i> </a></div></div></div><div class="widget widget_text" id="text-60"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-2"><div class="jeg_facebook_widget"><div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng/" data-small-header="" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-height="300" data-id="202913106474932"></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-449130 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive aa-prefix-theea-"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div></div></div><div class="jeg_footer_secondary clearfix"><div class="footer_right"><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div><p class="copyright"> © 2020 Premium Eagle Media Limited.</p></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 Premium Eagle Media Limited.</p></div></div></div></div></div><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F" data-image-url="" data-title="Whereabouts+of+abducted+Ogun+monarch+unknown+%E2%80%94+Police"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Fwhereabouts-of-abducted-ogun-monarch-unknown-police%2F" data-image-url="" data-title="Whereabouts+of+abducted+Ogun+monarch+unknown+%E2%80%94+Police+via+%40deagleonline"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div> <script>(function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-29554207-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-29554207-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');</script> <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"449130","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"","site_slug":"\/","site_domain":"theeagleonline.com.ng"}; /* ]]> */</script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MailPoetForm = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","is_rtl":""}; /* ]]> */</script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202111.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'41153215',post:'449130',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '449130' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/e1edc82ddfa8f1683dfa4cff45250452.js" data-minify="1" defer></script></body></html>
