
<script>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</script>
<!DOCTYPE html>
<html lang="en-US" class="s-light site-s-light">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu -</title><link rel="preload" as="image" imagesrcset="https://theeagleonline.com.ng/wp-content/uploads/2013/06/naira-notes.jpg" imagesizes="(max-width: 814px) 100vw, 814px" /><link rel="preload" as="font" href="https://theeagleonline.com.ng/wp-content/themes/smart-mag/css/icons/fonts/ts-icons.woff2?v2.3" type="font/woff2" crossorigin="anonymous" />
<meta name="description" content="The simple answer to what can be traced to be the cause of these questions of thoughts is “MONEY” — What the Holy Bible called the root of all evil. We run from pillar to post, struggle hard, hustle tight — day and night, and hope-high to get a very befitting delicacy on our tables." />
<link rel="canonical" href="https://theeagleonline.com.ng/what-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu -" />
<meta property="og:description" content="The simple answer to what can be traced to be the cause of these questions of thoughts is “MONEY” — What the Holy Bible called the root of all evil. We run from pillar to post, struggle hard, hustle tight — day and night, and hope-high to get a very befitting delicacy on our tables." />
<meta property="og:url" content="https://theeagleonline.com.ng/what-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu/" />
<meta property="og:site_name" content="The Eagle Online" />
<meta property="article:publisher" content="https://www.facebook.com/245777418823519" />
<meta property="article:published_time" content="2022-11-01T13:13:25+00:00" />
<meta property="article:modified_time" content="2022-11-01T13:13:43+00:00" />
<meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2013/06/naira-notes.jpg" />
<meta property="og:image:width" content="291" />
<meta property="og:image:height" content="173" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Hassan Muaz" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DEagleOnline" />
<meta name="twitter:site" content="@DEagleOnline" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Hassan Muaz" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="10 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu Comments Feed" href="https://theeagleonline.com.ng/what-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://theeagleonline.com.ng/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://theeagleonline.com.ng/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://theeagleonline.com.ng/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css' href='https://theeagleonline.com.ng/wp-content/themes/smart-mag/style.css?ver=8.0.6' type='text/css' media='all' />
<style id='smartmag-core-inline-css' type='text/css'>
:root { --c-main: #cc0000;
--c-main-rgb: 204,0,0;
--text-font: "Raleway", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--body-font: "Raleway", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--title-size-xs: 17px;
--title-size-s: 17px;
--title-size-n: 20px;
--title-fw-bold: 600;
--main-width: 1240px;
--c-excerpts: #111111;
--excerpt-size: 14px; }
.s-dark body { background-color: #0f0f1c; }
.smart-head-main .smart-head-top { --head-h: 42px; background-color: #ededed; }
.s-dark .smart-head-main .smart-head-top,
.smart-head-main .s-dark.smart-head-top { background-color: #0b101b; }
.smart-head-main .smart-head-mid { --head-h: 84px; }
.s-dark .smart-head-main .smart-head-mid,
.smart-head-main .s-dark.smart-head-mid { background-color: #081736; }
.smart-head-main .smart-head-mid { border-bottom-width: 2px; border-bottom-color: #f2f2f2; }
.navigation-main .menu > li > a { font-size: 16px; text-transform: initial; letter-spacing: 0em; }
.navigation-main { --nav-items-space: 15px; }
.nav-hov-b .menu > li > a:before { border-width: 3px; }
.s-dark .navigation-main { --c-nav: #ffffff; }
.s-dark .navigation { --c-nav-blip: #969696; --c-nav-hov-bg: rgba(255,255,255,0.01); --c-nav-drop-bg: #0b1321; --c-nav-drop-hov-bg: rgba(255,255,255,0.03); }
.smart-head-mobile .smart-head-mid { --head-h: 70px; }
.s-dark .smart-head-mobile .smart-head-mid,
.smart-head-mobile .s-dark.smart-head-mid { background-color: #141c2b; }
.smart-head-mobile .smart-head-mid { border-bottom-width: 0px; }
.s-dark .off-canvas, .off-canvas.s-dark { background-color: #0b1321; }
.navigation-small .menu > li > a { letter-spacing: -.02em; }
.navigation-small { margin-left: calc(-1 * var(--nav-items-space)); }
.s-dark .navigation-small { --c-nav: #dddddd; }
.s-dark .upper-footer { background-color: #14171f; }
.upper-footer > .wrap { padding-top: 70px; }
.s-dark .lower-footer { background-color: #0b101b; }
.post-meta .meta-item, .post-meta .text-in { font-size: 10px; text-transform: uppercase; }
.post-meta { --p-meta-sep: "\2013"; }
.block-head-c .heading { letter-spacing: 0.02em; }
.block-head-e2 .heading { font-weight: 600; color: var(--c-main); }
.block-head-f { --c-line: #0a0a0a; }
.s-dark .block-head-f { --c-line: #636363; }
.block-head-f .heading { color: #0a0a0a; }
.s-dark .block-head-f .heading { color: #ededed; }
.entry-content { font-family: "Raleway", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; font-size: 18px; font-weight: normal; }
.site-s-light .entry-content { color: #161616; }
.s-dark .entry-content { color: #f2f2f2; }
.s-dark .spc-newsletter-c { background-color: #14181f; }
.a-wrap-2:not(._) { margin-top: 0px; }
@media (min-width: 1200px) { .loop-list .post-title { font-size: 22px; } }
@media (min-width: 940px) and (max-width: 1200px) { .navigation-main .menu > li > a { font-size: calc(10px + (16px - 10px) * .7); } }


</style>
<link rel='stylesheet' id='smartmag-magnific-popup-css' href='https://theeagleonline.com.ng/wp-content/themes/smart-mag/css/lightbox.css?ver=8.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-icons-css' href='https://theeagleonline.com.ng/wp-content/themes/smart-mag/css/icons/icons.css?ver=8.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-gfonts-custom-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2Cnormal&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://theeagleonline.com.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-29554207-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["theeagleonline.com.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-29554207-1", {"anonymize_ip":true});
gtag("config", "G-LKKB87BVXD");
</script>

<script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://theeagleonline.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://theeagleonline.com.ng/wp-json/wp/v2/posts/596609" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://wp.me/p2MFPx-2vcJ' />
<link rel="alternate" type="application/json+oembed" href="https://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.86.0" /><style>img#wpstats{display:none}</style>
<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<script data-ad-client="ca-pub-0489054010937773" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="facebook-domain-verification" content="3hnwdaqkyjtncy0lvrkfa49qs7ampj" />

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0489054010937773" crossorigin="anonymous" type="text/javascript"></script>


<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-TMQHPMS' );
			
</script>

<link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon-160x160.png" sizes="32x32" />
<link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" />
<meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" />
</head>
<body class="post-template-default single single-post postid-596609 single-format-standard right-sidebar post-layout-large post-cat-215 has-lb has-lb-sm has-sb-sep layout-normal elementor-default elementor-kit-529166">

<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMQHPMS" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="main-wrap">
<div class="a-wrap a-wrap-base a-wrap-1">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas s-dark" id="off-canvas">
<div class="off-canvas-head">
<a href="#" class="close"><i class="tsi tsi-times"></i></a>
<div class="ts-logo">
<img class="logo-mobile logo-image logo-image-dark" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" /><img class="logo-mobile logo-image" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" /> </div>
</div>
<div class="off-canvas-content">
<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-374458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li>
<li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li>
<li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li>
<li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li>
<li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li>
<li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li>
<li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
<li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li>
<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&amp;D Health</a></li>
<li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li>
<li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li>
</ul>
</li>
<li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li>
<li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li>
<li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li>
<li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li>
</ul>
</li>
</ul>
<div class="spc-social-block spc-social spc-social-b smart-head-social">
<a href="https://www.facebook.com/theeagleonlineng/" class="link service s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/deagleonline" class="link service s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
 <span class="visuallyhidden">Twitter</span>
</a>
<a href="https://www.instagram.com/theeagleonline" class="link service s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
</div>
</div>
</div>
<div class="smart-head smart-head-b smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="fixed" data-sticky-full>
<div class="smart-head-row smart-head-top s-dark smart-head-row-full">
<div class="inner full">
<div class="items items-left ">
<div class="nav-wrap">
<nav class="navigation navigation-small nav-hov-a">
<ul id="menu-footer-menu" class="menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li>
<li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li>
<li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li>
</ul> </nav>
</div>
</div>
<div class="items items-center empty">
</div>
<div class="items items-right ">
<div class="spc-social-block spc-social spc-social-a smart-head-social">
<a href="https://www.facebook.com/theeagleonlineng/" class="link service s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/deagleonline" class="link service s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://www.instagram.com/theeagleonline" class="link service s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
<a href="https://www.pinterest.com/theeagleonline/" class="link service s-pinterest" target="_blank" rel="noopener">
<i class="icon tsi tsi-pinterest-p"></i>
<span class="visuallyhidden">Pinterest</span>
</a>
<a href="https://www.youtube.com/channel/UCxsSIIfGLmQCojoh-Ai-ZNQ" class="link service s-youtube" target="_blank" rel="noopener">
<i class="icon tsi tsi-youtube-play"></i>
<span class="visuallyhidden">YouTube</span>
</a>
<a href="https://www.linkedin.com/in/the-eagle-online-69256787/" class="link service s-linkedin" target="_blank" rel="noopener">
<i class="icon tsi tsi-linkedin"></i>
<span class="visuallyhidden">LinkedIn</span>
</a>
<a href="#" class="link service s-rss" target="_blank" rel="noopener">
<i class="icon tsi tsi-rss"></i>
<span class="visuallyhidden">RSS</span>
</a>
</div>
<div class="scheme-switcher has-icon-only">
<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
<i class="icon tsi tsi-moon"></i>
</a>
<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
<i class="icon tsi tsi-bright"></i>
</a>
</div>
<a href="#" class="ts-button ts-button-alt ts-button1">
Subscribe	</a>
</div>
</div>
</div>
<div class="smart-head-row smart-head-mid smart-head-row-3 is-light has-center-nav smart-head-row-full">
<div class="inner full">
<div class="items items-left ">
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
<span class="hamburger-icon hamburger-icon-a">
<span class="inner"></span>
</span>
</button> <a href="https://theeagleonline.com.ng/" title="The Eagle Online" rel="home" class="logo-link ts-logo logo-is-image">
<span>
<img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" class="logo-image logo-image-dark" alt="The Eagle Online" width="137" height="49" /><img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png" class="logo-image" alt="The Eagle Online" srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png ,http://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo-e1623498340277.png 2x" />
</span>
</a> </div>
<div class="items items-center ">
<div class="nav-wrap">
<nav class="navigation navigation-main nav-hov-b">
<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-151 menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-164 menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-202 menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-215 menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-208 menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-182 menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-188 menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-189 menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&amp;D Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-191 menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1856 menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-196 menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2334 menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6614 menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-197 menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-199 menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type="smart" data-sticky-full>
<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
<span class="hamburger-icon hamburger-icon-a">
<span class="inner"></span>
</span>
</button> </div>
<div class="items items-center ">
<a href="https://theeagleonline.com.ng/" title="The Eagle Online" rel="home" class="logo-link ts-logo logo-is-image">
<span>
<img class="logo-mobile logo-image logo-image-dark" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" /><img class="logo-mobile logo-image" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" />
</span>
</a> </div>
<div class="items items-right ">
<div class="scheme-switcher has-icon-only">
<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
<i class="icon tsi tsi-moon"></i>
</a>
<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
<i class="icon tsi tsi-bright"></i>
</a>
</div>
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div><div class="a-wrap a-wrap-base a-wrap-2 a-wrap-bg"> 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://theeagleonline.com.ng/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://theeagleonline.com.ng/category/column-list/"><span>Column</span></a></span><span class="delim">&raquo;</span><span class="current">What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu</span></div></nav>
<div class="main ts-contain cf right-sidebar">
<div class="the-post-header s-head-modern s-head-large">
<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
<a href="https://theeagleonline.com.ng/category/column-list/" class="category term-color-215" rel="category">Column</a>
</span>
</div><h1 class="is-title post-title">What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu</h1><div class="post-meta-items meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="https://theeagleonline.com.ng/author/hassanm/" title="Posts by Hassan Muaz" rel="author">Hassan Muaz</a></span><span class="meta-item date"><time class="post-date" datetime="2022-11-01T13:13:25+00:00">November 1, 2022</time></span><span class="meta-item has-next-icon date-modified"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-11-01T13:13:43+00:00">November 1, 2022</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://theeagleonline.com.ng/what-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu/#respond"><i class="tsi tsi-comment-o"></i><span class="dsq-postid" data-dsqidentifier="596609 https://theeagleonline.com.ng/?p=596609">No Comments</span></a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>12 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-colors  post-share-b2">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F" class="cf service s-facebook service-lg" title="Share on Facebook" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F&#038;text=What%20if%20you%20see%20a%20good-looking%20portrait%20of%20President%20Buhari%20on%20the%20redesigned%20N1000%20notes%3F%2C%20by%20Samuel%20Olomu" class="cf service s-twitter service-lg" title="Share on Twitter" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F&#038;media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2013%2F06%2Fnaira-notes.jpg&#038;description=What%20if%20you%20see%20a%20good-looking%20portrait%20of%20President%20Buhari%20on%20the%20redesigned%20N1000%20notes%3F%2C%20by%20Samuel%20Olomu" class="cf service s-pinterest service-lg" title="Share on Pinterest" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-pinterest"></i>
<span class="label">Pinterest</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F" class="cf service s-linkedin service-sm" title="Share on LinkedIn" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-linkedin"></i>
<span class="label">LinkedIn</span>
</a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F&#038;name=What%20if%20you%20see%20a%20good-looking%20portrait%20of%20President%20Buhari%20on%20the%20redesigned%20N1000%20notes%3F%2C%20by%20Samuel%20Olomu" class="cf service s-tumblr service-sm" title="Share on Tumblr" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-tumblr"></i>
<span class="label">Tumblr</span>
</a>
<a href="/cdn-cgi/l/email-protection#b48bc7c1d6ded1d7c089e3dcd5c0918684ddd2918684cddbc1918684c7d1d1918684d5918684d3dbdbd099d8dbdbdfdddad3918684c4dbc6c0c6d5ddc0918684dbd2918684e4c6d1c7ddd0d1dac0918684f6c1dcd5c6dd918684dbda918684c0dcd1918684c6d1d0d1c7ddd3dad1d0918684fa85848484918684dadbc0d1c79187f29186f7918684d6cd918684e7d5d9c1d1d8918684fbd8dbd9c1929784878c8fd6dbd0cd89dcc0c0c4c79187f59186f29186f2c0dcd1d1d5d3d8d1dbdad8dddad19ad7dbd99adad39186f2c3dcd5c099ddd299cddbc199c7d1d199d599d3dbdbd099d8dbdbdfdddad399c4dbc6c0c6d5ddc099dbd299c4c6d1c7ddd0d1dac099d6c1dcd5c6dd99dbda99c0dcd199c6d1d0d1c7ddd3dad1d099da8584848499dadbc0d1c799d6cd99c7d5d9c1d1d899dbd8dbd9c19186f2" class="cf service s-email service-sm" title="Share via Email" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-envelope-o"></i>
<span class="label">Email</span>
</a>
<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
</div>
</div>
<div class="ts-row has-s-large-bot">
<div class="col-8 main-content">
<div class="single-featured">
<div class="featured">
<a href="https://theeagleonline.com.ng/wp-content/uploads/2013/06/naira-notes.jpg" class="image-link media-ratio ar-bunyad-main" title="What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu"><img width="814" height="532" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTI4MCAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="attachment-large size-large lazyload wp-post-image" alt="" sizes="(max-width: 814px) 100vw, 814px" title="What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu" data-src="https://theeagleonline.com.ng/wp-content/uploads/2013/06/naira-notes.jpg" /></a>
</div>
</div>
<div class="the-post s-post-large">
<article id="post-596609" class="post-596609 post type-post status-publish format-standard has-post-thumbnail category-column-list">
<div class="post-content-wrap has-share-float">
<div class="post-share-float share-float-a is-hidden spc-social-colors spc-social-colored">
<div class="inner">
<span class="share-text">Share</span>
<div class="services">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F" class="cf service s-facebook" target="_blank" title="Facebook">
<i class="tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F&text=What%20if%20you%20see%20a%20good-looking%20portrait%20of%20President%20Buhari%20on%20the%20redesigned%20N1000%20notes%3F%2C%20by%20Samuel%20Olomu" class="cf service s-twitter" target="_blank" title="Twitter">
<i class="tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
<i class="tsi tsi-linkedin"></i>
<span class="label">LinkedIn</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F&media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2013%2F06%2Fnaira-notes.jpg&description=What%20if%20you%20see%20a%20good-looking%20portrait%20of%20President%20Buhari%20on%20the%20redesigned%20N1000%20notes%3F%2C%20by%20Samuel%20Olomu" class="cf service s-pinterest" target="_blank" title="Pinterest">
<i class="tsi tsi-pinterest-p"></i>
<span class="label">Pinterest</span>
</a>
<a href="/cdn-cgi/l/email-protection#734c000611191610074e241b12075641431a155641430a1c0656414300161656414312564143141c1c175e1f1c1c181a1d14564143031c010701121a075641431c15564143230116001a17161d0756414331061b12011a5641431c1d564143071b1656414301161716001a141d16175641433d424343435641431d1c071600564035564130564143110a56414320121e06161f5641433c1f1c1e0655111c170a4e1b07070300564032564135564135071b161612141f161c1d1f1a1d165d101c1e5d1d14564135041b12075e1a155e0a1c065e0016165e125e141c1c175e1f1c1c181a1d145e031c010701121a075e1c155e030116001a17161d075e11061b12011a5e1c1d5e071b165e01161716001a141d16175e1d424343435e1d1c0716005e110a5e00121e06161f5e1c1f1c1e06564135" class="cf service s-email" target="_blank" title="Email">
<i class="tsi tsi-envelope-o"></i>
<span class="label">Email</span>
</a>
</div>
</div>
</div>
<div class="post-content cf entry-content content-spacious">
<div class="a-wrap a-wrap-base a-wrap-5"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Sometimes, I sit back and think about these things and I also want you to sit back on your sofas and think about why you suffer, think about why you sweat all day as humans, think about why we run helter skelter yet, with no shelter. If you can spare some time to think about why corruption gradually drives this world to its grave, why so many evils&nbsp; persist and lastly think about why we can never agree with ourselves as humans.&nbsp;</p>
<p>The simple answer to what can be traced to be the cause of these questions of thoughts is “MONEY” — What the Holy Bible called the root of all evil. We run from pillar to post, struggle hard, hustle tight — day and night, and hope-high to get a very befitting delicacy on our tables.</p>
<p>Yes, money determines everything. It determines our doings from the spiritual to the mundane, from the political to the socio-economical. So, there is a need for regulation. The reason man jostles for power and influence is either because he wants to earn high or because he wants to move with those I call “top guys” who can change his life. Also, kidnappers kidnap for ransom (money), so they could live a very good life the same way some people concluded to be a higher assassin for money.</p>
<p>In short, money cannot be left out of the plausible challenges facing our world today and particularly, the Nigerian nation.</p><div class="a-wrap a-wrap-base a-wrap-8 alignwide"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><strong>Timeline of currency redesign in Nigeria</strong></p>
<p>In the medieval, different cultures in Nigeria used different items as means of exchange. The perceived importance of a means of exchange to facilitate the transactions in everyday life necessitated the introduction of items like, cowries, manila, bottles, beads, and salt. However, the first major currency issued in Nigeria was undertaken following the colonial ordinance of 1880 which introduced the Shillings and Pence as the legal tender currency in British West Africa. The units of coins managed by the Bank of England were one shilling, one penny, 1/2 penny and 1/10 penny and were distributed by a private bank, the Bank for British West Africa till 1912.</p>
<p>Meanwhile, the first set of bank notes were released from 1912 to 1959 by the West African Currency Board (WACB) who inserted hyperlinks to bank notes. The Board also released coins in Nigeria, Ghana, Sierra Leone and the Gambia. The highest banknote denomination was one pound, while the one shilling coin was the highest coin denomination.</p>
<p>The Central Bank of Nigeria (CBN) on 1st July, 1959 issued Nigerian currency banknotes, while the WACB-issued banknotes and coins were withdrawn. It was not until 1st July, 1962 that the currency was changed to reflect the country’s republican status. The banknotes which bore the inscription, ’FEDERATION OF NIGERIA‘, now had, ‘FEDERAL REPUBLIC OF NIGERIA’, inscribed at the top. The notes were again changed in 1968 following the misuse of the currency banknotes during the civil war.</p>
<p>Sequel to the decision by the government to change from the metric to decimal, the name of the Nigerian currency was changed in January, 1973. The major unit of currency which used to be £1 ceased to exist and the one naira which was equivalent to ten shillings became the major unit, while the minor unit was called the kobo; hundred of which made one naira.</p>
<p>On 11th February 1977, a new banknote with the value of twenty naira (₦20) was issued. It was the highest denomination introduced at the time as a result of the growth of the economy; the preference for cash transactions and the need for convenience.</p>
<p>The banknote was the first in Nigeria to bear the portrait of a prominent Nigerian citizen, the late Head of State, General Murtala Ramat Muhammed (1938-1976) who was the torch bearer of the Nigerian Revolution in July, 1975. The note was issued on the 1st anniversary of his assassination as a fitting tribute to a most illustrious son of Nigeria. He was declared a national hero on 1st October 1978.</p>
<p>On 2nd July, 1979, new currency banknotes of three denominations, namely ₦1, ₦5 and ₦10 were introduced. These notes were of the same size i.e. 151 X 78 mm as the ₦20 note issued on 11th February, 1977. In order to facilitate identification, distinctive colours were used for the various denominations. The notes bore the portraits of three eminent Nigerians, who were declared national heroes on 1st October, 1978. The engravings at the back of the notes reflected various cultural aspects of the country.</p>
<p>In April 1984, the colours of all the banknotes in circulation were changed with the exception of the 50 Kobo banknote to arrest the currency trafficking prevalent at the time. In 1991, the 50K and ₦1 were both coined.</p>
<p>In response to the expansion in economic activities and to facilitate an efficient payments system, the ₦100, ₦200, ₦500 and ₦1000 banknotes were introduced in December 1999, November 2000, April 2001 and October 2005 respectively.</p>
<p>On 28th February, 2007, as part of the economic reforms, ₦20 was issued for the first time in polymer substrate, while the ₦50, ₦10 and ₦5 banknotes; as well as ₦1 and 50K coins were reissued in new designs, and the ₦2 coin was introduced.</p>
<p>On 30th September, 2009 the redesigned ₦50, ₦10 and ₦5 banknotes were converted to polymer substrate following the successful performance of the ₦20 (polymer) banknote. Thus, all lower denomination banknotes were now printed in the polymer substrate.</p>
<p>Finally, the CBN, as part of its contribution towards the celebration of the nation’s 50th anniversary of Nigeria’s Independence and 100 years of its existence as a nation, issued the ₦50 Commemorative polymer banknote on 29th September, 2010; and the N100 Commemorative banknote on 19th December, 2014 respectively.</p>
<p>Now, down to the present, October 2022, the Central Bank of Nigeria announced its plan to redesign the currency again, this time, the CBN says it would redesign the ₦100, ₦200, ₦500 to the ₦1000 and will issue the new notes from 15 December, 2022 in order to control the currency in circulation, also imperative to forestall the abnormalities bedevilling Nigerian financial, monetary and security systems and for other economic reasons.</p>
<p>The effect of this would be that both the old and new currency will circulate together as a legal tender until 31st January, 2023 when the existing currency ceases to be a legal tender.</p>
<p><strong>The debate</strong></p>
<p>The eventual announcement by the Central Bank of Nigeria has left so many Nigerians with different opinions and commentaries. While some reacted positively, others reacted negatively.&nbsp;</p>
<p>However, I would rather as a person see it from two angles. The first being the perspectives of Economist and Banking Experts who understand farther than I do and secondly, the Nigerian point of view i.e the layman&#8217;s point of view on which I will rest most of my assertions.</p>
<p>Fine, it is important we control the money in circulation, yes, I think it is important we destroy the vault of those trying to keep the money meant for all citizens for their unborn children thereby leaving the vast majority of citizens in abjection — by making the money they&#8217;ve stolen of no value whatsoever.&nbsp; All these are possible to achieve only if the Nigerian system permits it to happen.&nbsp;</p>
<p>Reason am! with an almost incompetent Governor of the Central Bank of Nigeria and the unprecedented strategies that the Muhammadu Buhari regime has engendered in the last seven years, I won’t be surprised if the main motive force for the CBN’s move to redesign the naira is to accomplish a plan to put Buhari’s face on one of the notes.</p>
<p>The more the days go by, the worse it becomes. The baton of ungovernance, misgovernance and degovernance of this maladministration is going at a frightening speed. They go after insensible policies leaving the needed one; leaving leprosy and concentrating on eczma. No be juju be that?</p>
<p>The CBN Governor, Emefiele who should in all capacity have a more intimate and esoteric knowledge of Nigeria’s monetary policy than anyone once thought the value of the naira was in an implacably downward spiral. This thought of his might have been engineered because a Nigerian-owned UK-based website called AbokiFX was publishing the black-market foreign exchange rates of the naira. This event resulted in a physical combat between Emefiele and Oniwinde Adedotun, the owner of AbokiFX, so the value of the naira could rise again!&nbsp;</p>
<p>Emefiele cannot be trusted in any respect as he has masqueraded himself as a person whose judgement and prescriptions anyone should not trust and defend. At a point in time, he even became openly politically partisan by unsuccessfully running to be president on the platform of the ruling All Progressive Congress while still a supposedly apolitical CBN governor. I ask you, how does this happen in a normal society?</p>
<p>Now, reason am again! This same year, President Muhammadu Buhari appointed Ahmed Halilu, his brother-in-law, an older brother to Aishat Buhari, as the head of the Nigerian Security Printing and Minting, a department which prints Nigeria’s currencies. Halilu was first appointed as one of only two executive directors at the Nigerian Security Printing and Minting in late 2019 before he was promoted by President Buhari from an executive director of Nigeria’s currency printing company to its head on September 1, 2022.</p>
<p>With my calculations and speculations, with the congress and synergy that existed between the partisan CBN governor, Emefiele and Buhari’s brother-in-law, the head of the minting company who has the final say on any design to be used and printed. I would not be surprised to see the portrait of our dear president appear on, probably the 1000 naira note in a way to remember him when he leaves office. My puzzle, opinion and thinking is accurate though it might not be fulfilled in the long run but think about these things.</p>
<p>This in fact can be reasonably linked to tilting towards the precedence from what happened in Uganda far back as January 1973, when Uganda&#8217;s Idi Amin decided to change the country’s currency in order to get them designed with his portrait.</p>
<p>Yes, Omoyele Sowore opined and I tended to blend with his submission. He said: “When Boko Haram wanted to release the first batch of kidnapped #Chibokgirls they specifically requested for Euros and were paid in #Euros. They also claimed some well-placed Nigerians have stacked Naira at home, truth is that most well placed Nigerians spend foreign currencies.”</p>
<p>This is in sharp contrast to what Emefiele said while stating the prospects for the currency redesigning. He said; “in view of the prevailing level of security situation in the country, the CBN is convinced that the incidents of terrorism and kidnapping would be minimized as access to the large volume of money outside the banking system used as source of funds for ransom payments will begin to dry up.”</p>
<p>So, he actually wants to control terrorism and kidnapping through redesigning the currency? This is unreasonable to some extent. What happened to the case of a woman who according to Omoyele Sowore, trended in a WhatsApp message was threatened with abduction and given the option to deposit money into an account.</p>
<p>“The woman enlisted the help of her banker friends to get the account number flagged so that the kidnappers may be caught. The message said, “Bank did checks. Bank said the account cannot be flagged, else they will lose influential clients. How so? The names attached to the account are powerful names.”</p>
<p>So, I&#8217;m not convinced enough and I don&#8217;t think any other Nigerian would be convinced to believing that&nbsp; combating terrorism and banditry can possibly be a reason for redesigning naira notes. His claims and assertions are just like the veil of the masquerade, which makes virtually everyone think that the person behind the mask is from the celestial.</p>
<p>So many people have also moved against this decision and one of them was the Finance Minister Zainab Ahmad who said she was not in on Emefiele&#8217;s plan to redesign the naira, adding that it “portends serious consequences on the value of the naira to other currencies.” Talk of a confused and discordant government!</p>
<p>Let&#8217;s learn from the experiences of the past. Let&#8217;s learn from 1984 when Buhari did a thick-skulled currency change that impoverished millions of people. This wrongheaded policy inflicted enormous hardship on every Nigerian. So many people died without getting back their money. Now, we are here celebrating an improvement which we have no idea about.</p>
<p>My conclusion is short. Let&#8217;s learn from the #100 notes which were changed in 2017. I ask you, since the redesign, what has changed? The newly proposed currency redesign will only be effective if the Central Bank of Nigeria can answer all the ‘why’ questions ringing in the hearts of every Nigerian. Yes, it will surely control the money in circulation and perhaps inflation but this is only from the expert&#8217;s point of view, mere theories which might not work due to some Nigerian factors. Rather, let&#8217;s look at the Nigeria&#8217;s point of view. I ask you again, what has the redesigned #100 achieved? Is terrorism and banditry not on the hike?</p>
<p>Lastly, when a system is faulty in Nigeria, we either change the name, redesign it or paint it in a more inviting colour to deceive the masses. SARS was faulty, it was changed to SWAT, yet, police brutality remains on the hike. The NNPC logo was defective, it was changed for a new one, yet fuel scarcity persists. Now, Naira is devalued, we are moving to change its design. “Reason am again!”</p>
</p>
<div class="a-wrap a-wrap-base a-wrap-6"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0489054010937773" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br>
<img loading="lazy" src="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ebonyi-lodge.jpeg"></div>
</div>
</div>
</article>
<div class="post-share-bot">
<span class="info">Share.</span>
<span class="share-links spc-social spc-social-colors spc-social-bg">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F" class="service s-facebook tsi tsi-facebook" title="Share on Facebook" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F&#038;text=What%20if%20you%20see%20a%20good-looking%20portrait%20of%20President%20Buhari%20on%20the%20redesigned%20N1000%20notes%3F%2C%20by%20Samuel%20Olomu" class="service s-twitter tsi tsi-twitter" title="Share on Twitter" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F&#038;media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2013%2F06%2Fnaira-notes.jpg&#038;description=What%20if%20you%20see%20a%20good-looking%20portrait%20of%20President%20Buhari%20on%20the%20redesigned%20N1000%20notes%3F%2C%20by%20Samuel%20Olomu" class="service s-pinterest tsi tsi-pinterest" title="Share on Pinterest" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Pinterest</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F" class="service s-linkedin tsi tsi-linkedin" title="Share on LinkedIn" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">LinkedIn</span>
</a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhat-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu%2F&#038;name=What%20if%20you%20see%20a%20good-looking%20portrait%20of%20President%20Buhari%20on%20the%20redesigned%20N1000%20notes%3F%2C%20by%20Samuel%20Olomu" class="service s-tumblr tsi tsi-tumblr" title="Share on Tumblr" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Tumblr</span>
</a>
<a href="/cdn-cgi/l/email-protection#122d616770787771662f457a73663720227b743720226b7d6737202261777737202273372022757d7d763f7e7d7d797b7c75372022627d606660737b663720227d74372022426077617b76777c6637202250677a73607b3720227d7c372022667a7737202260777677617b757c77763720225c232222223720227c7d667761372154372051372022706b37202241737f67777e3720225d7e7d7f67343122212a29707d766b2f7a66666261372153372054372054667a777773757e777d7c7e7b7c773c717d7f3c7c75372054657a73663f7b743f6b7d673f6177773f733f757d7d763f7e7d7d797b7c753f627d606660737b663f7d743f626077617b76777c663f70677a73607b3f7d7c3f667a773f60777677617b757c77763f7c232222223f7c7d6677613f706b3f61737f67777e3f7d7e7d7f67372054" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Email</span>
</a>
</span>
</div>
<section class="related-posts">
<div class="block-head block-head-ac block-head-c is-left">
<h4 class="heading">Related <span class="color">Posts</span></h4>
</div>
<section class="block-wrap block-grid mb-none" data-id="1">
<div class="block-content">
<div class="loop loop-grid loop-grid-sm grid grid-2 md:grid-2 xs:grid-1">
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://theeagleonline.com.ng/court-sentences-man-to-life-imprisonment-over-raping-in-ekiti/" class="image-link media-ratio ratio-16-9" title="Court sentences man to life imprisonment over raping in Ekiti "><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Justice-Scale-Image-e1497458071105.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/court-sentences-man-to-life-imprisonment-over-raping-in-ekiti/">Court sentences man to life imprisonment over raping in Ekiti </a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T17:54:16+00:00">October 31, 2022</time></span></span><span class="meta-item date-modified"><span class="date-link"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-10-31T17:54:27+00:00">October 31, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://theeagleonline.com.ng/when-netflix-and-chill-turned-to-an-unforgettable-night-by-tiwa-says/" class="image-link media-ratio ratio-16-9" title="When ‘Netflix and Chill’ turned to an unforgettable night, by Tiwa Says"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Erotic-Monday-night-with-Tiwa-Says-2-450x253.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Erotic-Monday-night-with-Tiwa-Says-2-450x253.png 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Erotic-Monday-night-with-Tiwa-Says-2-640x360.png 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Erotic-Monday-night-with-Tiwa-Says-2-1024x576.png 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Erotic-Monday-night-with-Tiwa-Says-2-150x84.png 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Erotic-Monday-night-with-Tiwa-Says-2-768x432.png 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Erotic-Monday-night-with-Tiwa-Says-2.png 1200w" data-sizes="(max-width: 390px) 100vw, 390px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/when-netflix-and-chill-turned-to-an-unforgettable-night-by-tiwa-says/">When ‘Netflix and Chill’ turned to an unforgettable night, by Tiwa Says</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T17:23:17+00:00">October 31, 2022</time></span></span><span class="meta-item date-modified"><span class="date-link"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-10-31T17:23:26+00:00">October 31, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://theeagleonline.com.ng/tinubus-manifesto-and-the-south-east-by-fredrick-nwabufo/" class="image-link media-ratio ratio-16-9" title="Tinubu’s manifesto and the South-East, by Fredrick Nwabufo"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2021/07/Fredrick-Nwabufo-e1626107356516-450x263.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2021/07/Fredrick-Nwabufo-e1626107356516-450x263.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2021/07/Fredrick-Nwabufo-e1626107356516-640x375.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/07/Fredrick-Nwabufo-e1626107356516-150x88.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2021/07/Fredrick-Nwabufo-e1626107356516.jpeg 716w" data-sizes="(max-width: 390px) 100vw, 390px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/tinubus-manifesto-and-the-south-east-by-fredrick-nwabufo/">Tinubu’s manifesto and the South-East, by Fredrick Nwabufo</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T10:41:59+00:00">October 31, 2022</time></span></span><span class="meta-item date-modified"><span class="date-link"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-10-31T10:42:08+00:00">October 31, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  grid-sm-post grid-post">
<div class="media">
<a href="https://theeagleonline.com.ng/us-terror-alert-and-t-y-danjumas-prognosis-by-kazeem-akintunde/" class="image-link media-ratio ratio-16-9" title="US terror alert and T.Y. Danjuma’s prognosis, by Kazeem Akintunde"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/01/Monday-Discourse-with-Kazeem-Akintunde-450x322.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/01/Monday-Discourse-with-Kazeem-Akintunde-450x322.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/01/Monday-Discourse-with-Kazeem-Akintunde-640x457.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/01/Monday-Discourse-with-Kazeem-Akintunde-1024x732.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/01/Monday-Discourse-with-Kazeem-Akintunde-768x549.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/01/Monday-Discourse-with-Kazeem-Akintunde.jpg 1051w" data-sizes="(max-width: 390px) 100vw, 390px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/us-terror-alert-and-t-y-danjumas-prognosis-by-kazeem-akintunde/">US terror alert and T.Y. Danjuma’s prognosis, by Kazeem Akintunde</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T07:25:32+00:00">October 31, 2022</time></span></span><span class="meta-item date-modified"><span class="date-link"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-10-31T07:25:41+00:00">October 31, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</section>
<div class="comments">
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"596609 https:\/\/theeagleonline.com.ng\/?p=596609","disqusShortname":"theeagleonlineng","disqusTitle":"What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu","disqusUrl":"https:\/\/theeagleonline.com.ng\/what-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu\/","postId":596609};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
</div>
</div>
<aside class="col-4 main-sidebar has-sep" data-sticky="1">
<div class="inner theiaStickySidebar">
<div id="text-80" class="widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="media_image-36" class="widget widget_media_image"><img width="300" height="250" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-582563  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://theeagleonline.com.ng/wp-content/uploads/2022/09/300X250.gif" /></div><div id="media_image-20" class="widget widget_media_image"><a href="https://www.shell.com.ng/"><img width="300" height="250" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-571702  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01-e1659034057903.png 300w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01-e1659034057903-150x125.png 150w" data-src="https://theeagleonline.com.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01-e1659034057903.png" /></a></div><div id="text-70" class="widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="media_image-33" class="widget widget_media_image"><a href="https://www.zenithbank.com/ziva"><img width="300" height="250" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-496761  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/10/Ask_ZiVA_300x250.gif" /></a></div><div id="text-79" class="widget widget_text"> <div class="textwidget"><p><img class="aligncenter size-full wp-image-466379" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/CBN.gif" alt="" width="360" height="360" /></p>
</div>
</div>
<div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed">
<div class="block-head block-head-g">
<ul class="tabs-list">
<li class="heading active">
<a href="#" data-tab="1">Politics</a>
</li>
<li class="heading ">
<a href="#" data-tab="2">Crime</a>
</li>
<li class="heading ">
<a href="#" data-tab="3">Entertainment</a>
</li>
</ul>
</div>
<div class="tabs-data">
<div class="tab-posts active" id="recent-tab-1">
<div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="2">
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/osun-pdp-suspends-political-activities-over-davido-sons-death/" class="image-link media-ratio ar-bunyad-thumb" title="Osun PDP suspends political activities over Davido son’s death"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-640x413.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-640x413.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-150x97.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-450x291.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-768x496.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240.jpg 774w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/osun-pdp-suspends-political-activities-over-davido-sons-death/">Osun PDP suspends political activities over Davido son’s death</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T13:09:53+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/uduaghan-to-dss-others-on-terrorism-invite-gov-yahaya-bello-too/" class="image-link media-ratio ar-bunyad-thumb" title="Uduaghan to DSS, others on terrorism: Invite Gov. Yahaya Bello too"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Natasha-Akpoti-Uduaghan-640x360.png" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Natasha-Akpoti-Uduaghan-640x360.png 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Natasha-Akpoti-Uduaghan-1024x576.png 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Natasha-Akpoti-Uduaghan-150x84.png 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Natasha-Akpoti-Uduaghan-450x253.png 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Natasha-Akpoti-Uduaghan-1200x675.png 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Natasha-Akpoti-Uduaghan-768x432.png 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Natasha-Akpoti-Uduaghan.png 1280w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/uduaghan-to-dss-others-on-terrorism-invite-gov-yahaya-bello-too/">Uduaghan to DSS, others on terrorism: Invite Gov. Yahaya Bello too</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T07:55:06+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/peter-obi-distances-self-from-labour-party-manifesto-in-circulation/" class="image-link media-ratio ar-bunyad-thumb" title="Peter Obi distances self from Labour Party manifesto in circulation"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/09/Peter-Obi-5-e1664392145214-640x360.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/09/Peter-Obi-5-e1664392145214-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Peter-Obi-5-e1664392145214-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Peter-Obi-5-e1664392145214-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Peter-Obi-5-e1664392145214-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Peter-Obi-5-e1664392145214-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Peter-Obi-5-e1664392145214.jpeg 1200w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/peter-obi-distances-self-from-labour-party-manifesto-in-circulation/">Peter Obi distances self from Labour Party manifesto in circulation</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T06:32:05+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/2023-we-are-yet-to-decide-presidential-candidate-to-support-wike/" class="image-link media-ratio ar-bunyad-thumb" title="2023: We are yet to decide presidential candidate to support — Wike"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Nyesom-Wike-640x360.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Nyesom-Wike-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Nyesom-Wike-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Nyesom-Wike-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Nyesom-Wike-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Nyesom-Wike-1200x675.jpeg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Nyesom-Wike-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Nyesom-Wike.jpeg 1280w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/2023-we-are-yet-to-decide-presidential-candidate-to-support-wike/">2023: We are yet to decide presidential candidate to support — Wike</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T06:26:58+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/akintoye-denies-organising-meeting-says-tinubu-vowed-to-destroy-movement/" class="image-link media-ratio ar-bunyad-thumb" title="Akintoye denies organising meeting, says Tinubu vowed to destroy movement"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Adebanji-Akintoye-640x360.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Adebanji-Akintoye-640x360.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Adebanji-Akintoye-1024x576.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Adebanji-Akintoye-750x422.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Adebanji-Akintoye-1140x641.jpg 1140w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Adebanji-Akintoye-scaled.jpg 1014w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/akintoye-denies-organising-meeting-says-tinubu-vowed-to-destroy-movement/">Akintoye denies organising meeting, says Tinubu vowed to destroy movement</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T06:24:35+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="tab-posts " id="recent-tab-2">
<div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="3">
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/man38-docked-for-alleged-n1m-passport-scam/" class="image-link media-ratio ar-bunyad-thumb" title="Man,38, docked for alleged N1m passport scam"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Nigerian-court-scaled-e1598636510247-640x399.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Nigerian-court-scaled-e1598636510247-640x399.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Nigerian-court-scaled-e1598636510247-750x468.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Nigerian-court-scaled-e1598636510247.jpg 779w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/man38-docked-for-alleged-n1m-passport-scam/">Man,38, docked for alleged N1m passport scam</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T12:23:58+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/man-44-docked-for-alleged-theft-of-tricycle-worth-n1-9m/" class="image-link media-ratio ar-bunyad-thumb" title="Man, 44, docked for alleged theft of tricycle worth N1.9m"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1.jpg 500w, https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1-150x105.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1-450x315.jpg 450w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/man-44-docked-for-alleged-theft-of-tricycle-worth-n1-9m/">Man, 44, docked for alleged theft of tricycle worth N1.9m</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T12:22:56+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/two-women-docked-for-allegedly-stealing-two-year-old-girl/" class="image-link media-ratio ar-bunyad-thumb" title="Two women docked for allegedly stealing two-year-old girl"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Courtroom-1.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/two-women-docked-for-allegedly-stealing-two-year-old-girl/">Two women docked for allegedly stealing two-year-old girl</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T12:21:34+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/woman-drags-neighbour-to-court-for-alleged-trespass/" class="image-link media-ratio ar-bunyad-thumb" title="Woman drags neighbour to court for alleged trespass"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Courtroom-1.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/woman-drags-neighbour-to-court-for-alleged-trespass/">Woman drags neighbour to court for alleged trespass</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T12:19:39+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/terrorists-storm-niger-state-military-base-routed-by-soldiers/" class="image-link media-ratio ar-bunyad-thumb" title="Terrorists storm Niger State military base, routed by Soldiers"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Lucky-Irabor-2-640x360.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Lucky-Irabor-2-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/Lucky-Irabor-2-750x422.jpeg 750w, https://theeagleonline.com.ng/wp-content/uploads/2021/03/Lucky-Irabor-2.jpeg 800w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/terrorists-storm-niger-state-military-base-routed-by-soldiers/">Terrorists storm Niger State military base, routed by Soldiers</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T06:26:21+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="tab-posts " id="recent-tab-3">
<div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="4">
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/celebrities-mourn-davido-and-chiomas-son-ifeanyi/" class="image-link media-ratio ar-bunyad-thumb" title="Celebrities mourn Davido and Chioma&#8217;s son, Ifeanyi"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Davido-640x360.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Davido-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Davido-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Davido-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Davido-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Davido-1200x675.jpeg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Davido-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Davido.jpeg 1280w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/celebrities-mourn-davido-and-chiomas-son-ifeanyi/">Celebrities mourn Davido and Chioma&#8217;s son, Ifeanyi</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T09:42:01+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/police-take-in-all-davidos-domestic-staff-over-sons-death/" class="image-link media-ratio ar-bunyad-thumb" title="Police take in all Davido’s domestic staff over son’s death"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-640x413.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-640x413.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-150x97.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-450x291.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-768x496.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240.jpg 774w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/police-take-in-all-davidos-domestic-staff-over-sons-death/">Police take in all Davido’s domestic staff over son’s death</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T09:40:08+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/breaking-davido-loses-first-son-with-chioma-cause-of-death/" class="image-link media-ratio ar-bunyad-thumb" title="Breaking: Davido loses first son with Chioma + Cause of death"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi-640x427.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi-640x427.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi-1024x683.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi-150x100.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi-450x300.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi-768x512.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi.jpeg 1080w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/breaking-davido-loses-first-son-with-chioma-cause-of-death/">Breaking: Davido loses first son with Chioma + Cause of death</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T02:34:55+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/oniru-prince-apologises-for-viral-video-with-strippers-begs-sarakis/" class="image-link media-ratio ar-bunyad-thumb" title="Oniru prince apologises for viral video with strippers, begs Sarakis"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/ONIRU-PRINCE-640x314.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/ONIRU-PRINCE-640x314.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/ONIRU-PRINCE-1280x628.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/ONIRU-PRINCE-1024x502.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/ONIRU-PRINCE-150x74.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/ONIRU-PRINCE-450x221.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/ONIRU-PRINCE-1200x589.jpg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/ONIRU-PRINCE-768x377.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/ONIRU-PRINCE.jpg 1307w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/oniru-prince-apologises-for-viral-video-with-strippers-begs-sarakis/">Oniru prince apologises for viral video with strippers, begs Sarakis</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T17:01:06+00:00">October 31, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/social-media-users-mock-singer-bnxn-for-calling-for-ban-on-money/" class="image-link media-ratio ar-bunyad-thumb" title="Social media users mock singer BNXN for calling for ban on money"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/05/CollectionAd_1080x1080_BNXN-640x640.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/05/CollectionAd_1080x1080_BNXN-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/05/CollectionAd_1080x1080_BNXN-1280x1280.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2022/05/CollectionAd_1080x1080_BNXN-scaled-e1667235470511-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2022/05/CollectionAd_1080x1080_BNXN-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/05/CollectionAd_1080x1080_BNXN-450x450.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/05/CollectionAd_1080x1080_BNXN-1200x1200.jpg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/05/CollectionAd_1080x1080_BNXN-768x768.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/05/CollectionAd_1080x1080_BNXN-1320x1320.jpg 1320w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/social-media-users-mock-singer-bnxn-for-calling-for-ban-on-money/">Social media users mock singer BNXN for calling for ban on money</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T16:58:11+00:00">October 31, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
<div id="smartmag-block-posts-small-2" class="widget ts-block-widget smartmag-widget-posts-small">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="5">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-i is-left has-style"><h5 class="heading">Latest Stories</h5></div>
<div class="block-content">
<div class="loop loop-small loop-small-a loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post  small-a-post m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/emirates-boarding-pass-unlocks-exclusive-offers-for-new-holiday-season/" class="image-link media-ratio ar-bunyad-thumb" title="Emirates Boarding Pass unlocks exclusive offers for new holiday season"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/11/hgg-640x427.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/hgg-640x427.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/hgg-1280x853.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/hgg-1024x683.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/hgg-1536x1024.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/hgg-2048x1365.jpg 2048w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/hgg-150x100.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/hgg-450x300.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/hgg-1200x800.jpg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/hgg-768x512.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/hgg-1320x880.jpg 1320w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/emirates-boarding-pass-unlocks-exclusive-offers-for-new-holiday-season/">Emirates Boarding Pass unlocks exclusive offers for new holiday season</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T13:13:41+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  small-a-post m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/what-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu/" class="image-link media-ratio ar-bunyad-thumb" title="What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2013/06/naira-notes.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/what-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu/">What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T13:13:25+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  small-a-post m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/pregnant-woman-seeks-n30000-care-allowance-from-estranged-husband/" class="image-link media-ratio ar-bunyad-thumb" title="Pregnant woman seeks N30,000 ‘care allowance’ from estranged husband"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2014/05/Wedding-ring-300x225.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2014/05/Wedding-ring-300x224.jpg 300w, https://theeagleonline.com.ng/wp-content/uploads/2014/05/Wedding-ring-260x194.jpg 260w, https://theeagleonline.com.ng/wp-content/uploads/2014/05/Wedding-ring.jpg 400w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/pregnant-woman-seeks-n30000-care-allowance-from-estranged-husband/">Pregnant woman seeks N30,000 ‘care allowance’ from estranged husband</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T13:10:54+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  small-a-post m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/osun-pdp-suspends-political-activities-over-davido-sons-death/" class="image-link media-ratio ar-bunyad-thumb" title="Osun PDP suspends political activities over Davido son’s death"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-640x413.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-640x413.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-150x97.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-450x291.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240-768x496.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davidos-son-Ifeanyi-Adeleke-dead-e1667295593240.jpg 774w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/osun-pdp-suspends-political-activities-over-davido-sons-death/">Osun PDP suspends political activities over Davido son’s death</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T13:09:53+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  small-a-post m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/two-teenage-scavengers-remanded-over-alleged-house-breaking-stealing/" class="image-link media-ratio ar-bunyad-thumb" title="Two teenage scavengers remanded over alleged house breaking, stealing"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1.jpg 500w, https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1-150x105.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1-450x315.jpg 450w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/two-teenage-scavengers-remanded-over-alleged-house-breaking-stealing/">Two teenage scavengers remanded over alleged house breaking, stealing</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T12:25:08+00:00">November 1, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div><div id="text-61" class="widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="media_image-32" class="widget widget_media_image"><img width="640" height="905" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgNjQwIDkwNScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image wp-image-570407  attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;" sizes="(max-width: 640px) 100vw, 640px" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-640x905.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-150x212.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-450x636.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint.jpeg 724w" data-src="https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-640x905.jpeg" /></div>
<div id="smartmag-block-highlights-2" class="widget ts-block-widget smartmag-widget-highlights">
<div class="block">
<section class="block-wrap block-highlights block-sc mb-none" data-id="6">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-i is-left has-style"><h5 class="heading">TRENDING</h5></div>
<div class="block-content">
<div>
<div class="loop loop-grid loop-grid-base grid grid-1 md:grid-1 xs:grid-1">
<article class="l-post  grid-base-post grid-post">
<div class="media">
<a href="https://theeagleonline.com.ng/breaking-davido-loses-first-son-with-chioma-cause-of-death/" class="image-link media-ratio ratio-16-9" title="Breaking: Davido loses first son with Chioma + Cause of death"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi-450x300.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi-640x427.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi-1024x683.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi-768x512.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Davido-Chioma-Ifeanyi.jpeg 1080w" data-sizes="(max-width: 390px) 100vw, 390px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/breaking-davido-loses-first-son-with-chioma-cause-of-death/">Breaking: Davido loses first son with Chioma + Cause of death</a></h2><div class="post-meta-items meta-below"><span class="meta-item post-cat">
<a href="https://theeagleonline.com.ng/category/entertainment/" class="category term-color-196" rel="category">Entertainment</a>
</span>
<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T02:34:55+00:00">November 1, 2022</time></span></span></div></div>
<div class="excerpt">
<p>The development, which has been kept under wraps, occurred shortly after his third birthday on October 20, 2022</p>
</div>
</div>
</article>
</div>
<div class="loop loop-small loop-small-a grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post  small-a-post m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/i-was-told-my-type-can-never-married-oonis-new-wife/" class="image-link media-ratio ar-bunyad-thumb" title="I was told my type can never get married — Ooni’s new wife"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ooni-of-Ife-to-marry-Tobi-Phillips-Kemi-Filani-blog-640x419.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ooni-of-Ife-to-marry-Tobi-Phillips-Kemi-Filani-blog-640x419.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ooni-of-Ife-to-marry-Tobi-Phillips-Kemi-Filani-blog-1280x838.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ooni-of-Ife-to-marry-Tobi-Phillips-Kemi-Filani-blog-1024x670.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ooni-of-Ife-to-marry-Tobi-Phillips-Kemi-Filani-blog-1536x1005.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ooni-of-Ife-to-marry-Tobi-Phillips-Kemi-Filani-blog-2048x1341.jpg 2048w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ooni-of-Ife-to-marry-Tobi-Phillips-Kemi-Filani-blog-150x98.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ooni-of-Ife-to-marry-Tobi-Phillips-Kemi-Filani-blog-450x295.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ooni-of-Ife-to-marry-Tobi-Phillips-Kemi-Filani-blog-1200x785.jpg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ooni-of-Ife-to-marry-Tobi-Phillips-Kemi-Filani-blog-768x503.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ooni-of-Ife-to-marry-Tobi-Phillips-Kemi-Filani-blog-1320x864.jpg 1320w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/i-was-told-my-type-can-never-married-oonis-new-wife/">I was told my type can never get married — Ooni’s new wife</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T03:26:19+00:00">October 31, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  small-a-post m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/breaking-flamingos-demolish-german-wall-win-u-17-world-cup-bronze/" class="image-link media-ratio ar-bunyad-thumb" title="Flamingos demolish German wall, win U-17 World Cup bronze"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Flamingos-Gala1-e1664655381246-640x426.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Flamingos-Gala1-e1664655381246-640x426.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Flamingos-Gala1-e1664655381246-1024x682.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Flamingos-Gala1-e1664655381246-150x100.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Flamingos-Gala1-e1664655381246-450x300.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Flamingos-Gala1-e1664655381246-768x511.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Flamingos-Gala1-e1664655381246.jpg 1200w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/breaking-flamingos-demolish-german-wall-win-u-17-world-cup-bronze/">Flamingos demolish German wall, win U-17 World Cup bronze</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T03:27:23+00:00">October 31, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  small-a-post m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/controversy-over-alleged-video-of-sarakis-son-spraying-dollar-on-strip-girl-video-photos/" class="image-link media-ratio ar-bunyad-thumb" title="Real facts of alleged video of Saraki’s son spraying Dollar on strip girl + Video, photos"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/IMG-20221028-WA0009-e1667023212511.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/IMG-20221028-WA0009-e1667023212511.jpg 537w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/IMG-20221028-WA0009-e1667023212511-150x111.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/IMG-20221028-WA0009-e1667023212511-450x332.jpg 450w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/controversy-over-alleged-video-of-sarakis-son-spraying-dollar-on-strip-girl-video-photos/">Real facts of alleged video of Saraki’s son spraying Dollar on strip girl + Video, photos</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-30T02:36:05+00:00">October 30, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post  small-a-post m-pos-left small-post">
<div class="media">
<a href="https://theeagleonline.com.ng/chisco-luxury-bus-with-meth-cocaine-heroin-intercepted-in-kogi/" class="image-link media-ratio ar-bunyad-thumb" title="Chisco luxury bus with Meth, Cocaine, Heroin intercepted in Kogi"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Chisco-Transport-Nigeria-Limited-640x366.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Chisco-Transport-Nigeria-Limited-640x366.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Chisco-Transport-Nigeria-Limited-150x86.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Chisco-Transport-Nigeria-Limited-450x257.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Chisco-Transport-Nigeria-Limited.jpg 700w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/chisco-luxury-bus-with-meth-cocaine-heroin-intercepted-in-kogi/">Chisco luxury bus with Meth, Cocaine, Heroin intercepted in Kogi</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T03:25:32+00:00">October 31, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</div>
</section>
</div>
</div><div id="text-60" class="widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> </div>
</aside>
</div>
</div>
<div class="a-wrap a-wrap-base a-wrap-3"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <footer class="main-footer cols-gap-lg footer-classic s-dark">
<div class="upper-footer classic-footer-upper">
<div class="ts-contain wrap">
<div class="widgets row cf">
<div class="widget col-4 widget-about">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">About Us</h5></div>
<div class="inner widget-about-centered">
<div class="image-logo">
<img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" width="137" height="49" alt="About Us" />
</div>
<div class="base-text about-text"><p>The Eagle Online is a daily online newspaper published by Premium Eagle Media Limited in Nigeria. The Eagle Online was established in 2011 by experienced journalist, Dotun Oladipo.<br />
The Eagle Online features news from trending Breaking News to Politics, Business and Economy, Sports, Entertainment, Lifestyle and more.</p>
</div>
<div class="spc-social-block spc-social spc-social-b ">
<a href="https://www.facebook.com/theeagleonlineng/" class="link service s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
 <a href="https://twitter.com/deagleonline" class="link service s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://www.instagram.com/theeagleonline" class="link service s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
<a href="https://www.youtube.com/channel/UCxsSIIfGLmQCojoh-Ai-ZNQ" class="link service s-youtube" target="_blank" rel="noopener">
<i class="icon tsi tsi-youtube-play"></i>
<span class="visuallyhidden">YouTube</span>
</a>
<a href="https://www.linkedin.com/in/the-eagle-online-69256787/" class="link service s-linkedin" target="_blank" rel="noopener">
<i class="icon tsi tsi-linkedin"></i>
<span class="visuallyhidden">LinkedIn</span>
</a>
</div>
</div>
</div>
<div class="widget col-2 widget_nav_menu"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">News</h5></div><div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-468124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468124"><a href="https://theeagleonline.com.ng/category/news/">Latest News</a></li>
<li id="menu-item-468125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468125"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li>
<li id="menu-item-468120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468120"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li>
<li id="menu-item-468121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468121"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li>
<li id="menu-item-468123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468123"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-468126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468126"><a href="https://theeagleonline.com.ng/category/sport/">Sports</a></li>
<li id="menu-item-468127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468127"><a href="https://theeagleonline.com.ng/category/world-news-2/">World News</a></li>
</ul></div></div><div class="widget col-2 widget_nav_menu"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">Updates</h5></div><div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-468131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468131"><a href="https://theeagleonline.com.ng/category/distant-voices/">Distant Voices</a></li>
<li id="menu-item-468129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-468129"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li>
<li id="menu-item-468133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468133"><a href="https://theeagleonline.com.ng/category/health/">Health</a></li>
<li id="menu-item-468130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468130"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li>
<li id="menu-item-468132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468132"><a href="https://theeagleonline.com.ng/category/life-style/">Life and Style</a></li>
<li id="menu-item-468134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468134"><a href="https://theeagleonline.com.ng/category/worship/">Worship</a></li>
<li id="menu-item-468135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468135"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li>
</ul></div></div>
<div class="widget col-4 ts-block-widget smartmag-widget-newsletter">
<div class="block">
<div class="block-newsletter ">
<div class="spc-newsletter spc-newsletter-b spc-newsletter-center spc-newsletter-sm">
<div class="bg-wrap"></div>
<div class="inner">
<h3 class="heading">
</h3>
<div class="base-text message">
<p>Sign up to receive the latest news and trends in your inbox.</p>
</div>
<div class="fields fields-style fields-full">
<div class="
    mailpoet_form_popup_overlay
      "></div>
<div id="mailpoet_form_2" class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    ">
<style type="text/css">
     #mailpoet_form_2 .mailpoet_form {  }
#mailpoet_form_2 form { margin-bottom: 0; }
#mailpoet_form_2 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea { width: 200px; }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{border-radius: 0px;text-align: left;}#mailpoet_form_2 form.mailpoet_form {padding: 10px;}#mailpoet_form_2{width: 100%;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_2 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_2 input.parsley-success {color: #00d084}
        #mailpoet_form_2 select.parsley-success {color: #00d084}
        #mailpoet_form_2 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_2 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_2 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_2 .parsley-required {color: #cf2e2e}
        #mailpoet_form_2 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>
<form target="_self" method="post" action="https://theeagleonline.com.ng/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="" data-cookie-expiration-time="">
<input type="hidden" name="data[form_id]" value="2" />
<input type="hidden" name="token" value="acc28e5228" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label" style="display: none !important;">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph "><label for="form_email_2" class="mailpoet-screen-reader-text" style="font-size: 15px;line-height: 18px&quot;;font-weight: bold;" data-automation-id="form_email_label">Email Address <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_2" name="data[form_field_NmIxYzQ1YzliMjk2X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email" placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-type-message="This value should be a valid email." data-parsley-errors-container=".mailpoet_error_email_" data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Sign me up!" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="#">privacy policy</a> for more info.</em></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
</div>
</div> </div>
</div> </div>
</div>
</div>
<div class="lower-footer classic-footer-lower">
<div class="ts-contain wrap">
<div class="inner">
<div class="copyright">
&copy; 2022 The Eagle Online. All Rights Reserved. </div>
<div class="links">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
</footer>
<div class="a-wrap a-wrap-base a-wrap-4"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="search-modal-wrap" data-scheme="">
<div class="search-modal-box" role="dialog" aria-modal="true">
<form method="get" class="search-form" action="https://theeagleonline.com.ng/">
<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />
<button type="submit" class="search-submit visuallyhidden">Submit</button>
<p class="message">
Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel. </p>
</form>
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu","url":"https:\/\/theeagleonline.com.ng\/what-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu\/","image":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2013\/06\/naira-notes.jpg","width":291,"height":173},"datePublished":"2022-11-01T13:13:25+00:00","dateModified":"2022-11-01T13:13:43+00:00","author":{"@type":"Person","name":"Hassan Muaz"},"publisher":{"@type":"Organization","name":"The Eagle Online","sameAs":"https:\/\/theeagleonline.com.ng","logo":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2021\/06\/theeagleonline-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/what-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu\/"}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/category\/column-list\/","name":"Column"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/what-if-you-see-a-good-looking-portrait-of-president-buhari-on-the-redesigned-n1000-notes-by-samuel-olomu\/","name":"What if you see a good-looking portrait of President Buhari on the redesigned N1000 notes?, by Samuel Olomu"}}]}</script>
<link rel='stylesheet' id='mailpoet_public-css' href='https://theeagleonline.com.ng/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.a09bafc3.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css' href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css' href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' id='smartmag-lazyload-js-extra'>
/* <![CDATA[ */
var BunyadLazy = {"type":"normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/smart-mag/js/lazyload.js?ver=8.0.6' id='smartmag-lazyload-js'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theeagleonlineng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=8.0.6' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=8.0.6' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='smartmag-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/smart-mag/js/theme.js?ver=8.0.6' id='smartmag-theme-js'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/smart-mag/js/float-share.js?ver=8.0.6' id='smartmag-float-share-js'></script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/mailpoet/assets/dist/js/public.30f9470e.js?ver=3.100.2' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'41153215',post:'596609',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '596609' ]);
</script>
</body>
</html>