<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><meta name="theme-color" content="#cc0000"><meta name="msapplication-navbutton-color" content="#cc0000"><meta name="apple-mobile-web-app-status-bar-style" content="#cc0000"><title>Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59 &#8211; The Eagle Online</title><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/1cc2e51834e317f267734a3662bc07bb.css" data-minify="1" /><meta property="og:type" content="article"><meta property="og:title" content="Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59"><meta property="og:site_name" content="The Eagle Online"><meta property="og:description" content="Nollywood actress Regina Daniels has told her critics to see her as an adult after recently getting married to 59-year-old"><meta property="og:url" content="https://theeagleonline.com.ng/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Regina-Daniels-and-husband-Ned-Nwoko-1-e1559714192779.jpg"><meta property="og:image:height" content="589"><meta property="og:image:width" content="986"><meta property="article:published_time" content="2019-06-05T05:57:10+00:00"><meta property="article:modified_time" content="2019-06-05T05:57:10+00:00"><meta property="article:section" content="Entertainment"><meta property="article:tag" content="Ned Nwoko"><meta property="article:tag" content="Nollywood"><meta property="article:tag" content="Regina Daniels"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59"><meta name="twitter:description" content="Nollywood actress Regina Daniels has told her critics to see her as an adult after recently getting married to 59-year-old"><meta name="twitter:url" content="https://theeagleonline.com.ng/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59/"><meta name="twitter:site" content=""><meta name="twitter:image:src" content="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Regina-Daniels-and-husband-Ned-Nwoko-1-e1559714192779.jpg"><meta name="twitter:image:width" content="986"><meta name="twitter:image:height" content="589"><link rel="amphtml" href="https://theeagleonline.com.ng/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59 Comments Feed" href="https://theeagleonline.com.ng/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C700%2C500%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=1.0.0' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0;</style> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"theeagleonline.com.ng","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"600","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.10" /><link rel="canonical" href="https://theeagleonline.com.ng/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59/" /><link rel='shortlink' href='https://theeagleonline.com.ng/?p=314724' /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="fb:pages" content="245777418823519" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theeagleonline.com.ng\/#organization","url":"https:\/\/theeagleonline.com.ng\/","name":"The Eagle Online","logo":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Logo-of-The-Eagle-Online.png"},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theeagleonline.com.ng\/#website","url":"https:\/\/theeagleonline.com.ng\/","name":"The Eagle Online","potentialAction":{"@type":"SearchAction","target":"https:\/\/theeagleonline.com.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon-55x55.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /> <script>(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-0489054010937773", enable_page_level_ads: true });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29554207-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-314724 single-format-standard cookies-not-set jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive elementor-default"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_top_date"> Wednesday, June 5, 2019</div></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block circle"> <a href="http://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jnews_header_topbar_weather"></div><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li> <i class="fa fa-spinner fa-spin fa-fw"></i></li></ul></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/" style="padding: 0 0 0 0;"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-165139 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_separator separator5"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-165139 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" srcset="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 1x, https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png 2x" alt="The Eagle Online"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap post-autoload " data-url="https://theeagleonline.com.ng/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59/" data-title="Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59" data-id="314724" data-prev="https://theeagleonline.com.ng/obi-to-students-choose-responsible-role-models/"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_dQiTorzYlG{width:970px!important;height:90px!important}@media (max-width:1199px){.adsslot_dQiTorzYlG{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_dQiTorzYlG{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_dQiTorzYlG" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://theeagleonline.com.ng">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <span class="meta_text">by</span> <a href="https://theeagleonline.com.ng/author/nan/">NAN</a></div><div class="jeg_meta_date"> <a href="https://theeagleonline.com.ng/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59/">June 5, 2019</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theeagleonline.com.ng/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://theeagleonline.com.ng/category/featured/" rel="category tag">Featured</a>, <a href="https://theeagleonline.com.ng/category/entertainment/movies/" rel="category tag">Movies</a> </span></div><div class="jeg_meta_reading_time"> <span> 1 min read </span></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Regina-Daniels-and-husband-Ned-Nwoko-1-e1559714192779.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:57.809%"><img width="986" height="570" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59" data-full-width="986" data-full-height="589" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Regina-Daniels-and-husband-Ned-Nwoko-1-e1559714192779-986x570.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">67</div> <span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">834</div> <span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fvideo-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Video+as+as+Nollywood%E2%80%99s+18-year-old+breaks+silence+over+marriage+to+Ned+Nwoko%2C+59+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fvideo-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fvideo-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59%2F" rel='nofollow' class="jeg_btn-google-plus "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fvideo-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59%2F&title=Video+as+as+Nollywood%E2%80%99s+18-year-old+breaks+silence+over+marriage+to+Ned+Nwoko%2C+59" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fvideo-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2019/06/Regina-Daniels-and-husband-Ned-Nwoko-1-e1559714192779.jpg&description=Video+as+as+Nollywood%E2%80%99s+18-year-old+breaks+silence+over+marriage+to+Ned+Nwoko%2C+59" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_EireBWj8LM{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_EireBWj8LM{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_EireBWj8LM{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_EireBWj8LM" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><a href='https://www.ubagroup.com/wise-savers/index.html' target="_blank" class='adlink ads_image align-center'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src='https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg' alt='UBA wise savers ' data-pin-no-hover="true"><noscript><img src='https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg' alt='UBA wise savers ' data-pin-no-hover="true"></noscript></a></div></div><p>Nollywood actress Regina Daniels has told her critics to see her as an adult after recently getting married to 59-year-old billionaire, Ned Nwoko, in Delta State.<br /> The News Agency of Nigeria reports that the 18-year-old actress has been criticised for marrying her older partner because of his money.<br /> But Daniels in a video, captioned: “13 things you don’t know about me,” said she had been an adult since birth.<br /> The video, shared on her Youtube channel, Regina Daniels TV, saw the actress also talking about her lifestyle and her journey so far in the Nollywood movie industry.<br /> She also talked about other challenges she had faced in life while growing up as a kid.<br /> The actress promised to grant fresh interview on her relationship status.</p><p><div class="rll-youtube-player" data-id="956wpRa-nJM" data-query="feature=oembed"></div><noscript><iframe width="500" height="281" src="https://www.youtube.com/embed/956wpRa-nJM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theeagleonline.com.ng/tag/ned-nwoko/" rel="tag">Ned Nwoko</a><a href="https://theeagleonline.com.ng/tag/nollywood/" rel="tag">Nollywood</a><a href="https://theeagleonline.com.ng/tag/regina-daniels/" rel="tag">Regina Daniels</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fvideo-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">27</span></span></a><a href="https://twitter.com/intent/tweet?text=Video+as+as+Nollywood%E2%80%99s+18-year-old+breaks+silence+over+marriage+to+Ned+Nwoko%2C+59+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fvideo-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">17</span></span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fvideo-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59%2F" rel='nofollow' class="jeg_btn-google-plus expanded"><i class="fa fa-google-plus"></i><span>Share<span class="count">7</span></span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fvideo-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59%2F&title=Video+as+as+Nollywood%E2%80%99s+18-year-old+breaks+silence+over+marriage+to+Ned+Nwoko%2C+59" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fvideo-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2019/06/Regina-Daniels-and-husband-Ned-Nwoko-1-e1559714192779.jpg&description=Video+as+as+Nollywood%E2%80%99s+18-year-old+breaks+silence+over+marriage+to+Ned+Nwoko%2C+59" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_dWsf3MH4ok{width:336px!important;height:280px!important}@media (max-width:1199px){.adsslot_dWsf3MH4ok{width:336px!important;height:280px!important}}@media (max-width:767px){.adsslot_dWsf3MH4ok{width:336px!important;height:280px!important}}</style><ins class="adsbygoogle adsslot_dWsf3MH4ok" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_314724_0_5cf75a8527fa0   " data-unique="jnews_module_314724_0_5cf75a8527fa0"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-314733 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-2019-general-elections tag-apc tag-john-odiegie-oyegun tag-lanre-issa-onilu"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/under-odigie-oyegun-as-chairman-some-members-were-superior-to-the-party-apc/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Under Odigie-Oyegun as Chairman, some members were superior to the party — APC" data-full-width="600" data-full-height="323" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Lanre-Issa-Onilu-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Lanre-Issa-Onilu-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Lanre-Issa-Onilu-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/under-odigie-oyegun-as-chairman-some-members-were-superior-to-the-party-apc/">Under Odigie-Oyegun as Chairman, some members were superior to the party — APC</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/under-odigie-oyegun-as-chairman-some-members-were-superior-to-the-party-apc/"><i class="fa fa-clock-o"></i> June 5, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-314726 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-dino-melaye tag-traditional-ruler tag-yahaya-bello"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/dino-melaye-attacks-gov-bello-for-hugging-traditional-ruler/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Dino Melaye attacks Gov. Bello for hugging traditional ruler" data-full-width="600" data-full-height="447" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Gov.-Yahaya-Bello-hugging-a-traditional-ruler-120x86.jpeg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Gov.-Yahaya-Bello-hugging-a-traditional-ruler-120x86.jpeg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Gov.-Yahaya-Bello-hugging-a-traditional-ruler-350x250.jpeg 350w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Gov.-Yahaya-Bello-hugging-a-traditional-ruler-750x536.jpeg 750w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/dino-melaye-attacks-gov-bello-for-hugging-traditional-ruler/">Dino Melaye attacks Gov. Bello for hugging traditional ruler</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/dino-melaye-attacks-gov-bello-for-hugging-traditional-ruler/"><i class="fa fa-clock-o"></i> June 5, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-314729 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-femi-gbajabiamila tag-house-of-representatives tag-national-assembly"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/pdp-caucus-to-reps-you-are-free-to-work-for-anyone-to-become-speaker/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="PDP welcomes court clearance of APC participation in Zamfara" data-full-width="600" data-full-height="400" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/pdp-caucus-to-reps-you-are-free-to-work-for-anyone-to-become-speaker/">PDP Caucus to Reps: You are free to work for anyone to become Speaker</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/pdp-caucus-to-reps-you-are-free-to-work-for-anyone-to-become-speaker/"><i class="fa fa-clock-o"></i> June 5, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-314716 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-muhammadu-buhari tag-murtala-mohammed-library tag-national-social-investment-programmes tag-yemi-osinbajo"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/kano-thousands-of-sip-beneficiaries-pray-for-buhari-osinbajo/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Kano: Thousands of SIP beneficiaries pray for Buhari, Osinbajo" data-full-width="505" data-full-height="286" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Kano-SIP-beneficiaries-during-a-prayer-session-for-Buhari-and-Osinbajo-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Kano-SIP-beneficiaries-during-a-prayer-session-for-Buhari-and-Osinbajo-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Kano-SIP-beneficiaries-during-a-prayer-session-for-Buhari-and-Osinbajo-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kano-thousands-of-sip-beneficiaries-pray-for-buhari-osinbajo/">Kano: Thousands of SIP beneficiaries pray for Buhari, Osinbajo</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/kano-thousands-of-sip-beneficiaries-pray-for-buhari-osinbajo/"><i class="fa fa-clock-o"></i> June 5, 2019</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore "> <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_314724_0_5cf75a8527fa0 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":314724,"include_category":"196,5024,197,199,222,197","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"15","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class='jnews-autoload-splitter' data-url="https://theeagleonline.com.ng/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59/" data-title="Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59" data-id="314724" data-prev="https://theeagleonline.com.ng/obi-to-students-choose-responsible-role-models/"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="disqus_thread"></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget widget_text" id="text-62"><div class="textwidget"><div style="width: 300px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-314724-1" poster="https://theeagleonline.com.ng/wp-content/uploads/2019/05/Anniversary-Online-Banner.jpg" preload="metadata" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2019/05/VID-20190517-WA0013.mp4?_=1" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/05/VID-20190517-WA0013.mp4">https://theeagleonline.com.ng/wp-content/uploads/2019/05/VID-20190517-WA0013.mp4</a></video></div></div></div><div class="widget widget_media_image" id="media_image-17"><img width="400" height="650" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/WeFIRS.png" class="image wp-image-295433  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="400" data-full-height="650" /><noscript><img width="400" height="650" src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/WeFIRS.png" class="image wp-image-295433  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="400" data-full-height="650" /></noscript></div><div class="widget widget_media_image" id="media_image-15"><img width="493" height="403" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/next-level2019.png" class="image wp-image-293328  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="493" data-full-height="403" /><noscript><img width="493" height="403" src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/next-level2019.png" class="image wp-image-293328  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="493" data-full-height="403" /></noscript></div><div class="widget widget_media_image" id="media_image-14"><img width="493" height="286" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/next-level20191.png" class="image wp-image-293327  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="493" data-full-height="286" /><noscript><img width="493" height="286" src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/next-level20191.png" class="image wp-image-293327  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-full-width="493" data-full-height="286" /></noscript></div><div class="widget widget_media_image" id="media_image-18"><img width="640" height="906" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Equity-foundation-640x906.jpg" class="image wp-image-298243  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Equity-foundation-640x906.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Equity-foundation-750x1062.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Equity-foundation.jpg 763w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-full-width="763" data-full-height="1080" /><noscript><img width="640" height="906" src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Equity-foundation-640x906.jpg" class="image wp-image-298243  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Equity-foundation-640x906.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Equity-foundation-750x1062.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Equity-foundation.jpg 763w" sizes="(max-width: 640px) 100vw, 640px" data-full-width="763" data-full-height="1080" /></noscript></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-2"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_314724_1_5cf75a85520ee  normal " data-unique="jnews_module_314724_1_5cf75a85520ee"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Latest Updates</span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 post-314733 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-2019-general-elections tag-apc tag-john-odiegie-oyegun tag-lanre-issa-onilu"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/under-odigie-oyegun-as-chairman-some-members-were-superior-to-the-party-apc/">Under Odigie-Oyegun as Chairman, some members were superior to the party — APC</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-314726 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-dino-melaye tag-traditional-ruler tag-yahaya-bello"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/dino-melaye-attacks-gov-bello-for-hugging-traditional-ruler/">Dino Melaye attacks Gov. Bello for hugging traditional ruler</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-314729 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-femi-gbajabiamila tag-house-of-representatives tag-national-assembly"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/pdp-caucus-to-reps-you-are-free-to-work-for-anyone-to-become-speaker/">PDP Caucus to Reps: You are free to work for anyone to become Speaker</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-314724 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-movies tag-ned-nwoko tag-nollywood tag-regina-daniels"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59/">Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-314714 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-el-shalom-convent tag-new-heaven tag-pdp tag-peter-obi"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/obi-to-students-choose-responsible-role-models/">Obi to students: Choose responsible role models</a></h3></div></article><div class='jeg_ad jeg_ad_module  jeg_ajax_loaded anim_5'><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_oLkxQvrRY5{width:300px!important;height:250px!important}@media (max-width:1199px){.adsslot_oLkxQvrRY5{width:300px!important;height:250px!important}}@media (max-width:767px){.adsslot_oLkxQvrRY5{width:300px!important;height:250px!important}}</style><ins class="adsbygoogle adsslot_oLkxQvrRY5" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><article class="jeg_post jeg_pl_xs_4 post-314716 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-muhammadu-buhari tag-murtala-mohammed-library tag-national-social-investment-programmes tag-yemi-osinbajo"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kano-thousands-of-sip-beneficiaries-pray-for-buhari-osinbajo/">Kano: Thousands of SIP beneficiaries pray for Buhari, Osinbajo</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-314711 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-football category-sport tag-enyimba-fc tag-kano-pillars tag-lobi-stars tag-npfl-super-six-playoff tag-rangers-international"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/npfl-super-six-playoff-enyimba-fc-off-to-bright-start-pillars-unlucky-lobi-wins/">NPFL Super Six Playoff: Enyimba FC off to bright start, Pillars unlucky, Lobi wins</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-314709 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-electricity-generating-companies tag-national-grid"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/power-sector-loses-n1-3b-in-one-day-to-insufficient-gas-supply-poor-infrastructure/">Power sector loses N1.3b in one day to insufficient gas supply, poor infrastructure</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-314715 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-worship tag-addas-mall tag-agidingbi tag-ikeja tag-lagos-state"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/addas-mall-rewards-customers-with-massive-holiday-discounts/">Addas Mall rewards customers with massive holiday discounts</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-314707 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-caster-semenya tag-iaaf tag-swiss-court tag-testosterone-levels"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/semenya-iaaf-to-fight-swiss-court-testosterone-ruling/">Semenya: IAAF to fight Swiss court testosterone ruling</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div><style scoped>.jnews_module_314724_1_5cf75a85520ee .jeg_block_heading_1 .jeg_block_title span{background:#d00}.jnews_module_314724_1_5cf75a85520ee .jeg_block_heading_1 .jeg_block_title span,.jnews_module_314724_1_5cf75a85520ee .jeg_block_heading_1 .jeg_block_title i{color:#fff}</style> <script>var jnews_module_314724_1_5cf75a85520ee = {"header_icon":"","first_title":"Latest Updates","second_title":"","url":"","header_type":"heading_1","header_background":"#dd0000","header_secondary_background":"","header_text_color":"#ffffff","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"post","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"googleads","ads_position":"5","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"ca-pub-0489054010937773","google_slot_id":"2035761705","google_desktop":"auto","google_tab":"auto","google_phone":"300x250","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget  jeg_pb_boxed jeg_pb_boxed_shadow widget_jnews_tab_post" id="jnews_tab_post-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5cf75a855449e"><h3 class="jeg_block_title"><span>Top Stories</span></h3></div><style scoped>.jnews_5cf75a855449e.jeg_block_heading_1 .jeg_block_title span{background:#d00}.jnews_5cf75a855449e.jeg_block_heading_1 .jeg_block_title span,.jnews_5cf75a855449e.jeg_block_heading_1 .jeg_block_title i{color:#fff}</style><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav"><li data-tab-content="jeg_tabpost_1" class="active">Trending</li><li data-tab-content="jeg_tabpost_2">Comments</li><li data-tab-content="jeg_tabpost_3">Latest</li></ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm post-314733 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-2019-general-elections tag-apc tag-john-odiegie-oyegun tag-lanre-issa-onilu"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/under-odigie-oyegun-as-chairman-some-members-were-superior-to-the-party-apc/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Under Odigie-Oyegun as Chairman, some members were superior to the party — APC" data-full-width="600" data-full-height="323" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Lanre-Issa-Onilu-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Lanre-Issa-Onilu-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Lanre-Issa-Onilu-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/under-odigie-oyegun-as-chairman-some-members-were-superior-to-the-party-apc/">Under Odigie-Oyegun as Chairman, some members were superior to the party — APC</a></h3><div class="jeg_post_meta"><div class="jeg_meta_like"><i class="fa fa-clock-o"></i> June 5, 2019</div></div></div></div><div class="jeg_post jeg_pl_sm post-314726 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-dino-melaye tag-traditional-ruler tag-yahaya-bello"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/dino-melaye-attacks-gov-bello-for-hugging-traditional-ruler/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Dino Melaye attacks Gov. Bello for hugging traditional ruler" data-full-width="600" data-full-height="447" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Gov.-Yahaya-Bello-hugging-a-traditional-ruler-120x86.jpeg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Gov.-Yahaya-Bello-hugging-a-traditional-ruler-120x86.jpeg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Gov.-Yahaya-Bello-hugging-a-traditional-ruler-350x250.jpeg 350w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Gov.-Yahaya-Bello-hugging-a-traditional-ruler-750x536.jpeg 750w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/dino-melaye-attacks-gov-bello-for-hugging-traditional-ruler/">Dino Melaye attacks Gov. Bello for hugging traditional ruler</a></h3><div class="jeg_post_meta"><div class="jeg_meta_like"><i class="fa fa-clock-o"></i> June 5, 2019</div></div></div></div><div class="jeg_post jeg_pl_sm post-314729 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-femi-gbajabiamila tag-house-of-representatives tag-national-assembly"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/pdp-caucus-to-reps-you-are-free-to-work-for-anyone-to-become-speaker/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="PDP welcomes court clearance of APC participation in Zamfara" data-full-width="600" data-full-height="400" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/pdp-caucus-to-reps-you-are-free-to-work-for-anyone-to-become-speaker/">PDP Caucus to Reps: You are free to work for anyone to become Speaker</a></h3><div class="jeg_post_meta"><div class="jeg_meta_like"><i class="fa fa-clock-o"></i> June 5, 2019</div></div></div></div><div class="jeg_post jeg_pl_sm post-314724 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-movies tag-ned-nwoko tag-nollywood tag-regina-daniels"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59" data-full-width="986" data-full-height="589" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Regina-Daniels-and-husband-Ned-Nwoko-1-e1559714192779-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Regina-Daniels-and-husband-Ned-Nwoko-1-e1559714192779-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Regina-Daniels-and-husband-Ned-Nwoko-1-e1559714192779-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Regina-Daniels-and-husband-Ned-Nwoko-1-e1559714192779-750x536.jpg 750w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59/">Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59</a></h3><div class="jeg_post_meta"><div class="jeg_meta_like"><i class="fa fa-clock-o"></i> June 5, 2019</div></div></div></div><div class="jeg_post jeg_pl_sm post-314714 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-el-shalom-convent tag-new-heaven tag-pdp tag-peter-obi"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/obi-to-students-choose-responsible-role-models/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Obi to students: Choose responsible role models" data-full-width="600" data-full-height="450" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Peter_Obi_ElShalom_Convent_students-1-1-1-1-1-1-1-1-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/06/Peter_Obi_ElShalom_Convent_students-1-1-1-1-1-1-1-1-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Peter_Obi_ElShalom_Convent_students-1-1-1-1-1-1-1-1-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Peter_Obi_ElShalom_Convent_students-1-1-1-1-1-1-1-1-750x536.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2019/06/Peter_Obi_ElShalom_Convent_students-1-1-1-1-1-1-1-1-1140x815.jpg 1140w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/obi-to-students-choose-responsible-role-models/">Obi to students: Choose responsible role models</a></h3><div class="jeg_post_meta"><div class="jeg_meta_like"><i class="fa fa-clock-o"></i> June 5, 2019</div></div></div></div></div></div></div></div></div><div class="widget widget_text" id="text-61"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_media_image" id="media_image-4"><img width="640" height="640" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-640x640.jpg" class="image wp-image-219073  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-600x600.jpg 600w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-100x100.jpg 100w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-e1525202305495.jpg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-full-width="300" data-full-height="300" /><noscript><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-640x640.jpg" class="image wp-image-219073  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-600x600.jpg 600w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-100x100.jpg 100w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-e1525202305495.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" data-full-width="300" data-full-height="300" /></noscript></div><div class="widget widget_text" id="text-60"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_AYIf5gwkzN{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_AYIf5gwkzN{width:728px!important;height:90px!important}}@media (max-width:767px){.adsslot_AYIf5gwkzN{width:468px!important;height:60px!important}}</style><ins class="adsbygoogle adsslot_AYIf5gwkzN" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-314724 single-format-standard cookies-not-set jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-5.6 vc_responsive elementor-default"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_sidecontent normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-2 footer_column"><div class="footer_widget widget_about"><div class="jeg_about"> <a href="https://theeagleonline.com.ng/" class="footer_logo"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" alt="The Eagle Online"><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png"  alt="The Eagle Online"></noscript> </a><p class="copyright"> Copyright © 2019. All Rights Reserved.</p></div></div></div><div class="col-md-7 col-sm-8 footer_column"><div class="footer_widget widget_nav_menu"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3></div><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div><div class="col-md-3 col-sm-4 footer_column"><div class="jeg_footer_heading jeg_footer_heading_2"><h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3></div><div class="socials_widget nobg"> <a href="http://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget circle"> <a href="http://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>Copyright © 2019. All Rights Reserved.</p></div></div></div></div></div><div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><p>Login to your account below</p><div class="form-message"></div><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="input_field"> <input type="password" name="password" placeholder="Password" value=""></p><p class="submit"> <input type="hidden" name="action" value="login_handler"> <input type="hidden" name="jnews_nonce" value="e298c6da9a"> <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix"> <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a></div></form></div></div><div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><p>Fill the forms bellow to register</p><div class="form-message"></div><p class="input_field"> <input type="text" name="email" placeholder="Your email" value=""></p><p class="input_field"> <input type="text" name="username" placeholder="Username" value=""></p><p class="submit"> <input type="hidden" name="action" value="register_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up"></p><div class="bottom_links clearfix"> <span>All fields are required.</span> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform"><form action="#" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field"> <input type="text" name="user_login" placeholder="Your email or username" value=""></p><p class="submit"> <input type="hidden" name="action" value="forget_password_handler"> <input type="hidden" name="jnews_nonce" value=""> <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix"> <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-29554207-1', 'auto');
                ga('send', 'pageview');</script> <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"theeagleonlineng"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"314724","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","autoload_limit":"10"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.0'></script> <![endif]--><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59\/"},"dateCreated":"2019-06-05 05:57:10","datePublished":"2019-06-05 05:57:10","dateModified":"2019-06-05 05:57:10","url":"https:\/\/theeagleonline.com.ng\/video-as-as-nollywoods-18-year-old-breaks-silence-over-marriage-to-ned-nwoko-59\/","headline":"Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59","name":"Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59","articleBody":"Nollywood actress Regina Daniels has told her critics to see her as an adult after recently getting married to 59-year-old billionaire, Ned Nwoko, in Delta State.\r\nThe News Agency of Nigeria reports that the 18-year-old actress has been criticised for marrying her older partner because of his money.\r\nBut Daniels in a video, captioned: \u201c13 things you don\u2019t know about me,\u201d said she had been an adult since birth.\r\nThe video, shared on her Youtube channel, Regina Daniels TV, saw the actress also talking about her lifestyle and her journey so far in the Nollywood movie industry.\r\nShe also talked about other challenges she had faced in life while growing up as a kid.\r\nThe actress promised to grant fresh interview on her relationship status.\r\n\r\nhttps:\/\/youtu.be\/956wpRa-nJM","author":{"@type":"Person","name":"NAN","url":"https:\/\/theeagleonline.com.ng\/author\/nan\/"},"articleSection":["Entertainment","Featured","Movies"],"image":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2019\/06\/Regina-Daniels-and-husband-Ned-Nwoko-1-e1559714192779.jpg","width":986,"height":589},"publisher":{"@type":"Organization","name":"The Eagle Online","url":"https:\/\/theeagleonline.com.ng","logo":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Logo-of-The-Eagle-Online.png"},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Video as as Nollywood&#8217;s 18-year-old breaks silence over marriage to Ned Nwoko, 59","published":"2019-06-05 05:57:10","updated":"2019-06-05 05:57:10"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/theeagleonline.com.ng","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/theeagleonline.com.ng\/category\/entertainment\/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/theeagleonline.com.ng","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/theeagleonline.com.ng\/category\/entertainment\/","name":"Entertainment"}}]}</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            };
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        mutation.addedNodes.forEach(function(node) {
                            if (typeof node.getElementsByTagName !== 'function') {
                                return;
                            }

                            imgs = node.getElementsByTagName('img');
                            iframes = node.getElementsByTagName('iframe');
                            rocket_lazy = node.getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        } );
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.3/lazyload.min.js"></script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/cb71dda88b16ff3631fa6e6e34d76a18.js" data-minify="1" defer></script></body></html>
