<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><meta name="theme-color" content="#cc0000"><meta name="msapplication-navbutton-color" content="#cc0000"><meta name="apple-mobile-web-app-status-bar-style" content="#cc0000"><title>UNIPORT Alumni react to appointment of new VC -</title><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/fb737022b0d8a9f89a085fbe52737267.css" data-minify="1" /> <meta name="description" content="The position of the Alumni was contained in a statement signed by its National President, Chris Adokeme, and National Secretary, Pastor Williams Ule." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="UNIPORT Alumni react to appointment of new VC -" /><meta property="og:description" content="The position of the Alumni was contained in a statement signed by its National President, Chris Adokeme, and National Secretary, Pastor Williams Ule." /><meta property="og:url" content="https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/" /><meta property="og:site_name" content="The Eagle Online" /><meta property="article:publisher" content="https://www.facebook.com/245777418823519" /><meta property="article:tag" content="Stephen Okodudu" /><meta property="article:tag" content="UNIPORT" /><meta property="article:tag" content="Williams Uche" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-06-28T18:01:02+00:00" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200628-WA0101-1-e1593367248530.jpg" /><meta property="og:image:secure_url" content="https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200628-WA0101-1-e1593367248530.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="399" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The position of the Alumni was contained in a statement signed by its National President, Chris Adokeme, and National Secretary, Pastor Williams Ule." /><meta name="twitter:title" content="UNIPORT Alumni react to appointment of new VC -" /><meta name="twitter:site" content="@DEagleOnline" /><meta name="twitter:image" content="https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200628-WA0101-1-e1593367248530.jpg" /><meta name="twitter:creator" content="@DEagleOnline" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theeagleonline.com.ng/#organization","name":"The Eagle Online","url":"https://theeagleonline.com.ng/","sameAs":["https://www.facebook.com/245777418823519","https://linkedin.com/pub/the-eagle-online/87/567/692","https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ","https://twitter.com/DEagleOnline"],"logo":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#logo","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png","width":182,"height":65,"caption":"The Eagle Online"},"image":{"@id":"https://theeagleonline.com.ng/#logo"}},{"@type":"WebSite","@id":"https://theeagleonline.com.ng/#website","url":"https://theeagleonline.com.ng/","name":"The Eagle Online","inLanguage":"en-US","description":"The Nigerian Online Newspaper","publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theeagleonline.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/#primaryimage","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200628-WA0101-1-e1593367248530.jpg","width":600,"height":399},{"@type":"WebPage","@id":"https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/#webpage","url":"https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/","name":"UNIPORT Alumni react to appointment of new VC -","isPartOf":{"@id":"https://theeagleonline.com.ng/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/#primaryimage"},"datePublished":"2020-06-28T18:01:02+00:00","dateModified":"2020-06-28T18:01:02+00:00","description":"The position of the Alumni was contained in a statement signed by its National President, Chris Adokeme, and National Secretary, Pastor Williams Ule.","potentialAction":[{"@type":"ReadAction","target":["https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/"]}]},{"@type":"Article","@id":"https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/#article","isPartOf":{"@id":"https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/#webpage"},"author":{"@id":"https://theeagleonline.com.ng/#/schema/person/38b46b0a5a5f9774fb7a6da72e239fb2"},"headline":"UNIPORT Alumni react to appointment of new VC","datePublished":"2020-06-28T18:01:02+00:00","dateModified":"2020-06-28T18:01:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/#webpage"},"publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"image":{"@id":"https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/#primaryimage"},"keywords":"Stephen Okodudu,UNIPORT,Williams Uche","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/#respond"]}]},{"@type":["Person"],"@id":"https://theeagleonline.com.ng/#/schema/person/38b46b0a5a5f9774fb7a6da72e239fb2","name":"The Eagle Online","image":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=96&d=mm&r=g","caption":"The Eagle Online"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; UNIPORT Alumni react to appointment of new VC Comments Feed" href="https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/feed/" /> <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29554207-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://theeagleonline.com.ng/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-29554207-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' /> <!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theeagleonline.com.ng","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.4" /><link rel='shortlink' href='https://wp.me/p2MFPx-1Dl7' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon-55x55.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-389553 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_BLOM8VNQfT{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_BLOM8VNQfT{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_BLOM8VNQfT{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_BLOM8VNQfT" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-374458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li id="menu-item-381903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="entry-header"><h1 class="jeg_post_title">UNIPORT Alumni react to appointment of new VC</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='The Eagle Online' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='The Eagle Online' src='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> <span class="meta_text">by</span> <a href="https://theeagleonline.com.ng/author/theeagle/">The Eagle Online</a></div><div class="jeg_meta_date"> <a href="https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/">June 28, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theeagleonline.com.ng/category/news/" rel="category tag">News</a> </span></div><div class="jeg_meta_reading_time"> <span> 1 min read </span></div></div><div class="meta_right"><div class="jeg_meta_comment"><a href="https://theeagleonline.com.ng/uniport-alumni-react-to-appointment-of-new-vc/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="jeg_featured featured_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200628-WA0101-1-e1593367248530.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="UNIPORT Alumni react to appointment of new VC" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200628-WA0101-1-750x375.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200628-WA0101-1-750x375.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200628-WA0101-1-360x180.jpg 360w" data-expand="700" /></div></a></div><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=UNIPORT+Alumni+react+to+appointment+of+new+VC+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="whatsapp://send?text=UNIPORT+Alumni+react+to+appointment+of+new+VC%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F&title=UNIPORT+Alumni+react+to+appointment+of+new+VC" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200628-WA0101-1-e1593367248530.jpg&description=UNIPORT+Alumni+react+to+appointment+of+new+VC" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner "><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class='jnews_inline_related_post_wrapper left half'><div class='jnews_inline_related_post'><div class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_389553_0_5ef8df8df23da " data-unique="jnews_module_389553_0_5ef8df8df23da"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs post-385081 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news tag-regina-ogali tag-sonny-echoro tag-uniport tag-williams-wodi"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/uniport-gets-acting-vc/">UNIPORT gets acting VC</a></h3></div></article><article class="jeg_post jeg_pl_xs post-384247 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-construction-project tag-convocation-arena tag-rivers-state-government tag-telios-group tag-uniport"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/rivers-awards-n3-9b-convocation-arena-project-in-uniport/">Rivers awards N3.9b convocation arena project in UNIPORT</a></h3></div></article><article class="jeg_post jeg_pl_xs post-383630 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-adamu-adamu tag-nigerian-maritime-university tag-okerenkoko tag-port-harcourt-governing-council tag-uniport"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/fg-dissolves-governing-councils-of-uniport-maritime-university/">FG dissolves Governing Councils of UNIPORT, Maritime University</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_389553_0_5ef8df8df23da = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":389553,"include_category":"","exclude_category":"","include_author":"","include_tag":"171690,240,171689","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script> </div></div></div><p>The University of Port Harcourt Alumni Association has reacted to the appointment of Prof. Stephen Okodudu as Acting Vice Chancellor of the University.</p><p>The position of the Alumni was contained in a statement signed by its National President, Chris Adokeme, and National Secretary, Pastor Williams Ule.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>The statement said the Association was full of gratitude to President Muhammad Buhari; Minister of Education, Adamu Adamu; and Minister of Transportation, Rotimi Amaechi, who himself is an alumnus of UniPort, for actualising the vision of the alumni community to have an alumnus at the helm of affairs of the university.</p><p>The statement described Prof. Okodudu as a thoroughbred alumnus, having acquired all his degrees from the institution, and working tirelessly all through his working life to improve the fortunes of his alma mater.</p><p>The statement said Okodudu was Dean of Students&#8217; Affairs and Director of the University of Port Harcourt College of Continuing Education.</p><p>It was during his tenure as Director of the College of Continuing Education that the College pioneered the consolidation of the University of Port Harcourt Business School, established the Open and Distance Learning Centre, Ashgrove Academy and Claude Ake School of Government, among others for the University.</p><p>As chairman of the “Strategic Plan Committee of UniPort 2020-2025,” the Alumni Association noted that the new Vice-Chancellor is fully equipped to pilot the affairs of the university in the right direction.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>The Association assured Prof. Okodudu, who it described as an alumni activist, of maximum support in the task of projecting the ideals of a Unique institution as the University of Port Harcourt.</p><div></div><p>&#8212;</p><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theeagleonline.com.ng/tag/stephen-okodudu/" rel="tag">Stephen Okodudu</a><a href="https://theeagleonline.com.ng/tag/uniport/" rel="tag">UNIPORT</a><a href="https://theeagleonline.com.ng/tag/williams-uche/" rel="tag">Williams Uche</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">27</span></span></a><a href="https://twitter.com/intent/tweet?text=UNIPORT+Alumni+react+to+appointment+of+new+VC+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">17</span></span></a><a href="whatsapp://send?text=UNIPORT+Alumni+react+to+appointment+of+new+VC%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share<span class="count">7</span></span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F&title=UNIPORT+Alumni+react+to+appointment+of+new+VC" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200628-WA0101-1-e1593367248530.jpg&description=UNIPORT+Alumni+react+to+appointment+of+new+VC" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_389553_1_5ef8df8e02291 " data-unique="jnews_module_389553_1_5ef8df8e02291"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-385081 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news tag-regina-ogali tag-sonny-echoro tag-uniport tag-williams-wodi"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/uniport-gets-acting-vc/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Rivers awards N3.9b convocation arena project in UNIPORT" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/UNIPORT-University-of-Port-Harcourt-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/05/UNIPORT-University-of-Port-Harcourt-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/05/UNIPORT-University-of-Port-Harcourt-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/uniport-gets-acting-vc/">UNIPORT gets acting VC</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/uniport-gets-acting-vc/"><i class="fa fa-clock-o"></i> June 4, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-384247 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-construction-project tag-convocation-arena tag-rivers-state-government tag-telios-group tag-uniport"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/rivers-awards-n3-9b-convocation-arena-project-in-uniport/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Rivers awards N3.9b convocation arena project in UNIPORT" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/UNIPORT-University-of-Port-Harcourt-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/05/UNIPORT-University-of-Port-Harcourt-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/05/UNIPORT-University-of-Port-Harcourt-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/rivers-awards-n3-9b-convocation-arena-project-in-uniport/">Rivers awards N3.9b convocation arena project in UNIPORT</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/rivers-awards-n3-9b-convocation-arena-project-in-uniport/"><i class="fa fa-clock-o"></i> May 31, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-383630 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-adamu-adamu tag-nigerian-maritime-university tag-okerenkoko tag-port-harcourt-governing-council tag-uniport"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/fg-dissolves-governing-councils-of-uniport-maritime-university/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="80" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Malam Adamu Adamu" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/07/Malam-Adamu-Adamu-Minister-of-Education.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2017/07/Malam-Adamu-Adamu-Minister-of-Education.jpg 600w, https://theeagleonline.com.ng/wp-content/uploads/2017/07/Malam-Adamu-Adamu-Minister-of-Education-320x213.jpg 320w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/fg-dissolves-governing-councils-of-uniport-maritime-university/">FG dissolves Governing Councils of UNIPORT, Maritime University</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/fg-dissolves-governing-councils-of-uniport-maritime-university/"><i class="fa fa-clock-o"></i> May 28, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-378342 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-muhammadu-buhari tag-police-action tag-uniport"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/buhari-mourns-uniport-students-directs-more-intense-police-action/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Plateau United management imposes ‘No result, no pay’ rule on players, officials after home loss" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/02/President-Buhari-600x4001-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/02/President-Buhari-600x4001-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/02/President-Buhari-600x4001-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/buhari-mourns-uniport-students-directs-more-intense-police-action/">Buhari mourns UNIPORT students, directs more intense police action</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/buhari-mourns-uniport-students-directs-more-intense-police-action/"><i class="fa fa-clock-o"></i> May 3, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-363258 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-examination-malpractices tag-port-harcourt tag-uniport tag-williams-wodi"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/uniport-expels-eight-students-over-alleged-plagiarism-malpractices/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="UNIPORT gets 37 new professors" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/UNIPORT-e1588437687656-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/UNIPORT-e1588437687656-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/UNIPORT-e1588437687656-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/uniport-expels-eight-students-over-alleged-plagiarism-malpractices/">UNIPORT expels eight students over alleged plagiarism, malpractices</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/uniport-expels-eight-students-over-alleged-plagiarism-malpractices/"><i class="fa fa-clock-o"></i> February 15, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-358337 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-uniport tag-williams-wodi"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/uniport-gets-37-new-professors/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="UNIPORT gets 37 new professors" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/UNIPORT-e1588437687656-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/UNIPORT-e1588437687656-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/UNIPORT-e1588437687656-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/uniport-gets-37-new-professors/">UNIPORT gets 37 new professors</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/uniport-gets-37-new-professors/"><i class="fa fa-clock-o"></i> January 18, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_389553_1_5ef8df8e02291 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":389553,"include_category":"","exclude_category":"","include_author":"","include_tag":"171690,240,171689","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uniport-alumni-react-to-appointment-of-new-vc/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=uniport-alumni-react-to-appointment-of-new-vc#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeagleonline.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-mailpoet"> <label for="mailpoet_subscribe_on_comment"> <input type="checkbox" id="mailpoet_subscribe_on_comment" value="1" name="mailpoet[subscribe_on_comment]" />&nbsp;Yes, add me to your mailing list </label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='389553' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7e8de9161" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4"><div class="widget widget_text" id="text-79"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200625-WA0017.jpg"><img class="aligncenter size-full wp-image-388924" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20588%20570'%3E%3C/svg%3E" alt="" width="588" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200625-WA0017.jpg" /><noscript><img class="aligncenter size-full wp-image-388924" src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200625-WA0017.jpg" alt="" width="588" height="570" /></noscript></a></p></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_389553_2_5ef8df8e06e23 normal " data-unique="jnews_module_389553_2_5ef8df8e06e23"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>COVID-19 <strong> Update</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 post-389563 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-coronavirus tag-covid-19 tag-ghana-health-service"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/ghanas-covid-19-cases-climb-to-16742-with-311-more-infections/">Ghana’s COVID-19 cases climb to 16,742 with 311 more infections</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-389533 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-covid-19 tag-malaria-funding tag-niger-state"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/ngo-canvasses-for-increase-in-malaria-funding-in-niger/">NGO canvasses for increase in malaria funding in Niger</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-389498 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-covid-19 tag-nigerian-health-workers tag-turkish-airlines"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/turkish-airlines-appreciates-nigerian-health-workers-offers-them-40-discount/">Turkish Airlines appreciates Nigerian Health Workers, offers them 40% discount</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-389494 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-godwin-emefiele tag-sadia-umar-farouq tag-serap"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-serap-asks-court-to-order-fg-cbn-to-name-beneficiaries-of-cash-payments-donations/">COVID-19: SERAP asks court to order FG, CBN to name beneficiaries of cash payments, donations</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-389437 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-covid-19 tag-federal-government tag-nnamdi-azikiwe-international-airport"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/fg-releases-further-guidelines-pre-airport-reopening/">FG releases further guidelines for airports reopening</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-389423 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-coronavirus tag-covid-19 tag-david-umahi tag-ebonyi-state"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-umahi-re-opens-courts-in-ebonyi/">COVID-19: Umahi re-opens courts in Ebonyi</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-389424 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-africa tag-africa-centers-for-disease-control-and-prevention tag-brazzaville tag-congo tag-covid-19 tag-world-health-organisation"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/africas-covid-19-cases-close-to-360000-who/">Africa’s COVID-19 cases close to 360,000 – WHO</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-389402 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-bisi-egbeyemi tag-covid-19 tag-ekiti-state"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/ekiti-raises-alarm-as-residents-use-ogogoro-to-treat-covid-19/">Ekiti raises alarm as residents use ‘ogogoro’ to treat COVID-19</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-389353 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-dr-sani-aliyu tag-emeka-uwajiuba tag-hadi-sirika tag-lai-mohammed tag-murtala-muhammed-international-airport tag-presidential-task-force-on-covid-19"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-fg-gives-guidelines-for-local-international-travels-as-airport-reopening-begins/">COVID-19: FG gives guidelines for local, international travels as airport reopening begins</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-389279 post type-post status-publish format-standard has-post-thumbnail hentry category-column-list category-featured tag-covid-19 tag-insecurity tag-nigeria tag-olusegun-obasanjo"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-and-nigerias-security-issues-way-forward-by-olusegun-obasanjo/">COVID-19 and Nigeria’s security issues: Way forward, by Olusegun Obasanjo</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_389553_2_5ef8df8e06e23 = {"header_icon":"","first_title":"COVID-19 ","second_title":" Update","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"163386,165554,163440,164178,165275,165774,165639,161332,165782,165915,166071,166203,166397,166512,166628,166696,166558,166842","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5ef8df8e08ab9"><h3 class="jeg_block_title"><span>Most Read</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-389128 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-gov-hope-uzodinma tag-imo-state tag-rev-ngozi-okoye tag-revelation"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/godll-avenge-imo-judgment-that-gave-uzodinma-power-rev-okoye/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="God’ll avenge Imo judgment that gave Uzodinma power — Rev. Okoye" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200625-WA0056-350x250.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200625-WA0056-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200625-WA0056-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/IMG-20200625-WA0056-750x536.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/godll-avenge-imo-judgment-that-gave-uzodinma-power-rev-okoye/" data-num="01">God’ll avenge Imo judgment that gave Uzodinma power — Rev. Okoye</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 428 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fgodll-avenge-imo-judgment-that-gave-uzodinma-power-rev-okoye%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">171</span></a> <a href="https://twitter.com/intent/tweet?text=God%E2%80%99ll+avenge+Imo+judgment+that+gave+Uzodinma+power+%E2%80%94+Rev.+Okoye+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fgodll-avenge-imo-judgment-that-gave-uzodinma-power-rev-okoye%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">107</span></a></div></div></div></li><li class="popularpost_item post-389491 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-abimbola-oyeyemi tag-isaac-kyegh tag-kebbi-state tag-lagos-ibadan-expressway-long-bridge"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/two-arrested-while-robbing-on-lagos-ibadan-expressway-long-bridge/" data-num="02">Two arrested while robbing on Lagos-Ibadan Expressway long bridge</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 258 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Ftwo-arrested-while-robbing-on-lagos-ibadan-expressway-long-bridge%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">103</span></a> <a href="https://twitter.com/intent/tweet?text=Two+arrested+while+robbing+on+Lagos-Ibadan+Expressway+long+bridge+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Ftwo-arrested-while-robbing-on-lagos-ibadan-expressway-long-bridge%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">65</span></a></div></div></div></li><li class="popularpost_item post-389353 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-dr-sani-aliyu tag-emeka-uwajiuba tag-hadi-sirika tag-lai-mohammed tag-murtala-muhammed-international-airport tag-presidential-task-force-on-covid-19"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-fg-gives-guidelines-for-local-international-travels-as-airport-reopening-begins/" data-num="03">COVID-19: FG gives guidelines for local, international travels as airport reopening begins</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 244 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-fg-gives-guidelines-for-local-international-travels-as-airport-reopening-begins%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">98</span></a> <a href="https://twitter.com/intent/tweet?text=COVID-19%3A+FG+gives+guidelines+for+local%2C+international+travels+as+airport+reopening+begins+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-fg-gives-guidelines-for-local-international-travels-as-airport-reopening-begins%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">61</span></a></div></div></div></li><li class="popularpost_item post-389452 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-herdsmen tag-ikwere-lga tag-kindapping tag-rivers-state"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/herdsmen-threaten-to-behead-me-if-i-didnt-pay-n20m-kidnap-victim/" data-num="04">Herdsmen threaten to behead me if I didn’t pay N20m — Kidnap victim</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 241 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fherdsmen-threaten-to-behead-me-if-i-didnt-pay-n20m-kidnap-victim%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">96</span></a> <a href="https://twitter.com/intent/tweet?text=Herdsmen+threaten+to+behead+me+if+I+didn%E2%80%99t+pay+N20m+%E2%80%94+Kidnap+victim+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fherdsmen-threaten-to-behead-me-if-i-didnt-pay-n20m-kidnap-victim%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">60</span></a></div></div></div></li><li class="popularpost_item post-389287 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-abiola-ayorinde-kayode tag-alex-afolabi-ogunshakin tag-federal-bureau-of-investigation tag-felix-osilama-okpoh tag-michael-olorunyomi tag-nnamdi-orson-benson tag-richard-izuchukwu-uzuh"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/photos-profiles-as-fbi-declares-six-nigerians-wanted-over-6m-scam/" data-num="05">Photos, profiles as FBI declares six Nigerians wanted over $6m scam</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 194 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fphotos-profiles-as-fbi-declares-six-nigerians-wanted-over-6m-scam%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">78</span></a> <a href="https://twitter.com/intent/tweet?text=Photos%2C+profiles+as+FBI+declares+six+Nigerians+wanted+over+%246m+scam+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fphotos-profiles-as-fbi-declares-six-nigerians-wanted-over-6m-scam%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">49</span></a></div></div></div></li><li class="popularpost_item post-389252 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-abeokuta-club tag-olusegun-obasanjo tag-sobo-sowemimo-annual-lecture"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/insecurity-present-federal-security-architecture-cant-protect-anyone-obasanjo/" data-num="06">Insecurity: Present federal security architecture can&#8217;t protect anyone — Obasanjo</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 191 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Finsecurity-present-federal-security-architecture-cant-protect-anyone-obasanjo%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">76</span></a> <a href="https://twitter.com/intent/tweet?text=Insecurity%3A+Present+federal+security+architecture+can%E2%80%99t+protect+anyone+%E2%80%94+Obasanjo+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Finsecurity-present-federal-security-architecture-cant-protect-anyone-obasanjo%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">48</span></a></div></div></div></li></ul></div><div class="widget widget_text" id="text-77"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/06/BUHARI-ADMINISTRATION-5-YEAR-FACTSHEET_MAY-2020-FINAL-1.pdf" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-385179 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" alt="" width="640" height="640" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Buharis-5th-anniversary-640x640.jpeg" /><noscript><img class="aligncenter wp-image-385179 size-medium" src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Buharis-5th-anniversary-640x640.jpeg" alt="" width="640" height="640" /></noscript></a></p></div></div><div class="widget widget_text" id="text-75"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Re-–-FIRS-ignores-Buhari’s-Directive-sacks-Nine-Directors.pdf" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-384387 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20403%20570'%3E%3C/svg%3E" alt="" width="403" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/FIRS-Advert.jpeg" /><noscript><img class="aligncenter wp-image-384387 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/FIRS-Advert.jpeg" alt="" width="403" height="570" /></noscript></a></p></div></div><div class="widget widget_text" id="text-74"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/Draft-Public-Notice-Extension-of-AEOI-Reporting.pdf"><img class="aligncenter size-full wp-image-381771" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" /><noscript><img class="aligncenter size-full wp-image-381771" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" alt="" width="300" height="150" /></noscript></a></p></div></div><div class="widget widget_text" id="text-78"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/06/20200616_180837-scaled.jpg"><img class="aligncenter size-full wp-image-387227" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20397%20570'%3E%3C/svg%3E" alt="" width="397" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/20200616_180837-scaled.jpg" /><noscript><img class="aligncenter size-full wp-image-387227" src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/20200616_180837-scaled.jpg" alt="" width="397" height="570" /></noscript></a></p></div></div><div class="widget widget_mailpoet_form" id="mailpoet_form-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5ef8df8e8d13c"><h3 class="jeg_block_title"><span>Subscribe to Our Newsletter</span></h3></div><div class="mailpoet_form_popup_overlay"></div><div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget"><style type="text/css">.mailpoet_hp_email_label{display:none!important}#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}</style><form target="_self" method="post" action="https://theeagleonline.com.ng/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate style="" data-delay="" data-background-color=""> <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="26395bc04a" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label">First name</label><input type="text" class="mailpoet_text" name="data[form_field_NjRiYTk0YzIyYTE2X2ZpcnN0X25hbWU=]" title="First name" value="" data-automation-id="form_first_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_last_name_label">Last name</label><input type="text" class="mailpoet_text" name="data[form_field_MTI4MjRlYzMzODViX2xhc3RfbmFtZQ==]" title="Last name" value="" data-automation-id="form_last_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_NGQyMDYzODU1YjMyX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div><div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error" style="display:none;"></p></div></form></div></div><div class="widget widget_text" id="text-70"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-72"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/NNPC.pdf" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-378747" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/300x250-1-1-scaled.jpg" /><noscript><img class="aligncenter wp-image-378747" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/300x250-1-1-scaled.jpg" alt="" width="300" height="250" /></noscript></a></p></div></div><div class="widget widget_text" id="text-76"><div class="textwidget"><p><img class="aligncenter size-full wp-image-384377" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201199%20755'%3E%3C/svg%3E" alt="" width="1199" height="755" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/digital-rights-promo-Rudman3-1.png" /><noscript><img class="aligncenter size-full wp-image-384377" src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/digital-rights-promo-Rudman3-1.png" alt="" width="1199" height="755" /></noscript></p></div></div><div class="widget widget_media_image" id="media_image-19"><a href="https://giving.ng/covid19"><img width="640" height="640" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" class="image wp-image-373985 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1280x1280.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1536x1536.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-696x696.jpg 696w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1068x1068.jpg 1068w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-420x420.jpg 420w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1320x1320.jpg 1320w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02.jpg 1748w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg" /><noscript><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg" class="image wp-image-373985 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1280x1280.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1536x1536.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-696x696.jpg 696w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1068x1068.jpg 1068w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-420x420.jpg 420w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1320x1320.jpg 1320w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02.jpg 1748w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a></div><div class="widget widget_text" id="text-61"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-65"><div class="textwidget"><p><a href="https://www.ubagroup.com/wise-savers/index.html" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /></noscript></a></p></div></div><div class="widget jeg_pb_boxed jeg_pb_boxed_shadow widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5ef8df8e90666"><h3 class="jeg_block_title"><span>Latest</span></h3></div><div class="jeg_postblock"><div class="jeg_post jeg_pl_sm post-389565 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2020-tei-kaihau-social-entrepreneur-award tag-dapo-abiodun tag-new-zealand"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/ogun-student-wins-4000-global-award/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Breaking: Court rules on Dapo Abiodun’s NYSC saga, says not requirement for office" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Dapo-Abiodun-600x400-scaled-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Dapo-Abiodun-600x400-scaled-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Dapo-Abiodun-600x400-scaled-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/ogun-student-wins-4000-global-award/">Ogun student wins $4,000 Global Award</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 28, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-389560 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-blessing-dominic tag-poultry-farmers"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/poultry-farmers-decry-scarcity-prohibitive-cost-of-maize/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="80" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Farmers-herdsmen conflict: Yobe demarcates additional 125km stock routes" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/Farmland.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2017/06/Farmland.jpg 600w, https://theeagleonline.com.ng/wp-content/uploads/2017/06/Farmland-320x213.jpg 320w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/poultry-farmers-decry-scarcity-prohibitive-cost-of-maize/">Poultry farmers decry scarcity, prohibitive cost of maize</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 28, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-389561 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-10-million tag-brazil tag-coronavirus tag-johns-hopkins-university tag-russia tag-untied-states-of-america"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/global-coronavirus-cases-surpass-10m-in-major-landmark/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Global coronavirus cases surpass 10m in major landmark" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Global-coronavirus-120x86.jpeg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Global-coronavirus-120x86.jpeg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/Global-coronavirus-350x250.jpeg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/global-coronavirus-cases-surpass-10m-in-major-landmark/">Global coronavirus cases surpass 10m in major landmark</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 28, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-389563 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-coronavirus tag-covid-19 tag-ghana-health-service"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/ghanas-covid-19-cases-climb-to-16742-with-311-more-infections/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="COVID-19: People being smuggled to circumvent lockdown order — LG Boss" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/COVID-19-1-e1584979735800-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/COVID-19-1-e1584979735800-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/COVID-19-1-e1584979735800-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/ghanas-covid-19-cases-climb-to-16742-with-311-more-infections/">Ghana’s COVID-19 cases climb to 16,742 with 311 more infections</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 28, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-389557 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-federal-high-court-abuja tag-nscdc tag-security-guards"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/court-bars-nscdc-minister-from-interfering-with-security-guards/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NSCDC appeals for peace over the death of personnel" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NSCDC-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NSCDC-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/NSCDC-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/court-bars-nscdc-minister-from-interfering-with-security-guards/">Court bars NSCDC, Minister from interfering with security guards</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 28, 2020</div></div></div></div></div></div><div class="widget widget_text" id="text-73"><div class="textwidget"><div style="width: 480px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-389553-1" loop="1" autoplay="1" preload="auto" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4?_=1" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4">https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4</a></video></div><p><a href="https://wa.me/2348023060460">Chat with us now</a></p></div></div><div class="widget widget_text" id="text-63"><div class="textwidget"><p><img class="aligncenter size-full wp-image-322777" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" alt="" width="350" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" /><noscript><img class="aligncenter size-full wp-image-322777" src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" alt="" width="350" height="250" /></noscript></p></div></div><div class="widget widget_jnews_popular" id="jnews_popular-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_5ef8df8e92de1"><h3 class="jeg_block_title"><span>Most Commented</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-388863 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-odekpe-community tag-peter-ekwealor tag-police-custody"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/community-seeks-independent-autopsy-for-man-who-died-in-police-custody/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="233" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Elections: IG orders water tight security around INEC facilities" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/02/Mohammed-Adamu-2-e1549863480883.jpeg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/community-seeks-independent-autopsy-for-man-who-died-in-police-custody/" data-num="01">Community seeks independent autopsy for man who died in police custody</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 121 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcommunity-seeks-independent-autopsy-for-man-who-died-in-police-custody%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">48</span></a> <a href="https://twitter.com/intent/tweet?text=Community+seeks+independent+autopsy+for+man+who+died+in+police+custody+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcommunity-seeks-independent-autopsy-for-man-who-died-in-police-custody%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">30</span></a></div></div></div></li><li class="popularpost_item post-389353 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-dr-sani-aliyu tag-emeka-uwajiuba tag-hadi-sirika tag-lai-mohammed tag-murtala-muhammed-international-airport tag-presidential-task-force-on-covid-19"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-fg-gives-guidelines-for-local-international-travels-as-airport-reopening-begins/" data-num="02">COVID-19: FG gives guidelines for local, international travels as airport reopening begins</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 244 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-fg-gives-guidelines-for-local-international-travels-as-airport-reopening-begins%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">98</span></a> <a href="https://twitter.com/intent/tweet?text=COVID-19%3A+FG+gives+guidelines+for+local%2C+international+travels+as+airport+reopening+begins+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-fg-gives-guidelines-for-local-international-travels-as-airport-reopening-begins%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">61</span></a></div></div></div></li><li class="popularpost_item post-389511 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-crisis-management-plan tag-interswitch tag-mitchell-elegbe tag-wimboard"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/interswitch-boss-tasks-companies-on-need-for-crisis-management-plan/" data-num="03">Interswitch boss tasks companies on need for crisis management plan</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 68 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Finterswitch-boss-tasks-companies-on-need-for-crisis-management-plan%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">27</span></a> <a href="https://twitter.com/intent/tweet?text=Interswitch+boss+tasks+companies+on+need+for+crisis+management+plan+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Finterswitch-boss-tasks-companies-on-need-for-crisis-management-plan%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">17</span></a></div></div></div></li><li class="popularpost_item post-389380 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-cervical-cancer tag-nigeria tag-olumuyiwa-ojo tag-who"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/elimination-of-cervical-cancer-in-nigeria-feasible-who/" data-num="04">Elimination of cervical cancer in Nigeria feasible – WHO</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 71 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Felimination-of-cervical-cancer-in-nigeria-feasible-who%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">28</span></a> <a href="https://twitter.com/intent/tweet?text=Elimination+of+cervical+cancer+in+Nigeria+feasible+%E2%80%93+WHO+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Felimination-of-cervical-cancer-in-nigeria-feasible-who%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li><li class="popularpost_item post-388406 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-hadi-sirika tag-reopening-of-road tag-sani-aliyu"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-ptf-gives-conditions-for-reopening-of-road-airport/" data-num="05">COVID-19: PTF gives conditions for reopening of road, airport</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 211 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-ptf-gives-conditions-for-reopening-of-road-airport%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">84</span></a> <a href="https://twitter.com/intent/tweet?text=COVID-19%3A+PTF+gives+conditions+for+reopening+of+road%2C+airport+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-ptf-gives-conditions-for-reopening-of-road-airport%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">53</span></a></div></div></div></li></ul></div><div class="widget widget_text" id="text-60"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-2"><div class="jeg_facebook_widget"><div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng/" data-small-header="" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-height="300" data-id="202913106474932"></div></div></div><div class="widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target="_blank" class="jeg_facebook"> <i class="fa fa-facebook"></i> </a><a href="https://twitter.com/DEagleOnline" target="_blank" class="jeg_twitter"> <i class="fa fa-twitter"></i> </a></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-389553 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div></div></div><div class="jeg_footer_secondary clearfix"><div class="footer_right"><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div><p class="copyright"> © 2020 Premium Eagle Media Limited.</p></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 Premium Eagle Media Limited.</p></div></div></div></div></div><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F" data-image-url="" data-title="UNIPORT+Alumni+react+to+appointment+of+new+VC"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Funiport-alumni-react-to-appointment-of-new-vc%2F" data-image-url="" data-title="UNIPORT+Alumni+react+to+appointment+of+new+VC+via+%40deagleonline"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div> <script>(function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-29554207-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-29554207-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');</script> <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"389553","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"bottom_left","rtl":"0","gif":"","site_slug":"\/","site_domain":"theeagleonline.com.ng"}; /* ]]> */</script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MailPoetForm = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","is_rtl":""}; /* ]]> */</script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'41153215',post:'389553',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '389553' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/279e33ef7e7e194de738abac6c1a2cfc.js" data-minify="1" defer></script></body></html>
