<!DOCTYPE html><html lang="en-US" class="s-light site-s-light"><head><meta charset="UTF-8" /><style id="litespeed-ccss">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,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" defer></script><script data-optimized="1" src="https://theeagleonline.com.ng/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://theeagleonline.com.ng/wp-content/litespeed/css/6b2a3dbb8fb98d366bf640ceca5b4912.css?ver=3540f" /><script src="data:text/javascript;base64,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" defer></script> <meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Strike: Court recommends out-of-court settlement for FG, ASUU -</title><link rel="preload" as="image" imagesrcset="https://theeagleonline.com.ng/wp-content/uploads/2022/07/Emmanuel-Osodeke-2-scaled.jpeg 1014w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/Emmanuel-Osodeke-2-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/Emmanuel-Osodeke-2-1200x675.jpeg 1200w" imagesizes="(max-width: 814px) 100vw, 814px" /><link rel="preload" as="font" href="https://theeagleonline.com.ng/wp-content/themes/smart-mag/css/icons/fonts/ts-icons.woff2?v2.3" type="font/woff2" crossorigin="anonymous" /><meta name="description" content="The Appellate Court suggested twenty-four hours for the two parties to have a rethink, sit down and come out with a resolution that would make Nigerians happy." /><link rel="canonical" href="https://theeagleonline.com.ng/strike-court-recommends-out-of-court-settlement-for-fg-asuu/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Strike: Court recommends out-of-court settlement for FG, ASUU -" /><meta property="og:description" content="The Appellate Court suggested twenty-four hours for the two parties to have a rethink, sit down and come out with a resolution that would make Nigerians happy." /><meta property="og:url" content="https://theeagleonline.com.ng/strike-court-recommends-out-of-court-settlement-for-fg-asuu/" /><meta property="og:site_name" content="The Eagle Online" /><meta property="article:publisher" content="https://www.facebook.com/245777418823519" /><meta property="article:published_time" content="2022-10-05T18:47:42+00:00" /><meta property="article:modified_time" content="2022-10-05T18:47:47+00:00" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2022/07/Emmanuel-Osodeke-2-scaled.jpeg" /><meta property="og:image:width" content="1014" /><meta property="og:image:height" content="570" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="The Eagle Online" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@DEagleOnline" /><meta name="twitter:site" content="@DEagleOnline" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="The Eagle Online" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Strike: Court recommends out-of-court settlement for FG, ASUU Comments Feed" href="https://theeagleonline.com.ng/strike-court-recommends-out-of-court-settlement-for-fg-asuu/feed/" />
<script src="//www.googletagmanager.com/gtag/js?id=UA-29554207-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.7.0' id='exactmetrics-frontend-script-js' defer data-deferred="1"></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theeagleonline.com.ng","hash_tracking":"false","ua":"UA-29554207-1","v4_id":""};/*  */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://theeagleonline.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://theeagleonline.com.ng/wp-json/wp/v2/posts/588976" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><link rel='shortlink' href='https://wp.me/p2MFPx-2tdC' /><link rel="alternate" type="application/json+oembed" href="https://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F&#038;format=xml" /><link rel="amphtml" href="https://theeagleonline.com.ng/strike-court-recommends-out-of-court-settlement-for-fg-asuu/?amp=1"><script data-ad-client="ca-pub-0489054010937773" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script> <meta name="facebook-domain-verification" content="3hnwdaqkyjtncy0lvrkfa49qs7ampj" /><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0489054010937773" crossorigin="anonymous" defer data-deferred="1"></script><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon-160x160.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" /></head><body class="post-template-default single single-post postid-588976 single-format-standard right-sidebar post-layout-large post-cat-222 has-lb has-lb-sm has-sb-sep layout-normal elementor-default elementor-kit-529166 aa-prefix-theea-"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="main-wrap"><div class="a-wrap a-wrap-base a-wrap-1 a-wrap-bg"> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script> </div><div class="off-canvas-backdrop"></div><div class="mobile-menu-container off-canvas s-dark" id="off-canvas"><div class="off-canvas-head">
<a href="#" class="close"><i class="tsi tsi-times"></i></a><div class="ts-logo">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="logo-mobile logo-image logo-image-dark" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" /><noscript><img class="logo-mobile logo-image logo-image-dark" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online"/></noscript><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="logo-mobile logo-image" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" /><noscript><img class="logo-mobile logo-image" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online"/></noscript></div></div><div class="off-canvas-content"><ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-374458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&amp;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul><div class="spc-social-block spc-social spc-social-b smart-head-social">
<a href="https://www.facebook.com/theeagleonlineng/" class="link service s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/deagleonline" class="link service s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://www.instagram.com/theeagleonline" class="link service s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a></div></div></div><div class="smart-head smart-head-b smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="fixed" data-sticky-full><div class="smart-head-row smart-head-top s-dark smart-head-row-full"><div class="inner full"><div class="items items-left "><div class="nav-wrap"><nav class="navigation navigation-small nav-hov-a"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></nav></div></div><div class="items items-center empty"></div><div class="items items-right "><div class="spc-social-block spc-social spc-social-a smart-head-social">
<a href="https://www.facebook.com/theeagleonlineng/" class="link service s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/deagleonline" class="link service s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://www.instagram.com/theeagleonline" class="link service s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
<a href="https://www.pinterest.com/theeagleonline/" class="link service s-pinterest" target="_blank" rel="noopener">
<i class="icon tsi tsi-pinterest-p"></i>
<span class="visuallyhidden">Pinterest</span>
</a>
<a href="https://www.youtube.com/channel/UCxsSIIfGLmQCojoh-Ai-ZNQ" class="link service s-youtube" target="_blank" rel="noopener">
<i class="icon tsi tsi-youtube-play"></i>
<span class="visuallyhidden">YouTube</span>
</a>
<a href="https://www.linkedin.com/in/the-eagle-online-69256787/" class="link service s-linkedin" target="_blank" rel="noopener">
<i class="icon tsi tsi-linkedin"></i>
<span class="visuallyhidden">LinkedIn</span>
</a>
<a href="#" class="link service s-rss" target="_blank" rel="noopener">
<i class="icon tsi tsi-rss"></i>
<span class="visuallyhidden">RSS</span>
</a></div><div class="scheme-switcher has-icon-only">
<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
<i class="icon tsi tsi-moon"></i>
</a>
<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
<i class="icon tsi tsi-bright"></i>
</a></div>
<a href="#" class="ts-button ts-button-alt ts-button1">
Subscribe	</a></div></div></div><div class="smart-head-row smart-head-mid smart-head-row-3 is-light has-center-nav smart-head-row-full"><div class="inner full"><div class="items items-left ">
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
<span class="hamburger-icon hamburger-icon-a">
<span class="inner"></span>
</span>
</button> <a href="https://theeagleonline.com.ng/" title="The Eagle Online" rel="home" class="logo-link ts-logo logo-is-image">
<span>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" class="logo-image logo-image-dark" alt="The Eagle Online" width="137" height="49" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" class="logo-image logo-image-dark" alt="The Eagle Online" width="137" height="49"/></noscript><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png" class="logo-image" alt="The Eagle Online" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png ,http://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo-e1623498340277.png 2x" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png" class="logo-image" alt="The Eagle Online" srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png ,http://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo-e1623498340277.png 2x"/></noscript>
</span>
</a></div><div class="items items-center "><div class="nav-wrap"><nav class="navigation navigation-main nav-hov-b"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-151 menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-164 menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-202 menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-215 menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-208 menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-182 menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-188 menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-189 menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&amp;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-191 menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1856 menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-196 menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2334 menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6614 menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-197 menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-199 menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul></nav></div></div><div class="items items-right "><a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a></div></div></div></div><div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type="smart" data-sticky-full><div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full"><div class="inner wrap"><div class="items items-left ">
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
<span class="hamburger-icon hamburger-icon-a">
<span class="inner"></span>
</span>
</button></div><div class="items items-center ">
<a href="https://theeagleonline.com.ng/" title="The Eagle Online" rel="home" class="logo-link ts-logo logo-is-image">
<span>
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="logo-mobile logo-image logo-image-dark" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" /><noscript><img class="logo-mobile logo-image logo-image-dark" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online"/></noscript><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="logo-mobile logo-image" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" /><noscript><img class="logo-mobile logo-image" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online"/></noscript>
</span>
</a></div><div class="items items-right "><div class="scheme-switcher has-icon-only">
<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
<i class="icon tsi tsi-moon"></i>
</a>
<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
<i class="icon tsi tsi-bright"></i>
</a></div><a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a></div></div></div></div><div class="a-wrap a-wrap-base a-wrap-2 a-wrap-bg">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375" data-ad-format="auto" data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://theeagleonline.com.ng/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://theeagleonline.com.ng/category/featured/"><span>Featured</span></a></span><span class="delim">&raquo;</span><span class="current">Strike: Court recommends out-of-court settlement for FG, ASUU</span></div></nav><div class="main ts-contain cf right-sidebar"><div class="the-post-header s-head-modern s-head-large"><div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
<a href="https://theeagleonline.com.ng/category/featured/" class="category term-color-222" rel="category">Featured</a>
</span></div><h1 class="is-title post-title">Strike: Court recommends out-of-court settlement for FG, ASUU</h1><div class="post-meta-items meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="https://theeagleonline.com.ng/author/theeagle/" title="Posts by The Eagle Online" rel="author">The Eagle Online</a></span><span class="meta-item date"><time class="post-date" datetime="2022-10-05T18:47:42+00:00">October 5, 2022</time></span><span class="meta-item has-next-icon date-modified"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-10-05T18:47:47+00:00">October 5, 2022</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://theeagleonline.com.ng/strike-court-recommends-out-of-court-settlement-for-fg-asuu/#respond"><i class="tsi tsi-comment-o"></i><span class="dsq-postid" data-dsqidentifier="588976 https://theeagleonline.com.ng/?p=588976">No Comments</span></a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>3 Mins Read</span></div></div><div class="post-share post-share-b spc-social-colors  post-share-b2">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F" class="cf service s-facebook service-lg" title="Share on Facebook" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F&#038;text=Strike%3A%20Court%20recommends%20out-of-court%20settlement%20for%20FG%2C%20ASUU" class="cf service s-twitter service-lg" title="Share on Twitter" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F&#038;media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2022%2F07%2FEmmanuel-Osodeke-2-scaled.jpeg&#038;description=Strike%3A%20Court%20recommends%20out-of-court%20settlement%20for%20FG%2C%20ASUU" class="cf service s-pinterest service-lg" title="Share on Pinterest" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-pinterest"></i>
<span class="label">Pinterest</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F" class="cf service s-linkedin service-sm" title="Share on LinkedIn" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-linkedin"></i>
<span class="label">LinkedIn</span>
</a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F&#038;name=Strike%3A%20Court%20recommends%20out-of-court%20settlement%20for%20FG%2C%20ASUU" class="cf service s-tumblr service-sm" title="Share on Tumblr" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-tumblr"></i>
<span class="label">Tumblr</span>
</a>
<a href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee789aea8b3b1bfffe99bffe8ea99b5afa8aeffe8eaa8bfb9b5b7b7bfb4bea9ffe8eab5afaef7b5bcf7b9b5afa8aeffe8eaa9bfaeaeb6bfb7bfb4aeffe8eabcb5a8ffe8ea9c9dffe899ffe8ea9b898f8ffcf9eae9e2e1b8b5bea3e7b2aeaeaaa9ffe99bffe89cffe89caeb2bfbfbbbdb6bfb5b4b6b3b4bff4b9b5b7f4b4bdffe89ca9aea8b3b1bff7b9b5afa8aef7a8bfb9b5b7b7bfb4bea9f7b5afaef7b5bcf7b9b5afa8aef7a9bfaeaeb6bfb7bfb4aef7bcb5a8f7bcbdf7bba9afafffe89c" class="cf service s-email service-sm" title="Share via Email" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-envelope-o"></i>
<span class="label">Email</span>
</a>
<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a></div></div><div class="ts-row has-s-large-bot"><div class="col-8 main-content"><div class="single-featured"><div class="featured">
<a href="https://theeagleonline.com.ng/wp-content/uploads/2022/07/Emmanuel-Osodeke-2-scaled.jpeg" class="image-link media-ratio ar-bunyad-main" title="Strike: Court recommends out-of-court settlement for FG, ASUU"><img width="814" height="532" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTI4MCAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="attachment-large size-large lazyload wp-post-image" alt="" sizes="(max-width: 814px) 100vw, 814px" title="Strike: Court recommends out-of-court settlement for FG, ASUU" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/07/Emmanuel-Osodeke-2-scaled.jpeg 1014w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/Emmanuel-Osodeke-2-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/Emmanuel-Osodeke-2-1200x675.jpeg 1200w" data-src="https://theeagleonline.com.ng/wp-content/uploads/2022/07/Emmanuel-Osodeke-2-scaled.jpeg" /></a></div></div><div class="the-post s-post-large"><article id="post-588976" class="post-588976 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-asuu tag-federal-government tag-strike"><div class="post-content-wrap has-share-float"><div class="post-share-float share-float-a is-hidden spc-social-colors spc-social-colored"><div class="inner">
<span class="share-text">Share</span><div class="services">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F" class="cf service s-facebook" target="_blank" title="Facebook">
<i class="tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F&text=Strike%3A%20Court%20recommends%20out-of-court%20settlement%20for%20FG%2C%20ASUU" class="cf service s-twitter" target="_blank" title="Twitter">
<i class="tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
<i class="tsi tsi-linkedin"></i>
<span class="label">LinkedIn</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F&media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2022%2F07%2FEmmanuel-Osodeke-2-scaled.jpeg&description=Strike%3A%20Court%20recommends%20out-of-court%20settlement%20for%20FG%2C%20ASUU" class="cf service s-pinterest" target="_blank" title="Pinterest">
<i class="tsi tsi-pinterest-p"></i>
<span class="label">Pinterest</span>
</a>
<a href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e987a0a6bdbfb1f1e795f1e6e497bba1a6a0f1e6e4a6b1b7bbb9b9b1bab0a7f1e6e4bba1a0f9bbb2f9b7bba1a6a0f1e6e4a7b1a0a0b8b1b9b1baa0f1e6e4b2bba6f1e6e49293f1e697f1e6e495878181f2b6bbb0ade9bca0a0a4a7f1e795f1e692f1e692a0bcb1b1b5b3b8b1bbbab8bdbab1fab7bbb9fabab3f1e692a7a0a6bdbfb1f9b7bba1a6a0f9a6b1b7bbb9b9b1bab0a7f9bba1a0f9bbb2f9b7bba1a6a0f9a7b1a0a0b8b1b9b1baa0f9b2bba6f9b2b3f9b5a7a1a1f1e692" class="cf service s-email" target="_blank" title="Email">
<i class="tsi tsi-envelope-o"></i>
<span class="label">Email</span>
</a></div></div></div><div class="post-content cf entry-content content-spacious"><div class="a-wrap a-wrap-base a-wrap-5"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script> </div><p>The Court of Appeal in Abuja on Wednesday challenged the Federal Government and the striking Academic Staff Union of Universities to resolve their dispute amicably out of court.</p><p>The Appellate Court suggested twenty-four hours for the two parties to have a rethink, sit down and come out with a resolution that would make Nigerians happy.</p><p>Justice Georgewill Biobele Abraham threw the challenge when the Federal Government and ASUU appeared before him for a hearing in the appeal instituted by ASUU against the judgment of the National Industrial Court.</p><p>Specifically, Justice Georgewill tasked counsel for the Federal Government, James Igwe (SAN) and that of ASUU, Femi Falana (SAN), to first sit down as lawyers, take a patriotic position and convey the position to their clients.</p><div class="theea-content" id="theea-466748873"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0489054010937773" crossorigin="anonymous" defer data-deferred="1"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script> </div><p>The judge said, “There is time for everything, time for war, and time for peace. As Ministers in the temple of justice, we want to see the two of you as senior lawyers encourage and explore amicable settlement of this dispute.</p><p>“In fact, we expect to return to this court on Thursday with the good news that the dispute has been thrashed out and all the appreciation of Nigerians will go to you.</p><div class="theea-content_2" id="theea-465716664"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0489054010937773" crossorigin="anonymous" defer data-deferred="1"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script> </div><p>“So, talk to your clients to take the interest of the nation into consideration for the sake of our children. As you leave here, go and sit down and talk and resolve the matter.”</p><p>Counsel for the Federal Government, James Igwe thanked the Justices for the admonitions and promised to look into the counseling with his colleague.</p><p>Falana said that he had initiated something similar and would be happy to do more on the way out of the strike.</p><p>He, however, restated that an amicable resolution of the matter would involve give and take from the two parties.</p><p>Meanwhile, the court presided over by Justice Barka Hamma Akawu has fixed October 6 for hearing in a motion filed by ASUU for a stay of execution of the judgment of the Industrial Court which ordered the striking lecturers to go and resume work pending the resolution of their dispute with the Federal Government.</p><p>During Wednesday’s proceedings, Falana had sought to move the motion but the Federal Government lawyer objected on the grounds that he had not been served with the motion dated September 28.</p><p>The record of the court however revealed that the motion was served on the office of the Attorney General of the Federation AGF.</p><p>Following this, the government lawyer sought a short adjournment to enable him to respond to the motion.</p><p>Justice Akawu subsequently fixed October 6 for hearing of the motion.</p><div class="theea-after-content" id="theea-1276601951"><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0489054010937773" crossorigin="anonymous" defer data-deferred="1"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script> </div></div></div><div class="the-post-tags"><a href="https://theeagleonline.com.ng/tag/asuu/" rel="tag">ASUU</a> <a href="https://theeagleonline.com.ng/tag/federal-government/" rel="tag">Federal Government</a> <a href="https://theeagleonline.com.ng/tag/strike/" rel="tag">strike</a></div></article><div class="post-share-bot">
<span class="info">Share.</span>
<span class="share-links spc-social spc-social-colors spc-social-bg">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F" class="service s-facebook tsi tsi-facebook" title="Share on Facebook" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F&#038;text=Strike%3A%20Court%20recommends%20out-of-court%20settlement%20for%20FG%2C%20ASUU" class="service s-twitter tsi tsi-twitter" title="Share on Twitter" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F&#038;media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2022%2F07%2FEmmanuel-Osodeke-2-scaled.jpeg&#038;description=Strike%3A%20Court%20recommends%20out-of-court%20settlement%20for%20FG%2C%20ASUU" class="service s-pinterest tsi tsi-pinterest" title="Share on Pinterest" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Pinterest</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F" class="service s-linkedin tsi tsi-linkedin" title="Share on LinkedIn" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">LinkedIn</span>
</a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fstrike-court-recommends-out-of-court-settlement-for-fg-asuu%2F&#038;name=Strike%3A%20Court%20recommends%20out-of-court%20settlement%20for%20FG%2C%20ASUU" class="service s-tumblr tsi tsi-tumblr" title="Share on Tumblr" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Tumblr</span>
</a>
<a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae38daaacb7b5bbfbed9ffbecee9db1abacaafbeceeacbbbdb1b3b3bbb0baadfbeceeb1abaaf3b1b8f3bdb1abacaafbeceeadbbaaaab2bbb3bbb0aafbeceeb8b1acfbecee9899fbec9dfbecee9f8d8b8bf8fdeeede6e5bcb1baa7e3b6aaaaaeadfbed9ffbec98fbec98aab6bbbbbfb9b2bbb1b0b2b7b0bbf0bdb1b3f0b0b9fbec98adaaacb7b5bbf3bdb1abacaaf3acbbbdb1b3b3bbb0baadf3b1abaaf3b1b8f3bdb1abacaaf3adbbaaaab2bbb3bbb0aaf3b8b1acf3b8b9f3bfadababfbec98" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Email</span>
</a>
</span></div><section class="related-posts"><div class="block-head block-head-ac block-head-c is-left"><h4 class="heading">Related <span class="color">Posts</span></h4></div><section class="block-wrap block-grid mb-none" data-id="1"><div class="block-content"><div class="loop loop-grid loop-grid-sm grid grid-2 md:grid-2 xs:grid-1"><article class="l-post  grid-sm-post grid-post"><div class="media">
<a href="https://theeagleonline.com.ng/lagos-ibadan-expressway-now-90-per-cent-completed-official/" class="image-link media-ratio ratio-16-9" title="Lagos-Ibadan Expressway, now 90 per cent completed &#8211; Official"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2015/11/Babatunde-Fashola-6-e1497359926643.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" role="img" aria-label="Babatunde Fashola"></span></a></div><div class="content"><div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/lagos-ibadan-expressway-now-90-per-cent-completed-official/">Lagos-Ibadan Expressway, now 90 per cent completed &#8211; Official</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T19:08:09+00:00">October 5, 2022</time></span></span><span class="meta-item date-modified"><span class="date-link"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-10-05T19:08:19+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  grid-sm-post grid-post"><div class="media">
<a href="https://theeagleonline.com.ng/fct-minister-orders-seal-of-uncompleted-abandoned-building/" class="image-link media-ratio ratio-16-9" title="FCT Minister orders seal of uncompleted, abandoned building "><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/10/FCT-Minister-Malam-Muhammad-Bello-1.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/10/FCT-Minister-Malam-Muhammad-Bello-1.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/FCT-Minister-Malam-Muhammad-Bello-1-640x427.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/FCT-Minister-Malam-Muhammad-Bello-1-750x500.jpg 750w" data-sizes="(max-width: 390px) 100vw, 390px"></span></a></div><div class="content"><div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/fct-minister-orders-seal-of-uncompleted-abandoned-building/">FCT Minister orders seal of uncompleted, abandoned building </a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T18:57:40+00:00">October 5, 2022</time></span></span><span class="meta-item date-modified"><span class="date-link"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-10-05T18:57:48+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  grid-sm-post grid-post"><div class="media">
<a href="https://theeagleonline.com.ng/two-died-in-ondo-auto-crash/" class="image-link media-ratio ratio-16-9" title="Two die in Ondo auto crash"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/02/Accident-1-450x338.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/02/Accident-1-450x338.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/02/Accident-1-640x480.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/02/Accident-1-e1645252816744.jpeg 600w" data-sizes="(max-width: 390px) 100vw, 390px"></span></a></div><div class="content"><div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/two-died-in-ondo-auto-crash/">Two die in Ondo auto crash</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T18:56:55+00:00">October 5, 2022</time></span></span><span class="meta-item date-modified"><span class="date-link"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-10-05T19:00:49+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  grid-sm-post grid-post"><div class="media">
<a href="https://theeagleonline.com.ng/world-food-day-lagos-creates-300000-jobs-in-value-chains-commissioner/" class="image-link media-ratio ratio-16-9" title="World Food Day: Lagos creates 300,000 jobs in value chains &#8211; Commissioner "><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Lagos-State-Government-scaled-e1641012935257-450x295.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Lagos-State-Government-scaled-e1641012935257-450x295.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/Lagos-State-Government-scaled-e1641012935257-640x419.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/Lagos-State-Government-scaled-e1641012935257-768x503.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/Lagos-State-Government-scaled-e1641012935257.jpg 869w" data-sizes="(max-width: 390px) 100vw, 390px"></span></a></div><div class="content"><div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/world-food-day-lagos-creates-300000-jobs-in-value-chains-commissioner/">World Food Day: Lagos creates 300,000 jobs in value chains &#8211; Commissioner </a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T18:53:17+00:00">October 5, 2022</time></span></span><span class="meta-item date-modified"><span class="date-link"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-10-05T18:53:22+00:00">October 5, 2022</time></span></span></div></div></div></article></div></div></section></section><div class="comments"><div id="disqus_thread"></div></div></div></div><aside class="col-4 main-sidebar has-sep" data-sticky="1"><div class="inner theiaStickySidebar"><div id="media_image-36" class="widget widget_media_image"><img width="300" height="250" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-582563  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://theeagleonline.com.ng/wp-content/uploads/2022/09/300X250.gif" /></div><div id="media_image-20" class="widget widget_media_image"><a href="https://www.shell.com.ng/"><img width="300" height="250" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-571702  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01-e1659034057903.png 300w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01-e1659034057903-150x125.png 150w" data-src="https://theeagleonline.com.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01-e1659034057903.png" /></a></div><div id="media_image-35" class="widget widget_media_image"><img width="640" height="640" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgNjQwIDY0MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image wp-image-516777  attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;" sizes="(max-width: 640px) 100vw, 640px" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-640x640.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-160x160.jpeg 160w, https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-150x150.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-450x450.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-768x768.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor.jpeg 570w" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/12/liquor-640x640.jpeg" /></div><div id="media_image-33" class="widget widget_media_image"><a href="https://www.zenithbank.com/ziva"><img width="300" height="250" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMSAxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-496761  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/10/Ask_ZiVA_300x250.gif" /></a></div><div id="text-80" class="widget widget_text"><div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></p></div></div><div id="text-79" class="widget widget_text"><div class="textwidget"><p><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="aligncenter size-full wp-image-466379" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/CBN.gif" alt="" width="360" height="360" /><noscript><img class="aligncenter size-full wp-image-466379" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/CBN.gif" alt="" width="360" height="360" /></noscript></p></div></div><div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed"><div class="block-head block-head-g"><ul class="tabs-list"><li class="heading active">
<a href="#" data-tab="1">Politics</a></li><li class="heading ">
<a href="#" data-tab="2">Crime</a></li><li class="heading ">
<a href="#" data-tab="3">Entertainment</a></li></ul></div><div class="tabs-data"><div class="tab-posts active" id="recent-tab-1"><div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed"><div class="block"><section class="block-wrap block-posts-small block-sc mb-none" data-id="2"><div class="block-content"><div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1"><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/campaigns-gov-makinde-urges-pdp-stalwarts-to-be-tactical-strategic/" class="image-link media-ratio ar-bunyad-thumb" title="Campaigns: Gov. Makinde urges PDP stalwarts to be tactical, strategic "><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/05/Seyi-Makinde-1-640x359.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/05/Seyi-Makinde-1-640x359.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/05/Seyi-Makinde-1-750x421.jpeg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/05/Seyi-Makinde-1.jpeg 775w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/campaigns-gov-makinde-urges-pdp-stalwarts-to-be-tactical-strategic/">Campaigns: Gov. Makinde urges PDP stalwarts to be tactical, strategic </a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T18:46:57+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/world-teachers-day-lagos-apc-commends-teachers-for-their-doggedness/" class="image-link media-ratio ar-bunyad-thumb" title="World Teachers&#8217; Day: Lagos APC commends teachers for their doggedness "><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/09/APC-scaled-1-e1664386872461-640x360.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/09/APC-scaled-1-e1664386872461-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/APC-scaled-1-e1664386872461-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/APC-scaled-1-e1664386872461-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/APC-scaled-1-e1664386872461-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/APC-scaled-1-e1664386872461-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/APC-scaled-1-e1664386872461.jpeg 1200w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/world-teachers-day-lagos-apc-commends-teachers-for-their-doggedness/">World Teachers&#8217; Day: Lagos APC commends teachers for their doggedness </a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T16:41:29+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/2023-presidency-apc-national-chair-campaign-council-members-meet-in-abuja/" class="image-link media-ratio ar-bunyad-thumb" title="2023 Presidency: APC National Chair, Campaign Council members meet in Abuja"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/08/APC-e1600034022821-640x470.png" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/APC-e1600034022821-640x470.png 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/APC-e1600034022821-1024x752.png 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/APC-e1600034022821-750x551.png 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/APC-e1600034022821-1140x837.png 1140w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/2023-presidency-apc-national-chair-campaign-council-members-meet-in-abuja/">2023 Presidency: APC National Chair, Campaign Council members meet in Abuja</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T15:29:35+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/lawmaker-recruits-105-temporary-teachers-to-boost-education-in-kano/" class="image-link media-ratio ar-bunyad-thumb" title="Lawmaker recruits 105 temporary teachers to boost education in Kano"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Screenshot_20221005-150128-640x1422.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Screenshot_20221005-150128-640x1422.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Screenshot_20221005-150128-691x1536.jpg 691w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/lawmaker-recruits-105-temporary-teachers-to-boost-education-in-kano/">Lawmaker recruits 105 temporary teachers to boost education in Kano</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T14:28:32+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/housing-allowance-passed-due-process-pdp-nwc-insists/" class="image-link media-ratio ar-bunyad-thumb" title="Housing allowance passed due process,&nbsp;PDP NWC insists"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-640x448.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-640x448.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-1024x717.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-750x525.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-1140x798.jpg 1140w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-scaled.jpg 814w" data-sizes="(max-width: 114px) 100vw, 114px" role="img" aria-label="PDP"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/housing-allowance-passed-due-process-pdp-nwc-insists/">Housing allowance passed due process,&nbsp;PDP NWC insists</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T08:54:54+00:00">October 5, 2022</time></span></span></div></div></div></article></div></div></section></div></div></div><div class="tab-posts " id="recent-tab-2"><div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed"><div class="block"><section class="block-wrap block-posts-small block-sc mb-none" data-id="3"><div class="block-content"><div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1"><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/just-in-remaining-of-abuja-kaduna-train-victims-rescued/" class="image-link media-ratio ar-bunyad-thumb" title="Just in: Remaining of Abuja-Kaduna train victims rescued "><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/05/Abducted-train-passengers-640x281.png" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/05/Abducted-train-passengers-640x281.png 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/05/Abducted-train-passengers-150x66.png 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/05/Abducted-train-passengers-450x197.png 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/05/Abducted-train-passengers-768x337.png 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/05/Abducted-train-passengers.png 917w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/just-in-remaining-of-abuja-kaduna-train-victims-rescued/">Just in: Remaining of Abuja-Kaduna train victims rescued </a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T18:51:25+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/alleged-grievous-hurt-court-grants-abiola-domestic-staff-bail/" class="image-link media-ratio ar-bunyad-thumb" title="Alleged Grievous Hurt: Court grants Abiola, domestic staff bail"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2013/05/Gavela-and-justice-scale-300x199.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2013/05/Gavela-and-justice-scale-300x199.jpg 300w, https://theeagleonline.com.ng/wp-content/uploads/2013/05/Gavela-and-justice-scale-e1532364164928.jpg 600w, https://theeagleonline.com.ng/wp-content/uploads/2013/05/Gavela-and-justice-scale-242x161.jpg 242w, https://theeagleonline.com.ng/wp-content/uploads/2013/05/Gavela-and-justice-scale-217x143.jpg 217w, https://theeagleonline.com.ng/wp-content/uploads/2013/05/Gavela-and-justice-scale-469x313.jpg 469w" data-sizes="(max-width: 114px) 100vw, 114px" role="img" aria-label="Gavela and justice scale"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/alleged-grievous-hurt-court-grants-abiola-domestic-staff-bail/">Alleged Grievous Hurt: Court grants Abiola, domestic staff bail</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T16:14:17+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/police-deny-shooting-funaab-student-blame-unknown-gunmen/" class="image-link media-ratio ar-bunyad-thumb" title="Police deny shooting FUNAAB student, blame ‘unknown gunmen’"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/11/DSP-Abimbola-Oyeyemi-.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/police-deny-shooting-funaab-student-blame-unknown-gunmen/">Police deny shooting FUNAAB student, blame ‘unknown gunmen’</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T14:15:45+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/man-docked-for-allegedly-cheating-business-partner-2/" class="image-link media-ratio ar-bunyad-thumb" title="Man docked for allegedly cheating business partner"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1.jpg 500w, https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1-150x105.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2021/09/court-1-450x315.jpg 450w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/man-docked-for-allegedly-cheating-business-partner-2/">Man docked for allegedly cheating business partner</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T12:37:05+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/court-exonerates-magu-over-n573m-fraud/" class="image-link media-ratio ar-bunyad-thumb" title="Court exonerates Magu over N573m fraud"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Ibrahim-Magu-1-640x358.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Ibrahim-Magu-1-640x358.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/07/Ibrahim-Magu-1.jpg 653w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/court-exonerates-magu-over-n573m-fraud/">Court exonerates Magu over N573m fraud</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T12:32:58+00:00">October 5, 2022</time></span></span></div></div></div></article></div></div></section></div></div></div><div class="tab-posts " id="recent-tab-3"><div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed"><div class="block"><section class="block-wrap block-posts-small block-sc mb-none" data-id="4"><div class="block-content"><div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1"><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/elaine-named-spotify-equal-africa-artist-for-october/" class="image-link media-ratio ar-bunyad-thumb" title="Elaine named Spotify EQUAL Africa artist for October"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Elaine-e1664988947956-640x459.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Elaine-e1664988947956-640x459.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Elaine-e1664988947956-1024x735.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Elaine-e1664988947956-150x108.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Elaine-e1664988947956-450x323.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Elaine-e1664988947956-768x551.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Elaine-e1664988947956.jpg 1053w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/elaine-named-spotify-equal-africa-artist-for-october/">Elaine named Spotify EQUAL Africa artist for October</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T17:00:19+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/emirates-celebrates-presley-beatles-and-global-icons-on-ice-entertainment/" class="image-link media-ratio ar-bunyad-thumb" title="Emirates celebrates Presley, Beatles and global icons on ICE Entertainment"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/11/Emirates-2-640x427.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/11/Emirates-2-640x427.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Emirates-2-1280x853.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Emirates-2-1024x683.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Emirates-2-1536x1024.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Emirates-2-1320x880.jpg 1320w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Emirates-2-750x500.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Emirates-2-1140x760.jpg 1140w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Emirates-2-scaled.jpg 855w" data-sizes="(max-width: 114px) 100vw, 114px" role="img" aria-label="Emirates-2"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/emirates-celebrates-presley-beatles-and-global-icons-on-ice-entertainment/">Emirates celebrates Presley, Beatles and global icons on ICE Entertainment</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T15:30:16+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/more-winners-emerge-from-quickteller-raffle-draw-for-music-fest-in-dubai/" class="image-link media-ratio ar-bunyad-thumb" title="More winners emerge from Quickteller raffle draw for Music Fest in Dubai"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2021/05/interswitch-logo-640x332.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2021/05/interswitch-logo-640x332.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/05/interswitch-logo-1280x665.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2021/05/interswitch-logo-1024x532.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2021/05/interswitch-logo-1536x798.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2021/05/interswitch-logo-2048x1064.jpg 2048w, https://theeagleonline.com.ng/wp-content/uploads/2021/05/interswitch-logo-1320x686.jpg 1320w, https://theeagleonline.com.ng/wp-content/uploads/2021/05/interswitch-logo-750x390.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2021/05/interswitch-logo-1140x592.jpg 1140w, https://theeagleonline.com.ng/wp-content/uploads/2021/05/interswitch-logo-scaled.jpg 1098w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/more-winners-emerge-from-quickteller-raffle-draw-for-music-fest-in-dubai/">More winners emerge from Quickteller raffle draw for Music Fest in Dubai</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T07:01:14+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/bbnaija-season-7-multichoice-presents-n100m-grand-prize-to-winner/" class="image-link media-ratio ar-bunyad-thumb" title="BBNaija Season 7: MultiChoice presents N100m grand prize to winner"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Phyna--e1664950563321-640x427.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Phyna--e1664950563321-640x427.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Phyna--e1664950563321-1024x684.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Phyna--e1664950563321-150x100.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Phyna--e1664950563321-450x300.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Phyna--e1664950563321-768x513.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Phyna--e1664950563321.jpeg 1200w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/bbnaija-season-7-multichoice-presents-n100m-grand-prize-to-winner/">BBNaija Season 7: MultiChoice presents N100m grand prize to winner</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T06:16:57+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/bbnaija-season-7-gulps-n4-7bn-organisers/" class="image-link media-ratio ar-bunyad-thumb" title="BBNaija Season 7 gulps N4.7bn &#8211; Organisers"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Screenshot_20221004-170154-640x1422.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Screenshot_20221004-170154-640x1422.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Screenshot_20221004-170154-691x1536.jpg 691w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Screenshot_20221004-170154-450x1000.jpg 450w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/bbnaija-season-7-gulps-n4-7bn-organisers/">BBNaija Season 7 gulps N4.7bn &#8211; Organisers</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-04T16:13:38+00:00">October 4, 2022</time></span></span></div></div></div></article></div></div></section></div></div></div></div></div><div id="text-70" class="widget widget_text"><div class="textwidget"><p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></p></div></div><div id="smartmag-block-posts-small-2" class="widget ts-block-widget smartmag-widget-posts-small"><div class="block"><section class="block-wrap block-posts-small block-sc mb-none" data-id="5"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-i is-left has-style"><h5 class="heading">Latest Stories</h5></div><div class="block-content"><div class="loop loop-small loop-small-a loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1"><article class="l-post  small-a-post m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/lagos-ibadan-expressway-now-90-per-cent-completed-official/" class="image-link media-ratio ar-bunyad-thumb" title="Lagos-Ibadan Expressway, now 90 per cent completed &#8211; Official"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2015/11/Babatunde-Fashola-6-300x185.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2015/11/Babatunde-Fashola-6-300x185.jpg 300w, https://theeagleonline.com.ng/wp-content/uploads/2015/11/Babatunde-Fashola-6-600x369.jpg 600w" data-sizes="(max-width: 114px) 100vw, 114px" role="img" aria-label="Babatunde Fashola"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/lagos-ibadan-expressway-now-90-per-cent-completed-official/">Lagos-Ibadan Expressway, now 90 per cent completed &#8211; Official</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T19:08:09+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  small-a-post m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/fct-minister-orders-seal-of-uncompleted-abandoned-building/" class="image-link media-ratio ar-bunyad-thumb" title="FCT Minister orders seal of uncompleted, abandoned building "><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/10/FCT-Minister-Malam-Muhammad-Bello-1-640x427.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/10/FCT-Minister-Malam-Muhammad-Bello-1-640x427.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/FCT-Minister-Malam-Muhammad-Bello-1-750x500.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/FCT-Minister-Malam-Muhammad-Bello-1.jpg 768w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/fct-minister-orders-seal-of-uncompleted-abandoned-building/">FCT Minister orders seal of uncompleted, abandoned building </a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T18:57:40+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  small-a-post m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/two-died-in-ondo-auto-crash/" class="image-link media-ratio ar-bunyad-thumb" title="Two die in Ondo auto crash"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/02/Accident-1-640x480.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/02/Accident-1-640x480.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/02/Accident-1-150x113.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/02/Accident-1-450x338.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/02/Accident-1-e1645252816744.jpeg 600w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/two-died-in-ondo-auto-crash/">Two die in Ondo auto crash</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T18:56:55+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  small-a-post m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/world-food-day-lagos-creates-300000-jobs-in-value-chains-commissioner/" class="image-link media-ratio ar-bunyad-thumb" title="World Food Day: Lagos creates 300,000 jobs in value chains &#8211; Commissioner "><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Lagos-State-Government-scaled-e1641012935257-640x419.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Lagos-State-Government-scaled-e1641012935257-640x419.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/Lagos-State-Government-scaled-e1641012935257-150x98.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/Lagos-State-Government-scaled-e1641012935257-450x295.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/Lagos-State-Government-scaled-e1641012935257-768x503.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/Lagos-State-Government-scaled-e1641012935257.jpg 869w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/world-food-day-lagos-creates-300000-jobs-in-value-chains-commissioner/">World Food Day: Lagos creates 300,000 jobs in value chains &#8211; Commissioner </a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T18:53:17+00:00">October 5, 2022</time></span></span></div></div></div></article><article class="l-post  small-a-post m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/wike-re-appoints-danagogo-as-rivers-ssg/" class="image-link media-ratio ar-bunyad-thumb" title="Wike re-appoints Danagogo as Rivers SSG"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-640x359.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-640x359.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-1024x574.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-450x252.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-768x431.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1.jpeg 1200w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/wike-re-appoints-danagogo-as-rivers-ssg/">Wike re-appoints Danagogo as Rivers SSG</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T18:52:03+00:00">October 5, 2022</time></span></span></div></div></div></article></div></div></section></div></div><div id="text-61" class="widget widget_text"><div class="textwidget"><p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></p></div></div><div id="media_image-32" class="widget widget_media_image"><img width="640" height="905" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgNjQwIDkwNScgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image wp-image-570407  attachment-medium size-medium lazyload" alt="" style="max-width: 100%; height: auto;" sizes="(max-width: 640px) 100vw, 640px" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-640x905.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-150x212.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-450x636.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint.jpeg 724w" data-src="https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-640x905.jpeg" /></div><div id="smartmag-block-highlights-2" class="widget ts-block-widget smartmag-widget-highlights"><div class="block"><section class="block-wrap block-highlights block-sc mb-none" data-id="6"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-i is-left has-style"><h5 class="heading">MOST READ</h5></div><div class="block-content"><div><div class="loop loop-grid loop-grid-base grid grid-1 md:grid-1 xs:grid-1"><article class="l-post  grid-base-post grid-post"><div class="media">
<a href="https://theeagleonline.com.ng/we-are-happy-18-year-old-girl-married-to-identical-twin-brothers-reveals-she-is-expecting-their-first-child/" class="image-link media-ratio ratio-16-9" title="18-year-old girl &#8216;married&#8217; to identical twin brothers reveals she is expecting their first child"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/09/tre-1-e1663440602345-450x296.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/09/tre-1-e1663440602345-450x296.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/tre-1-e1663440602345.jpg 596w" data-sizes="(max-width: 390px) 100vw, 390px"></span></a></div><div class="content"><div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/we-are-happy-18-year-old-girl-married-to-identical-twin-brothers-reveals-she-is-expecting-their-first-child/">18-year-old girl &#8216;married&#8217; to identical twin brothers reveals she is expecting their first child</a></h2><div class="post-meta-items meta-below"><span class="meta-item post-cat">
<a href="https://theeagleonline.com.ng/category/featured/" class="category term-color-222" rel="category">Featured</a>
</span>
<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-17T18:51:02+00:00">September 17, 2022</time></span></span></div></div><div class="excerpt"><p>Emily, 18, said she is not sure who the father is as she is &#8216;married&#8217; to both men and either of them could be responsible.</p></div></div></article></div><div class="loop loop-small loop-small-a grid grid-1 md:grid-1 sm:grid-1 xs:grid-1"><article class="l-post  small-a-post m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/wife-i-made-my-husband-impotent-for-my-boyfriend-now-he-says-he-wants-to-marry/" class="image-link media-ratio ar-bunyad-thumb" title="ICYMI: Wife: I made my husband impotent for my boyfriend, now he says he wants to marry"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2020/11/two-hearts-shapes-love-640x427.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2020/11/two-hearts-shapes-love-640x427.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/two-hearts-shapes-love-1024x683.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/two-hearts-shapes-love-750x500.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/two-hearts-shapes-love-1140x760.jpg 1140w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/two-hearts-shapes-love-scaled.jpg 855w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/wife-i-made-my-husband-impotent-for-my-boyfriend-now-he-says-he-wants-to-marry/">ICYMI: Wife: I made my husband impotent for my boyfriend, now he says he wants to marry</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-02T04:39:00+00:00">October 2, 2022</time></span></span></div></div></div></article><article class="l-post  small-a-post m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/i-didnt-realise-impact-fred-and-i-made-until-we-divorced-agatha-amatha/" class="image-link media-ratio ar-bunyad-thumb" title="I didn’t realise impact Fred and I made until we divorced — Agatha Amatha"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2022/09/Agatha-Amata-sits-WithChude-2-640x427.jpeg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2022/09/Agatha-Amata-sits-WithChude-2-640x427.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Agatha-Amata-sits-WithChude-2-1024x683.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Agatha-Amata-sits-WithChude-2-e1663908841171-150x100.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Agatha-Amata-sits-WithChude-2-e1663908841171-450x300.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Agatha-Amata-sits-WithChude-2-768x512.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Agatha-Amata-sits-WithChude-2-e1663908841171.jpeg 600w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/i-didnt-realise-impact-fred-and-i-made-until-we-divorced-agatha-amatha/">I didn’t realise impact Fred and I made until we divorced — Agatha Amatha</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-23T05:00:02+00:00">September 23, 2022</time></span></span></div></div></div></article><article class="l-post  small-a-post m-pos-left small-post"><div class="media">
<a href="https://theeagleonline.com.ng/why-i-returned-my-certificate-requested-for-my-school-fees-man-who-stormed-lautech-speaks/" class="image-link media-ratio ar-bunyad-thumb" title="Why I returned my certificate, requested for my school fees, man who stormed LAUTECH speaks"><span data-bgsrc="https://theeagleonline.com.ng/wp-content/uploads/2019/09/Ladoke-Akintola-University-of-Technology-LAUTECH-640x375.jpg" class="img bg-cover wp-post-image attachment-medium size-medium lazyload" data-bgset="https://theeagleonline.com.ng/wp-content/uploads/2019/09/Ladoke-Akintola-University-of-Technology-LAUTECH-640x375.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2019/09/Ladoke-Akintola-University-of-Technology-LAUTECH.jpg 660w" data-sizes="(max-width: 114px) 100vw, 114px"></span></a></div><div class="content"><div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/why-i-returned-my-certificate-requested-for-my-school-fees-man-who-stormed-lautech-speaks/">Why I returned my certificate, requested for my school fees, man who stormed LAUTECH speaks</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-08T18:44:33+00:00">September 8, 2022</time></span></span></div></div></div></article></div></div></div></section></div></div><div id="text-60" class="widget widget_text"><div class="textwidget"><p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></p></div></div></div></aside></div></div><div class="a-wrap a-wrap-base a-wrap-3"> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375" data-ad-format="auto" data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><footer class="main-footer cols-gap-lg footer-classic s-dark"><div class="upper-footer classic-footer-upper"><div class="ts-contain wrap"><div class="widgets row cf"><div class="widget col-4 widget-about"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">About Us</h5></div><div class="inner widget-about-centered"><div class="image-logo">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" width="137" height="49" alt="About Us" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" width="137" height="49" alt="About Us" /></noscript></div><div class="base-text about-text"><p>The Eagle Online is a daily online newspaper published by Premium Eagle Media Limited in Nigeria. The Eagle Online was established in 2011 by experienced journalist, Dotun Oladipo.<br />
The Eagle Online features news from trending Breaking News to Politics, Business and Economy, Sports, Entertainment, Lifestyle and more.</p></div><div class="spc-social-block spc-social spc-social-b ">
<a href="https://www.facebook.com/theeagleonlineng/" class="link service s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/deagleonline" class="link service s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://www.instagram.com/theeagleonline" class="link service s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
<a href="https://www.youtube.com/channel/UCxsSIIfGLmQCojoh-Ai-ZNQ" class="link service s-youtube" target="_blank" rel="noopener">
<i class="icon tsi tsi-youtube-play"></i>
<span class="visuallyhidden">YouTube</span>
</a>
<a href="https://www.linkedin.com/in/the-eagle-online-69256787/" class="link service s-linkedin" target="_blank" rel="noopener">
<i class="icon tsi tsi-linkedin"></i>
<span class="visuallyhidden">LinkedIn</span>
</a></div></div></div><div class="widget col-2 widget_nav_menu"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">News</h5></div><div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-468124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-468124"><a href="https://theeagleonline.com.ng/category/news/">Latest News</a></li><li id="menu-item-468125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468125"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-468120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468120"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-468121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468121"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-468123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468123"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a></li><li id="menu-item-468126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468126"><a href="https://theeagleonline.com.ng/category/sport/">Sports</a></li><li id="menu-item-468127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468127"><a href="https://theeagleonline.com.ng/category/world-news-2/">World News</a></li></ul></div></div><div class="widget col-2 widget_nav_menu"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">Updates</h5></div><div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-468131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468131"><a href="https://theeagleonline.com.ng/category/distant-voices/">Distant Voices</a></li><li id="menu-item-468129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468129"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li id="menu-item-468133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468133"><a href="https://theeagleonline.com.ng/category/health/">Health</a></li><li id="menu-item-468130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468130"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-468132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468132"><a href="https://theeagleonline.com.ng/category/life-style/">Life and Style</a></li><li id="menu-item-468134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468134"><a href="https://theeagleonline.com.ng/category/worship/">Worship</a></li><li id="menu-item-468135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468135"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></div></div><div class="widget col-4 ts-block-widget smartmag-widget-newsletter"><div class="block"><div class="block-newsletter "><div class="spc-newsletter spc-newsletter-b spc-newsletter-center spc-newsletter-sm"><div class="bg-wrap"></div><div class="inner"><h3 class="heading"></h3><div class="base-text message"><p>Sign up to receive the latest news and trends in your inbox.</p></div><div class="fields fields-style fields-full"><div class="
mailpoet_form_popup_overlay
"></div><div id="mailpoet_form_2" class="
mailpoet_form
mailpoet_form_shortcode
mailpoet_form_position_
mailpoet_form_animation_
"><form target="_self" method="post" action="https://theeagleonline.com.ng/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="" data-cookie-expiration-time="">
<input type="hidden" name="data[form_id]" value="2" />
<input type="hidden" name="token" value="58e712cc1e" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" /><label class="mailpoet_hp_email_label" style="display: none !important;">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph "><label for="form_email_2" class="mailpoet-screen-reader-text" style="font-size: 15px;line-height: 18px&quot;;font-weight: bold;" data-automation-id="form_email_label">Email Address <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_2" name="data[form_field_NmIxYzQ1YzliMjk2X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email" placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-type-message="This value should be a valid email." data-parsley-errors-container=".mailpoet_error_email_" data-parsley-required-message="This field is required." /></div><div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Sign me up!" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="#">privacy policy</a> for more info.</em></p><div class="mailpoet_message"><p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error" style="display:none;"></p></div></form></div></div></div></div></div></div></div></div></div></div><div class="lower-footer classic-footer-lower"><div class="ts-contain wrap"><div class="inner"><div class="copyright">
&copy; 2022 The Eagle Online. All Rights Reserved.</div><div class="links"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div></div></footer><div class="a-wrap a-wrap-base a-wrap-4"> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375" data-ad-format="auto" data-full-width-responsive="true"></ins> <script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></div><div class="search-modal-wrap" data-scheme=""><div class="search-modal-box" role="dialog" aria-modal="true"><form method="get" class="search-form" action="https://theeagleonline.com.ng/">
<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required /><button type="submit" class="search-submit visuallyhidden">Submit</button><p class="message">
Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.</p></form></div></div> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Strike: Court recommends out-of-court settlement for FG, ASUU","url":"https:\/\/theeagleonline.com.ng\/strike-court-recommends-out-of-court-settlement-for-fg-asuu\/","image":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2022\/07\/Emmanuel-Osodeke-2-scaled.jpeg","width":1014,"height":570},"datePublished":"2022-10-05T18:47:42+00:00","dateModified":"2022-10-05T18:47:47+00:00","author":{"@type":"Person","name":"The Eagle Online"},"publisher":{"@type":"Organization","name":"The Eagle Online","sameAs":"https:\/\/theeagleonline.com.ng","logo":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2021\/06\/theeagleonline-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/strike-court-recommends-out-of-court-settlement-for-fg-asuu\/"}}</script> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/category\/featured\/","name":"Featured"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/strike-court-recommends-out-of-court-settlement-for-fg-asuu\/","name":"Strike: Court recommends out-of-court settlement for FG, ASUU"}}]}</script> <script src='https://stats.wp.com/e-202240.js' defer></script> <script data-no-optimize="1" defer>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</script><script data-optimized="1" src="https://theeagleonline.com.ng/wp-content/litespeed/js/ea8d5e59fd04452c3f511229acab2644.js?ver=3540f" defer></script></body></html>

