<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic" /><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php"/><title>PDP sweeps Delta council poll, APC kicks -</title><meta name="description" content="The Chairman of Delta State Independent Electoral Commission, Mike Ogbodu, gave the details when he announced the results on Sunday in Asaba."/><link rel="canonical" href="https://theeagleonline.com.ng/pdp-sweeps-delta-council-poll-apc-kicks/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Chairman of Delta State Independent Electoral Commission, Mike Ogbodu, gave the details when he announced the results on Sunday in Asaba." /><meta name="twitter:title" content="PDP sweeps Delta council poll, APC kicks -" /><meta name="twitter:image" content="https://theeagleonline.com.ng/wp-content/uploads/2014/11/Voters-on-queue-in-Nigeria.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; PDP sweeps Delta council poll, APC kicks Comments Feed" href="https://theeagleonline.com.ng/pdp-sweeps-delta-council-poll-apc-kicks/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='validate-engine-css-css'  href='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery-2.8.1.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-4.9.2.css' type='text/css' media='all' /><link rel='stylesheet' id='wsl-widget-css'  href='https://theeagleonline.com.ng/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' /> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min-3.3.0.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min-3.3.0.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.4" /><link rel='shortlink' href='https://theeagleonline.com.ng/?p=190912' /><link rel="amphtml" href="https://theeagleonline.com.ng/amp/pdp-sweeps-delta-council-poll-apc-kicks"/> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theeagleonline.com.ng/?wordfence_lh=1&hid=AF5C927CB8533307F6BDE443BDF0AF58');</script><meta property="fb:app_id" content="202913106474932"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0489054010937773",
    enable_page_level_ads: true
  });</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Logo-of-The-Eagle-Online.png"
    },
    "url": "https:\/\/theeagleonline.com.ng\/",
    "name": "The Eagle Online",
    "description": "The Nigerian Online Newspaper"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Eagle Online",
    "alternateName": "The Nigerian Online Newspaper",
    "url": "https:\/\/theeagleonline.com.ng\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "PDP sweeps Delta council poll, APC kicks",
    "description": "The Chairman of Delta State Independent Electoral Commission, Mike Ogbodu, gave the details when he announced the results on Sunday in Asaba.\r\n",
    "datePublished": "2018-01-07",
    "dateModified": "2018-01-07",
    "author": {
        "@type": "Person",
        "@id": "#person-TheEagleOnline",
        "name": "The Eagle Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2014\/11\/Voters-on-queue-in-Nigeria.jpg",
        "width": 460,
        "height": 275
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theeagleonline.com.ng\/pdp-sweeps-delta-council-poll-apc-kicks\/"
}</script> <link rel='stylesheet' id='bf-minifed-css-1' href='https://theeagleonline.com.ng/wp-content/bs-booster-cache/63815ab74e56d4ebf44d6a795c92a8ae.css' type='text/css' media='all' /><link rel='stylesheet' id='1.9.1-1515387416' href='https://theeagleonline.com.ng/wp-content/bs-booster-cache/ce99226e4729704eb97e7a29c9f5b1b4.css' type='text/css' media='all' />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29554207-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-190912 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search infinity-related-post  wpb-js-composer js-comp-ver-5.2.1 vc_responsive bs-ll-a" dir="ltr"><div class="off-canvas-overlay"></div><div class="off-canvas-container left skin-white"><div class="off-canvas-inner"> <spn class="canvas-close"><i></i></spn><div class="off-canvas-header"><div class="site-description">The Nigerian Online Newspaper</div></div><div class="off-canvas-search"><form role="search" method="get" action="https://theeagleonline.com.ng"> <input type="text" name="s" value=""
placeholder="Search..."> <i class="fa fa-search"></i></form></div><div class="off-canvas-menu"><div class="off-canvas-menu-fallback"></div></div><div class="off_canvas_footer"><div class="off_canvas_footer-info entry-content"><p><br data-mce-bogus="1"></p><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/betterstudio" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li></ul></div></div></div></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item linkedin"><a href="https://linkedin.com/pub/the-eagle-online/87/567/692" target="_blank"><i class="item-icon bsfi-linkedin"></i><span class="item-title">Linkedin</span></a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item rss"><a href="https://theeagleonline.com.ng/feed/rss/" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-title">Subscribe</span></a></li></ul></div> <a class="topbar-sign-in behind-social"
data-toggle="modal" data-target="#myModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="myModal" tabindex="-1" role="dialog"
style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i
class="fa fa-close"></i></span><div class="modal-body"><div  class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login"  style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" id="loginform"
action="https://theeagleonline.com.ng/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field social-login-buttons clearfix"><ul class="items-count-1"><li class="item-1"> <a
rel="nofollow"
href="https://theeagleonline.com.ng/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F&provider=Facebook"
data-provider="Facebook"
class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook </a></li></ul><div class="or-wrapper"><span
class="or-text">Or</span></div></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div class="login-field"> <a href="https://theeagleonline.com.ng/wp-login.php?action=lostpassword&redirect_to=https://theeagleonline.com.ng/pdp-sweeps-delta-council-poll-apc-kicks/"
class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox"
id="rememberme"
value="forever"  /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input type="hidden" name="redirect_to" value="https://theeagleonline.com.ng/pdp-sweeps-delta-council-poll-apc-kicks/"/></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform"
action="https://theeagleonline.com.ng/wp-login.php?action=lostpassword"
method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Monday, January 8, 2018</span></li><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-10290"><a href="https://theeagleonline.com.ng/">HOME</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">PRIVACY POLICY</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">ADVERT RATES</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">SUBMIT NEWS</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">CONTACT US</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img id="site-logo" src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png"
alt="The Eagle Online"  /><span class="site-title">The Eagle Online - The Nigerian Online Newspaper</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-187215-2083448807" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="187215" data-type="image"><a itemprop="url" class="bsac-link" href="http://www.shellnigeria.com/makethefuture" target="_blank" ><img class="bsac-image" src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/shell_mtf_nigeria_banner_gif_1_728x90_v32-1.gif" alt="Shell" /></a></div></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0489054010937773"
data-ad-slot="2287553988"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul  class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul  class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://theeagleonline.com.ng"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png"
alt="The Eagle Online"  /> </a></div></div></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-10"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-190912" class="post-190912 post type-post status-publish format-standard has-post-thumbnail  category-featured category-politics tag-delta-state tag-dsiec tag-mike-ogbodu tag-pdp single-post-content"><div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://theeagleonline.com.ng/wp-content/uploads/2014/11/Voters-on-queue-in-Nigeria.jpg"><img  alt="" data-src="https://theeagleonline.com.ng/wp-content/uploads/2014/11/Voters-on-queue-in-Nigeria.jpg"> </a></div><div class="bsac bsac-clearfix adloc-between-thumbnail-title adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_between_featured_title bsac-align-center bsac-column-1"><div id="bsac-165120-509819330" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165120" data-type="code"><span id="bsac-165120-509819330-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165120-509819330');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-165120-509819330-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-165120-509819330-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-165120-509819330-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-165120-509819330-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-222"><a href="https://theeagleonline.com.ng/category/featured/">Featured</a></span><span class="term-badge term-202"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">PDP sweeps Delta council poll, APC kicks</span></h1><div class="post-meta single-post-meta"> <a href="https://theeagleonline.com.ng/author/theeagle/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>The Eagle Online</b></span> </a> <span class="time"><time class="post-published updated"
datetime="2018-01-07T21:22:13+00:00">On <b>Jan 7, 2018</b></time></span></div></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-0"> <i class="bf-icon  fa fa-share-alt"></i> <b class="number">7</b> </span> <span class="social-item facebook has-count"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="number">7</span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=PDP sweeps Delta council poll, APC kicks @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F&title=PDP sweeps Delta council poll, APC kicks" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=PDP sweeps Delta council poll, APC kicks %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2014/11/Voters-on-queue-in-Nigeria.jpg&description=PDP sweeps Delta council poll, APC kicks" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=PDP sweeps Delta council poll, APC kicks&body=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><div>The Peoples Democratic Party (PDP) on Sunday in Asaba won 23 out of the 25 local government areas of Delta State in Saturday’s council elections across the state.</div><div>The Chairman of Delta State Independent Electoral Commission, Mike Ogbodu, gave the details when he announced the results on Sunday in Asaba.</div><div>Ogbodu said the PDP won the chairmanship elections in 23 local government areas.</div><div>According to him, elections have been postponed in Ethiope East and Ughelli North areas due to reports of violence, which has resulted in the burning of the DSIEC office in Ughelli.</div><div>He said elections in the two council areas would be held on January 9, 2018.</div><div>Ogbodu said: “Following the completion of collation and counting of results from the chairmanship and councillorship elections held last Saturday across the state, I wish to announce that the PDP won the chairmanship elections in 23 local government areas.</div><div>“Election in Ethiope East and Ughelli North were postponed due to reports of hostility that were deemed not suitable for the conduct of elections.</div><div>“However, the commission wishes to announce that chairmanship and councillorship elections in the two local councils will now hold on Tuesday, January 9, 2018.”</div><div>Ogbodu said the PDP also won 424 councillorship seats across the state, adding that 59 councillorship candidates of the PDP were returned unopposed.</div><div>He, however, disclosed that councillorship elections could also not hold in Ward 2 and Ward 4 in Oshimili North local government area.</div><div>He said elections could not hold in those wards as a result of a court order restraining the conduct of elections there.</div><div>According to Ogbodu, the main opposition party in the state, the All Progressives Congress, won one councillorship seat in Ward 2, Aniocha North Local Government Area.</div><div>However, the APC in the state has kicked against the exercise, describing the conduct a and subsequent results as a big sham.</div><div>The State Chairman of the APC, Jones Erue, expressed the party’s position in a statement made available to newsmen on Sunday in Asaba.</div><div>Erue also alleged that the elections were conducted without substantial compliance with relevant laws.</div><div>He said: “This election was conducted in substantial non-compliance with the provisions set out in the DSIEC Law 2017 for the following reasons.</div><div>“Sensitive election materials were not delivered as expected to most of the polling units where the actual elections were due to take place.</div><div>“Where materials were even delivered, they did not arrive on time as most were hijacked and re-directed along the way.</div><div class="bs-irp left bs-irp-thumbnail-1"><div class="bs-irp-heading"> <span class="h-text heading-typo">Related Stories</span></div><div class="bs-pagination-wrapper main-term-none none "><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-190881 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-202"><div class="featured"> <a  title="Poll: Police investigate burning of Delta Electoral Commission building" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/01/DSIEC-office-set-ablaze-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/01\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;DSIEC-office-set-ablaze-86x64.jpg&quot;,&quot;210&quot;:&quot;DSIEC-office-set-ablaze-210x136.jpg&quot;}}"				class="img-holder" href="https://theeagleonline.com.ng/poll-police-investigate-burning-of-delta-electoral-commission-building/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/poll-police-investigate-burning-of-delta-electoral-commission-building/" class="post-url post-title"> Poll: Police investigate burning of Delta Electoral&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2018-01-07T20:08:08+00:00">Jan 7, 2018</time></span></div></div ><div class="post-190741 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-202"><div class="featured"> <a  title="LG poll: Economic activities halt in Asaba, environs" data-src="https://theeagleonline.com.ng/wp-content/uploads/2014/11/Voters-on-queue-in-Nigeria.jpg"				class="img-holder" href="https://theeagleonline.com.ng/lg-poll-economic-activities-halt-in-asaba-environs/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/lg-poll-economic-activities-halt-in-asaba-environs/" class="post-url post-title"> LG poll: Economic activities halt in Asaba, environs </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2018-01-06T22:08:17+00:00">Jan 6, 2018</time></span></div></div ><div class="post-190720 type-post format-standard has-post-thumbnail   clearfix listing-item listing-item-thumbnail listing-item-tb-1 main-term-202"><div class="featured"> <a  title="Delta LG poll: Thousands stranded at Onitsha Bridge Head" data-src="https://theeagleonline.com.ng/wp-content/uploads/2014/11/Voters-on-queue-in-Nigeria.jpg"				class="img-holder" href="https://theeagleonline.com.ng/delta-lg-poll-thousands-stranded-at-onitsha-bridge-head/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/delta-lg-poll-thousands-stranded-at-onitsha-bridge-head/" class="post-url post-title"> Delta LG poll: Thousands stranded at Onitsha Bridge Head </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2018-01-06T21:33:42+00:00">Jan 6, 2018</time></span></div></div ></div></div></div><div>“It was observed upon a close examination that the result sheets did not accompany the materials in most of the local government areas.</div><div>“Even where result sheets were produced, they were in sharp contrast with the samples that were presented to our party officials during the DSIEC training exercise, and so were fake.</div><div>“Many Returning Officers were not at the Polling Units to conduct the elections nor to announce the outcome.</div><div>“For example, a DSIEC Returning Officer at Ozoro in Isoko North Local Government Area was arrested in Ozoro, facilitating illegal thumb-printing of votes.”</div><div>Erue also alleged that the election was marred by violence in a large number of council areas and wards where election was due to take place.</div><div>He said the burning of DSIEC Office in Ughelli was a clear testimony to his claims.</div><div>He also said the APC in Delta State was not shocked by the outcome of the election.</div><div>Erue said the party had issued a note of caution previously, warning about the potential for active connivance between DSIEC and PDP officials or agents.</div><div>He said the party would formally convey a report of its observations and findings during the election to DSIEC in the days to come.</div><div>“We hope that they will listen to the voice of reason as Deltans have spoken loudly enough,” Erue said.</div><div>In another  reaction, the DSIEC Director of Public Affairs and Communication, Arubi Orugboh, dismissed the accusations of the APC.</div><div>Orugboh described the party’s observations as blatant lies designed to discredit the image of the commission.</div><div>He said: “These cries and allegations are usually normal in an election, especially when a party has lost out woefully.</div><div>“It is not a new thing.</div><div>“If you followed this election very well, you will agree with me that the APC is not on ground even during the campaign before the elections.</div><div>“The allegations that DSIEC colluded with the PDP to divert electoral materials are entirely false and can never hold water.</div><div>“Non-sensitive materials were dully dispatched to every ward across the state before the election day; so also, on election day, we delivered sensitive materials accompanied by security agents.”</div><div>Orugboh enjoined the people of the state to disregard the cries and allegations of the APC and accept the result of the election as the wish of the electorate of the state.</div><div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-165124-1127100987" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165124" data-type="code"><span id="bsac-165124-1127100987-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165124-1127100987');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-165124-1127100987-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-165124-1127100987-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-165124-1127100987-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-165124-1127100987-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div><div class="entry-terms post-tags clearfix"> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://theeagleonline.com.ng/tag/delta-state/" rel="tag">Delta State</a><a href="https://theeagleonline.com.ng/tag/dsiec/" rel="tag">DSIEC</a><a href="https://theeagleonline.com.ng/tag/mike-ogbodu/" rel="tag">Mike Ogbodu</a><a href="https://theeagleonline.com.ng/tag/pdp/" rel="tag">PDP</a></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-0"> <i class="bf-icon  fa fa-share-alt"></i> <b class="number">7</b> </span> <span class="social-item facebook has-count has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span><span class="number">7</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=PDP sweeps Delta council poll, APC kicks @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F&title=PDP sweeps Delta council poll, APC kicks" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=PDP sweeps Delta council poll, APC kicks %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2014/11/Voters-on-queue-in-Nigeria.jpg&description=PDP sweeps Delta council poll, APC kicks" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=PDP sweeps Delta council poll, APC kicks&body=https%3A%2F%2Ftheeagleonline.com.ng%2Fpdp-sweeps-delta-council-poll-apc-kicks%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><div class="bsac bsac-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box bsac-align-center bsac-column-1"><div id="bsac-165123-493274969" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165123" data-type="custom_code"><br><center><B>ADVERT</B><br><a href="http://goo.gl/MIMqRp" target="_target"><font color="red">How I Increased my Manhood Size & Stopped Premature
Ejaculation That Scattered My Relationship.. <br>Click HERE For Details.</font></a></center><br><br></div></div><section class="post-author clearfix"> <a href="https://theeagleonline.com.ng/author/theeagle/"
title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://theeagleonline.com.ng/author/theeagle/"><span class="post-author-name">The Eagle Online</span></a></div><div class="author-links"><ul class="author-social-icons"></ul></div><div class="post-author-bio" itemprop="description"></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/leeds-united-suffer-shock-fa-cup-exit-at-newport/" rel="prev">Leeds United suffer shock FA Cup exit at Newport</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/fg-team-repatriates-481-from-libya/" rel="next">FG team repatriates 481 from Libya</a></p></div></section></div><section id="respond" class="comments-template ajaxified-comments-container"><div id="respond"> <a href="#" class="comment-ajaxified-placeholder" data-comment-post-id="190912"> <i class="fa fa-comments"></i> Leave a comment </a></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-58" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/Eagle-Online-New-year.png" /></p></div></div><div id="wysija-5" class=" h-ni w-t primary-sidebar-widget widget widget_wysija"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Subscribe to our Newsletter</span></div><div class="widget_wysija_cont"><div id="msg-form-wysija-5" class="wysija-msg ajax"></div><form id="form-wysija-5" method="post" action="#wysija" class="widget_wysija"><p class="wysija-paragraph"> <label>Email <span class="wysija-required">*</span></label> <input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" /> <span class="abs-req"> <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" /> </span></p><input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" /><input type="hidden" name="form_id" value="1" /> <input type="hidden" name="action" value="save" /> <input type="hidden" name="controller" value="subscribers" /> <input type="hidden" value="1" name="wysija-page" /> <input type="hidden" name="wysija[user_list][list_ids]" value="3" /></form></div></div><div id="text-57" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><a href="https://skyeplus-adhoc.skyebankng.com/xperience/"><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/SkyeXperience-for-online-media-1.jpg" /></a></p></div></div><div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-165129-1751055332" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165129" data-type="image"><a itemprop="url" class="bsac-link" href="" target="_blank" ><img class="bsac-image" src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/5.gif" alt="CBN Advert" /></a></div></div></div><div id="better_weather_widget-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better_weather_widget"><div  id="bw-5a52fa8c0c636" class=" animated-icons better-weather style-modern with-natural-background have-next-days state-fog" style=" color:#fff;" data-font-color="#fff"><div class="bw_currently"><div class="bw_date-loc"> <span class="bw_location">Lagos, Nigeria</span> <span class="bw_separator">-</span> <span class="bw_date">08 January</span></div><div class="bw_degree-up-down"> <span
class="bw_up-degree">31°</span> <span
class="bw_down-degree">22°</span></div><div class="bw_summary"> <span
class="bw_icon-container"><canvas id="bw-5a52fa8c0c636-summary-icon" class="bw_icon bw_svg-icon" style="height:75px; width:75px;" data-icon="fog"></canvas></span><p>Foggy</p></div><div class="bw_degree"><p>23°</p></div></div><div class="bw_days"><ul class="bw_days-list"><li class="bw_day-item bw_day-1"><p class="bw_day-title">Tue</p> <span
class="bw_icon-container"><span id="bw-5a52fa8c0c636-day1-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span></li><li class="bw_day-item bw_day-2"><p class="bw_day-title">Wed</p> <span
class="bw_icon-container"><span id="bw-5a52fa8c0c636-day2-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span></li><li class="bw_day-item bw_day-3"><p class="bw_day-title">Thu</p> <span
class="bw_icon-container"><span id="bw-5a52fa8c0c636-day3-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span></li><li class="bw_day-item bw_day-4"><p class="bw_day-title">Fri</p> <span
class="bw_icon-container"><span id="bw-5a52fa8c0c636-day4-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-night-cloudy"></i></span></span></li></ul></div><div class="bw-loader"><div class="bw-loader-icon"></div></div></div></div><div id="recent-posts-6" class=" h-ni w-t primary-sidebar-widget widget widget_recent_entries"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Recent Posts</span></div><ul><li> <a href="https://theeagleonline.com.ng/nigeria-has-been-in-reverse-gear-since-buhari-took-over-ben-murray-bruce/">Nigeria has been in reverse gear since Buhari took over &#8211; Ben Murray-Bruce</a></li><li> <a href="https://theeagleonline.com.ng/new-minimum-wage-will-be-ready-this-year-ngige/">New minimum wage will be ready this year &#8211; Ngige</a></li><li> <a href="https://theeagleonline.com.ng/messi-marks-another-milestone-at-barcelona/">Messi marks another milestone at Barcelona</a></li><li> <a href="https://theeagleonline.com.ng/ilorin-water-reticulation-project-to-be-completed-soon-commissioner/">Ilorin water reticulation project to be completed soon &#8211; Commissioner</a></li><li> <a href="https://theeagleonline.com.ng/fg-team-repatriates-481-from-libya/">FG team repatriates 481 from Libya</a></li><li> <a href="https://theeagleonline.com.ng/pdp-sweeps-delta-council-poll-apc-kicks/">PDP sweeps Delta council poll, APC kicks</a></li><li> <a href="https://theeagleonline.com.ng/leeds-united-suffer-shock-fa-cup-exit-at-newport/">Leeds United suffer shock FA Cup exit at Newport</a></li><li> <a href="https://theeagleonline.com.ng/messi-suarez-on-target-in-routine-barca-win/">Messi, Suarez on target in routine Barca win</a></li><li> <a href="https://theeagleonline.com.ng/breaking-490-out-of-5027-nigerian-returnees-from-libya-arrive/">Breaking: 490 out of 5027 Nigerian returnees from Libya arrive</a></li><li> <a href="https://theeagleonline.com.ng/priest-to-parishioners-i-wont-tolerate-indecent-dressing-in-2018/">Priest to parishioners: I won’t tolerate indecent dressing in 2018</a></li><li> <a href="https://theeagleonline.com.ng/governments-burden-is-to-defend-territorial-integrity-rights-osinbajo/">Government’s burden is to defend territorial integrity, rights — Osinbajo</a></li><li> <a href="https://theeagleonline.com.ng/nnl-super-4-go-round-fc-beat-kwara-united-to-reach-final/">NNL Super 4: Go Round FC beat Kwara United to reach final</a></li></ul></div><div id="text-56" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/11/Golden-Junilee-Farms.jpeg" /></p></div></div><div id="bs-text-listing-1-3" class=" h-i w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon  fa fa-commenting-o"></i> Latest Comments </span></p><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-190920 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-151"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/nigeria-has-been-in-reverse-gear-since-buhari-took-over-ben-murray-bruce/" class="post-title post-url"> Nigeria has been in reverse gear since Buhari took over&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2018-01-08T04:58:44+00:00">1 min ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/nigeria-has-been-in-reverse-gear-since-buhari-took-over-ben-murray-bruce/#respond" title="Leave a comment on: &ldquo;Nigeria has been in reverse gear since Buhari took over &#8211; Ben Murray-Bruce&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-190921 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-222"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/new-minimum-wage-will-be-ready-this-year-ngige/" class="post-title post-url"> New minimum wage will be ready this year &#8211; Ngige </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2018-01-08T04:56:54+00:00">2 mins ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/new-minimum-wage-will-be-ready-this-year-ngige/#respond" title="Leave a comment on: &ldquo;New minimum wage will be ready this year &#8211; Ngige&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-190919 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-164"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/messi-marks-another-milestone-at-barcelona/" class="post-title post-url"> Messi marks another milestone at Barcelona </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2018-01-08T04:45:10+00:00">14 mins ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/messi-marks-another-milestone-at-barcelona/#respond" title="Leave a comment on: &ldquo;Messi marks another milestone at Barcelona&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-190918 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-151"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/ilorin-water-reticulation-project-to-be-completed-soon-commissioner/" class="post-title post-url"> Ilorin water reticulation project to be completed soon&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2018-01-08T04:42:46+00:00">16 mins ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/ilorin-water-reticulation-project-to-be-completed-soon-commissioner/#respond" title="Leave a comment on: &ldquo;Ilorin water reticulation project to be completed soon &#8211; Commissioner&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ></div></div></div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-165128-262958203" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165128" data-type="custom_code"><img src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-05-PHOTO-00000001.jpg" width="300px"><p><b> Looking to seriously shed those unwanted fat... Let's help out. <br>* Sweet 16, figure 18 * Life begins at 40 * flat tummy, Sexy shape, hubby's choice. * just want to be Healthy?<br><br>Time to get in touch is now, no more delays. Call/WhatsApp: 08023324727</b></p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> POPULAR </span></p><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"></div></div></div></aside></div></div></div></main></div></div><div class="main-wrap footer-main-wrap"><footer id="site-footer" class="site-footer"><div class="footer-social-icons"><div class="content-wrap"><div class="container"><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" class="item-link" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-name">Google+</span><span class="item-title-join">Join us on Google</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-name">Youtube</span><span class="item-title-join">Join us on Youtube</span></a></li><li class="social-item linkedin"><a href="https://linkedin.com/pub/the-eagle-online/87/567/692" class="item-link" target="_blank"><i class="item-icon bsfi-linkedin"></i><span class="item-name">Linkedin</span><span class="item-title-join">Follow us</span></a></li></ul></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul></nav></div></div></div><div class="row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2018 - The Eagle Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Developed & Managed by <a href="https://isoft-ng.com" target="_blank">ISOFT</a></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div id="fb-root"></div> <script>(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=202913106474932&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '202913106474932',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'https://theeagleonline.com.ng/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '190912'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-29554207-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-29554207-1');</script> <script type='text/javascript'>/* <![CDATA[ */ var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var better_bam_loc = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"top-page"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--><div class="rh-cover noscroll gr-5 no-login-icon" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul></div><form role="search" method="get" class="search-form" action="https://theeagleonline.com.ng"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"></form></div></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-4.9.2.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.15.0.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en-2.8.1.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine-2.8.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""}; /* ]]> */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content/plugins/wysija-newsletters/js/front-subscribers-2.8.1.js'></script> <script type='text/javascript' async="async" src='https://theeagleonline.com.ng/wp-content/bs-booster-cache/7db5129351e53baf3471b49e76a0ebce.js'></script>  <script>var disqus_shortname = '';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		(function(){
		var disqus_shortname = '';
		function appendDisqusScript() {
		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		};
		appendDisqusScript();		})();</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1515387532 -->