<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><meta name="theme-color" content="#cc0000"><meta name="msapplication-navbutton-color" content="#cc0000"><meta name="apple-mobile-web-app-status-bar-style" content="#cc0000"> <title>NNPC to lawmakers: Order forensic audit on alleged missing 48m barrels of crude oil -</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular%7CAbril%20FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya%20Sans%3A400%2C400i%2C700%2C700i%7CAmatic%20SC%3A400%2C400i%2C700%2C700i%7CAnonymous%20Pro%3A400%2C400i%2C700%2C700i%7CArchitects%20Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo%20Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert%20One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson%20Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo%202%3A400%2C400i%2C700%2C700i%7CFira%20Sans%3A400%2C400i%2C700%2C700i%7CFjalla%20One%3A400%2C400i%2C700%2C700i%7CFrank%20Ruhl%20Libre%3A400%2C400i%2C700%2C700i%7CGreat%20Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM%20Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie%20Flower%3A400%2C400i%2C700%2C700i%7CInknut%20Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre%20Baskerville%3A400%2C400i%2C700%2C700i%7CLibre%20Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing%20You%20Could%20Do%3A400%2C400i%2C700%2C700i%7CNoto%20Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld%20Standard%20TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza%20Libre%3A400%2C400i%2C700%2C700i%7CPT%20Sans%3A400%2C400i%2C700%2C700i%7CPT%20Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie%20Beanie%3A400%2C400i%2C700%2C700i%7CRoboto%20Slab%3A400%2C400i%2C700%2C700i%7CRopa%20Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows%20Into%20Light%3A400%2C400i%2C700%2C700i%7CSpace%20Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue%20Ellen%20Francisco%3A400%2C400i%2C700%2C700i%7CTitillium%20Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork%20Sans%3A400%2C400i%2C700%2C700i%7CYatra%20One%3A400%2C400i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/65ea7d7a79dfc9c37c2531ff5a21c359.css" data-minify="1" /><meta name="description" content="The Group Managing Director of NNPC, Mele Kyari, represented by the Chief Finance Officer, Umar Ajiy, who appeared before Joint Senate Committees on Finance and National Planning, explained that the allegation was unfounded and untrue." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NNPC to lawmakers: Order forensic audit on alleged missing 48m barrels of crude oil -" /><meta property="og:description" content="The Group Managing Director of NNPC, Mele Kyari, represented by the Chief Finance Officer, Umar Ajiy, who appeared before Joint Senate Committees on Finance and National Planning, explained that the allegation was unfounded and untrue." /><meta property="og:url" content="https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/" /><meta property="og:site_name" content="The Eagle Online" /><meta property="article:publisher" content="https://www.facebook.com/245777418823519" /><meta property="article:published_time" content="2020-08-20T21:30:12+00:00" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2020/08/MELE.jpg" /><meta property="og:image:width" content="512" /><meta property="og:image:height" content="360" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@DEagleOnline" /><meta name="twitter:site" content="@DEagleOnline" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theeagleonline.com.ng/#organization","name":"The Eagle Online","url":"https://theeagleonline.com.ng/","sameAs":["https://www.facebook.com/245777418823519","https://linkedin.com/pub/the-eagle-online/87/567/692","https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ","https://twitter.com/DEagleOnline"],"logo":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#logo","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png","width":182,"height":65,"caption":"The Eagle Online"},"image":{"@id":"https://theeagleonline.com.ng/#logo"}},{"@type":"WebSite","@id":"https://theeagleonline.com.ng/#website","url":"https://theeagleonline.com.ng/","name":"The Eagle Online","description":"The Nigerian Online Newspaper","publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theeagleonline.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/#primaryimage","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2020/08/MELE.jpg","width":512,"height":360},{"@type":"WebPage","@id":"https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/#webpage","url":"https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/","name":"NNPC to lawmakers: Order forensic audit on alleged missing 48m barrels of crude oil -","isPartOf":{"@id":"https://theeagleonline.com.ng/#website"},"primaryImageOfPage":{"@id":"https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/#primaryimage"},"datePublished":"2020-08-20T21:30:12+00:00","dateModified":"2020-08-20T21:30:12+00:00","description":"The Group Managing Director of NNPC, Mele Kyari, represented by the Chief Finance Officer, Umar Ajiy, who appeared before Joint Senate Committees on Finance and National Planning, explained that the allegation was unfounded and untrue.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/"]}]},{"@type":"Article","@id":"https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/#article","isPartOf":{"@id":"https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/#webpage"},"author":{"@id":"https://theeagleonline.com.ng/#/schema/person/9998fdf4228a6273a2f229361ebbdbc1"},"headline":"NNPC to lawmakers: Order forensic audit on alleged missing 48m barrels of crude oil","datePublished":"2020-08-20T21:30:12+00:00","dateModified":"2020-08-20T21:30:12+00:00","mainEntityOfPage":{"@id":"https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/#webpage"},"commentCount":0,"publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"image":{"@id":"https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/#primaryimage"},"keywords":"Barrels of crude oil,DPR,FSP,Group Managing Director NNPC,Mele Kyari,MTEF,Nigerian Navy,NNPC CFO","articleSection":"Business,Economy,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/#respond"]}]},{"@type":["Person"],"@id":"https://theeagleonline.com.ng/#/schema/person/9998fdf4228a6273a2f229361ebbdbc1","name":"Hassan Muaz","image":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=96&d=mm&r=g","caption":"Hassan Muaz"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; NNPC to lawmakers: Order forensic audit on alleged missing 48m barrels of crude oil Comments Feed" href="https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/feed/" /> <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29554207-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://theeagleonline.com.ng/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-29554207-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style> <!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theeagleonline.com.ng","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.4" /><link rel='shortlink' href='https://wp.me/p2MFPx-1FTm' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon-55x55.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-399364 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_2qK0TEhLNX{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_2qK0TEhLNX{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_2qK0TEhLNX{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_2qK0TEhLNX" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-374458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li id="menu-item-381903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="entry-header"><h1 class="jeg_post_title">NNPC to lawmakers: Order forensic audit on alleged missing 48m barrels of crude oil</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='Hassan Muaz' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Hassan Muaz' src='https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> <span class="meta_text">by</span> <a href="https://theeagleonline.com.ng/author/hassanm/">Hassan Muaz</a></div><div class="jeg_meta_date"> <a href="https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/">August 20, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theeagleonline.com.ng/category/business/" rel="category tag">Business</a>, <a href="https://theeagleonline.com.ng/category/economy/" rel="category tag">Economy</a>, <a href="https://theeagleonline.com.ng/category/featured/" rel="category tag">Featured</a> </span></div><div class="jeg_meta_reading_time"> <span> 2 min read </span></div></div><div class="meta_right"><div class="jeg_meta_comment"><a href="https://theeagleonline.com.ng/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="jeg_featured featured_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/08/MELE.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:70.313%"><img width="512" height="360" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="NNPC to lawmakers: Order forensic audit on alleged missing 48m barrels of crude oil" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/MELE.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=NNPC+to+lawmakers%3A+Order+forensic+audit+on+alleged+missing+48m+barrels+of+crude+oil+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="whatsapp://send?text=NNPC+to+lawmakers%3A+Order+forensic+audit+on+alleged+missing+48m+barrels+of+crude+oil%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F&title=NNPC+to+lawmakers%3A+Order+forensic+audit+on+alleged+missing+48m+barrels+of+crude+oil" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2020/08/MELE.jpg&description=NNPC+to+lawmakers%3A+Order+forensic+audit+on+alleged+missing+48m+barrels+of+crude+oil" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner "><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class='jnews_inline_related_post_wrapper left half'><div class='jnews_inline_related_post'><div class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_399364_0_5f3ef4de191ca " data-unique="jnews_module_399364_0_5f3ef4de191ca"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs post-397833 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-nigerian-navy tag-nigerian-navy-basic-training-school tag-nnbts tag-suleman-dahun"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/navy-speaks-on-invitation-of-candidates-for-nnbts-batch-30-training/">Navy speaks on invitation of candidates for NNBTS Batch 30 training</a></h3></div></article><article class="jeg_post jeg_pl_xs post-395947 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-mele-kyari tag-seplat-petroleum tag-simbi-watobe tag-timipre-sylva"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/sylva-kyari-wabote-hail-seplat-as-pride-of-indigenous-operators/">Sylva, Kyari, Wabote hail SEPLAT as pride of indigenous operators</a></h3></div></article><article class="jeg_post jeg_pl_xs post-394443 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-equatorial-guinean-vessel tag-federal-government tag-mv-elobey-vi tag-nigerian-navy tag-pilgrim-africa-limited tag-port-harcourt"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/three-foreigners-six-nigerians-arraigned-over-hijack-of-vessel/">Three foreigners, six Nigerians arraigned over hijack of vessel</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_399364_0_5f3ef4de191ca = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":399364,"include_category":"","exclude_category":"","include_author":"","include_tag":"175167,9420,131939,175166,34815,131938,1402,175165","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script> </div></div></div><p>The Nigerian National Petroleum Corporation has challenged National Assembly to conduct forensic audit on the alleged missing 48 million barrel of crudes oil reported in the media.</p><p>The Group Managing Director of NNPC, Mele Kyari, represented by the Chief Finance Officer, Umar Ajiy, who appeared before Joint Senate Committees on Finance and National Planning, explained that the allegation was unfounded and untrue.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>Kyari, who spoke on Thursday, added that no ship leaves the country without clearance of the Nigerian Navy, adding that the committees can also verify from the Department of Petroleum Resources.</p><p>According to him: “There is nothing like missing 48 million barrels of crude oil.</p><p>“No ship leaves the country without clearance from Nigerian Navy and you can also confirm from DPR.</p><p>“As far as the NNPC is concerned, no barrel of crude oil is missing as falsely alleged and we are very ready to be investigated over it.</p><p>“We also encourage the commissioning of a forensic audit by the National Assembly at its own cost.”</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>The NNPC CFO also put it to the federal lawmakers that the yearly budget of the corporation is scrutinised and approved by them through consideration and passage of MTEF and FSP, which contains revenue projections of the agency along with those of the other ones.</p><p>He said: “Proposals such as our revenue projections, cost of operations are well stated in all MTEF/FSP documents made available to National Assembly for consideration and approval, the basis upon which the Nation&#8217;s budget is passed and signed into law.</p><p>“Meaning that it is you (National Assembly) that approves our yearly budget.”</p><p>The Chairman of the Joint Committee, Senator Solomon Olamilekan Adeola, had in taking up the oil corporation over the alleged missing barrels of oil, demanded for proven evidence and not verbal denial as done by NNPC through media advertorials.</p><div></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theeagleonline.com.ng/tag/barrels-of-crude-oil/" rel="tag">Barrels of crude oil</a><a href="https://theeagleonline.com.ng/tag/dpr/" rel="tag">DPR</a><a href="https://theeagleonline.com.ng/tag/fsp/" rel="tag">FSP</a><a href="https://theeagleonline.com.ng/tag/group-managing-director-nnpc/" rel="tag">Group Managing Director NNPC</a><a href="https://theeagleonline.com.ng/tag/mele-kyari/" rel="tag">Mele Kyari</a><a href="https://theeagleonline.com.ng/tag/mtef/" rel="tag">MTEF</a><a href="https://theeagleonline.com.ng/tag/nigerian-navy/" rel="tag">Nigerian Navy</a><a href="https://theeagleonline.com.ng/tag/nnpc-cfo/" rel="tag">NNPC CFO</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">27</span></span></a><a href="https://twitter.com/intent/tweet?text=NNPC+to+lawmakers%3A+Order+forensic+audit+on+alleged+missing+48m+barrels+of+crude+oil+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">17</span></span></a><a href="whatsapp://send?text=NNPC+to+lawmakers%3A+Order+forensic+audit+on+alleged+missing+48m+barrels+of+crude+oil%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share<span class="count">7</span></span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F&title=NNPC+to+lawmakers%3A+Order+forensic+audit+on+alleged+missing+48m+barrels+of+crude+oil" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2020/08/MELE.jpg&description=NNPC+to+lawmakers%3A+Order+forensic+audit+on+alleged+missing+48m+barrels+of+crude+oil" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_399364_1_5f3ef4de1bf49 " data-unique="jnews_module_399364_1_5f3ef4de1bf49"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-397833 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-nigerian-navy tag-nigerian-navy-basic-training-school tag-nnbts tag-suleman-dahun"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/navy-speaks-on-invitation-of-candidates-for-nnbts-batch-30-training/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Navy rescues two-month old baby, 11 others from drowning in Rivers" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Nigerian-Navy-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Nigerian-Navy-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Nigerian-Navy-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/navy-speaks-on-invitation-of-candidates-for-nnbts-batch-30-training/">Navy speaks on invitation of candidates for NNBTS Batch 30 training</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/navy-speaks-on-invitation-of-candidates-for-nnbts-batch-30-training/"><i class="fa fa-clock-o"></i> August 13, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-395947 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-mele-kyari tag-seplat-petroleum tag-simbi-watobe tag-timipre-sylva"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/sylva-kyari-wabote-hail-seplat-as-pride-of-indigenous-operators/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Sylva, Kyari, Wabote hail SEPLAT as pride of indigenous operators" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/ES-167659-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/ES-167659-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/ES-167659-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/ES-167659-750x536.jpg 750w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/sylva-kyari-wabote-hail-seplat-as-pride-of-indigenous-operators/">Sylva, Kyari, Wabote hail SEPLAT as pride of indigenous operators</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/sylva-kyari-wabote-hail-seplat-as-pride-of-indigenous-operators/"><i class="fa fa-clock-o"></i> August 2, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-394443 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-equatorial-guinean-vessel tag-federal-government tag-mv-elobey-vi tag-nigerian-navy tag-pilgrim-africa-limited tag-port-harcourt"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/three-foreigners-six-nigerians-arraigned-over-hijack-of-vessel/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Pastor to court: My wife beats me frequently, terminate our marriage" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/02/Gavel-scaled-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/02/Gavel-scaled-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/02/Gavel-scaled-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/three-foreigners-six-nigerians-arraigned-over-hijack-of-vessel/">Three foreigners, six Nigerians arraigned over hijack of vessel</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/three-foreigners-six-nigerians-arraigned-over-hijack-of-vessel/"><i class="fa fa-clock-o"></i> July 23, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-393085 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-dangote-refineries tag-femi-gbajabiamila tag-kennie-obateru tag-mele-kyari tag-nigerian-national-petroleum-corporation tag-sergius-ogun"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/nnpc-gives-conditions-for-relocation-of-tank-farms-petroleum-products-depots/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NNPC gives conditions for relocation of tank farms, petroleum products depots" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/42afd857-e5ad-4efd-a6bc-20e9b8e585dc-copy-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/07/42afd857-e5ad-4efd-a6bc-20e9b8e585dc-copy-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/07/42afd857-e5ad-4efd-a6bc-20e9b8e585dc-copy-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/07/42afd857-e5ad-4efd-a6bc-20e9b8e585dc-copy-750x536.jpg 750w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nnpc-gives-conditions-for-relocation-of-tank-farms-petroleum-products-depots/">NNPC gives conditions for relocation of tank farms, petroleum products depots</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/nnpc-gives-conditions-for-relocation-of-tank-farms-petroleum-products-depots/"><i class="fa fa-clock-o"></i> July 16, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-392683 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-abuse tag-haruna-goshit tag-navy-seaman tag-nigerian-navy tag-rear-admiral-ifeola-mohammed tag-torture"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/how-naval-chief-maltreated-tortured-me-like-slave-navy-seaman/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Navy rescues two-month old baby, 11 others from drowning in Rivers" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Nigerian-Navy-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Nigerian-Navy-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Nigerian-Navy-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/how-naval-chief-maltreated-tortured-me-like-slave-navy-seaman/">Updated: How Naval Chief maltreated, tortured me like slave — Navy Seaman + video</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/how-naval-chief-maltreated-tortured-me-like-slave-navy-seaman/"><i class="fa fa-clock-o"></i> July 16, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-391972 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-kennie-obateru tag-mele-kyari tag-nnpc tag-ppmc"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/kyari-tasks-new-ppmc-board-on-energy-sufficiency/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="No record of pipeline explosion in Nembe – NNPC" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/nnpctowers1-600x400-scaled-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/nnpctowers1-600x400-scaled-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/nnpctowers1-600x400-scaled-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kyari-tasks-new-ppmc-board-on-energy-sufficiency/">Kyari tasks new PPMC board on energy sufficiency</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/kyari-tasks-new-ppmc-board-on-energy-sufficiency/"><i class="fa fa-clock-o"></i> July 10, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_399364_1_5f3ef4de1bf49 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":399364,"include_category":"","exclude_category":"","include_author":"","include_tag":"175167,9420,131939,175166,34815,131938,1402,175165","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeagleonline.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-mailpoet"> <label for="mailpoet_subscribe_on_comment"> <input type="checkbox" id="mailpoet_subscribe_on_comment" value="1" name="mailpoet[subscribe_on_comment]" />&nbsp;Yes, add me to your mailing list </label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='399364' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52dad6af32" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4"><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_399364_2_5f3ef4de1f89e normal " data-unique="jnews_module_399364_2_5f3ef4de1f89e"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>COVID-19 <strong> Update</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 post-399312 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-covid-19 tag-nigeria-centre-for-disease-control"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-nigeria-now-has-over-50000-cases-985-deaths/">COVID-19: Nigeria now has over 50,000 cases, 985 deaths</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-399288 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-covid-19 tag-osun-state tag-relaxation-centres"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-osun-reopens-hotels-relaxation-centres-after-five-months/">COVID-19: Osun reopens hotels, relaxation centres after five months</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-399285 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-covid-19 tag-ed-ubong tag-managing-director tag-shell tag-shell-nigeria-gas-limited"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/shell-nigeria-says-covid-19-adversely-affected-businesses/">Shell Nigeria says COVID-19 adversely affected businesses</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-399259 post type-post status-publish format-standard has-post-thumbnail hentry category-worship tag-1442-after-hijra tag-covid-19 tag-governor-abdullahi-ganduje tag-islamic-new-year tag-malam-muhammad-garba tag-muslim tag-state-commissioner-for-information"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kano-marks-islamic-new-year-declares-public-holiday/">Kano marks Islamic New Year, declares public holiday</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-399251 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-ethiopian-airlines tag-ticket-racketeering tag-us-customs-and-border-patrol"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/evacuation-nigerian-consulate-officials-accused-of-ticket-racketeering/">Evacuation: Nigerian Consulate officials accused of ticket racketeering</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-399245 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-governor-abdulrahman-abdulrazaq tag-kwara-civil-servants tag-kwara-state tag-promotion-exercise"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/abdulrazaq-approves-promotion-exercise-for-kwara-civil-servants/">AbdulRazaq approves promotion exercise for Kwara civil servants</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-399235 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-dr-kudirat-oladeji-lambe tag-kwara-state tag-waec"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kwara-arranges-waec-exam-for-16-year-old-covid-19-patient-photo/">Kwara arranges WAEC exam for 16-year-old COVID-19 patient + photo</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-399199 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-covid-19 tag-dr-mohammed-sanusi tag-general-secretary-of-the-federation tag-nff tag-sunday-dankaro"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nff-officials-to-undergo-covid-19-tests-as-management-staff-tests-positive/">NFF officials to undergo COVID-19 tests as Management staff tests positive</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-399181 post type-post status-publish format-standard has-post-thumbnail hentry category-column-list category-featured tag-covid-19 tag-lord-jesus tag-rapprochema tag-reverend-chris-okotie"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/the-sacrilege-of-veiled-congregation-by-chris-okotie/">The sacrilege of veiled congregation, by Chris Okotie</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-399165 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-donation tag-prudential-zenith-life-insurance tag-slum2school-africa"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-prudential-zenith-life-donates-100000-to-slum2school-initiative/">COVID-19: Prudential Zenith Life donates $100,000 to Slum2School initiative</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_399364_2_5f3ef4de1f89e = {"header_icon":"","first_title":"COVID-19 ","second_title":" Update","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"163386,165554,163440,164178,165275,165774,165639,161332,165782,165915,166071,166203,166397,166512,166628,166696,166558,166842","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5f3ef4de20fec"><h3 class="jeg_block_title"><span>Most Read</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-399318 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-adams-oshiomhole tag-apc tag-crusoe-osagie tag-godwin-obaseki tag-pdp"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/why-presidency-summoned-oshiomhole-to-abuja-obasekis-aide/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="233" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Adams-Oshiomhole" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/Adams-Oshiomhole-1.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2017/06/Adams-Oshiomhole-1.jpg 600w, https://theeagleonline.com.ng/wp-content/uploads/2017/06/Adams-Oshiomhole-1-320x213.jpg 320w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/why-presidency-summoned-oshiomhole-to-abuja-obasekis-aide/" data-num="01">Why Presidency summoned Oshiomhole to Abuja – Obaseki</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 976 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhy-presidency-summoned-oshiomhole-to-abuja-obasekis-aide%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">390</span></a> <a href="https://twitter.com/intent/tweet?text=Why+Presidency+summoned+Oshiomhole+to+Abuja+%E2%80%93+Obaseki+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhy-presidency-summoned-oshiomhole-to-abuja-obasekis-aide%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">244</span></a></div></div></div></li><li class="popularpost_item post-399111 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-academic-state-union-of-universities tag-biodun-ogunyemi tag-integrated-personnel-payroll-and-information-system tag-university-transparency-and-accountability-solution"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/weve-agreed-on-new-payment-system-with-fg-asuu/" data-num="02">We’ve agreed on new payment system with FG — ASUU</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 517 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fweve-agreed-on-new-payment-system-with-fg-asuu%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">207</span></a> <a href="https://twitter.com/intent/tweet?text=We%E2%80%99ve+agreed+on+new+payment+system+with+FG+%E2%80%94+ASUU+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fweve-agreed-on-new-payment-system-with-fg-asuu%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">129</span></a></div></div></div></li><li class="popularpost_item post-399132 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-movies tag-acting tag-age tag-madam-grace-owoola-oyin-adejobi tag-nollywood tag-radio tag-space-90-1fm-parrot-xtra-hour"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/at-90-i-cant-venture-into-acting-again-grace-oyin-adejobi-alias-iya-osogbo/" data-num="03">At 90, I can’t venture into acting again – Grace Oyin-Adejobi, alias Iya Osogbo</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 435 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fat-90-i-cant-venture-into-acting-again-grace-oyin-adejobi-alias-iya-osogbo%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">174</span></a> <a href="https://twitter.com/intent/tweet?text=At+90%2C+I+can%E2%80%99t+venture+into+acting+again+%E2%80%93+Grace+Oyin-Adejobi%2C+alias+Iya+Osogbo+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fat-90-i-cant-venture-into-acting-again-grace-oyin-adejobi-alias-iya-osogbo%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">109</span></a></div></div></div></li><li class="popularpost_item post-398992 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-emeka-ihedioha tag-governor-of-imo-state tag-hope-uzodinma tag-peoples-democratic-party tag-primate-ayodele tag-supreme-court-judgment"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/primate-ayodele-to-uzodinma-youre-likely-to-be-removed-as-imo-governor/" data-num="04">Primate Ayodele to Uzodinma: You’re likely to be removed as Imo Governor</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 310 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fprimate-ayodele-to-uzodinma-youre-likely-to-be-removed-as-imo-governor%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">124</span></a> <a href="https://twitter.com/intent/tweet?text=Primate+Ayodele+to+Uzodinma%3A+You%E2%80%99re+likely+to+be+removed+as+Imo+Governor+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fprimate-ayodele-to-uzodinma-youre-likely-to-be-removed-as-imo-governor%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">78</span></a></div></div></div></li><li class="popularpost_item post-399138 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-chukwuemeka-enwonwu tag-force-intelligence-bureau tag-frank-mba tag-intelligence-response-team tag-mohammed-adamu tag-special-tactical-squad tag-sunday-shodipe"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/breaking-ig-deploys-irt-sts-other-crack-detectives-to-re-arrest-fleeing-ibadan-serial-killer/" data-num="05">Breaking: IG deploys IRT, STS, other crack detectives to re-arrest fleeing Ibadan serial killer</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 184 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-ig-deploys-irt-sts-other-crack-detectives-to-re-arrest-fleeing-ibadan-serial-killer%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">74</span></a> <a href="https://twitter.com/intent/tweet?text=Breaking%3A+IG+deploys+IRT%2C+STS%2C+other+crack+detectives+to+re-arrest+fleeing+Ibadan+serial+killer+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-ig-deploys-irt-sts-other-crack-detectives-to-re-arrest-fleeing-ibadan-serial-killer%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">46</span></a></div></div></div></li><li class="popularpost_item post-399096 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-adamu-usman tag-minna-general-hospital tag-niger-state-police-command"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/foreigner-abducted-in-niger-state-killed/" data-num="06">Foreigner abducted in Niger State killed</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 173 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fforeigner-abducted-in-niger-state-killed%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">69</span></a> <a href="https://twitter.com/intent/tweet?text=Foreigner+abducted+in+Niger+State+killed+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fforeigner-abducted-in-niger-state-killed%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">43</span></a></div></div></div></li></ul></div><div class="widget widget_text" id="text-79"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/08/AEOI-Workshop-2020-Notice-2.docx"><img class="aligncenter size-medium wp-image-396219" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20512'%3E%3C/svg%3E" alt="" width="640" height="512" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/aeoiworkshop2-640x512.jpg" /><noscript><img class="aligncenter size-medium wp-image-396219" src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/aeoiworkshop2-640x512.jpg" alt="" width="640" height="512" /></noscript></a></p></div></div><div class="widget widget_text" id="text-77"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/06/BUHARI-ADMINISTRATION-5-YEAR-FACTSHEET_MAY-2020-FINAL-1.pdf" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-385179 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" alt="" width="640" height="640" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Buharis-5th-anniversary-640x640.jpeg" /><noscript><img class="aligncenter wp-image-385179 size-medium" src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Buharis-5th-anniversary-640x640.jpeg" alt="" width="640" height="640" /></noscript></a></p></div></div><div class="widget widget_text" id="text-80"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Advert-Material_NLNG_LCCI-Business-Stakeholders-Interactive-Forum.pdf"><img class="aligncenter size-full wp-image-398274" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" alt="" width="500" height="500" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/NLNG_LCCI-Virtual-Forum-Online-Banner.jpg" /><noscript><img class="aligncenter size-full wp-image-398274" src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/NLNG_LCCI-Virtual-Forum-Online-Banner.jpg" alt="" width="500" height="500" /></noscript></a></p></div></div><div class="widget widget_media_image" id="media_image-20"><a href="https://www.ncc.gov.ng/"><img width="403" height="570" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20403%20570'%3E%3C/svg%3E" class="image wp-image-390167 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" /><noscript><img width="403" height="570" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" class="image wp-image-390167 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_media_image" id="media_image-22"><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NNPC-financial-reports-April-2020-1.pdf"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-392878 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NNPC-April.jpg" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NNPC-April.jpg" class="image wp-image-392878 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_text" id="text-75"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394087 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20405%20570'%3E%3C/svg%3E" alt="" width="405" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" /><noscript><img class="aligncenter wp-image-394087 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" alt="" width="405" height="570" /></noscript></a><br /> <a href="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394086 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20405%20570'%3E%3C/svg%3E" alt="" width="405" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" /><noscript><img class="aligncenter wp-image-394086 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" alt="" width="405" height="570" /></noscript></a></p><p><a href="https://lkbtrust.org/eh" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394085 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20456%20456'%3E%3C/svg%3E" alt="" width="456" height="456" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200715-WA0011.jpg" /><noscript><img class="aligncenter wp-image-394085 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200715-WA0011.jpg" alt="" width="456" height="456" /></noscript></a></p></div></div><div class="widget widget_media_image" id="media_image-21"><a href="https://www.zenithbank.com/966"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-391682 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Open_Account_4_300x250-1.gif" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Open_Account_4_300x250-1.gif" class="image wp-image-391682 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_text" id="text-63"><div class="textwidget"><p><img class="aligncenter size-full wp-image-322777" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" alt="" width="350" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" /><noscript><img class="aligncenter size-full wp-image-322777" src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" alt="" width="350" height="250" /></noscript></p></div></div><div class="widget widget_text" id="text-74"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/Draft-Public-Notice-Extension-of-AEOI-Reporting.pdf"><img class="aligncenter size-full wp-image-381771" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" /><noscript><img class="aligncenter size-full wp-image-381771" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" alt="" width="300" height="150" /></noscript></a></p></div></div><div class="widget widget_text" id="text-78"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/06/20200616_180837-scaled.jpg"><img class="aligncenter size-full wp-image-387227" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20397%20570'%3E%3C/svg%3E" alt="" width="397" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/20200616_180837-scaled.jpg" /><noscript><img class="aligncenter size-full wp-image-387227" src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/20200616_180837-scaled.jpg" alt="" width="397" height="570" /></noscript></a></p></div></div><div class="widget widget_mailpoet_form" id="mailpoet_form-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f3ef4de2b535"><h3 class="jeg_block_title"><span>Subscribe to Our Newsletter</span></h3></div><div class="mailpoet_form_popup_overlay"></div><div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget"><style type="text/css">.mailpoet_hp_email_label{display:none!important}#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}#mailpoet_form_1 .mailpoet_paragraph.last{margin-bottom:0}@media (max-width:500px){#mailpoet_form_1{background-image:none}}</style><form target="_self" method="post" action="https://theeagleonline.com.ng/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate data-delay="" data-position="" data-background-color="" data-font-family=""> <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="bb6c473aca" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label">First name</label><input type="text" class="mailpoet_text" name="data[form_field_NjRiYTk0YzIyYTE2X2ZpcnN0X25hbWU=]" title="First name" value="" data-automation-id="form_first_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_last_name_label">Last name</label><input type="text" class="mailpoet_text" name="data[form_field_MTI4MjRlYzMzODViX2xhc3RfbmFtZQ==]" title="Last name" value="" data-automation-id="form_last_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_NGQyMDYzODU1YjMyX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div><div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error" style="display:none;"></p></div></form></div></div><div class="widget widget_text" id="text-70"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_media_image" id="media_image-19"><a href="https://giving.ng/covid19"><img width="640" height="640" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" class="image wp-image-373985 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1280x1280.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1536x1536.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-696x696.jpg 696w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1068x1068.jpg 1068w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-420x420.jpg 420w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1320x1320.jpg 1320w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02.jpg 1748w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg" /><noscript><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg" class="image wp-image-373985 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1280x1280.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1536x1536.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-696x696.jpg 696w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1068x1068.jpg 1068w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-420x420.jpg 420w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1320x1320.jpg 1320w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02.jpg 1748w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a></div><div class="widget widget_text" id="text-61"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-65"><div class="textwidget"><p><a href="https://www.ubagroup.com/wise-savers/index.html" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /></noscript></a></p></div></div><div class="widget jeg_pb_boxed jeg_pb_boxed_shadow widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5f3ef4de2cc30"><h3 class="jeg_block_title"><span>Latest</span></h3></div><div class="jeg_postblock"><div class="jeg_post jeg_pl_sm post-399384 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-amokachi tag-minister-of-youths-and-sports-development tag-special-assistant-on-sports tag-sunday-dare"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/buhari-appoints-amokachi-special-assistant-on-sports/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Buhari appoints Amokachi Special Assistant on Sports" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/8A48CB1C-0EF9-4D17-9991-34464A0062DA-120x86.jpeg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/8A48CB1C-0EF9-4D17-9991-34464A0062DA-120x86.jpeg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/8A48CB1C-0EF9-4D17-9991-34464A0062DA-350x250.jpeg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/8A48CB1C-0EF9-4D17-9991-34464A0062DA-750x536.jpeg 750w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/buhari-appoints-amokachi-special-assistant-on-sports/">Buhari appoints Amokachi Special Assistant on Sports</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 20, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-399379 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music tag-king-of-fuji-music tag-mayegun-of-yorubaland tag-mayegun-royal-court tag-ogun tag-wasiu-ayinde-marshal"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/k1-flags-off-mayegun-royal-court-in-ogun/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="K1 flags off Mayegun Royal Court in Ogun" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/IMG-20200820-WA0016_2-3-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/IMG-20200820-WA0016_2-3-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/IMG-20200820-WA0016_2-3-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/IMG-20200820-WA0016_2-3-750x536.jpg 750w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/k1-flags-off-mayegun-royal-court-in-ogun/">K1 flags off Mayegun Royal Court in Ogun</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 20, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-399376 post type-post status-publish format-standard has-post-thumbnail hentry category-column-list category-featured tag-femi-adesina tag-lagos-ibadan-rail tag-onne-port tag-president-muhammadu-buhari"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/i-hate-trains-bridges-rice-tallest-building-east-of-the-niger-by-femi-adesina/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="I hate trains, bridges, rice, tallest building East of the Niger, by Femi Adesina" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Femi-Adesina-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Femi-Adesina-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Femi-Adesina-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Femi-Adesina-750x536.jpg 750w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/i-hate-trains-bridges-rice-tallest-building-east-of-the-niger-by-femi-adesina/">I hate trains, bridges, rice, tallest building East of the Niger, by Femi Adesina</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 20, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-399373 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-coca-cola tag-controller-general-of-customs tag-excise-duty tag-fanta tag-hameed-ali tag-nigeria-bottling-company tag-pepsi tag-sprite-and-others tag-tax"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/customs-moves-to-collect-excise-duty-on-coca-cola-others/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Customs moves to collect Excise Duty on Coca-Cola, others" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Comptroller-General-of-Nigeria-Customs-Hameed-Ali-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Comptroller-General-of-Nigeria-Customs-Hameed-Ali-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Comptroller-General-of-Nigeria-Customs-Hameed-Ali-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Comptroller-General-of-Nigeria-Customs-Hameed-Ali-750x536.jpg 750w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/customs-moves-to-collect-excise-duty-on-coca-cola-others/">Customs moves to collect Excise Duty on Coca-Cola, others</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 20, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-399370 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-2019-2020-lynx-set-of-babcock-university tag-ecobank-nigeria tag-ilishan tag-ogun-state tag-patrick-akinwuntan tag-the-managing-director tag-virtual-graduation-ceremony"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/ecobank-nigeria-ceo-charges-graduands-to-make-positive-difference/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Ecobank Nigeria CEO charges graduands to make positive difference" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/image005-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/image005-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/image005-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/ecobank-nigeria-ceo-charges-graduands-to-make-positive-difference/">Ecobank Nigeria CEO charges graduands to make positive difference</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 20, 2020</div></div></div></div></div></div><div class="widget widget_text" id="text-73"><div class="textwidget"><div style="width: 480px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-399364-1" loop="1" autoplay="1" preload="auto" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4?_=1" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4">https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4</a></video></div><p><a href="https://wa.me/2348023060460">Chat with us now</a></p></div></div><div class="widget widget_jnews_popular" id="jnews_popular-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f3ef4de2e7eb"><h3 class="jeg_block_title"><span>Most Commented</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-399318 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-adams-oshiomhole tag-apc tag-crusoe-osagie tag-godwin-obaseki tag-pdp"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/why-presidency-summoned-oshiomhole-to-abuja-obasekis-aide/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="233" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Adams-Oshiomhole" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/Adams-Oshiomhole-1.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2017/06/Adams-Oshiomhole-1.jpg 600w, https://theeagleonline.com.ng/wp-content/uploads/2017/06/Adams-Oshiomhole-1-320x213.jpg 320w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/why-presidency-summoned-oshiomhole-to-abuja-obasekis-aide/" data-num="01">Why Presidency summoned Oshiomhole to Abuja – Obaseki</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 976 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhy-presidency-summoned-oshiomhole-to-abuja-obasekis-aide%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">390</span></a> <a href="https://twitter.com/intent/tweet?text=Why+Presidency+summoned+Oshiomhole+to+Abuja+%E2%80%93+Obaseki+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhy-presidency-summoned-oshiomhole-to-abuja-obasekis-aide%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">244</span></a></div></div></div></li><li class="popularpost_item post-399302 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-adamu-yusuf tag-chukwuemeka-okonkwo tag-jos tag-nigerian-correctional-service tag-plateau-state"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/military-hands-over-fleeing-inmate-to-ncos-in-plateau/" data-num="02">Military hands over fleeing inmate to NCoS in Plateau</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 70 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fmilitary-hands-over-fleeing-inmate-to-ncos-in-plateau%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">28</span></a> <a href="https://twitter.com/intent/tweet?text=Military+hands+over+fleeing+inmate+to+NCoS+in+Plateau+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fmilitary-hands-over-fleeing-inmate-to-ncos-in-plateau%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li><li class="popularpost_item post-399348 post type-post status-publish format-standard has-post-thumbnail hentry category-column-list category-featured tag-andp tag-apc tag-bayelsa-state tag-gov-douye-diri tag-governorship-election tag-pdp tag-political-parties"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/bayelsa-governors-one-leg-by-azu-ishiekwene/" data-num="03">Bayelsa Governor’s one leg, by Azu Ishiekwene</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 72 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbayelsa-governors-one-leg-by-azu-ishiekwene%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">29</span></a> <a href="https://twitter.com/intent/tweet?text=Bayelsa+Governor%E2%80%99s+one+leg%2C+by+Azu+Ishiekwene+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbayelsa-governors-one-leg-by-azu-ishiekwene%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li><li class="popularpost_item post-399303 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-darius-ishaku tag-federal-high-court-abuja tag-taraba-state"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/court-summons-governor-service-chiefs-others-over-taraba-clashes/" data-num="04">Court summons Governor, Service Chiefs, others over Taraba clashes</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 70 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcourt-summons-governor-service-chiefs-others-over-taraba-clashes%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">28</span></a> <a href="https://twitter.com/intent/tweet?text=Court+summons+Governor%2C+Service+Chiefs%2C+others+over+Taraba+clashes+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcourt-summons-governor-service-chiefs-others-over-taraba-clashes%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li><li class="popularpost_item post-399319 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-abdulrahman-abdulrazaq tag-aliyu-muyideen tag-dss tag-insecurity tag-kwara-state tag-saliu-tunde-bello"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kwara-governor-assembles-war-general-dss-director-others-to-tackle-insecurity/" data-num="05">Kwara Governor assembles war General, DSS Director, others to tackle insecurity</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 72 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fkwara-governor-assembles-war-general-dss-director-others-to-tackle-insecurity%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">29</span></a> <a href="https://twitter.com/intent/tweet?text=Kwara+Governor+assembles+war+General%2C+DSS+Director%2C+others+to+tackle+insecurity+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fkwara-governor-assembles-war-general-dss-director-others-to-tackle-insecurity%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li></ul></div><div class="widget widget_text" id="text-60"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-2"><div class="jeg_facebook_widget"><div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng/" data-small-header="" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-height="300" data-id="202913106474932"></div></div></div><div class="widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target="_blank" class="jeg_facebook"> <i class="fa fa-facebook"></i> </a><a href="https://twitter.com/DEagleOnline" target="_blank" class="jeg_twitter"> <i class="fa fa-twitter"></i> </a></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-399364 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div></div></div><div class="jeg_footer_secondary clearfix"><div class="footer_right"><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div><p class="copyright"> © 2020 Premium Eagle Media Limited.</p></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 Premium Eagle Media Limited.</p></div></div></div></div></div><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F" data-image-url="" data-title="NNPC+to+lawmakers%3A+Order+forensic+audit+on+alleged+missing+48m+barrels+of+crude+oil"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Fnnpc-to-lawmakers-order-forensic-audit-on-alleged-missing-48m-barrels-of-crude-oil%2F" data-image-url="" data-title="NNPC+to+lawmakers%3A+Order+forensic+audit+on+alleged+missing+48m+barrels+of+crude+oil+via+%40deagleonline"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div> <script>(function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-29554207-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-29554207-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');</script> <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"399364","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"bottom_left","rtl":"0","gif":"","site_slug":"\/","site_domain":"theeagleonline.com.ng"}; /* ]]> */</script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MailPoetForm = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","is_rtl":""}; /* ]]> */</script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'41153215',post:'399364',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '399364' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/75de220c81d33393934232757e03b064.js" data-minify="1" defer></script></body></html>
