<!DOCTYPE html><html class="no-js" lang="en-US" data-bt-theme="Bold News 1.0.5"><head><meta property="twitter:card" content="summary"><meta property="og:title" content="Naira gains eight points against Dollar" /><meta property="og:type" content="article" /><meta property="og:url" content="https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><title>Naira gains eight points against Dollar &#8211; The Eagle Online</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Naira gains eight points against Dollar Comments Feed" href="https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/feed/" /><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://theeagleonline.com.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://theeagleonline.com.ng");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='25891e54-af27-4c7a-8ec3-4f09a60b61a9';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['httpPermissionRequest']['modalTitle']="";oneSignal_options['httpPermissionRequest']['modalMessage']="";oneSignal_options['httpPermissionRequest']['modalButtonText']="";oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="The Eagle Online";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['welcomeNotification']['url']="https://theeagleonline.com.ng";oneSignal_options['path']="https://theeagleonline.com.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.55479a10-4eda-4299-901a-290da3fd1836";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['actionMessage']='The Eagle Online wants to show notifications';oneSignal_options['promptOptions']['siteName']='https://theeagleonline.com.ng';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=false;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['text']['message.prenotify']='Click to subscribe to notifications from The Eagle Online';oneSignal_options['notifyButton']['text']['tip.state.subscribed']='You are now subscribed to notifications from The Eagle Online!';oneSignal_options['notifyButton']['text']['message.action.unsubscribed']='You unsubscribed to notifications :( Sad to see you go!';oneSignal_options['notifyButton']['colors']={};oneSignal_options['notifyButton']['colors']['circle.background']='#CC0000';oneSignal_options['notifyButton']['colors']['pulse.color']='#CC0000';oneSignal_options['notifyButton']['colors']['dialog.button.background']='#CC0000';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='validate-engine-css-css'  href='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-css-validationEngine.jquery-2.7.10.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='bt_bb_dummy-css'  href='https://theeagleonline.com.ng/wp-content/plugins/bold-page-builder/css/front_end/dummy.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='contact-form-7-css'  href='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-contact-form-7-includes-css-styles-4.7.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='dashicons-css'  href='https://theeagleonline.com.ng/wp-includes/css/dashicons.min.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-post-views-counter-css-frontend-1.2.7.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='bold_news_style_css-css'  href='https://theeagleonline.com.ng/wp-content/themes/bold-news/style.css' type='text/css' media='screen'  data-viewport-units-buggyfill='ignore' /><style id='bold_news_style_css-inline-css' type='text/css'>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</style><link rel='stylesheet' id='bold_news_style_print_css-css'  href='https://theeagleonline.com.ng/wp-content/themes/bold-news/print.css' type='text/css' media='print'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='bold_news_buggyfill_css-css'  href='https://theeagleonline.com.ng/wp-content/themes/bold-news/css/viewport-buggyfill.css' type='text/css' media='screen'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='bold_news_magnific-popup_css-css'  href='https://theeagleonline.com.ng/wp-content/themes/bold-news/css/magnific-popup.css' type='text/css' media='screen'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='boldthemes_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='boldthemes_css-css'  href='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/css/style.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='social-logos-css'  href='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-jetpack-_inc-social-logos-social-logos.min-1.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><link rel='stylesheet' id='jetpack_css-css'  href='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-jetpack-css-jetpack-4.9.css' type='text/css' media='all'  data-viewport-units-buggyfill='ignore' /><script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-jetpack-modules-related-posts-related-posts-20150408.js'></script> <script type='text/javascript'>var impression_object={"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script> <script type='text/javascript'>var click_object={"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/bold-news/bt_elements.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-bold-page-builder-script_fe-1.js'></script> <!--[if lte IE 9]><script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-themes-bold-news-framework-js-html5shiv.min-1.js'></script> <![endif]--><!--[if lte IE 9]><script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-themes-bold-news-framework-js-respond.min-1.js'></script> <![endif]--><script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/modernizr.custom.js'></script> <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Groups give Igbos three months to leave North' href='https://theeagleonline.com.ng/groups-give-igbos-three-months-to-leave-north/' /><meta name="generator" content="WordPress 4.7.5" /><link rel="canonical" href="https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/" /><link rel='shortlink' href='https://wp.me/p2MFPx-CMh' /><link rel="alternate" type="application/json+oembed" href="https://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnaira-gains-eight-points-against-dollar%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnaira-gains-eight-points-against-dollar%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-0489054010937773",enable_page_level_ads:true});</script> </head><body class="post-template-default single single-post postid-149065 single-format-standard bodyPreloader btMenuLeftEnabled btMenuBelowLogo btStickyEnabled btStandardHeadline btHeadlineImage btLightSkin btTopToolsInMenuArea btRemovePreloader btSoftRoundedButtons btBoxedPage btWithSidebar btSidebarRight" data-autoplay="0" ><div class="btTickerHolder gutter "><div class="port"><div class="btTickerWrapper"> <span class="btTickerTitle"> LATEST NEWS: </span><ul class="btTicker" data-interval="3000"><li><a href='https://theeagleonline.com.ng/read-the-pigb-as-passed-by-senate/'><span class="btArticleDate">May 28, 2017</span><span class='btArticleTitle'>Read the PIGB as passed by Senate</span> <span class="btArticleCategories">(business, economy, featured)</span></a></li><li><a href='https://theeagleonline.com.ng/why-work-has-not-started-on-apapa-roads-fashola/'><span class="btArticleDate">May 22, 2017</span><span class='btArticleTitle'>Why work has not started on Apapa roads - Fashola</span> <span class="btArticleCategories">(featured, news)</span></a></li><li><a href='https://theeagleonline.com.ng/coach-excited-as-fc-ifeanyi-ubah-wallop-3sc-in-ibadan/'><span class="btArticleDate">May 22, 2017</span><span class='btArticleTitle'>Coach excited as FC Ifeanyi Ubah wallop 3SC in Ibadan + Match Day 20 results</span> <span class="btArticleCategories">(football, sport)</span></a></li><li><a href='https://theeagleonline.com.ng/acting-president-to-hold-interactive-session-on-new-executive-orders/'><span class="btArticleDate">May 22, 2017</span><span class='btArticleTitle'>Acting President to hold interactive session on new Executive Orders</span> <span class="btArticleCategories">(business, economy, featured)</span></a></li></ul></div></div></div><div class="btPageWrap" id="top"> <header class="mainHeader btClear gutter "><div class="port"><div class="topBar btClear"><div class="topBarPort btClear"><div class="topTools btTopToolsLeft btTextLeft"> <span id="time59378807f027d" class="btIconWidget btDateWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoAccentColor"><span  data-ico-fa="&#xf133;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"> <span class="btIconWidgetTitle">07. June 2017</span> </span> </span><span class="btIconWidget btWeatherWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoAccentColor"><span  data-ico-wi="&#xe9cc;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetTitle">LAGOS STATE</span><span class="btIconWidgetText">25&deg;C</span></span></span><span class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf232;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">+234 809 400 0057</span></span></span></div><div class="topTools btTopToolsRight btTextRight"> <a href="https://theeagleonline.com.ng/privacy-policy/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-dv="&#xf13e;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">PRIVACY POLICY</span></span></a><a href="https://theeagleonline.com.ng/advert-rates/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf1ea;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">ADVERT RATES</span></span></a><a href="https://theeagleonline.com.ng/submit-an-article/" target="_self" class="btIconWidget btAccentIconWidget btWidgetWithText"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf040;" class="btIcoHolder"></span></span></span><span class="btIconWidgetContent"><span class="btIconWidgetText">SUBMIT NEWS</span></span></a></div></div></div><div class="btLogoArea menuHolder btClear"> <span class="btVerticalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span> <span class="btHorizontalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span><div class="logo"> <span> <a href="https://theeagleonline.com.ng/"><img class="btMainLogo" data-hw="2.8" src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png" alt="The Eagle Online"></a> </span></div><div class="topBarInLogoArea"><div class="topBarInLogoAreaCell"><div class="btTopBox widget_bt_banner_widget"><div class="bt_banner" ><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0489054010937773"
data-ad-slot="6984698385"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></div><div class="btBelowLogoArea btClear"><div class="menuPort"><div class="logoBelowInline"> <span> <a href="https://theeagleonline.com.ng/"><img class="btMainLogo" data-hw="2.8" src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png" alt="The Eagle Online"></a> </span></div><div class="topBarInMenu"><div class="topBarInMenuCell"> <a href="https://www.facebook.com/pages/The-Eagle-Online/245777418823519" target="_blank" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf09a;" class="btIcoHolder"></span></span></span></a><a href="https://twitter.com/#!/DEagleOnline" target="_blank" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf099;" class="btIcoHolder"></span></span></span></a><a href="https://linkedin.com/pub/the-eagle-online/87/567/692" target="_blank" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf0e1;" class="btIcoHolder"></span></span></span></a><a href="https://plus.google.com/+TheeagleonlineNg" target="_self" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf0d5;" class="btIcoHolder"></span></span></span></a><a href="https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" target="_blank" class="btIconWidget btAccentIconWidget"><span class="btIconWidgetIcon"><span class="btIco btIcoDefaultType btIcoDefaultColor"><span  data-ico-fa="&#xf167;" class="btIcoHolder"></span></span></span></a><div class="btTopBox widget_search"><div class="btSearch"><span class="btIco btIcoDefaultType btIcoDefaultColor"><a href="#" target="_self" data-ico-fa="&#xf002;" class="btIcoHolder"></a></span><div class="btSearchInner gutter" role="search"><div class="btSearchInnerContent port"><form action="https://theeagleonline.com.ng/" method="get"><input type="text" name="s" placeholder="Looking for..." class="untouched"> <button type="submit" data-icon="&#xf105;"></button></form><div class="btSearchInnerClose"><span class="btIco "><a href="#" target="_self" data-ico-fa="&#xf00d;" class="btIcoHolder"></a></span></div></div></div></div></div></div></div> <nav><ul id="menu-main-menu" class="menu"><li id="menu-item-147279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-147279"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/life-style/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/life-style/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul> </nav></div></div></div> </header><div class="btContentWrap btClear"> <section class="boldSection bottomSemiSpaced btPageHeadline gutter  btNoTitle topSemiSpaced wBackground cover btParallax btDarkSkin btBackgroundOverlay btSolidDarkBackground " style="background-image:url(https://theeagleonline.com.ng/wp-content/uploads/2015/04/Dollar-and-Naira.jpg)" data-parallax="0.8" data-parallax-offset="-250"><div class="port"></div></section><div class="btContentHolder"><div class="btContent"> <article class="boldSection btArticle gutter divider btArticleWithSideInfo post-149065 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-alhaji-aminu-gwadabe tag-association-of-bureau-de-change-operators-of-nigeria tag-central-bank-of-nigeria btPostSingleItemStandard"><div class="port"><div class="boldCell"><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"><div class="btArticleContentWrap"><div class="btArticleSideinfo"><div class="btArticleSideMeta"><header class="header btClear medium" ><div class="dash"></div><div class="btSubTitle"><a href="https://theeagleonline.com.ng/author/sadebowale/" class="btArticleAuthor"> Segun Adebowale</a><span class="btArticleDate">June 7, 2017</span><span class="btArticleReadingTime">1<span>min</span></span><a href="https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/#comments" class="btArticleComments">0</a></div></header><div class="btTags"><ul><li><a href="https://theeagleonline.com.ng/tag/alhaji-aminu-gwadabe/">Alhaji Aminu Gwadabe</a></li><li><a href="https://theeagleonline.com.ng/tag/association-of-bureau-de-change-operators-of-nigeria/">Association of Bureau De Change Operators of Nigeria</a></li><li><a href="https://theeagleonline.com.ng/tag/central-bank-of-nigeria/">Central Bank of Nigeria</a></li></ul></div><span class="btIco btIcoFilledType btIcoSmallSize btIcoFacebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/" target="_self" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoTwitter"><a href="https://twitter.com/home?status=https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/" target="_self" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoLinkedin"><a href="https://www.linkedin.com/shareArticle?url=https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/" target="_self" data-ico-fa="&#xf0e1;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoSmallSize btIcoGooglePlus"><a href="https://plus.google.com/share?url=https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/" target="_self" data-ico-fa="&#xf0d5;" class="btIcoHolder"></a></span></div><div class="btRelatedPosts"><h3><span>Related Articles</span></h3><div class="boldRow"><div class="rowItem col-sm-12"><div class="btSinglePostTemplate smallTemplate  backgroundImagePosition"><div class="btPostImageHolder"><div class="btSinglePostBackgroundImage" style="background-image:url(https://theeagleonline.com.ng/wp-content/uploads/2017/05/Prof.-Yemi-Osinbajo-e1496243249531.jpg); "> <a href="https://theeagleonline.com.ng/well-finish-whatever-we-start-osinbajo/" title="We&#8217;ll finish whatever we start &#8211; Osinbajo" target="_self"></a></div><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div> <span class="btArticleCategories"><a href="https://theeagleonline.com.ng/category/business/" class="btArticleCategory business">Business</a><a href="https://theeagleonline.com.ng/category/economy/" class="btArticleCategory economy">Economy</a></span></div></div><div class="btSinglePostContent"><h4> <a href="https://theeagleonline.com.ng/well-finish-whatever-we-start-osinbajo/" title="We&#8217;ll finish whatever we start &#8211; Osinbajo" target="_self">We&#8217;ll finish whatever we start &#8211; Osinbajo</a></h4></div></div></div><div class="rowItem col-sm-12"><div class="btSinglePostTemplate smallTemplate no-imageImagePosition"><div class="btPostImageHolder"><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div> <span class="btArticleCategories"><a href="https://theeagleonline.com.ng/category/business/" class="btArticleCategory business">Business</a><a href="https://theeagleonline.com.ng/category/economy/" class="btArticleCategory economy">Economy</a></span></div></div><div class="btSinglePostContent"><h4> <a href="https://theeagleonline.com.ng/british-government-expresses-readiness-to-invest-in-kano/" title="British government expresses readiness to invest in Kano" target="_self">British government expresses readiness to invest in Kano</a></h4></div></div></div><div class="rowItem col-sm-12"><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div></div><div class="rowItem col-sm-12"><div class="btSinglePostTemplate smallTemplate no-imageImagePosition"><div class="btPostImageHolder"><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div> <span class="btArticleCategories"><a href="https://theeagleonline.com.ng/category/business/" class="btArticleCategory business">Business</a><a href="https://theeagleonline.com.ng/category/economy/" class="btArticleCategory economy">Economy</a></span></div></div><div class="btSinglePostContent"><h4> <a href="https://theeagleonline.com.ng/ikeja-electric-inaugurates-whistle-blowing-platform/" title="Ikeja Electric inaugurates whistle-blowing platform" target="_self">Ikeja Electric inaugurates whistle-blowing platform</a></h4></div></div></div><div class="rowItem col-sm-12"><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div></div><div class="rowItem col-sm-12"><div class="btSinglePostTemplate smallTemplate no-imageImagePosition"><div class="btPostImageHolder"><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div> <span class="btArticleCategories"><a href="https://theeagleonline.com.ng/category/business/" class="btArticleCategory business">Business</a><a href="https://theeagleonline.com.ng/category/economy/" class="btArticleCategory economy">Economy</a></span></div></div><div class="btSinglePostContent"><h4> <a href="https://theeagleonline.com.ng/pppra-says-no-plan-to-increase-pump-price-of-petrol-by-n5/" title="PPPRA says no plan to increase pump price of petrol by N5" target="_self">PPPRA says no plan to increase pump price of petrol by N5</a></h4></div></div></div><div class="rowItem col-sm-12"><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div></div><div class="rowItem col-sm-12"><div class="btSinglePostTemplate smallTemplate no-imageImagePosition"><div class="btPostImageHolder"><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div> <span class="btArticleCategories"><a href="https://theeagleonline.com.ng/category/business/" class="btArticleCategory business">Business</a><a href="https://theeagleonline.com.ng/category/economy/" class="btArticleCategory economy">Economy</a></span></div></div><div class="btSinglePostContent"><h4> <a href="https://theeagleonline.com.ng/senate-to-hold-roundtable-with-cbn-others-over-high-interest-rate/" title="Senate to hold roundtable with CBN, others over high interest rate" target="_self">Senate to hold roundtable with CBN, others over high interest rate</a></h4></div></div></div><div class="rowItem col-sm-12"><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div></div><div class="rowItem col-sm-12"><div class="btSinglePostTemplate smallTemplate no-imageImagePosition"><div class="btPostImageHolder"><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div> <span class="btArticleCategories"><a href="https://theeagleonline.com.ng/category/business/" class="btArticleCategory business">Business</a><a href="https://theeagleonline.com.ng/category/economy/" class="btArticleCategory economy">Economy</a></span></div></div><div class="btSinglePostContent"><h4> <a href="https://theeagleonline.com.ng/nigerias-market-profitable-for-investors-says-osinbajo/" title="Nigeria’s market profitable for investors, says Osinbajo" target="_self">Nigeria’s market profitable for investors, says Osinbajo</a></h4></div></div></div><div class="rowItem col-sm-12"><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div></div><div class="rowItem col-sm-12"><div class="btSinglePostTemplate smallTemplate no-imageImagePosition"><div class="btPostImageHolder"><div class="btSinglePostTopMetaData"><div class="btSinglePostFormat"></div> <span class="btArticleCategories"><a href="https://theeagleonline.com.ng/category/business/" class="btArticleCategory business">Business</a><a href="https://theeagleonline.com.ng/category/economy/" class="btArticleCategory economy">Economy</a></span></div></div><div class="btSinglePostContent"><h4> <a href="https://theeagleonline.com.ng/nse-index-ends-two-weeks-rally-as-mobil-dangote-cement-top-losers-chart/" title="NSE index ends two weeks rally as Mobil, Dangote Cement top losers chart" target="_self">NSE index ends two weeks rally as Mobil, Dangote Cement top losers chart</a></h4></div></div></div><div class="rowItem col-sm-12"><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><hr></div></div><div class="rowItem col-sm-12"><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border"><div class="a-single a-42"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:160px;height:600px"
data-ad-client="ca-pub-0489054010937773"
data-ad-slot="8461431581"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </center></div></div></div></div></div></div><div class="btArticleContent"><header class="header btClear extralarge btDash bottomDash" ><div class="btSuperTitle"><span><span class="btArticleCategories"><a href="https://theeagleonline.com.ng/category/business/" class="btArticleCategory business">Business</a><a href="https://theeagleonline.com.ng/category/economy/" class="btArticleCategory economy">Economy</a></span></span></div><div class="dash"><h1><span class="headline">Naira gains eight points against Dollar</span></h1></div></header><div class="btRegularMediaPosition"><div class="btMediaBox" ><div class="bpbItem"><img src="https://theeagleonline.com.ng/wp-content/uploads/2015/04/Dollar-and-Naira.jpg" alt="Dollar-and-Naira.jpg"></div></div></div><div class="btArticleExcerpt">Confirming this development, the President, Association of Bureau De Change Operators of Nigeria, Alhaji Aminu Gwadabe, said it was due to increased confidence in the foreign exchange market due to consistent dollar injection by the Central Bank of Nigeria</div><div class="btArticleBody portfolioBody btTextLeft"><div class="bt_bb_wrapper"><p>The Naira on Tuesday appreciated to N363 per dollar in the parallel market due to a combination of weak demand and increased dollar supply.</p><p>Vanguard survey revealed that the parallel market exchange rate dropped to N363 per dollar from N371 per dollar on Monday, indicating N8 appreciation for the Naira.</p><p>Confirming this development, the President, Association of Bureau De Change Operators of Nigeria, Alhaji Aminu Gwadabe, said it was due to increased confidence in the foreign exchange market due to consistent dollar injection by the Central Bank of Nigeria.</p><p>“Most of the huge demand for dollars and spike in the rate were fuelled by speculation and hoarding. The sustained dollar injection by CBN has eliminated these types of demand, hence low level of demand and appreciation of the Naira,” Gwadabe said.</p><p>On Monday the CBN injected $190 million into the interbank market.</p><p>This comprised $100 million for wholesale interventions, $50 million for SMEs for forex window and $40 million for Business/Personal Travel Allowances, tuition and medical fees, among others.</p><p>. Vanguard.</p><div class="a-single a-30"><br><center><B>ADVERT</B><br><a href="http://goo.gl/MIMqRp" target="_target">How I Increased my Manhood Size & Stopped Premature
Ejaculation That Scattered My Relationship.. Click HERE For Details.</a></center><br><br><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-0489054010937773"
data-ad-slot="9684502780"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </center></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Naira%20gains%20eight%20points%20against%20Dollar https%3A%2F%2Ftheeagleonline.com.ng%2Fnaira-gains-eight-points-against-dollar%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></div></div></div></div></div></div></article> <section class="boldSection btSinglePostBanner gutter bottomMediumSpaced"><div class="port"><div class="boldRow btTextLeft" id="boldSiteFooterWidgetsRow"><div class="btPostBanner widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0489054010937773"
data-ad-slot="5492947189"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div> </section><section class="boldSection gutter bottomSemiSpaced"><div class="port"><div class="boldRow btNextPrevRow neighboringArticles bottomSmallSpaced"><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextLeft"><h4 class="nbs nsPrev"><a href="https://theeagleonline.com.ng/groups-give-igbos-three-months-to-leave-north/"><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('https://theeagleonline.com.ng/wp-content/uploads/2013/02/Alhaji-Shettima-Yerima-150x150.jpg');"></span></span><span class="nbsItem"><span class="nbsDir">previous</span><span class="nbsTitle">Groups give Igbos three months to leave North</span></span></a></h4></div><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextRight"></div></div><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"><div id="comments" class="btCommentsBox"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/naira-gains-eight-points-against-dollar/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://theeagleonline.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="pcItem btComment"><label for="comment">Comment <span class="required">*</span></label><p><textarea id="comment" name="comment" cols="30" rows="8" aria-required="true"></textarea></p></div><div class="row"><div class="pcItem"><label for="author">Name <span class="required">*</span></label><p><input id="author" name="author" type="text" value=""  aria-required='true' /></p></div><div class="pcItem"><label for="email">Email <span class="required">*</span></label><p><input id="email" name="email" type="text" value=""  aria-required='true' /></p></div><div class="pcItem"><label for="url">Website</label><p><input id="url" name="url" type="text" value="" /></p></div></div><p class="form-submit"><button type="submit" value="Post Comment" id="btSubmit" class="btBtn btnFilledStyle btnRightPosition btnSmall btnAccent btnAccentColor btnIco" name="submit"><span class="btnInnerText">Post Comment</span><span class="btIco "><span data-ico-fa="&#xf1d8;" class="btIcoHolder"></span></span></button> <input type='hidden' name='comment_post_ID' value='149065' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3dbeb855a4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p></form></div></div></div></div></div></section></div> <aside class="btSidebar btTextLeft"><div class="btBox widget_text"><div class="textwidget"><a href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/BUHARI-ADMINISTRATION-MIDTERM-REPORT_MAY-2017.pdf" target="_blank"><img class="alignnone size-full wp-image-147683" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2017/05/Buhari-Admin-Report.jpg" alt="" width="300" height="223" /><noscript><img class="alignnone size-full wp-image-147683" src="https://theeagleonline.com.ng/wp-content/uploads/2017/05/Buhari-Admin-Report.jpg" alt="" width="300" height="223" /></noscript></a></div></div><div class="btBox widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0489054010937773"
data-ad-slot="6984698385"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="btBox widget_text"><div class="textwidget"><a href="https://play.google.com/store/apps/details?id=com.seergate.emailmonimobile&hl=en " target="_blank"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2017/04/image5-e1491838567754.png"><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/04/image5-e1491838567754.png"></noscript></a></div></div><div class="btBox widget_recent_entries"><h4><span>Recent Posts</span></h4><ul><li> <a href="https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/">Naira gains eight points against Dollar</a></li><li> <a href="https://theeagleonline.com.ng/groups-give-igbos-three-months-to-leave-north/">Groups give Igbos three months to leave North</a></li><li> <a href="https://theeagleonline.com.ng/encomiums-from-nollywood-music-artists-at-moji-olaiyas-night-of-tributes/">Encomiums from Nollywood, music artists at Moji Olaiya&#8217;s night of tributes</a></li><li> <a href="https://theeagleonline.com.ng/well-finish-whatever-we-start-osinbajo/">We&#8217;ll finish whatever we start &#8211; Osinbajo</a></li><li> <a href="https://theeagleonline.com.ng/facebook-founder-meets-nigerian-founder-of-female-in-nigeria/">Facebook founder meets Nigerian founder of Female In Nigeria</a></li><li> <a href="https://theeagleonline.com.ng/four-policemen-killed-students-injured-as-robbers-hit-banks-on-university-road/">Four policemen killed, students injured as robbers hit banks on university road</a></li><li> <a href="https://theeagleonline.com.ng/sports-kwara-to-restore-lost-glory/">Sports: Kwara to restore lost glory</a></li><li> <a href="https://theeagleonline.com.ng/south-eastsouth-south-network-demands-reps-re-present-sedc-%e2%80%8ebill/">South East/South South Network demands Reps re-present SEDC ‎bill</a></li><li> <a href="https://theeagleonline.com.ng/masquerades-attack-muslims-inside-ekiti-mosque-muric-links-it-to-fayoses-attitude/">Masquerades attack Muslims inside Ekiti mosque, MURIC links it to Fayose&#8217;s attitude</a></li><li> <a href="https://theeagleonline.com.ng/oau-mssn-crisis-splinter-group-refuses-to-sign-sultan-muswen-peace-deal/">OAU MSSN crisis: splinter group refuses to sign Sultan-MUSWEN peace deal</a></li><li> <a href="https://theeagleonline.com.ng/tyson-warns-joshua-to-shun-women-parties/">Tyson warns Joshua to shun women, parties</a></li><li> <a href="https://theeagleonline.com.ng/bolt-set-for-ostrava-100m/">Bolt set for Ostrava 100m</a></li></ul></div><div class="btBox widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0489054010937773"
data-ad-slot="6984698385"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="btBox widget_text"><div class="textwidget"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-05-PHOTO-00000001.jpg" width="300px"><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-05-PHOTO-00000001.jpg" width="300px"></noscript><center><p><b> Looking to seriously shed those unwanted fat... Let's help out. <br>* Sweet 16, figure 18 * Life begins at 40 * flat tummy, Sexy shape, hubby's choice. * just want to be Healthy?<br><br>Time to get in touch is now, no more delays. Call/WhatsApp: 08023324727</b></p></center></div></div><div class="btBox widget_top-posts"><h4><span>Most Popular</span></h4><ul class='widgets-list-layout no-grav'><li> <a href="https://theeagleonline.com.ng/how-traditional-ruler-ordered-inspector-to-be-buried-alive/" title="How traditional ruler ordered inspector to be buried alive" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2014/04/Policemen.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="How traditional ruler ordered inspector to be buried alive" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://theeagleonline.com.ng/how-traditional-ruler-ordered-inspector-to-be-buried-alive/" class="bump-view" data-bump-view="tp"> How traditional ruler ordered inspector to be buried alive </a></div></li><li> <a href="https://theeagleonline.com.ng/police-kill-three-in-lagos-as-mob-lynches-badoo-boy/" title="Police kill three in Lagos as mob lynches Badoo boy" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/theeagleonline.com.ng/wp-content/uploads/2015/12/Fatai-Owoseni-e1473738585552.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police kill three in Lagos as mob lynches Badoo boy" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://theeagleonline.com.ng/police-kill-three-in-lagos-as-mob-lynches-badoo-boy/" class="bump-view" data-bump-view="tp"> Police kill three in Lagos as mob lynches Badoo boy </a></div></li><li> <a href="https://theeagleonline.com.ng/bomb-scare-passengers-jump-off-plane/" title="Bomb Scare: Passengers jump off plane" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/06/Terrified-passengers-watching-from-the-sides-after-jumping-off-the-Virgin-Airline-plane.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bomb Scare: Passengers jump off plane" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://theeagleonline.com.ng/bomb-scare-passengers-jump-off-plane/" class="bump-view" data-bump-view="tp"> Bomb Scare: Passengers jump off plane </a></div></li><li> <a href="https://theeagleonline.com.ng/mosquitoes-are-our-friends-stop-killing-them-don/" title="Mosquitoes are our friends, stop killing them – Don" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/theeagleonline.com.ng/wp-content/uploads/2016/02/Mosquito.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mosquitoes are our friends, stop killing them – Don" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://theeagleonline.com.ng/mosquitoes-are-our-friends-stop-killing-them-don/" class="bump-view" data-bump-view="tp"> Mosquitoes are our friends, stop killing them – Don </a></div></li><li> <a href="https://theeagleonline.com.ng/55-persons-stole-n1-4t-under-obasanjo-yaradua-jonathan-sagay/" title="55 persons stole N1.4t under Obasanjo, Yar’Adua, Jonathan - Sagay" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2016/05/Prof.-Itse-Sagay.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="55 persons stole N1.4t under Obasanjo, Yar’Adua, Jonathan - Sagay" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://theeagleonline.com.ng/55-persons-stole-n1-4t-under-obasanjo-yaradua-jonathan-sagay/" class="bump-view" data-bump-view="tp"> 55 persons stole N1.4t under Obasanjo, Yar’Adua, Jonathan - Sagay </a></div></li><li> <a href="https://theeagleonline.com.ng/tb-joshua-murder-in-the-church-1-by-femi-fani-kayode/" title="TB Joshua: Murder in the church (1), by Femi Fani-Kayode" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2014/02/Femi-Fani-Kayode-1-e1492187974151.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="TB Joshua: Murder in the church (1), by Femi Fani-Kayode" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://theeagleonline.com.ng/tb-joshua-murder-in-the-church-1-by-femi-fani-kayode/" class="bump-view" data-bump-view="tp"> TB Joshua: Murder in the church (1), by Femi Fani-Kayode </a></div></li><li> <a href="https://theeagleonline.com.ng/terrorists-strike-in-australia/" title="Terrorists strike in Australia" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2013/11/Gunmen.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Terrorists strike in Australia" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://theeagleonline.com.ng/terrorists-strike-in-australia/" class="bump-view" data-bump-view="tp"> Terrorists strike in Australia </a></div></li><li> <a href="https://theeagleonline.com.ng/breaking-ex-minister-babatunde-osotimehin-is-dead/" title="Breaking: Ex-Minister Babatunde Osotimehin is dead" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2014/08/Prof.-Babatunde-Osotimehin.gif?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Breaking: Ex-Minister Babatunde Osotimehin is dead" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://theeagleonline.com.ng/breaking-ex-minister-babatunde-osotimehin-is-dead/" class="bump-view" data-bump-view="tp"> Breaking: Ex-Minister Babatunde Osotimehin is dead </a></div></li><li> <a href="https://theeagleonline.com.ng/five-fruits-that-increase-libido-increase-sex-drive-and-treat-impotence-naturally/" title="Five fruits that increase libido, sex drive and treat impotence naturally" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/theeagleonline.com.ng/wp-content/uploads/2012/02/Banana.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Five fruits that increase libido, sex drive and treat impotence naturally" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="https://theeagleonline.com.ng/five-fruits-that-increase-libido-increase-sex-drive-and-treat-impotence-naturally/" class="bump-view" data-bump-view="tp"> Five fruits that increase libido, sex drive and treat impotence naturally </a></div></li></ul></div></aside></div></div><div class="bt_bb_wrapper"><section id="bt_section5937880aa2ed0"  class="boldSection topMediumSpaced bottomMediumSpaced btDarkSkin gutter boxed inherit" style="background-color:#181818  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow " ><div class="boldRowInner"><div class="rowItem col-md-4 col-ms-12 btTextLeft inherit btFooterText"  data-width="4"><div class="rowItemContent" ><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoAccentColor btIconCircleShape btFooterLargeTitle"><span  data-ico-es="&#xea5f;" class="btIcoHolder"><span>About us</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="btText" ><p>The Eagle Online is published by Premium Eagle Media Limited</p><p>27, Joseph Odunlami Street, off Thomas Salako Street,<br /> Ogba, Lagos.</p><p>Email: info@theeagleonline.com.ng, dotunoladipo@theeagleonline.com.ng<br /> Phone: 08023145962, 08094000057<br /> Whatsapp: 08094000057</p></div><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div><span class="btIco btIcoOutlineType btIcoSmallSize btIcoAccentColor btIconCircleShape"><a href="https://theeagleonline.com.ng/contact-us/"  target="no_target" data-ico-fa="&#xf2b7;" class="btIcoHolder"><span>SEND US A MESSAGE</span></a></span><div class="btClear btSeparator topExtraSmallSpaced noBorder" ><hr></div><div class="btClear btSeparator topExtraSmallSpaced noBorder" ><hr></div><span class="btIco btIcoFilledType btIcoMediumSize btIcoAccentColor btIconCircleShape"><a href="https://www.facebook.com/pages/The-Eagle-Online/245777418823519"  target="no_target" data-ico-fa="&#xf09a;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoAccentColor btIconCircleShape"><a href="https://twitter.com/DEagleOnline"  target="_blank" data-ico-fa="&#xf099;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoAccentColor btIconCircleShape"><a href="https://plus.google.com/+TheeagleonlineNg"  target="_blank" data-ico-fa="&#xf0d5;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoAccentColor btIconCircleShape"><a href="https://linkedin.com/pub/the-eagle-online/87/567/692"  target="_blank" data-ico-fa="&#xf0e1;" class="btIcoHolder"></a></span><span class="btIco btIcoFilledType btIcoMediumSize btIcoAccentColor btIconCircleShape"><a href="https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/"  target="_blank" data-ico-fa="&#xf167;" class="btIcoHolder"></a></span><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div></div></div><div class="rowItem col-md-4 col-ms-12 btTextLeft inherit"  data-width="4"><div class="rowItemContent" ><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoAccentColor btIconCircleShape btFooterLargeTitle"><span  data-ico-es="&#xe9e3;" class="btIcoHolder"><span>Latest posts</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="btLatestPostsContainer verticalPosts btFooterLatestPosts" ><div class="btSingleLatestPost col-md-12 col-ms-12  inherit"><div class="btSingleLatestPostImage btTextCenter"><div class="bpgPhoto btFooterLatestPosts btZoomInHoverType" > <a href="https://theeagleonline.com.ng/four-policemen-killed-students-injured-as-robbers-hit-banks-on-university-road/" target="_self" title=""></a><div class="boldPhotoBox"><div class="bpbItem"><div class="btImage"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2014/04/Policemen1.jpg" alt="" title=""><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2014/04/Policemen1.jpg" alt="" title=""></noscript></div></div></div><div class="captionPane btDarkSkin btTextCenter"><div class="captionTable"><div class="captionCell"><div class="captionTxt"></div></div></div></div></div></div><div class = "btSingleLatestPostContent"> <header class="header btClear small" ><div class="dash"><h4><span class="headline"><a href="https://theeagleonline.com.ng/four-policemen-killed-students-injured-as-robbers-hit-banks-on-university-road/" target="_self">Four policemen killed, students injured as robbers hit banks on university road</a></span></h4></div></header></div></div><div class="btSingleLatestPost col-md-12 col-ms-12  inherit"><div class="btSingleLatestPostImage btTextCenter"><div class="bpgPhoto btFooterLatestPosts btZoomInHoverType" > <a href="https://theeagleonline.com.ng/osinbajo-seeks-senates-%e2%80%8eapproval-for-1-492b-foreign-loan%e2%80%8e-for-10-states/" target="_self" title=""></a><div class="boldPhotoBox"><div class="bpbItem"><div class="btImage"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2017/02/Prof.-Yemi-Osinbajo-e1487443861195.jpg" alt="" title=""><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/02/Prof.-Yemi-Osinbajo-e1487443861195.jpg" alt="" title=""></noscript></div></div></div><div class="captionPane btDarkSkin btTextCenter"><div class="captionTable"><div class="captionCell"><div class="captionTxt"></div></div></div></div></div></div><div class = "btSingleLatestPostContent"> <header class="header btClear small" ><div class="dash"><h4><span class="headline"><a href="https://theeagleonline.com.ng/osinbajo-seeks-senates-%e2%80%8eapproval-for-1-492b-foreign-loan%e2%80%8e-for-10-states/" target="_self">Osinbajo seeks Senate&#8217;s ‎approval for $1.492b foreign loan‎ for 10 states</a></span></h4></div></header></div></div><div class="btSingleLatestPost col-md-12 col-ms-12  inherit"><div class="btSingleLatestPostImage btTextCenter"><div class="bpgPhoto btFooterLatestPosts btZoomInHoverType" > <a href="https://theeagleonline.com.ng/55-persons-stole-n1-4t-under-obasanjo-yaradua-jonathan-sagay/" target="_self" title=""></a><div class="boldPhotoBox"><div class="bpbItem"><div class="btImage"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2016/05/Prof.-Itse-Sagay.jpg" alt="" title=""><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2016/05/Prof.-Itse-Sagay.jpg" alt="" title=""></noscript></div></div></div><div class="captionPane btDarkSkin btTextCenter"><div class="captionTable"><div class="captionCell"><div class="captionTxt"></div></div></div></div></div></div><div class = "btSingleLatestPostContent"> <header class="header btClear small" ><div class="dash"><h4><span class="headline"><a href="https://theeagleonline.com.ng/55-persons-stole-n1-4t-under-obasanjo-yaradua-jonathan-sagay/" target="_self">55 persons stole N1.4t under Obasanjo, Yar’Adua, Jonathan &#8211; Sagay</a></span></h4></div></header></div></div></div><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div></div></div><div class="rowItem col-md-4 col-ms-12 btTextLeft inherit"  data-width="4"><div class="rowItemContent" ><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoAccentColor btIconCircleShape btFooterLargeTitle"><span  data-ico-s7="&#xe62e;" class="btIcoHolder"><span>Newsletter</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="btText" ><div class="widget_wysija_cont shortcode_wysija"><div id="msg-form-wysija-shortcode5937880ae6fd5-1" class="wysija-msg ajax"></div><form id="form-wysija-shortcode5937880ae6fd5-1" method="post" action="#wysija" class="widget_wysija shortcode_wysija"><p class="wysija-paragraph"> <label>Email <span class="wysija-required">*</span></label> <input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" /> <span class="abs-req"> <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" /> </span></p> <input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" /><input type="hidden" name="form_id" value="1" /> <input type="hidden" name="action" value="save" /> <input type="hidden" name="controller" value="subscribers" /> <input type="hidden" value="1" name="wysija-page" /> <input type="hidden" name="wysija[user_list][list_ids]" value="3" /></form></div></div><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced noBorder" ><hr></div><span class="btIco btIcoDefaultType btIcoMediumSize btIcoAccentColor btIconCircleShape btFooterLargeTitle"><span  data-ico-es="&#xe9fa;" class="btIcoHolder"><span>Categories</span></span></span><div class="btClear btSeparator topSmallSpaced bottomSmallSpaced border" ><hr></div><div class="btCustomMenu btFooterCustomMenu" ><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="http://theeagleonline.com.ng/">HOME</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">PRIVACY POLICY</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">ADVERT RATES</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">SUBMIT NEWS</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">CONTACT US</a></li></ul></div></div><div class="btClear btSeparator topMediumSpaced noBorder" ><hr></div></div></div></div></div></div></div></div></section><section id="bt_section5937880af2317"  class="boldSection topSmallSpaced bottomSmallSpaced btDarkSkin gutter boxed inherit btFooterBelow" style="background-color:#0c0c0c  !important;"><div class="port"><div class="boldCell"><div class="boldCellInner"><div class="boldRow hidden-sm hidden-xs hidden-ms" ><div class="boldRowInner"><div class="rowItem col-md-6 col-sm-12 btTextLeft inherit"  data-width="6"><div class="rowItemContent" ><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div><div class="btText" ><p><strong>© Copyright by The Eagle Online 2012 &#8211; 2017. All rights reserved.</strong></p></div><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div></div></div><div class="rowItem col-md-6 col-sm-12 btTextRight inherit"  data-width="6"><div class="rowItemContent" ><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div><div class="btCustomMenu " ><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="http://theeagleonline.com.ng/">HOME</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">PRIVACY POLICY</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">ADVERT RATES</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">SUBMIT NEWS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">CONTACT US</a></li></ul></div></div><div class="btClear btSeparator topSmallSpaced noBorder" ><hr></div></div></div></div></div></div></div></div></section><div class="a-single a-30"><br><center><B>ADVERT</B><br><a href="http://goo.gl/MIMqRp" target="_target">How I Increased my Manhood Size & Stopped Premature
Ejaculation That Scattered My Relationship.. Click HERE For Details.</a></center><br><br><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-0489054010937773"
data-ad-slot="9684502780"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </center></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Naira%20gains%20eight%20points%20against%20Dollar https%3A%2F%2Ftheeagleonline.com.ng%2Fnaira-gains-eight-points-against-dollar%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://theeagleonline.com.ng/naira-gains-eight-points-against-dollar/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><footer> </footer></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/theeagleonline.com.ng\/naira-gains-eight-points-against-dollar\/":149065};</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')
IN.parse();});</script> <div id="sharing_email" style="display: none;"><form action="/naira-gains-eight-points-against-dollar/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="https://theeagleonline.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-akismet-_inc-form-3.3.2.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-contact-form-7-includes-js-jquery.form.min-3.51.0-2014.06.20.js'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-contact-form-7-includes-js-scripts-4.7.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/viewport-units-buggyfill.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/slick.min.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/iscroll.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/fancySelect.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/viewport-units-buggyfill.hacks.js'></script> <script type='text/javascript'>window.viewportUnitsBuggyfill.init({refreshDebounceWait:250,hacks:window.viewportUnitsBuggyfillHacks});</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/script.js'></script> <script type='text/javascript'>window.BoldThemesURI="https://theeagleonline.com.ng/wp-content/themes/bold-news";window.BoldThemesAJAXURL="https://theeagleonline.com.ng/wp-admin/admin-ajax.php";window.boldthemes_text=[];window.boldthemes_text.previous='previous';window.boldthemes_text.next='next';</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/header.misc.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/misc.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/dir.hover.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/sliders.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/bold-news/framework/js/bt_parallax.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-js-validate-languages-jquery.validationEngine-en-2.7.10.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-js-validate-jquery.validationEngine-2.7.10.js'></script> <script type='text/javascript'>var wysijaAJAX={"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-js-front-subscribers-2.7.10.js'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-jetpack-modules-sharedaddy-sharing-4.9.js'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script> <script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.9',blog:'41153215',post:'149065',tz:'0',srv:'theeagleonline.com.ng'}]);_stq.push(['clickTrackerInit','41153215','149065']);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1496811531 -->