
<!DOCTYPE html>
<html lang="en-US" class="s-light site-s-light">
<head><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="dns-prefetch" href="https://fonts.gstatic.com" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Lawyer’s Killing: Gov. Sanwo-Olu vows responsible officer won’t go unpunished -</title><link rel="preload" as="image" imagesrcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/IMG-20221226-WA0009-e1672090040886.jpg 719w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/IMG-20221226-WA0009-e1672090040886-640x389.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/IMG-20221226-WA0009-e1672090040886-150x91.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/IMG-20221226-WA0009-e1672090040886-450x274.jpg 450w" imagesizes="(max-width: 814px) 100vw, 814px" /><link rel="preload" as="font" href="https://theeagleonline.com.ng/wp-content/themes/smart-mag/css/icons/fonts/ts-icons.woff2?v2.4" type="font/woff2" crossorigin="anonymous" />
<meta name="description" content="Sanwo-Olu while condoling the family, friends and associates of the bereaved, expressed “shock and sadness over the mindless shooting of a citizen by a police officer whose primary job function was to protect the same citizen”." />
<link rel="canonical" href="https://theeagleonline.com.ng/lawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lawyer’s Killing: Gov. Sanwo-Olu vows responsible officer won’t go unpunished -" />
<meta property="og:description" content="Sanwo-Olu while condoling the family, friends and associates of the bereaved, expressed “shock and sadness over the mindless shooting of a citizen by a police officer whose primary job function was to protect the same citizen”." />
<meta property="og:url" content="https://theeagleonline.com.ng/lawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished/" />
<meta property="og:site_name" content="The Eagle Online" />
<meta property="article:publisher" content="https://www.facebook.com/245777418823519" />
<meta property="article:published_time" content="2022-12-26T21:42:01+00:00" />
<meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2022/12/IMG-20221226-WA0009-e1672090040886.jpg" />
<meta property="og:image:width" content="719" />
<meta property="og:image:height" content="437" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="The Eagle Online" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DEagleOnline" />
<meta name="twitter:site" content="@DEagleOnline" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="The Eagle Online" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Lawyer’s Killing: Gov. Sanwo-Olu vows responsible officer won’t go unpunished Comments Feed" href="https://theeagleonline.com.ng/lawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theeagleonline.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id="wp-block-library-css" media="all">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</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id="classic-theme-styles-css" media="all">/*! This file is auto-generated */
.wp-block-button__link{color:#fff;background-color:#32373c;border-radius:9999px;box-shadow:none;text-decoration:none;padding:calc(.667em + 2px) calc(1.333em + 2px);font-size:1.125em}</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id="contact-form-7-css" media="all">.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);clip-path:inset(50%);height:1px;width:1px;margin:-1px;padding:0;border:0;word-wrap:normal!important}.wpcf7 form .wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid #00a0d2}.wpcf7 form.init .wpcf7-response-output,.wpcf7 form.resetting .wpcf7-response-output,.wpcf7 form.submitting .wpcf7-response-output{display:none}.wpcf7 form.sent .wpcf7-response-output{border-color:#46b450}.wpcf7 form.failed .wpcf7-response-output,.wpcf7 form.aborted .wpcf7-response-output{border-color:#dc3232}.wpcf7 form.spam .wpcf7-response-output{border-color:#f56e28}.wpcf7 form.invalid .wpcf7-response-output,.wpcf7 form.unaccepted .wpcf7-response-output,.wpcf7 form.payment-required .wpcf7-response-output{border-color:#ffb900}.wpcf7-form-control-wrap{position:relative}.wpcf7-not-valid-tip{color:#dc3232;font-size:1em;font-weight:400;display:block}.use-floating-validation-tip .wpcf7-not-valid-tip{position:relative;top:-2ex;left:1em;z-index:100;border:1px solid #dc3232;background:#fff;padding:.2em .8em;width:24em}.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}.wpcf7-list-item-label::before,.wpcf7-list-item-label::after{content:" "}.wpcf7-spinner{visibility:hidden;display:inline-block;background-color:#23282d;opacity:.75;width:24px;height:24px;border:none;border-radius:100%;padding:0;margin:0 24px;position:relative}form.submitting .wpcf7-spinner{visibility:visible}.wpcf7-spinner::before{content:'';position:absolute;background-color:#fbfbfc;top:4px;left:4px;width:6px;height:6px;border:none;border-radius:100%;transform-origin:8px 8px;animation-name:spin;animation-duration:1000ms;animation-timing-function:linear;animation-iteration-count:infinite}@media (prefers-reduced-motion:reduce){.wpcf7-spinner::before{animation-name:blink;animation-duration:2000ms}}@keyframes spin{from{transform:rotate(0deg)}to{transform:rotate(360deg)}}@keyframes blink{from{opacity:0}50%{opacity:1}to{opacity:0}}.wpcf7 input[type="file"]{cursor:pointer}.wpcf7 input[type="file"]:disabled{cursor:default}.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}.wpcf7 input[type="url"],.wpcf7 input[type="email"],.wpcf7 input[type="tel"]{direction:ltr}.wpcf7-reflection>output{display:list-item;list-style:none}</style>
<style id="dashicons-css" media="all">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</style>
<style id="post-views-counter-frontend-css" media="all">.post-views.entry-meta>span{margin-right:0!important;font:16px/1}.post-views.entry-meta>span.post-views-icon.dashicons{display:inline-block;font-size:16px;line-height:1;text-decoration:inherit;vertical-align:middle}</style>
<style id="smartmag-core-css" media="all">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</style>
<style id='smartmag-core-inline-css' type='text/css'>
:root { --c-main: #cc0000;
--c-main-rgb: 204,0,0;
--text-font: "Raleway", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--body-font: "Raleway", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--title-size-xs: 17px;
--title-size-s: 17px;
--title-size-n: 20px;
--title-fw-bold: 600;
--main-width: 1240px;
--c-excerpts: #111111;
--excerpt-size: 14px; }
.s-dark body { background-color: #0f0f1c; }
.smart-head-main .smart-head-top { --head-h: 42px; background-color: #ededed; }
.s-dark .smart-head-main .smart-head-top,
.smart-head-main .s-dark.smart-head-top { background-color: #0b101b; }
.smart-head-main .smart-head-mid { --head-h: 84px; }
.s-dark .smart-head-main .smart-head-mid,
.smart-head-main .s-dark.smart-head-mid { background-color: #081736; }
.smart-head-main .smart-head-mid { border-bottom-width: 2px; border-bottom-color: #f2f2f2; }
.navigation-main .menu > li > a { font-size: 16px; text-transform: initial; letter-spacing: 0em; }
.navigation-main { --nav-items-space: 15px; }
.nav-hov-b .menu > li > a:before { border-width: 3px; }
.s-dark .navigation-main { --c-nav: #ffffff; }
.s-dark .navigation { --c-nav-blip: #969696; --c-nav-hov-bg: rgba(255,255,255,0.01); --c-nav-drop-bg: #0b1321; --c-nav-drop-hov-bg: rgba(255,255,255,0.03); }
.smart-head-mobile .smart-head-mid { --head-h: 70px; }
.s-dark .smart-head-mobile .smart-head-mid,
.smart-head-mobile .s-dark.smart-head-mid { background-color: #141c2b; }
.smart-head-mobile .smart-head-mid { border-bottom-width: 0px; }
.s-dark .off-canvas, .off-canvas.s-dark { background-color: #0b1321; }
.navigation-small .menu > li > a { letter-spacing: -.02em; }
.navigation-small { margin-left: calc(-1 * var(--nav-items-space)); }
.s-dark .navigation-small { --c-nav: #dddddd; }
.s-dark .upper-footer { background-color: #14171f; }
.upper-footer > .wrap { padding-top: 70px; }
.s-dark .lower-footer { background-color: #0b101b; }
.post-meta .meta-item, .post-meta .text-in { font-size: 10px; text-transform: uppercase; }
.post-meta { --p-meta-sep: "\2013"; }
.block-head-c .heading { letter-spacing: 0.02em; }
.block-head-e2 .heading { font-weight: 600; color: var(--c-main); }
.block-head-f { --c-line: #0a0a0a; }
.s-dark .block-head-f { --c-line: #636363; }
.block-head-f .heading { color: #0a0a0a; }
.s-dark .block-head-f .heading { color: #ededed; }
.entry-content { font-family: "Raleway", system-ui, -apple-system, "Segoe UI", Arial, sans-serif; font-size: 18px; font-weight: normal; }
.site-s-light .entry-content { color: #161616; }
.s-dark .entry-content { color: #f2f2f2; }
.s-dark .spc-newsletter-c { background-color: #14181f; }
.a-wrap-2:not(._) { margin-top: 0px; }
@media (min-width: 1200px) { .loop-list .post-title { font-size: 22px; } }
@media (min-width: 940px) and (max-width: 1200px) { .navigation-main .menu > li > a { font-size: calc(10px + (16px - 10px) * .7); } }


</style>
<style id="smartmag-magnific-popup-css" media="all">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</style>
<style id="smartmag-icons-css" media="all">@font-face{font-family:'ts-icons';src:url(https://theeagleonline.com.ng/wp-content/themes/smart-mag/css/icons/fonts/ts-icons.woff2?v2.4) format('woff2'),url(https://theeagleonline.com.ng/wp-content/themes/smart-mag/css/icons/fonts/ts-icons.woff?v2.4) format('woff'),url(https://theeagleonline.com.ng/wp-content/themes/smart-mag/css/icons/fonts/ts-icons.ttf?v2.4) format('truetype');font-weight:400;font-style:normal;font-display:block}.tsi{display:inline-block;font:normal normal normal 14px/1 ts-icons;font-size:inherit;text-rendering:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.tsi-spin{-webkit-animation:tsi-spin 2s infinite linear;animation:tsi-spin 2s infinite linear}@-webkit-keyframes tsi-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}@keyframes tsi-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}.tsi-discord:before{content:"\e905"}.tsi-telegram:before{content:"\e903"}.tsi-tiktok:before{content:"\e904"}.tsi-moon:before{content:"\e902"}.tsi-bar-chart-2:before{content:"\e906"}.tsi-clock:before{content:"\e900"}.tsi-eye:before{content:"\e907"}.tsi-share1:before{content:"\e908"}.tsi-bright:before{content:"\e901"}.tsi-plus:before{content:"\f067"}.tsi-music:before{content:"\f001"}.tsi-search:before{content:"\f002"}.tsi-envelope-o:before{content:"\f003"}.tsi-heart:before{content:"\f004"}.tsi-star:before{content:"\f005"}.tsi-star-o:before{content:"\f006"}.tsi-close:before{content:"\f00d"}.tsi-remove:before{content:"\f00d"}.tsi-times:before{content:"\f00d"}.tsi-home:before{content:"\f015"}.tsi-clock-o:before{content:"\f017"}.tsi-repeat:before{content:"\f01e"}.tsi-rotate-right:before{content:"\f01e"}.tsi-image:before{content:"\f03e"}.tsi-photo:before{content:"\f03e"}.tsi-picture-o:before{content:"\f03e"}.tsi-play:before{content:"\f04b"}.tsi-chevron-left:before{content:"\f053"}.tsi-mail-forward:before{content:"\f064"}.tsi-share:before{content:"\f064"}.tsi-chevron-down:before{content:"\f078"}.tsi-shopping-cart:before{content:"\f07a"}.tsi-heart-o:before{content:"\f08a"}.tsi-twitter:before{content:"\f099"}.tsi-facebook:before{content:"\f09a"}.tsi-facebook-f:before{content:"\f09a"}.tsi-feed:before{content:"\f09e"}.tsi-rss:before{content:"\f09e"}.tsi-bars:before{content:"\f0c9"}.tsi-navicon:before{content:"\f0c9"}.tsi-reorder:before{content:"\f0c9"}.tsi-pinterest:before{content:"\f0d2"}.tsi-linkedin:before{content:"\f0e1"}.tsi-comment-o:before{content:"\f0e5"}.tsi-comments-o:before{content:"\f0e6"}.tsi-cutlery:before{content:"\f0f5"}.tsi-angle-double-left:before{content:"\f100"}.tsi-angle-double-right:before{content:"\f101"}.tsi-angle-left:before{content:"\f104"}.tsi-angle-right:before{content:"\f105"}.tsi-angle-up:before{content:"\f106"}.tsi-angle-down:before{content:"\f107"}.tsi-circle-o:before{content:"\f10c"}.tsi-mail-reply:before{content:"\f112"}.tsi-reply:before{content:"\f112"}.tsi-youtube-play:before{content:"\f16a"}.tsi-instagram:before{content:"\f16d"}.tsi-flickr:before{content:"\f16e"}.tsi-tumblr:before{content:"\f173"}.tsi-long-arrow-left:before{content:"\f177"}.tsi-long-arrow-right:before{content:"\f178"}.tsi-dribbble:before{content:"\f17d"}.tsi-vk:before{content:"\f189"}.tsi-google:before{content:"\f1a0"}.tsi-steam:before{content:"\f1b6"}.tsi-soundcloud:before{content:"\f1be"}.tsi-twitch:before{content:"\f1e8"}.tsi-lastfm:before{content:"\f202"}.tsi-pinterest-p:before{content:"\f231"}.tsi-whatsapp:before{content:"\f232"}.tsi-clone:before{content:"\f24d"}.tsi-vimeo:before{content:"\f27d"}.tsi-reddit-alien:before{content:"\f281"}.tsi-shopping-bag:before{content:"\f290"}.tsi-user-circle-o:before{content:"\f2be"}.tsi-chevron-right:before{content:"\f054"}.tsi-hot:before{content:"\e9a9"}</style>
<style id="smartmag-gfonts-custom-css" media="all">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</style>
<style id="jetpack_css-css" media="all">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</style>

<script type="text/javascript" id="google_gtagjs-js" src="https://www.googletagmanager.com/gtag/js?id=UA-29554207-1" async></script>
<script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["theeagleonline.com.ng"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-29554207-1", {"anonymize_ip":true});
gtag("config", "G-LKKB87BVXD");
</script>

<script type="text/javascript" id="jquery-core-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/7e3330f9a9548d9248ac876a38e46cc2.js" defer></script>
<script type="text/javascript" id="jquery-migrate-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/ac440fddb4242eabf16a7dacbf34845a.js" defer></script>
<link rel="https://api.w.org/" href="https://theeagleonline.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://theeagleonline.com.ng/wp-json/wp/v2/posts/607974" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/p2MFPx-2ya2' />
<link rel="alternate" type="application/json+oembed" href="https://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.90.1" /> <style>img#wpstats{display:none}</style>
<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<link rel="amphtml" href="https://theeagleonline.com.ng/lawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished/?amp=1"><script crossorigin="anonymous" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0489054010937773" id="c631ff56ca8190a50f384e41e362adba" async></script>
<meta name="facebook-domain-verification" content="3hnwdaqkyjtncy0lvrkfa49qs7ampj" />

<script crossorigin="anonymous" type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0489054010937773&amp;host=ca-host-pub-2644536267352236" id="62b51aab1ff63022ed1f77a6a42e5795" async></script>


<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-TMQHPMS' );
			
</script>

<link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon-160x160.png" sizes="32x32" />
<link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" />
<meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline_icon.png" />
</head>
<body class="post-template-default single single-post postid-607974 single-format-standard right-sidebar post-layout-large post-cat-151 has-lb has-lb-sm has-sb-sep layout-normal elementor-default elementor-kit-529166">

<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMQHPMS" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="main-wrap">
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas s-dark" id="off-canvas">
<div class="off-canvas-head">
<a href="#" class="close"><i class="tsi tsi-times"></i></a>
<div class="ts-logo">
<img class="logo-mobile logo-image logo-image-dark" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" /><img class="logo-mobile logo-image" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" /> </div>
</div>
<div class="off-canvas-content">
<ul id="menu-main-menu" class="mobile-menu"><li id="menu-item-374458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li>
<li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li>
<li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li>
<li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li>
<li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li>
<li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li>
<li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
<li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li>
<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&amp;D Health</a></li>
<li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li>
<li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li>
</ul>
</li>
<li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li>
<li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li>
<li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li>
<li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li>
</ul>
</li>
</ul>
<div class="spc-social-block spc-social spc-social-b smart-head-social">
<a href="https://www.facebook.com/theeagleonlineng/" class="link service s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/deagleonline" class="link service s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://www.instagram.com/theeagleonline" class="link service s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
</div>
</div>
</div>
<div class="smart-head smart-head-b smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="fixed" data-sticky-full>
<div class="smart-head-row smart-head-top s-dark smart-head-row-full">
<div class="inner full">
<div class="items items-left ">
<div class="nav-wrap">
<nav class="navigation navigation-small nav-hov-a">
<ul id="menu-footer-menu" class="menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li>
<li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li>
<li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li>
</ul> </nav>
</div>
</div>
<div class="items items-center empty">
</div>
<div class="items items-right ">
<div class="spc-social-block spc-social spc-social-a smart-head-social">
<a href="https://www.facebook.com/theeagleonlineng/" class="link service s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/deagleonline" class="link service s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://www.instagram.com/theeagleonline" class="link service s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
<a href="https://www.pinterest.com/theeagleonline/" class="link service s-pinterest" target="_blank" rel="noopener">
<i class="icon tsi tsi-pinterest-p"></i>
<span class="visuallyhidden">Pinterest</span>
</a>
<a href="https://www.youtube.com/channel/UCxsSIIfGLmQCojoh-Ai-ZNQ" class="link service s-youtube" target="_blank" rel="noopener">
<i class="icon tsi tsi-youtube-play"></i>
<span class="visuallyhidden">YouTube</span>
</a>
<a href="https://www.linkedin.com/in/the-eagle-online-69256787/" class="link service s-linkedin" target="_blank" rel="noopener">
<i class="icon tsi tsi-linkedin"></i>
<span class="visuallyhidden">LinkedIn</span>
</a>
<a href="#" class="link service s-rss" target="_blank" rel="noopener">
<i class="icon tsi tsi-rss"></i>
<span class="visuallyhidden">RSS</span>
</a>
</div>
<div class="scheme-switcher has-icon-only">
<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
<i class="icon tsi tsi-moon"></i>
</a>
<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
<i class="icon tsi tsi-bright"></i>
</a>
</div>
<a href="#" class="ts-button ts-button-alt ts-button1">
Subscribe	</a>
</div>
</div>
</div>
<div class="smart-head-row smart-head-mid smart-head-row-3 is-light has-center-nav smart-head-row-full">
<div class="inner full">
<div class="items items-left ">
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
<span class="hamburger-icon hamburger-icon-a">
<span class="inner"></span>
</span>
</button> <a href="https://theeagleonline.com.ng/" title="The Eagle Online" rel="home" class="logo-link ts-logo logo-is-image">
<span>
<img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" class="logo-image logo-image-dark" alt="The Eagle Online" width="137" height="49" /><img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png" class="logo-image" alt="The Eagle Online" srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo.png ,https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-logo-e1623498340277.png 2x" />
</span>
</a> </div>
<div class="items items-center ">
<div class="nav-wrap">
<nav class="navigation navigation-main nav-hov-b">
<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-151 menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-164 menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-202 menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-215 menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-208 menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-182 menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-188 menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-189 menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&amp;D Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-191 menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1856 menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-196 menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2334 menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6614 menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-197 menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-199 menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
<div class="items items-right ">
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type="smart" data-sticky-full>
<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">
<div class="inner wrap">
<div class="items items-left ">
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
<span class="hamburger-icon hamburger-icon-a">
<span class="inner"></span>
</span>
</button> </div>
<div class="items items-center ">
<a href="https://theeagleonline.com.ng/" title="The Eagle Online" rel="home" class="logo-link ts-logo logo-is-image">
<span>
<img class="logo-mobile logo-image logo-image-dark" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" /><img class="logo-mobile logo-image" src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/theeagleonline-e1623477038428.png" width="120" height="43" alt="The Eagle Online" />
</span>
</a> </div>
<div class="items items-right ">
<div class="scheme-switcher has-icon-only">
<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
<i class="icon tsi tsi-moon"></i>
</a>
<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
<i class="icon tsi tsi-bright"></i>
</a>
</div>
<a href="#" class="search-icon has-icon-only is-icon" title="Search">
<i class="tsi tsi-search"></i>
</a>
</div>
</div>
</div>
</div>
<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://theeagleonline.com.ng/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://theeagleonline.com.ng/category/news/"><span>News</span></a></span><span class="delim">&raquo;</span><span class="current">Lawyer’s Killing: Gov. Sanwo-Olu vows responsible officer won’t go unpunished</span></div></nav>
<div class="main ts-contain cf right-sidebar">
<div class="the-post-header s-head-modern s-head-large">
<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
<a href="https://theeagleonline.com.ng/category/news/" class="category term-color-151" rel="category">News</a>
</span>
</div><h1 class="is-title post-title">Lawyer’s Killing: Gov. Sanwo-Olu vows responsible officer won’t go unpunished</h1><div class="post-meta-items meta-below"><span class="meta-item post-author"><span class="by">By</span> <a href="https://theeagleonline.com.ng/author/theeagle/" title="Posts by The Eagle Online" rel="author">The Eagle Online</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2022-12-26T21:42:01+00:00">December 26, 2022</time></span><span class="has-next-icon meta-item comments has-icon"><a href="https://theeagleonline.com.ng/lawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished/#respond"><i class="tsi tsi-comment-o"></i><span class="dsq-postid" data-dsqidentifier="607974 https://theeagleonline.com.ng/?p=607974">No Comments</span></a></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>2 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-colors  post-share-b1">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F" class="cf service s-facebook service-lg" title="Share on Facebook" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F&#038;text=Lawyer%E2%80%99s%20Killing%3A%20Gov.%20Sanwo-Olu%20vows%20responsible%20officer%20won%E2%80%99t%20go%20unpunished" class="cf service s-twitter service-lg" title="Share on Twitter" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F&#038;media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2022%2F12%2FIMG-20221226-WA0009-e1672090040886.jpg&#038;description=Lawyer%E2%80%99s%20Killing%3A%20Gov.%20Sanwo-Olu%20vows%20responsible%20officer%20won%E2%80%99t%20go%20unpunished" class="cf service s-pinterest service-lg" title="Share on Pinterest" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-pinterest"></i>
<span class="label">Pinterest</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F" class="cf service s-linkedin service-sm" title="Share on LinkedIn" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-linkedin"></i>
<span class="label">LinkedIn</span>
</a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F&#038;name=Lawyer%E2%80%99s%20Killing%3A%20Gov.%20Sanwo-Olu%20vows%20responsible%20officer%20won%E2%80%99t%20go%20unpunished" class="cf service s-tumblr service-sm" title="Share on Tumblr" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-tumblr"></i>
<span class="label">Tumblr</span>
</a>
<a href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68ffed3c5cbd7c097f780978a82978b8bc1978082f9dbdededbdcd59781f3978082f5ddc49c978082e1d3dcc5dd9ffddec7978082c4ddc5c1978082c0d7c1c2dddcc1dbd0ded7978082ddd4d4dbd1d7c0978082c5dddc97f780978a82978b8bc6978082d5dd978082c7dcc2c7dcdbc1dad7d6949182818a89d0ddd6cb8fdac6c6c2c19781f39780f49780f4c6dad7d7d3d5ded7dddcdedbdcd79cd1dddf9cdcd59780f4ded3c5cbd7c0c19fd9dbdededbdcd59fd5ddc49fc1d3dcc5dd9fdddec79fc4ddc5c19fc0d7c1c2dddcc1dbd0ded79fddd4d4dbd1d7c09fc5dddcc69fd5dd9fc7dcc2c7dcdbc1dad7d69780f4" class="cf service s-email service-sm" title="Share via Email" target="_blank" rel="nofollow noopener">
<i class="tsi tsi-tsi tsi-envelope-o"></i>
<span class="label">Email</span>
</a>
<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
</div>
</div>
<div class="ts-row has-s-large-bot">
<div class="col-8 main-content">
<div class="single-featured">
<div class="featured">
<a href="https://theeagleonline.com.ng/wp-content/uploads/2022/12/IMG-20221226-WA0009-e1672090040886.jpg" class="image-link media-ratio ar-bunyad-main" title="Lawyer’s Killing: Gov. Sanwo-Olu vows responsible officer won’t go unpunished"><img width="814" height="532" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/IMG-20221226-WA0009-e1672090040886.jpg" class="attachment-large size-large wp-post-image" alt="" decoding="async" sizes="(max-width: 814px) 100vw, 814px" title="Lawyer’s Killing: Gov. Sanwo-Olu vows responsible officer won’t go unpunished" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/IMG-20221226-WA0009-e1672090040886.jpg 719w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/IMG-20221226-WA0009-e1672090040886-640x389.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/IMG-20221226-WA0009-e1672090040886-150x91.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/IMG-20221226-WA0009-e1672090040886-450x274.jpg 450w" /></a>
</div>
</div>
<div class="the-post s-post-large">
<article id="post-607974" class="post-607974 post type-post status-publish format-standard has-post-thumbnail category-news tag-babajide-sanwo-olu tag-lagos-state">
<div class="post-content-wrap has-share-float">
<div class="post-share-float share-float-a is-hidden spc-social-colors spc-social-colored">
<div class="inner">
<span class="share-text">Share</span>
<div class="services">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F" class="cf service s-facebook" target="_blank" title="Facebook">
<i class="tsi tsi-facebook"></i>
<span class="label">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F&text=Lawyer%E2%80%99s%20Killing%3A%20Gov.%20Sanwo-Olu%20vows%20responsible%20officer%20won%E2%80%99t%20go%20unpunished" class="cf service s-twitter" target="_blank" title="Twitter">
<i class="tsi tsi-twitter"></i>
<span class="label">Twitter</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
<i class="tsi tsi-linkedin"></i>
<span class="label">LinkedIn</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F&media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2022%2F12%2FIMG-20221226-WA0009-e1672090040886.jpg&description=Lawyer%E2%80%99s%20Killing%3A%20Gov.%20Sanwo-Olu%20vows%20responsible%20officer%20won%E2%80%99t%20go%20unpunished" class="cf service s-pinterest" target="_blank" title="Pinterest">
<i class="tsi tsi-pinterest-p"></i>
<span class="label">Pinterest</span>
</a>
<a href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbcae7f1ffe3f4a3c3b4a3beb6a3bfbff5a3b4b6cdefeaeaefe8e1a3b5c7a3b4b6c1e9f0a8a3b4b6d5e7e8f1e9abc9eaf3a3b4b6f0e9f1f5a3b4b6f4e3f5f6e9e8f5efe4eae3a3b4b6e9e0e0efe5e3f4a3b4b6f1e9e8a3c3b4a3beb6a3bfbff2a3b4b6e1e9a3b4b6f3e8f6f3e8eff5eee3e2a0e4e9e2ffbbeef2f2f6f5a3b5c7a3b4c0a3b4c0f2eee3e3e7e1eae3e9e8eaefe8e3a8e5e9eba8e8e1a3b4c0eae7f1ffe3f4f5abedefeaeaefe8e1abe1e9f0abf5e7e8f1e9abe9eaf3abf0e9f1f5abf4e3f5f6e9e8f5efe4eae3abe9e0e0efe5e3f4abf1e9e8f2abe1e9abf3e8f6f3e8eff5eee3e2a3b4c0" class="cf service s-email" target="_blank" title="Email">
<i class="tsi tsi-envelope-o"></i>
<span class="label">Email</span>
</a>
</div>
</div>
</div>
<div class="post-content cf entry-content content-spacious">
<div class="a-wrap a-wrap-base a-wrap-5"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="0cd73468e920c9cd6270f0fc351b69a6" async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Lagos State Governor Babajide Sanwo-Olu has vowed that the officer who killed a lawyer, Bolanle Raheem, will not go unpunished.</p>
<p>Sanwo-Olu while condoling the family, friends and associates of the bereaved, expressed “shock and sadness over the mindless shooting of a citizen by a police officer whose primary job function was to protect the same citizen”.</p>
<p>Sanwo-Olu in a tweet said: “I am, therefore, assuring everyone of the state government’s full support and cooperation with the police authorities in their investigation to unravel the remote and immediate cause of the shooting that led to Bolanle’s untimely death, with a view to ensuring that justice is served.</p>
<p>“Our government cannot sit back and watch our citizens killed by the same law enforcers that should ordinarily protect them.”</p><div class="a-wrap a-wrap-base a-wrap-8 alignwide"> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="0cd73468e920c9cd6270f0fc351b69a6" async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The governor said he was aware that the Lagos State police command has detained the police officers involved in the shooting incident.</p>
<p>He assured residents that the accused persons will have their day in court and nothing will be spared under the Laws of Lagos State until justice is served adequately.</p>
<p>“We will ensure that it is done speedily because justice delayed is justice denied,” he said.</p>
<p>The Governor appealed to residents to remain calm and not take the law into their hands on the matter.</p>
<p>He vowed that the government would live up to its responsibilities and get justice for the late Raheem.</p>
<p>“I have studied preliminary reports on the matter and have instructed the appropriate government officers to immediately get on it.</p>
<p>“We must ensure speedy justice for the late Bolanle” Sanwo-Olu restated.</p>
</p>
<div class="a-wrap a-wrap-base a-wrap-6"> <script crossorigin="anonymous" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0489054010937773" id="c631ff56ca8190a50f384e41e362adba" async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br><br>
<img loading="lazy" src="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Ebonyi-lodge.jpeg"></div>
</div>
</div>
<div class="the-post-tags"><a href="https://theeagleonline.com.ng/tag/babajide-sanwo-olu/" rel="tag">Babajide Sanwo-Olu</a> <a href="https://theeagleonline.com.ng/tag/lagos-state/" rel="tag">Lagos State</a></div>
</article>
<div class="post-share-bot">
<span class="info">Share.</span>
<span class="share-links spc-social spc-social-colors spc-social-bg">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F" class="service s-facebook tsi tsi-facebook" title="Share on Facebook" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F&#038;text=Lawyer%E2%80%99s%20Killing%3A%20Gov.%20Sanwo-Olu%20vows%20responsible%20officer%20won%E2%80%99t%20go%20unpunished" class="service s-twitter tsi tsi-twitter" title="Share on Twitter" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F&#038;media=https%3A%2F%2Ftheeagleonline.com.ng%2Fwp-content%2Fuploads%2F2022%2F12%2FIMG-20221226-WA0009-e1672090040886.jpg&#038;description=Lawyer%E2%80%99s%20Killing%3A%20Gov.%20Sanwo-Olu%20vows%20responsible%20officer%20won%E2%80%99t%20go%20unpunished" class="service s-pinterest tsi tsi-pinterest" title="Share on Pinterest" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Pinterest</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F" class="service s-linkedin tsi tsi-linkedin" title="Share on LinkedIn" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">LinkedIn</span>
</a>
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Ftheeagleonline.com.ng%2Flawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished%2F&#038;name=Lawyer%E2%80%99s%20Killing%3A%20Gov.%20Sanwo-Olu%20vows%20responsible%20officer%20won%E2%80%99t%20go%20unpunished" class="service s-tumblr tsi tsi-tumblr" title="Share on Tumblr" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Tumblr</span>
</a>
<a href="/cdn-cgi/l/email-protection#3f004c4a5d555a5c4b02735e48465a4d1a7a0d1a070f1a06064c1a0d0f745653535651581a0c7e1a0d0f785049111a0d0f6c5e5148501270534a1a0d0f4950484c1a0d0f4d5a4c4f50514c565d535a1a0d0f505959565c5a4d1a0d0f4850511a7a0d1a070f1a06064b1a0d0f58501a0d0f4a514f4a51564c575a5b191c0f0c07045d505b4602574b4b4f4c1a0c7e1a0d791a0d794b575a5a5e58535a50515356515a115c50521151581a0d79535e48465a4d4c125456535356515812585049124c5e5148501250534a124950484c124d5a4c4f50514c565d535a12505959565c5a4d124850514b125850124a514f4a51564c575a5b1a0d79" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="nofollow noopener">
<span class="visuallyhidden">Email</span>
</a>
</span>
</div>
<section class="related-posts">
<div class="block-head block-head-ac block-head-c is-left">
<h4 class="heading">Related <span class="color">Posts</span></h4>
</div>
<section class="block-wrap block-grid mb-none" data-id="1">
<div class="block-content">
<div class="loop loop-grid loop-grid-sm grid grid-2 md:grid-2 xs:grid-1">
<article class="l-post grid-post grid-sm-post">
<div class="media">
<a href="https://theeagleonline.com.ng/2023-sanwo-olu-seeks-continuous-support-of-lagosians/" class="image-link media-ratio ratio-16-9" title="2023: Sanwo-Olu seeks continuous support of Lagosians"><img width="390" height="219" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/PIX-0024-1-450x291.jpg" class="attachment-bunyad-medium size-bunyad-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 390px) 100vw, 390px" title="2023: Sanwo-Olu seeks continuous support of Lagosians" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/PIX-0024-1-450x291.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/PIX-0024-1-640x414.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/PIX-0024-1-768x497.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/PIX-0024-1.jpg 1024w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/2023-sanwo-olu-seeks-continuous-support-of-lagosians/">2023: Sanwo-Olu seeks continuous support of Lagosians</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T21:45:57+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post grid-post grid-sm-post">
<div class="media">
<a href="https://theeagleonline.com.ng/just-in-fire-razes-residential-building-in-ikosi-ketu-lagos/" class="image-link media-ratio ratio-16-9" title="Just in: Fire razes residential building in Ikosi Ketu, Lagos"><img width="390" height="219" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/FIRE-450x237.png" class="attachment-bunyad-medium size-bunyad-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 390px) 100vw, 390px" title="Just in: Fire razes residential building in Ikosi Ketu, Lagos" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/FIRE-450x237.png 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/FIRE-640x336.png 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/FIRE-150x79.png 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/FIRE-768x404.png 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/FIRE.png 856w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/just-in-fire-razes-residential-building-in-ikosi-ketu-lagos/">Just in: Fire razes residential building in Ikosi Ketu, Lagos</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T21:23:05+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post grid-post grid-sm-post">
<div class="media">
<a href="https://theeagleonline.com.ng/yoruba-nation-agitation-governor-akeredolu-and-his-south-west-musketeers-by-wale-adeniran/" class="image-link media-ratio ratio-16-9" title="Yoruba Nation agitation, Governor Akeredolu and his South-West musketeers, by Wale Adeniran"><img width="390" height="219" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Rotimi-Akeredolu-2-e1595313587831.jpg" class="attachment-large size-large wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 390px) 100vw, 390px" title="Yoruba Nation agitation, Governor Akeredolu and his South-West musketeers, by Wale Adeniran" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/yoruba-nation-agitation-governor-akeredolu-and-his-south-west-musketeers-by-wale-adeniran/">Yoruba Nation agitation, Governor Akeredolu and his South-West musketeers, by Wale Adeniran</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T21:20:58+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post grid-post grid-sm-post">
<div class="media">
<a href="https://theeagleonline.com.ng/ajah-shooting-sanwo-olu-condemns-cold-blooded-killing-commiserates-with-bolanle-raheems-family/" class="image-link media-ratio ratio-16-9" title="Ajah shooting: Sanwo-Olu condemns cold-blooded killing, commiserates with Bolanle Raheem’s family"><img width="390" height="219" src="https://theeagleonline.com.ng/wp-content/uploads/2020/11/Babajide-Sanwo-Olu-e1609913534498.png" class="attachment-large size-large wp-post-image" alt="Babajide-Sanwo-Olu" decoding="async" loading="lazy" sizes="(max-width: 390px) 100vw, 390px" title="Ajah shooting: Sanwo-Olu condemns cold-blooded killing, commiserates with Bolanle Raheem’s family" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/11/Babajide-Sanwo-Olu-e1609913534498.png 706w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Babajide-Sanwo-Olu-e1609913534498-640x424.png 640w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/ajah-shooting-sanwo-olu-condemns-cold-blooded-killing-commiserates-with-bolanle-raheems-family/">Ajah shooting: Sanwo-Olu condemns cold-blooded killing, commiserates with Bolanle Raheem’s family</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T21:14:19+00:00">December 26, 2022</time></span></span><span class="meta-item date-modified"><span class="date-link"><span class="updated-on">Updated:</span><time class="post-date" datetime="2022-12-26T21:14:37+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</section>
<div class="comments">
<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"607974 https:\/\/theeagleonline.com.ng\/?p=607974","disqusShortname":"theeagleonlineng","disqusTitle":"Lawyer\u2019s Killing: Gov. Sanwo-Olu vows responsible officer won\u2019t go unpunished","disqusUrl":"https:\/\/theeagleonline.com.ng\/lawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished\/","postId":607974};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
</div>
</div>
<aside class="col-4 main-sidebar has-sep" data-sticky="1">
<div class="inner theiaStickySidebar">
<div id="text-80" class="widget widget_text"> <div class="textwidget"><p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="c4c90969d5c0f968bd786827503f1e68" async></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="media_image-37" class="widget widget_media_image"><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/1-640x640.png" class="image wp-image-607630  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/1-640x640.png 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/1-160x160.png 160w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/1-1024x1024.png 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/1-150x150.png 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/1-450x450.png 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/1-768x768.png 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/1.png 1080w" sizes="(max-width: 640px) 100vw, 640px" /></div><div id="media_image-36" class="widget widget_media_image"><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2022/09/300X250.gif" class="image wp-image-582563  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="media_image-20" class="widget widget_media_image"><a href="https://www.shell.com.ng/"><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01-e1659034057903.png" class="image wp-image-571702  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01-e1659034057903.png 300w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/SHELL-AD_Combine-WEB-SAMPLES_22_press-01-e1659034057903-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-70" class="widget widget_text"> <div class="textwidget"><p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="c4c90969d5c0f968bd786827503f1e68" async></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="media_image-33" class="widget widget_media_image"><a href="https://www.zenithbank.com/ziva"><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2021/10/Ask_ZiVA_300x250.gif" class="image wp-image-496761  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="text-79" class="widget widget_text"> <div class="textwidget"><div style="width: 300px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-607974-1" loop="1" autoplay="1" preload="auto" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2022/11/CBN-gif.mp4?_=1" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2022/11/CBN-gif.mp4">https://theeagleonline.com.ng/wp-content/uploads/2022/11/CBN-gif.mp4</a></video></div>
</div>
</div>
<div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed">
<div class="block-head block-head-g">
<ul class="tabs-list">
<li class="heading active">
<a href="#" data-tab="1">Politics</a>
</li>
<li class="heading ">
<a href="#" data-tab="2">Crime</a>
</li>
<li class="heading ">
<a href="#" data-tab="3">Entertainment</a>
</li>
</ul>
</div>
<div class="tabs-data">
<div class="tab-posts active" id="recent-tab-1">
<div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="2">
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/2023-zamfara-apc-governorship-campaign-council-tasks-media-on-objective-reportage/" class="image-link media-ratio ar-bunyad-thumb" title="2023: Zamfara APC governorship campaign council tasks media on objective reportage"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-640x360.jpeg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="2023: Zamfara APC governorship campaign council tasks media on objective reportage" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-1200x675.jpeg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1.jpeg 1280w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/2023-zamfara-apc-governorship-campaign-council-tasks-media-on-objective-reportage/">2023: Zamfara APC governorship campaign council tasks media on objective reportage</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T21:59:01+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/2023-apc-pcc-lauds-sanusis-massive-support-for-tinubu-presidential-ambition/" class="image-link media-ratio ar-bunyad-thumb" title="2023: APC PCC lauds Sanusi’s massive support for Tinubu"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-640x360.webp" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="2023: APC PCC lauds Sanusi’s massive support for Tinubu" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-640x360.webp 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-1024x576.webp 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-150x84.webp 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-450x253.webp 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-1200x675.webp 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-768x432.webp 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi.webp 1280w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/2023-apc-pcc-lauds-sanusis-massive-support-for-tinubu-presidential-ambition/">2023: APC PCC lauds Sanusi’s massive support for Tinubu</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T21:57:30+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/2023-nigerians-in-uk-task-political-parties-candidates-on-town-hall-meetings/" class="image-link media-ratio ar-bunyad-thumb" title="2023: Nigerians in UK task political parties, candidates on town hall meetings"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Bola-Tinubu-2-640x360.jpeg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="2023: Nigerians in UK task political parties, candidates on town hall meetings" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/10/Bola-Tinubu-2-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Bola-Tinubu-2-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Bola-Tinubu-2-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Bola-Tinubu-2-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Bola-Tinubu-2-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/10/Bola-Tinubu-2.jpeg 1200w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/2023-nigerians-in-uk-task-political-parties-candidates-on-town-hall-meetings/">2023: Nigerians in UK task political parties, candidates on town hall meetings</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T21:13:17+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/tinubu-eulogises-governors-abdullahi-sule-atiku-bagudu-on-birthday-celebration/" class="image-link media-ratio ar-bunyad-thumb" title="Tinubu eulogises Governors Abdullahi Sule, Atiku Bagudu on birthday celebration"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Asiwaju-Bola-Tinubu-1-640x339.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Tinubu eulogises Governors Abdullahi Sule, Atiku Bagudu on birthday celebration" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Asiwaju-Bola-Tinubu-1-640x339.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Asiwaju-Bola-Tinubu-1-1024x543.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Asiwaju-Bola-Tinubu-1-150x80.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Asiwaju-Bola-Tinubu-1-450x239.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Asiwaju-Bola-Tinubu-1-768x407.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Asiwaju-Bola-Tinubu-1.jpg 1037w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/tinubu-eulogises-governors-abdullahi-sule-atiku-bagudu-on-birthday-celebration/">Tinubu eulogises Governors Abdullahi Sule, Atiku Bagudu on birthday celebration</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T16:45:32+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/yuletide-pdp-candidate-preaches-love-distributes-foodstuffs-cash-to-party-faithful-in-ibadan/" class="image-link media-ratio ar-bunyad-thumb" title="Yuletide: PDP candidate preaches love, distributes foodstuffs, cash to party faithful in Ibadan"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-640x448.jpg" class="attachment-medium size-medium wp-post-image" alt="PDP" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Yuletide: PDP candidate preaches love, distributes foodstuffs, cash to party faithful in Ibadan" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-640x448.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-1024x717.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-750x525.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-1140x798.jpg 1140w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/PDP-Peoples-Democratic-Party-scaled.jpg 814w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/yuletide-pdp-candidate-preaches-love-distributes-foodstuffs-cash-to-party-faithful-in-ibadan/">Yuletide: PDP candidate preaches love, distributes foodstuffs, cash to party faithful in Ibadan</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T15:09:47+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="tab-posts " id="recent-tab-2">
<div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="3">
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/how-police-officer-shot-dead-lagos-lawyer/" class="image-link media-ratio ar-bunyad-thumb" title="How Police Officer shot dead Lagos Lawyer"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-640x360.jpeg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="How Police Officer shot dead Lagos Lawyer" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-1200x675.jpeg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin.jpeg 1280w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/how-police-officer-shot-dead-lagos-lawyer/">How Police Officer shot dead Lagos Lawyer</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-27T03:21:55+00:00">December 27, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/asp-shoots-lawyer-dead-on-christmas-day-in-lagos/" class="image-link media-ratio ar-bunyad-thumb" title="Police Officer shoots lawyer dead on Christmas Day in Lagos"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-640x360.jpeg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Police Officer shoots lawyer dead on Christmas Day in Lagos" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-1200x675.jpeg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin.jpeg 1280w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/asp-shoots-lawyer-dead-on-christmas-day-in-lagos/">Police Officer shoots lawyer dead on Christmas Day in Lagos</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-27T03:20:02+00:00">December 27, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/607962-2/" class="image-link media-ratio ar-bunyad-thumb" title="Sanwo-Olu reacts to killing of female lawyer by Police Officer"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2020/10/Babajide-Sanwo-Olu-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Sanwo-Olu reacts to killing of female lawyer by Police Officer" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/10/Babajide-Sanwo-Olu-640x427.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Babajide-Sanwo-Olu-750x500.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Babajide-Sanwo-Olu-e1601577999210.jpg 600w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/607962-2/">Sanwo-Olu reacts to killing of female lawyer by Police Officer</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T23:03:23+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/meet-slain-lagos-lawyer-bolanle-raheem/" class="image-link media-ratio ar-bunyad-thumb" title="Meet slain Lagos Lawyer, Bolanle Raheem + Photos"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bolanle-Raheem-1-640x360.png" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Meet slain Lagos Lawyer, Bolanle Raheem + Photos" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bolanle-Raheem-1-640x360.png 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bolanle-Raheem-1-1024x576.png 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bolanle-Raheem-1-150x84.png 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bolanle-Raheem-1-450x253.png 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bolanle-Raheem-1-1200x675.png 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bolanle-Raheem-1-768x432.png 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bolanle-Raheem-1.png 1280w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/meet-slain-lagos-lawyer-bolanle-raheem/">Meet slain Lagos Lawyer, Bolanle Raheem + Photos</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T21:29:48+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/us-supports-ndlea-with-forensic-intelligence-prosecution-tools/" class="image-link media-ratio ar-bunyad-thumb" title="US supports NDLEA with forensic, intelligence, prosecution tools"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2021/11/National-Drug-Law-Enforcement-Agency-NDLEA-640x336.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="US supports NDLEA with forensic, intelligence, prosecution tools" srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/11/National-Drug-Law-Enforcement-Agency-NDLEA-640x336.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/11/National-Drug-Law-Enforcement-Agency-NDLEA-150x79.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2021/11/National-Drug-Law-Enforcement-Agency-NDLEA-450x236.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2021/11/National-Drug-Law-Enforcement-Agency-NDLEA.jpg 764w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/us-supports-ndlea-with-forensic-intelligence-prosecution-tools/">US supports NDLEA with forensic, intelligence, prosecution tools</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T16:43:40+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="tab-posts " id="recent-tab-3">
<div id="bunyad-tabbed-recent-widget-2" class="widget widget-tabbed">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="4">
<div class="block-content">
<div class="loop loop-small loop-small- loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/showmax-spotlights-nigerias-gold-mines-in-new-original-telenovela-wura/" class="image-link media-ratio ar-bunyad-thumb" title="Showmax spotlights Nigeria’s gold mines in new original telenovela, WURA"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Wura-640x320.png" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Showmax spotlights Nigeria’s gold mines in new original telenovela, WURA" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Wura-640x320.png 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Wura-150x75.png 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Wura-450x225.png 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Wura.png 750w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/showmax-spotlights-nigerias-gold-mines-in-new-original-telenovela-wura/">Showmax spotlights Nigeria’s gold mines in new original telenovela, WURA</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T13:29:37+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/quilox-club-shut-again-by-lagos-state-government/" class="image-link media-ratio ar-bunyad-thumb" title="Quilox club shut again by Lagos State Government"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2019/12/Club-Quilox.jpg" class="attachment-large size-large wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Quilox club shut again by Lagos State Government" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/quilox-club-shut-again-by-lagos-state-government/">Quilox club shut again by Lagos State Government</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T06:38:29+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/may-edochie-to-yul-edochie-i-wont-accept-polygamy/" class="image-link media-ratio ar-bunyad-thumb" title="May Edochie to Yul Edochie: I won’t accept polygamy"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2020/10/Yul-Edochie-e1581171620263-640x384.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="May Edochie to Yul Edochie: I won’t accept polygamy" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/10/Yul-Edochie-e1581171620263-640x384.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Yul-Edochie-e1581171620263-1280x767.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Yul-Edochie-e1581171620263-1024x614.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Yul-Edochie-e1581171620263-1320x791.jpg 1320w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Yul-Edochie-e1581171620263-750x450.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Yul-Edochie-e1581171620263-1140x683.jpg 1140w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Yul-Edochie-e1581171620263-scaled.jpg 951w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/may-edochie-to-yul-edochie-i-wont-accept-polygamy/">May Edochie to Yul Edochie: I won’t accept polygamy</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-24T23:04:52+00:00">December 24, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/burna-boy-rema-ayra-make-obamas-2022-music-list/" class="image-link media-ratio ar-bunyad-thumb" title="Burna Boy, Rema, Ayra make Obama’s 2022 music list"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Obama-and-others-640x360.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Burna Boy, Rema, Ayra make Obama’s 2022 music list" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Obama-and-others-640x360.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Obama-and-others-150x84.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Obama-and-others-450x253.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Obama-and-others-768x432.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Obama-and-others.jpg 1024w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/burna-boy-rema-ayra-make-obamas-2022-music-list/">Burna Boy, Rema, Ayra make Obama’s 2022 music list</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-24T16:32:34+00:00">December 24, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/had-to-pretend-to-faint-to-stop-being-beaten-by-fiance-beauty-influencer/" class="image-link media-ratio ar-bunyad-thumb" title="Had to pretend to faint to stop being beaten by fiancé — Beauty Influencer"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Diadem-on-WithChude-1-e1671840025523-640x360.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Had to pretend to faint to stop being beaten by fiancé — Beauty Influencer" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Diadem-on-WithChude-1-e1671840025523-640x360.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Diadem-on-WithChude-1-e1671840025523-1024x576.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Diadem-on-WithChude-1-e1671840025523-150x84.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Diadem-on-WithChude-1-e1671840025523-450x253.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Diadem-on-WithChude-1-e1671840025523-768x432.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Diadem-on-WithChude-1-e1671840025523.jpg 1200w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/had-to-pretend-to-faint-to-stop-being-beaten-by-fiance-beauty-influencer/">Had to pretend to faint to stop being beaten by fiancé — Beauty Influencer</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-24T00:01:17+00:00">December 24, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
<div id="smartmag-block-posts-small-2" class="widget ts-block-widget smartmag-widget-posts-small">
<div class="block">
<section class="block-wrap block-posts-small block-sc mb-none" data-id="5">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-i is-left has-style"><h5 class="heading">Latest Stories</h5></div>
<div class="block-content">
<div class="loop loop-small loop-small-a loop-sep loop-small-sep grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">
<article class="l-post small-post small-a-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/how-police-officer-shot-dead-lagos-lawyer/" class="image-link media-ratio ar-bunyad-thumb" title="How Police Officer shot dead Lagos Lawyer"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-640x360.jpeg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="How Police Officer shot dead Lagos Lawyer" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-1200x675.jpeg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin.jpeg 1280w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/how-police-officer-shot-dead-lagos-lawyer/">How Police Officer shot dead Lagos Lawyer</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-27T03:21:55+00:00">December 27, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post small-a-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/asp-shoots-lawyer-dead-on-christmas-day-in-lagos/" class="image-link media-ratio ar-bunyad-thumb" title="Police Officer shoots lawyer dead on Christmas Day in Lagos"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-640x360.jpeg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Police Officer shoots lawyer dead on Christmas Day in Lagos" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-1200x675.jpeg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Benjamin-Hundeyin.jpeg 1280w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/asp-shoots-lawyer-dead-on-christmas-day-in-lagos/">Police Officer shoots lawyer dead on Christmas Day in Lagos</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-27T03:20:02+00:00">December 27, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post small-a-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/607962-2/" class="image-link media-ratio ar-bunyad-thumb" title="Sanwo-Olu reacts to killing of female lawyer by Police Officer"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2020/10/Babajide-Sanwo-Olu-640x427.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Sanwo-Olu reacts to killing of female lawyer by Police Officer" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/10/Babajide-Sanwo-Olu-640x427.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Babajide-Sanwo-Olu-750x500.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Babajide-Sanwo-Olu-e1601577999210.jpg 600w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/607962-2/">Sanwo-Olu reacts to killing of female lawyer by Police Officer</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T23:03:23+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post small-a-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/2023-zamfara-apc-governorship-campaign-council-tasks-media-on-objective-reportage/" class="image-link media-ratio ar-bunyad-thumb" title="2023: Zamfara APC governorship campaign council tasks media on objective reportage"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-640x360.jpeg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="2023: Zamfara APC governorship campaign council tasks media on objective reportage" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-1200x675.jpeg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/APC-1.jpeg 1280w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/2023-zamfara-apc-governorship-campaign-council-tasks-media-on-objective-reportage/">2023: Zamfara APC governorship campaign council tasks media on objective reportage</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T21:59:01+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post small-a-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/2023-apc-pcc-lauds-sanusis-massive-support-for-tinubu-presidential-ambition/" class="image-link media-ratio ar-bunyad-thumb" title="2023: APC PCC lauds Sanusi’s massive support for Tinubu"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-640x360.webp" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="2023: APC PCC lauds Sanusi’s massive support for Tinubu" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-640x360.webp 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-1024x576.webp 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-150x84.webp 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-450x253.webp 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-1200x675.webp 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi-768x432.webp 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Dotun-Sanusi.webp 1280w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/2023-apc-pcc-lauds-sanusis-massive-support-for-tinubu-presidential-ambition/">2023: APC PCC lauds Sanusi’s massive support for Tinubu</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T21:57:30+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
</div>
</div>
</section>
</div>
</div><div id="text-61" class="widget widget_text"> <div class="textwidget"><p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="c4c90969d5c0f968bd786827503f1e68" async></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="media_image-32" class="widget widget_media_image"><img width="640" height="905" src="https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-640x905.jpeg" class="image wp-image-570407  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-640x905.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-150x212.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint-450x636.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/07/one-touch-global-paint.jpeg 724w" sizes="(max-width: 640px) 100vw, 640px" /></div>
<div id="smartmag-block-highlights-2" class="widget ts-block-widget smartmag-widget-highlights">
<div class="block">
<section class="block-wrap block-highlights block-sc mb-none" data-id="6" data-is-mixed="1">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-i is-left has-style"><h5 class="heading">TRENDING</h5></div>
<div class="block-content">
<div class="loops-mixed">
<div class="loop loop-grid loop-grid-base grid grid-1 md:grid-1 xs:grid-1">
<article class="l-post grid-post grid-base-post">
<div class="media">
<a href="https://theeagleonline.com.ng/i-didnt-even-want-to-get-married-bimbo-manuel-speaks-on-withchude/" class="image-link media-ratio ratio-16-9" title="Issues with my health, getting married late, by Bimbo Manuel"><img width="390" height="219" src="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bimbo-Manuel-sits-WithChude-e1671646809516-450x253.jpg" class="attachment-bunyad-medium size-bunyad-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 390px) 100vw, 390px" title="Issues with my health, getting married late, by Bimbo Manuel" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bimbo-Manuel-sits-WithChude-e1671646809516-450x253.jpg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bimbo-Manuel-sits-WithChude-e1671646809516-640x360.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bimbo-Manuel-sits-WithChude-e1671646809516-1024x576.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bimbo-Manuel-sits-WithChude-e1671646809516-150x84.jpg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bimbo-Manuel-sits-WithChude-e1671646809516-768x432.jpg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/12/Bimbo-Manuel-sits-WithChude-e1671646809516.jpg 1200w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://theeagleonline.com.ng/i-didnt-even-want-to-get-married-bimbo-manuel-speaks-on-withchude/">Issues with my health, getting married late, by Bimbo Manuel</a></h2><div class="post-meta-items meta-below"><span class="meta-item post-cat">
<a href="https://theeagleonline.com.ng/category/entertainment/" class="category term-color-196" rel="category">Entertainment</a>
</span>
<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-21T18:22:39+00:00">December 21, 2022</time></span></span></div></div>
<div class="excerpt">
<p>However, Bimbo Manuel credits his decision to get married to his wife, whom he said gives him a sense of purpose</p>
</div>
</div>
</article>
</div>
<div class="loop loop-small loop-small-a grid grid-1 md:grid-1 sm:grid-1 xs:grid-1">

<article class="l-post small-post small-a-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/naira-depreciates-exchanges-at-456-50-to-dollar/" class="image-link media-ratio ar-bunyad-thumb" title="Naira depreciates, exchanges at 456.50 to dollar"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Naira-and-Dollar-640x384.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Naira depreciates, exchanges at 456.50 to dollar" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Naira-and-Dollar-640x384.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/07/Naira-and-Dollar-e1641531965702.jpg 600w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/naira-depreciates-exchanges-at-456-50-to-dollar/">Naira depreciates, exchanges at 456.50 to dollar</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-24T22:33:34+00:00">December 24, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post small-a-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/how-police-officer-shot-dead-lagos-lawyer/" class="image-link media-ratio ar-bunyad-thumb" title="How Police Officer shot dead Lagos Lawyer"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-640x360.jpeg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="How Police Officer shot dead Lagos Lawyer" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-1024x576.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-450x253.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-1200x675.jpeg 1200w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin-768x432.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/11/Benjamin-Hundeyin.jpeg 1280w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/how-police-officer-shot-dead-lagos-lawyer/">How Police Officer shot dead Lagos Lawyer</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-27T03:21:55+00:00">December 27, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post small-a-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/wike-splashes-cash-on-rivers-united-stars/" class="image-link media-ratio ar-bunyad-thumb" title="Wike splashes cash on Rivers United stars"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-640x359.jpeg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Wike splashes cash on Rivers United stars" srcset="https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-640x359.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-1024x574.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-150x84.jpeg 150w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-450x252.jpeg 450w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1-768x431.jpeg 768w, https://theeagleonline.com.ng/wp-content/uploads/2022/09/Nyesom-Wike-1.jpeg 1200w" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/wike-splashes-cash-on-rivers-united-stars/">Wike splashes cash on Rivers United stars</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-26T06:45:28+00:00">December 26, 2022</time></span></span></div></div>
</div>
</article>
<article class="l-post small-post small-a-post m-pos-left">
<div class="media">
<a href="https://theeagleonline.com.ng/female-prison-warder-caught-having-sex-with-male-inmate-in-office-photos/" class="image-link media-ratio ar-bunyad-thumb" title="Updated: Female Prison Warder caught having sex with male inmate in office + Photos, Video"><img width="114" height="79" src="https://theeagleonline.com.ng/wp-content/uploads/2021/03/Warder-6.png" class="attachment-large size-large wp-post-image" alt="" decoding="async" loading="lazy" sizes="(max-width: 114px) 100vw, 114px" title="Updated: Female Prison Warder caught having sex with male inmate in office + Photos, Video" /></a>
</div>
<div class="content">
<div class="post-meta post-meta-a post-meta-left has-below"><h4 class="is-title post-title"><a href="https://theeagleonline.com.ng/female-prison-warder-caught-having-sex-with-male-inmate-in-office-photos/">Updated: Female Prison Warder caught having sex with male inmate in office + Photos, Video</a></h4><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2021-03-18T16:59:38+00:00">March 18, 2021</time></span></span></div></div>
</div>
</article>
</div>
</div>
</div>
</section>
</div>
</div><div id="text-60" class="widget widget_text"> <div class="textwidget"><p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="c4c90969d5c0f968bd786827503f1e68" async></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> </div>
</aside>
</div>
</div>
<div class="a-wrap a-wrap-base a-wrap-3"> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="0cd73468e920c9cd6270f0fc351b69a6" async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <footer class="main-footer cols-gap-lg footer-classic s-dark">
<div class="upper-footer classic-footer-upper">
<div class="ts-contain wrap">
<div class="widgets row cf">
<div class="widget col-4 widget-about">
<div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">About Us</h5></div>
<div class="inner widget-about-centered">
<div class="image-logo">
<img src="https://theeagleonline.com.ng/wp-content/uploads/2021/06/logo-clear.png" width="137" height="49" alt="About Us" />
</div>
<div class="base-text about-text"><p>The Eagle Online is a daily online newspaper published by Premium Eagle Media Limited in Nigeria. The Eagle Online was established in 2011 by experienced journalist, Dotun Oladipo.<br />
The Eagle Online features news from trending Breaking News to Politics, Business and Economy, Sports, Entertainment, Lifestyle and more.</p>
</div>
<div class="spc-social-block spc-social spc-social-b ">
<a href="https://www.facebook.com/theeagleonlineng/" class="link service s-facebook" target="_blank" rel="noopener">
<i class="icon tsi tsi-facebook"></i>
<span class="visuallyhidden">Facebook</span>
</a>
<a href="https://twitter.com/deagleonline" class="link service s-twitter" target="_blank" rel="noopener">
<i class="icon tsi tsi-twitter"></i>
<span class="visuallyhidden">Twitter</span>
</a>
<a href="https://www.instagram.com/theeagleonline" class="link service s-instagram" target="_blank" rel="noopener">
<i class="icon tsi tsi-instagram"></i>
<span class="visuallyhidden">Instagram</span>
</a>
<a href="https://www.youtube.com/channel/UCxsSIIfGLmQCojoh-Ai-ZNQ" class="link service s-youtube" target="_blank" rel="noopener">
<i class="icon tsi tsi-youtube-play"></i>
<span class="visuallyhidden">YouTube</span>
</a>
<a href="https://www.linkedin.com/in/the-eagle-online-69256787/" class="link service s-linkedin" target="_blank" rel="noopener">
<i class="icon tsi tsi-linkedin"></i>
<span class="visuallyhidden">LinkedIn</span>
</a>
</div>
</div>
</div>
<div class="widget col-2 widget_nav_menu"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">News</h5></div><div class="menu-menu1-container"><ul id="menu-menu1" class="menu"><li id="menu-item-468124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-468124"><a href="https://theeagleonline.com.ng/category/news/">Latest News</a></li>
<li id="menu-item-468125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468125"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li>
<li id="menu-item-468120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468120"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li>
<li id="menu-item-468121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468121"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li>
<li id="menu-item-468123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468123"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-468126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468126"><a href="https://theeagleonline.com.ng/category/sport/">Sports</a></li>
<li id="menu-item-468127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468127"><a href="https://theeagleonline.com.ng/category/world-news-2/">World News</a></li>
</ul></div></div><div class="widget col-2 widget_nav_menu"><div class="widget-title block-head block-head-ac block-head block-head-ac block-head-b is-left has-style"><h5 class="heading">Updates</h5></div><div class="menu-menu2-container"><ul id="menu-menu2" class="menu"><li id="menu-item-468131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468131"><a href="https://theeagleonline.com.ng/category/distant-voices/">Distant Voices</a></li>
<li id="menu-item-468129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468129"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li>
<li id="menu-item-468133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468133"><a href="https://theeagleonline.com.ng/category/health/">Health</a></li>
<li id="menu-item-468130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468130"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li>
<li id="menu-item-468132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468132"><a href="https://theeagleonline.com.ng/category/life-style/">Life and Style</a></li>
<li id="menu-item-468134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468134"><a href="https://theeagleonline.com.ng/category/worship/">Worship</a></li>
<li id="menu-item-468135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468135"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li>
</ul></div></div>
<div class="widget col-4 ts-block-widget smartmag-widget-newsletter">
<div class="block">
<div class="block-newsletter ">
<div class="spc-newsletter spc-newsletter-b spc-newsletter-center spc-newsletter-sm">
<div class="bg-wrap"></div>
<div class="inner">
<h3 class="heading">
</h3>
<div class="base-text message">
<p>Sign up to receive the latest news and trends in your inbox.</p>
</div>
<div class="fields fields-style fields-full">
<div class="
    mailpoet_form_popup_overlay
      "></div>
<div id="mailpoet_form_2" class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    ">
<style type="text/css">
     #mailpoet_form_2 .mailpoet_form {  }
#mailpoet_form_2 form { margin-bottom: 0; }
#mailpoet_form_2 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea { width: 200px; }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{border-radius: 0px;text-align: left;}#mailpoet_form_2 form.mailpoet_form {padding: 10px;}#mailpoet_form_2{width: 100%;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_2 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_2 input.parsley-success {color: #00d084}
        #mailpoet_form_2 select.parsley-success {color: #00d084}
        #mailpoet_form_2 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_2 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_2 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_2 .parsley-required {color: #cf2e2e}
        #mailpoet_form_2 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>
<form target="_self" method="post" action="https://theeagleonline.com.ng/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="" data-cookie-expiration-time="">
<input type="hidden" name="data[form_id]" value="2" />
<input type="hidden" name="token" value="f26b04e5a2" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label" style="display: none !important;">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph "><label for="form_email_2" class="mailpoet-screen-reader-text" style="font-size: 15px;line-height: 18px&quot;;font-weight: bold;" data-automation-id="form_email_label">Email Address <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_2" name="data[form_field_MGYzMjhlY2Q3ZjQ3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email" placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-type-message="This value should be a valid email." data-parsley-errors-container=".mailpoet_error_email_" data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Sign me up!" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="#">privacy policy</a> for more info.</em></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
</div>
</div> </div>
</div> </div>
</div>
</div>
<div class="lower-footer classic-footer-lower">
<div class="ts-contain wrap">
<div class="inner">
<div class="copyright">
&copy; 2022 The Eagle Online. All Rights Reserved. </div>
<div class="links">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
</footer>
<div class="a-wrap a-wrap-base a-wrap-4"> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" id="0cd73468e920c9cd6270f0fc351b69a6" async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="search-modal-wrap" data-scheme="">
<div class="search-modal-box" role="dialog" aria-modal="true">
<form method="get" class="search-form" action="https://theeagleonline.com.ng/">
<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required />
<button type="submit" class="search-submit visuallyhidden">Submit</button>
<p class="message">
Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel. </p>
</form>
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Lawyer\u2019s Killing: Gov. Sanwo-Olu vows responsible officer won\u2019t go unpunished","url":"https:\/\/theeagleonline.com.ng\/lawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished\/","image":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2022\/12\/IMG-20221226-WA0009-e1672090040886.jpg","width":719,"height":437},"datePublished":"2022-12-26T21:42:01+00:00","dateModified":"2022-12-26T21:42:01+00:00","author":{"@type":"Person","name":"The Eagle Online"},"publisher":{"@type":"Organization","name":"The Eagle Online","sameAs":"https:\/\/theeagleonline.com.ng","logo":{"@type":"ImageObject","url":"https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2021\/06\/theeagleonline-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/lawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished\/"}}</script>
<script data-cfasync="false">SphereCore_AutoPosts = [{"id":176231,"title":"House of Reps investigates non-payment of salaries in Kogi","url":"https:\/\/theeagleonline.com.ng\/house-of-reps-investigates-non-payment-of-salaries-in-kogi\/"},{"id":182184,"title":"US announces $45.5m support for North-East stabilisation","url":"https:\/\/theeagleonline.com.ng\/us-announces-45-5m-support-for-north-east-stabilisation\/"},{"id":134500,"title":"Yuletide: 187 deaths recorded, as Oyeyemi commends FRSC staff, motorists","url":"https:\/\/theeagleonline.com.ng\/yuletide-187-deaths-recorded-as-oyeyemi-commends-frsc-staff-motorists\/"}];</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/theeagleonline.com.ng\/lawyers-killing-gov-sanwo-olu-vows-responsible-officer-wont-go-unpunished\/","name":"Lawyer\u2019s Killing: Gov. Sanwo-Olu vows responsible officer won\u2019t go unpunished"}}]}</script>
<style id="mediaelement-css" media="all">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</style>
<style id="wp-mediaelement-css" media="all">.mejs-container{clear:both;max-width:100%}.mejs-container *{font-family:Helvetica,Arial}.mejs-container,.mejs-container .mejs-controls,.mejs-embed,.mejs-embed body{background:#222}.mejs-time{font-weight:400;word-wrap:normal}.mejs-controls a.mejs-horizontal-volume-slider{display:table}.mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current,.mejs-controls .mejs-time-rail .mejs-time-loaded{background:#fff}.mejs-controls .mejs-time-rail .mejs-time-current{background:#0073aa}.mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-total,.mejs-controls .mejs-time-rail .mejs-time-total{background:rgba(255,255,255,.33)}.mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current,.mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-total,.mejs-controls .mejs-time-rail span{border-radius:0}.mejs-overlay-loading{background:0 0}.mejs-controls button:hover{border:none;-webkit-box-shadow:none;box-shadow:none}.me-cannotplay{width:auto!important}.media-embed-details .wp-audio-shortcode{display:inline-block;max-width:400px}.audio-details .embed-media-settings{overflow:visible}.media-embed-details .embed-media-settings .setting span:not(.button-group){max-width:400px;width:auto}.media-embed-details .embed-media-settings .checkbox-setting span{display:inline-block}.media-embed-details .embed-media-settings{padding-top:0;top:28px}.media-embed-details .instructions{padding:16px 0;max-width:600px}.media-embed-details .setting .remove-setting,.media-embed-details .setting p{color:#a00;font-size:10px;text-transform:uppercase}.media-embed-details .setting .remove-setting{padding:5px 0}.media-embed-details .setting a:hover{color:#dc3232}.media-embed-details .embed-media-settings .checkbox-setting{float:none;margin:0 0 10px}.wp-video{max-width:100%;height:auto}.wp_attachment_holder .wp-audio-shortcode,.wp_attachment_holder .wp-video{margin-top:18px}.wp-video-shortcode video,video.wp-video-shortcode{max-width:100%;display:inline-block}.video-details .wp-video-holder{width:100%;max-width:640px}.wp-playlist{border:1px solid #ccc;padding:10px;margin:12px 0 18px;font-size:14px;line-height:1.5}.wp-admin .wp-playlist{margin:0 0 18px}.wp-playlist video{display:inline-block;max-width:100%}.wp-playlist audio{display:none;max-width:100%;width:400px}.wp-playlist .mejs-container{margin:0;max-width:100%}.wp-playlist .mejs-controls .mejs-button button{outline:0}.wp-playlist-light{background:#fff;color:#000}.wp-playlist-dark{color:#fff;background:#000}.wp-playlist-caption{display:block;max-width:88%;overflow:hidden;text-overflow:ellipsis;white-space:nowrap;font-size:14px;line-height:1.5}.wp-playlist-item .wp-playlist-caption{text-decoration:none;color:#000;max-width:-webkit-calc(100% - 40px);max-width:calc(100% - 40px)}.wp-playlist-item-meta{display:block;font-size:14px;line-height:1.5}.wp-playlist-item-title{font-size:14px;line-height:1.5}.wp-playlist-item-album{font-style:italic;overflow:hidden;text-overflow:ellipsis;white-space:nowrap}.wp-playlist-item-artist{font-size:12px;text-transform:uppercase}.wp-playlist-item-length{position:absolute;right:3px;top:0;font-size:14px;line-height:1.5}.rtl .wp-playlist-item-length{left:3px;right:auto}.wp-playlist-tracks{margin-top:10px}.wp-playlist-item{position:relative;cursor:pointer;padding:0 3px;border-bottom:1px solid #ccc}.wp-playlist-item:last-child{border-bottom:0}.wp-playlist-light .wp-playlist-caption{color:#333}.wp-playlist-dark .wp-playlist-caption{color:#ddd}.wp-playlist-playing{font-weight:700;background:#f7f7f7}.wp-playlist-light .wp-playlist-playing{background:#fff;color:#000}.wp-playlist-dark .wp-playlist-playing{background:#000;color:#fff}.wp-playlist-current-item{overflow:hidden;margin-bottom:10px;height:60px}.wp-playlist .wp-playlist-current-item img{float:left;max-width:60px;height:auto;margin-right:10px;padding:0;border:0}.rtl .wp-playlist .wp-playlist-current-item img{float:right;margin-left:10px;margin-right:0}.wp-playlist-current-item .wp-playlist-item-artist,.wp-playlist-current-item .wp-playlist-item-title{overflow:hidden;text-overflow:ellipsis;white-space:nowrap}.wp-audio-playlist .me-cannotplay span{padding:5px 15px}</style>
<style id="mailpoet_public-css" media="all">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</style>
<style id="mailpoet_custom_fonts_0-css" media="all">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</style>
<style id="mailpoet_custom_fonts_1-css" media="all">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</style>
<style id="mailpoet_custom_fonts_2-css" media="all">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</style>
<script type="text/javascript" id="swv-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/a5677d89b44d274df572b50145761e2e.js" defer></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="text/javascript" id="contact-form-7-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/d79bb0d27ecc2158d2bdbed2730cf3c7.js" defer></script>
<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"theeagleonlineng"};
/* ]]> */
</script>
<script type="text/javascript" id="disqus_count-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/f8ac164dc79197df32a1866660d1453c.js" defer></script>
<script type="text/javascript" id="spc-auto-load-post-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/df32ee258ffd7bd8925d38045fb5e13d.js" defer></script>
<script type="text/javascript" id="magnific-popup-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/ebbca2fe5285e2c92f8bccdcff49c66a.js" defer></script>
<script type="text/javascript" id="theia-sticky-sidebar-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/556ae2b22c8daf48bac0a5bd596d3d8b.js" defer></script>
<script type="text/javascript" id="smartmag-theme-js-extra">
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" id="smartmag-theme-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/a2e35d10551ca0c55108d5b59d28a773.js" defer></script>
<script type="text/javascript" id="smartmag-float-share-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/ec6f9bb023a32734adb386a98c14fedd.js" defer></script>
<script type="text/javascript" id="comment-reply-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/55a647705e2a0aafc9d9d71470d1ee29.js" defer></script>
<script type="text/javascript" id="mediaelement-core-js-before" defer src="data:text/javascript;base64,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"></script>
<script type="text/javascript" id="mediaelement-core-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/7cfbea4d357e217e509d3b57ff008fa6.js" defer></script>
<script type="text/javascript" id="mediaelement-migrate-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/3f9e548ec09ae322a92215c2539e08e8.js" defer></script>
<script type="text/javascript" id="mediaelement-js-extra">
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="text/javascript" id="wp-mediaelement-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/57bb4951d345c747c918376a9e4e0e40.js" defer></script>
<script type="text/javascript" id="mediaelement-vimeo-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/4a224d03c6d7d8a514900add4b230eb8.js" defer></script>
<script type="text/javascript" id="mailpoet_public-js-extra">
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type="text/javascript" id="mailpoet_public-js" src="https://theeagleonline.com.ng/wp-content/cache/debloat/js/6d323960f028e9979089837adcfccadd.js" defer></script>
<script type="text/javascript" id="mailpoet_public-js-after" defer src="data:text/javascript;base64,CmZ1bmN0aW9uIGluaXRNYWlscG9ldFRyYW5zbGF0aW9uKCkgewogIGlmICh0eXBlb2YgTWFpbFBvZXQgIT09ICd1bmRlZmluZWQnKSB7CiAgICBNYWlsUG9ldC5JMThuLmFkZCgnYWpheEZhaWxlZEVycm9yTWVzc2FnZScsICdBbiBlcnJvciBoYXMgaGFwcGVuZWQgd2hpbGUgcGVyZm9ybWluZyBhIHJlcXVlc3QsIHBsZWFzZSB0cnkgYWdhaW4gbGF0ZXIuJykKICB9IGVsc2UgewogICAgc2V0VGltZW91dChpbml0TWFpbHBvZXRUcmFuc2xhdGlvbiwgMjUwKTsKICB9Cn0Kc2V0VGltZW91dChpbml0TWFpbHBvZXRUcmFuc2xhdGlvbiwgMjUwKTsK"></script>
<script src="https://stats.wp.com/e-202252.js" id="c70f6baa2cbd3ef4766e800b69abe938" defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'41153215',post:'607974',tz:'0',srv:'theeagleonline.com.ng',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '41153215', '607974' ]);
	</script>
<script>var debloatConfig = {"cssDelayType":"interact","jsDelayType":"interact","jsDelayMax":""};</script><script data-cfasync="false">"use strict";(()=>{if([...document.querySelectorAll("script[defer]")].length&&"complete"!==document.readyState){let t=document.readyState;Object.defineProperty(document,"readyState",{configurable:!0,get(){return t},set(e){return t=e}});let e=!1;document.addEventListener("DOMContentLoaded",()=>{t="interactive",e=!0,document.dispatchEvent(new Event("readystatechange")),e=!1}),document.addEventListener("readystatechange",()=>{e||"interactive"!==t||(t="complete")})}})();</script><script type="text/javascript" src="https://theeagleonline.com.ng/wp-content/plugins/debloat/inc/delay-load/js/delay-load.min.js?ver=1.2.1" data-cfasync="false"></script>
</body>
</html>