<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><meta name="theme-color" content="#cc0000"><meta name="msapplication-navbutton-color" content="#cc0000"><meta name="apple-mobile-web-app-status-bar-style" content="#cc0000"><title>JIFORM: Media crucial to national security — NUJ -</title><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/849988a4ebd15d063b3e0a54f9214e56.css" data-minify="1" /> <meta name="description" content="The President of the Nigeria Union of Journalists, Comrade Chris Isiguzo, has declared the media as a crucial factor to national security in any nation." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="JIFORM: Media crucial to national security — NUJ -" /><meta property="og:description" content="The President of the Nigeria Union of Journalists, Comrade Chris Isiguzo, has declared the media as a crucial factor to national security in any nation." /><meta property="og:url" content="https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/" /><meta property="og:site_name" content="The Eagle Online" /><meta property="article:publisher" content="https://www.facebook.com/245777418823519" /><meta property="article:tag" content="Chris Isiguzo" /><meta property="article:tag" content="JIFORM" /><meta property="article:tag" content="national security" /><meta property="article:tag" content="Nigeria Union of Journalists" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-05-09T20:54:45+00:00" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-e1552082649757.jpg" /><meta property="og:image:secure_url" content="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-e1552082649757.jpg" /><meta property="og:image:width" content="533" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The President of the Nigeria Union of Journalists, Comrade Chris Isiguzo, has declared the media as a crucial factor to national security in any nation." /><meta name="twitter:title" content="JIFORM: Media crucial to national security — NUJ -" /><meta name="twitter:site" content="@DEagleOnline" /><meta name="twitter:image" content="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-e1552082649757.jpg" /><meta name="twitter:creator" content="@DEagleOnline" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theeagleonline.com.ng/#organization","name":"The Eagle Online","url":"https://theeagleonline.com.ng/","sameAs":["https://www.facebook.com/245777418823519","https://linkedin.com/pub/the-eagle-online/87/567/692","https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ","https://twitter.com/DEagleOnline"],"logo":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#logo","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png","width":182,"height":65,"caption":"The Eagle Online"},"image":{"@id":"https://theeagleonline.com.ng/#logo"}},{"@type":"WebSite","@id":"https://theeagleonline.com.ng/#website","url":"https://theeagleonline.com.ng/","name":"The Eagle Online","inLanguage":"en-US","description":"The Nigerian Online Newspaper","publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theeagleonline.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/#primaryimage","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-e1552082649757.jpg","width":533,"height":400},{"@type":"WebPage","@id":"https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/#webpage","url":"https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/","name":"JIFORM: Media crucial to national security \u2014 NUJ -","isPartOf":{"@id":"https://theeagleonline.com.ng/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/#primaryimage"},"datePublished":"2020-05-09T20:54:45+00:00","dateModified":"2020-05-09T20:54:45+00:00","description":"The President of the Nigeria Union of Journalists, Comrade Chris Isiguzo, has declared the media as a crucial factor to national security in any nation.","potentialAction":[{"@type":"ReadAction","target":["https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/"]}]},{"@type":"Article","@id":"https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/#article","isPartOf":{"@id":"https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/#webpage"},"author":{"@id":"https://theeagleonline.com.ng/#/schema/person/38b46b0a5a5f9774fb7a6da72e239fb2"},"headline":"JIFORM: Media crucial to national security \u2014 NUJ","datePublished":"2020-05-09T20:54:45+00:00","dateModified":"2020-05-09T20:54:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/#webpage"},"publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"image":{"@id":"https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/#primaryimage"},"keywords":"Chris Isiguzo,JIFORM,national security,Nigeria Union of Journalists","articleSection":"News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/#respond"]}]},{"@type":["Person"],"@id":"https://theeagleonline.com.ng/#/schema/person/38b46b0a5a5f9774fb7a6da72e239fb2","name":"The Eagle Online","image":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=96&d=mm&r=g","caption":"The Eagle Online"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; JIFORM: Media crucial to national security — NUJ Comments Feed" href="https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/feed/" /> <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29554207-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://theeagleonline.com.ng/wp-content/cache/busting/google-tracking/ga-0dd54814529c411f153be5c5ed7d575f.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-29554207-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' /> <!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theeagleonline.com.ng","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.3" /><link rel='shortlink' href='https://wp.me/p2MFPx-1AL4' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon-55x55.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-379630 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_1sJnVD4rHA{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_1sJnVD4rHA{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_1sJnVD4rHA{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_1sJnVD4rHA" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-374458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="entry-header"><h1 class="jeg_post_title">JIFORM: Media crucial to national security — NUJ</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='The Eagle Online' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='The Eagle Online' src='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> <span class="meta_text">by</span> <a href="https://theeagleonline.com.ng/author/theeagle/">The Eagle Online</a></div><div class="jeg_meta_date"> <a href="https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/">May 9, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theeagleonline.com.ng/category/news/" rel="category tag">News</a> </span></div><div class="jeg_meta_reading_time"> <span> 2 min read </span></div></div><div class="meta_right"><div class="jeg_meta_zoom" data-in-step="3" data-out-step="2"> <button class="zoom-out"><i class="fa fa-search-minus"></i></button> <button class="zoom-reset"><i class="fa fa-refresh"></i></button> <button class="zoom-in"><i class="fa fa-search-plus"></i></button></div><div class="jeg_meta_comment"><a href="https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="jeg_featured featured_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-e1552082649757.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:58.594%"><img width="640" height="375" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="NUJ/NAWOJ housing fraud: Court summons Ogunwusi, Omowole, Elumoye, Odusola" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-640x375.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=JIFORM%3A+Media+crucial+to+national+security+%E2%80%94+NUJ+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F&title=JIFORM%3A+Media+crucial+to+national+security+%E2%80%94+NUJ" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-e1552082649757.jpg&description=JIFORM%3A+Media+crucial+to+national+security+%E2%80%94+NUJ" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner "><p>The President of the Nigeria Union of Journalists, Comrade Chris Isiguzo, has declared the media as a crucial factor to national security in any nation.</p><p>Isiguzo made the comment while delivering an online lecture, titled: “National Security Management: The Role of Media,” at a one-day national dialogue, tagged: “National Security, Trade Facilitation, Border Drill and Implications For Nigerian Economy.”</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>The event was organised by the Journalists International Forum For Migration.</p><p>Ajibola Abayomi, the President of JIFORM, lauded the leadership contributions of Isiguzo in the Nigerian media and urged him to do more.</p><p>Speaking, Isiguzo said all the security agencies for effective strategic implementation of their policies and plans must work with the media as a key stakeholder.</p><p>He said: “In recent times, Nigeria is faced with critical national security challenges ranging from kidnapping to terrorism (Boko Haram), inter-tribal wars, farmers /herders clashes and cultism.</p><p>“No doubt, these pose a lot of problems, setbacks and underdevelopment to the country.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>“What then are the roles of the media in information management?</p><p>“The media is a strategic partner in the fight against insecurity in the country.</p><p>“As the watch dog of the society, the media has been saddled with the age long responsibility of informing, educating and mobilizing the people to show active participation in governance considering that governance cannot be effective without a well enlightened society.</p><p>“In the same vein, the media has a vital role to play in monitoring security institutions and helping citizens make informed decisions regarding the security sector.</p><p>“No doubt, the security sector is a unique institution and requires a high degree of expertise for the media to effectively discharge its role in that area.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>“The media often encounters several challenges in covering the sector.</p><p>“Governments may restrict access to information or seek to co-opt journalists, while the media may risk internalising official perspectives on perceived threats to national security.</p><p>“Reliance on and privileging of official statements, and a lack of expertise on security issues can undermine the media’s ability to act as a watchdog.</p><p>“To play an effective role in overseeing the security sector, journalists must have a degree of protection from intimidation and threats.</p><div class='jnews_inline_related_post_wrapper left half'><div class='jnews_inline_related_post'><div class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_379630_0_5eb718b262399 " data-unique="jnews_module_379630_0_5eb718b262399"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs post-379407 post type-post status-publish format-standard hentry category-news tag-deputy-comptroller-joseph-attah tag-journalists-international-forum-for-migaration tag-nigeria-cusoms-service tag-nigeria-union-of-journalists tag-president-chris-isiguzo"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nuj-president-customs-to-address-world-migration-journalists/">NUJ President, Customs to address World Migration Journalists</a></h3></div></article><article class="jeg_post jeg_pl_xs post-378961 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-movies category-music tag-ayinde-soaga tag-covid-19 tag-kehinde-soaga tag-nigeria-centre-for-disease-control tag-nigeria-union-of-journalists"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-nta-general-manager-tests-positive/">COVID-19: NTA General Manager tests positive</a></h3></div></article><article class="jeg_post jeg_pl_xs post-376963 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-david-umahi tag-ebonyi-broadcasting-service tag-guild-of-corporate-online-publishers tag-nigeria-bar-association tag-nigeria-guild-of-editors tag-nigeria-union-of-journalists tag-sampson-nwafor tag-uchenna-orji"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nuj-to-gov-umahi-you-must-guarantee-security-of-journalists-in-ebonyi/">NUJ to Gov. Umahi: You must guarantee security of journalists in Ebonyi</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_379630_0_5eb718b262399 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":379630,"include_category":"","exclude_category":"","include_author":"","include_tag":"123500,159433,21364,2439","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script> </div></div></div><p>“The media must also among others remain unbiased in their reportage, avoid selective and stereotyped reportage of happenings in the society, avoid biased reportage based on religious sentiments, avoid misleading and sensational headlines which could set the country ablaze or cause disaffection amongst groups or individuals, engage in responsible journalism and avoid fake news.”</p><p>Isiguzo however noted that for effective operations, factors inhibiting the media from performing its role must be addressed.</p><p>The factors as listed by him included lack of information from government and security agencies, economic challenges, judicial dependence and media ownership.</p><div></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theeagleonline.com.ng/tag/chris-isiguzo/" rel="tag">Chris Isiguzo</a><a href="https://theeagleonline.com.ng/tag/jiform/" rel="tag">JIFORM</a><a href="https://theeagleonline.com.ng/tag/national-security/" rel="tag">national security</a><a href="https://theeagleonline.com.ng/tag/nigeria-union-of-journalists/" rel="tag">Nigeria Union of Journalists</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">27</span></span></a><a href="https://twitter.com/intent/tweet?text=JIFORM%3A+Media+crucial+to+national+security+%E2%80%94+NUJ+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">17</span></span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share<span class="count">7</span></span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F&title=JIFORM%3A+Media+crucial+to+national+security+%E2%80%94+NUJ" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-e1552082649757.jpg&description=JIFORM%3A+Media+crucial+to+national+security+%E2%80%94+NUJ" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_379630_1_5eb718b26b08a " data-unique="jnews_module_379630_1_5eb718b26b08a"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm no_thumbnail post-379407 post type-post status-publish format-standard hentry category-news tag-deputy-comptroller-joseph-attah tag-journalists-international-forum-for-migaration tag-nigeria-cusoms-service tag-nigeria-union-of-journalists tag-president-chris-isiguzo"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/nuj-president-customs-to-address-world-migration-journalists/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nuj-president-customs-to-address-world-migration-journalists/">NUJ President, Customs to address World Migration Journalists</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/nuj-president-customs-to-address-world-migration-journalists/"><i class="fa fa-clock-o"></i> May 8, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-378961 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured category-movies category-music tag-ayinde-soaga tag-covid-19 tag-kehinde-soaga tag-nigeria-centre-for-disease-control tag-nigeria-union-of-journalists"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/covid-19-nta-general-manager-tests-positive/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="72" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NTA, Nigerian Television Authority" data-src="https://theeagleonline.com.ng/wp-content/uploads/2016/08/Nigerian-Television-Authority-NTA-e1535372589241.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-nta-general-manager-tests-positive/">COVID-19: NTA General Manager tests positive</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/covid-19-nta-general-manager-tests-positive/"><i class="fa fa-clock-o"></i> May 6, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-376963 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-david-umahi tag-ebonyi-broadcasting-service tag-guild-of-corporate-online-publishers tag-nigeria-bar-association tag-nigeria-guild-of-editors tag-nigeria-union-of-journalists tag-sampson-nwafor tag-uchenna-orji"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/nuj-to-gov-umahi-you-must-guarantee-security-of-journalists-in-ebonyi/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NUJ/NAWOJ housing fraud: Court summons Ogunwusi, Omowole, Elumoye, Odusola" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nuj-to-gov-umahi-you-must-guarantee-security-of-journalists-in-ebonyi/">NUJ to Gov. Umahi: You must guarantee security of journalists in Ebonyi</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/nuj-to-gov-umahi-you-must-guarantee-security-of-journalists-in-ebonyi/"><i class="fa fa-clock-o"></i> April 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-376112 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-chijioke-agwu tag-ebonyi-state tag-kolawole-oluwadare tag-nigeria-union-of-journalists tag-serap"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/nuj-serap-berate-umahi-for-barring-sun-vanguard-from-government-house/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NUJ/NAWOJ housing fraud: Court summons Ogunwusi, Omowole, Elumoye, Odusola" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nuj-serap-berate-umahi-for-barring-sun-vanguard-from-government-house/">NUJ, SERAP berate Umahi for barring Sun, Vanguard from Government House</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/nuj-serap-berate-umahi-for-barring-sun-vanguard-from-government-house/"><i class="fa fa-clock-o"></i> April 22, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-375858 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-clement-odah tag-nigeria-union-of-journalists tag-woodberry-hotel-abakaliki"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/another-journalist-arrested-in-ebonyi/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Another journalist arrested in Ebonyi" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/FB_IMG_1587498653695-e1587507203207-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/FB_IMG_1587498653695-e1587507203207-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/FB_IMG_1587498653695-e1587507203207-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/another-journalist-arrested-in-ebonyi/">Another journalist arrested in Ebonyi</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/another-journalist-arrested-in-ebonyi/"><i class="fa fa-clock-o"></i> April 21, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-374053 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-lagos-state-council tag-nigeria-union-of-journalists tag-qasim-akinreti"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/covid-19-lagos-nuj-makes-case-for-journalists-welfare/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NUJ/NAWOJ housing fraud: Court summons Ogunwusi, Omowole, Elumoye, Odusola" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-lagos-nuj-makes-case-for-journalists-welfare/">COVID-19: Lagos NUJ makes case for journalists’ welfare</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/covid-19-lagos-nuj-makes-case-for-journalists-welfare/"><i class="fa fa-clock-o"></i> April 12, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_379630_1_5eb718b26b08a = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":379630,"include_category":"","exclude_category":"","include_author":"","include_tag":"123500,159433,21364,2439","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jiform-media-crucial-to-national-security-nuj/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeagleonline.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-mailpoet"> <label for="mailpoet_subscribe_on_comment"> <input type="checkbox" id="mailpoet_subscribe_on_comment" value="1" name="mailpoet[subscribe_on_comment]" />&nbsp;Yes, add me to your mailing list </label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='379630' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4"><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5eb718b277ed6"><h3 class="jeg_block_title"><span>Most Read</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-379530 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-dsp-chidi-nwabuzor tag-edo-state-police-command"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/pastor-arrested-for-defiling-siblings-aged-six-seven-11-another-impregnates-his-daughter/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Breaking: Police announce restriction of movement for Lagos rerun election" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nigerian-policemen-4-350x250.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nigerian-policemen-4-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nigerian-policemen-4-120x86.jpg 120w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/pastor-arrested-for-defiling-siblings-aged-six-seven-11-another-impregnates-his-daughter/" data-num="01">Pastor arrested for defiling siblings aged six, seven, 11; another impregnates his daughter</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 155 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fpastor-arrested-for-defiling-siblings-aged-six-seven-11-another-impregnates-his-daughter%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">62</span></a> <a href="https://twitter.com/intent/tweet?text=Pastor+arrested+for+defiling+siblings+aged+six%2C+seven%2C+11%3B+another+impregnates+his+daughter+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpastor-arrested-for-defiling-siblings-aged-six-seven-11-another-impregnates-his-daughter%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">39</span></a></div></div></div></li><li class="popularpost_item post-379356 post type-post status-publish format-standard has-post-thumbnail hentry category-column-list category-featured tag-abia-north-senatorial-district tag-ademola-adetokunbo tag-orji-kalu tag-senate tag-supreme-court"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/breaking-kalu-speaks-on-supreme-court-judgment/" data-num="02">Breaking: Kalu speaks on Supreme Court judgment after release from prison</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 150 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-kalu-speaks-on-supreme-court-judgment%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">60</span></a> <a href="https://twitter.com/intent/tweet?text=Breaking%3A+Kalu+speaks+on+Supreme+Court+judgment+after+release+from+prison+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-kalu-speaks-on-supreme-court-judgment%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">38</span></a></div></div></div></li><li class="popularpost_item post-286891 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-collins-ezenwa tag-imo-state tag-police-corporal"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/complete-story-of-billionaire-police-corporal-turned-robber-who-was-digs-driver/" data-num="03">Complete story of billionaire Police Corporal turned robber, who was DIG’s driver</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 244 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcomplete-story-of-billionaire-police-corporal-turned-robber-who-was-digs-driver%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">155</span></a> <a href="https://twitter.com/intent/tweet?text=Complete+story+of+billionaire+Police+Corporal+turned+robber%2C+who+was+DIG%E2%80%99s+driver+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcomplete-story-of-billionaire-police-corporal-turned-robber-who-was-digs-driver%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">37</span></a></div></div></div></li><li class="popularpost_item post-378757 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-bill-gates tag-coalition-of-united-political-parties tag-femi-gbajabiamila tag-house-of-representatives tag-ikenga-imo-ugochinyere tag-nigeria-centre-for-disease-control"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/reps-accused-of-receiving-10m-bribe-from-bill-gates-to-pass-bill-speaker-kicks/" data-num="04">Reps accused of receiving $10m bribe from Bill Gates to pass Bill, Speaker kicks</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 338 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Freps-accused-of-receiving-10m-bribe-from-bill-gates-to-pass-bill-speaker-kicks%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">135</span></a> <a href="https://twitter.com/intent/tweet?text=Reps+accused+of+receiving+%2410m+bribe+from+Bill+Gates+to+pass+Bill%2C+Speaker+kicks+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Freps-accused-of-receiving-10m-bribe-from-bill-gates-to-pass-bill-speaker-kicks%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">85</span></a></div></div></div></li><li class="popularpost_item post-379273 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-covid-19 tag-nigeria-centre-for-disease-control"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/breaking-nigeria-records-highest-daily-infection-of-covid-19-lagos-in-massive-lead/" data-num="05">COVID-19: Lagos tops with 183 cases as Nigeria records highest single-day infection</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 140 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-nigeria-records-highest-daily-infection-of-covid-19-lagos-in-massive-lead%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">56</span></a> <a href="https://twitter.com/intent/tweet?text=COVID-19%3A+Lagos+tops+with+183+cases+as+Nigeria+records+highest+single-day+infection+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-nigeria-records-highest-daily-infection-of-covid-19-lagos-in-massive-lead%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">35</span></a></div></div></div></li><li class="popularpost_item post-379096 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-afikpo-south-lga tag-david-umahi tag-ebonyi-state"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/ebonyi-killings-umahi-blames-dss-police/" data-num="06">Ebonyi killings: Umahi blames DSS, Police</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 279 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Febonyi-killings-umahi-blames-dss-police%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">133</span></a> <a href="https://twitter.com/intent/tweet?text=Ebonyi+killings%3A+Umahi+blames+DSS%2C+Police+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Febonyi-killings-umahi-blames-dss-police%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">61</span></a></div></div></div></li></ul></div><div class="widget widget_mailpoet_form" id="mailpoet_form-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5eb718b636777"><h3 class="jeg_block_title"><span>Subscribe to Our Newsletter</span></h3></div><div class="mailpoet_form_popup_overlay"></div><div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget"><style type="text/css">.mailpoet_hp_email_label{display:none!important}#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}</style><form target="_self" method="post" action="https://theeagleonline.com.ng/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate style="" data-delay="" data-background-color=""> <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="a84526bdce" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label">First name</label><input type="text" class="mailpoet_text" name="data[form_field_NjRiYTk0YzIyYTE2X2ZpcnN0X25hbWU=]" title="First name" value="" data-automation-id="form_first_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_last_name_label">Last name</label><input type="text" class="mailpoet_text" name="data[form_field_MTI4MjRlYzMzODViX2xhc3RfbmFtZQ==]" title="Last name" value="" data-automation-id="form_last_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_NGQyMDYzODU1YjMyX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div><div class="mailpoet_recaptcha" data-sitekey="6LcKiFoUAAAAAP2Gv53BJCoxIPme6Zyza5S5DAHv"><div class="mailpoet_recaptcha_container"></div> <noscript><div><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"> <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcKiFoUAAAAAP2Gv53BJCoxIPme6Zyza5S5DAHv" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"> </iframe></div></div><div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;"><textarea id="g-recaptcha-response" name="data[recaptcha]" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;" >
            </textarea></div></div> </noscript> <input class="mailpoet_recaptcha_field" type="hidden" name="recaptcha"></div><div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error" style="display:none;"></p></div></form></div></div><div class="widget widget_text" id="text-70"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-72"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/NNPC.pdf" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-378747" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/300x250-1-1-scaled.jpg" /><noscript><img class="aligncenter wp-image-378747" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/300x250-1-1-scaled.jpg" alt="" width="300" height="250" /></noscript></a></p></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_379630_2_5eb718b639dd4 normal " data-unique="jnews_module_379630_2_5eb718b639dd4"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>COVID-19 <strong> Update</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 post-379613 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-babajide-sanwo-olu tag-covid-19"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/breaking-ill-be-forced-to-lock-down-lagos-again-sanwo-olu/">Breaking: I’ll be forced to lock down Lagos again — Sanwo-Olu</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-379601 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-commissioner-prof-ikechukwu-obi tag-covid-19 tag-enugu-state tag-new-case"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/enugus-10th-covid-19-case-linked-to-earlier-patient-commissioner/">Enugu’s 10th COVID-19 case linked to earlier patient — Commissioner</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-379597 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-coronavirus-test-lab tag-covid-19 tag-inaugration tag-rivers-state tag-rivers-state-university-teaching-hospital"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/rivers-inaugurates-coronavirus-test-lab/">Rivers inaugurates Coronavirus test lab</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-379594 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-165250 tag-covid-19 tag-john-coates tag-olympics tag-tokyo-games"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/tokyo-games-could-be-greatest-ever-says-coates/">Tokyo Games could be ‘greatest ever’, says Coates</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-379589 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-governor-aminu-tambuwal tag-president-muhammad-buhari tag-sokoto-state"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-tambuwal-lauds-buhari-inaugurates-volunteers/">COVID-19: Tambuwal lauds Buhari, inaugurates volunteers</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-379586 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-coronavirus-cases tag-covid-19 tag-ghana tag-industrial-facility tag-new-cases"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/ghana-registers-over-500-coronavirus-cases-at-industrial-facility/">Ghana registers over 500 coronavirus cases at industrial facility</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-379575 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-coronavirus tag-covid-19 tag-kano-state tag-ministry-of-health tag-new-cases"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-with-65-new-cases-kano-bow-has-547-infections/">COVID-19: With 65 new cases, Kano bow has 547 infections</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-379563 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-coronavirus tag-covid-19 tag-ekiti-state tag-governor-kayode-fayemi tag-lessons"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/were-learning-from-the-challenges-of-coronavirus-fayemi/">We’re learning from the challenges of coronavirus – Fayemi</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-379560 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-construction-sites tag-covid-19 tag-ease-of-lockdown tag-lagos-state"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/lagos-announces-easing-of-lockdown-on-building-construction-sites/">Lagos announces easing of lockdown on building construction sites</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-379556 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-world-news-2 tag-coronavirus tag-covid-19 tag-positive-test-results tag-us-secret-service-agents tag-usa tag-white-house"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/11-us-secret-service-agents-test-positive-for-covid-19-report/">11 US Secret Service agents test positive for COVID-19 — Report</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_379630_2_5eb718b639dd4 = {"header_icon":"","first_title":"COVID-19 ","second_title":" Update","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"163386,165554,163440,164178,165275,165774,165639,161332,165782,165915,166071,166203,166397,166512,166628,166696,166558,166842","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget widget_media_image" id="media_image-19"><a href="https://giving.ng/covid19"><img width="640" height="640" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" class="image wp-image-373985 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1280x1280.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1536x1536.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-696x696.jpg 696w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1068x1068.jpg 1068w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-420x420.jpg 420w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1320x1320.jpg 1320w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02.jpg 1748w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg" /><noscript><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg" class="image wp-image-373985 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1280x1280.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1536x1536.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-696x696.jpg 696w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1068x1068.jpg 1068w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-420x420.jpg 420w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1320x1320.jpg 1320w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02.jpg 1748w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a></div><div class="widget widget_text" id="text-71"><div class="textwidget"><div style="width: 854px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-379630-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/VID-20200424-WA0016.mp4?_=1" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/04/VID-20200424-WA0016.mp4">https://theeagleonline.com.ng/wp-content/uploads/2020/04/VID-20200424-WA0016.mp4</a></video></div><div style="width: 854px;" class="wp-video"><video class="wp-video-shortcode" id="video-379630-2" preload="metadata" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/VID-20200424-WA0017.mp4?_=2" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/04/VID-20200424-WA0017.mp4">https://theeagleonline.com.ng/wp-content/uploads/2020/04/VID-20200424-WA0017.mp4</a></video></div></div></div><div class="widget widget_text" id="text-61"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-65"><div class="textwidget"><p><a href="https://www.ubagroup.com/wise-savers/index.html" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /></noscript></a></p></div></div><div class="widget jeg_pb_boxed jeg_pb_boxed_shadow widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5eb718b63fb63"><h3 class="jeg_block_title"><span>Latest</span></h3></div><div class="jeg_postblock"><div class="jeg_post jeg_pl_sm post-379634 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-ekedc tag-godwin-idemudia tag-lekki tag-service-delivery"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/ekedc-deploys-mobile-power-transformer-to-lekki-vows-improved-service-delivery/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Christmas: EKEDC felicitates with Christians, reassures customers of improved service" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/12/EKEDC-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/12/EKEDC-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/12/EKEDC-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/ekedc-deploys-mobile-power-transformer-to-lekki-vows-improved-service-delivery/">EKEDC deploys mobile power transformer to Lekki, vows improved service delivery</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 9, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-379628 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-amir-khan tag-bbc tag-coronavirus"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/khan-i-wont-box-behind-closed-doors/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="80" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="GOtv Boxing Night 12: Fijabi, Skoro vow to demolish opponents" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/09/Gotv-Boxing-Night-6-pix5-e1555517504326.jpeg" data-sizes="auto" data-srcset="" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/khan-i-wont-box-behind-closed-doors/">Khan: I won&#8217;t box behind closed doors</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 9, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-379630 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chris-isiguzo tag-jiform tag-national-security tag-nigeria-union-of-journalists"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NUJ/NAWOJ housing fraud: Court summons Ogunwusi, Omowole, Elumoye, Odusola" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/NUJ-scaled-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/jiform-media-crucial-to-national-security-nuj/">JIFORM: Media crucial to national security — NUJ</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 9, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-379627 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-andy-lee tag-deontay-wilder tag-kubrat-pulev tag-wbc-heavyweight"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/fury-will-floor-joshua-like-wilder-coach/"><div class="thumbnail-container animate-lazy size-715 "><img width="115" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="WBC orders Wilder v Fury rematch" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/01/Deontay-Wilder-and-Tyson-Fury-e1547740331580.png" data-sizes="auto" data-srcset="" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/fury-will-floor-joshua-like-wilder-coach/">Fury will floor Joshua like Wilder – Coach</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 9, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-379626 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-coronavirus tag-cr7-crunch-fitness tag-cristiano-ronaldo"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/ronaldo-unveils-new-gym-concept/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="80" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Cristiano Ronaldo" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/08/Cristiano-Ronaldo-725056-e1535225604351.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/ronaldo-unveils-new-gym-concept/">Ronaldo unveils ‘new gym concept’</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 9, 2020</div></div></div></div></div></div><div class="widget widget_text" id="text-63"><div class="textwidget"><p><img class="aligncenter size-full wp-image-322777" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" alt="" width="350" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" /><noscript><img class="aligncenter size-full wp-image-322777" src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" alt="" width="350" height="250" /></noscript></p></div></div><div class="widget widget_jnews_popular" id="jnews_popular-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_5eb718b6435fa"><h3 class="jeg_block_title"><span>Most Commented</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-378230 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-pastor-oyebode tag-sango-otta-police-station"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/housewife-runs-amok-goes-into-coma-after-pastor-allegedly-makes-love-to-her/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Breaking: Police announce restriction of movement for Lagos rerun election" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nigerians-policemen-1-350x250.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nigerians-policemen-1-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nigerians-policemen-1-120x86.jpg 120w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/housewife-runs-amok-goes-into-coma-after-pastor-allegedly-makes-love-to-her/" data-num="01">Housewife runs amok, goes into coma after Pastor allegedly makes love to her</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 697 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fhousewife-runs-amok-goes-into-coma-after-pastor-allegedly-makes-love-to-her%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">279</span></a> <a href="https://twitter.com/intent/tweet?text=Housewife+runs+amok%2C+goes+into+coma+after+Pastor+allegedly+makes+love+to+her+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fhousewife-runs-amok-goes-into-coma-after-pastor-allegedly-makes-love-to-her%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">174</span></a></div></div></div></li><li class="popularpost_item post-378234 post type-post status-publish format-standard has-post-thumbnail hentry category-column-list tag-abdullahi-ganduje tag-aondover-eric-msughter tag-bayero-university-kano tag-covid-19 tag-prof-usman-yusuf tag-sambisa-forest"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-the-frightening-unfolding-tragedy-in-kano-by-aondover-eric-msughter/" data-num="02">COVID-19: The frightening unfolding tragedy in Kano, by Aondover Eric Msughter</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 95 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-the-frightening-unfolding-tragedy-in-kano-by-aondover-eric-msughter%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">38</span></a> <a href="https://twitter.com/intent/tweet?text=COVID-19%3A+The+frightening+unfolding+tragedy+in+Kano%2C+by+Aondover+Eric+Msughter+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-the-frightening-unfolding-tragedy-in-kano-by-aondover-eric-msughter%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">24</span></a></div></div></div></li><li class="popularpost_item post-377546 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-worship tag-mubarak-bala tag-prophet-muhammad tag-synagogue-church-of-all-nations tag-tb-joshua"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/man-arrested-for-insulting-muhammed-photoshops-picture-of-naked-woman-feeding-tb-joshua/" data-num="03">Man arrested for insulting Muhammed, photoshops picture of naked woman feeding TB Joshua</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 184 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fman-arrested-for-insulting-muhammed-photoshops-picture-of-naked-woman-feeding-tb-joshua%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">74</span></a> <a href="https://twitter.com/intent/tweet?text=Man+arrested+for+insulting+Muhammed%2C+photoshops+picture+of+naked+woman+feeding+TB+Joshua+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fman-arrested-for-insulting-muhammed-photoshops-picture-of-naked-woman-feeding-tb-joshua%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">46</span></a></div></div></div></li><li class="popularpost_item post-378144 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-babajide-sanwo-olu tag-covid-19 tag-lagos-state"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-nigeria-needs-data-to-plan-for-emergencies-sanwo-olu/" data-num="04">COVID-19: Nigeria needs data to plan for emergencies — Sanwo-Olu</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 80 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-nigeria-needs-data-to-plan-for-emergencies-sanwo-olu%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">36</span></a> <a href="https://twitter.com/intent/tweet?text=COVID-19%3A+Nigeria+needs+data+to+plan+for+emergencies+%E2%80%94+Sanwo-Olu+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-nigeria-needs-data-to-plan-for-emergencies-sanwo-olu%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">19</span></a></div></div></div></li><li class="popularpost_item post-378278 post type-post status-publish format-standard has-post-thumbnail hentry category-column-list category-featured tag-amotekun tag-jimoh-ibrahim tag-olalekan-osiade"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/amotekun-our-pride-a-rejoinder-to-jimoh-ibrahims-opprobrium-by-olalekan-osiade/" data-num="05">Amotekun, our pride: A rejoinder to Jimoh Ibrahim&#8217;s opprobrium, by Olalekan Osiade</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 81 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Famotekun-our-pride-a-rejoinder-to-jimoh-ibrahims-opprobrium-by-olalekan-osiade%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">32</span></a> <a href="https://twitter.com/intent/tweet?text=Amotekun%2C+our+pride%3A+A+rejoinder+to+Jimoh+Ibrahim%E2%80%99s+opprobrium%2C+by+Olalekan+Osiade+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Famotekun-our-pride-a-rejoinder-to-jimoh-ibrahims-opprobrium-by-olalekan-osiade%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">20</span></a></div></div></div></li></ul></div><div class="widget widget_text" id="text-60"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-2"></div><div class="widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target="_blank" class="jeg_facebook"> <i class="fa fa-facebook"></i> </a><a href="https://twitter.com/DEagleOnline" target="_blank" class="jeg_twitter"> <i class="fa fa-twitter"></i> </a></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-379630 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div></div></div><div class="jeg_footer_secondary clearfix"><div class="footer_right"><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div><p class="copyright"> © 2020 Premium Eagle Media Limited.</p></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 Premium Eagle Media Limited.</p></div></div></div></div></div><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F" data-image-url="" data-title="JIFORM%3A+Media+crucial+to+national+security+%E2%80%94+NUJ"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Fjiform-media-crucial-to-national-security-nuj%2F" data-image-url="" data-title="JIFORM%3A+Media+crucial+to+national+security+%E2%80%94+NUJ+via+%40deagleonline"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div> <script>(function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-29554207-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-29554207-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');</script> <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"379630","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"bottom_left","rtl":"0","gif":"","site_slug":"\/","site_domain":"theeagleonline.com.ng"}; /* ]]> */</script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MailPoetForm = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","is_rtl":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=reCaptchaCallback&#038;render=explicit&#038;ver=5.3.3'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'41153215',post:'379630',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '379630' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/c12130ac8dd70a9fc8f80771fee044b8.js" data-minify="1" defer></script></body></html>
