<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><title>Gombe electorates blame postponement on political interests &#8211; The Eagle Online</title><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/0c0c2f790d668da2bbea8a14334508f9.css" data-minify="1" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Eagle Online" /><meta property="og:url" content="https://theeagleonline.com.ng/gombe-electorates-blame-postponement-on-political-interests/" /><meta property="og:title" content="Gombe electorates blame postponement on political interests" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2018/03/GOMBE-STATE-e1544569123997.png" /><meta property="article:section" content="Politics" /><meta property="article:tag" content="INEC" /><meta property="og:description" content="A section of the electorate in Gombe State on Saturday blamed the postponement of the general elections on political interests." /><meta property="og:type" content="article" /><meta name="twitter:card" content="summary" /><meta name="twitter:url" content="https://theeagleonline.com.ng/gombe-electorates-blame-postponement-on-political-interests/" /><meta name="twitter:title" content="Gombe electorates blame postponement on political interests" /><meta name="twitter:description" content="A section of the electorate in Gombe State on Saturday blamed the postponement of the general elections on political interests." /><meta name="twitter:image" content="https://theeagleonline.com.ng/wp-content/uploads/2018/03/GOMBE-STATE-e1544569123997.png" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Gombe electorates blame postponement on political interests Comments Feed" href="https://theeagleonline.com.ng/gombe-electorates-blame-postponement-on-political-interests/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,400italic%7CRoboto:400,500,400italic' type='text/css' media='all' /> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"600","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.6'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.6'></script> <![endif]--><link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Election postponement may lead to apathy-Akwa Ibom residents' href='https://theeagleonline.com.ng/election-postponement-may-lead-to-apathy-akwa-ibom-residents/' /><link rel='next' title='Election postponement: We are shocked &#8211; Ohaneze Ndigbo' href='https://theeagleonline.com.ng/election-postponement-we-are-shocked-ohaneze-ndigbo/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="https://theeagleonline.com.ng/gombe-electorates-blame-postponement-on-political-interests/" /><link rel='shortlink' href='https://theeagleonline.com.ng/?p=289858' /><link rel="manifest" href="/manifest.json" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMQHPMS');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0489054010937773",
    enable_page_level_ads: true
  });</script> <meta name="google-site-verification" content="8Q2a591wjrTPMERCJqESnXyL-lIFXHtDCI-JU_NIAbc" /><meta property="fb:pages" content="245777418823519" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2019\/01\/Logo-of-The-nEagle-7.png"
    },
    "url": "https:\/\/theeagleonline.com.ng\/",
    "name": "The Eagle Online",
    "description": "The Nigerian Online Newspaper"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Eagle Online",
    "alternateName": "The Nigerian Online Newspaper",
    "url": "https:\/\/theeagleonline.com.ng\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Gombe electorates blame postponement on political interests",
    "description": "A section of the electorate in Gombe State on Saturday blamed the postponement of the general elections on political interests.",
    "datePublished": "2019-02-16",
    "dateModified": "2019-02-16",
    "author": {
        "@type": "Person",
        "@id": "#person-TheEagleOnline",
        "name": "The Eagle Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/GOMBE-STATE-e1544569123997.png",
        "width": 600,
        "height": 331
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theeagleonline.com.ng\/gombe-electorates-blame-postponement-on-political-interests\/"
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29554207-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">li{border-bottom:1px dotted #222;padding-bottom:6px;padding-top:6px}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-289858 single-format-standard cookies-not-set active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search infinity-related-post single-prim-cat-202 single-cat-202  bs-hide-ha wpb-js-composer js-comp-ver-5.5.5 vc_responsive bs-ll-a" dir="ltr"><div class="eitqy eitqy-clearfix adloc-before-header adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_before eitqy-align-center eitqy-column-1"><div id="eitqy-273416-1827046219" class="eitqy-container eitqy-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="273416" data-type="image"><a itemprop="url" class="eitqy-link" href="www.shellnigeria.com" target="_blank"><img class="eitqy-image" src="https://theeagleonline.com.ng/wp-content/uploads/2018/11/IND_SNEPCo_2018_choice_COR_AD_web-01.jpg" alt="snepco" /></a></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item linkedin"><a href="https://linkedin.com/pub/the-eagle-online/87/567/692" target="_blank"> <i class="item-icon bsfi-linkedin"></i><span class="item-title"> </span> </a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li><li class="social-item rss"><a href="https://theeagleonline.com.ng/feed/rss/" target="_blank"> <i class="item-icon bsfi-rss"></i><span class="item-title"> Subscribe </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://theeagleonline.com.ng/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://theeagleonline.com.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://theeagleonline.com.ng/gombe-electorates-blame-postponement-on-political-interests/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://theeagleonline.com.ng/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Saturday, February 16, 2019</span></li><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-10290"><a href="https://theeagleonline.com.ng/">HOME</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">PRIVACY POLICY</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">ADVERT RATES</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">SUBMIT NEWS</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">CONTACT US NOW</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img id="site-logo" src="https://theeagleonline.com.ng/wp-content/uploads/2019/01/Logo-of-The-nEagle-7.png" alt="The Eagle Online" /><span class="site-title">The Eagle Online - The Nigerian Online Newspaper</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="eitqy eitqy-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo eitqy-align-right eitqy-column-1"><div id="eitqy-232126-1692175093" class="eitqy-container eitqy-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="232126" data-type="image"><a itemprop="url" class="eitqy-link" href="https://www.fidelitybank.ng/fidelitycards/" target="_blank"><img class="eitqy-image" src="https://theeagleonline.com.ng/wp-content/uploads/2018/08/summer728x90.jpg" alt="Fidelity Ad" /></a></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://theeagleonline.com.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png" alt="The Eagle Online" /> </a></div></div></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-10"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-289858" class="post-289858 post type-post status-publish format-standard has-post-thumbnail  category-politics tag-2019generalelection tag-gombe-state tag-inec single-post-content"><div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://theeagleonline.com.ng/wp-content/uploads/2018/03/GOMBE-STATE-e1544569123997.png"><img alt="GOMBE STATE" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/GOMBE-STATE-e1544569123997.png"> </a></div><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-202"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Gombe electorates blame postponement on political interests</span></h1><div class="single-post-excerpt post-excerpt-at"><p>A section of the electorate in Gombe State on Saturday blamed the postponement of the general elections on political interests.</p></div><div class="post-meta single-post-meta"> <a href="https://theeagleonline.com.ng/author/theeagle/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>The Eagle Online</b></span> </a> <span class="time"><time class="post-published updated" datetime="2019-02-16T09:38:50+00:00">On <b>Feb 16, 2019</b></time></span></div></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-50"> <i class="bf-icon  fa fa-share-alt"></i> <b class="number">62</b> </span> <span class="social-item facebook has-count"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="number">62</span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Gombe+electorates+blame+postponement+on+political+interests @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F&title=Gombe+electorates+blame+postponement+on+political+interests" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Gombe+electorates+blame+postponement+on+political+interests %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2018/03/GOMBE-STATE-e1544569123997.png&description=Gombe+electorates+blame+postponement+on+political+interests" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97edc5c7c8cf81cfc6cfc9dec5d8cbdecfd981c8c6cbc7cf81dac5d9dedac5c4cfc7cfc4de81c5c481dac5c6c3dec3c9cbc681c3c4decfd8cfd9ded98cc8c5ced397c2dededad98f99eb8f98ec8f98ecdec2cfcfcbcdc6cfc5c4c6c3c4cf84c9c5c784c4cd8f98eccdc5c7c8cf87cfc6cfc9dec5d8cbdecfd987c8c6cbc7cf87dac5d9dedac5c4cfc7cfc4de87c5c487dac5c6c3dec3c9cbc687c3c4decfd8cfd9ded98f98ec" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p style="font-weight: 400;">A section of the electorate in Gombe State on Saturday blamed the postponement of the general elections on political interests.<br /> The electorates made this submission in separate interviews with the News Agency of Nigeria in Gombe.<br /> According to them, the announcement made by the Independent National Electoral Commission on its readiness for the election showed that something went wrong which the politicians were aware of.<br /> Sunday Amos, an electorate said: “I blame the politicians for the postponement. They are into it again and they know how to do it.<br /> “It may shock the international community but any Nigerian who wants to be real, knows that politicians can do anything to ensure that their interests prevail.<br /> “The politicians know before now that the election will be postponed.”<br /> Odinaka Inuoha, a trader, said he travelled from the Eastern part of Nigeria to be in Gombe to cast his vote, only to be disappointed, adding that his frustration would be felt by many who also travelled like him.<br /> Inuoha absolved INEC of any wrong doing, saying: “the postponement is based on political interests”.<br /> He said: “Politicians read political weather and they know when it is going their way or not. So the situation on ground has bearing to politicians. We know.’’<br /> Malama Hauwa Mohammed noted that “God is watching the politicians who are playing with the future of Nigerians”.<br /> In his contribution, a 72-year-old military officer who spoke on the condition of anonymity blamed INEC for the development.<br /> Mohammed said: “If they were not ready, why tell us they were ready, only to make a U-turn on the eve of election. It is a bad reputation on the commission.”<br /> The electorates however, noted they were not discouraged by the postponement of the elections, adding that the postponement would not affect their choices.<br /> NAN reports that youths were playing football on fields of major public schools visited while others were discussing about the elections in groups.</p><div class="eitqy eitqy-clearfix eitqy-post-bottom eitqy-float-center eitqy-align-center eitqy-column-1"><div id="eitqy-165124-1586402471" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165124" data-type="code"><span id="eitqy-165124-1586402471-place"></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-165124-1586402471');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('eitqy-165124-1586402471-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-165124-1586402471-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-165124-1586402471-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-165124-1586402471-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class="entry-terms post-tags clearfix "> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://theeagleonline.com.ng/tag/2019generalelection/" rel="tag">#2019GeneralElection</a><a href="https://theeagleonline.com.ng/tag/gombe-state/" rel="tag">Gombe State</a><a href="https://theeagleonline.com.ng/tag/inec/" rel="tag">INEC</a></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-50"> <i class="bf-icon  fa fa-share-alt"></i> <b class="number">62</b> </span> <span class="social-item facebook has-count has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span><span class="number">62</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Gombe+electorates+blame+postponement+on+political+interests @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F&title=Gombe+electorates+blame+postponement+on+political+interests" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Gombe+electorates+blame+postponement+on+political+interests %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fgombe-electorates-blame-postponement-on-political-interests%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2018/03/GOMBE-STATE-e1544569123997.png&description=Gombe+electorates+blame+postponement+on+political+interests" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#06397573646c6365723b41696b64632d636a6365726974677263752d646a676b632d76697572766968636b6368722d69682d76696a6f726f65676a2d6f6872637463757275206469627f3b6e72727675233547233440233440726e636367616a6369686a6f68632865696b28686123344061696b64632b636a6365726974677263752b646a676b632b76697572766968636b6368722b69682b76696a6f726f65676a2b6f6872637463757275233440" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/election-postponement-may-lead-to-apathy-akwa-ibom-residents/" rel="prev">Election postponement may lead to apathy-Akwa Ibom residents</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/election-postponement-we-are-shocked-ohaneze-ndigbo/" rel="next">Election postponement: We are shocked &#8211; Ohaneze Ndigbo</a></p></div></section></div><div class="eitqy eitqy-clearfix adloc-after-related adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_after_related eitqy-align-center eitqy-column-1"><div id="eitqy-199876-855634223" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199876" data-type="code"><span id="eitqy-199876-855634223-place"></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-199876-855634223');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('eitqy-199876-855634223-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-199876-855634223-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-199876-855634223-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-199876-855634223-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section id="comments-template-289858" class="comments-template comment-respond"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="289858"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="media_image-5" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://www.nlng.com/Business-with-NLNG/Shared%20Documents/EOI%20for%20Supply%20of%20AGO%202019.pdf"><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PHOTO-2019-02-06-13-11-02-640x640.jpg" class="image wp-image-287928  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PHOTO-2019-02-06-13-11-02-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2019/02/PHOTO-2019-02-06-13-11-02-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2019/02/PHOTO-2019-02-06-13-11-02-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2019/02/PHOTO-2019-02-06-13-11-02.jpg 1080w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div id="media_image-13" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/01/Failed-Promises.pdf"><img width="300" height="300" src="https://theeagleonline.com.ng/wp-content/uploads/2019/01/fpob1new.jpg" class="image wp-image-282446  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/01/fpob1new.jpg 300w, https://theeagleonline.com.ng/wp-content/uploads/2019/01/fpob1new-160x160.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-12" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://theeagleonline.com.ng/major-ongoing-and-completed-infrastructure-projectsby-the-buhari-administration-across-nigeria-arranged-by-geopolitical-zone/"><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2019/01/Buhari-advert-online-640x640.jpeg" class="image wp-image-281204  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/01/Buhari-advert-online-640x640.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2019/01/Buhari-advert-online-160x160.jpeg 160w, https://theeagleonline.com.ng/wp-content/uploads/2019/01/Buhari-advert-online-1024x1024.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2019/01/Buhari-advert-online.jpeg 1080w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div id="media_image-10" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://www.polarisbanklimited.com/"><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2018/12/Seasons-greetings-for-online.jpg" class="image wp-image-278680  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="eitqy-8" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-277065-904413019" class="eitqy-container eitqy-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="277065" data-type="image"><img class="eitqy-image" src="https://theeagleonline.com.ng/wp-content/uploads/2018/12/IMG-20181215-WA0004.jpg" alt="Cleaners" /></div></div></div><div id="media_image-11" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="640" height="641" src="https://theeagleonline.com.ng/wp-content/uploads/2019/01/PHOTO-2019-01-09-12-53-54-640x641.jpg" class="image wp-image-281011  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/01/PHOTO-2019-01-09-12-53-54-640x641.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2019/01/PHOTO-2019-01-09-12-53-54-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2019/01/PHOTO-2019-01-09-12-53-54.jpg 871w" sizes="(max-width: 640px) 100vw, 640px" /></div><div id="media_image-4" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-640x640.jpg" class="image wp-image-219073  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-600x600.jpg 600w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-100x100.jpg 100w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-e1525202305495.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div><div id="media_image-2" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://www.hbng.com/about-octopus"><img width="300" height="437" src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/IMG-20180315-WA0000-e1521208141494.jpg" class="image wp-image-206602  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="eitqy-4" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-199633-565916296" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="eitqy-199633-565916296-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-199633-565916296');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('eitqy-199633-565916296-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-199633-565916296-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-199633-565916296-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-199633-565916296-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="eitqy-5" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-199633-1502711728" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="eitqy-199633-1502711728-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-199633-1502711728');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('eitqy-199633-1502711728-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-199633-1502711728-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-199633-1502711728-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-199633-1502711728-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-59" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2018/01/NIA-DIRECTORS-LETTER-TO-REPS-1.pdf" target="_blank" rel="noopener"><img class="aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2018/01/NIA-advert.png" /><noscript><img class="aligncenter" src="https://theeagleonline.com.ng/wp-content/uploads/2018/01/NIA-advert.png" /></noscript></a></p></div></div><div id="eitqy-2" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-165129-1042098505" class="eitqy-container eitqy-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165129" data-type="image"><a itemprop="url" class="eitqy-link" href="https://theeagleonline.com.ng/wp-content/uploads/2019/01/JAMB-FPBW-1.pdf" target="_blank"><img class="eitqy-image" src="https://theeagleonline.com.ng/wp-content/uploads/2019/01/JAMB-2019-Reg.jpg" alt="CBN Advert" /></a></div></div></div><div id="media_image-6" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://www.facebook.com/story.php?story_fbid=2012424142115923&#038;id=100000450704254"><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2018/05/JMD-Foods-Advert-e1527094427559.jpeg" class="image wp-image-225162  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="recent-posts-6" class=" h-ni w-t primary-sidebar-widget widget widget_recent_entries"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Recent Posts</span></div><ul><li> <a href="https://theeagleonline.com.ng/15-pdp-ward-chairmen-defect-to-apc/">15 PDP ward chairmen defect to APC</a></li><li> <a href="https://theeagleonline.com.ng/election-postponement-buhari-returns-to-abuja/">Election Postponement: Buhari returns to Abuja</a></li><li> <a href="https://theeagleonline.com.ng/polls-postponement-inecs-decision-ridiculous-nuj/">Polls postponement: INEC’s decision ridiculous &#8211; NUJ</a></li><li> <a href="https://theeagleonline.com.ng/we-are-awaiting-instruction-on-what-to-do-with-materials-in-lagos-inec/">We are awaiting instruction on what to do with materials in Lagos – INEC</a></li><li> <a href="https://theeagleonline.com.ng/postponement-of-elections-disappointing-ppc-presidential-candidate/">Postponement of elections disappointing—PPC presidential candidate</a></li><li> <a href="https://theeagleonline.com.ng/olonisakin-inspects-army-election-security-situation-room-commends-buratai/">Olonisakin inspects army ‘election security situation room’, commends Buratai</a></li><li> <a href="https://theeagleonline.com.ng/election-postponement-we-are-shocked-ohaneze-ndigbo/">Election postponement: We are shocked &#8211; Ohaneze Ndigbo</a></li><li> <a href="https://theeagleonline.com.ng/gombe-electorates-blame-postponement-on-political-interests/">Gombe electorates blame postponement on political interests</a></li><li> <a href="https://theeagleonline.com.ng/election-postponement-may-lead-to-apathy-akwa-ibom-residents/">Election postponement may lead to apathy-Akwa Ibom residents</a></li><li> <a href="https://theeagleonline.com.ng/bride-to-be-laments-elections-postponement/">Bride-to-be laments elections postponement</a></li><li> <a href="https://theeagleonline.com.ng/anambra-residents-say-election-postponement-is-unfortunate/">Anambra residents say election postponement is `unfortunate’</a></li><li> <a href="https://theeagleonline.com.ng/icymi-tb-joshua-predicted-election-postponement/">ICYMI: TB Joshua predicted election postponement</a></li></ul></div><div id="eitqy-6" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-199633-1943759450" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="eitqy-199633-1943759450-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-199633-1943759450');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('eitqy-199633-1943759450-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-199633-1943759450-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-199633-1943759450-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-199633-1943759450-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-56" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2017/11/Golden-Junilee-Farms.jpeg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/11/Golden-Junilee-Farms.jpeg" /></noscript></p></div></div><div id="bs-text-listing-1-3" class=" h-i w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon  fa fa-commenting-o"></i> Latest Comments </span></p><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-289869 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-202"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/15-pdp-ward-chairmen-defect-to-apc/" class="post-title post-url"> 15 PDP ward chairmen defect to APC </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2019-02-16T09:44:21+00:00">1 min ago</time></span> <span class="share rank-50"><i class="bf-icon  fa fa-share-alt"></i> 62</span> <a href="https://theeagleonline.com.ng/15-pdp-ward-chairmen-defect-to-apc/#respond" title="Leave a comment on: &ldquo;15 PDP ward chairmen defect to APC&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-289865 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-222"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/election-postponement-buhari-returns-to-abuja/" class="post-title post-url"> Election Postponement: Buhari returns to Abuja </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2019-02-16T09:43:53+00:00">1 min ago</time></span> <span class="share rank-50"><i class="bf-icon  fa fa-share-alt"></i> 62</span> <a href="https://theeagleonline.com.ng/election-postponement-buhari-returns-to-abuja/#respond" title="Leave a comment on: &ldquo;Election Postponement: Buhari returns to Abuja&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-289812 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-202"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/polls-postponement-inecs-decision-ridiculous-nuj/" class="post-title post-url"> Polls postponement: INEC’s decision ridiculous &#8211;&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2019-02-16T09:42:42+00:00">2 mins ago</time></span> <span class="share rank-50"><i class="bf-icon  fa fa-share-alt"></i> 62</span> <a href="https://theeagleonline.com.ng/polls-postponement-inecs-decision-ridiculous-nuj/#respond" title="Leave a comment on: &ldquo;Polls postponement: INEC’s decision ridiculous &#8211; NUJ&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-289864 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-202"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/we-are-awaiting-instruction-on-what-to-do-with-materials-in-lagos-inec/" class="post-title post-url"> We are awaiting instruction on what to do with materials&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2019-02-16T09:41:34+00:00">3 mins ago</time></span> <span class="share rank-50"><i class="bf-icon  fa fa-share-alt"></i> 62</span> <a href="https://theeagleonline.com.ng/we-are-awaiting-instruction-on-what-to-do-with-materials-in-lagos-inec/#respond" title="Leave a comment on: &ldquo;We are awaiting instruction on what to do with materials in Lagos – INEC&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ></div></div></div><div id="eitqy-3" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-165128-1870966239" class="eitqy-container eitqy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165128" data-type="custom_code"><img src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-05-PHOTO-00000001.jpg" width="300px"><p><b> Looking to seriously shed those unwanted fat... Let's help out. <br>* Sweet 16, figure 18 * Life begins at 40 * flat tummy, Sexy shape, hubby's choice. * just want to be Healthy?<br><br>Time to get in touch is now, no more delays. Call/WhatsApp: 08023324727</b></p><p class='eitqy-caption eitqy-caption-below'></p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-208"> <a href="https://theeagleonline.com.ng/category/business/" class="main-link"> <span class="h-text main-term-208"> POPULAR </span> </a></p><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-289706 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-208"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="NBS" title="Nigeria’s headline inflation down 0.07 % in January -NBS" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/NBS-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NBS-2-86x64.jpg&quot;,&quot;210&quot;:&quot;NBS-2-210x136.jpg&quot;,&quot;600&quot;:&quot;NBS-2-e1520448752694.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/nigerias-headline-inflation-down-0-07-in-january-nbs/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/nigerias-headline-inflation-down-0-07-in-january-nbs/" class="post-url post-title"> Nigeria’s headline inflation down 0.07 % in January -NBS </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2019-02-15T12:48:09+00:00">Feb 15, 2019</time></span></div></div></div ><div class="post-289841 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-202"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Ohaneze-Ndigbo" title="Election postponement: We are shocked &#8211; Ohaneze Ndigbo" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/05/Ohaneze-Ndigbo-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Ohaneze-Ndigbo-86x64.jpg&quot;,&quot;210&quot;:&quot;Ohaneze-Ndigbo-210x136.jpg&quot;,&quot;600&quot;:&quot;Ohaneze-Ndigbo.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/election-postponement-we-are-shocked-ohaneze-ndigbo/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/election-postponement-we-are-shocked-ohaneze-ndigbo/" class="post-url post-title"> Election postponement: We are shocked &#8211; Ohaneze Ndigbo </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2019-02-16T09:40:43+00:00">Feb 16, 2019</time></span></div></div></div ><div class="post-289750 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-202"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Election: Lagos NURTW says vehicles are ready, in good condition to move materials" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/02/thumbnail-3-1-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2019\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;thumbnail-3-1-86x64.png&quot;,&quot;210&quot;:&quot;thumbnail-3-1-210x136.png&quot;,&quot;300&quot;:&quot;thumbnail-3-1.png&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/election-lagos-nurtw-says-vehicles-are-ready-in-good-condition-to-move-materials/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/election-lagos-nurtw-says-vehicles-are-ready-in-good-condition-to-move-materials/" class="post-url post-title"> Election: Lagos NURTW says vehicles are ready, in good&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2019-02-15T15:20:17+00:00">Feb 15, 2019</time></span></div></div></div ><div class="post-289525 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-208"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="NSE Nigerian Stock Exchange" title="NSE: Market indices improve by 0.12%" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/nse-5-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;nse-5-86x64.jpg&quot;,&quot;210&quot;:&quot;nse-5-210x136.jpg&quot;,&quot;600&quot;:&quot;nse-5.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/nse-market-indices-improve-by-0-12/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/nse-market-indices-improve-by-0-12/" class="post-url post-title"> NSE: Market indices improve by 0.12% </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2019-02-14T16:41:20+00:00">Feb 14, 2019</time></span></div></div></div ><div class="post-289714 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-165"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="FC BARCELONA" title="FC Barcelona extend Valverde contract until 2020" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/FC-BARCELONA-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;FC-BARCELONA-86x64.jpg&quot;,&quot;210&quot;:&quot;FC-BARCELONA-210x136.jpg&quot;,&quot;600&quot;:&quot;FC-BARCELONA-e1521177583539.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/fc-barcelona-extend-valverde-contract-until-2020/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/fc-barcelona-extend-valverde-contract-until-2020/" class="post-url post-title"> FC Barcelona extend Valverde contract until 2020 </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2019-02-15T15:11:28+00:00">Feb 15, 2019</time></span></div></div></div ><div class="post-289615 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-202"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Bode George" title="Give Nigeria free, fair elections, Bode George urges INEC" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/12/Bode-George-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2017\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Bode-George-86x64.jpg&quot;,&quot;210&quot;:&quot;Bode-George-210x136.jpg&quot;,&quot;600&quot;:&quot;Bode-George-e1526330372819.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/give-nigeria-free-fair-elections-bode-george-urges-inec/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/give-nigeria-free-fair-elections-bode-george-urges-inec/" class="post-url post-title"> Give Nigeria free, fair elections, Bode George urges INEC </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2019-02-14T20:01:00+00:00">Feb 14, 2019</time></span></div></div></div ><div class="post-289637 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-202"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Policemen / Police personnel" title="Borno police command deploys 13, 000 operatives for Saturday’s poll – CP" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/Policemen-e1403524501321.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2017\/06\/&quot;,&quot;sizes&quot;:{&quot;600&quot;:&quot;Policemen-e1403524501321.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/borno-police-command-deploys-13-000-operatives-for-saturdays-poll-cp/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/borno-police-command-deploys-13-000-operatives-for-saturdays-poll-cp/" class="post-url post-title"> Borno police command deploys 13, 000 operatives for&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2019-02-14T23:33:08+00:00">Feb 14, 2019</time></span></div></div></div ></div></div></div><div id="eitqy-7" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-199633-552497307" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="eitqy-199633-552497307-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-199633-552497307');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('eitqy-199633-552497307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-199633-552497307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-199633-552497307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-199633-552497307-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-social-icons"><div class="content-wrap"><div class="container"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/245777418823519" class="item-link" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook</span> <span class="item-title-join"> Join us on Facebook</span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/DEagleOnline" class="item-link" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter</span> <span class="item-title-join"> Join us on Twitter</span> </a></li><li class="social-item google"> <a href="https://plus.google.com/+TheeagleonlineNg" class="item-link" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+</span> <span class="item-title-join"> Join us on Google</span> </a></li><li class="social-item youtube"> <a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" class="item-link" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube</span> <span class="item-title-join"> Join us on Youtube</span> </a></li><li class="social-item linkedin"> <a href="https://linkedin.com/pub/the-eagle-online/87/567/692" class="item-link" target="_blank"> <i class="item-icon bsfi-linkedin"></i><span class="item-name"> Linkedin</span> <span class="item-title-join"> Follow us</span> </a></li></ul></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2019 - The Eagle Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-29554207-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-29554207-1');</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--><div class="rh-cover noscroll gr-5 no-login-icon"> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div><form role="search" method="get" class="search-form" action="https://theeagleonline.com.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"></form></div></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"theeagleonlineng"}; /* ]]> */</script> <script>var disqus_shortname = 'theeagleonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'theeagleonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script src="https://theeagleonline.com.ng/wp-content/cache/min/1/6647acf546ef484173382dc02f9d4a12.js" data-minify="1" defer></script></body></html>
