<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained -</title><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/85a4abff069b62a82e9ee56b56b64cfc.css" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><link rel="icon" type="image/png" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png"><meta name="description" content="Both of them were among the many others who attended the birthday bash thrown on Saturday by popular Nollywood actress, Funke Akindele, for her husband, Abdulrasheed Bello"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained -" /><meta property="og:description" content="Both of them were among the many others who attended the birthday bash thrown on Saturday by popular Nollywood actress, Funke Akindele, for her husband, Abdulrasheed Bello" /><meta property="og:url" content="https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/" /><meta property="og:site_name" content="The Eagle Online" /><meta property="article:publisher" content="https://www.facebook.com/245777418823519" /><meta property="article:tag" content="Abdulrasheed Akindele" /><meta property="article:tag" content="Bala Elkana" /><meta property="article:tag" content="Funke Akindele" /><meta property="article:tag" content="Lagos State Police Command" /><meta property="article:tag" content="Naira Marley" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-04-08T04:57:02+00:00" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-e1586032810732.jpeg" /><meta property="og:image:secure_url" content="https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-e1586032810732.jpeg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="338" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Both of them were among the many others who attended the birthday bash thrown on Saturday by popular Nollywood actress, Funke Akindele, for her husband, Abdulrasheed Bello" /><meta name="twitter:title" content="Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained -" /><meta name="twitter:site" content="@DEagleOnline" /><meta name="twitter:image" content="https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-e1586032810732.jpeg" /><meta name="twitter:creator" content="@DEagleOnline" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theeagleonline.com.ng/#organization","name":"The Eagle Online","url":"https://theeagleonline.com.ng/","sameAs":["https://www.facebook.com/245777418823519","https://linkedin.com/pub/the-eagle-online/87/567/692","https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ","https://twitter.com/DEagleOnline"],"logo":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#logo","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png","width":182,"height":65,"caption":"The Eagle Online"},"image":{"@id":"https://theeagleonline.com.ng/#logo"}},{"@type":"WebSite","@id":"https://theeagleonline.com.ng/#website","url":"https://theeagleonline.com.ng/","name":"The Eagle Online","inLanguage":"en-US","description":"The Nigerian Online Newspaper","publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theeagleonline.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/#primaryimage","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-e1586032810732.jpeg","width":600,"height":338},{"@type":"WebPage","@id":"https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/#webpage","url":"https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/","name":"Funke Akindele\u2019s party: Naira Marley, ex-Governorship candidate detained -","isPartOf":{"@id":"https://theeagleonline.com.ng/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/#primaryimage"},"datePublished":"2020-04-08T04:57:02+00:00","dateModified":"2020-04-08T04:57:02+00:00","description":"Both of them were among the many others who attended the birthday bash thrown on Saturday by popular Nollywood actress, Funke Akindele, for her husband, Abdulrasheed Bello","potentialAction":[{"@type":"ReadAction","target":["https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/"]}]},{"@type":"Article","@id":"https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/#article","isPartOf":{"@id":"https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/#webpage"},"author":{"@id":"https://theeagleonline.com.ng/#/schema/person/38b46b0a5a5f9774fb7a6da72e239fb2"},"headline":"Funke Akindele\u2019s party: Naira Marley, ex-Governorship candidate detained","datePublished":"2020-04-08T04:57:02+00:00","dateModified":"2020-04-08T04:57:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/#webpage"},"publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"image":{"@id":"https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/#primaryimage"},"keywords":"Abdulrasheed Akindele,Bala Elkana,Funke Akindele,Lagos State Police Command,Naira Marley","articleSection":"Crime,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/#respond"]}]},{"@type":["Person"],"@id":"https://theeagleonline.com.ng/#/schema/person/38b46b0a5a5f9774fb7a6da72e239fb2","name":"The Eagle Online","image":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=96&d=mm&r=g","caption":"The Eagle Online"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained Comments Feed" href="https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29554207-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://theeagleonline.com.ng/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-29554207-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C300%2C500%2C600%2C700%7CMontserrat%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.2' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theeagleonline.com.ng","hash_tracking":"false"}; /* ]]> */</script>  <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>  <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"600","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"}; /* ]]> */</script>  <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p2MFPx-1z4m' /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"669ce92bab","wpRestUrl":"https:\/\/theeagleonline.com.ng\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/theeagleonline.com.ng\/wp-admin\/","wpRestNonce":"669ce92bab","wpRestUrl":"https:\/\/theeagleonline.com.ng\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <link rel="amphtml" href="https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=funke-akindeles-party-naira-marley-ex-governorship-candidate-detained&#038;amp">  <script>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</script> <style>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</style> <script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/cache/busting/1/gtm-e7c8deaaec63776121e7ab1828346d04.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29554207-1');</script> <link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon-55x55.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c4364e}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c4364e}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c4364e}.tdm-btn-style1{background-color:#c4364e}.tdm-btn-style2:before{border-color:#c4364e}.tdm-btn-style2{color:#c4364e}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c4364e;-moz-box-shadow:0 2px 16px #c4364e;box-shadow:0 2px 16px #c4364e}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c4364e;-moz-box-shadow:0 4px 26px #c4364e;box-shadow:0 4px 26px #c4364e}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-373138 single-format-standard cookies-not-set td-standard-pack tdm-menu-active-style3 funke-akindeles-party-naira-marley-ex-governorship-candidate-detained global-block-template-6 td-fast-news td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://web.facebook.com/theeagleonlineng/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://ng.linkedin.com/in/the-eagle-online-69256787" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deagleonline" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://theeagleonline.com.ng/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap tdm-header tdm-header-style-1 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://web.facebook.com/theeagleonlineng/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://ng.linkedin.com/in/the-eagle-online-69256787" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deagleonline" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div style="visibility:hidden;"> Wednesday, April 8, 2020.</div></div><div class="menu-top-container"><ul id="menu-footer-menu" class="top-header-menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div class="tdm-menu-btns-socials"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://theeagleonline.com.ng/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://theeagleonline.com.ng/"> <img class="td-retina-data" data-retina="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg"/><noscript><img class="td-retina-data" data-retina="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg" src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg" alt=""/></noscript> </a> <a class="td-header-logo td-sticky-header" href="https://theeagleonline.com.ng/"> <img class="td-retina-data" data-retina="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg"/><noscript><img class="td-retina-data" data-retina="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg" src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg" alt=""/></noscript> <span class="td-visual-hidden">The Eagle Online</span> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li></ul></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-373138" class="post-373138 post type-post status-publish format-standard has-post-thumbnail category-crime category-featured tag-abdulrasheed-akindele tag-bala-elkana tag-funke-akindele tag-lagos-state-police-command tag-naira-marley" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://theeagleonline.com.ng/author/theeagle/">The Eagle Online</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T04:57:02+00:00" >April 8, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Ffunke-akindeles-party-naira-marley-ex-governorship-candidate-detained%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Funke+Akindele%E2%80%99s+party%3A+Naira+Marley%2C+ex-Governorship+candidate+detained&url=https%3A%2F%2Ftheeagleonline.com.ng%2Ffunke-akindeles-party-naira-marley-ex-governorship-candidate-detained%2F&via=deagleonline"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/&amp;media=https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-e1586032810732.jpeg&description=Funke+Akindele%E2%80%99s+party%3A+Naira+Marley%2C+ex-Governorship+candidate+detained"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Funke+Akindele%E2%80%99s+party%3A+Naira+Marley%2C+ex-Governorship+candidate+detained %0A%0A https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-e1586032810732.jpeg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-696x392.jpeg 696w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-747x420.jpeg 747w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-e1586032810732.jpeg 600w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="Funke Akindele and JJC Skillz" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-696x392.jpeg"/><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-696x392.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-696x392.jpeg 696w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-640x360.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-747x420.jpeg 747w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-e1586032810732.jpeg 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Funke Akindele and JJC Skillz"/></noscript></a></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_1_9dd td_block_template_6 "><style>.tdi_1_9dd.td-a-rec-img{text-align:left}.tdi_1_9dd.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Popular musician, Azeez Fashola, also known as Naira Marley, and the governorship candidate of the Action Democratic Party for the 2019 election in Lagos State, Babatunde Gbadamosi, are among the seven persons in the custody of the Lagos State Police Command for flouting the restriction order imposed by the Federal and Lagos State Governments over the Coronavirus Disease in the country.<br /> Both of them were among the many others who attended the birthday bash thrown on Saturday by popular Nollywood actress, Funke Akindele, for her husband, Abdulrasheed Bello.<br /> According to the spokesman of the Lagos State Police Command, Bala Elkana, about seven of those who flouted the law to attend the party are in custody.<br /> Elkana said: “About seven persons among several others who flouted the stay at home order of the state government to attend a birthday party organised by Funke Akindele Bello and husband, Abdulrasheed Bello aka JJC Skillz, have reported to the police.”<br /> Unlike the Bellos who has e been arraigned and sentenced, the others are still being held in custody pending their trial.<br /> On Monday, the couple were sentenced to one week of community service and asked to pay a fine of N100,000 each.<br /> They are also to be in lockdown for two weeks at a location to be determined by the Lagos State Government.<br /> Elkana warned that those who have refused to turn themselves in would be arrested.</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2_8d9 td_block_template_6 "><style>.tdi_2_8d9.td-a-rec-img{text-align:left}.tdi_2_8d9.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://theeagleonline.com.ng/tag/abdulrasheed-akindele/">Abdulrasheed Akindele</a></li><li><a href="https://theeagleonline.com.ng/tag/bala-elkana/">Bala Elkana</a></li><li><a href="https://theeagleonline.com.ng/tag/funke-akindele/">Funke Akindele</a></li><li><a href="https://theeagleonline.com.ng/tag/lagos-state-police-command/">Lagos State Police Command</a></li><li><a href="https://theeagleonline.com.ng/tag/naira-marley/">Naira Marley</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Ffunke-akindeles-party-naira-marley-ex-governorship-candidate-detained%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Funke+Akindele%E2%80%99s+party%3A+Naira+Marley%2C+ex-Governorship+candidate+detained&url=https%3A%2F%2Ftheeagleonline.com.ng%2Ffunke-akindeles-party-naira-marley-ex-governorship-candidate-detained%2F&via=deagleonline"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/&amp;media=https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-e1586032810732.jpeg&description=Funke+Akindele%E2%80%99s+party%3A+Naira+Marley%2C+ex-Governorship+candidate+detained"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Funke+Akindele%E2%80%99s+party%3A+Naira+Marley%2C+ex-Governorship+candidate+detained %0A%0A https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theeagleonline.com.ng/covid-19-abia-extends-lockdown/">COVID-19: Abia extends lockdown</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theeagleonline.com.ng/covid-19-carveton-helicopters-pilots-arrested-for-violating-restriction-orders/">COVID-19: Carveton Helicopters pilots arrested for violating restriction orders</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://theeagleonline.com.ng/author/theeagle/">The Eagle Online</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Eagle Online"></span><meta itemprop="datePublished" content="2020-04-08T04:57:02+00:00"><meta itemprop="dateModified" content="2020-04-08T04:57:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg"></span><meta itemprop="name" content="The Eagle Online"></span><meta itemprop="headline " content="Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-e1586032810732.jpeg"><meta itemprop="width" content="600"><meta itemprop="height" content="338"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_3_dd0 td_with_ajax_pagination td-pb-border-top td_block_template_6" data-td-block-uid="tdi_3_dd0" ><script>var block_tdi_3_dd0 = new tdBlock();
block_tdi_3_dd0.id = "tdi_3_dd0";
block_tdi_3_dd0.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_dd0","td_column_number":3,"live_filter_cur_post_id":373138,"live_filter_cur_post_author":"126","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_dd0","tdc_css_class_style":"tdi_3_dd0_rand_style"}';
block_tdi_3_dd0.td_column_number = "3";
block_tdi_3_dd0.block_type = "td_block_related_posts";
block_tdi_3_dd0.post_count = "6";
block_tdi_3_dd0.found_posts = "48699";
block_tdi_3_dd0.header_color = "";
block_tdi_3_dd0.ajax_pagination_infinite_stop = "";
block_tdi_3_dd0.max_num_pages = "8117";
tdBlocksArray.push(block_tdi_3_dd0);</script><h4 class="td-related-title td-block-title"><a id="tdi_4_755" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_dd0" href="#">RELATED ARTICLES</a><a id="tdi_5_992" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_dd0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_dd0 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/covid-19-carveton-helicopters-pilots-arrested-for-violating-restriction-orders/" rel="bookmark" class="td-image-wrap" title="COVID-19: Carveton Helicopters pilots arrested for violating restriction orders"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20123'%3E%3C/svg%3E" alt="" title="COVID-19: Carveton Helicopters pilots arrested for violating restriction orders" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nyesom-Wike-9.jpg" width="218" height="123" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19: Carveton Helicopters pilots arrested for violating restriction orders" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nyesom-Wike-9.jpg" width="218" height="123" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/covid-19-carveton-helicopters-pilots-arrested-for-violating-restriction-orders/" rel="bookmark" title="COVID-19: Carveton Helicopters pilots arrested for violating restriction orders">COVID-19: Carveton Helicopters pilots arrested for violating restriction orders</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/pdp-calls-for-policy-statement-on-subsidy-removal/" rel="bookmark" class="td-image-wrap" title="PDP calls for policy statement on subsidy removal"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20145'%3E%3C/svg%3E" alt="" title="PDP calls for policy statement on subsidy removal" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400.jpg" width="218" height="145" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="PDP calls for policy statement on subsidy removal" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400.jpg" width="218" height="145" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/pdp-calls-for-policy-statement-on-subsidy-removal/" rel="bookmark" title="PDP calls for policy statement on subsidy removal">PDP calls for policy statement on subsidy removal</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/covid-19-only-buhari-can-decide-on-lockdown-extension-task-force/" rel="bookmark" class="td-image-wrap" title="COVID-19: Only Buhari can decide on lockdown extension — Task Force"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="COVID-19: Only Buhari can decide on lockdown extension — Task Force" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2020/04/PIX-2572-218x150.jpeg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19: Only Buhari can decide on lockdown extension — Task Force" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2020/04/PIX-2572-218x150.jpeg" width="218" height="150" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/covid-19-only-buhari-can-decide-on-lockdown-extension-task-force/" rel="bookmark" title="COVID-19: Only Buhari can decide on lockdown extension — Task Force">COVID-19: Only Buhari can decide on lockdown extension — Task Force</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/luth-admits-four-covid-19-patients-cmac/" rel="bookmark" class="td-image-wrap" title="LUTH admits four COVID-19 patients — CMAC"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20127'%3E%3C/svg%3E" alt="" title="LUTH admits four COVID-19 patients — CMAC" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/05/LUTH-LAGOS.jpeg" width="218" height="127" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LUTH admits four COVID-19 patients — CMAC" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/05/LUTH-LAGOS.jpeg" width="218" height="127" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/luth-admits-four-covid-19-patients-cmac/" rel="bookmark" title="LUTH admits four COVID-19 patients — CMAC">LUTH admits four COVID-19 patients — CMAC</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/covid-19-fct-discharges-seven-patients-39-to-follow-minister/" rel="bookmark" class="td-image-wrap" title="COVID-19: FCT discharges seven patients, 39 to follow – Minister"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="COVID-19: FCT discharges seven patients, 39 to follow – Minister" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2020/03/COVID-19-1-218x150.jpg" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19: FCT discharges seven patients, 39 to follow – Minister" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2020/03/COVID-19-1-218x150.jpg" width="218" height="150" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/covid-19-fct-discharges-seven-patients-39-to-follow-minister/" rel="bookmark" title="COVID-19: FCT discharges seven patients, 39 to follow – Minister">COVID-19: FCT discharges seven patients, 39 to follow – Minister</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/covid-19-kwara-locks-down-lg-following-index-cases-death/" rel="bookmark" class="td-image-wrap" title="COVID-19: Kwara locks down LG following index case’s death"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20141'%3E%3C/svg%3E" alt="Kwara State" title="COVID-19: Kwara locks down LG following index case’s death" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2017/04/Kwara-State.jpg" width="218" height="141" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Kwara State" title="COVID-19: Kwara locks down LG following index case’s death" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2017/04/Kwara-State.jpg" width="218" height="141" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/covid-19-kwara-locks-down-lg-following-index-cases-death/" rel="bookmark" title="COVID-19: Kwara locks down LG following index case’s death">COVID-19: Kwara locks down LG following index case’s death</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_dd0" data-td_block_id="tdi_3_dd0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_dd0" data-td_block_id="tdi_3_dd0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"373138 https:\/\/theeagleonline.com.ng\/?p=373138","disqusShortname":"theeagleonlineng","disqusTitle":"Funke Akindele\u2019s party: Naira Marley, ex-Governorship candidate detained","disqusUrl":"https:\/\/theeagleonline.com.ng\/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained\/","postId":373138};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_6 widget widget_text"><div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/03/IMG-20200325-WA0013-e1585149736106.jpg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2020/03/IMG-20200325-WA0013-e1585149736106.jpg" /></noscript></p></div></aside><aside class="td_block_template_6 widget widget_text"><div class="textwidget"><p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/vXCp-bL8JYU" data-id="vXCp-bL8JYU" data-query=""></div><noscript><iframe src="https://www.youtube.com/embed/vXCp-bL8JYU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p></div></aside><aside class="td_block_template_6 widget widget_media_image"><img width="640" height="640" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" class="image wp-image-356912 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-640x640.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-160x160.jpeg 160w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-1024x1024.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-75x75.jpeg 75w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-750x750.jpeg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8.jpeg 1080w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-640x640.jpeg" /><noscript><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-640x640.jpeg" class="image wp-image-356912 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-640x640.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-160x160.jpeg 160w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-1024x1024.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-75x75.jpeg 75w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8-750x750.jpeg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/01/TEO-is-8.jpeg 1080w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></aside><aside class="td_block_template_6 widget widget_text"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/01/ADVERT-7.pdf" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-357634 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/JAMB-2019-Reg.jpg" /><noscript><img class="aligncenter wp-image-357634 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/JAMB-2019-Reg.jpg" alt="" width="300" height="250" /></noscript></a></p></div></aside><aside class="td_block_template_6 widget widget_text"><div class="textwidget"><p><img class="aligncenter size-full wp-image-363937" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/02/NLNG-Prizes-Online-Banner-3-Logos-1-e1582105035899.jpg" /><noscript><img class="aligncenter size-full wp-image-363937" src="https://theeagleonline.com.ng/wp-content/uploads/2020/02/NLNG-Prizes-Online-Banner-3-Logos-1-e1582105035899.jpg" alt="" width="300" height="300" /></noscript></p><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/02/Call-for-Entries_Science.pdf">SCIENCE</a><br /> <a href="https://theeagleonline.com.ng/wp-content/uploads/2020/02/Call-for-Entries_Literature-1.pdf">LITERATURE</a><br /> <a href="https://theeagleonline.com.ng/wp-content/uploads/2020/02/Call-for-Entries_Literary-Criticism.pdf">LITERARY CRITICISM</a></p></div></aside><aside class="td_block_template_6 widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/11/BUHARI-TRIPS-1.pdf"><img width="1020" height="365" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201020%20365'%3E%3C/svg%3E" class="image wp-image-348945 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips.jpg 1020w, https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips-640x229.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips-750x268.jpg 750w" data-lazy-sizes="(max-width: 1020px) 100vw, 1020px" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips.jpg" /><noscript><img width="1020" height="365" src="https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips.jpg" class="image wp-image-348945 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips.jpg 1020w, https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips-640x229.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2019/11/Buhari_trips-750x268.jpg 750w" sizes="(max-width: 1020px) 100vw, 1020px" /></noscript></a></aside><aside class="td_block_template_6 widget widget_recent_entries"><h4 class="td-block-title"><span>Latest Stories</span></h4><ul><li> <a href="https://theeagleonline.com.ng/covid-19-carveton-helicopters-pilots-arrested-for-violating-restriction-orders/">COVID-19: Carveton Helicopters pilots arrested for violating restriction orders</a></li><li> <a href="https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/" aria-current="page">Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained</a></li><li> <a href="https://theeagleonline.com.ng/covid-19-abia-extends-lockdown/">COVID-19: Abia extends lockdown</a></li><li> <a href="https://theeagleonline.com.ng/pdp-calls-for-policy-statement-on-subsidy-removal/">PDP calls for policy statement on subsidy removal</a></li><li> <a href="https://theeagleonline.com.ng/covid-19-only-buhari-can-decide-on-lockdown-extension-task-force/">COVID-19: Only Buhari can decide on lockdown extension — Task Force</a></li><li> <a href="https://theeagleonline.com.ng/luth-admits-four-covid-19-patients-cmac/">LUTH admits four COVID-19 patients — CMAC</a></li><li> <a href="https://theeagleonline.com.ng/covid-19-fct-discharges-seven-patients-39-to-follow-minister/">COVID-19: FCT discharges seven patients, 39 to follow – Minister</a></li><li> <a href="https://theeagleonline.com.ng/covid-19-kwara-locks-down-lg-following-index-cases-death/">COVID-19: Kwara locks down LG following index case’s death</a></li><li> <a href="https://theeagleonline.com.ng/covid-19-two-pastors-arraigned-for-holding-service/">COVID-19: Two Pastors arraigned for holding service</a></li><li> <a href="https://theeagleonline.com.ng/kidnapped-bauchi-governors-elder-brother-released-from-captivity/">Kidnapped Bauchi Governor’s elder brother released from captivity</a></li></ul></aside><aside class="td_block_template_6 widget widget_text"><div class="textwidget"><p><a href="https://octopus.ng/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-337039 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/09/Come-with-your-colors-300x300.png" /><noscript><img class="aligncenter wp-image-337039 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2019/09/Come-with-your-colors-300x300.png" alt="" width="300" height="300" /></noscript></a></p></div></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/01/NLNG-Train7-Photostory.pdf"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="image wp-image-355272 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Train-7-FID-Online-Banner-e1577909381887.jpg" /><noscript><img width="300" height="300" src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Train-7-FID-Online-Banner-e1577909381887.jpg" class="image wp-image-355272 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside class="td_block_template_6 widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside><aside class="td_block_template_6 widget widget_text"><div class="textwidget"><p><img class="aligncenter size-full wp-image-322777" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" alt="" width="350" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" /><noscript><img class="aligncenter size-full wp-image-322777" src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" alt="" width="350" height="250" /></noscript></p></div></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_6_add td-pb-border-top td_block_template_10 tdc-no-posts td-column-1" data-td-block-uid="tdi_6_add" ><script>var block_tdi_6_add = new tdBlock();
block_tdi_6_add.id = "tdi_6_add";
block_tdi_6_add.atts = '{"custom_title":"","custom_url":"","block_template_id":"td_block_template_10","header_text_color":"#","border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular7","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_add","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_6_add","tdc_css_class_style":"tdi_6_add_rand_style"}';
block_tdi_6_add.td_column_number = "1";
block_tdi_6_add.block_type = "td_block_1";
block_tdi_6_add.post_count = "0";
block_tdi_6_add.found_posts = "0";
block_tdi_6_add.header_color = "";
block_tdi_6_add.ajax_pagination_infinite_stop = "";
block_tdi_6_add.max_num_pages = "0";
tdBlocksArray.push(block_tdi_6_add);</script><div class="td-block-title-wrap"></div><div id=tdi_6_add class="td_block_inner"></div></div><aside class="td_block_template_6 widget widget_media_image"><a href="https://www.alat.ng/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-333623 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/08/300-x-250-banner-Ad.jpg" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2019/08/300-x-250-banner-Ad.jpg" class="image wp-image-333623 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/06/NNPC-financial-reports-February-2019-1.pdf"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-316202 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/NNPC-oilandgasreport.jpg" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2019/06/NNPC-oilandgasreport.jpg" class="image wp-image-316202 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside class="td_block_template_6 widget widget_media_image"><a href="http://clearancesalesng.xyz/theperfectmatch/"><img width="612" height="792" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20612%20792'%3E%3C/svg%3E" class="image wp-image-352630 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/12/The-perfect-match.jpeg" /><noscript><img width="612" height="792" src="https://theeagleonline.com.ng/wp-content/uploads/2019/12/The-perfect-match.jpeg" class="image wp-image-352630 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside class="td_block_template_6 widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_8_55e td-pb-border-top td_block_template_6 td-column-1 td_block_padding" data-td-block-uid="tdi_8_55e" ><script>var block_tdi_8_55e = new tdBlock();
block_tdi_8_55e.id = "tdi_8_55e";
block_tdi_8_55e.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_8_55e","tdc_css_class":"tdi_8_55e","tdc_css_class_style":"tdi_8_55e_rand_style"}';
block_tdi_8_55e.td_column_number = "1";
block_tdi_8_55e.block_type = "td_block_7";
block_tdi_8_55e.post_count = "3";
block_tdi_8_55e.found_posts = "37741";
block_tdi_8_55e.header_color = "";
block_tdi_8_55e.ajax_pagination_infinite_stop = "";
block_tdi_8_55e.max_num_pages = "12581";
tdBlocksArray.push(block_tdi_8_55e);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=tdi_8_55e class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/covid-19-carveton-helicopters-pilots-arrested-for-violating-restriction-orders/" rel="bookmark" class="td-image-wrap" title="COVID-19: Carveton Helicopters pilots arrested for violating restriction orders"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" alt="" title="COVID-19: Carveton Helicopters pilots arrested for violating restriction orders" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nyesom-Wike-9.jpg" width="100" height="56" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="COVID-19: Carveton Helicopters pilots arrested for violating restriction orders" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nyesom-Wike-9.jpg" width="100" height="56" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/covid-19-carveton-helicopters-pilots-arrested-for-violating-restriction-orders/" rel="bookmark" title="COVID-19: Carveton Helicopters pilots arrested for violating restriction orders">COVID-19: Carveton Helicopters pilots arrested for violating restriction orders</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T04:57:38+00:00" >April 8, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/" rel="bookmark" class="td-image-wrap" title="Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-100x70.jpeg" width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2020/04/Funke-Akindele-and-JJC-Skillz-100x70.jpeg" width="100" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/funke-akindeles-party-naira-marley-ex-governorship-candidate-detained/" rel="bookmark" title="Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained">Funke Akindele’s party: Naira Marley, ex-Governorship candidate detained</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T04:57:02+00:00" >April 8, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/pdp-calls-for-policy-statement-on-subsidy-removal/" rel="bookmark" class="td-image-wrap" title="PDP calls for policy statement on subsidy removal"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" alt="" title="PDP calls for policy statement on subsidy removal" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400.jpg" width="100" height="67" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="PDP calls for policy statement on subsidy removal" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/02/PDP-600x400.jpg" width="100" height="67" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/pdp-calls-for-policy-statement-on-subsidy-removal/" rel="bookmark" title="PDP calls for policy statement on subsidy removal">PDP calls for policy statement on subsidy removal</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-07T21:53:09+00:00" >April 7, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_9_9ec td-pb-border-top td_block_template_6 td-column-1 td_block_padding" data-td-block-uid="tdi_9_9ec" ><script>var block_tdi_9_9ec = new tdBlock();
block_tdi_9_9ec.id = "tdi_9_9ec";
block_tdi_9_9ec.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9_9ec","tdc_css_class":"tdi_9_9ec","tdc_css_class_style":"tdi_9_9ec_rand_style"}';
block_tdi_9_9ec.td_column_number = "1";
block_tdi_9_9ec.block_type = "td_block_7";
block_tdi_9_9ec.post_count = "3";
block_tdi_9_9ec.found_posts = "170334";
block_tdi_9_9ec.header_color = "";
block_tdi_9_9ec.ajax_pagination_infinite_stop = "";
block_tdi_9_9ec.max_num_pages = "56778";
tdBlocksArray.push(block_tdi_9_9ec);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=tdi_9_9ec class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/stupid-things-men-who-cheat-on-their-wives-do-1-by-anurika-onyelemelam/" rel="bookmark" class="td-image-wrap" title="Stupid things men who cheat on their wives do (1), by Anurika Onyelemelam"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2095%2070'%3E%3C/svg%3E" alt="" title="Stupid things men who cheat on their wives do (1), by Anurika Onyelemelam" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2013/02/unhappy-couple.jpg" width="95" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Stupid things men who cheat on their wives do (1), by Anurika Onyelemelam" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2013/02/unhappy-couple.jpg" width="95" height="70" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/stupid-things-men-who-cheat-on-their-wives-do-1-by-anurika-onyelemelam/" rel="bookmark" title="Stupid things men who cheat on their wives do (1), by Anurika Onyelemelam">Stupid things men who cheat on their wives do (1), by...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-02-20T10:31:01+00:00" >February 20, 2013</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/boyfriend-stabs-girlfriend-to-death-for-picking-mans-phone-call/" rel="bookmark" class="td-image-wrap" title="Boyfriend stabs girlfriend to death for picking man’s phone call"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" alt="" title="Boyfriend stabs girlfriend to death for picking man’s phone call" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/05/Blood-stained-knife-e1532589547670.jpg" width="100" height="67" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Boyfriend stabs girlfriend to death for picking man’s phone call" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2019/05/Blood-stained-knife-e1532589547670.jpg" width="100" height="67" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/boyfriend-stabs-girlfriend-to-death-for-picking-mans-phone-call/" rel="bookmark" title="Boyfriend stabs girlfriend to death for picking man’s phone call">Boyfriend stabs girlfriend to death for picking man’s phone call</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-26T11:44:22+00:00" >January 26, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theeagleonline.com.ng/woman-to-court-grant-me-divorce-or-ill-kill-my-husband/" rel="bookmark" class="td-image-wrap" title="Woman to Court: Grant me divorce or I’ll kill my husband"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2058'%3E%3C/svg%3E" alt="COURTROOM" title="Woman to Court: Grant me divorce or I’ll kill my husband" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2018/04/COURTROOM-e1522853624293.png" width="100" height="58" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="COURTROOM" title="Woman to Court: Grant me divorce or I’ll kill my husband" data-type="image_tag" data-img-url="https://theeagleonline.com.ng/wp-content/uploads/2018/04/COURTROOM-e1522853624293.png" width="100" height="58" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theeagleonline.com.ng/woman-to-court-grant-me-divorce-or-ill-kill-my-husband/" rel="bookmark" title="Woman to Court: Grant me divorce or I’ll kill my husband">Woman to Court: Grant me divorce or I’ll kill my husband</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-27T16:41:16+00:00" >January 27, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_10_ed9 widget widget_categories td-pb-border-top td_block_template_6" data-td-block-uid="tdi_10_ed9" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theeagleonline.com.ng/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">51005</span></a></li><li><a href="https://theeagleonline.com.ng/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">30908</span></a></li><li><a href="https://theeagleonline.com.ng/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">25378</span></a></li><li><a href="https://theeagleonline.com.ng/category/sport/football/"><span class="td-cat-name">Football</span><span class="td-cat-no">23635</span></a></li><li><a href="https://theeagleonline.com.ng/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">23604</span></a></li><li><a href="https://theeagleonline.com.ng/category/economy/"><span class="td-cat-name">Economy</span><span class="td-cat-no">22774</span></a></li><li><a href="https://theeagleonline.com.ng/category/crime/"><span class="td-cat-name">Crime</span><span class="td-cat-no">15115</span></a></li><li><a href="https://theeagleonline.com.ng/category/health/"><span class="td-cat-name">R&amp;D Health</span><span class="td-cat-no">8557</span></a></li><li><a href="https://theeagleonline.com.ng/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">5206</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://theeagleonline.com.ng/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg" alt="" title="" width="" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg" /><noscript><img class="td-retina-data" src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg" data-retina="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-640x222.jpeg" alt="" title="" width="" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@theeagleonline.com.ng">info@theeagleonline.com.ng</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://web.facebook.com/theeagleonlineng/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://ng.linkedin.com/in/the-eagle-online-69256787" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/deagleonline" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; The Eagle Online is published by Premium Eagle Media Limited.</div></div></div></div></div>  <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"theeagleonlineng"}; /* ]]> */</script>         <script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'41153215',post:'373138',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '373138' ]);</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div></div> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://theeagleonline.com.ng/wp-content/cache/min/1/9d984ac5738df486d2bd92ebd4cd2ddc.js" data-minify="1" defer></script><script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[373138]");
                });</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1586321885 -->