<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic" /><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php"/><title>Danish women risk World Cup expulsion over dispute with FA -</title><meta name="description" content="“The DBU has today told the Swedish FA that the players of the women’s national team have not gathered in order to play the game, which will now not be played,” DBU officer, Kom Hallberg, said in a statement on Wednesday."/><link rel="canonical" href="https://theeagleonline.com.ng/danish-women-risk-world-cup-expulsion-over-dispute-with-fa/" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="“The DBU has today told the Swedish FA that the players of the women’s national team have not gathered in order to play the game, which will now not be played,” DBU officer, Kom Hallberg, said in a statement on Wednesday." /><meta name="twitter:title" content="Danish women risk World Cup expulsion over dispute with FA -" /><meta name="twitter:image" content="https://theeagleonline.com.ng/wp-content/uploads/2017/06/FIFA.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Danish women risk World Cup expulsion over dispute with FA Comments Feed" href="https://theeagleonline.com.ng/danish-women-risk-world-cup-expulsion-over-dispute-with-fa/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='validate-engine-css-css'  href='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-css-validationEngine.jquery-2.7.11.3.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-contact-form-7-includes-css-styles-4.9.css' type='text/css' media='all' /><link rel='stylesheet' id='wsl-widget-css'  href='https://theeagleonline.com.ng/wp-content/plugins/wordpress-social-login/assets/css/style.css' type='text/css' media='all' /> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-better-adsmanager-includes-libs-better-framework-assets-js-html5shiv.min-3.3.0.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-better-adsmanager-includes-libs-better-framework-assets-js-respond.min-3.3.0.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='https://theeagleonline.com.ng/?p=175034' /><link rel="amphtml" href="https://theeagleonline.com.ng/amp/danish-women-risk-world-cup-expulsion-over-dispute-with-fa/"/> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theeagleonline.com.ng/?wordfence_logHuman=1&hid=3AF8DE8BDEFA14A824FCE9A492B3591D');</script><meta property="fb:app_id" content="202913106474932"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0489054010937773",
    enable_page_level_ads: true
  });</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Logo-of-The-Eagle-Online.png"
    },
    "url": "https:\/\/theeagleonline.com.ng\/",
    "name": "The Eagle Online",
    "description": "The Nigerian Online Newspaper"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Eagle Online",
    "alternateName": "The Nigerian Online Newspaper",
    "url": "https:\/\/theeagleonline.com.ng\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Danish women risk World Cup expulsion over dispute with FA",
    "description": "\u201cThe DBU has today told the Swedish FA that the players of the women\u2019s national team have not gathered in order to play the game, which will now not be played,\u201d DBU officer, Kom Hallberg, said in a statement on Wednesday.\r\n",
    "datePublished": "2017-10-19",
    "dateModified": "2017-10-19",
    "author": {
        "@type": "Person",
        "@id": "#person-TheEagleOnline",
        "name": "The Eagle Online"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2017\/06\/FIFA.jpg",
        "width": 600,
        "height": 400
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": 0
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theeagleonline.com.ng\/danish-women-risk-world-cup-expulsion-over-dispute-with-fa\/"
}</script> <link rel='stylesheet' id='bf-minifed-css-1' href='https://theeagleonline.com.ng/wp-content/bs-booster-cache/63815ab74e56d4ebf44d6a795c92a8ae.css' type='text/css' media='all' /><link rel='stylesheet' id='1.9.1-1508395928' href='https://theeagleonline.com.ng/wp-content/bs-booster-cache/926eb92bd72766be100fde3d416ca275.css' type='text/css' media='all' />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29554207-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-175034 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search infinity-related-post  wpb-js-composer js-comp-ver-5.2.1 vc_responsive bs-ll-a" dir="ltr"><div class="off-canvas-overlay"></div><div class="off-canvas-container left skin-white"><div class="off-canvas-inner"> <spn class="canvas-close"><i></i></spn><div class="off-canvas-header"><div class="site-description">The Nigerian Online Newspaper</div></div><div class="off-canvas-search"><form role="search" method="get" action="https://theeagleonline.com.ng"> <input type="text" name="s" value=""
placeholder="Search..."> <i class="fa fa-search"></i></form></div><div class="off-canvas-menu"><div class="off-canvas-menu-fallback"></div></div><div class="off_canvas_footer"><div class="off_canvas_footer-info entry-content"><p><br data-mce-bogus="1"></p><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item instagram"><a href="https://instagram.com/betterstudio" target="_blank"><i class="item-icon bsfi-instagram"></i><span class="item-title">Followers</span></a></li></ul></div></div></div></div></div><div class="main-wrap content-main-wrap"><div class="bs-sks bs-sks-ptop-page bs-sks-s1 content-wrap"><div class="bs-sksin1"><div class="bs-sksin2"><div class="bs-sksin3"><div class="bs-sksitem bs-sksiteml"><div class="bsac bsac-clearfix adloc-leftskyscraper adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-skyscraper_left bsac-align-center bsac-column-1"><div id="bsac-165125-1783695854" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165125" data-type="code"><span id="bsac-165125-1783695854-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165125-1783695854');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-165125-1783695854-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="8461431581" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-165125-1783695854-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="8461431581" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-165125-1783695854-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="8461431581" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-165125-1783695854-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="8461431581" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div></div></div></div></div> <header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item linkedin"><a href="https://linkedin.com/pub/the-eagle-online/87/567/692" target="_blank"><i class="item-icon bsfi-linkedin"></i><span class="item-title">Linkedin</span></a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li><li class="social-item rss"><a href="https://theeagleonline.com.ng/feed/rss/" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-title">Subscribe</span></a></li></ul></div> <a class="topbar-sign-in behind-social"
data-toggle="modal" data-target="#myModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="myModal" tabindex="-1" role="dialog"
style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i
class="fa fa-close"></i></span><div class="modal-body"><div  class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login"  style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" id="loginform"
action="https://theeagleonline.com.ng/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field social-login-buttons clearfix"><ul class="items-count-3"><li class="item-1"> <a
rel="nofollow"
href="https://theeagleonline.com.ng/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F&provider=Facebook"
data-provider="Facebook"
class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook </a></li><li class="item-2"> <a
rel="nofollow"
href="https://theeagleonline.com.ng/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F&provider=Google"
data-provider="Google"
class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Google </a></li><li class="item-3"> <a
rel="nofollow"
href="https://theeagleonline.com.ng/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F&provider=Twitter"
data-provider="Twitter"
class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Twitter </a></li></ul><div class="or-wrapper"><span
class="or-text">Or</span></div></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input"
value="" size="20"
placeholder="Username or Email..." required/></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass"
class="input"
value="" size="20" placeholder="Password..."
required/></div><div class="login-field"> <a href="https://theeagleonline.com.ng/wp-login.php?action=lostpassword&redirect_to=https://theeagleonline.com.ng/danish-women-risk-world-cup-expulsion-over-dispute-with-fa/"
class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox"
id="rememberme"
value="forever"  /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit"
class="button-primary login-btn"
value="Log In"/> <input type="hidden" name="redirect_to" value="https://theeagleonline.com.ng/danish-women-risk-world-cup-expulsion-over-dispute-with-fa/"/></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i
class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform"
action="https://theeagleonline.com.ng/wp-login.php?action=lostpassword"
method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value=""
placeholder="Username or Email..."
required/></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value=""/> <input type="submit" name="wp-submit" class="login-btn"
value="Send My Password"/></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span
class="topbar-date">Thursday, October 19, 2017</span></li><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-10290"><a href="https://theeagleonline.com.ng/">HOME</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">PRIVACY POLICY</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">ADVERT RATES</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">SUBMIT NEWS</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">CONTACT US</a></li></ul></nav></div></div></div></div></div> </section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p  id="site-title" class="logo h1 img-logo"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img id="site-logo" src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png"
alt="The Eagle Online"  /><span class="site-title">The Eagle Online - The Nigerian Online Newspaper</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"> <aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-165121-816816360" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165121" data-type="code"><span id="bsac-165121-816816360-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165121-816816360');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-165121-816816360-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="2287553988" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-165121-816816360-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="2287553988" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-165121-816816360-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="2287553988" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-165121-816816360-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="2287553988" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> </aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul  class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul  class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://theeagleonline.com.ng"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div> </nav></div></div></div></div> </header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png"
alt="The Eagle Online"  /> </a></div></div></div><div class="content-wrap"> <main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-10"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"> <article id="post-175034" class="post-175034 post type-post status-publish format-standard has-post-thumbnail  category-sport tag-danish-womens-football-team tag-fifa-world-cup-qualifier single-post-content"><div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://theeagleonline.com.ng/wp-content/uploads/2017/06/FIFA.jpg"><img  alt="" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/FIFA.jpg"> </a></div><div class="bsac bsac-clearfix adloc-between-thumbnail-title adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_between_featured_title bsac-align-center bsac-column-1"><div id="bsac-165120-1679740168" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165120" data-type="code"><span id="bsac-165120-1679740168-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165120-1679740168');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('bsac-165120-1679740168-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('bsac-165120-1679740168-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-165120-1679740168-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-165120-1679740168-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="6984698385" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-164"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Danish women risk World Cup expulsion over dispute with FA</span></h1><div class="post-meta single-post-meta"> <a href="https://theeagleonline.com.ng/author/theeagle/"
title="Browse Author Articles"
class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>The Eagle Online</b></span> </a> <span class="time"><time class="post-published updated"
datetime="2017-10-19T06:45:01+00:00">On <b>Oct 19, 2017</b></time></span></div></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-0"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Danish women risk World Cup expulsion over dispute with FA @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F&title=Danish women risk World Cup expulsion over dispute with FA" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Danish women risk World Cup expulsion over dispute with FA %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2017/06/FIFA.jpg&description=Danish women risk World Cup expulsion over dispute with FA" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Danish women risk World Cup expulsion over dispute with FA&body=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><div>The Danish women’s football team will not take on Sweden in their planned 2019 FIFA World Cup qualifier on Friday and risk being kicked out of the competition.</div><div>This is as a result of the fact that a dispute between the players and the Danish Football Association has not yet been resolved.</div><div>“The DBU has today told the Swedish FA that the players of the women’s national team have not gathered in order to play the game, which will now not be played,” DBU officer, Kom Hallberg, said in a statement on Wednesday.</div><div>The statement also added that the FA now faces fines, points deductions and possibly expulsion from the competition because of the failure to fulfill the fixture.</div><div>The Danish players, who lost in the final of the European Championship to hosts Netherlands in August, have been engaged in tough negotiations with the DBU.</div><div>They have been negotiating compensation and conditions for female internationals.</div><div>Norway recently announced that its male and female players would receive the same pay.</div><div>However, talks between the DBU and the women’s team have broken down several times in recent weeks.</div><div>Denmark has so far played one match of their 2019 World Cup qualifying campaign, which was a 6-1 victory over Hungary last month.</div><div>They are scheduled to play against Croatia on Tuesday.</div><div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-165124-2072999185" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165124" data-type="code"><span id="bsac-165124-2072999185-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">betterads_screen_width = document.body.clientWidth;betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-165124-2072999185');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-165124-2072999185-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-165124-2072999185-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-165124-2072999185-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-165124-2072999185-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></div><div class="entry-terms post-tags clearfix"> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://theeagleonline.com.ng/tag/danish-womens-football-team/" rel="tag">Danish Women's Football Team</a><a href="https://theeagleonline.com.ng/tag/fifa-world-cup-qualifier/" rel="tag">FIFA World Cup Qualifier</a></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap"> <span class="share-handler post-share-btn rank-0"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Danish women risk World Cup expulsion over dispute with FA @DEagleOnline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F&title=Danish women risk World Cup expulsion over dispute with FA" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Danish women risk World Cup expulsion over dispute with FA %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2017/06/FIFA.jpg&description=Danish women risk World Cup expulsion over dispute with FA" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Danish women risk World Cup expulsion over dispute with FA&body=https%3A%2F%2Ftheeagleonline.com.ng%2Fdanish-women-risk-world-cup-expulsion-over-dispute-with-fa%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div> </article><div class="bsac bsac-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box bsac-align-center bsac-column-1"><div id="bsac-165123-191595363" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165123" data-type="custom_code"><br><center><B>ADVERT</B><br><a href="http://goo.gl/MIMqRp" target="_target"><font color="red">How I Increased my Manhood Size & Stopped Premature
Ejaculation That Scattered My Relationship.. <br>Click HERE For Details.</font></a></center><br><br></div></div><section class="post-author clearfix"> <a href="https://theeagleonline.com.ng/author/theeagle/"
title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://theeagleonline.com.ng/author/theeagle/"><span class="post-author-name">The Eagle Online</span></a></div><div class="author-links"><ul class="author-social-icons"></ul></div><div class="post-author-bio" itemprop="description"></div></section> <section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i
class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/crystal-palace-striker-benteke-hopeful-of-november-return/" rel="prev">Crystal Palace striker Benteke hopeful of November return</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i
class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/2017-governors-cup-tennis-last-nigerian-player-crashes-out/" rel="next">2017 Governor’s Cup Tennis: Last Nigerian player crashes out</a></p></div> </section></div> <section id="respond" class="comments-template ajaxified-comments-container"><div id="respond"> <a href="#" class="comment-ajaxified-placeholder" data-comment-post-id="175034"> <i class="fa fa-comments"></i> Leave a comment </a></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="wysija-5" class=" h-ni w-t primary-sidebar-widget widget widget_wysija"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Subscribe to our Newsletter</span></div><div class="widget_wysija_cont"><div id="msg-form-wysija-5" class="wysija-msg ajax"></div><form id="form-wysija-5" method="post" action="#wysija" class="widget_wysija"><p class="wysija-paragraph"> <label>Email <span class="wysija-required">*</span></label> <input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" /> <span class="abs-req"> <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" /> </span></p> <input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" /><input type="hidden" name="form_id" value="1" /> <input type="hidden" name="action" value="save" /> <input type="hidden" name="controller" value="subscribers" /> <input type="hidden" value="1" name="wysija-page" /> <input type="hidden" name="wysija[user_list][list_ids]" value="3" /></form></div></div><div id="better-ads-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-165129-2127224679" class="bsac-container bsac-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165129" data-type="image"><a itemprop="url" class="bsac-link" href="" target="_blank" ><img class="bsac-image" src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/5.gif" alt="CBN Advert" /></a></div></div></div><div id="recent-posts-6" class=" h-ni w-t primary-sidebar-widget widget widget_recent_entries"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Recent Posts</span></div><ul><li> <a href="https://theeagleonline.com.ng/shots-fired-as-kaduna-women-protest-non-approval-of-350m-loan-by-senate/">Shots fired as Kaduna women protest non-approval of $350m loan by Senate</a></li><li> <a href="https://theeagleonline.com.ng/nigeria-wins-18-medals-in-weightlifting-championship/">Nigeria wins 18 medals in weightlifting Championship </a></li><li> <a href="https://theeagleonline.com.ng/2017-governors-cup-tennis-last-nigerian-player-crashes-out/">2017 Governor’s Cup Tennis: Last Nigerian player crashes out</a></li><li> <a href="https://theeagleonline.com.ng/danish-women-risk-world-cup-expulsion-over-dispute-with-fa/">Danish women risk World Cup expulsion over dispute with FA</a></li><li> <a href="https://theeagleonline.com.ng/crystal-palace-striker-benteke-hopeful-of-november-return/">Crystal Palace striker Benteke hopeful of November return</a></li><li> <a href="https://theeagleonline.com.ng/real-betis-worried-by-impact-of-barca-potentially-leaving-spanish-la-liga/">Real Betis worried by impact of Barca potentially leaving Spanish La Liga</a></li><li> <a href="https://theeagleonline.com.ng/plateau-killings-gov-bindow-offers-to-broker-peace-between-fulani-farmers/">Plateau killings: Gov. Bindow offers to broker peace between Fulani, farmers</a></li><li> <a href="https://theeagleonline.com.ng/11-political-parties-to-participate-in-kwara-lg-polls-official/">11 political parties to participate in Kwara LG polls – Official</a></li><li> <a href="https://theeagleonline.com.ng/frsc-embarks-on-aggressive-enforcement-of-drivers-licence-violations-nationwide/">FRSC embarks on aggressive enforcement of driver’s licence violations nationwide</a></li><li> <a href="https://theeagleonline.com.ng/ngo-cushions-effect-of-economic-woes-on-widows-orphans-in-abuja/">NGO cushions effect of economic woes on widows, orphans in Abuja</a></li><li> <a href="https://theeagleonline.com.ng/akwa-united-to-reverse-nigerias-failure-in-caf-confederation-cup-coach/">Akwa United to reverse Nigeria’s failure in CAF Confederation Cup — Coach</a></li><li> <a href="https://theeagleonline.com.ng/eight-division-nigerian-army-takes-off-in-sokoto/">Eight Division, Nigerian Army takes off in Sokoto</a></li></ul></div><div id="better_weather_widget-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better_weather_widget"><div  id="bw-59e84bb6b6013" class=" animated-icons better-weather style-modern with-natural-background have-next-days state-partly-cloudy-day" style=" color:#fff;" data-font-color="#fff"><div class="bw_currently"><div class="bw_date-loc"> <span class="bw_location">Lagos, Nigeria</span> <span class="bw_separator">-</span> <span class="bw_date">19 October</span></div><div class="bw_degree-up-down"> <span
class="bw_up-degree">28°</span> <span
class="bw_down-degree">25°</span></div><div class="bw_summary"> <span
class="bw_icon-container"><canvas id="bw-59e84bb6b6013-summary-icon" class="bw_icon bw_svg-icon" style="height:75px; width:75px;" data-icon="partly-cloudy-day"></canvas></span><p>Humid and Partly Cloudy</p></div><div class="bw_degree"><p>24°</p></div></div><div class="bw_days"><ul class="bw_days-list"><li class="bw_day-item bw_day-1"><p class="bw_day-title">Fri</p> <span
class="bw_icon-container"><span id="bw-59e84bb6b6013-day1-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span></li><li class="bw_day-item bw_day-2"><p class="bw_day-title">Sat</p> <span
class="bw_icon-container"><span id="bw-59e84bb6b6013-day2-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-night-cloudy"></i></span></span></li><li class="bw_day-item bw_day-3"><p class="bw_day-title">Sun</p> <span
class="bw_icon-container"><span id="bw-59e84bb6b6013-day3-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span></li><li class="bw_day-item bw_day-4"><p class="bw_day-title">Mon</p> <span
class="bw_icon-container"><span id="bw-59e84bb6b6013-day4-icon" class="bw_icon hw_static-icon bw_partly-cloudy-day" ><i class="wi-day-cloudy"></i></span></span></li></ul></div><div class="bw-loader"><div class="bw-loader-icon"></div></div></div></div><div id="bs-text-listing-1-3" class=" h-i w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon  fa fa-commenting-o"></i> Latest Comments </span></p><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-175037 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-151"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/shots-fired-as-kaduna-women-protest-non-approval-of-350m-loan-by-senate/" class="post-title post-url"> Shots fired as Kaduna women protest non-approval of&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2017-10-19T06:52:04+00:00">1 min ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/shots-fired-as-kaduna-women-protest-non-approval-of-350m-loan-by-senate/#respond" title="Leave a comment on: &ldquo;Shots fired as Kaduna women protest non-approval of $350m loan by Senate&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-175035 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-164"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/nigeria-wins-18-medals-in-weightlifting-championship/" class="post-title post-url"> Nigeria wins 18 medals in weightlifting Championship  </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2017-10-19T06:51:16+00:00">1 min ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/nigeria-wins-18-medals-in-weightlifting-championship/#respond" title="Leave a comment on: &ldquo;Nigeria wins 18 medals in weightlifting Championship &rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-175031 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-164"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/2017-governors-cup-tennis-last-nigerian-player-crashes-out/" class="post-title post-url"> 2017 Governor’s Cup Tennis: Last Nigerian player crashes&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2017-10-19T06:50:32+00:00">2 mins ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/2017-governors-cup-tennis-last-nigerian-player-crashes-out/#respond" title="Leave a comment on: &ldquo;2017 Governor’s Cup Tennis: Last Nigerian player crashes out&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-175034 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-164"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/danish-women-risk-world-cup-expulsion-over-dispute-with-fa/" class="post-title post-url"> Danish women risk World Cup expulsion over dispute with&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated"
datetime="2017-10-19T06:45:01+00:00">8 mins ago</time></span> <span class="share rank-0"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/danish-women-risk-world-cup-expulsion-over-dispute-with-fa/#respond" title="Leave a comment on: &ldquo;Danish women risk World Cup expulsion over dispute with FA&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ></div></div></div><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-165128-1948815868" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165128" data-type="custom_code"><img src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-05-PHOTO-00000001.jpg" width="300px"><p><b> Looking to seriously shed those unwanted fat... Let's help out. <br>* Sweet 16, figure 18 * Life begins at 40 * flat tummy, Sexy shape, hubby's choice. * just want to be Healthy?<br><br>Time to get in touch is now, no more delays. Call/WhatsApp: 08023324727</b></p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> POPULAR </span></p><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"></div></div></div></aside></div></div></div></main></div></div><div class="main-wrap footer-main-wrap"> <footer id="site-footer" class="site-footer"><div class="footer-social-icons"><div class="content-wrap"><div class="container"><div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/245777418823519" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span><span class="item-title-join">Join us on Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/DEagleOnline" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span><span class="item-title-join">Join us on Twitter</span></a></li><li class="social-item google"><a href="https://plus.google.com/+TheeagleonlineNg" class="item-link" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-name">Google+</span><span class="item-title-join">Join us on Google</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-name">Youtube</span><span class="item-title-join">Join us on Youtube</span></a></li><li class="social-item linkedin"><a href="https://linkedin.com/pub/the-eagle-online/87/567/692" class="item-link" target="_blank"><i class="item-icon bsfi-linkedin"></i><span class="item-name">Linkedin</span><span class="item-title-join">Follow us</span></a></li></ul></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul> </nav></div></div></div><div class="row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2017 - The Eagle Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Developed & Managed by <a href="https://isoft-ng.com" target="_blank">ISOFT</a></div></div></div></div></div> </footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div id="fb-root"></div> <script>(function () {

    function appendFbScript() {
        var js, id = 'facebook-jssdk',
            fjs = document.getElementsByTagName('script')[0];

        if (document.getElementById(id)) return;
        js = document.createElement('script');
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=202913106474932&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);

        window.fbAsyncInit = function () {
            FB.init({
                appId: '202913106474932',
                xfbml: true,
                version: 'v2.0'
            });
            FB.Event.subscribe('comment.create', function (comment_data) {
                console.log(comment_data);
                update_comments_count();
            });
            FB.Event.subscribe('comment.remove', function (comment_data) {
                update_comments_count();
            });

            function update_comments_count(comment_data, comment_action) {
                jQuery.ajax({
                        type: 'GET',
                        dataType: 'json',
                        url: 'https://theeagleonline.com.ng/wp-admin/admin-ajax.php',
                        data: {
                            action: 'clear_better_facebook_comments',
                            post_id: '175034'
                        },
                        success: function (data) {
                            // todo sync comments count here! data have the counts
                        },
                        error: function (i, b) {
                            // todo
                        }
                    }
                )
            };
        };

        appendFbScript();
    }

    appendFbScript();

})();</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-29554207-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-29554207-1');</script> <script type='text/javascript'>/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type='text/javascript'>/*  */
var better_bam_loc = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"top-page"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--><div class="rh-cover noscroll gr-5 no-login-icon" > <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul></div><form role="search" method="get" class="search-form" action="https://theeagleonline.com.ng"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"></form></div></div></div> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-contact-form-7-includes-js-scripts-4.9.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-better-adsmanager-js-advertising.min-1.15.0.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-js-validate-languages-jquery.validationEngine-en-2.7.11.3.js'></script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-js-validate-jquery.validationEngine-2.7.11.3.js'></script> <script type='text/javascript'>/*  */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/*  */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-content-plugins-wysija-newsletters-js-front-subscribers-2.7.11.3.js'></script> <script type='text/javascript' async="async" src='https://theeagleonline.com.ng/wp-content/bs-booster-cache/d11f197888eda6a319f34848478ef815.js'></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1508395959 -->