<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><meta name="theme-color" content="#cc0000"><meta name="msapplication-navbutton-color" content="#cc0000"><meta name="apple-mobile-web-app-status-bar-style" content="#cc0000"> <title>COVID-19 outbreak hits Man U -</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular%7CAbril%20FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya%20Sans%3A400%2C400i%2C700%2C700i%7CAmatic%20SC%3A400%2C400i%2C700%2C700i%7CAnonymous%20Pro%3A400%2C400i%2C700%2C700i%7CArchitects%20Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo%20Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert%20One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson%20Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo%202%3A400%2C400i%2C700%2C700i%7CFira%20Sans%3A400%2C400i%2C700%2C700i%7CFjalla%20One%3A400%2C400i%2C700%2C700i%7CFrank%20Ruhl%20Libre%3A400%2C400i%2C700%2C700i%7CGreat%20Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM%20Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie%20Flower%3A400%2C400i%2C700%2C700i%7CInknut%20Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre%20Baskerville%3A400%2C400i%2C700%2C700i%7CLibre%20Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing%20You%20Could%20Do%3A400%2C400i%2C700%2C700i%7CNoto%20Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld%20Standard%20TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza%20Libre%3A400%2C400i%2C700%2C700i%7CPT%20Sans%3A400%2C400i%2C700%2C700i%7CPT%20Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie%20Beanie%3A400%2C400i%2C700%2C700i%7CRoboto%20Slab%3A400%2C400i%2C700%2C700i%7CRopa%20Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows%20Into%20Light%3A400%2C400i%2C700%2C700i%7CSpace%20Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue%20Ellen%20Francisco%3A400%2C400i%2C700%2C700i%7CTitillium%20Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork%20Sans%3A400%2C400i%2C700%2C700i%7CYatra%20One%3A400%2C400i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/34ad12431d20c45b78630b6f8ceaa7fd.css" data-minify="1" /><meta name="description" content="The Premier League fixture will still go ahead as planned on Sunday evening, the club have confirmed, however." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="COVID-19 outbreak hits Man U -" /><meta property="og:description" content="The Premier League fixture will still go ahead as planned on Sunday evening, the club have confirmed, however." /><meta property="og:url" content="https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/" /><meta property="og:site_name" content="The Eagle Online" /><meta property="article:publisher" content="https://www.facebook.com/245777418823519" /><meta property="article:published_time" content="2021-02-21T16:06:33+00:00" /><meta property="article:modified_time" content="2021-02-21T16:09:31+00:00" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2021/02/skysports-man-united-man-united-scaled.jpg" /><meta property="og:image:width" content="1014" /><meta property="og:image:height" content="570" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@DEagleOnline" /><meta name="twitter:site" content="@DEagleOnline" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theeagleonline.com.ng/#organization","name":"The Eagle Online","url":"https://theeagleonline.com.ng/","sameAs":["https://www.facebook.com/245777418823519","https://linkedin.com/pub/the-eagle-online/87/567/692","https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ","https://twitter.com/DEagleOnline"],"logo":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#logo","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png","width":182,"height":65,"caption":"The Eagle Online"},"image":{"@id":"https://theeagleonline.com.ng/#logo"}},{"@type":"WebSite","@id":"https://theeagleonline.com.ng/#website","url":"https://theeagleonline.com.ng/","name":"The Eagle Online","description":"The Nigerian Online Newspaper","publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theeagleonline.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/#primaryimage","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2021/02/skysports-man-united-man-united-scaled.jpg","width":1014,"height":570},{"@type":"WebPage","@id":"https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/#webpage","url":"https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/","name":"COVID-19 outbreak hits Man U -","isPartOf":{"@id":"https://theeagleonline.com.ng/#website"},"primaryImageOfPage":{"@id":"https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/#primaryimage"},"datePublished":"2021-02-21T16:06:33+00:00","dateModified":"2021-02-21T16:09:31+00:00","description":"The Premier League fixture will still go ahead as planned on Sunday evening, the club have confirmed, however.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/"]}]},{"@type":"Article","@id":"https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/#article","isPartOf":{"@id":"https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/#webpage"},"author":{"@id":"https://theeagleonline.com.ng/#/schema/person/9998fdf4228a6273a2f229361ebbdbc1"},"headline":"COVID-19 outbreak hits Man U","datePublished":"2021-02-21T16:06:33+00:00","dateModified":"2021-02-21T16:09:31+00:00","mainEntityOfPage":{"@id":"https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/#webpage"},"commentCount":0,"publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"image":{"@id":"https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/#primaryimage"},"keywords":"COVID-19,Manchester United,Newcastle,Ole Gunnar Solskjaer,Premier League","articleSection":"Featured,Football,Sport","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/#respond"]}]},{"@type":["Person"],"@id":"https://theeagleonline.com.ng/#/schema/person/9998fdf4228a6273a2f229361ebbdbc1","name":"Hassan Muaz","image":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=96&d=mm&r=g","caption":"Hassan Muaz"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; COVID-19 outbreak hits Man U Comments Feed" href="https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/feed/" /> <script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29554207-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://theeagleonline.com.ng/wp-content/cache/busting/google-tracking/ga-53ee95b384d866e8692bb1aef923b763.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-29554207-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style> <!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theeagleonline.com.ng","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.6" /><link rel='shortlink' href='https://wp.me/p2MFPx-1R4J' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon-55x55.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-442353 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_HKkR30E9Ja{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_HKkR30E9Ja{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_HKkR30E9Ja{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_HKkR30E9Ja" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-374458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li id="menu-item-381903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="entry-header"><h1 class="jeg_post_title">COVID-19 outbreak hits Man U</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='Hassan Muaz' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Hassan Muaz' src='https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/51cefc345b8cf60254da61b4d9a9ed0d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> <span class="meta_text">by</span> <a href="https://theeagleonline.com.ng/author/hassanm/">Hassan Muaz</a></div><div class="jeg_meta_date"> <a href="https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/">February 21, 2021</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theeagleonline.com.ng/category/featured/" rel="category tag">Featured</a>, <a href="https://theeagleonline.com.ng/category/sport/football/" rel="category tag">Football</a>, <a href="https://theeagleonline.com.ng/category/sport/" rel="category tag">Sport</a> </span></div><div class="jeg_meta_reading_time"> <span> 2 min read </span></div></div><div class="meta_right"><div class="jeg_meta_comment"><a href="https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="jeg_featured featured_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2021/02/skysports-man-united-man-united-scaled.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="COVID-19 outbreak hits Man U" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/02/skysports-man-united-man-united-750x375.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/02/skysports-man-united-man-united-750x375.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/skysports-man-united-man-united-360x180.jpg 360w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/skysports-man-united-man-united-1140x570.jpg 1140w" data-expand="700" /></div></a></div><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=COVID-19+outbreak+hits+Man+U+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="whatsapp://send?text=COVID-19+outbreak+hits+Man+U%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F&title=COVID-19+outbreak+hits+Man+U" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2021/02/skysports-man-united-man-united-scaled.jpg&description=COVID-19+outbreak+hits+Man+U" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner "><p>Manchester United&#8217;s preparations for their clash with Newcastle have been thrown into disarray due to a coronavirus outbreak among the club&#8217;s coaching staff.</p><p>The Premier League fixture will still go ahead as planned on Sunday evening, the club have confirmed, however.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>The outbreak appears to have solely disrupted the backroom staff at United, with Nicky Butt and Mark Dempsey stepping in alongside Ole Gunnar Solskjaer.</p><p>A club statement read: “Nicky Butt and Mark Dempsey will join Ole Gunnar Solskjaer on the bench this evening due to some of the coaching staff having to isolate.”</p><p>The Mirror claimed that up to three first-team coaches have been affected.</p><p>Those involved are said to have tested positive for COVID-19 last week &#8211; and were not in attendance for United&#8217;s Europa League win against Real Sociedad in midweek.</p><p>Former United player Butt is the club&#8217;s head of first-team development at United, acting as the bridge between the youth system and Solskjaer&#8217;s squad.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>He reports directly to the United boss, and is an ex-reserves coach at Old Trafford.</p><p>The statement from United points towards Mike Phelan, Michael Carrick, Kieran McKenna and Darren Fletcher potentially being absent from the bench.</p><p>It is not known whether any of them have contracted coronavirus, though.</p><p>The names of the staff members in isolation are likely to not be revealed due to medical confidentiality reasons.</p><p>No United player has been affected, meanwhile, meaning the club have, injuries aside, a full squad to choose from.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>Despite the disruption before the showdown with Newcastle, Solskjaer has delivered a rallying cry to his stars.</p><p>United trail Manchester City by 10 points in the title race.</p><p>“Every game in the Premier League is difficult,” Solskjaer insisted. “You&#8217;ve got to earn the right.</p><p>“You&#8217;ve got to do it by your quality but first of all the attitude.</p><div class='jnews_inline_related_post_wrapper left half'><div class='jnews_inline_related_post'><div class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_442353_0_60328aa9b4b51 " data-unique="jnews_module_442353_0_60328aa9b4b51"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs post-442354 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-david-moyes tag-fabianski tag-jese-lingard tag-jose-mourinho tag-michail-antonio tag-premier-league tag-tottenham tag-west-ham"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/epl-west-ham-compound-spurs-woes-move-to-fourth-spot/">EPL: West Ham compound Spurs woes, move to fourth spot</a></h3></div></article><article class="jeg_post jeg_pl_xs post-442352 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-alhaji-lai-mohammed tag-cavax tag-covid-19 tag-government-science-college tag-kagara tag-niger-state tag-ransom tag-who"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kagara-we-wont-pay-ransom-to-secure-release-of-abductees-fg-insists/">Kagara: We won’t pay ransom to secure release of abductees, FG insists</a></h3></div></article><article class="jeg_post jeg_pl_xs post-442331 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-e-nhis tag-nhis tag-prof-mohammed-sambo"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nhis-to-go-digital-by-year-end-executive-secretary/">NHIS to go digital by year end — Executive Secretary</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_442353_0_60328aa9b4b51 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":442353,"include_category":"","exclude_category":"","include_author":"","include_tag":"163440,573,6304,10310,3017","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script> </div></div></div><p>“Run more than them, want it more than them and we&#8217;ve got players who have got the quality, so hopefully we can take the chances.”</p><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theeagleonline.com.ng/tag/covid-19/" rel="tag">COVID-19</a><a href="https://theeagleonline.com.ng/tag/manchester-united/" rel="tag">Manchester United</a><a href="https://theeagleonline.com.ng/tag/newcastle/" rel="tag">Newcastle</a><a href="https://theeagleonline.com.ng/tag/ole-gunnar-solskjaer/" rel="tag">Ole Gunnar Solskjaer</a><a href="https://theeagleonline.com.ng/tag/premier-league/" rel="tag">Premier League</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">27</span></span></a><a href="https://twitter.com/intent/tweet?text=COVID-19+outbreak+hits+Man+U+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">17</span></span></a><a href="whatsapp://send?text=COVID-19+outbreak+hits+Man+U%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share<span class="count">7</span></span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F&title=COVID-19+outbreak+hits+Man+U" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2021/02/skysports-man-united-man-united-scaled.jpg&description=COVID-19+outbreak+hits+Man+U" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_442353_1_60328aa9d6c38 " data-unique="jnews_module_442353_1_60328aa9d6c38"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-442354 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-david-moyes tag-fabianski tag-jese-lingard tag-jose-mourinho tag-michail-antonio tag-premier-league tag-tottenham tag-west-ham"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/epl-west-ham-compound-spurs-woes-move-to-fourth-spot/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="EPL: Spurs, Everton light up London" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/09/josemourinho1109-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/09/josemourinho1109-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/09/josemourinho1109-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/09/josemourinho1109-750x536.jpg 750w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/epl-west-ham-compound-spurs-woes-move-to-fourth-spot/">EPL: West Ham compound Spurs woes, move to fourth spot</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/epl-west-ham-compound-spurs-woes-move-to-fourth-spot/"><i class="fa fa-clock-o"></i> February 21, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-442352 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-alhaji-lai-mohammed tag-cavax tag-covid-19 tag-government-science-college tag-kagara tag-niger-state tag-ransom tag-who"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/kagara-we-wont-pay-ransom-to-secure-release-of-abductees-fg-insists/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Hostility: Ghana extends olive branch to Nigeria" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/lai-mohammad-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/lai-mohammad-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/lai-mohammad-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kagara-we-wont-pay-ransom-to-secure-release-of-abductees-fg-insists/">Kagara: We won’t pay ransom to secure release of abductees, FG insists</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/kagara-we-wont-pay-ransom-to-secure-release-of-abductees-fg-insists/"><i class="fa fa-clock-o"></i> February 21, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-442331 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-e-nhis tag-nhis tag-prof-mohammed-sambo"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/nhis-to-go-digital-by-year-end-executive-secretary/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NHIS to go digital by year end — Executive Secretary" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Boss-Prof.-Mohammed-Nasir-Sambo-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Boss-Prof.-Mohammed-Nasir-Sambo-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/Boss-Prof.-Mohammed-Nasir-Sambo-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nhis-to-go-digital-by-year-end-executive-secretary/">NHIS to go digital by year end — Executive Secretary</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/nhis-to-go-digital-by-year-end-executive-secretary/"><i class="fa fa-clock-o"></i> February 21, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-442284 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-fernandes tag-gayle tag-man-united tag-newcastle-united tag-old-trafford tag-ole-gunnar-solskjaer tag-rashford tag-saint-maximin tag-shelvey"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/epl-red-devils-attack-newcastle/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="EPL: Newcastle dare Red Devils" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/10/ole-278x300-1-120x86.png" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/epl-red-devils-attack-newcastle/">EPL: Red Devils attack Newcastle</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/epl-red-devils-attack-newcastle/"><i class="fa fa-clock-o"></i> February 21, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-442269 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-ademola-lookman tag-fulham tag-manchester-united tag-scott-parker tag-sheffieldunited"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/epl-lookman-nets-as-fulham-end-winless-run/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="EPL: Lookman fires Fulham out of relegation zone" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/11/Lookman-1-scaled-e1613883045794-120x86.jpeg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/11/Lookman-1-scaled-e1613883045794-120x86.jpeg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Lookman-1-scaled-e1613883045794-350x250.jpeg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/epl-lookman-nets-as-fulham-end-winless-run/">EPL: Lookman nets as Fulham end winless run</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/epl-lookman-nets-as-fulham-end-winless-run/"><i class="fa fa-clock-o"></i> February 21, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-442206 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-ben-mee tag-maitland-niles tag-matej-vydra tag-premier-league tag-sam-allardyce tag-semi-ajayi tag-west-brom"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/epl-10-man-west-brom-grind-out-draw-at-burnley/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Ajayi’s late goal earns West Brom surprise draw against Liverpool" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/semi-ajayi-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/12/semi-ajayi-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/12/semi-ajayi-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/epl-10-man-west-brom-grind-out-draw-at-burnley/">EPL: 10-man West Brom grind out draw at Burnley</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/epl-10-man-west-brom-grind-out-draw-at-burnley/"><i class="fa fa-clock-o"></i> February 20, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_442353_1_60328aa9d6c38 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":442353,"include_category":"","exclude_category":"","include_author":"","include_tag":"163440,573,6304,10310,3017","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-outbreak-hits-man-u/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=covid-19-outbreak-hits-man-u#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeagleonline.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-mailpoet"> <label for="mailpoet_subscribe_on_comment"> <input type="checkbox" id="mailpoet_subscribe_on_comment" value="1" name="mailpoet[subscribe_on_comment]" />&nbsp;Yes, add me to your mailing list </label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='442353' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="657f6c3db2" /></p><input type="hidden" id="ak_js" name="ak_js" value="211" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4"><div class="widget widget_media_image" id="media_image-24"><img width="640" height="441" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20441'%3E%3C/svg%3E" class="image wp-image-435693 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-640x441.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-750x516.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo.jpg 828w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-640x441.jpg" /><noscript><img width="640" height="441" src="https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-640x441.jpg" class="image wp-image-435693 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-640x441.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo-750x516.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2021/01/Eto-logo.jpg 828w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_442353_2_60328aa9e294b normal " data-unique="jnews_module_442353_2_60328aa9e294b"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>COVID-19 <strong> Update</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 post-442353 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-football category-sport tag-covid-19 tag-manchester-united tag-newcastle tag-ole-gunnar-solskjaer tag-premier-league"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-outbreak-hits-man-u/">COVID-19 outbreak hits Man U</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-442352 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-alhaji-lai-mohammed tag-cavax tag-covid-19 tag-government-science-college tag-kagara tag-niger-state tag-ransom tag-who"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kagara-we-wont-pay-ransom-to-secure-release-of-abductees-fg-insists/">Kagara: We won’t pay ransom to secure release of abductees, FG insists</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-442331 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-e-nhis tag-nhis tag-prof-mohammed-sambo"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nhis-to-go-digital-by-year-end-executive-secretary/">NHIS to go digital by year end — Executive Secretary</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-442159 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-feature category-music tag-covid-19 tag-david-ekanem tag-malaria tag-pa-chris-ajilo"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/legendary-highlife-musician-pa-chris-ajilo-dies-at-92/">Legendary highlife musician Pa Chris Ajilo dies at 92</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-442147 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-dr-shehu-muhammad tag-kaduna-state"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/kaduna-directs-remaining-primary-secondary-school-classes-to-resume/">Kaduna directs remaining primary, secondary school classes to resume </a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_442353_2_60328aa9e294b = {"header_icon":"","first_title":"COVID-19 ","second_title":" Update","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"163386,165554,163440,164178,165275,165774,165639,161332,165782,165915,166071,166203,166397,166512,166628,166696,166558,166842","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget widget_text" id="text-78"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/12/FIRS-Ad.jpg"><img class="aligncenter size-full wp-image-423753" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20442%20539'%3E%3C/svg%3E" alt="" width="442" height="539" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/FIRS-Ad.jpg" /><noscript><img class="aligncenter size-full wp-image-423753" src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/FIRS-Ad.jpg" alt="" width="442" height="539" /></noscript></a></p></div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_60328aa9e3d2d"><h3 class="jeg_block_title"><span>Most Read</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-442158 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-abubakar-shekau tag-ajiri-community tag-boko-haram tag-cas tag-hmgs tag-prnigeria tag-sambisa-forest"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/nigerian-army-seizes-shekaus-farm-in-sambisa/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Nigerian Army overruns Shekau’s farm in Sambisa + Video" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Shekau-350x250.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Shekau-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/Shekau-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/Shekau-750x536.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nigerian-army-seizes-shekaus-farm-in-sambisa/" data-num="01">Nigerian Army overruns Shekau’s farm in Sambisa + Video</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 324 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fnigerian-army-seizes-shekaus-farm-in-sambisa%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">130</span></a> <a href="https://twitter.com/intent/tweet?text=Nigerian+Army+overruns+Shekau%E2%80%99s+farm+in+Sambisa+%2B+Video+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnigerian-army-seizes-shekaus-farm-in-sambisa%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">81</span></a></div></div></div></li><li class="popularpost_item post-442304 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-imoleayo-michael"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/breaking-plane-crashes-in-abuja-all-on-board-feared-dead-video-photos/" data-num="02">Breaking: Plane crashes in Abuja, all on board feared dead + Video, Photos</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 315 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-plane-crashes-in-abuja-all-on-board-feared-dead-video-photos%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">126</span></a> <a href="https://twitter.com/intent/tweet?text=Breaking%3A+Plane+crashes+in+Abuja%2C+all+on+board+feared+dead+%2B+Video%2C+Photos+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-plane-crashes-in-abuja-all-on-board-feared-dead-video-photos%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">79</span></a></div></div></div></li><li class="popularpost_item post-442152 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-dr-fatai-aborode tag-governor-seyi-makinde tag-gunmen tag-igangan tag-motorcycle tag-oyo-state"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/makinde-faults-police-probe-of-aborodes-killing/" data-num="03">Makinde faults police probe of Aborode’s killing</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 147 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fmakinde-faults-police-probe-of-aborodes-killing%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">59</span></a> <a href="https://twitter.com/intent/tweet?text=Makinde+faults+police+probe+of+Aborode%E2%80%99s+killing+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fmakinde-faults-police-probe-of-aborodes-killing%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">37</span></a></div></div></div></li><li class="popularpost_item post-442324 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-hadi-sirika"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/minister-confirms-abuja-plane-crash-provides-details/" data-num="04">Breaking: Minister confirms Abuja plane crash, provides details</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 146 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fminister-confirms-abuja-plane-crash-provides-details%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">58</span></a> <a href="https://twitter.com/intent/tweet?text=Breaking%3A+Minister+confirms+Abuja+plane+crash%2C+provides+details+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fminister-confirms-abuja-plane-crash-provides-details%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">37</span></a></div></div></div></li><li class="popularpost_item post-442049 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-worship tag-ahmad-gumi tag-government-science-secondary-school tag-inri-evangelical-spiritual-church tag-kankara tag-niger-state tag-primate-elijah-ayodele"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/primate-ayodele-blasts-fg-for-employing-sheikh-gumi-to-negotiate-with-bandits/" data-num="05">Primate Ayodele blasts FG for ‘employing’ Sheikh Gumi to negotiate with bandits</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 144 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fprimate-ayodele-blasts-fg-for-employing-sheikh-gumi-to-negotiate-with-bandits%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">58</span></a> <a href="https://twitter.com/intent/tweet?text=Primate+Ayodele+blasts+FG+for+%E2%80%98employing%E2%80%99+Sheikh+Gumi+to+negotiate+with+bandits+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fprimate-ayodele-blasts-fg-for-employing-sheikh-gumi-to-negotiate-with-bandits%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">36</span></a></div></div></div></li><li class="popularpost_item post-441928 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-abdulrasheed-maina tag-medicar tag-niger-republic tag-pension-reformed-task-team"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/why-i-fled-to-niger-republic-abdulrasheed-maina/" data-num="06">Why I fled to Niger Republic — Abdulrasheed Maina</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 217 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhy-i-fled-to-niger-republic-abdulrasheed-maina%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">87</span></a> <a href="https://twitter.com/intent/tweet?text=Why+I+fled+to+Niger+Republic+%E2%80%94+Abdulrasheed+Maina+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhy-i-fled-to-niger-republic-abdulrasheed-maina%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">54</span></a></div></div></div></li></ul></div><div class="widget widget_text" id="text-77"><div class="textwidget"><p><a href="https://www.stanbicibtcbank.com/nigeriabank/personal/ways-to-bank/Appyness" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-418317 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="Ease Slash" width="300" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/11/@EASE-SLASH-SOCIAL-MEDIA-300-x-250.jpg" /><noscript><img class="aligncenter wp-image-418317 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/11/@EASE-SLASH-SOCIAL-MEDIA-300-x-250.jpg" alt="Ease Slash" width="300" height="250" /></noscript></a></p></div></div><div class="widget widget_media_image" id="media_image-20"><a href="https://www.ncc.gov.ng/"><img width="403" height="570" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20403%20570'%3E%3C/svg%3E" class="image wp-image-390167 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" /><noscript><img width="403" height="570" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" class="image wp-image-390167 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_media_image" id="media_image-22"><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NNPC-financial-reports-April-2020-1.pdf"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-392878 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NNPC-April.jpg" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NNPC-April.jpg" class="image wp-image-392878 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_text" id="text-75"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394087 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20405%20570'%3E%3C/svg%3E" alt="" width="405" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" /><noscript><img class="aligncenter wp-image-394087 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" alt="" width="405" height="570" /></noscript></a><br /> <a href="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394086 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20405%20570'%3E%3C/svg%3E" alt="" width="405" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" /><noscript><img class="aligncenter wp-image-394086 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" alt="" width="405" height="570" /></noscript></a></p><p><a href="https://lkbtrust.org/eh" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394085 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20456%20456'%3E%3C/svg%3E" alt="" width="456" height="456" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200715-WA0011.jpg" /><noscript><img class="aligncenter wp-image-394085 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200715-WA0011.jpg" alt="" width="456" height="456" /></noscript></a></p></div></div><div class="widget widget_media_image" id="media_image-21"><a href="https://www.zenithbank.com/966"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-391682 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Open_Account_4_300x250-1.gif" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Open_Account_4_300x250-1.gif" class="image wp-image-391682 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_text" id="text-63"><div class="textwidget"><p><img class="aligncenter size-full wp-image-322777" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" alt="" width="350" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" /><noscript><img class="aligncenter size-full wp-image-322777" src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" alt="" width="350" height="250" /></noscript></p></div></div><div class="widget widget_text" id="text-74"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/Draft-Public-Notice-Extension-of-AEOI-Reporting.pdf"><img class="aligncenter size-full wp-image-381771" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" /><noscript><img class="aligncenter size-full wp-image-381771" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" alt="" width="300" height="150" /></noscript></a></p></div></div><div class="widget widget_mailpoet_form" id="mailpoet_form-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_60328aa9f3ea8"><h3 class="jeg_block_title"><span>Subscribe to Our Newsletter</span></h3></div><div class=" mailpoet_form_popup_overlay "></div><div id="mailpoet_form_1" class=" mailpoet_form mailpoet_form_widget mailpoet_form_position_ mailpoet_form_animation_ "><style type="text/css">.mailpoet_hp_email_label{display:none!important}#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}#mailpoet_form_1 .mailpoet_message{margin:0}#mailpoet_form_1 .mailpoet_paragraph.last{margin-bottom:0}@media (max-width:500px){#mailpoet_form_1{background-image:none}}@media (min-width:500px){#mailpoet_form_1 .last .mailpoet_paragraph:last-child{margin-bottom:0}}@media (max-width:500px){#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child{margin-bottom:0}}</style><form target="_self" method="post" action="https://theeagleonline.com.ng/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate data-delay="" data-exit-intent-enabled="" data-font-family=""> <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="3b3635c242" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label">First name</label><input type="text" class="mailpoet_text" name="data[form_field_NjRiYTk0YzIyYTE2X2ZpcnN0X25hbWU=]" title="First name" value="" data-automation-id="form_first_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_last_name_label">Last name</label><input type="text" class="mailpoet_text" name="data[form_field_MTI4MjRlYzMzODViX2xhc3RfbmFtZQ==]" title="Last name" value="" data-automation-id="form_last_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_NGQyMDYzODU1YjMyX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div><div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error" style="display:none;"></p></div></form></div></div><div class="widget widget_text" id="text-61"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-65"><div class="textwidget"><p><a href="https://www.ubagroup.com/wise-savers/index.html" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /></noscript></a></p></div></div><div class="widget widget_text" id="text-70"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-73"><div class="textwidget"><div style="width: 480px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-442353-1" loop="1" autoplay="1" preload="auto" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4?_=1" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4">https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4</a></video></div><p><a href="https://wa.me/2348023060460">Chat with us now</a></p></div></div><div class="widget widget_jnews_popular" id="jnews_popular-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_60328aaa0128a"><h3 class="jeg_block_title"><span>Most Commented</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-441663 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-asisat-oshoala tag-bratko-ekaterina tag-chiwendu-ihezuo tag-cska-moscow tag-emir-sports-complex tag-super-falcons"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/super-falcons-pip-cska-moscow-at-womens-tourney/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Super Falcons pip CSKA Moscow at Women’s tourney" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/02/FALCON-350x250.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/02/FALCON-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/FALCON-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/FALCON-750x536.jpg 750w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/super-falcons-pip-cska-moscow-at-womens-tourney/" data-num="01">Super Falcons pip CSKA Moscow at Women’s tourney</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 70 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fsuper-falcons-pip-cska-moscow-at-womens-tourney%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">28</span></a> <a href="https://twitter.com/intent/tweet?text=Super+Falcons+pip+CSKA+Moscow+at+Women%E2%80%99s+tourney+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fsuper-falcons-pip-cska-moscow-at-womens-tourney%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li><li class="popularpost_item post-442266 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-coronavirus-disease tag-nigeria-centre-for-disease-control"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-nigeria-records-more-deaths-new-cases/" data-num="02">COVID-19: Nigeria records more deaths, new cases</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 71 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-nigeria-records-more-deaths-new-cases%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">28</span></a> <a href="https://twitter.com/intent/tweet?text=COVID-19%3A+Nigeria+records+more+deaths%2C+new+cases+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-nigeria-records-more-deaths-new-cases%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li><li class="popularpost_item post-442304 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-imoleayo-michael"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/breaking-plane-crashes-in-abuja-all-on-board-feared-dead-video-photos/" data-num="03">Breaking: Plane crashes in Abuja, all on board feared dead + Video, Photos</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 315 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-plane-crashes-in-abuja-all-on-board-feared-dead-video-photos%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">126</span></a> <a href="https://twitter.com/intent/tweet?text=Breaking%3A+Plane+crashes+in+Abuja%2C+all+on+board+feared+dead+%2B+Video%2C+Photos+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-plane-crashes-in-abuja-all-on-board-feared-dead-video-photos%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">79</span></a></div></div></div></li><li class="popularpost_item post-442341 post type-post status-publish format-standard has-post-thumbnail hentry category-column-list category-featured tag-antonio-gutteres tag-dr-akinwumi-adesina tag-ngozi-okonjo-iweala tag-president-muhammadu-buhari tag-prof-ibrahim-gambari tag-wto"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/with-adesina-okonjo-iweala-others-nigeria-becomes-power-house-under-buhari-by-garba-shehu/" data-num="04">With Adesina, Okonjo-Iweala, others, Nigeria becomes power house under Buhari, by Garba Shehu</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 69 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwith-adesina-okonjo-iweala-others-nigeria-becomes-power-house-under-buhari-by-garba-shehu%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">28</span></a> <a href="https://twitter.com/intent/tweet?text=With+Adesina%2C+Okonjo-Iweala%2C+others%2C+Nigeria+becomes+power+house+under+Buhari%2C+by+Garba+Shehu+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwith-adesina-okonjo-iweala-others-nigeria-becomes-power-house-under-buhari-by-garba-shehu%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">17</span></a></div></div></div></li><li class="popularpost_item post-437788 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alfa-wali tag-dr-folasade-yemi-esan tag-fec tag-hadi-sirika tag-president-muhammadu-buhari tag-prince-tony-momoh tag-yemi-osinbajo"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/buhari-ministers-honour-tony-momoh-alfa-wali/" data-num="05">Buhari, Ministers honour Tony Momoh, Alfa Wali</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 72 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-ministers-honour-tony-momoh-alfa-wali%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">29</span></a> <a href="https://twitter.com/intent/tweet?text=Buhari%2C+Ministers+honour+Tony+Momoh%2C+Alfa+Wali+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-ministers-honour-tony-momoh-alfa-wali%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li></ul></div><div class="widget jeg_pb_boxed jeg_pb_boxed_shadow widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_60328aaa03500"><h3 class="jeg_block_title"><span>Latest</span></h3></div><div class="jeg_postblock"><div class="jeg_post jeg_pl_sm post-442375 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-femi-adesina tag-nsikak-essien tag-president-muhammadu-buhari"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/buhari-greets-foremost-journalist-nsikak-essien-at-70/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Buhari appoints Chair, Council Members, ES for Commission for Persons with Disabilities" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/President-Buhari-at-the-FEC-e1568275847894-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/President-Buhari-at-the-FEC-e1568275847894-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/President-Buhari-at-the-FEC-e1568275847894-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/President-Buhari-at-the-FEC-e1568275847894-750x536.jpg 750w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/buhari-greets-foremost-journalist-nsikak-essien-at-70/">Buhari greets foremost journalist, Nsikak Essien at 70</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 21, 2021</div></div></div></div><div class="jeg_post jeg_pl_sm post-442374 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-alhaji-mohammed-balarabe tag-ecobank-nigeria tag-ecobank-stewardship-pack tag-moji-oguntoyinbo tag-stewardship-pack"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/stakeholders-endorse-ecobank-stewardship-pack-school-bundle/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Applause as Ecobank rewards Xpress Point agents" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/10/Ecobank-Nigeria-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/10/Ecobank-Nigeria-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Ecobank-Nigeria-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/stakeholders-endorse-ecobank-stewardship-pack-school-bundle/">Stakeholders endorse Ecobank stewardship pack, school bundle</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 21, 2021</div></div></div></div><div class="jeg_post jeg_pl_sm post-442370 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-aib tag-commodore-ibikunle-daramola tag-hadi-sirika tag-tunji-oketunbi"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/abuja-crash-we-dont-investigate-military-accidents-aib/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="NAF confirms seven dead in crashed aircraft + Names of victims, video of burning plane" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Pic.1.-Four-confirmed-dead-in-chattered-plane-crash-in-Abuja-1-scaled-e1613922215463-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Pic.1.-Four-confirmed-dead-in-chattered-plane-crash-in-Abuja-1-scaled-e1613922215463-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/Pic.1.-Four-confirmed-dead-in-chattered-plane-crash-in-Abuja-1-scaled-e1613922215463-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/abuja-crash-we-dont-investigate-military-accidents-aib/">Abuja crash: We don’t investigate military accidents – AIB </a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 21, 2021</div></div></div></div><div class="jeg_post jeg_pl_sm post-442367 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-chelsea tag-spartak-moscow tag-victor-moses"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/spartak-moscow-deny-victor-moses-talks/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Moses laments Europa League loss" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/victor-moses-inter-milan_xspsx3amnbbz1u5t5t7mags5n-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/victor-moses-inter-milan_xspsx3amnbbz1u5t5t7mags5n-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/victor-moses-inter-milan_xspsx3amnbbz1u5t5t7mags5n-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/victor-moses-inter-milan_xspsx3amnbbz1u5t5t7mags5n-750x536.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/victor-moses-inter-milan_xspsx3amnbbz1u5t5t7mags5n-1140x815.jpg 1140w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/spartak-moscow-deny-victor-moses-talks/">Spartak Moscow deny Victor Moses talks</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 21, 2021</div></div></div></div><div class="jeg_post jeg_pl_sm post-442362 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-bournemouth tag-jonathan-woodgate tag-middlesbrough"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/bournemouth-appoint-new-manager/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bournemouth appoint new manager" data-src="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Buy-Bournemouth-Football-Tickets-FootballTicketNet-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2021/02/Buy-Bournemouth-Football-Tickets-FootballTicketNet-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/Buy-Bournemouth-Football-Tickets-FootballTicketNet-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2021/02/Buy-Bournemouth-Football-Tickets-FootballTicketNet-750x536.jpg 750w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/bournemouth-appoint-new-manager/">Bournemouth appoint new manager</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> February 21, 2021</div></div></div></div></div></div><div class="widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target="_blank" class="jeg_facebook"> <i class="fa fa-facebook"></i> </a><a href="https://twitter.com/DEagleOnline" target="_blank" class="jeg_twitter"> <i class="fa fa-twitter"></i> </a></div></div></div><div class="widget widget_text" id="text-60"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-2"><div class="jeg_facebook_widget"><div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng/" data-small-header="" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-height="300" data-id="202913106474932"></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-442353 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div></div></div><div class="jeg_footer_secondary clearfix"><div class="footer_right"><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div><p class="copyright"> © 2020 Premium Eagle Media Limited.</p></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 Premium Eagle Media Limited.</p></div></div></div></div></div><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F" data-image-url="" data-title="COVID-19+outbreak+hits+Man+U"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Fcovid-19-outbreak-hits-man-u%2F" data-image-url="" data-title="COVID-19+outbreak+hits+Man+U+via+%40deagleonline"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div> <script>(function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-29554207-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-29554207-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');</script> <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"442353","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"bottom_left","rtl":"0","gif":"","site_slug":"\/","site_domain":"theeagleonline.com.ng"}; /* ]]> */</script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MailPoetForm = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","is_rtl":""}; /* ]]> */</script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'41153215',post:'442353',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '442353' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/2edd559c15b2394ce6ff82da86ad353d.js" data-minify="1" defer></script></body></html>
