<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><title>Buhari congratulates Timawus Mathias at 70 &#8211; The Eagle Online</title><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/8a19976f7a3cf0011390ad0521dc60f8.css" data-minify="1" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="The Eagle Online" /><meta property="og:url" content="https://theeagleonline.com.ng/buhari-congratulates-timawus-mathias-at-70/" /><meta property="og:title" content="Buhari congratulates Timawus Mathias at 70" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2018/03/PRESIDENT-BUHARI-1-e1522317188447.jpg" /><meta property="og:image:alt" content="Muhammadu Buhari, former Nigerian military ruler and presidential candidate for the Congress for Progressive Change (CPC) speaks during an interview with Reuters at a private residence in Lagos February 19, 2011. Buhari, the main opposition candidate in Nigeria&#039;s presidential election, said he was optimistic it would be a more credible race than in the past but warned events in north Africa showed people would no longer accept a rigged vote. Picture taken February 19, 2011. To match Interview NIGERIA-BUHARI/  REUTERS/Akintunde Akinleye (NIGERIA - Tags: POLITICS HEADSHOT)" /><meta property="article:section" content="Life and Style" /><meta property="article:tag" content="Timawus Mathias" /><meta property="og:description" content="According to a statement by his Special Adviser on Media and Publicity, Femi Adesina, in Abuja on Wednesday, Buhari sends warm felicitations to friends, family and professional colleagues of the renowned journalist." /><meta property="og:type" content="article" /><meta name="twitter:card" content="summary" /><meta name="twitter:url" content="https://theeagleonline.com.ng/buhari-congratulates-timawus-mathias-at-70/" /><meta name="twitter:title" content="Buhari congratulates Timawus Mathias at 70" /><meta name="twitter:description" content="According to a statement by his Special Adviser on Media and Publicity, Femi Adesina, in Abuja on Wednesday, Buhari sends warm felicitations to friends, family and professional colleagues of the renowned journalist." /><meta name="twitter:image" content="https://theeagleonline.com.ng/wp-content/uploads/2018/03/PRESIDENT-BUHARI-1-e1522317188447.jpg" /><meta name="twitter:image:alt" content="Muhammadu Buhari, former Nigerian military ruler and presidential candidate for the Congress for Progressive Change (CPC) speaks during an interview with Reuters at a private residence in Lagos February 19, 2011. Buhari, the main opposition candidate in Nigeria&#039;s presidential election, said he was optimistic it would be a more credible race than in the past but warned events in north Africa showed people would no longer accept a rigged vote. Picture taken February 19, 2011. To match Interview NIGERIA-BUHARI/  REUTERS/Akintunde Akinleye (NIGERIA - Tags: POLITICS HEADSHOT)" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Buhari congratulates Timawus Mathias at 70 Comments Feed" href="https://theeagleonline.com.ng/buhari-congratulates-timawus-mathias-at-70/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,400italic%7CRoboto:400,500,400italic' type='text/css' media='all' /> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxurl":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"600","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.4'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.4'></script> <![endif]--><link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Southeast economic summit targets infrastructure development – Barth Nnaji' href='https://theeagleonline.com.ng/southeast-economic-summit-targets-infrastructure-development-barth-nnaji/' /><link rel='next' title='How Evans shot Young Shall Grow Motors’ chairman – Police' href='https://theeagleonline.com.ng/how-evans-shot-young-shall-grow-motors-chairman-police/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="https://theeagleonline.com.ng/buhari-congratulates-timawus-mathias-at-70/" /><link rel='shortlink' href='https://theeagleonline.com.ng/?p=274841' /><link rel="manifest" href="/manifest.json" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMQHPMS');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0489054010937773",
    enable_page_level_ads: true
  });</script> <meta name="google-site-verification" content="8Q2a591wjrTPMERCJqESnXyL-lIFXHtDCI-JU_NIAbc" /><meta property="fb:pages" content="245777418823519" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/03\/Logo-of-The-Eagle-Online.png"
    },
    "url": "https:\/\/theeagleonline.com.ng\/",
    "name": "The Eagle Online",
    "description": "The Nigerian Online Newspaper"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Eagle Online",
    "alternateName": "The Nigerian Online Newspaper",
    "url": "https:\/\/theeagleonline.com.ng\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Buhari congratulates Timawus Mathias at 70",
    "description": "According to a statement by his Special Adviser on Media and Publicity, Femi Adesina, in Abuja on Wednesday, Buhari sends warm felicitations to friends, family and professional colleagues of the renowned journalist.",
    "datePublished": "2018-12-06",
    "dateModified": "2018-12-06",
    "author": {
        "@type": "Person",
        "@id": "#person-DayoCosmos",
        "name": "Dayo Cosmos"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/PRESIDENT-BUHARI-1-e1522317188447.jpg",
        "width": 600,
        "height": 420
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theeagleonline.com.ng\/buhari-congratulates-timawus-mathias-at-70\/"
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29554207-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">li{border-bottom:1px dotted #222;padding-bottom:6px;padding-top:6px}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-274841 single-format-standard cookies-not-set active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search infinity-related-post single-prim-cat-182 single-cat-182  bs-hide-ha wpb-js-composer js-comp-ver-5.5.5 vc_responsive bs-ll-a" dir="ltr"><div class="eitqy eitqy-clearfix adloc-before-header adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_before eitqy-align-center eitqy-column-1"><div id="eitqy-273416-1160280992" class="eitqy-container eitqy-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="273416" data-type="image"><a itemprop="url" class="eitqy-link" href="www.shellnigeria.com" target="_blank"><img class="eitqy-image" src="https://theeagleonline.com.ng/wp-content/uploads/2018/11/IND_SNEPCo_2018_choice_COR_AD_web-01.jpg" alt="snepco" /></a></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"> <a class="topbar-sign-in " data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://theeagleonline.com.ng/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://theeagleonline.com.ng/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://theeagleonline.com.ng/buhari-congratulates-timawus-mathias-at-70/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://theeagleonline.com.ng/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Thursday, December 6, 2018</span></li><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-10290"><a href="https://theeagleonline.com.ng/">HOME</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">PRIVACY POLICY</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">ADVERT RATES</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">SUBMIT NEWS</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">CONTACT US NOW</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img id="site-logo" src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png" alt="The Eagle Online" /><span class="site-title">The Eagle Online - The Nigerian Online Newspaper</span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="eitqy eitqy-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo eitqy-align-right eitqy-column-1"><div id="eitqy-232126-691103922" class="eitqy-container eitqy-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="232126" data-type="image"><a itemprop="url" class="eitqy-link" href="https://www.fidelitybank.ng/fidelitycards/" target="_blank"><img class="eitqy-image" src="https://theeagleonline.com.ng/wp-content/uploads/2018/08/summer728x90.jpg" alt="Fidelity Ad" /></a></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-165139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://theeagleonline.com.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix light deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://theeagleonline.com.ng/" itemprop="url" rel="home"> <img src="https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png" alt="The Eagle Online" /> </a></div></div></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar post-template-10"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"><article id="post-274841" class="post-274841 post type-post status-publish format-standard has-post-thumbnail  category-life-style tag-femi-adesina tag-muhammadu-buhari tag-timawus-mathias single-post-content"><div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="https://theeagleonline.com.ng/wp-content/uploads/2018/03/PRESIDENT-BUHARI-1-e1522317188447.jpg"><img alt="To match Interview NIGERIA-BUHARI/" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/PRESIDENT-BUHARI-1-e1522317188447.jpg"> </a><figcaption class="wp-caption-text">Muhammadu Buhari, former Nigerian military ruler and presidential candidate for the Congress for Progressive Change (CPC) speaks during an interview with Reuters at a private residence in Lagos February 19, 2011. Buhari, the main opposition candidate in Nigeria's presidential election, said he was optimistic it would be a more credible race than in the past but warned events in north Africa showed people would no longer accept a rigged vote. Picture taken February 19, 2011. To match Interview NIGERIA-BUHARI/ REUTERS/Akintunde Akinleye (NIGERIA - Tags: POLITICS HEADSHOT)</figcaption></figure></div><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-182"><a href="https://theeagleonline.com.ng/category/life-style/">Life and Style</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Buhari congratulates Timawus Mathias at 70</span></h1><div class="single-post-excerpt post-excerpt-at"><p>According to a statement by his Special Adviser on Media and Publicity, Femi Adesina, in Abuja on Wednesday, Buhari sends warm felicitations to friends, family and professional colleagues of the renowned journalist.</p></div><div class="post-meta single-post-meta"> <a href="https://theeagleonline.com.ng/author/dayocosmos/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <span class="post-author-name">By <b>Dayo Cosmos</b></span> </a> <span class="time"><time class="post-published updated" datetime="2018-12-06T08:10:58+00:00">On <b>Dec 6, 2018</b></time></span> <span class="time"><time class="post-published updated" datetime="2018-12-06T08:18:42+00:00">Last updated <b>Dec 6, 2018</b></time></span></div></div></div><div class="post-share single-post-share top-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Buhari+congratulates+Timawus+Mathias+at+70&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F&title=Buhari+congratulates+Timawus+Mathias+at+70" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Buhari+congratulates+Timawus+Mathias+at+70 %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2018/03/PRESIDENT-BUHARI-1-e1522317188447.jpg&description=Buhari+congratulates+Timawus+Mathias+at+70" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#6c531f190e06090f18512e19040d1e05470f03020b1e0d1819000d18091f473805010d1b191f47210d1804050d1f470d18475b5c4a0e030815510418181c1f495f2d495e2a495e2a180409090d0b0009030200050209420f030142020b495e2a0e19040d1e05410f03020b1e0d1819000d18091f411805010d1b191f41010d1804050d1f410d18415b5c495e2a" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p style="font-weight: 400;">President Muhammadu Buhari has joined the media world in celebrating veteran broadcaster, columnist and media consultant, Chief Timawus Mathias, as he turns 70.<br /> According to a statement by his Special Adviser on Media and Publicity, Femi Adesina, in Abuja on Wednesday, Buhari sends warm felicitations to friends, family and professional colleagues of the renowned journalist.<br /> The President noted that Mathias had spent most his time writing and counseling institutions and governments on the value of effective and integrated communication.<br /> Buhari believes that Mathias’ early foray into journalism was divinely orchestrated as he worked with Federal Radio Corporation of Nigeria for a while, before moving to the Nigeria Television Authority and hitting the limelight with Verdict’83 in 1983.<br /> He, therefore, commended “the versatility of the media professional, who continues to inspire and mentor young people into journalism by utilising modern digital tools of communication, and remaining active on social media”.<br /> The President prayed that almighty God would grant Mathias longer life, good health to enjoy his passion, and more fruitful years of service to the nation.</p><div class="eitqy eitqy-clearfix eitqy-post-bottom eitqy-float-center eitqy-align-center eitqy-column-1"><div id="eitqy-165124-1388635471" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165124" data-type="code"><span id="eitqy-165124-1388635471-place"></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-165124-1388635471');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('eitqy-165124-1388635471-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-165124-1388635471-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-165124-1388635471-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-165124-1388635471-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="9684502780" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div class="entry-terms post-tags clearfix "> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://theeagleonline.com.ng/tag/femi-adesina/" rel="tag">Femi Adesina</a><a href="https://theeagleonline.com.ng/tag/muhammadu-buhari/" rel="tag">Muhammadu Buhari</a><a href="https://theeagleonline.com.ng/tag/timawus-mathias/" rel="tag">Timawus Mathias</a></div><div class="post-share single-post-share bottom-share clearfix style-1"><div class="post-share-btn-group"></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Buhari+congratulates+Timawus+Mathias+at+70&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F&title=Buhari+congratulates+Timawus+Mathias+at+70" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Buhari+congratulates+Timawus+Mathias+at+70 %0A%0A https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbuhari-congratulates-timawus-mathias-at-70%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2018/03/PRESIDENT-BUHARI-1-e1522317188447.jpg&description=Buhari+congratulates+Timawus+Mathias+at+70" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#4b74383e29212e283f76093e232a3922602824252c392a3f3e272a3f2e38601f22262a3c3e3860062a3f23222a38602a3f607c7b6d29242f3276233f3f3b386e780a6e790d6e790d3f232e2e2a2c272e24252722252e6528242665252c6e790d293e232a3922662824252c392a3f3e272a3f2e38663f22262a3c3e3866262a3f23222a38662a3f667c7b6e790d" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div></div></article><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/southeast-economic-summit-targets-infrastructure-development-barth-nnaji/" rel="prev">Southeast economic summit targets infrastructure development – Barth Nnaji</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://theeagleonline.com.ng/how-evans-shot-young-shall-grow-motors-chairman-police/" rel="next">How Evans shot Young Shall Grow Motors’ chairman – Police</a></p></div></section></div><div class="eitqy eitqy-clearfix adloc-after-related adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_after_related eitqy-align-center eitqy-column-1"><div id="eitqy-199876-1096440743" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199876" data-type="code"><span id="eitqy-199876-1096440743-place"></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-199876-1096440743');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('eitqy-199876-1096440743-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-199876-1096440743-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-199876-1096440743-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-199876-1096440743-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="8401929310" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section id="comments-template-274841" class="comments-template comment-respond"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="274841"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-4 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="text-61" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"></div></div><div id="media_image-8" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://www.adic.afidep.com/"><img width="280" height="283" src="https://theeagleonline.com.ng/wp-content/uploads/2018/06/ADIC-2018-1.jpg" class="image wp-image-231634  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2018/06/ADIC-2018-1.jpg 280w, https://theeagleonline.com.ng/wp-content/uploads/2018/06/ADIC-2018-1-100x100.jpg 100w" sizes="(max-width: 280px) 100vw, 280px" /></a></div><div id="media_image-9" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="640" height="905" src="https://theeagleonline.com.ng/wp-content/uploads/2018/09/IMG-20180902-WA0003-640x905.jpg" class="image wp-image-250969  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2018/09/IMG-20180902-WA0003-640x905.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2018/09/IMG-20180902-WA0003.jpg 664w" sizes="(max-width: 640px) 100vw, 640px" /></div><div id="media_image-4" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-640x640.jpg" class="image wp-image-219073  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-600x600.jpg 600w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-100x100.jpg 100w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/rice-1-e1525202305495.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div><div id="media_image-2" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://www.hbng.com/about-octopus"><img width="300" height="437" src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/IMG-20180315-WA0000-e1521208141494.jpg" class="image wp-image-206602  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="eitqy-4" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-199633-677628851" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="eitqy-199633-677628851-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-199633-677628851');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('eitqy-199633-677628851-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-199633-677628851-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-199633-677628851-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-199633-677628851-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="media_image-5" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://nsml.com/careers/"><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-640x640.jpeg" class="image wp-image-225144  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-640x640.jpeg 640w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-160x160.jpeg 160w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-1024x1024.jpeg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-600x600.jpeg 600w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-100x100.jpeg 100w, https://theeagleonline.com.ng/wp-content/uploads/2018/05/NLNG-Job-Advert-e1527091620582.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div><div id="text-60" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/jamb-announces-extension-of-registration-for-2018-utme/"><img class="aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2018/02/JAMB-reg-extension.jpg" /><noscript><img class="aligncenter" src="https://theeagleonline.com.ng/wp-content/uploads/2018/02/JAMB-reg-extension.jpg" /></noscript></a></p></div></div><div id="eitqy-5" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-199633-932629175" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="eitqy-199633-932629175-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-199633-932629175');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('eitqy-199633-932629175-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-199633-932629175-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-199633-932629175-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-199633-932629175-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-59" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2018/01/NIA-DIRECTORS-LETTER-TO-REPS-1.pdf" target="_blank" rel="noopener"><img class="aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2018/01/NIA-advert.png" /><noscript><img class="aligncenter" src="https://theeagleonline.com.ng/wp-content/uploads/2018/01/NIA-advert.png" /></noscript></a></p></div></div><div id="eitqy-2" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-165129-1568674154" class="eitqy-container eitqy-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165129" data-type="image"><img class="eitqy-image" src="https://theeagleonline.com.ng/wp-content/uploads/2017/06/5.gif" alt="CBN Advert" /></div></div></div><div id="media_image-6" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://www.facebook.com/story.php?story_fbid=2012424142115923&#038;id=100000450704254"><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2018/05/JMD-Foods-Advert-e1527094427559.jpeg" class="image wp-image-225162  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="recent-posts-6" class=" h-ni w-t primary-sidebar-widget widget widget_recent_entries"><div class="section-heading sh-t6 sh-s2"><span class="h-text">Recent Posts</span></div><ul><li> <a href="https://theeagleonline.com.ng/bush-is-hailed-at-funeral-as-us-soldier-statesman/">Bush is hailed at funeral as US ‘soldier-statesman’</a></li><li> <a href="https://theeagleonline.com.ng/oscotech-esa-oke-staff-kidnappers-contact-victims-families-for-ransom/">OSCOTECH, Esa-Oke staff kidnappers contact victims’ families for ransom</a></li><li> <a href="https://theeagleonline.com.ng/gov-dickson-seeks-relocation-of-operational-headquarters-of-oil-firms-to-producing-states/">Gov. Dickson seeks relocation of operational headquarters of oil firms to producing states</a></li><li> <a href="https://theeagleonline.com.ng/sema-donates-relief-materials-to-idps-in-kaduna/">SEMA donates relief materials to IDPs in Kaduna</a></li><li> <a href="https://theeagleonline.com.ng/abuja-2018-7227-athletes-for-19th-national-sports-festival-dalung/">Abuja 2018: 7227 athletes for 19th National Sports Festival—Dalung</a></li><li> <a href="https://theeagleonline.com.ng/jamb-to-commence-2019-2020-utme-registration-in-january-board/">JAMB to commence 2019/2020 UTME registration in January &#8211; Board</a></li><li> <a href="https://theeagleonline.com.ng/efcc-arrests-nine-suspected-internet-fraudsters-in-abuja/">EFCC arrests nine suspected internet fraudsters in Abuja</a></li><li> <a href="https://theeagleonline.com.ng/ikpeazu-commends-federal-establishments-for-fast-tracking-transformation-in-abia/">Ikpeazu commends federal establishments for fast tracking transformation in Abia</a></li><li> <a href="https://theeagleonline.com.ng/how-evans-shot-young-shall-grow-motors-chairman-police/">How Evans shot Young Shall Grow Motors’ chairman – Police</a></li><li> <a href="https://theeagleonline.com.ng/buhari-congratulates-timawus-mathias-at-70/">Buhari congratulates Timawus Mathias at 70</a></li><li> <a href="https://theeagleonline.com.ng/southeast-economic-summit-targets-infrastructure-development-barth-nnaji/">Southeast economic summit targets infrastructure development – Barth Nnaji</a></li><li> <a href="https://theeagleonline.com.ng/lawyer-accused-of-murdering-husband-inflicted-injury-on-self-witness/">Lawyer accused of murdering husband inflicted injury on self — Witness</a></li></ul></div><div id="eitqy-6" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-199633-796204375" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="eitqy-199633-796204375-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-199633-796204375');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('eitqy-199633-796204375-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-199633-796204375-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-199633-796204375-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-199633-796204375-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div><div id="text-56" class=" h-ni w-nt primary-sidebar-widget widget widget_text"><div class="textwidget"><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2017/11/Golden-Junilee-Farms.jpeg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2017/11/Golden-Junilee-Farms.jpeg" /></noscript></p></div></div><div id="bs-text-listing-1-3" class=" h-i w-t primary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-none"> <span class="h-text main-term-none main-link"> <i class="bf-icon  fa fa-commenting-o"></i> Latest Comments </span></p><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-274855 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-153"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/bush-is-hailed-at-funeral-as-us-soldier-statesman/" class="post-title post-url"> Bush is hailed at funeral as US ‘soldier-statesman’ </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-12-06T09:55:58+00:00">10 mins ago</time></span> <span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/bush-is-hailed-at-funeral-as-us-soldier-statesman/#respond" title="Leave a comment on: &ldquo;Bush is hailed at funeral as US ‘soldier-statesman’&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-274852 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-188"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/oscotech-esa-oke-staff-kidnappers-contact-victims-families-for-ransom/" class="post-title post-url"> OSCOTECH, Esa-Oke staff kidnappers contact victims’&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-12-06T09:49:25+00:00">16 mins ago</time></span> <span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/oscotech-esa-oke-staff-kidnappers-contact-victims-families-for-ransom/#respond" title="Leave a comment on: &ldquo;OSCOTECH, Esa-Oke staff kidnappers contact victims’ families for ransom&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-274858 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-208"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/gov-dickson-seeks-relocation-of-operational-headquarters-of-oil-firms-to-producing-states/" class="post-title post-url"> Gov. Dickson seeks relocation of operational&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-12-06T09:49:21+00:00">16 mins ago</time></span> <span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/gov-dickson-seeks-relocation-of-operational-headquarters-of-oil-firms-to-producing-states/#respond" title="Leave a comment on: &ldquo;Gov. Dickson seeks relocation of operational headquarters of oil firms to producing states&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ><div class="post-274856 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-151"><div class="item-inner"><p class="title"> <a href="https://theeagleonline.com.ng/sema-donates-relief-materials-to-idps-in-kaduna/" class="post-title post-url"> SEMA donates relief materials to IDPs in Kaduna </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-12-06T09:09:59+00:00">56 mins ago</time></span> <span class="share rank-default"><i class="bf-icon  fa fa-share-alt"></i> 0</span> <a href="https://theeagleonline.com.ng/sema-donates-relief-materials-to-idps-in-kaduna/#respond" title="Leave a comment on: &ldquo;SEMA donates relief materials to IDPs in Kaduna&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a></div></div></div ></div></div></div><div id="eitqy-3" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-165128-653919418" class="eitqy-container eitqy-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="165128" data-type="custom_code"><img src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-05-PHOTO-00000001.jpg" width="300px"><p><b> Looking to seriously shed those unwanted fat... Let's help out. <br>* Sweet 16, figure 18 * Life begins at 40 * flat tummy, Sexy shape, hubby's choice. * just want to be Healthy?<br><br>Time to get in touch is now, no more delays. Call/WhatsApp: 08023324727</b></p><p class='eitqy-caption eitqy-caption-below'></p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab"><p class="section-heading sh-t6 sh-s2 main-term-208"> <a href="https://theeagleonline.com.ng/category/business/" class="main-link"> <span class="h-text main-term-208"> POPULAR </span> </a></p><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-274545 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-151"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Fire service" title="Firefighters salvage lawmaker’s home" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/03/FIRE-SERVICE-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;FIRE-SERVICE-86x64.jpg&quot;,&quot;210&quot;:&quot;FIRE-SERVICE-210x136.jpg&quot;,&quot;600&quot;:&quot;FIRE-SERVICE-e1520515141581.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/firefighters-salvage-lawmakers-home/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/firefighters-salvage-lawmakers-home/" class="post-url post-title"> Firefighters salvage lawmaker’s home </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-12-05T14:13:56+00:00">Dec 5, 2018</time></span></div></div></div ><div class="post-274694 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-151"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="NNPC" title="No plans for mass retirement of staff – NNPC" data-src="https://theeagleonline.com.ng/wp-content/uploads/2016/06/NNPC-e1524433817869.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/06\/&quot;,&quot;sizes&quot;:{&quot;600&quot;:&quot;NNPC-e1524433817869.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/no-plans-for-mass-retirement-of-staff-nnpc/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/no-plans-for-mass-retirement-of-staff-nnpc/" class="post-url post-title"> No plans for mass retirement of staff – NNPC </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-12-05T20:19:46+00:00">Dec 5, 2018</time></span></div></div></div ><div class="post-274601 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-189"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="United Nations" title="Nigeria ranks 11th highest in child marriage – UN" data-src="https://theeagleonline.com.ng/wp-content/uploads/2016/07/United-Nations.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2016\/07\/&quot;,&quot;sizes&quot;:{&quot;615&quot;:&quot;United-Nations.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/nigeria-ranks-11th-highest-in-child-marriage-un/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/nigeria-ranks-11th-highest-in-child-marriage-un/" class="post-url post-title"> Nigeria ranks 11th highest in child marriage – UN </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-12-05T15:51:14+00:00">Dec 5, 2018</time></span></div></div></div ><div class="post-274822 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-208"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="ASUU: Ngige chides Falana on ‘no work, no pay’ policy, takes over negotiation" data-src="https://theeagleonline.com.ng/wp-content/uploads/2015/11/Chris-Ngige.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2015\/11\/&quot;,&quot;sizes&quot;:{&quot;412&quot;:&quot;Chris-Ngige.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/asuu-ngige-chides-falana-on-no-work-no-pay-policy-takes-over-negotiation/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/asuu-ngige-chides-falana-on-no-work-no-pay-policy-takes-over-negotiation/" class="post-url post-title"> ASUU: Ngige chides Falana on ‘no work, no pay’ policy, takes&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-12-06T06:29:03+00:00">Dec 6, 2018</time></span></div></div></div ><div class="post-274284 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-208"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Crude oil" title="N800b debt: Expert urges FG to meet oil marketers to ensure petrol availability during Yuletide" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/03/Crude-oil-e1536822233904.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2017\/03\/&quot;,&quot;sizes&quot;:{&quot;600&quot;:&quot;Crude-oil-e1536822233904.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/n800b-debt-expert-urges-fg-to-meet-oil-marketers-to-ensure-petrol-availability-during-yuletide/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/n800b-debt-expert-urges-fg-to-meet-oil-marketers-to-ensure-petrol-availability-during-yuletide/" class="post-url post-title"> N800b debt: Expert urges FG to meet oil marketers to ensure&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-12-04T13:19:28+00:00">Dec 4, 2018</time></span></div></div></div ><div class="post-274318 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-165"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Azpilicueta extends Chelsea stay with new four-year deal" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/12/Cesar-Azpilicueta-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Cesar-Azpilicueta-86x64.jpg&quot;,&quot;210&quot;:&quot;Cesar-Azpilicueta-210x136.jpg&quot;,&quot;600&quot;:&quot;Cesar-Azpilicueta-e1543940760370.jpg&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/azpilicueta-extends-chelsea-stay-with-new-four-year-deal/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/azpilicueta-extends-chelsea-stay-with-new-four-year-deal/" class="post-url post-title"> Azpilicueta extends Chelsea stay with new four-year deal </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-12-04T16:27:39+00:00">Dec 4, 2018</time></span></div></div></div ><div class="post-274561 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-196"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Nigerian-Jamaican photographer becomes first black female to shoot a cover for Vogue" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/12/thumbnail-20-e1544019627978-86x64.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/theeagleonline.com.ng\/wp-content\/uploads\/2018\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;thumbnail-20-e1544019627978-86x64.png&quot;,&quot;210&quot;:&quot;thumbnail-20-e1544019627978-210x136.png&quot;,&quot;399&quot;:&quot;thumbnail-20-e1544019627978.png&quot;}}" class="img-holder" href="https://theeagleonline.com.ng/nigerian-jamaican-photographer-nadine-ijewere-has-become-the-first-black-female-photographer-to-shoot-a-cover-for-vogue-magazine/"></a></div><p class="title"> <a href="https://theeagleonline.com.ng/nigerian-jamaican-photographer-nadine-ijewere-has-become-the-first-black-female-photographer-to-shoot-a-cover-for-vogue-magazine/" class="post-url post-title"> Nigerian-Jamaican photographer becomes first black female to&hellip; </a></p><div class="post-meta"><span class="time"><time class="post-published updated" datetime="2018-12-05T14:20:46+00:00">Dec 5, 2018</time></span></div></div></div ></div></div></div><div id="eitqy-7" class=" h-ni w-nt primary-sidebar-widget widget widget_eitqy"><div class="eitqy eitqy-clearfix  eitqy-align-center eitqy-column-1"><div id="eitqy-199633-889154060" class="eitqy-container eitqy-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="199633" data-type="code"><span id="eitqy-199633-889154060-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('eitqy-199633-889154060');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('eitqy-199633-889154060-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('eitqy-199633-889154060-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('eitqy-199633-889154060-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('eitqy-199633-889154060-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-0489054010937773"  data-ad-slot="2035761705" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="col-lg-12"><div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="footer-menu-container"><ul id="footer-navigation" class="footer-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul></nav></div></div></div><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2018 - The Eagle Online. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-29554207-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-29554207-1');</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--><div class="rh-cover noscroll gr-5 no-login-icon"> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"></div><div class="rh-p-b"><div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-165139"><a href="https://theeagleonline.com.ng/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-151 better-anim-fade menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-202 better-anim-fade menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-215 better-anim-fade menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-208 better-anim-fade menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-term-182 better-anim-fade menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-188 better-anim-fade menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-189 better-anim-fade menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-191 better-anim-fade menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1856 better-anim-fade menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-196 better-anim-fade menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-2334 better-anim-fade menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6614 better-anim-fade menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-197 better-anim-fade menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-199 better-anim-fade menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li></ul></div><form role="search" method="get" class="search-form" action="https://theeagleonline.com.ng"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"></form></div></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"theeagleonlineng"}; /* ]]> */</script> <script>var disqus_shortname = 'theeagleonlineng';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'theeagleonlineng';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></div></div><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script src="https://theeagleonline.com.ng/wp-content/cache/min/1/e28c52232aacf7268800a5007df1602f.js" data-minify="1" defer></script></body></html>
