<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><meta name="theme-color" content="#cc0000"><meta name="msapplication-navbutton-color" content="#cc0000"><meta name="apple-mobile-web-app-status-bar-style" content="#cc0000"><title>Alleged illegal sealing: Firm drags Ebonyi to court, seeks N500m -</title><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/fb737022b0d8a9f89a085fbe52737267.css" data-minify="1" /> <meta name="description" content="The suit, filed on behalf of the plaintiff’s Company by Mike Ozekhome (SAN), had the Federal Ministry of Mines and Steel Development, the Government of Ebonyi State and the Attorney General of the State as defendants." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alleged illegal sealing: Firm drags Ebonyi to court, seeks N500m -" /><meta property="og:description" content="The suit, filed on behalf of the plaintiff’s Company by Mike Ozekhome (SAN), had the Federal Ministry of Mines and Steel Development, the Government of Ebonyi State and the Attorney General of the State as defendants." /><meta property="og:url" content="https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/" /><meta property="og:site_name" content="The Eagle Online" /><meta property="article:publisher" content="https://www.facebook.com/245777418823519" /><meta property="article:tag" content="Court" /><meta property="article:tag" content="Ebonyi State" /><meta property="article:tag" content="Lawsuit" /><meta property="article:tag" content="Quarry Firm" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2020-07-08T21:06:13+00:00" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2018/12/Ebonyi-State.jpg" /><meta property="og:image:secure_url" content="https://theeagleonline.com.ng/wp-content/uploads/2018/12/Ebonyi-State.jpg" /><meta property="og:image:width" content="440" /><meta property="og:image:height" content="292" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The suit, filed on behalf of the plaintiff’s Company by Mike Ozekhome (SAN), had the Federal Ministry of Mines and Steel Development, the Government of Ebonyi State and the Attorney General of the State as defendants." /><meta name="twitter:title" content="Alleged illegal sealing: Firm drags Ebonyi to court, seeks N500m -" /><meta name="twitter:site" content="@DEagleOnline" /><meta name="twitter:image" content="https://theeagleonline.com.ng/wp-content/uploads/2018/12/Ebonyi-State.jpg" /><meta name="twitter:creator" content="@DEagleOnline" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theeagleonline.com.ng/#organization","name":"The Eagle Online","url":"https://theeagleonline.com.ng/","sameAs":["https://www.facebook.com/245777418823519","https://linkedin.com/pub/the-eagle-online/87/567/692","https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ","https://twitter.com/DEagleOnline"],"logo":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#logo","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png","width":182,"height":65,"caption":"The Eagle Online"},"image":{"@id":"https://theeagleonline.com.ng/#logo"}},{"@type":"WebSite","@id":"https://theeagleonline.com.ng/#website","url":"https://theeagleonline.com.ng/","name":"The Eagle Online","inLanguage":"en-US","description":"The Nigerian Online Newspaper","publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theeagleonline.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/#primaryimage","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2018/12/Ebonyi-State.jpg","width":440,"height":292},{"@type":"WebPage","@id":"https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/#webpage","url":"https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/","name":"Alleged illegal sealing: Firm drags Ebonyi to court, seeks N500m -","isPartOf":{"@id":"https://theeagleonline.com.ng/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/#primaryimage"},"datePublished":"2020-07-08T21:06:13+00:00","dateModified":"2020-07-08T21:06:13+00:00","description":"The suit, filed on behalf of the plaintiff\u2019s Company by Mike Ozekhome (SAN), had the Federal Ministry of Mines and Steel Development, the Government of Ebonyi State and the Attorney General of the State as defendants.","potentialAction":[{"@type":"ReadAction","target":["https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/"]}]},{"@type":"Article","@id":"https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/#article","isPartOf":{"@id":"https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/#webpage"},"author":{"@id":"https://theeagleonline.com.ng/#/schema/person/38b46b0a5a5f9774fb7a6da72e239fb2"},"headline":"Alleged illegal sealing: Firm drags Ebonyi to court, seeks N500m","datePublished":"2020-07-08T21:06:13+00:00","dateModified":"2020-07-08T21:06:13+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/#webpage"},"publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"image":{"@id":"https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/#primaryimage"},"keywords":"Court,Ebonyi State,Lawsuit,Quarry Firm","articleSection":"Business,Economy","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/#respond"]}]},{"@type":["Person"],"@id":"https://theeagleonline.com.ng/#/schema/person/38b46b0a5a5f9774fb7a6da72e239fb2","name":"The Eagle Online","image":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=96&d=mm&r=g","caption":"The Eagle Online"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Alleged illegal sealing: Firm drags Ebonyi to court, seeks N500m Comments Feed" href="https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/feed/" /> <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29554207-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://theeagleonline.com.ng/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-29554207-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' /> <!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theeagleonline.com.ng","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.4" /><link rel='shortlink' href='https://wp.me/p2MFPx-1DSG' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon-55x55.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-391634 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_8QZnDIjt01{width:728px!important;height:90px!important}@media (max-width:1199px){.adsslot_8QZnDIjt01{width:468px!important;height:60px!important}}@media (max-width:767px){.adsslot_8QZnDIjt01{width:320px!important;height:50px!important}}</style><ins class="adsbygoogle adsslot_8QZnDIjt01" style="display:inline-block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="6986963375"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-374458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li id="menu-item-381903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="entry-header"><h1 class="jeg_post_title">Alleged illegal sealing: Firm drags Ebonyi to court, seeks N500m</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='The Eagle Online' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='The Eagle Online' src='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> <span class="meta_text">by</span> <a href="https://theeagleonline.com.ng/author/theeagle/">The Eagle Online</a></div><div class="jeg_meta_date"> <a href="https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/">July 8, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theeagleonline.com.ng/category/business/" rel="category tag">Business</a>, <a href="https://theeagleonline.com.ng/category/economy/" rel="category tag">Economy</a> </span></div><div class="jeg_meta_reading_time"> <span> 1 min read </span></div></div><div class="meta_right"><div class="jeg_meta_comment"><a href="https://theeagleonline.com.ng/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="jeg_featured featured_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2018/12/Ebonyi-State.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.364%"><img width="440" height="292" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Ebonyi approves N3.7m for surgery of maltreatment victim" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/12/Ebonyi-State.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Alleged+illegal+sealing%3A+Firm+drags+Ebonyi+to+court%2C+seeks+N500m+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="whatsapp://send?text=Alleged+illegal+sealing%3A+Firm+drags+Ebonyi+to+court%2C+seeks+N500m%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F&title=Alleged+illegal+sealing%3A+Firm+drags+Ebonyi+to+court%2C+seeks+N500m" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2018/12/Ebonyi-State.jpg&description=Alleged+illegal+sealing%3A+Firm+drags+Ebonyi+to+court%2C+seeks+N500m" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner "><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class='jnews_inline_related_post_wrapper left half'><div class='jnews_inline_related_post'><div class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_391634_0_5f06363d786ca " data-unique="jnews_module_391634_0_5f06363d786ca"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs post-391648 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-court tag-efcc tag-mohammed-dauda tag-senator-shehu-sani tag-witness"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/witness-to-court-my-father-handed-over-money-sen-sani-returned-to-efcc-as-exhibit/">Witness to Court: My father handed over money Sen. Sani returned to EFCC as exhibit</a></h3></div></article><article class="jeg_post jeg_pl_xs post-391264 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-donations tag-ebonyi-state tag-palliatives tag-progressives-for-greatness-advocacy tag-vulnerable-citizens"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-group-advocates-protection-of-vulnerable-donates-palliatives-to-old-peoples-home/">COVID-19: Group advocates protection of vulnerable, donates palliatives to old people’s home</a></h3></div></article><article class="jeg_post jeg_pl_xs post-391033 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-abakaliki tag-ebonyi-state tag-philip-maku"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/cp-to-criminals-repent-or-leave-ebonyi/">CP to criminals: Repent or leave Ebonyi</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_391634_0_5f06363d786ca = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":391634,"include_category":"","exclude_category":"","include_author":"","include_tag":"7263,5170,143156,172450","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script> </div></div></div><p>An indigenous quarry firm operating in Ishiagu, Ebonyi State, Crushed Rock, has dragged the state government to court over alleged “unlawful sealing of its business premises and quarry” for over five months now.</p><p>The suit, filed on behalf of the plaintiff’s Company by Mike Ozekhome (SAN), had the Federal Ministry of Mines and Steel Development, the Government of Ebonyi State and the Attorney General of the State as defendants.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>Others defendants are Edwin Onwe, the then Special Assistant to Governor David Umahi on Solid Minerals, and the Ministry of Solid Minerals Development</p><p>The firm in a court process obtained by the News Agency of Nigeria on Wednesday stated that it had operated its quarrying business for over 40 years within the accepted laws of the federal and state governments.</p><p>The quarry firm is praying the court, among other demands, for an order mandating the Ebonyi State Government to jointly pay to the Plaintiff the sum N500 million as damages for illegally shutting down its business.</p><p>The court processes reveal that the crisis between both parties started in May 2019 when the state government ordered the firm to re-float the quarry company at Ishiagu, Ivo LGA of Ebonyi State or have the premises sealed up.</p><p>The firm is also challenging the state government’s arbitrary increment of the haulage fees and other levies from about N2 million to N18.7 million monthly.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>The matter comes up for hearing on July 9 at the Federal High Court ,Abuja.</p><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theeagleonline.com.ng/tag/court/" rel="tag">Court</a><a href="https://theeagleonline.com.ng/tag/ebonyi-state/" rel="tag">Ebonyi State</a><a href="https://theeagleonline.com.ng/tag/lawsuit/" rel="tag">Lawsuit</a><a href="https://theeagleonline.com.ng/tag/quarry-firm/" rel="tag">Quarry Firm</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">27</span></span></a><a href="https://twitter.com/intent/tweet?text=Alleged+illegal+sealing%3A+Firm+drags+Ebonyi+to+court%2C+seeks+N500m+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">17</span></span></a><a href="whatsapp://send?text=Alleged+illegal+sealing%3A+Firm+drags+Ebonyi+to+court%2C+seeks+N500m%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share<span class="count">7</span></span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F&title=Alleged+illegal+sealing%3A+Firm+drags+Ebonyi+to+court%2C+seeks+N500m" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2018/12/Ebonyi-State.jpg&description=Alleged+illegal+sealing%3A+Firm+drags+Ebonyi+to+court%2C+seeks+N500m" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_391634_1_5f06363d7ba7d " data-unique="jnews_module_391634_1_5f06363d7ba7d"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-391648 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-court tag-efcc tag-mohammed-dauda tag-senator-shehu-sani tag-witness"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/witness-to-court-my-father-handed-over-money-sen-sani-returned-to-efcc-as-exhibit/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Omotola’s ‘hellish’ view reflects those of millions of poor Nigerians — Sen. Sani" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Senator-Shehu-Sani-e1489869314652-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Senator-Shehu-Sani-e1489869314652-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/04/Senator-Shehu-Sani-e1489869314652-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/witness-to-court-my-father-handed-over-money-sen-sani-returned-to-efcc-as-exhibit/">Witness to Court: My father handed over money Sen. Sani returned to EFCC as exhibit</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/witness-to-court-my-father-handed-over-money-sen-sani-returned-to-efcc-as-exhibit/"><i class="fa fa-clock-o"></i> July 8, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-391264 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-donations tag-ebonyi-state tag-palliatives tag-progressives-for-greatness-advocacy tag-vulnerable-citizens"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/covid-19-group-advocates-protection-of-vulnerable-donates-palliatives-to-old-peoples-home/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="COVID-19: Group advocates protection of vulnerable, donates palliatives to old people’s home" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200706-WA0011-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200706-WA0011-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200706-WA0011-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200706-WA0011-750x536.jpg 750w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-group-advocates-protection-of-vulnerable-donates-palliatives-to-old-peoples-home/">COVID-19: Group advocates protection of vulnerable, donates palliatives to old people’s home</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/covid-19-group-advocates-protection-of-vulnerable-donates-palliatives-to-old-peoples-home/"><i class="fa fa-clock-o"></i> July 7, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-391033 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-abakaliki tag-ebonyi-state tag-philip-maku"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/cp-to-criminals-repent-or-leave-ebonyi/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="80" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Ebonyi approves N3.7m for surgery of maltreatment victim" data-src="https://theeagleonline.com.ng/wp-content/uploads/2018/12/Ebonyi-State.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/cp-to-criminals-repent-or-leave-ebonyi/">CP to criminals: Repent or leave Ebonyi</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/cp-to-criminals-repent-or-leave-ebonyi/"><i class="fa fa-clock-o"></i> July 6, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-390339 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-adams-oshiomhole tag-apc tag-apc-chieftains tag-lawsuit tag-leadership"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/leadership-tussle-apc-chieftains-withdraw-suit-against-oshiomhole/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Breaking: Cross River APC can&#8217;t present candidates for Saturday’s polls &#8211; INEC" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/02/APC-scaled-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/02/APC-scaled-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/02/APC-scaled-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/leadership-tussle-apc-chieftains-withdraw-suit-against-oshiomhole/">Leadership tussle: APC chieftains withdraw suit against Oshiomhole</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/leadership-tussle-apc-chieftains-withdraw-suit-against-oshiomhole/"><i class="fa fa-clock-o"></i> July 2, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-390328 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-abductions tag-afikpo-south-lga tag-biase-lga tag-cross-river-state tag-ebonyi-state tag-ekoli-edda tag-killings tag-murder"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/couple-murdered-five-abducted-as-suspected-cross-river-warlords-storm-ebonyi/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="First Bank confirms foiled robbery as police kill one, arrest four" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/12/Police-1-3-120x86.png" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/12/Police-1-3-120x86.png 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/12/Police-1-3-350x250.png 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/couple-murdered-five-abducted-as-suspected-cross-river-warlords-storm-ebonyi/">Couple killed, five abducted as suspected Cross River warlords storm Ebonyi</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/couple-murdered-five-abducted-as-suspected-cross-river-warlords-storm-ebonyi/"><i class="fa fa-clock-o"></i> July 2, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-389790 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-david-umahi tag-ebonyi-state tag-world-health-organisation"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/covid-19-umahi-expresses-worry-over-three-deaths-24-health-workers-infection/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Ebonyi LG Chairmen’s tenure end, Umahi dissolves Neighbourhood Watch" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/David-Umahi-1-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/05/David-Umahi-1-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/05/David-Umahi-1-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-umahi-expresses-worry-over-three-deaths-24-health-workers-infection/">COVID-19: Umahi expresses worry over three deaths, 24 health workers’ infection</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/covid-19-umahi-expresses-worry-over-three-deaths-24-health-workers-infection/"><i class="fa fa-clock-o"></i> June 29, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_391634_1_5f06363d7ba7d = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":391634,"include_category":"","exclude_category":"","include_author":"","include_tag":"7263,5170,143156,172450","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=alleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeagleonline.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-mailpoet"> <label for="mailpoet_subscribe_on_comment"> <input type="checkbox" id="mailpoet_subscribe_on_comment" value="1" name="mailpoet[subscribe_on_comment]" />&nbsp;Yes, add me to your mailing list </label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='391634' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fff94a63d9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4"><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_391634_2_5f06363d800d8 normal " data-unique="jnews_module_391634_2_5f06363d800d8"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>COVID-19 <strong> Update</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 post-391620 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-coronavirus tag-covid-19 tag-paul-onuachu tag-rkc-genk"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/onuachu-tests-positive-for-coronavirus/">Onuachu tests positive for Coronavirus</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-391600 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-covid-19 tag-npwl"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-nwfl-scraps-2019-2020-season/">COVID-19: NWFL scraps 2019/2020 season</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-391616 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-adamawa-state tag-covid-19 tag-gov-ahmadu-fintiri tag-reopening-schools"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-adamawa-fixes-date-for-schools-resumption/">COVID-19: Adamawa fixes date for schools’ resumption</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-391596 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-awareness tag-covid-19 tag-radio tag-unilorin"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/how-unilorin-is-using-its-radio-to-fight-covid-19-manager/">How Unilorin is using its radio to fight COVID-19 – Manager</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-391574 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-aminu-adisa-logun tag-covid-19 tag-death tag-government-officials tag-kwara-state tag-self-isolation"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/death-of-chief-of-staff-kwara-officials-proceed-on-isolation/">Death of Chief of Staff: Kwara officials proceed on isolation</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-391566 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-covid-19 tag-journalism tag-prof-umar-faruk-jibirl tag-safety-precautions"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/professor-of-communication-to-journalists-exercise-caution-covering-covid-19/">Professor of Communication to Journalists: Exercise caution covering COVID-19</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-391568 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-covid-19 tag-hon-ndudi-elumelu tag-house-of-representatives tag-testing"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-scare-in-house-of-reps-minority-leader-elumelu-urges-members-to-go-for-test/">COVID-19 scare in House of Reps: Minority Leader Elumelu urges members to go for test</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-391517 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-covid-19 tag-domestic-flights tag-lagos-airport tag-mm2-terminals"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-photos-as-domestic-flights-resume-at-lagos-airport/">COVID-19: Photos as domestic flights resume at Lagos Airport</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-391513 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-world-news-2 tag-brain-damage tag-covid-19 tag-new-study tag-university-college-london"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/new-study-warns-of-brain-damages-linked-to-covid-19/">New study warns of brain damages linked to COVID-19</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-391507 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-covid-19 tag-economic-impact tag-economic-stimulus tag-great-britain tag-jobs"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/britain-to-announce-jobs-housing-boost-for-coronavirus-hit-economy/">Britain to announce jobs, housing boost for coronavirus-hit economy</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_391634_2_5f06363d800d8 = {"header_icon":"","first_title":"COVID-19 ","second_title":" Update","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"163386,165554,163440,164178,165275,165774,165639,161332,165782,165915,166071,166203,166397,166512,166628,166696,166558,166842","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5f06363d81779"><h3 class="jeg_block_title"><span>Most Read</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-391224 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-abubakar-malami tag-economic-and-financial-crimes-commission tag-femi-odekunle tag-ibrahim-magu tag-muhammad-buhari tag-presidential-advisory-committee-against-corruption"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/why-magu-was-arrested-presidential-committee/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Why Magu was &#8216;arrested&#8217; — Presidential Committee" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Ibrahim-Magu-350x250.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Ibrahim-Magu-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/07/Ibrahim-Magu-120x86.jpg 120w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/why-magu-was-arrested-presidential-committee/" data-num="01">Why Magu was &#8216;arrested&#8217; — Presidential Committee</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 751 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhy-magu-was-arrested-presidential-committee%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">327</span></a> <a href="https://twitter.com/intent/tweet?text=Why+Magu+was+%E2%80%98arrested%E2%80%99+%E2%80%94%C2%A0Presidential+Committee+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fwhy-magu-was-arrested-presidential-committee%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">177</span></a></div></div></div></li><li class="popularpost_item post-391234 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-abubakar-malami tag-economic-and-financial-crimes-commission tag-ibrahim-magu tag-justice-isa-ayo-salami tag-muhammadu-buhari"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/ibrahim-magu-detained-security-details-withdrawn/" data-num="02">Ibrahim Magu detained, security details withdrawn . Allegations against him</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 425 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fibrahim-magu-detained-security-details-withdrawn%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">170</span></a> <a href="https://twitter.com/intent/tweet?text=Ibrahim+Magu+detained%2C+security+details+withdrawn+.+Allegations+against+him+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fibrahim-magu-detained-security-details-withdrawn%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">106</span></a></div></div></div></li><li class="popularpost_item post-391141 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-a380-aircraft tag-emirates-airlines tag-international-flight-offers tag-london-heathrow tag-paris"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/emirates-gives-nigerians-mouth-watering-international-flight-offers/" data-num="03">Emirates gives Nigerians mouth watering international flight offers</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 286 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Femirates-gives-nigerians-mouth-watering-international-flight-offers%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">114</span></a> <a href="https://twitter.com/intent/tweet?text=Emirates+gives+Nigerians+mouth+watering+international+flight+offers+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Femirates-gives-nigerians-mouth-watering-international-flight-offers%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">72</span></a></div></div></div></li><li class="popularpost_item post-391311 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-festus-keyamo tag-muhammadu-buhari tag-national-directorate-of-employment"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/breaking-keyamo-kicks-as-national-assembly-asks-nde-to-start-recruitment-afresh/" data-num="04">Breaking: Keyamo kicks as National Assembly asks NDE to start recruitment afresh</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 229 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-keyamo-kicks-as-national-assembly-asks-nde-to-start-recruitment-afresh%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">92</span></a> <a href="https://twitter.com/intent/tweet?text=Breaking%3A+Keyamo+kicks+as+National+Assembly+asks+NDE+to+start+recruitment+afresh+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-keyamo-kicks-as-national-assembly-asks-nde-to-start-recruitment-afresh%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">57</span></a></div></div></div></li><li class="popularpost_item post-391523 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-azeezat-shomuyiwa tag-barakat-bello tag-fatai-owoseni tag-gbenga-fadeyi tag-mujeeb-tirimisiyu tag-oke-ogun-polytechnic tag-olusayo-fagbemi tag-oyo-state-police-command tag-seyi-makinde"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/police-arrest-suspects-linked-to-ibadan-ritual-killings/" data-num="05">Police arrest suspects linked to Ibadan ritual killings</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 167 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fpolice-arrest-suspects-linked-to-ibadan-ritual-killings%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">67</span></a> <a href="https://twitter.com/intent/tweet?text=Police+arrest+suspects+linked+to+Ibadan+ritual+killings+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpolice-arrest-suspects-linked-to-ibadan-ritual-killings%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">42</span></a></div></div></div></li><li class="popularpost_item post-390994 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-adjwoa-awe tag-olashore-international-school tag-prince-harry tag-princess-diana-award"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/prince-harry-hails-young-nigerian-girl-for-winning-princess-diana-award/" data-num="06">Prince Harry hails young Nigerian girl for winning Princess Diana Award</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 356 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fprince-harry-hails-young-nigerian-girl-for-winning-princess-diana-award%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">142</span></a> <a href="https://twitter.com/intent/tweet?text=Prince+Harry+hails+young+Nigerian+girl+for+winning+Princess+Diana+Award+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fprince-harry-hails-young-nigerian-girl-for-winning-princess-diana-award%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">89</span></a></div></div></div></li></ul></div><div class="widget widget_text" id="text-77"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/06/BUHARI-ADMINISTRATION-5-YEAR-FACTSHEET_MAY-2020-FINAL-1.pdf" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-385179 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" alt="" width="640" height="640" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Buharis-5th-anniversary-640x640.jpeg" /><noscript><img class="aligncenter wp-image-385179 size-medium" src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Buharis-5th-anniversary-640x640.jpeg" alt="" width="640" height="640" /></noscript></a></p></div></div><div class="widget widget_media_image" id="media_image-20"><a href="https://www.ncc.gov.ng/"><img width="403" height="570" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20403%20570'%3E%3C/svg%3E" class="image wp-image-390167 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" /><noscript><img width="403" height="570" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" class="image wp-image-390167 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_text" id="text-75"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Re-–-FIRS-ignores-Buhari’s-Directive-sacks-Nine-Directors.pdf" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-384387 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20403%20570'%3E%3C/svg%3E" alt="" width="403" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/FIRS-Advert.jpeg" /><noscript><img class="aligncenter wp-image-384387 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/FIRS-Advert.jpeg" alt="" width="403" height="570" /></noscript></a></p></div></div><div class="widget widget_text" id="text-63"><div class="textwidget"><p><img class="aligncenter size-full wp-image-322777" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" alt="" width="350" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" /><noscript><img class="aligncenter size-full wp-image-322777" src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" alt="" width="350" height="250" /></noscript></p></div></div><div class="widget widget_text" id="text-74"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/Draft-Public-Notice-Extension-of-AEOI-Reporting.pdf"><img class="aligncenter size-full wp-image-381771" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" /><noscript><img class="aligncenter size-full wp-image-381771" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" alt="" width="300" height="150" /></noscript></a></p></div></div><div class="widget widget_text" id="text-78"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/06/20200616_180837-scaled.jpg"><img class="aligncenter size-full wp-image-387227" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20397%20570'%3E%3C/svg%3E" alt="" width="397" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/20200616_180837-scaled.jpg" /><noscript><img class="aligncenter size-full wp-image-387227" src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/20200616_180837-scaled.jpg" alt="" width="397" height="570" /></noscript></a></p></div></div><div class="widget widget_mailpoet_form" id="mailpoet_form-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f06363d8450b"><h3 class="jeg_block_title"><span>Subscribe to Our Newsletter</span></h3></div><div class="mailpoet_form_popup_overlay"></div><div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget"><style type="text/css">.mailpoet_hp_email_label{display:none!important}#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}</style><form target="_self" method="post" action="https://theeagleonline.com.ng/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate style="" data-delay="" data-background-color=""> <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="5d26c348e6" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label">First name</label><input type="text" class="mailpoet_text" name="data[form_field_NjRiYTk0YzIyYTE2X2ZpcnN0X25hbWU=]" title="First name" value="" data-automation-id="form_first_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_last_name_label">Last name</label><input type="text" class="mailpoet_text" name="data[form_field_MTI4MjRlYzMzODViX2xhc3RfbmFtZQ==]" title="Last name" value="" data-automation-id="form_last_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_NGQyMDYzODU1YjMyX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div><div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error" style="display:none;"></p></div></form></div></div><div class="widget widget_text" id="text-70"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-72"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/NNPC.pdf" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-378747" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/300x250-1-1-scaled.jpg" /><noscript><img class="aligncenter wp-image-378747" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/300x250-1-1-scaled.jpg" alt="" width="300" height="250" /></noscript></a></p></div></div><div class="widget widget_media_image" id="media_image-19"><a href="https://giving.ng/covid19"><img width="640" height="640" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20640'%3E%3C/svg%3E" class="image wp-image-373985 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1280x1280.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1536x1536.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-696x696.jpg 696w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1068x1068.jpg 1068w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-420x420.jpg 420w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1320x1320.jpg 1320w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02.jpg 1748w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg" /><noscript><img width="640" height="640" src="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg" class="image wp-image-373985 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-640x640.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1280x1280.jpg 1280w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-160x160.jpg 160w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1024x1024.jpg 1024w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1536x1536.jpg 1536w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-696x696.jpg 696w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1068x1068.jpg 1068w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-420x420.jpg 420w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02-1320x1320.jpg 1320w, https://theeagleonline.com.ng/wp-content/uploads/2020/04/02.jpg 1748w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a></div><div class="widget widget_text" id="text-61"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-65"><div class="textwidget"><p><a href="https://www.ubagroup.com/wise-savers/index.html" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /></noscript></a></p></div></div><div class="widget jeg_pb_boxed jeg_pb_boxed_shadow widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5f06363d86707"><h3 class="jeg_block_title"><span>Latest</span></h3></div><div class="jeg_postblock"><div class="jeg_post jeg_pl_sm post-391643 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-delta-state tag-olorogun-kenneth-gbagi tag-smart tag-smrt"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/ex-minister-gbagi-felicitates-with-okowa-on-61st-birthday/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="CSO condemns suspension of Delta School Headteacher, urges probe of ministry" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Governor-Ifeanyi-Okowa-e1530133873331-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Governor-Ifeanyi-Okowa-e1530133873331-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Governor-Ifeanyi-Okowa-e1530133873331-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/ex-minister-gbagi-felicitates-with-okowa-on-61st-birthday/">Ex-Minister Gbagi felicitates with Okowa on 61st birthday</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 8, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-391648 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-court tag-efcc tag-mohammed-dauda tag-senator-shehu-sani tag-witness"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/witness-to-court-my-father-handed-over-money-sen-sani-returned-to-efcc-as-exhibit/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Omotola’s ‘hellish’ view reflects those of millions of poor Nigerians — Sen. Sani" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Senator-Shehu-Sani-e1489869314652-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Senator-Shehu-Sani-e1489869314652-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/04/Senator-Shehu-Sani-e1489869314652-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/witness-to-court-my-father-handed-over-money-sen-sani-returned-to-efcc-as-exhibit/">Witness to Court: My father handed over money Sen. Sani returned to EFCC as exhibit</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 8, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-391642 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-apc tag-bayo-osinowo tag-kebbi-state tag-valedictory-session tag-yahaya-abdullahi"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/senate-holds-valedictory-session-for-osinowo/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Tinubu mourns ally, Bayo ‘Pepper’ Osinowo" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Bayo-Osinowo-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/06/Bayo-Osinowo-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/06/Bayo-Osinowo-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/senate-holds-valedictory-session-for-osinowo/">Senate holds valedictory session for Osinowo</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 8, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-391637 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-la-liga tag-manuel-pellegrini tag-new-manager tag-real-betis"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/pellegrini-set-to-coach-real-betis-report/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="West Ham inconsistency down to injury woes &#8211; Pellegrini" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Manuel-Pellegrini-e1526789996634-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Manuel-Pellegrini-e1526789996634-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/04/Manuel-Pellegrini-e1526789996634-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/pellegrini-set-to-coach-real-betis-report/">Pellegrini set to coach Real Betis – Report</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 8, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-391633 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-deontay-wilder tag-gypsy-king tag-marsellos tag-tyson-fury"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/tyson-fury-cleared-over-wilder-glove-tampering-claims/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Tyson Fury edges out Otto Wallin in bloody battle" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/09/0_Tyson-Fury-v-Otto-Wallin-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/09/0_Tyson-Fury-v-Otto-Wallin-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/09/0_Tyson-Fury-v-Otto-Wallin-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2019/09/0_Tyson-Fury-v-Otto-Wallin-750x536.jpg 750w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/tyson-fury-cleared-over-wilder-glove-tampering-claims/">Tyson Fury cleared over Wilder glove tampering claims</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 8, 2020</div></div></div></div></div></div><div class="widget widget_text" id="text-73"><div class="textwidget"><div style="width: 480px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-391634-1" loop="1" autoplay="1" preload="auto" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4?_=1" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4">https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4</a></video></div><p><a href="https://wa.me/2348023060460">Chat with us now</a></p></div></div><div class="widget widget_jnews_popular" id="jnews_popular-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f06363d881ed"><h3 class="jeg_block_title"><span>Most Commented</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-391141 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-a380-aircraft tag-emirates-airlines tag-international-flight-offers tag-london-heathrow tag-paris"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/emirates-gives-nigerians-mouth-watering-international-flight-offers/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="225" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Emirates introduces generous waiver policy enabling customers book with peace of mind" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/03/Emirates-e1583593352494.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/emirates-gives-nigerians-mouth-watering-international-flight-offers/" data-num="01">Emirates gives Nigerians mouth watering international flight offers</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 286 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Femirates-gives-nigerians-mouth-watering-international-flight-offers%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">114</span></a> <a href="https://twitter.com/intent/tweet?text=Emirates+gives+Nigerians+mouth+watering+international+flight+offers+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Femirates-gives-nigerians-mouth-watering-international-flight-offers%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">72</span></a></div></div></div></li><li class="popularpost_item post-391354 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-abiola-ajimobi tag-ademola-babalola tag-nuj tag-oyo-state"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/late-ajimobi-was-a-patriotic-politician-oyo-nuj/" data-num="02">Late Ajimobi was a patriotic politician – Oyo NUJ</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 71 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Flate-ajimobi-was-a-patriotic-politician-oyo-nuj%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">28</span></a> <a href="https://twitter.com/intent/tweet?text=Late+Ajimobi+was+a+patriotic+politician+%E2%80%93+Oyo+NUJ+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Flate-ajimobi-was-a-patriotic-politician-oyo-nuj%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li><li class="popularpost_item post-391396 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-apc tag-mai-mala-buni tag-ondo-state tag-yobe-state"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/ondo-election-apc-assures-aspirants-of-fair-credible-primaries/" data-num="03">Ondo election: APC assures aspirants of fair, credible primaries</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 68 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fondo-election-apc-assures-aspirants-of-fair-credible-primaries%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">27</span></a> <a href="https://twitter.com/intent/tweet?text=Ondo+election%3A+APC+assures+aspirants+of+fair%2C+credible+primaries+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fondo-election-apc-assures-aspirants-of-fair-credible-primaries%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">17</span></a></div></div></div></li><li class="popularpost_item post-391362 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-coliseum-alfonso-perez tag-getafe tag-la-liga-santander tag-oghenekaro-etebo tag-villareal"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/etebo-doubtful-for-villarreal-clash/" data-num="04">Etebo doubtful for Villarreal clash</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 68 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fetebo-doubtful-for-villarreal-clash%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">27</span></a> <a href="https://twitter.com/intent/tweet?text=Etebo+doubtful+for+Villarreal+clash+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fetebo-doubtful-for-villarreal-clash%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">17</span></a></div></div></div></li><li class="popularpost_item post-391369 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-bashorun-askia-ogieh tag-delta-state tag-delta-state-oil-producing-area-development-commission tag-desopadec tag-ifenayi-okowa"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/desopadec-boss-rains-encomiums-on-okowa-at-61/" data-num="05">DESOPADEC boss rains encomiums on Okowa at 61</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 68 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fdesopadec-boss-rains-encomiums-on-okowa-at-61%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">27</span></a> <a href="https://twitter.com/intent/tweet?text=DESOPADEC+boss+rains+encomiums+on+Okowa+at+61+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fdesopadec-boss-rains-encomiums-on-okowa-at-61%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">17</span></a></div></div></div></li></ul></div><div class="widget widget_text" id="text-60"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-2"><div class="jeg_facebook_widget"><div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng/" data-small-header="" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-height="300" data-id="202913106474932"></div></div></div><div class="widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target="_blank" class="jeg_facebook"> <i class="fa fa-facebook"></i> </a><a href="https://twitter.com/DEagleOnline" target="_blank" class="jeg_twitter"> <i class="fa fa-twitter"></i> </a></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-391634 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div></div></div><div class="jeg_footer_secondary clearfix"><div class="footer_right"><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div><p class="copyright"> © 2020 Premium Eagle Media Limited.</p></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 Premium Eagle Media Limited.</p></div></div></div></div></div><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F" data-image-url="" data-title="Alleged+illegal+sealing%3A+Firm+drags+Ebonyi+to+court%2C+seeks+N500m"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2Falleged-illegal-sealing-firm-drags-ebonyi-to-court-seeks-n500m%2F" data-image-url="" data-title="Alleged+illegal+sealing%3A+Firm+drags+Ebonyi+to+court%2C+seeks+N500m+via+%40deagleonline"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div> <script>(function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-29554207-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-29554207-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');</script> <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"391634","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"bottom_left","rtl":"0","gif":"","site_slug":"\/","site_domain":"theeagleonline.com.ng"}; /* ]]> */</script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MailPoetForm = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","is_rtl":""}; /* ]]> */</script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'41153215',post:'391634',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '391634' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/279e33ef7e7e194de738abac6c1a2cfc.js" data-minify="1" defer></script></body></html>
