<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://theeagleonline.com.ng/xmlrpc.php" /><meta name="theme-color" content="#cc0000"><meta name="msapplication-navbutton-color" content="#cc0000"><meta name="apple-mobile-web-app-status-bar-style" content="#cc0000"> <title>2023 Presidency: Political allies inaugurate campaign movement for Tinubu in Ibadan -</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular%7CAbril%20FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya%20Sans%3A400%2C400i%2C700%2C700i%7CAmatic%20SC%3A400%2C400i%2C700%2C700i%7CAnonymous%20Pro%3A400%2C400i%2C700%2C700i%7CArchitects%20Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo%20Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert%20One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson%20Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo%202%3A400%2C400i%2C700%2C700i%7CFira%20Sans%3A400%2C400i%2C700%2C700i%7CFjalla%20One%3A400%2C400i%2C700%2C700i%7CFrank%20Ruhl%20Libre%3A400%2C400i%2C700%2C700i%7CGreat%20Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM%20Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie%20Flower%3A400%2C400i%2C700%2C700i%7CInknut%20Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre%20Baskerville%3A400%2C400i%2C700%2C700i%7CLibre%20Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing%20You%20Could%20Do%3A400%2C400i%2C700%2C700i%7CNoto%20Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld%20Standard%20TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza%20Libre%3A400%2C400i%2C700%2C700i%7CPT%20Sans%3A400%2C400i%2C700%2C700i%7CPT%20Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie%20Beanie%3A400%2C400i%2C700%2C700i%7CRoboto%20Slab%3A400%2C400i%2C700%2C700i%7CRopa%20Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows%20Into%20Light%3A400%2C400i%2C700%2C700i%7CSpace%20Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue%20Ellen%20Francisco%3A400%2C400i%2C700%2C700i%7CTitillium%20Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork%20Sans%3A400%2C400i%2C700%2C700i%7CYatra%20One%3A400%2C400i%2C700%2C700i&#038;display=swap" /><link rel="stylesheet" href="https://theeagleonline.com.ng/wp-content/cache/min/1/c3ec4e40ca699c4ab5fede44ce95e699.css" data-minify="1" /><meta name="description" content="The campaign movement was christened: “The South West Agenda (SWAGA &#039;23).”" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2023 Presidency: Political allies inaugurate campaign movement for Tinubu in Ibadan -" /><meta property="og:description" content="The campaign movement was christened: “The South West Agenda (SWAGA &#039;23).”" /><meta property="og:url" content="https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/" /><meta property="og:site_name" content="The Eagle Online" /><meta property="article:publisher" content="https://www.facebook.com/245777418823519" /><meta property="article:published_time" content="2020-12-15T21:14:13+00:00" /><meta property="og:image" content="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Asiwaju-Bola-Ahmed-Tinubu-e1529901298596.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@DEagleOnline" /><meta name="twitter:site" content="@DEagleOnline" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theeagleonline.com.ng/#organization","name":"The Eagle Online","url":"https://theeagleonline.com.ng/","sameAs":["https://www.facebook.com/245777418823519","https://linkedin.com/pub/the-eagle-online/87/567/692","https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ","https://twitter.com/DEagleOnline"],"logo":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#logo","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2016/03/Logo-of-The-Eagle-Online.png","width":182,"height":65,"caption":"The Eagle Online"},"image":{"@id":"https://theeagleonline.com.ng/#logo"}},{"@type":"WebSite","@id":"https://theeagleonline.com.ng/#website","url":"https://theeagleonline.com.ng/","name":"The Eagle Online","description":"The Nigerian Online Newspaper","publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://theeagleonline.com.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/#primaryimage","inLanguage":"en-US","url":"https://theeagleonline.com.ng/wp-content/uploads/2019/03/Asiwaju-Bola-Ahmed-Tinubu-e1529901298596.jpg","width":600,"height":400},{"@type":"WebPage","@id":"https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/#webpage","url":"https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/","name":"2023 Presidency: Political allies inaugurate campaign movement for Tinubu in Ibadan -","isPartOf":{"@id":"https://theeagleonline.com.ng/#website"},"primaryImageOfPage":{"@id":"https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/#primaryimage"},"datePublished":"2020-12-15T21:14:13+00:00","dateModified":"2020-12-15T21:14:13+00:00","description":"The campaign movement was christened: \u201cThe South West Agenda (SWAGA '23).\u201d","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/"]}]},{"@type":"Article","@id":"https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/#article","isPartOf":{"@id":"https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/#webpage"},"author":{"@id":"https://theeagleonline.com.ng/#/schema/person/38b46b0a5a5f9774fb7a6da72e239fb2"},"headline":"2023 Presidency: Political allies inaugurate campaign movement for Tinubu in Ibadan","datePublished":"2020-12-15T21:14:13+00:00","dateModified":"2020-12-15T21:14:13+00:00","mainEntityOfPage":{"@id":"https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/#webpage"},"commentCount":"1","publisher":{"@id":"https://theeagleonline.com.ng/#organization"},"image":{"@id":"https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/#primaryimage"},"keywords":"Asiwaju Bola Ahmed Tinubu,Lagos State,Oyo State,South West Agenda","articleSection":"Politics","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/#respond"]}]},{"@type":["Person"],"@id":"https://theeagleonline.com.ng/#/schema/person/38b46b0a5a5f9774fb7a6da72e239fb2","name":"The Eagle Online","image":{"@type":"ImageObject","@id":"https://theeagleonline.com.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=96&d=mm&r=g","caption":"The Eagle Online"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="https://theeagleonline.com.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="https://theeagleonline.com.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; 2023 Presidency: Political allies inaugurate campaign movement for Tinubu in Ibadan Comments Feed" href="https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/feed/" /> <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-29554207-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://theeagleonline.com.ng/wp-content/cache/busting/google-tracking/ga-53ee95b384d866e8692bb1aef923b763.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-29554207-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style> <!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theeagleonline.com.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]--><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theeagleonline.com.ng","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://theeagleonline.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://theeagleonline.com.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeagleonline.com.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeagleonline.com.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.6" /><link rel='shortlink' href='https://wp.me/p2MFPx-1N1R' /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon-55x55.png" sizes="32x32" /><link rel="icon" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /><meta name="msapplication-TileImage" content="https://theeagleonline.com.ng/wp-content/uploads/2017/05/TEO-icon.png" /> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-426799 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="https://theeagleonline.com.ng/">Home</a></li><li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="https://theeagleonline.com.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="https://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li><li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="https://theeagleonline.com.ng/submit-an-article/">Submit News</a></li><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper '><a href='https://eazy.gotvafrica.com/en/ng/get-gotv/packages' target="_blank" class='adlink ads_image '><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='GoTV Festive Season' data-pin-no-hover="true" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/11/FESTIVE-SEASON-SPORT-WITH-DECODER-468-60-pixels.-scaled.jpg"><noscript><img src='https://theeagleonline.com.ng/wp-content/uploads/2020/11/FESTIVE-SEASON-SPORT-WITH-DECODER-468-60-pixels.-scaled.jpg' alt='GoTV Festive Season' data-pin-no-hover="true"></noscript></a></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-374458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li id="menu-item-282312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li id="menu-item-381903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10181 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903 bgnav" data-item-row="default"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://theeagleonline.com.ng/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online" data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg"><noscript><img class='jeg_logo_img' src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" alt="The Eagle Online"data-light-src="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg" data-light-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 1x, https://theeagleonline.com.ng/wp-content/uploads/2020/01/Logo-TEO-is-8-e1578672532897.jpeg 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="entry-header"><h1 class="jeg_post_title">2023 Presidency: Political allies inaugurate campaign movement for Tinubu in Ibadan</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='The Eagle Online' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='The Eagle Online' src='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a9d4dec726315883ab49df800d413929?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> <span class="meta_text">by</span> <a href="https://theeagleonline.com.ng/author/theeagle/">The Eagle Online</a></div><div class="jeg_meta_date"> <a href="https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/">December 15, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://theeagleonline.com.ng/category/politics/" rel="category tag">Politics</a> </span></div><div class="jeg_meta_reading_time"> <span> 2 min read </span></div></div><div class="meta_right"><div class="jeg_meta_comment"><a href="https://theeagleonline.com.ng/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/#comments"><i class="fa fa-comment-o"></i> 1</a></div></div></div></div></div><div class="jeg_featured featured_image"><a href="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Asiwaju-Bola-Ahmed-Tinubu-e1529901298596.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:62.5%"><img width="600" height="375" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Group extols Tinubu’s contributions to growth of nation’s democracy @ 67" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Asiwaju-Bola-Ahmed-Tinubu-e1529901298596-600x375.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=2023+Presidency%3A+Political+allies+inaugurate+campaign+movement+for+Tinubu+in+Ibadan+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="whatsapp://send?text=2023+Presidency%3A+Political+allies+inaugurate+campaign+movement+for+Tinubu+in+Ibadan%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>WhatsApp</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F&title=2023+Presidency%3A+Political+allies+inaugurate+campaign+movement+for+Tinubu+in+Ibadan" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2019/03/Asiwaju-Bola-Ahmed-Tinubu-e1529901298596.jpg&description=2023+Presidency%3A+Political+allies+inaugurate+campaign+movement+for+Tinubu+in+Ibadan" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner "><p>Numerous supporters of former Governor of Lagos State, Asiwaju Bola Ahmed Tinubu, on Tuesday converged on Ibadan, the Oyo State capital, and inaugurated a campaign movement that will see to the actualisation of the presidential ambition for 2023.</p><p>The campaign movement was christened: “The South West Agenda (SWAGA &#8217;23).”</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>It is headed by Senator Dayo Adeyeye as the Planning Committee Chairman.</p><p>Other members are: Senator Rilwan Adesoji Akanbi, Hon. Oyetunji Ojo, Hon. Bosun Oladele, Hon. Rotimi Makinde, Hon. Kafilat Ogbara, Hon. Toba Oke, Hon. Deji Jakande, Hon. Gboyega Okegbemi and immediate past Secretary to Ondo State Government, Ifedayo Abegunde, Hon. Suraj Adekunbi, Prof. Abideen Olaiya, as well as politicians from both the South and Northern parts of the country.</p><p>In his welcome address, Adeyeye, who said that 2023 election was already on the front burner of national discourse, declared that Tinubu is one of the most experienced politicians in the country to succeed Buhari in 2023.</p><p>He said: “We are gathered here today to make our own contributions to the arduous and crucial task of helping to shape the future direction of our beloved country, Nigeria.</p><p>“For the discerning mind, 2023 election is already in the front burner of national discourse.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>“The discussion right now everywhere in the country is about what should and should not happen in 2023.</p><p>“That being the case, it is imperative that we should be part of these national discussion and activities.</p><p>“In the South West, our cause is buoyed by the fact that we have someone in our midst who towers above other aspirants to this highly exalted office.</p><p>“He is a ready-made man for the job.</p><p>“He is one of the most experienced politicians in the country today &#8211; with a track record of unparalleled achievements in all facets of governance.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads "><div class='ads-wrapper align-right '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9467170954"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>“He is Asiwaju Bola Ahmed Tinubu, former Governor of Lagos State, National Leader of the All Progressives Congress.</p><p>“A man of incandescent intelligence, unmatched courage and integrity.</p><p>“A leader of leaders with a tremendous gift of foresight.</p><p>“He has mentored and built men and women of substance in the current democratic dispensation than any other leader in the country.</p><div class='jnews_inline_related_post_wrapper left half'><div class='jnews_inline_related_post'><div class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_426799_0_5fd930f10ba34 " data-unique="jnews_module_426799_0_5fd930f10ba34"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs post-426788 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-amotekun tag-oyo-state tag-seyi-makinde tag-western-nigeria-security-network"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/amotekun-makinde-launches-33-vehicles-396-motorcycles-for-smooth-operation/">Amotekun: Makinde launches 33 vehicles, 396 motorcycles for smooth operation</a></h3></div></article><article class="jeg_post jeg_pl_xs post-426572 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-asiwaju-bola-ahmed-tinubu tag-oba-lamidi-olayiwola-adeyemi-iii tag-oyo tag-south-west-agenda-for-asiwaju"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/fg-says-it-has-defeated-boko-haram-yet-people-are-being-slaughtered-like-goats-alaafin/">FG says it has defeated Boko Haram, yet people are being slaughtered like goats — Alaafin</a></h3></div></article><article class="jeg_post jeg_pl_xs post-426544 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-muhammadu-buhari tag-nigerian-society-of-engineers tag-oyo-state tag-seyi-makinde tag-wasiu-ajagbe"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nse-charges-fg-to-support-makinde-on-ibadan-environmental-status/">NSE charges FG to support Makinde on Ibadan environmental status</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_426799_0_5fd930f10ba34 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":426799,"include_category":"","exclude_category":"","include_author":"","include_tag":"1139,810,1517,185841","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script> </div></div></div><p>“A man with a large heart who harbours no malice.”</p><div class="jeg_post_tags"><span>Tags:</span> <a href="https://theeagleonline.com.ng/tag/asiwaju-bola-ahmed-tinubu/" rel="tag">Asiwaju Bola Ahmed Tinubu</a><a href="https://theeagleonline.com.ng/tag/lagos-state/" rel="tag">Lagos State</a><a href="https://theeagleonline.com.ng/tag/oyo-state/" rel="tag">Oyo State</a><a href="https://theeagleonline.com.ng/tag/south-west-agenda/" rel="tag">South West Agenda</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">27</span></span></a><a href="https://twitter.com/intent/tweet?text=2023+Presidency%3A+Political+allies+inaugurate+campaign+movement+for+Tinubu+in+Ibadan+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">17</span></span></a><a href="whatsapp://send?text=2023+Presidency%3A+Political+allies+inaugurate+campaign+movement+for+Tinubu+in+Ibadan%0Ahttps%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share<span class="count">7</span></span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F&title=2023+Presidency%3A+Political+allies+inaugurate+campaign+movement+for+Tinubu+in+Ibadan" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F&media=https://theeagleonline.com.ng/wp-content/uploads/2019/03/Asiwaju-Bola-Ahmed-Tinubu-e1529901298596.jpg&description=2023+Presidency%3A+Political+allies+inaugurate+campaign+movement+for+Tinubu+in+Ibadan" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8976216360" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_426799_1_5fd930f1288c9 " data-unique="jnews_module_426799_1_5fd930f1288c9"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-426788 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-amotekun tag-oyo-state tag-seyi-makinde tag-western-nigeria-security-network"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/amotekun-makinde-launches-33-vehicles-396-motorcycles-for-smooth-operation/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Amotekun: YWC commends Akeredolu, charges others  " data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Amotekun-1-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/08/Amotekun-1-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/08/Amotekun-1-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/amotekun-makinde-launches-33-vehicles-396-motorcycles-for-smooth-operation/">Amotekun: Makinde launches 33 vehicles, 396 motorcycles for smooth operation</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/amotekun-makinde-launches-33-vehicles-396-motorcycles-for-smooth-operation/"><i class="fa fa-clock-o"></i> December 15, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-426572 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-asiwaju-bola-ahmed-tinubu tag-oba-lamidi-olayiwola-adeyemi-iii tag-oyo tag-south-west-agenda-for-asiwaju"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/fg-says-it-has-defeated-boko-haram-yet-people-are-being-slaughtered-like-goats-alaafin/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="FG says it has defeated Boko Haram, yet people are being slaughtered like goats — Alaafin" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/IMG-20201215-WA0005-1-e1608014115292-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/12/IMG-20201215-WA0005-1-e1608014115292-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/12/IMG-20201215-WA0005-1-e1608014115292-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/fg-says-it-has-defeated-boko-haram-yet-people-are-being-slaughtered-like-goats-alaafin/">FG says it has defeated Boko Haram, yet people are being slaughtered like goats — Alaafin</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/fg-says-it-has-defeated-boko-haram-yet-people-are-being-slaughtered-like-goats-alaafin/"><i class="fa fa-clock-o"></i> December 15, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-426544 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-muhammadu-buhari tag-nigerian-society-of-engineers tag-oyo-state tag-seyi-makinde tag-wasiu-ajagbe"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/nse-charges-fg-to-support-makinde-on-ibadan-environmental-status/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="#EndSARS: Makinde confirms killing of protester in Ogbomoso" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/10/Seyi-Makinde-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/10/Seyi-Makinde-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Seyi-Makinde-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/10/Seyi-Makinde-750x536.jpg 750w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nse-charges-fg-to-support-makinde-on-ibadan-environmental-status/">NSE charges FG to support Makinde on Ibadan environmental status</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/nse-charges-fg-to-support-makinde-on-ibadan-environmental-status/"><i class="fa fa-clock-o"></i> December 14, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-426535 post type-post status-publish format-standard has-post-thumbnail hentry category-life-style tag-engr-seyi-makinde tag-lamidi-olayiwola-adeyemi-iii tag-oyo-state"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/i-will-work-for-yoruba-unity-integration-makinde/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="I will work for Yoruba unity, integration — Makinde" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/5-120x86.jpeg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/12/5-120x86.jpeg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/12/5-350x250.jpeg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/12/5-750x536.jpeg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/12/5-1140x815.jpeg 1140w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/i-will-work-for-yoruba-unity-integration-makinde/">I will work for Yoruba unity, integration — Makinde</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/i-will-work-for-yoruba-unity-integration-makinde/"><i class="fa fa-clock-o"></i> December 14, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-426500 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-aje-ogunguniso-1 tag-all-progressives-congress tag-bola-ahmed-tinubu tag-lagos-state tag-lamidi-olayiwola-adeyemi tag-saliu-adetunji"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/2023-presidency-tinubus-men-consult-alaafin-olubadan/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Group extols Tinubu’s contributions to growth of nation’s democracy @ 67" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Asiwaju-Bola-Ahmed-Tinubu-e1529901298596-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Asiwaju-Bola-Ahmed-Tinubu-e1529901298596-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Asiwaju-Bola-Ahmed-Tinubu-e1529901298596-350x250.jpg 350w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/2023-presidency-tinubus-men-consult-alaafin-olubadan/">2023 Presidency: Tinubu&#8217;s men consult Alaafin, Olubadan</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/2023-presidency-tinubus-men-consult-alaafin-olubadan/"><i class="fa fa-clock-o"></i> December 14, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-426371 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-babajide-sanwo-olu tag-lagos-aquaculture-centre-of-excellence tag-lagos-state tag-muri-okunola-park tag-victoria-island"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/lagos-to-establish-centre-to-boost-fish-production-sanwo-olu/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Lagos to establish centre to boost fish production — Sanwo-Olu" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/IMG_20201213_124722_724-1-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/12/IMG_20201213_124722_724-1-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/12/IMG_20201213_124722_724-1-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/12/IMG_20201213_124722_724-1-750x536.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/12/IMG_20201213_124722_724-1-1140x815.jpg 1140w" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/lagos-to-establish-centre-to-boost-fish-production-sanwo-olu/">Lagos to establish centre to boost fish production — Sanwo-Olu</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://theeagleonline.com.ng/lagos-to-establish-centre-to-boost-fish-production-sanwo-olu/"><i class="fa fa-clock-o"></i> December 13, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_426799_1_5fd930f1288c9 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":426799,"include_category":"","exclude_category":"","include_author":"","include_tag":"1139,810,1517,185841","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="jeg_comments"><h3 class="comments-title"> Comments <span class="count">1</span></h3><div class="jeg_commentlist_container"><ol class="commentlist"><li id="comment-76548" class="pingback even thread-even depth-1"><div class="comment-body"> Pingback: <a href='https://election.org.ng/nigeria/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/' rel='external nofollow ugc' class='url'>2023 Presidency: Political allies inaugurate campaign movement for Tinubu in Ibadan&#8230; &#8211; Nigeria Elections</a></div></li></ol></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeagleonline.com.ng/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-mailpoet"> <label for="mailpoet_subscribe_on_comment"> <input type="checkbox" id="mailpoet_subscribe_on_comment" value="1" name="mailpoet[subscribe_on_comment]" />&nbsp;Yes, add me to your mailing list </label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='426799' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7d1d886473" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211" /></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="jeg_sidebar jeg_sticky_sidebar col-md-4"><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_426799_2_5fd930f1315a0 normal " data-unique="jnews_module_426799_2_5fd930f1315a0"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>COVID-19 <strong> Update</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 post-426801 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-babatunde-salako tag-covid-19 tag-nigerian-institute-of-medical-research tag-real-time-polymerase"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nigerian-institute-of-medical-research-launches-covid-19-test-kits/">Nigerian Institute of Medical Research launches COVID-19 test kits</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-426771 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy tag-covid-19 tag-organisation-for-economic-co-operation-and-development-oecd tag-organisation-for-petroleum-exporting-countries"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/opec-forecasts-a-6-56-growth-in-global-crude-oil-demand-in-2021/">OPEC forecasts a 6.56% growth in global crude oil demand in 2021</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-426743 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-babajide-sanwo-olu tag-covid-19 tag-lagos-state-commissioner-for-health"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/covid-19-sanwo-olus-condition-improving-commissioner/">COVID-19: Sanwo-Olu’s condition improving — Commissioner</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-426738 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health tag-covid-19 tag-imo-state tag-inri-evangelical-spiritual-church tag-primate-elijah-ayodele"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/more-prominent-nigerians-will-fall-to-covid-19-aso-rock-too-primate-ayodele/">More prominent Nigerians will fall to COVID-19, Aso Rock too – Primate Ayodele</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 post-426706 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music tag-freeomahlay tag-freetems tag-abike-dabiri-erewa tag-covid-19 tag-geoffery-onyeama"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/uganda-drops-charges-against-nigerian-musicians-oma-lay-tems/">Uganda drops charges against Nigerian musicians Oma Lay, Tems</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_426799_2_5fd930f1315a0 = {"header_icon":"","first_title":"COVID-19 ","second_title":" Update","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"163386,165554,163440,164178,165275,165774,165639,161332,165782,165915,166071,166203,166397,166512,166628,166696,166558,166842","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div><div class="widget widget_text" id="text-78"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/12/FIRS-Ad.jpg"><img class="aligncenter size-full wp-image-423753" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20442%20539'%3E%3C/svg%3E" alt="" width="442" height="539" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/FIRS-Ad.jpg" /><noscript><img class="aligncenter size-full wp-image-423753" src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/FIRS-Ad.jpg" alt="" width="442" height="539" /></noscript></a></p></div></div><div class="widget widget_jnews_popular" id="jnews_popular-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5fd930f1326a0"><h3 class="jeg_block_title"><span>Most Read</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-426378 post type-post status-publish format-standard has-post-thumbnail hentry category-worship tag-hope-uzodinma tag-imo-state tag-late-sam-mbakwe tag-most-rev-david-okechukwu-chikezie-onuoha tag-pdp tag-peter-obi"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/peter-obi-one-of-best-political-leaders-south-east-has-ever-produced-gov-uzodinma/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Peter Obi, one of best political leaders South East has ever produced — Gov. Uzodinma" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/Peter_Obi_Most_Rev_Onuoha-e1607926377135-350x250.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/12/Peter_Obi_Most_Rev_Onuoha-e1607926377135-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/12/Peter_Obi_Most_Rev_Onuoha-e1607926377135-120x86.jpg 120w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/peter-obi-one-of-best-political-leaders-south-east-has-ever-produced-gov-uzodinma/" data-num="01">Peter Obi, one of best political leaders South East has ever produced — Gov. Uzodinma</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 438 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fpeter-obi-one-of-best-political-leaders-south-east-has-ever-produced-gov-uzodinma%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">175</span></a> <a href="https://twitter.com/intent/tweet?text=Peter+Obi%2C+one+of+best+political+leaders+South+East+has+ever+produced+%E2%80%94%C2%A0Gov.+Uzodinma+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpeter-obi-one-of-best-political-leaders-south-east-has-ever-produced-gov-uzodinma%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">110</span></a></div></div></div></li><li class="popularpost_item post-426561 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-all-progressives-congress tag-government-science-secondary-school tag-kankara tag-katsina-state tag-progressive-governors-forum tag-salihu-lukman"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/abduction-of-over-500-students-shameful-embarrassing-salihu-lukman/" data-num="02">Abduction of over 500 students shameful, embarrassing — Salihu Lukman</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 144 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fabduction-of-over-500-students-shameful-embarrassing-salihu-lukman%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">58</span></a> <a href="https://twitter.com/intent/tweet?text=Abduction+of+over+500+students+shameful%2C+embarrassing+%E2%80%94+Salihu+Lukman+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fabduction-of-over-500-students-shameful-embarrassing-salihu-lukman%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">36</span></a></div></div></div></li><li class="popularpost_item post-426334 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-aliyu-chakkar tag-amir-goni-maina tag-iswap tag-shura-council-of-isis"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/breaking-isis-in-africa-appoints-new-governor-of-lake-chad/" data-num="03">Breaking: ISIS in Africa appoints new ‘Governor of Lake Chad’</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 136 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-isis-in-africa-appoints-new-governor-of-lake-chad%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">54</span></a> <a href="https://twitter.com/intent/tweet?text=Breaking%3A+ISIS+in+Africa+appoints+new+%E2%80%98Governor+of+Lake+Chad%E2%80%99+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-isis-in-africa-appoints-new-governor-of-lake-chad%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">34</span></a></div></div></div></li><li class="popularpost_item post-426601 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-hassan-mills tag-olugbenga-fadeyi tag-oyo-state-police-command tag-paranama-farm"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/police-confirm-rescue-of-kidnapped-foreigner-in-ibadan/" data-num="04">Police confirm rescue of kidnapped foreigner in Ibadan</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 116 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fpolice-confirm-rescue-of-kidnapped-foreigner-in-ibadan%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">46</span></a> <a href="https://twitter.com/intent/tweet?text=Police+confirm+rescue+of+kidnapped+foreigner+in+Ibadan+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpolice-confirm-rescue-of-kidnapped-foreigner-in-ibadan%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">29</span></a></div></div></div></li><li class="popularpost_item post-426286 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-chelsea tag-goal-of-the-season tag-ola-aina tag-premier-league"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/nigerian-makes-premier-league-history/" data-num="05">Nigerian makes Premier League history</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 117 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fnigerian-makes-premier-league-history%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">47</span></a> <a href="https://twitter.com/intent/tweet?text=Nigerian+makes+Premier+League+history+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fnigerian-makes-premier-league-history%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">29</span></a></div></div></div></li><li class="popularpost_item post-426385 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-economy category-featured tag-godwin-akubo tag-ministry-of-petroleum-resources tag-petroleum-industry-bill tag-senator-mathew-urhoghide"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/pib-how-staff-of-petroleum-ministry-paid-n145m-to-himself-report/" data-num="06">PIB: How staff of Petroleum Ministry paid N145m to himself — Report</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 114 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fpib-how-staff-of-petroleum-ministry-paid-n145m-to-himself-report%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">46</span></a> <a href="https://twitter.com/intent/tweet?text=PIB%3A+How+staff+of+Petroleum+Ministry+paid+N145m+to+himself+%E2%80%94+Report+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fpib-how-staff-of-petroleum-ministry-paid-n145m-to-himself-report%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">29</span></a></div></div></div></li></ul></div><div class="widget widget_text" id="text-77"><div class="textwidget"><p><a href="https://www.stanbicibtcbank.com/nigeriabank/personal/ways-to-bank/Appyness" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-418317 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="Ease Slash" width="300" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/11/@EASE-SLASH-SOCIAL-MEDIA-300-x-250.jpg" /><noscript><img class="aligncenter wp-image-418317 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/11/@EASE-SLASH-SOCIAL-MEDIA-300-x-250.jpg" alt="Ease Slash" width="300" height="250" /></noscript></a></p></div></div><div class="widget widget_media_image" id="media_image-20"><a href="https://www.ncc.gov.ng/"><img width="403" height="570" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20403%20570'%3E%3C/svg%3E" class="image wp-image-390167 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" /><noscript><img width="403" height="570" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NCC-ADVERT-DESIGN-2.jpg" class="image wp-image-390167 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_media_image" id="media_image-22"><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NNPC-financial-reports-April-2020-1.pdf"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-392878 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NNPC-April.jpg" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/NNPC-April.jpg" class="image wp-image-392878 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_text" id="text-75"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394087 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20405%20570'%3E%3C/svg%3E" alt="" width="405" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" /><noscript><img class="aligncenter wp-image-394087 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0007.jpg" alt="" width="405" height="570" /></noscript></a><br /> <a href="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394086 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20405%20570'%3E%3C/svg%3E" alt="" width="405" height="570" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" /><noscript><img class="aligncenter wp-image-394086 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200719-WA0008.jpg" alt="" width="405" height="570" /></noscript></a></p><p><a href="https://lkbtrust.org/eh" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-394085 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20456%20456'%3E%3C/svg%3E" alt="" width="456" height="456" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200715-WA0011.jpg" /><noscript><img class="aligncenter wp-image-394085 size-full" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/IMG-20200715-WA0011.jpg" alt="" width="456" height="456" /></noscript></a></p></div></div><div class="widget widget_media_image" id="media_image-21"><a href="https://www.zenithbank.com/966"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-391682 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Open_Account_4_300x250-1.gif" /><noscript><img width="300" height="250" src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Open_Account_4_300x250-1.gif" class="image wp-image-391682 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></div><div class="widget widget_text" id="text-63"><div class="textwidget"><p><img class="aligncenter size-full wp-image-322777" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" alt="" width="350" height="250" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" /><noscript><img class="aligncenter size-full wp-image-322777" src="https://theeagleonline.com.ng/wp-content/uploads/2019/07/CBN-Advert.gif" alt="" width="350" height="250" /></noscript></p></div></div><div class="widget widget_text" id="text-74"><div class="textwidget"><p><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/Draft-Public-Notice-Extension-of-AEOI-Reporting.pdf"><img class="aligncenter size-full wp-image-381771" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20150'%3E%3C/svg%3E" alt="" width="300" height="150" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" /><noscript><img class="aligncenter size-full wp-image-381771" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/FIRSAD.jpg" alt="" width="300" height="150" /></noscript></a></p></div></div><div class="widget widget_mailpoet_form" id="mailpoet_form-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5fd930f153ce4"><h3 class="jeg_block_title"><span>Subscribe to Our Newsletter</span></h3></div><div class=" mailpoet_form_popup_overlay "></div><div id="mailpoet_form_1" class=" mailpoet_form mailpoet_form_widget mailpoet_form_position_ mailpoet_form_animation_ "><style type="text/css">.mailpoet_hp_email_label{display:none!important}#mailpoet_form_1 .mailpoet_text_label,#mailpoet_form_1 .mailpoet_textarea_label,#mailpoet_form_1 .mailpoet_select_label,#mailpoet_form_1 .mailpoet_radio_label,#mailpoet_form_1 .mailpoet_checkbox_label,#mailpoet_form_1 .mailpoet_list_label,#mailpoet_form_1 .mailpoet_date_label{display:block}#mailpoet_form_1 .mailpoet_text,#mailpoet_form_1 .mailpoet_textarea,#mailpoet_form_1 .mailpoet_select,#mailpoet_form_1 .mailpoet_date{display:block}#mailpoet_form_1 .mailpoet_validate_success{color:#468847}#mailpoet_form_1 .mailpoet_validate_error{color:#b94a48}#mailpoet_form_1 .mailpoet_message{margin:0}#mailpoet_form_1 .mailpoet_paragraph.last{margin-bottom:0}@media (max-width:500px){#mailpoet_form_1{background-image:none}}@media (min-width:500px){#mailpoet_form_1 .last .mailpoet_paragraph:last-child{margin-bottom:0}}@media (max-width:500px){#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child{margin-bottom:0}}</style><form target="_self" method="post" action="https://theeagleonline.com.ng/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate data-delay="" data-exit-intent-enabled="" data-font-family=""> <input type="hidden" name="data[form_id]" value="1" /> <input type="hidden" name="token" value="48aad5025b" /> <input type="hidden" name="api_version" value="v1" /> <input type="hidden" name="endpoint" value="subscribers" /> <input type="hidden" name="mailpoet_method" value="subscribe" /> <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label">First name</label><input type="text" class="mailpoet_text" name="data[form_field_NjRiYTk0YzIyYTE2X2ZpcnN0X25hbWU=]" title="First name" value="" data-automation-id="form_first_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_last_name_label">Last name</label><input type="text" class="mailpoet_text" name="data[form_field_MTI4MjRlYzMzODViX2xhc3RfbmFtZQ==]" title="Last name" value="" data-automation-id="form_last_name" /></div><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_NGQyMDYzODU1YjMyX2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div><div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div><div class="mailpoet_message"><p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p><p class="mailpoet_validate_error" style="display:none;"></p></div></form></div></div><div class="widget widget_text" id="text-61"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-65"><div class="textwidget"><p><a href="https://www.ubagroup.com/wise-savers/index.html" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /><noscript><img src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/image963028.jpg" /></noscript></a></p></div></div><div class="widget widget_text" id="text-70"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2035761705" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_text" id="text-73"><div class="textwidget"><div style="width: 480px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-426799-1" loop="1" autoplay="1" preload="auto" controls="controls"><source type="video/mp4" src="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4?_=1" /><a href="https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4">https://theeagleonline.com.ng/wp-content/uploads/2020/05/VID-20200510-WA0000.mp4</a></video></div><p><a href="https://wa.me/2348023060460">Chat with us now</a></p></div></div><div class="widget widget_jnews_popular" id="jnews_popular-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_5fd930f155367"><h3 class="jeg_block_title"><span>Most Commented</span></h3></div><ul class="popularpost_list"><li class="popularpost_item post-426589 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-democrat tag-donald-trump tag-electors tag-joe-biden tag-republican"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/breaking-us-electoral-college-affirms-bidens-victory/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Breaking: Biden defeats Trump to emerge America’s oldest president" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/11/Joe-Biden-350x250.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/11/Joe-Biden-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Joe-Biden-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Joe-Biden-750x536.jpg 750w, https://theeagleonline.com.ng/wp-content/uploads/2020/11/Joe-Biden-1140x815.jpg 1140w" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/breaking-us-electoral-college-affirms-bidens-victory/" data-num="01">Breaking: US Electoral College affirms Biden’s victory</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 73 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-us-electoral-college-affirms-bidens-victory%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">29</span></a> <a href="https://twitter.com/intent/tweet?text=Breaking%3A+US+Electoral+College+affirms+Biden%E2%80%99s+victory+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fbreaking-us-electoral-college-affirms-bidens-victory%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li><li class="popularpost_item post-426583 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-government-science-secondary-school tag-kankara tag-katsina-state tag-wole-soyinka"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/abduction-of-katsina-students-a-slap-on-buharis-face-soyinka/" data-num="02">Abduction of Katsina students a slap on Buhari’s face — Soyinka</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 108 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fabduction-of-katsina-students-a-slap-on-buharis-face-soyinka%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">43</span></a> <a href="https://twitter.com/intent/tweet?text=Abduction+of+Katsina+students+a+slap+on+Buhari%E2%80%99s+face+%E2%80%94+Soyinka+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fabduction-of-katsina-students-a-slap-on-buharis-face-soyinka%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">27</span></a></div></div></div></li><li class="popularpost_item post-426302 post type-post status-publish format-standard has-post-thumbnail hentry category-column-list tag-donald-j-trump tag-joe-biden tag-kamala-harris tag-president-elect tag-vice-president-elect"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/trumps-violation-of-american-history-by-moses-jolayemi/" data-num="03">Trump’s violation of American history, by Moses Jolayemi</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 72 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Ftrumps-violation-of-american-history-by-moses-jolayemi%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">29</span></a> <a href="https://twitter.com/intent/tweet?text=Trump%E2%80%99s+violation+of+American+history%2C+by+Moses+Jolayemi+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Ftrumps-violation-of-american-history-by-moses-jolayemi%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li><li class="popularpost_item post-426600 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-bola-longe tag-jonah-john tag-mohammed-adamu tag-peter-yisa-gana"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/community-policing-police-recruit-503-special-constables-in-nasarawa/" data-num="04">Community policing: Police recruit 503 Special Constables in Nasarawa</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 79 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fcommunity-policing-police-recruit-503-special-constables-in-nasarawa%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">32</span></a> <a href="https://twitter.com/intent/tweet?text=Community+policing%3A+Police+recruit+503+Special+Constables+in+Nasarawa+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fcommunity-policing-police-recruit-503-special-constables-in-nasarawa%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">20</span></a></div></div></div></li><li class="popularpost_item post-426611 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-nigerian-army-resource-centre tag-olusegun-obasanjo tag-peter-obi tag-strategic-management-and-policy-studies-course tag-united-nations-development-programme"><h3 class="jeg_post_title"> <a href="https://theeagleonline.com.ng/how-i-cut-cost-of-governance-as-anambra-governor-obi/" data-num="05">How to cut cost of governance — Peter Obi</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 72 shares</span><div class="socialshare_list"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheeagleonline.com.ng%2Fhow-i-cut-cost-of-governance-as-anambra-governor-obi%2F" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">29</span></a> <a href="https://twitter.com/intent/tweet?text=How+to+cut+cost+of+governance+%E2%80%94+Peter+Obi+via+%40deagleonline&url=https%3A%2F%2Ftheeagleonline.com.ng%2Fhow-i-cut-cost-of-governance-as-anambra-governor-obi%2F" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">18</span></a></div></div></div></li></ul></div><div class="widget jeg_pb_boxed jeg_pb_boxed_shadow widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5fd930f1578bd"><h3 class="jeg_block_title"><span>Latest</span></h3></div><div class="jeg_postblock"><div class="jeg_post jeg_pl_sm post-426802 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-nyesom-wike tag-peoples-democratic-party tag-rivers-state tag-uche-secondus"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/why-i-attacked-pdp-nwc-wike/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Rivers governorship poll: Wike dedicates victory to God, Rivers people" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nyesom-Wike-1-120x86.jpeg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nyesom-Wike-1-120x86.jpeg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/04/Nyesom-Wike-1-350x250.jpeg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/why-i-attacked-pdp-nwc-wike/">Why I attacked PDP NWC — Wike</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 15, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-426806 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all-progressives-congress tag-federal-high-court-abuja tag-godwin-obaseki"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/alleged-certificate-forgery-court-adjourns-suit-against-obaseki-indefinitely/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Obaseki laments underdevelopment in South-South" data-src="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Godwin-Obaseki-600x400-1-600x381-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2019/03/Godwin-Obaseki-600x400-1-600x381-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2019/03/Godwin-Obaseki-600x400-1-600x381-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/alleged-certificate-forgery-court-adjourns-suit-against-obaseki-indefinitely/">Alleged certificate forgery: Court adjourns suit against Obaseki indefinitely</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 15, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-426804 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-babajide-sanwo-olu tag-kenny-kadiri-support-group tag-kenny-kadiri-edu"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/covid-19-group-organises-prayers-for-sanwo-olu/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="COVID-19: Group organises prayers for Sanwo-Olu" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/12/group-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/12/group-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/12/group-350x250.jpg 350w, https://theeagleonline.com.ng/wp-content/uploads/2020/12/group-750x536.jpg 750w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/covid-19-group-organises-prayers-for-sanwo-olu/">COVID-19: Group organises prayers for Sanwo-Olu</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 15, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-426805 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sport tag-daniel-podence tag-frank-lampard tag-kurt-zouma tag-olivier-giroud tag-pedro-neto tag-wolves"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/epl-wolves-dent-chelseas-title-hope/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="EPL: Gunners face Wolves tough test" data-src="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Nuno-Espirito-Santo-120x86.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2020/07/Nuno-Espirito-Santo-120x86.jpg 120w, https://theeagleonline.com.ng/wp-content/uploads/2020/07/Nuno-Espirito-Santo-350x250.jpg 350w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/epl-wolves-dent-chelseas-title-hope/">EPL: Wolves dent Chelsea’s title hope</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 15, 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-426803 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-federal-government tag-independent-corrupt-practices-and-other-related-offences-commission tag-nigerian-communications-commission tag-umar-danbatta"><div class="jeg_thumb"> <a href="https://theeagleonline.com.ng/ncc-pledges-sustained-commitment-to-regulatory-transparency/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="70" src="https://theeagleonline.com.ng/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Umar Danbatta" data-src="https://theeagleonline.com.ng/wp-content/uploads/2017/08/Umar-Danbatta.jpg" data-sizes="auto" data-srcset="https://theeagleonline.com.ng/wp-content/uploads/2017/08/Umar-Danbatta.jpg 660w, https://theeagleonline.com.ng/wp-content/uploads/2017/08/Umar-Danbatta-640x375.jpg 640w, https://theeagleonline.com.ng/wp-content/uploads/2017/08/Umar-Danbatta-600x352.jpg 600w, https://theeagleonline.com.ng/wp-content/uploads/2017/08/Umar-Danbatta-320x188.jpg 320w" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://theeagleonline.com.ng/ncc-pledges-sustained-commitment-to-regulatory-transparency/">NCC pledges sustained commitment to regulatory transparency</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 15, 2020</div></div></div></div></div></div><div class="widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target="_blank" class="jeg_facebook"> <i class="fa fa-facebook"></i> </a><a href="https://twitter.com/DEagleOnline" target="_blank" class="jeg_twitter"> <i class="fa fa-twitter"></i> </a></div></div></div><div class="widget widget_text" id="text-60"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-2"><div class="jeg_facebook_widget"><div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng/" data-small-header="" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-height="300" data-id="202913106474932"></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-426799 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div></div></div><div class="jeg_footer_secondary clearfix"><div class="footer_right"><ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div><p class="copyright"> © 2020 Premium Eagle Media Limited.</p></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://theeagleonline.com.ng/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374458"><a href="https://theeagleonline.com.ng">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="https://theeagleonline.com.ng/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="https://theeagleonline.com.ng/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10181"><a href="https://theeagleonline.com.ng/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="https://theeagleonline.com.ng/category/column-list/">Column</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="https://theeagleonline.com.ng/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="https://theeagleonline.com.ng/category/life-style/">Life &#038; Style</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="https://theeagleonline.com.ng/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="https://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="https://theeagleonline.com.ng/category/diet-fitness/">Diet and Fitness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="https://theeagleonline.com.ng/category/intimacy/">Intimacy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="https://theeagleonline.com.ng/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="https://theeagleonline.com.ng/category/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="https://theeagleonline.com.ng/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="https://theeagleonline.com.ng/category/entertainment/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="https://theeagleonline.com.ng/category/entertainment/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282312"><a href="https://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381903"><a href="https://theeagleonline.com.ng/contact-us/">Contact Us</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/theeagleonlineng/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/deagleonline" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2020 Premium Eagle Media Limited.</p></div></div></div></div></div><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F" data-image-url="" data-title="2023+Presidency%3A+Political+allies+inaugurate+campaign+movement+for+Tinubu+in+Ibadan"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheeagleonline.com.ng%2F2023-presidency-political-allies-inaugurate-campaign-movement-for-tinubu-in-ibadan%2F" data-image-url="" data-title="2023+Presidency%3A+Political+allies+inaugurate+campaign+movement+for+Tinubu+in+Ibadan+via+%40deagleonline"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jnews-cookie-law-policy">This website uses cookies. By continuing to use this website you are giving consent to cookies being used. Visit our <a href="#">Privacy and Cookie Policy</a>. <button data-expire="7" class="btn btn-cookie">I Agree</button></div> <script>(function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', '&lt;!-- Global site tag (gtag.js) - Google Analytics --&gt; &lt;script async src=&quot;https://www.googletagmanager.com/gtag/js?id=UA-29554207-1&quot;&gt;&lt;/script&gt; &lt;script&gt;   window.dataLayer = window.dataLayer || [];   function gtag(){dataLayer.push(arguments);}   gtag(&#039;js&#039;, new Date());    gtag(&#039;config&#039;, &#039;UA-29554207-1&#039;); &lt;/script&gt;', 'auto');
                ga('send', 'pageview');</script> <div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/theeagleonline.com.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"426799","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"bottom_left","rtl":"0","gif":"","site_slug":"\/","site_domain":"theeagleonline.com.ng"}; /* ]]> */</script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://theeagleonline.com.ng/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.1.0'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var MailPoetForm = {"ajax_url":"https:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","is_rtl":""}; /* ]]> */</script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'41153215',post:'426799',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '426799' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeagleonline.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://theeagleonline.com.ng/wp-content/cache/min/1/c2ea1e46d67426b850c564bd87482ea0.js" data-minify="1" defer></script></body></html>
