<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width"/>
<title>Thousands troop to see mystery trees in Ogun -</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://theeagleonline.com.ng/xmlrpc.php"/>
<!--[if lt IE 9]>
	<script src="http://theeagleonline.com.ng/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 4.6.1"/>
<meta name="template" content=" "/>
 
<meta name="description" content="The Moringa trees were sighted at 6 and 9, Unity Street, Ire-akari Estate, Iloye, Abule Iroko, Ado-Odo Ota, Ogun State on December 24, 2016 and January 2, 2017 respectively"/>
<link rel="canonical" href="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="http://theeagleonline.com.ng/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="http://theeagleonline.com.ng/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Thousands troop to see mystery trees in Ogun Comments Feed" href="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theeagleonline.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='mailpoet_public-css' href='http://theeagleonline.com.ng/wp-content/plugins/mailpoet/assets/css/public.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='validate-engine-css-css' href='http://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='advpsStyleSheet-css' href='http://theeagleonline.com.ng/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.0.3' type='text/css' media='all'/>
 
<link rel='stylesheet' id='fancybox-css' href='http://theeagleonline.com.ng/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all'/>
<link rel='stylesheet' id='normalize-css' href='http://theeagleonline.com.ng/wp-content/themes/fearless/css/normalize.css?ver=2.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fearless-css' href='http://theeagleonline.com.ng/wp-content/themes/fearless/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fearless-responsive-css' href='http://theeagleonline.com.ng/wp-content/themes/fearless/css/fearless-responsive.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all'/>
 
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden;}</style>
 
<link rel='stylesheet' id='jquery-lazyloadxt-css-css' href='//theeagleonline.com.ng/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='msl-main-css' href='http://theeagleonline.com.ng/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='msl-custom-css' href='http://theeagleonline.com.ng/wp-content/uploads/master-slider/custom.css?ver=1.1' type='text/css' media='all'/>
 
<link rel='stylesheet' id='social-logos-css' href='http://theeagleonline.com.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://theeagleonline.com.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<link media="screen" type="text/css" href="http://theeagleonline.com.ng/wp-content/uploads/sass/a3_lazy_load.min.css" rel="stylesheet"/>
<link rel='https://api.w.org/' href='http://theeagleonline.com.ng/wp-json/'/>
<link rel='shortlink' href='http://wp.me/p2MFPx-zdu'/>
<link rel="alternate" type="application/json+oembed" href="http://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheeagleonline.com.ng%2Fthousands-troop-to-see-mystery-trees-in-ogun%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheeagleonline.com.ng%2Fthousands-troop-to-see-mystery-trees-in-ogun%2F&#038;format=xml"/>
 
 
<script type="text/javascript">
var tracker_url = 'http://theeagleonline.com.ng/wp-content/plugins/adrotate/library/clicktracker.php';
</script>
 
<script>var ms_grabbing_curosr = 'http://theeagleonline.com.ng/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://theeagleonline.com.ng/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.7.1 - Responsive Touch Image Slider | www.avt.li/msf"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Sans:400,400italic,700"/>
<style>.button:hover,.flexslider .category-label,.layout-module .widget-title>span,.pagination a:hover,.pagination .current,#primary-navigation .menu li.current-menu-item,#primary-navigation .menu li.current-menu-ancestor,#primary-navigation .menu li.current_page_item,#primary-navigation .menu>li:hover,#primary-navigation .menu>li.sfHover,#primary-navigation .menu ul a:hover,#primary-navigation .menu ul li.current-menu-item a,.review-box .heading,#searchform #searchsubmit:hover,#secondary .widget_fearless_tabs .headings a:hover,#secondary .widget_fearless_tabs .headings a.active,section.top-reviews .review-column-1 h2,.sidebar-primary .widget-title,.wpcf7-submit:hover{background-color:#cc0000;}.fearless-star-rating-over{color:#cc0000;}#topbar,.widget_archive ul li:hover,.widget_categories ul li:hover,#primary-navigation,#primary-navigation .menu>li>ul,.featured-slider.flexslider .category-label-wrapper,.layout-module .widget-title{border-color:#cc0000;}a{color:#cc0000;}a:hover,a:focus,a:active{color:#a91515;}#topbar{background-color:#222222;}#primary-navigation,#primary-navigation .menu ul,#primary-navigation select.tinynav{background-color:#222222;}#footer{background-color:#cc0000;}html{font-size:58.594%;}body,#menubar-search-query,.review-box .heading,.review-box .short-summary{font-family:"Droid Sans";}.entry-content h1,.entry-content h2,.entry-content h3,.entry-content h4,.entry-content h5,.entry-content h6,.entry-title{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;font-weight:400;}</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style id="custom-css-css">li{border-bottom:1px dotted #222;padding-bottom:6px;padding-top:6px}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0489054010937773",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="wordpress ltr en_US parent-theme y2017 m01 d08 h04 sunday logged-out singular singular-post singular-post-135376 post-format-standard _masterslider _ms_version_2.7.1 chrome topbar-enabled logo-image-enabled layout-3c-c-r">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=299591353482830";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29554207-1', 'auto');
ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="container" class="hfeed">
<div id="topbar"><div class="topbar-left current_date">January 8, 2017 </div><div class="topbar-center">
<a class="twitter-follow-button" href="https://twitter.com/DEagleOnline" data-show-count="true" data-lang="en">
Follow @DEagleOnline
</a>
<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>
</div>
<div class="topbar-right social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/pages/The-Eagle-Online/245777418823519" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+TheeagleonlineNg" title="Google Plus"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="http://linkedin.com/pub/the-eagle-online/87/567/692" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://theeagleonline.com.ng/feed/" title="RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/#!/DEagleOnline" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" title="YouTube"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></div></div> 
<header id="header" role="banner">
<div id="branding">
<h1 id="site-title"><a href="http://theeagleonline.com.ng/" rel="home"><span>The Eagle Online</span><img src="http://theeagleonline.com.ng/wp-content/uploads/2014/12/logo-xmas.png" alt="Logo" width="182" height="65"/></a></h1>
<h2 id="site-description">The Nigerian Online Newspaper</h2>
</div> 
<div id="branding-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2287553988" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<nav id="primary-navigation" role="navigation">
<h3 class="screen-reader-text">Menu</h3>
<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-83142" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83142"><a href="http://theeagleonline.com.ng">Home</a></li>
<li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="http://theeagleonline.com.ng/category/news1613067580/">News</a></li>
<li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="http://theeagleonline.com.ng/category/sport1007746027/">Sport</a></li>
<li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10181"><a href="http://theeagleonline.com.ng/category/politics949327392/">Politics</a></li>
<li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="http://theeagleonline.com.ng/category/column-list/">Columns</a></li>
<li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="http://theeagleonline.com.ng/category/business938631841/">Business</a></li>
<li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="http://theeagleonline.com.ng/category/life-style949899550/">Life &#038; Style</a>
<ul class="sub-menu">
<li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="http://theeagleonline.com.ng/category/life-style949899550/crime/">Crime</a></li>
<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="http://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li>
<li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="http://theeagleonline.com.ng/category/diet-fitness1308647775/">Diet and Fitness</a></li>
<li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="http://theeagleonline.com.ng/category/life-style949899550/intimacy/">Intimacy</a></li>
</ul>
</li>
<li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="http://theeagleonline.com.ng/category/entertainment1112833863/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="http://theeagleonline.com.ng/category/socials20130411/">Photos</a></li>
<li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="http://theeagleonline.com.ng/category/fashion/">Fashion</a></li>
<li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="http://theeagleonline.com.ng/category/entertainment1112833863/movies1083624581/">Movies</a></li>
<li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="http://theeagleonline.com.ng/category/entertainment1112833863/music563502283/">Music</a></li>
</ul>
</li>
<li id="menu-item-92341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92341"><a href="http://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li>
</ul>
<form id="menubar-search" method="get" action="http://theeagleonline.com.ng/" role="search" class="fa fa-search">
<label for="menubar-search-submit" class="screen-reader-text">Search</label>
<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;"/>
<input type="submit" id="menubar-search-submit" value="Go"/>
</form>
</nav> 
<div id="ticker">
<ul id="js-news">
<li class="news-item"><a href="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/">Thousands troop to see mystery trees in Ogun</a></li>
<li class="news-item"><a href="http://theeagleonline.com.ng/were-turning-osun-to-model-of-civilised-administration-in-nigeria-aregbesola/">We’re turning Osun to model of civilised administration in Nigeria - Aregbesola</a></li>
<li class="news-item"><a href="http://theeagleonline.com.ng/with-akufo-addos-inauguration-a-new-dawn-has-come-to-ghana-tinubu/">With Akufo-Addo’s inauguration, a new dawn has come to Ghana - Tinubu</a></li>
<li class="news-item"><a href="http://theeagleonline.com.ng/niger-to-tackle-infiltration-of-kidnappers-cattle-rustlers/">Niger to tackle infiltration of kidnappers, cattle rustlers</a></li>
<li class="news-item"><a href="http://theeagleonline.com.ng/those-behind-iboris-travails-and-their-reason-by-tony-eluemunor/">Those behind Ibori’s travails and their reason, by Tony Eluemunor</a></li>
<li class="news-item"><a href="http://theeagleonline.com.ng/forex-responsible-for-kerosene-price-hike-ipman/">Forex responsible for kerosene price hike — IPMAN</a></li>
<li class="news-item"><a href="http://theeagleonline.com.ng/ngo-seeks-urgent-action-against-illegal-settlements-in-lagos/">NGO seeks urgent action against illegal settlements in Lagos</a></li>
<li class="news-item"><a href="http://theeagleonline.com.ng/fg-provides-1-5m-health-grant-to-sokoto-perm-sec/">FG provides $1.5m health grant to Sokoto - Perm Sec</a></li>
</ul>
</div>
</header> 
<div id="main">
<div id="primary">
<div id="content" class="hfeed" role="main">
<article id="post-135376" class="hentry post publish post-1 odd author-nan has-excerpt format-standard category-worship72205915 post_tag-moringa">
<header class="entry-header">
<h1 class="entry-title">Thousands troop to see mystery trees in Ogun</h1>
<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/nan/" title="NAN">NAN</a></span> on <time class="published" datetime="2017-01-08T04:22:02+00:00" title="Sunday, January 8th, 2017, 4:22 am">January 8, 2017</time> in <span class="category"><a href="http://theeagleonline.com.ng/category/worship72205915/" rel="tag">Worship</a></span> | <a class="comments-link" href="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/#respond" title="Comment on Thousands troop to see mystery trees in Ogun">Leave a response</a></div> 
<div id="postExcerpt"><b><p>The Moringa trees were sighted at 6 and 9, Unity Street, Ire-akari Estate, Iloye, Abule Iroko, Ado-Odo Ota, Ogun State on December 24, 2016 and January 2, 2017 respectively</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Thousands%20troop%20to%20see%20mystery%20trees%20in%20Ogun http%3A%2F%2Ftheeagleonline.com.ng%2Fthousands-troop-to-see-mystery-trees-in-ogun%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></b> </div>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0489054010937773" data-ad-slot="2287553988" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</header> 
<br>
 
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-515fb3a529530952"></script>
 
<div class="entry-content">
<img width="320" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/01/Ogun-State-320x180.jpg" class="lazy lazy-hidden alignleft wp-post-image" alt="ogun-state"/><noscript><img width="320" height="180" src="http://theeagleonline.com.ng/wp-content/uploads/2017/01/Ogun-State-320x180.jpg" class="alignleft wp-post-image" alt="ogun-state"/></noscript><p>Thousands of people have besieged the residence of one Micheal Ibironke in Ogun State since two trees appeared with the inscription of an Arabic word believe to be the name of Allah on it.<br/>
The Moringa trees were sighted at 6 and 9, Unity Street, Ire-akari Estate, Iloye, Abule Iroko, Ado-Odo Ota, Ogun State on December 24, 2016 and January 2, 2017 respectively.<br/>
Ibironke, the occupant of the house where one of the trees was found, said what happened remained a mystery to him.<br/>
Ibironke, who revealed he had been living in the house for more than 17 years, said the Moringa trees were planted in 2014.<br/>
He told a correspondent of the News Agency of Nigeria that since the discovery, thousands of people of different faith have visited to see the trees, offer prayers and appreciate the work of God.<br/>
He said: “On December 26, 2016, we celebrated Christmas party in my compound and did not discover anything.<br/>
“But on the January 2 while I was doing my morning exercise with my wife, she called my attention to it.<br/>
“My wife was the one that discovered it.<br/>
“We are not Muslims.<br/>
“So we called a Muslim brother (simply identified Ajibade) to explain the strange thing.<br/>
“We also invited an Imam, who also confirmed it.<br/>
“Over 10,000 people of different faith have visited my house since January 2.<br/>
“On Thursday, at about 12noon, my son counted over 3,000 people.<br/>
“We are not complaining about the disturbance because it will mean we do not value the work of God.<br/>
“We are happy about it.<br/>
“People are greeting and praying for us.<br/>
“What happened has not affected our faith as Christians.<br/>
“People are celebrating and praising God.<br/>
“It is a mystery to everyone.<br/>
“We have been receiving people from different places &#8211; Mushin, Ifo, Owode-Yewa and even from Omu-Aran in Kwara State.<br/>
“My house has become a tourist centre.<br/>
“What God revealed to us is that He is the greatest, no man is equal to Him and He can reveal Himself in anyway.”<br/>
A Pastor, Olumide Olagbegi, also told NAN that God was revealing to the people that He is an Elvon God (He is only one).<br/>
Olagbegi said it could mean so many things to a layman. but believed God can come in so many ways.<br/>
A Muslim cleric, Imam Hamzat Oyeyemi, told NAN that the sign was of God, adding it was a sign of goodness to the family and the people.<br/>
Oyeyemi said: “It is a miracle.<br/>
“This Arabic word appeared in a Christian house.<br/>
“It is a sign of goodness.<br/>
“It is a mystery to mankind and people should be good.<br/>
“God has 99 names.<br/>
“The first is Allah.<br/>
“The name is from God.<br/>
“No one can share a name with God.”<br/>
Michael Dada, the owner of the second house where the Arabic word appeared, said the tree was planted since 2010, but showed no sign of any misery until December 2016.<br/>
Dada said: “There was a bush around the house, so I called some boys to help me clear it.<br/>
“It was in the process that the boys saw it.<br/>
“We first discovered it on December 24, but paid no attention to it because we are Christians.<br/>
“We can’t count the number of the people that had visited this tree since the beginning of 2017.<br/>
“We invited some Muslims, they told us the name of Allah was written on it.<br/>
“We are Christians so we do not know the meaning.<br/>
“I don’t want to turn it to anything.<br/>
“Anybody can come and pray as they believe.<br/>
“It is a mystery.<br/>
“We are not Muslims so we don’t know what to do.”<br/>
Meanwhile, photographers and petty traders, especially those who sell sachet water and snacks, are making brisk business at the scene.<br/>
NAN.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Thousands%20troop%20to%20see%20mystery%20trees%20in%20Ogun http%3A%2F%2Ftheeagleonline.com.ng%2Fthousands-troop-to-see-mystery-trees-in-ogun%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
 
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-515fb3a529530952"></script>
 
<br>
<center>Advert<br><a href="http://goo.gl/MIMqRp" target="_target">How I Increased my Manhood Size & Stopped Premature
Ejaculation That Scattered My Relationship.. Click HERE For Details.</a></center><br>
<p>
<b>Copyright The Eagle Online.<br>
<em>Permission to use quotations from this article is granted subject to appropriate credit being given to www.theeagleonline.com.ng as the source.
</em></b></p>
<a class="twitter-follow-button" href="https://twitter.com/DEagleOnline" data-show-count="true" data-lang="en">
Follow @DEagleOnline
</a>
<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script><br><br>
<div class="fb-like" data-href="https://www.facebook.com/theeagleonlineng" data-layout="standard" data-action="like" data-show-faces="true" data-share="true" data-width="280px"></div><br><br>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="9684502780"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div> 
<footer class="entry-footer">
<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://theeagleonline.com.ng/category/worship72205915/" rel="tag">Worship</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="http://theeagleonline.com.ng/tag/moringa/" rel="tag">Moringa</a></span></div> </footer> 
</article> 
<aside class="related-posts">
<h2 class="related-posts-header">Related Posts</h2><article class="related-post related-post-1 related-by-tag"><h3><a href="http://theeagleonline.com.ng/moringa-leaves-cure-300-diseases-says-don/"><img width="187" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="Moringa" data-src="http://theeagleonline.com.ng/wp-content/uploads/2014/12/Moringa.jpg" data-lazy-type="image"/>Moringa leaves cure 300 diseases, says Don<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-2 related-by-category"><h3><a href="http://theeagleonline.com.ng/archbishop-applauds-sultans-bridge-building-visit-to-south-east-south-south/"><img width="232" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="most-rev-emmanuel-chukwuma" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/01/Most-Rev.-Emmanuel-Chukwuma-e1483451863780-232x150.jpg" data-lazy-type="image"/>Archbishop applauds Sultan’s bridge-building visit to South East, South South<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-3 related-by-category"><h3><a href="http://theeagleonline.com.ng/breaking-why-adeboye-stepped-down-obayemis-role-as-general-overseer/"><img width="232" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="img_0330-26" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/01/img_0330-26-232x150.jpg" data-lazy-type="image"/>Breaking: Why Adeboye &#8216;stepped down&#8217;, Obayemi&#8217;s role as General Overseer<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-4 related-by-category"><h3><a href="http://theeagleonline.com.ng/breaking-adeboye-retires-as-rccg-general-overseer-names-successor/"><img width="232" height="120" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="Pastor EA Adeboye" srcset="http://theeagleonline.com.ng/wp-content/uploads/2014/12/Pastor-EA-Adeboye-e1418875846688.jpg 499w, http://theeagleonline.com.ng/wp-content/uploads/2014/12/Pastor-EA-Adeboye-e1418875846688-300x155.jpg 300w" sizes="(max-width: 232px) 100vw, 232px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2014/12/Pastor-EA-Adeboye-e1418875846688.jpg" data-lazy-type="image"/>Breaking: Adeboye retires as RCCG General Overseer, names successor<span class="arrow">&rarr;</span></a></h3></article>
</aside>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/';
var disqus_identifier = '135376 http://theeagleonline.com.ng/?p=135376';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'theeagleonlineng';
var disqus_title = "Thousands troop to see mystery trees in Ogun";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=135376';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div> 
</div> 
<aside id="secondary" class="widget-area sidebar-primary" role="complementary">
<section id="text-27" class="widget widget_text"> <div class="textwidget"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/whatsapp-messenger1-e1433535916195.png"><noscript><img src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/whatsapp-messenger1-e1433535916195.png"></noscript> <b> +234 809 400 0057 </b> <br><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/logo_blackberryworld-e1433535960269.png"><noscript><img src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/logo_blackberryworld-e1433535960269.png"></noscript> <b>5C3AAEE4</b>
<div>
<script>
  (function() {
    var cx = '003731649616455383767:tkqjtbo6rr4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div></div>
</section><section id="adrotate_widgets-59" class="widget widget_adrotate_widgets"><a href="https://play.google.com/store/apps/details?id=com.craft.chatpay" target="_blank"><img src="http://theeagleonline.com.ng/wp-content/uploads/2016/11/chatpay-posts-1-e1478791584161.jpg"/></a></section><section id="adrotate_widgets-57" class="widget widget_adrotate_widgets"><a href="http://www.shell.com.ng/" target="_blank"><img src="http://theeagleonline.com.ng/wp-content/uploads/2016/10/yahoo-IMAGES-PAGE-300X250-2016-2.jpg"/></a></section><section id="adrotate_widgets-51" class="widget widget_adrotate_widgets"> </section><section id="adrotate_widgets-49" class="widget widget_adrotate_widgets"> </section><section id="adrotate_widgets-47" class="widget widget_adrotate_widgets"> </section><section id="adrotate_widgets-43" class="widget widget_adrotate_widgets"><a href="http://goo.gl/SdYSDU" target="_blank"><img src="http://theeagleonline.com.ng/wp-content/uploads/2016/08/When-Strenght-matters-300x250-1.jpg"/></a></section><section id="adrotate_widgets-54" class="widget widget_adrotate_widgets"> </section><section id="adrotate_widgets-34" class="widget widget_adrotate_widgets"> </section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng/" data-width="340" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theeagleonlineng/"><a href="https://www.facebook.com/theeagleonlineng/"></a></blockquote></div>
</div>
</section><section id="fearless_tabs-2" class="widget widget_fearless_tabs"> <ul class="headings clearfix">
<li class="tab1"><a class="widget-title active" href="#">Latest</a></li>
<li class="tab2"><a class="widget-title" href="#">Popular</a></li>
<li class="tab3"><a class="widget-title" href="#">Chats</a></li>
</ul>
<div class="widgets">
<div class="tab1 recent"><ul class="teaser-list"> <li>
<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="ogun-state" srcset="http://theeagleonline.com.ng/wp-content/uploads/2017/01/Ogun-State-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2017/01/Ogun-State-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2017/01/Ogun-State-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/01/Ogun-State-55x55.jpg" data-lazy-type="image"/></a></div> 
<h2 class="title"><a href="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/">Thousands troop to see mystery trees in Ogun</a></h2>
<div class="byline">
<time class="published" datetime="2017-01-08T04:22:02+00:00" title="Sunday, January 8th, 2017, 4:22 am">January 8, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/nan/" title="NAN">NAN</a></span> </div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/were-turning-osun-to-model-of-civilised-administration-in-nigeria-aregbesola/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="governor-rauf-aregbesola-1" srcset="http://theeagleonline.com.ng/wp-content/uploads/2016/12/Governor-Rauf-Aregbesola-1-e1482301015666-55x55.png 55w, http://theeagleonline.com.ng/wp-content/uploads/2016/12/Governor-Rauf-Aregbesola-1-e1482301015666-150x150.png 150w, http://theeagleonline.com.ng/wp-content/uploads/2016/12/Governor-Rauf-Aregbesola-1-e1482301015666-83x83.png 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/12/Governor-Rauf-Aregbesola-1-e1482301015666-55x55.png" data-lazy-type="image"/></a></div> 
<h2 class="title"><a href="http://theeagleonline.com.ng/were-turning-osun-to-model-of-civilised-administration-in-nigeria-aregbesola/">We’re turning Osun to model of civilised administration in Nigeria &#8211; Aregbesola</a></h2>
<div class="byline">
<time class="published" datetime="2017-01-08T04:12:29+00:00" title="Sunday, January 8th, 2017, 4:12 am">January 8, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/sadebowale/" title="Segun Adebowale">Segun Adebowale</a></span> </div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/with-akufo-addos-inauguration-a-new-dawn-has-come-to-ghana-tinubu/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="nana-akufo-addo-taking-oath-of-office" srcset="http://theeagleonline.com.ng/wp-content/uploads/2017/01/Nana-Akufo-Addo-taking-oath-of-office-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2017/01/Nana-Akufo-Addo-taking-oath-of-office-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2017/01/Nana-Akufo-Addo-taking-oath-of-office-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/01/Nana-Akufo-Addo-taking-oath-of-office-55x55.jpg" data-lazy-type="image"/></a></div> 
<h2 class="title"><a href="http://theeagleonline.com.ng/with-akufo-addos-inauguration-a-new-dawn-has-come-to-ghana-tinubu/">With Akufo-Addo’s inauguration, a new dawn has come to Ghana &#8211; Tinubu</a></h2>
<div class="byline">
<time class="published" datetime="2017-01-08T04:10:16+00:00" title="Sunday, January 8th, 2017, 4:10 am">January 8, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/sadebowale/" title="Segun Adebowale">Segun Adebowale</a></span> </div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/niger-to-tackle-infiltration-of-kidnappers-cattle-rustlers/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Jonathan Vatsa 3" srcset="http://theeagleonline.com.ng/wp-content/uploads/2016/07/Jonathan-Vatsa-3-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2016/07/Jonathan-Vatsa-3-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2016/07/Jonathan-Vatsa-3-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/07/Jonathan-Vatsa-3-55x55.jpg" data-lazy-type="image"/></a></div> 
<h2 class="title"><a href="http://theeagleonline.com.ng/niger-to-tackle-infiltration-of-kidnappers-cattle-rustlers/">Niger to tackle infiltration of kidnappers, cattle rustlers</a></h2>
<div class="byline">
<time class="published" datetime="2017-01-08T04:06:41+00:00" title="Sunday, January 8th, 2017, 4:06 am">January 8, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/datori/" title="Dan Atori">Dan Atori</a></span> </div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/those-behind-iboris-travails-and-their-reason-by-tony-eluemunor/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="james-ibori" srcset="http://theeagleonline.com.ng/wp-content/uploads/2016/09/James-Ibori-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2016/09/James-Ibori-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2016/09/James-Ibori-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/09/James-Ibori-55x55.jpg" data-lazy-type="image"/></a></div> 
<h2 class="title"><a href="http://theeagleonline.com.ng/those-behind-iboris-travails-and-their-reason-by-tony-eluemunor/">Those behind Ibori’s travails and their reason, by Tony Eluemunor</a></h2>
<div class="byline">
<time class="published" datetime="2017-01-07T20:49:02+00:00" title="Saturday, January 7th, 2017, 8:49 pm">January 7, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/sadebowale/" title="Segun Adebowale">Segun Adebowale</a></span> </div>
</li>
</ul></div>
<div class="tab2 popular"><ul class="teaser-list"> <li>
<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/secondary-school-boys-rape-girl-video-it-in-lagos/"><img width="55" height="28" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Umaru Manko" srcset="http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko.jpg 318w, http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko-300x150.jpg 300w, http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko-301x159.jpg 301w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko.jpg" data-lazy-type="image"/></a></div> 
<h2 class="title"><a href="http://theeagleonline.com.ng/secondary-school-boys-rape-girl-video-it-in-lagos/">Secondary school boys rape girl, video it in Lagos</a></h2>
<div class="byline">
101131 views / Posted <time class="published" datetime="2013-05-25T19:29:12+00:00" title="Saturday, May 25th, 2013, 7:29 pm">May 25, 2013</time> </div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/five-fruits-that-increase-libido-increase-sex-drive-and-treat-impotence-naturally/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Banana" srcset="http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-55x55.jpg" data-lazy-type="image"/></a></div> 
<h2 class="title"><a href="http://theeagleonline.com.ng/five-fruits-that-increase-libido-increase-sex-drive-and-treat-impotence-naturally/">Five fruits that increase libido, sex drive and treat impotence naturally</a></h2>
<div class="byline">
64414 views / Posted <time class="published" datetime="2012-02-06T12:04:26+00:00" title="Monday, February 6th, 2012, 12:04 pm">February 6, 2012</time> </div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/how-to-know-if-you-have-a-loose-vagina-remedies/"><img width="55" height="33" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Stethoscope" srcset="http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope.jpg 2896w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-300x181.jpg 300w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-1024x619.jpg 1024w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-600x362.jpg 600w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-424x250.jpg 424w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope.jpg" data-lazy-type="image"/></a></div> 
<h2 class="title"><a href="http://theeagleonline.com.ng/how-to-know-if-you-have-a-loose-vagina-remedies/">How to know if you have a loose vagina, + remedies</a></h2>
<div class="byline">
32463 views / Posted <time class="published" datetime="2015-05-18T20:51:21+00:00" title="Monday, May 18th, 2015, 8:51 pm">May 18, 2015</time> </div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/nigerian-air-force-opens-application-for-recruitment/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="Nigerian Air Froce personnel" srcset="http://theeagleonline.com.ng/wp-content/uploads/2016/01/Nigerian-Air-Froce-personnel-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2016/01/Nigerian-Air-Froce-personnel-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2016/01/Nigerian-Air-Froce-personnel-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/01/Nigerian-Air-Froce-personnel-55x55.jpg" data-lazy-type="image"/></a></div> 
<h2 class="title"><a href="http://theeagleonline.com.ng/nigerian-air-force-opens-application-for-recruitment/">Nigerian Air Force opens application for recruitment</a></h2>
<div class="byline">
24482 views / Posted <time class="published" datetime="2016-01-19T18:00:37+00:00" title="Tuesday, January 19th, 2016, 6:00 pm">January 19, 2016</time> </div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/powers-of-midnight-prayer-1-by-gabriel-agbo/"><img src="http://theeagleonline.com.ng/wp-content/themes/fearless/images/missing-image-55x55.png" class="attachment-thumb-55 wp-post-image" width="55" height="55" alt="Missing image"/></a></div> 
<h2 class="title"><a href="http://theeagleonline.com.ng/powers-of-midnight-prayer-1-by-gabriel-agbo/">Powers of midnight prayer (1), by Gabriel Agbo</a></h2>
<div class="byline">
23861 views / Posted <time class="published" datetime="2012-12-16T04:16:32+00:00" title="Sunday, December 16th, 2012, 4:16 am">December 16, 2012</time> </div>
</li>
</ul></div>
<div class="tab3 comments"><ul class="teaser-list fearless-recent-comments"><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://0.gravatar.com/avatar/95d9ef1d4e4761246f18429ad80754cb?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95d9ef1d4e4761246f18429ad80754cb?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50'/><noscript><img alt='' src='http://0.gravatar.com/avatar/95d9ef1d4e4761246f18429ad80754cb?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/95d9ef1d4e4761246f18429ad80754cb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/></noscript></div><span class="comment-author">Waheed Alli</span> on <a href="http://theeagleonline.com.ng/stationery-stores-supporters-club-move-to-resuscitate-club/#comment-41201">Stationery Stores Supporters Club move to resuscitate&hellip;</a><span class="comment-text">This is a good news.&hellip;</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://2.gravatar.com/avatar/e634ddb3ef6a77e645bf5ac14264fb31?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e634ddb3ef6a77e645bf5ac14264fb31?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50'/><noscript><img alt='' src='http://2.gravatar.com/avatar/e634ddb3ef6a77e645bf5ac14264fb31?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e634ddb3ef6a77e645bf5ac14264fb31?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/></noscript></div><span class="comment-author">Kemo Kinteh</span> on <a href="http://theeagleonline.com.ng/why-ekweremadu-is-wrong-on-gambian-crisis-by-jideofor-adibe/#comment-41199">Why Ekweremadu is wrong on Gambian crisis,&hellip;</a><span class="comment-text">I find the statement of&hellip;</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://0.gravatar.com/avatar/369875e527bfd0ac8f3fec3b3bffe4f3?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/369875e527bfd0ac8f3fec3b3bffe4f3?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50'/><noscript><img alt='' src='http://0.gravatar.com/avatar/369875e527bfd0ac8f3fec3b3bffe4f3?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/369875e527bfd0ac8f3fec3b3bffe4f3?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/></noscript></div><span class="comment-author">Gideon I Ogu</span> on <a href="http://theeagleonline.com.ng/guardiola-to-ban-iheanachos-midnight-sex/#comment-41198">Guardiola to ban Iheanacho's midnight sex</a><span class="comment-text">Good Development</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://1.gravatar.com/avatar/1efa4e8b89d8feb294e133c99ed28554?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1efa4e8b89d8feb294e133c99ed28554?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50'/><noscript><img alt='' src='http://1.gravatar.com/avatar/1efa4e8b89d8feb294e133c99ed28554?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1efa4e8b89d8feb294e133c99ed28554?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/></noscript></div><span class="comment-author">Tayomi</span> on <a href="http://theeagleonline.com.ng/pathologist-identifies-cause-of-death-of-man-stabbed-to-death-by-lawyer-wife-in-ibadan/#comment-41197">Pathologist identifies cause of death of man&hellip;</a><span class="comment-text">See, Dr., your report talies&hellip;</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://1.gravatar.com/avatar/1efa4e8b89d8feb294e133c99ed28554?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1efa4e8b89d8feb294e133c99ed28554?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50'/><noscript><img alt='' src='http://1.gravatar.com/avatar/1efa4e8b89d8feb294e133c99ed28554?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1efa4e8b89d8feb294e133c99ed28554?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/></noscript></div><span class="comment-author">Tayomi</span> on <a href="http://theeagleonline.com.ng/worker-shot-dead-another-injured-during-face-off-with-police-at-chi-limited/#comment-41196">Worker shot dead, another injured during face-off&hellip;</a><span class="comment-text">This is certainly an unfortunate&hellip;</span></li></ul></div>
</div>
</section><section id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title"><span>Top Posts &amp; Pages</span></h1><ul class='widgets-list-layout no-grav'>
<li>
<a href="http://theeagleonline.com.ng/breaking-adeboye-retires-as-rccg-general-overseer-names-successor/" title="Breaking: Adeboye retires as RCCG General Overseer, names successor" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="http://i0.wp.com/theeagleonline.com.ng/wp-content/uploads/2014/12/Pastor-EA-Adeboye-e1418875846688.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Breaking: Adeboye retires as RCCG General Overseer, names successor" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://theeagleonline.com.ng/breaking-adeboye-retires-as-rccg-general-overseer-names-successor/" class="bump-view" data-bump-view="tp">
Breaking: Adeboye retires as RCCG General Overseer, names successor </a>
</div>
</li>
<li>
<a href="http://theeagleonline.com.ng/breaking-why-adeboye-stepped-down-obayemis-role-as-general-overseer/" title="Breaking: Why Adeboye &#039;stepped down&#039;, Obayemi&#039;s role as General Overseer" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="http://i0.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/01/img_0330-26.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Breaking: Why Adeboye &#039;stepped down&#039;, Obayemi&#039;s role as General Overseer" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://theeagleonline.com.ng/breaking-why-adeboye-stepped-down-obayemis-role-as-general-overseer/" class="bump-view" data-bump-view="tp">
Breaking: Why Adeboye &#039;stepped down&#039;, Obayemi&#039;s role as General Overseer </a>
</div>
</li>
<li>
<a href="http://theeagleonline.com.ng/diezani-to-forfeit-153m-deposited-for-her-by-ex-fidelity-bank-md/" title="Updated: Diezani to forfeit $153m deposited for her by Fidelity Bank MD" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="http://i2.wp.com/theeagleonline.com.ng/wp-content/uploads/2014/02/Diezani-Allison-Madueke-4.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Updated: Diezani to forfeit $153m deposited for her by Fidelity Bank MD" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://theeagleonline.com.ng/diezani-to-forfeit-153m-deposited-for-her-by-ex-fidelity-bank-md/" class="bump-view" data-bump-view="tp">
Updated: Diezani to forfeit $153m deposited for her by Fidelity Bank MD </a>
</div>
</li>
<li>
<a href="http://theeagleonline.com.ng/breaking-fire-outbreak-at-popular-lagos-market-photo/" title="Breaking: Fire outbreak at popular Lagos market + photo" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="http://i2.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/01/2017-01-07-PHOTO-00000134-e1483793853372.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Breaking: Fire outbreak at popular Lagos market + photo" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://theeagleonline.com.ng/breaking-fire-outbreak-at-popular-lagos-market-photo/" class="bump-view" data-bump-view="tp">
Breaking: Fire outbreak at popular Lagos market + photo </a>
</div>
</li>
<li>
<a href="http://theeagleonline.com.ng/house-of-reps-bye-election-oshiomholes-sons-posters-flood-edo-streets/" title="House of Reps bye election: Oshiomhole’s son’s posters flood Edo streets" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="http://i2.wp.com/theeagleonline.com.ng/wp-content/uploads/2015/07/Governor-Adams-Oshiomhole.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="House of Reps bye election: Oshiomhole’s son’s posters flood Edo streets" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://theeagleonline.com.ng/house-of-reps-bye-election-oshiomholes-sons-posters-flood-edo-streets/" class="bump-view" data-bump-view="tp">
House of Reps bye election: Oshiomhole’s son’s posters flood Edo streets </a>
</div>
</li>
<li>
<a href="http://theeagleonline.com.ng/lagos-releases-201617-academic-calendar/" title="Lagos releases 2016/17 academic calendar" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="" class='widgets-list-layout-blavatar' alt="Lagos releases 2016/17 academic calendar" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://theeagleonline.com.ng/lagos-releases-201617-academic-calendar/" class="bump-view" data-bump-view="tp">
Lagos releases 2016/17 academic calendar </a>
</div>
</li>
<li>
<a href="http://theeagleonline.com.ng/five-fruits-that-increase-libido-increase-sex-drive-and-treat-impotence-naturally/" title="Five fruits that increase libido, sex drive and treat impotence naturally" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="http://i2.wp.com/theeagleonline.com.ng/wp-content/uploads/2012/02/Banana.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Five fruits that increase libido, sex drive and treat impotence naturally" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://theeagleonline.com.ng/five-fruits-that-increase-libido-increase-sex-drive-and-treat-impotence-naturally/" class="bump-view" data-bump-view="tp">
Five fruits that increase libido, sex drive and treat impotence naturally </a>
</div>
</li>
<li>
<a href="http://theeagleonline.com.ng/after-threat-to-beat-me-up-el-rufai-now-wants-to-pull-me-down-apc-north-west-chair/" title="After threat to beat me up, El-Rufai now wants to pull me down - APC North West Chair" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="http://i2.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/01/Alhaji-Inuwa-Abdulkadir-e1483762867893.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="After threat to beat me up, El-Rufai now wants to pull me down - APC North West Chair" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://theeagleonline.com.ng/after-threat-to-beat-me-up-el-rufai-now-wants-to-pull-me-down-apc-north-west-chair/" class="bump-view" data-bump-view="tp">
After threat to beat me up, El-Rufai now wants to pull me down - APC North West Chair </a>
</div>
</li>
<li>
<a href="http://theeagleonline.com.ng/babalakin-heads-committee-to-re-negotiate-asuu-2009-agreement/" title="Babalakin heads committee to re-negotiate ASUU 2009 agreement" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="http://i0.wp.com/theeagleonline.com.ng/wp-content/uploads/2013/02/Wale-Babalakin-e1483762498713.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Babalakin heads committee to re-negotiate ASUU 2009 agreement" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://theeagleonline.com.ng/babalakin-heads-committee-to-re-negotiate-asuu-2009-agreement/" class="bump-view" data-bump-view="tp">
Babalakin heads committee to re-negotiate ASUU 2009 agreement </a>
</div>
</li>
<li>
<a href="http://theeagleonline.com.ng/government-to-blame-for-collapse-of-akwa-ibom-church-head-town-planning/" title="Government to blame for collapse of Akwa Ibom church - Head, Town Planning" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="http://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2016/12/Reigners-Church-1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Government to blame for collapse of Akwa Ibom church - Head, Town Planning" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="http://theeagleonline.com.ng/government-to-blame-for-collapse-of-akwa-ibom-church-head-town-planning/" class="bump-view" data-bump-view="tp">
Government to blame for collapse of Akwa Ibom church - Head, Town Planning </a>
</div>
</li>
</ul>
</section>
</aside> 
<aside id="tertiary" class="widget-area sidebar-secondary" role="complementary">
<section id="recent-posts-4" class="widget widget_recent_entries"> <h1 class="widget-title"><span>Latest</span></h1> <ul>
<li>
<a href="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/">Thousands troop to see mystery trees in Ogun</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/were-turning-osun-to-model-of-civilised-administration-in-nigeria-aregbesola/">We’re turning Osun to model of civilised administration in Nigeria &#8211; Aregbesola</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/with-akufo-addos-inauguration-a-new-dawn-has-come-to-ghana-tinubu/">With Akufo-Addo’s inauguration, a new dawn has come to Ghana &#8211; Tinubu</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/niger-to-tackle-infiltration-of-kidnappers-cattle-rustlers/">Niger to tackle infiltration of kidnappers, cattle rustlers</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/those-behind-iboris-travails-and-their-reason-by-tony-eluemunor/">Those behind Ibori’s travails and their reason, by Tony Eluemunor</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/forex-responsible-for-kerosene-price-hike-ipman/">Forex responsible for kerosene price hike — IPMAN</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/ngo-seeks-urgent-action-against-illegal-settlements-in-lagos/">NGO seeks urgent action against illegal settlements in Lagos</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/fg-provides-1-5m-health-grant-to-sokoto-perm-sec/">FG provides $1.5m health grant to Sokoto &#8211; Perm Sec</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/fg-offsets-salary-arrears-of-ex-militants/">FG offsets salary arrears of ex-militants</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/paris-club-we-didnt-receive-n9b-kwara/">Paris Club: We didn’t receive N9b &#8211; Kwara</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/nigerian-army-strongly-refutes-allegation-of-killing-of-igbo-youths/">Nigerian Army strongly refutes allegation of killing of Igbo youths</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/fayose-condemns-sack-of-six-policemen-attached-to-gov-wike/">Fayose condemns sack of six policemen attached to Gov. Wike</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/yobe-set-to-close-last-idps-camp/">Yobe set to close last IDPs camp</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/ajimobi-re-opens-shut-schools-fixes-date-for-lautechs-resumption/">Ajimobi re-opens shut schools, fixes date for LAUTECH’s resumption</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/apc-accuses-mimiko-of-diverting-n1-5b-foreign-grants/">APC accuses Mimiko of diverting N1.5b foreign grants</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/arik-passengers-stranded-in-kaduna-airport-for-four-days/">Arik passengers stranded in Kaduna Airport for four days</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/fa-cup-rooney-equals-sir-bobby-charlton-record-in-united-win/">FA Cup: Rooney equals Sir Bobby Charlton record in United win</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/archbishop-applauds-sultans-bridge-building-visit-to-south-east-south-south/">Archbishop applauds Sultan’s bridge-building visit to South East, South South</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/rivers-decries-dismissal-of-six-policemen-attached-to-gov-wike/">Rivers decries dismissal of six policemen attached to Gov, Wike</a>
</li>
<li>
<a href="http://theeagleonline.com.ng/akufo-addo-sworn-in-as-ghanas-president/">Akufo-Addo sworn in as Ghana’s President</a>
</li>
</ul>
</section> <section id="adrotate_widgets-53" class="widget widget_adrotate_widgets"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="8461431581"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></section><section id="adrotate_widgets-6" class="widget widget_adrotate_widgets"> </section><section id="text-36" class="widget widget_text"> <div class="textwidget"><div align="center" style="margin-top: 30px;"><div align="center" style="margin: 0px; padding: 0px; border: 2px solid rgb(136, 136, 136); width: 160px; background-color: rgb(255, 255, 255);"><div align="center" style="width: 100%; border-bottom-width: 1px; border-bottom-style: solid; border-bottom-color: rgb(136, 136, 136); margin: 0px; padding: 0px; text-align: center; color: rgb(0, 0, 0); background-color: rgb(160, 192, 48);"><a href="http://fx-rate.net/NGN/" style="text-decoration: none; font-size: 14px; font-weight: bold; text-align: center; color: rgb(0, 0, 0);"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://fx-rate.net/images/countries/ng.png" style="margin: 0px; padding: 0px; border: none;"><noscript><img src="http://fx-rate.net/images/countries/ng.png" style="margin: 0px; padding: 0px; border: none;"></noscript> Nigerian Naira Exchange Rate</a></div><script type="text/javascript" src="http://fx-rate.net/fx-rates2.php?label_name=Nigerian Naira Exchange Rate&lab=1&width=160&currency=NGN&cp1_Hex=000000&cp2_Hex=FFFFFF&cp3_Hex=a0c030&hbg=0&flag_code=ng&length=short&label_type=currency&cp=000000,FFFFFF,a0c030&lang=en"></script></div></div></div>
</section><section id="pages-2" class="widget widget_pages"><h1 class="widget-title"><span>Pages</span></h1> <ul>
<li class="page_item page-item-58872"><a href="http://theeagleonline.com.ng/about-us/">About Us</a></li>
<li class="page_item page-item-10189"><a href="http://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li>
<li class="page_item page-item-11096"><a href="http://theeagleonline.com.ng/contact-us/">Contact Us</a></li>
<li class="page_item page-item-10283"><a href="http://theeagleonline.com.ng/privacy-policy/">Privacy policy</a></li>
<li class="page_item page-item-24493"><a href="http://theeagleonline.com.ng/submit-an-article/">Submit an Article</a></li>
</ul>
</section><section id="text-42" class="widget widget_text"> <div class="textwidget"><a href="http://gocop.com.ng" target="_blank"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://goo.gl/OZZMIT"><noscript><img src="http://goo.gl/OZZMIT"></noscript></a></div>
</section><section id="adrotate_widgets-55" class="widget widget_adrotate_widgets"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-0489054010937773" data-ad-slot="4364245184"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></section> </aside> 
</div> 
<footer id="footer" role="contentinfo">
<div class="widget-area footer-widget-area">
<div class="column">
<section id="text-33" class="widget widget_text"><h1 class="widget-title"><span>Contact Information</span></h1> <div class="textwidget">The Eagle Online is published by Premium Eagle Media Limited.
<br><br>
27, Joseph Odunlami Street, <br>Off Thomas Salako Street,<br> Ogba, Ikeja Lagos,<br>
Email: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="177e79717857637f727276707b7278797b7e79723974787a397970">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>, <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="99fdf6edecf7f6f5f8fdf0e9f6d9edf1fcfcf8fef5fcf6f7f5f0f7fcb7faf6f4b7f7fe">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br>
Phone: 08055206136, 08023145962, 08094000057,<br>
BB PIN: 5C3AAEE4</div>
</section><section id="fearless_branded_footer-2" class="widget widget_fearless_branded_footer"><ul class="social-icons"><li><a href="http://www.facebook.com/pages/The-Eagle-Online/245777418823519" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+TheeagleonlineNg" title="Google Plus" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="http://linkedin.com/pub/the-eagle-online/87/567/692" title="LinkedIn" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://theeagleonline.com.ng/feed/" title="RSS Feed" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/#!/DEagleOnline" title="Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" title="YouTube" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></section>&nbsp;
</div> 
<div class="column">
<section id="blog_subscription-4" class="widget jetpack_subscription_widget"><h1 class="widget-title"><span>Subscribe to Blog via Email</span></h1>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="http://theeagleonline.com.ng/thousands-troop-to-see-mystery-trees-in-ogun/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget"/>
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</section>&nbsp;
</div> 
<div class="column">
<section id="text-34" class="widget widget_text"> <div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/DEagleOnline" data-widget-id="317014793812852736">Tweets by @DEagleOnline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</section>&nbsp;
</div> 
<div class="column">
<section id="facebook-likebox-4" class="widget widget_facebook_likebox"> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng" data-width="300" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theeagleonlineng"><a href="https://www.facebook.com/theeagleonlineng"></a></blockquote></div>
</div>
</section>&nbsp;
</div> 
</div>
<p class="footer-copyright footer-left">©2016 The Eagle Online - The Nigerian Online Newspaper</p>
<nav id="footer-navigation" class="footer-right" role="navigation">
<h1 class="screen-reader-text">Menu</h1>
<ul id="menu-footer-menu" class="menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="http://theeagleonline.com.ng/">Home</a></li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="http://theeagleonline.com.ng/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="http://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li>
<li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="http://theeagleonline.com.ng/submit-an-article/">Submit News</a></li>
<li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="http://theeagleonline.com.ng/contact-us/">Contact Us</a></li>
</ul></nav> 
</footer> 
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'theeagleonlineng';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
<div class="grofile-hash-map-95d9ef1d4e4761246f18429ad80754cb">
</div>
<div class="grofile-hash-map-e634ddb3ef6a77e645bf5ac14264fb31">
</div>
<div class="grofile-hash-map-369875e527bfd0ac8f3fec3b3bffe4f3">
</div>
<div class="grofile-hash-map-1efa4e8b89d8feb294e133c99ed28554">
</div>
<div class="grofile-hash-map-9cb24767d5725f1a5e50b8f3f6c591b6">
</div>
</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://theeagleonline.com.ng/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "ff24080495", post_id : 135376 } ); } ); /* ]]> */</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theeagleonline.com.ng\/thousands-troop-to-see-mystery-trees-in-ogun\/":135376};
	</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script> <div id="sharing_email" style="display: none;">
<form action="/thousands-troop-to-see-mystery-trees-in-ogun/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
<img style="float: right; display: none" class="loading" src="http://theeagleonline.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
 
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/mailpoet/assets/js/vendor.js?ver=3.0.0-beta.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"http:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/mailpoet/assets/js/public.js?ver=3.0.0-beta.5'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/theeagleonline.com.ng\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.fitvids.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Latest News: "};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/fearless.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.ticker.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//theeagleonline.com.ng/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='//theeagleonline.com.ng/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'41153215',post:'135376',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '135376' ]);
</script>
</body>
</html>
