<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Ekiti Assembly moves to probe Fayemi’s administration, Minister kicks -</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theeagleonline.com.ng/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="http://theeagleonline.com.ng/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 4.7.4" />
<meta name="template" content=" " />

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="According to a statement by the Chairman, Committee on Information, Youths and Sports Development, Dr. Samuel Omotoso, the House, at its plenary in Ado-Ekiti, the state capital, on Wednesday unanimously agreed that the judicial panel should be constituted to make Fayemi, now Minister of Mines and Steel Development, account for the mismanagement of the resources of the state during his tenure"/>
<link rel="canonical" href="http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Feed" href="http://theeagleonline.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Comments Feed" href="http://theeagleonline.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eagle Online &raquo; Ekiti Assembly moves to probe Fayemi’s administration, Minister kicks Comments Feed" href="http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theeagleonline.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://theeagleonline.com.ng/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://theeagleonline.com.ng/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://theeagleonline.com.ng/wp-content/themes/fearless/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='http://theeagleonline.com.ng/wp-content/themes/fearless/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='http://theeagleonline.com.ng/wp-content/themes/fearless/css/fearless-responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jquery-lazyloadxt-css-css'  href='//theeagleonline.com.ng/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://theeagleonline.com.ng/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://theeagleonline.com.ng/wp-content/uploads/master-slider/custom.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theeagleonline.com.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theeagleonline.com.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.7.4'></script>
<link media="screen" type="text/css" href="http://theeagleonline.com.ng/wp-content/uploads/sass/a3_lazy_load.min.css" rel="stylesheet" />
<link rel='https://api.w.org/' href='http://theeagleonline.com.ng/wp-json/' />
<link rel='shortlink' href='http://wp.me/p2MFPx-CaM' />
<link rel="alternate" type="application/json+oembed" href="http://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheeagleonline.com.ng%2Fekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theeagleonline.com.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheeagleonline.com.ng%2Fekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script>var ms_grabbing_curosr = 'http://theeagleonline.com.ng/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://theeagleonline.com.ng/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.7.1 - Responsive Touch Image Slider | www.avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Sans:400,400italic,700" />
<style>
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #cc0000; }
.fearless-star-rating-over {
color: #cc0000; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #cc0000; }
a { color: #cc0000; }
a:hover, a:focus, a:active { color: #a91515; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #222222; }
#footer { background-color: #cc0000; }
html { font-size: 58.594%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Droid Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Helvetica Neue", Helvetica, Arial, sans-serif; font-weight: 400; }
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<style id="custom-css-css">li{border-bottom:1px dotted #222;padding-bottom:6px;padding-top:6px}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0489054010937773",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="wordpress ltr en_US parent-theme y2017 m05 d13 h20 saturday logged-out singular singular-post singular-post-146740 post-format-standard _masterslider _ms_version_2.7.1 topbar-enabled logo-image-enabled layout-3c-c-r">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=299591353482830";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29554207-1', 'auto');
ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

	
<div id="topbar"><div class="topbar-left current_date">May 13, 2017 </div><div class="topbar-center">
		
<a class="twitter-follow-button"
  href="https://twitter.com/DEagleOnline"
  data-show-count="true"
  data-lang="en">
Follow @DEagleOnline
</a>
<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>

</div>


<div class="topbar-right social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/pages/The-Eagle-Online/245777418823519" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+TheeagleonlineNg" title="Google Plus"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="http://linkedin.com/pub/the-eagle-online/87/567/692" title="LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://theeagleonline.com.ng/feed/" title="RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/#!/DEagleOnline" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" title="YouTube"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></div></div><!-- #topbar -->
	<header id="header" role="banner">

		
		<div id="branding">
			<h1 id="site-title"><a href="http://theeagleonline.com.ng/" rel="home"><span>The Eagle Online</span><img src="http://theeagleonline.com.ng/wp-content/uploads/2014/08/Logo-of-The-Eagle-Online.png" alt="Logo" width="182" height="65" /></a></h1>
			<h2 id="site-description">The Nigerian Online Newspaper</h2>
		</div><!-- #branding -->

	<div id="branding-ad">	

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="2287553988"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  

 </div>



		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-83142" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-83142"><a href="http://theeagleonline.com.ng">Home</a></li>
<li id="menu-item-10178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10178"><a href="http://theeagleonline.com.ng/category/news1613067580/">News</a></li>
<li id="menu-item-10180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10180"><a href="http://theeagleonline.com.ng/category/sport1007746027/">Sport</a></li>
<li id="menu-item-10181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10181"><a href="http://theeagleonline.com.ng/category/politics949327392/">Politics</a></li>
<li id="menu-item-10182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10182"><a href="http://theeagleonline.com.ng/category/column-list/">Columns</a></li>
<li id="menu-item-10183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10183"><a href="http://theeagleonline.com.ng/category/business938631841/">Business</a></li>
<li id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10184"><a href="http://theeagleonline.com.ng/category/life-style949899550/">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-84110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84110"><a href="http://theeagleonline.com.ng/category/life-style949899550/crime/">Crime</a></li>
	<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="http://theeagleonline.com.ng/category/health/">R&#038;D Health</a></li>
	<li id="menu-item-84112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84112"><a href="http://theeagleonline.com.ng/category/diet-fitness1308647775/">Diet and Fitness</a></li>
	<li id="menu-item-84111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84111"><a href="http://theeagleonline.com.ng/category/life-style949899550/intimacy/">Intimacy</a></li>
</ul>
</li>
<li id="menu-item-10186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10186"><a href="http://theeagleonline.com.ng/category/entertainment1112833863/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-18537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18537"><a href="http://theeagleonline.com.ng/category/socials20130411/">Photos</a></li>
	<li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33686"><a href="http://theeagleonline.com.ng/category/fashion/">Fashion</a></li>
	<li id="menu-item-84108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84108"><a href="http://theeagleonline.com.ng/category/entertainment1112833863/movies1083624581/">Movies</a></li>
	<li id="menu-item-84109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84109"><a href="http://theeagleonline.com.ng/category/entertainment1112833863/music563502283/">Music</a></li>
</ul>
</li>
<li id="menu-item-92341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92341"><a href="http://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li>
</ul>
			<form id="menubar-search" method="get" action="http://theeagleonline.com.ng/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

			<div id="ticker">
		<ul id="js-news">
							<li class="news-item"><a href="http://theeagleonline.com.ng/police-connived-with-kidnappers-abduct-housewife-demand-n40m-ransom-keyamo/">Police connived with kidnappers, abduct housewife, demand N40m ransom - Keyamo</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/police-storm-kidnappers-den-rescue-white-man-recover-5000-ammunition-60-magazines/">Police storm kidnappers’ den, rescue white man, recover 5000 ammunition, 60 magazines</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/ndidi-musa-visit-vandalised-school/">Ndidi, Musa visit vandalised school</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/fg-restates-commitment-to-attain-zero-under-5-maternal-deaths-by-2030/">FG restates commitment to attain zero under-5 maternal deaths by 2030</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/utme-hitch-free-examination-in-most-north-east-states/">UTME: Hitch-free examination in most North East states</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/three-men-arrested-for-attempting-to-steal-car-abandoned-at-lagos-mall/">Three men arrested for attempting to steal car abandoned at Lagos mall</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/epl-arsenal-close-in-on-top-four/">EPL: Arsenal close in on top four</a></li>
							<li class="news-item"><a href="http://theeagleonline.com.ng/delta-sports-festival-warri-north-lga-wins-with-127-medals/">Delta sports festival: Warri North LGA wins with 127 medals</a></li>
					</ul>
	</div>

	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-146740" class="hentry post publish post-1 odd author-sadebowale has-excerpt format-standard category-featured category-politics949327392 post_tag-dr-kayode-fayemi post_tag-dr-samuel-omotosho post_tag-ekiti-state-house-of-assembly post_tag-rt-hon-kola-oluwawole post_tag-yinka-oyebode">

	
		
		<header class="entry-header">
			<h1 class="entry-title">Ekiti Assembly moves to probe Fayemi’s administration, Minister kicks</h1>
<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/sadebowale/" title="Segun Adebowale">Segun Adebowale</a></span> on <time class="published" datetime="2017-05-12T04:48:51+00:00" title="Friday, May 12th, 2017, 4:48 am">May 12, 2017</time> in <span class="category"><a href="http://theeagleonline.com.ng/category/featured/" rel="tag">Featured</a>, <a href="http://theeagleonline.com.ng/category/politics949327392/" rel="tag">Politics</a></span>  | <a class="comments-link" href="http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/#comments" title="Comment on Ekiti Assembly moves to probe Fayemi’s administration, Minister kicks">1 Response</a></div><!--[entry-views after=" Views"]-->

<div id="postExcerpt"><b><p>According to a statement by the Chairman, Committee on Information, Youths and Sports Development, Dr. Samuel Omotoso, the House, at its plenary in Ado-Ekiti, the state capital, on Wednesday unanimously agreed that the judicial panel should be constituted to make Fayemi, now Minister of Mines and Steel Development, account for the mismanagement of the resources of the state during his tenure</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Ekiti%20Assembly%20moves%20to%20probe%20Fayemi%E2%80%99s%20administration%2C%20Minister%20kicks http%3A%2F%2Ftheeagleonline.com.ng%2Fekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></b> </div>
<center>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="2287553988"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>   

</center>

</header><!-- .entry-header -->
<br>
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-515fb3a529530952"></script>
<!-- AddThis Button END -->


		
		<div class="entry-content">
						<img width="320" height="180" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/02/Dr-Kayode-Fayemi-01-1-e1464063631587-320x180.jpg" class="lazy lazy-hidden alignleft wp-post-image" alt="" /><noscript><img width="320" height="180" src="http://theeagleonline.com.ng/wp-content/uploads/2016/02/Dr-Kayode-Fayemi-01-1-e1464063631587-320x180.jpg" class="alignleft wp-post-image" alt="" /></noscript><p>The Ekiti State House of Assembly has passed a resolution calling for the constitution of a Judicial Panel of inquiry into the financial transactions of the immediate-past government of the All Progressives Congress led by Dr. Kayode Fayemi.<br />
According to a statement by the Chairman, Committee on Information, Youths and Sports Development, Dr. Samuel Omotoso, the House, at its plenary in Ado-Ekiti, the state capital, on Wednesday unanimously agreed that the judicial panel should be constituted to make Fayemi, now Minister of Mines and Steel Development, account for the mismanagement of the resources of the state during his tenure.<br />
Members of the House, including Omotoso, Hon. Jeje Samuel and Hon. Ekundayo Akinleye, said the State Government should be compelled to constitute the judicial panel after the former governor was invited to appear before the House thrice with him shunning the invitation.<br />
Leader of House Business, Hon. Olatunji Akinyele, moved the motion for the passage of the resolution and was seconded by the Deputy Leader, Hon. Adeniran Alagbada.<br />
The Speaker of the Assembly, Rt. Hon. Kola Oluwawole, decried the non-appearance of the former governor before members of the House, noting that his actions portrayed him as somebody who is above the law.<br />
Oluwawole lamented the level of financial havoc wrecked by the Fayemi-led administration on the state and promised that the Assembly would perform its constitutional duties to put the state right on track.<br />
Reacting to the resolution, the Minister’s Special Assistant on Media, Yinka Oyebode, said the action of the lawmakers is nothing but legislative rascality.<br />
Oyebode said in a statement made available to journalists that the decision of the lawmakers was not only ill-advised but reckless, considering the fact that two different law suits surrounding the purported probe are still pending in court.<br />
Oyebode said: “Simply put, the lawmakers’ attempt to institute a judicial panel or administrative panel, while the two cases involving the House of Assembly, its leadership and a top official of the present administration (In an Abuja High Court and Ado Ekiti Federal High Court) are yet to be determined is subjudice<br />
“And, sadly, this is just a reflection of their poor knowledge of the law.<br />
“The lawmakers are advised to study the constitution properly and understand their roles as well as the limit of their powers, as this desperate attempt to implicate the immediate past administration is nothing but another wild goose chase.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Ekiti%20Assembly%20moves%20to%20probe%20Fayemi%E2%80%99s%20administration%2C%20Minister%20kicks http%3A%2F%2Ftheeagleonline.com.ng%2Fekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
  <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_pinterest_pinit"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-515fb3a529530952"></script>
<!-- AddThis Button END -->
<br>
	<div class="a-single a-30"><center>Advert<br><a href="http://goo.gl/MIMqRp" target="_target">How I Increased my Manhood Size & Stopped Premature
Ejaculation That Scattered My Relationship.. Click HERE For Details.</a></center></div><br>
<p>
<b>Copyright The Eagle Online.<br>
<em>Permission to use quotations from this article is granted subject to appropriate credit being given to www.theeagleonline.com.ng as the source.
</em></b></p>
<a class="twitter-follow-button"
  href="https://twitter.com/DEagleOnline"
  data-show-count="true"
  data-lang="en">
Follow @DEagleOnline
</a>
<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script><br><br>
<div class="fb-like" data-href="https://www.facebook.com/theeagleonlineng" data-layout="standard" data-action="like" data-show-faces="true" data-share="true" data-width="280px"></div><br><br>


	<center>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Below post -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="9684502780"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

  

</center>

					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://theeagleonline.com.ng/category/featured/" rel="tag">Featured</a>, <a href="http://theeagleonline.com.ng/category/politics949327392/" rel="tag">Politics</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="http://theeagleonline.com.ng/tag/dr-kayode-fayemi/" rel="tag">Dr. Kayode Fayemi</a>, <a href="http://theeagleonline.com.ng/tag/dr-samuel-omotosho/" rel="tag">Dr. Samuel Omotosho</a>, <a href="http://theeagleonline.com.ng/tag/ekiti-state-house-of-assembly/" rel="tag">Ekiti State House of Assembly</a>, <a href="http://theeagleonline.com.ng/tag/rt-hon-kola-oluwawole/" rel="tag">Rt. Hon. Kola Oluwawole</a>, <a href="http://theeagleonline.com.ng/tag/yinka-oyebode/" rel="tag">Yinka Oyebode</a></span></div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

					<aside class="related-posts">

		<h2 class="related-posts-header">Related Posts</h2><article class="related-post related-post-1 related-by-tag"><h3><a href="http://theeagleonline.com.ng/ajaokuta-steel-boss-wants-journalists-to-be-fair-in-reporting/"><img width="232" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/Engineer-Isiah-Joseph-Onobere-e1494131283628-232x150.jpg" data-lazy-type="image" />Ajaokuta Steel boss wants journalists to be fair in reporting<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-2 related-by-tag"><h3><a href="http://theeagleonline.com.ng/fg-spends-n4m-monthly-to-maintain-niomco-investment-administrator/"><img width="232" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/National-Iron-Ore-Mining-Company-232x150.jpg" data-lazy-type="image" />FG spends N4m monthly to maintain NIOMCO investment &#8211; Administrator<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-3 related-by-tag"><h3><a href="http://theeagleonline.com.ng/nigeria-spends-n6t-annually-on-importation-of-steel-ajaokuta-steel-boss/"><img width="232" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/06/Ajaokuta-Steel-Mill-232x150.jpg" data-lazy-type="image" />Nigeria spends N6t annually on importation of steel &#8211; Ajaokuta Steel boss<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-4 related-by-tag"><h3><a href="http://theeagleonline.com.ng/we-are-committed-to-use-technology-to-advance-our-objective-nimoco-boss/"><img width="232" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-232 size-thumb-232 wp-post-image" alt="" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/IMG_20170504_160241-1-e1493958269951-232x150.jpg" data-lazy-type="image" />We are committed to use technology to advance our objective &#8211; NIMOCO boss<span class="arrow">&rarr;</span></a></h3></article>
	</aside>

		
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-41750">
        <div id="dsq-comment-header-41750" class="dsq-comment-header">
            <cite id="dsq-cite-41750">
                <span id="dsq-author-user-41750">gere</span>
            </cite>
        </div>
        <div id="dsq-comment-body-41750" class="dsq-comment-body">
            <div id="dsq-comment-message-41750" class="dsq-comment-message"><p>Illiterates!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/';
var disqus_identifier = '146740 http://theeagleonline.com.ng/?p=146740';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'theeagleonlineng';
var disqus_title = "Ekiti Assembly moves to probe Fayemi’s administration, Minister kicks";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=146740';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

		<section id="text-46" class="widget widget_text">			<div class="textwidget"></div>
		</section><section id="text-27" class="widget widget_text">			<div class="textwidget"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/whatsapp-messenger1-e1433535916195.png"><noscript><img src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/whatsapp-messenger1-e1433535916195.png"></noscript> <b> +234 809 400 0057 </b>  <br><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/logo_blackberryworld-e1433535960269.png"><noscript><img src="http://theeagleonline.com.ng/wp-content/uploads/2015/06/logo_blackberryworld-e1433535960269.png"></noscript> <b>5C3AAEE4</b>
<div>
<script>
  (function() {
    var cx = '003731649616455383767:tkqjtbo6rr4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div></div>
		</section><section id="wysija-3" class="widget widget_wysija"><h1 class="widget-title"><span>Subscribe to our Newsletter</span></h1><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></section><section id="adrotate_widgets-51" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></section><section id="adrotate_widgets-56" class="widget adrotate_widgets"><div class="a-single a-23"><center><a href="http://www.zenithbank.com/AspireAcct.aspx" target="_blank"><img src="http://theeagleonline.com.ng/wp-content/uploads/2016/07/Zenith300x250-02.gif"></a></center></div></section><section id="adrotate_widgets-43" class="widget adrotate_widgets"><div class="a-single a-22"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TEO -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="6984698385"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="text-48" class="widget widget_text">			<div class="textwidget"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-05-PHOTO-00000001.jpg" width="300px"><noscript><img src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-05-PHOTO-00000001.jpg" width="300px"></noscript><center><p><b> Looking to seriously shed those unwanted fat... Let's help out. <br>* Sweet 16, figure 18 * Life begins at 40 * flat tummy, Sexy shape, hubby's choice. * just want to be Healthy?<br><br>Time to get in touch is now, no more delays. Call/WhatsApp: 08023324727</b></p></center></div>
		</section><section id="facebook-likebox-5" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng/" data-width="340"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theeagleonlineng/"><a href="https://www.facebook.com/theeagleonlineng/"></a></blockquote></div>
		</div>
		</section><section id="fearless_tabs-2" class="widget widget_fearless_tabs">		<ul class="headings clearfix">
			<li class="tab1"><a class="widget-title active" href="#">Latest</a></li>
			<li class="tab2"><a class="widget-title" href="#">Popular</a></li>
			<li class="tab3"><a class="widget-title" href="#">Chats</a></li>
		</ul>
		<div class="widgets">
			<div class="tab1 recent"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/police-connived-with-kidnappers-abduct-housewife-demand-n40m-ransom-keyamo/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="" srcset="http://theeagleonline.com.ng/wp-content/uploads/2013/02/Festus-Keyamo-e1494706215176-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2013/02/Festus-Keyamo-e1494706215176-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2013/02/Festus-Keyamo-e1494706215176-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2013/02/Festus-Keyamo-e1494706215176-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/police-connived-with-kidnappers-abduct-housewife-demand-n40m-ransom-keyamo/">Police connived with kidnappers, abduct housewife, demand N40m ransom &#8211; Keyamo</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-05-13T20:10:50+00:00" title="Saturday, May 13th, 2017, 8:10 pm">May 13, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/sadebowale/" title="Segun Adebowale">Segun Adebowale</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/police-storm-kidnappers-den-rescue-white-man-recover-5000-ammunition-60-magazines/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="" srcset="http://theeagleonline.com.ng/wp-content/uploads/2016/09/Fatai-Owoseni-1-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2016/09/Fatai-Owoseni-1-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2016/09/Fatai-Owoseni-1-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/09/Fatai-Owoseni-1-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/police-storm-kidnappers-den-rescue-white-man-recover-5000-ammunition-60-magazines/">Police storm kidnappers’ den, rescue white man, recover 5000 ammunition, 60 magazines</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-05-13T20:02:35+00:00" title="Saturday, May 13th, 2017, 8:02 pm">May 13, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/sadebowale/" title="Segun Adebowale">Segun Adebowale</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/ndidi-musa-visit-vandalised-school/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="" srcset="http://theeagleonline.com.ng/wp-content/uploads/2017/05/ndidimusa-4-3280-3713799_478x359-e1494704879148-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2017/05/ndidimusa-4-3280-3713799_478x359-e1494704879148-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2017/05/ndidimusa-4-3280-3713799_478x359-e1494704879148-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/ndidimusa-4-3280-3713799_478x359-e1494704879148-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/ndidi-musa-visit-vandalised-school/">Ndidi, Musa visit vandalised school</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-05-13T19:49:12+00:00" title="Saturday, May 13th, 2017, 7:49 pm">May 13, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/dotun/" title="Dotun Oladipo">Dotun Oladipo</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/fg-restates-commitment-to-attain-zero-under-5-maternal-deaths-by-2030/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="" srcset="http://theeagleonline.com.ng/wp-content/uploads/2016/08/Adejoke-Orelope-Adefulire-55x55.jpeg 55w, http://theeagleonline.com.ng/wp-content/uploads/2016/08/Adejoke-Orelope-Adefulire-150x150.jpeg 150w, http://theeagleonline.com.ng/wp-content/uploads/2016/08/Adejoke-Orelope-Adefulire-83x83.jpeg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2016/08/Adejoke-Orelope-Adefulire-55x55.jpeg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/fg-restates-commitment-to-attain-zero-under-5-maternal-deaths-by-2030/">FG restates commitment to attain zero under-5 maternal deaths by 2030</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-05-13T19:36:11+00:00" title="Saturday, May 13th, 2017, 7:36 pm">May 13, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/sadebowale/" title="Segun Adebowale">Segun Adebowale</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/utme-hitch-free-examination-in-most-north-east-states/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="" srcset="http://theeagleonline.com.ng/wp-content/uploads/2017/05/PIC.-1.-2017-JAMB-COMPUTER-BASED-EXAMS-IN-OYE-EKITI-EKITI-STATE-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2017/05/PIC.-1.-2017-JAMB-COMPUTER-BASED-EXAMS-IN-OYE-EKITI-EKITI-STATE-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2017/05/PIC.-1.-2017-JAMB-COMPUTER-BASED-EXAMS-IN-OYE-EKITI-EKITI-STATE-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2017/05/PIC.-1.-2017-JAMB-COMPUTER-BASED-EXAMS-IN-OYE-EKITI-EKITI-STATE-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/utme-hitch-free-examination-in-most-north-east-states/">UTME: Hitch-free examination in most North East states</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-05-13T19:30:27+00:00" title="Saturday, May 13th, 2017, 7:30 pm">May 13, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theeagleonline.com.ng/author/nan/" title="NAN">NAN</a></span>		</div>
		
			</li>
	</ul></div>
			<div class="tab2 popular"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/secondary-school-boys-rape-girl-video-it-in-lagos/"><img width="55" height="28" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="" srcset="http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko.jpg 318w, http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko-300x150.jpg 300w, http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko-301x159.jpg 301w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2013/04/Umaru-Manko.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/secondary-school-boys-rape-girl-video-it-in-lagos/">Secondary school boys rape girl, video it in Lagos</a></h2>

		<div class="byline">
			161713 views / Posted <time class="published" datetime="2013-05-25T19:29:12+00:00" title="Saturday, May 25th, 2013, 7:29 pm">May 25, 2013</time>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/five-fruits-that-increase-libido-increase-sex-drive-and-treat-impotence-naturally/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="" srcset="http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2012/02/Banana-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/five-fruits-that-increase-libido-increase-sex-drive-and-treat-impotence-naturally/">Five fruits that increase libido, sex drive and treat impotence naturally</a></h2>

		<div class="byline">
			79122 views / Posted <time class="published" datetime="2012-02-06T12:04:26+00:00" title="Monday, February 6th, 2012, 12:04 pm">February 6, 2012</time>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/magu-senate-has-skeleton-in-its-cupboard-muric/"><img width="55" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="" srcset="http://theeagleonline.com.ng/wp-content/uploads/2015/03/Prof.-Ishaq-Akintola-e1491297840294-55x55.jpg 55w, http://theeagleonline.com.ng/wp-content/uploads/2015/03/Prof.-Ishaq-Akintola-e1491297840294-150x150.jpg 150w, http://theeagleonline.com.ng/wp-content/uploads/2015/03/Prof.-Ishaq-Akintola-e1491297840294-83x83.jpg 83w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2015/03/Prof.-Ishaq-Akintola-e1491297840294-55x55.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/magu-senate-has-skeleton-in-its-cupboard-muric/">Magu: Senate has skeleton in its cupboard &#8211; MURIC</a></h2>

		<div class="byline">
			50952 views / Posted <time class="published" datetime="2017-03-18T04:50:15+00:00" title="Saturday, March 18th, 2017, 4:50 am">March 18, 2017</time>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/how-to-know-if-you-have-a-loose-vagina-remedies/"><img width="55" height="33" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="lazy-hidden attachment-thumb-55 featured-image wp-post-image" alt="" srcset="http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope.jpg 2896w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-300x181.jpg 300w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-1024x619.jpg 1024w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-600x362.jpg 600w, http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope-424x250.jpg 424w" sizes="(max-width: 55px) 100vw, 55px" data-src="http://theeagleonline.com.ng/wp-content/uploads/2014/04/Stethoscope.jpg" data-lazy-type="image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/how-to-know-if-you-have-a-loose-vagina-remedies/">How to know if you have a loose vagina, + remedies</a></h2>

		<div class="byline">
			41907 views / Posted <time class="published" datetime="2015-05-18T20:51:21+00:00" title="Monday, May 18th, 2015, 8:51 pm">May 18, 2015</time>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theeagleonline.com.ng/powers-of-midnight-prayer-1-by-gabriel-agbo/"><img src="http://theeagleonline.com.ng/wp-content/themes/fearless/images/missing-image-55x55.png" class="attachment-thumb-55 wp-post-image" width="55" height="55" alt="Missing image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theeagleonline.com.ng/powers-of-midnight-prayer-1-by-gabriel-agbo/">Powers of midnight prayer (1), by Gabriel Agbo</a></h2>

		<div class="byline">
			40244 views / Posted <time class="published" datetime="2012-12-16T04:16:32+00:00" title="Sunday, December 16th, 2012, 4:16 am">December 16, 2012</time>		</div>
		
			</li>
	</ul></div>
			<div class="tab3 comments"><ul class="teaser-list fearless-recent-comments"><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://2.gravatar.com/avatar/bdb9edd14a59396c9410706d24a31eb0?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bdb9edd14a59396c9410706d24a31eb0?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://2.gravatar.com/avatar/bdb9edd14a59396c9410706d24a31eb0?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bdb9edd14a59396c9410706d24a31eb0?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript></div><span class="comment-author">Debbie</span> on <a href="http://theeagleonline.com.ng/dangerous-politics-of-buharis-health-by-azu-ishiekwene/#comment-41753">Dangerous politics of Buhari’s health, by Azu&hellip;</a><span class="comment-text">Great health. I was diagnosed&hellip;</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://1.gravatar.com/avatar/7468d3aec80f6a188b3724015d81bccd?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7468d3aec80f6a188b3724015d81bccd?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://1.gravatar.com/avatar/7468d3aec80f6a188b3724015d81bccd?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7468d3aec80f6a188b3724015d81bccd?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript></div><span class="comment-author">gere</span> on <a href="http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/#comment-41750">Ekiti Assembly moves to probe Fayemi’s administration,&hellip;</a><span class="comment-text">Illiterates!!</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://0.gravatar.com/avatar/fd871d47a422bc625892b548f5637b6f?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fd871d47a422bc625892b548f5637b6f?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://0.gravatar.com/avatar/fd871d47a422bc625892b548f5637b6f?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fd871d47a422bc625892b548f5637b6f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript></div><span class="comment-author">Manasseh</span> on <a href="http://theeagleonline.com.ng/dear-president-for-love-of-self-country-please-resign-by-ogundana-michael-rotimi/#comment-41740">Dear President, for love of self, country,&hellip;</a><span class="comment-text">Some people who talk like&hellip;</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://0.gravatar.com/avatar/087018884d2170ebe258bf965ded8f24?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/087018884d2170ebe258bf965ded8f24?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://0.gravatar.com/avatar/087018884d2170ebe258bf965ded8f24?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/087018884d2170ebe258bf965ded8f24?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript></div><span class="comment-author">sammyteez</span> on <a href="http://theeagleonline.com.ng/aregbesola-holds-ogbeni-till-daybreak-to-take-questions-all-night/#comment-41737">Aregbesola holds Ogbeni Till Daybreak, to take&hellip;</a><span class="comment-text">@Ololade there is truth in&hellip;</span></li><li><div class="post-thumbnail-wrap"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src='http://2.gravatar.com/avatar/2ad948fd2b6227774764de644be30989?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2ad948fd2b6227774764de644be30989?s=100&amp;d=mm&amp;r=g 2x' class='lazy lazy-hidden avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='http://2.gravatar.com/avatar/2ad948fd2b6227774764de644be30989?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2ad948fd2b6227774764de644be30989?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript></div><span class="comment-author">agu nganga agu</span> on <a href="http://theeagleonline.com.ng/how-housekeeper-slit-throat-of-employers-mother-police/#comment-41736">How housekeeper slit throat of employer’s mother&hellip;</a><span class="comment-text">Housekeeper from hell</span></li></ul></div>
		</div>
		</section><section id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title"><span>Top Posts &amp; Pages</span></h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://theeagleonline.com.ng/faces-at-wedding-of-babangidas-daughter-as-tinubu-jonathan-sit-side-by-side/" title="Faces at wedding of Babangida’s daughter as Tinubu, Jonathan sit side by side" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/05/PIC.26.-IBB’S-DAUGHTER-HALIMA-MARRIES-IN-MINNA-e1494647471403.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Faces at wedding of Babangida’s daughter as Tinubu, Jonathan sit side by side" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/faces-at-wedding-of-babangidas-daughter-as-tinubu-jonathan-sit-side-by-side/" class="bump-view" data-bump-view="tp">
								Faces at wedding of Babangida’s daughter as Tinubu, Jonathan sit side by side							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/well-bomb-abuja-boko-haram-fighter-boasts-in-new-video-video/" title="We’ll bomb Abuja, Boko Haram fighter boasts in new video + video" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/05/2017-05-12-PHOTO-00000171-e1494644958168.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="We’ll bomb Abuja, Boko Haram fighter boasts in new video + video" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/well-bomb-abuja-boko-haram-fighter-boasts-in-new-video-video/" class="bump-view" data-bump-view="tp">
								We’ll bomb Abuja, Boko Haram fighter boasts in new video + video							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/secondary-school-boys-rape-girl-video-it-in-lagos/" title="Secondary school boys rape girl, video it in Lagos" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="" class='widgets-list-layout-blavatar' alt="Secondary school boys rape girl, video it in Lagos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/secondary-school-boys-rape-girl-video-it-in-lagos/" class="bump-view" data-bump-view="tp">
								Secondary school boys rape girl, video it in Lagos							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/witness-slumps-dies-before-giving-evidence-in-lagos-court/" title="Witness slumps, dies before giving evidence in Lagos court" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/02/Justice-scale.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Witness slumps, dies before giving evidence in Lagos court" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/witness-slumps-dies-before-giving-evidence-in-lagos-court/" class="bump-view" data-bump-view="tp">
								Witness slumps, dies before giving evidence in Lagos court							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/naira-strengthens-against-dollar-3/" title="Naira strengthens against dollar" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2015/04/Dollar-and-Naira.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Naira strengthens against dollar" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/naira-strengthens-against-dollar-3/" class="bump-view" data-bump-view="tp">
								Naira strengthens against dollar							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/why-naval-officers-elder-brother-stabbed-him-to-death-police/" title="Why Naval officer’s elder brother stabbed him to death - Police" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/02/Justice-scale.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Why Naval officer’s elder brother stabbed him to death - Police" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/why-naval-officers-elder-brother-stabbed-him-to-death-police/" class="bump-view" data-bump-view="tp">
								Why Naval officer’s elder brother stabbed him to death - Police							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/breaking-supreme-court-alleges-bribery-attempt-as-it-declares-ikpeazu-abia-governor/" title="Breaking: Supreme Court alleges bribery attempt as it declares Ikpeazu Abia governor" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i0.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/05/img_1285-23.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Breaking: Supreme Court alleges bribery attempt as it declares Ikpeazu Abia governor" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/breaking-supreme-court-alleges-bribery-attempt-as-it-declares-ikpeazu-abia-governor/" class="bump-view" data-bump-view="tp">
								Breaking: Supreme Court alleges bribery attempt as it declares Ikpeazu Abia governor							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/latest-boko-haram-videos-shot-by-unrealistic-commander-swapped-for-chibok-girls-army/" title="Latest Boko Haram videos shot by &#039;unrealistic&#039; Commander swapped for Chibok girls - Army" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/05/img_1709.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Latest Boko Haram videos shot by &#039;unrealistic&#039; Commander swapped for Chibok girls - Army" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/latest-boko-haram-videos-shot-by-unrealistic-commander-swapped-for-chibok-girls-army/" class="bump-view" data-bump-view="tp">
								Latest Boko Haram videos shot by &#039;unrealistic&#039; Commander swapped for Chibok girls - Army							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/buhari-treats-me-like-his-son-says-osinbajo/" title="Buhari treats me like his son, says Osinbajo" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i2.wp.com/theeagleonline.com.ng/wp-content/uploads/2016/07/Vice-President-Yemi-Osinbajo.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Buhari treats me like his son, says Osinbajo" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/buhari-treats-me-like-his-son-says-osinbajo/" class="bump-view" data-bump-view="tp">
								Buhari treats me like his son, says Osinbajo							</a>
						</div>
											</li>
									<li>
												<a href="http://theeagleonline.com.ng/four-die-as-bomb-blast-rocks-university-of-maiduguri/" title="Four die as bomb blast rocks University of Maiduguri" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="http://i1.wp.com/theeagleonline.com.ng/wp-content/uploads/2017/05/IMG-20170513-WA0041-e1494667308681.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Four die as bomb blast rocks University of Maiduguri" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://theeagleonline.com.ng/four-die-as-bomb-blast-rocks-university-of-maiduguri/" class="bump-view" data-bump-view="tp">
								Four die as bomb blast rocks University of Maiduguri							</a>
						</div>
											</li>
				</ul>
</section>
	</aside><!-- #secondary .widget-area -->

	<aside id="tertiary" class="widget-area sidebar-secondary" role="complementary">
				<section id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title"><span>Latest</span></h1>		<ul>
					<li>
				<a href="http://theeagleonline.com.ng/police-connived-with-kidnappers-abduct-housewife-demand-n40m-ransom-keyamo/">Police connived with kidnappers, abduct housewife, demand N40m ransom &#8211; Keyamo</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/police-storm-kidnappers-den-rescue-white-man-recover-5000-ammunition-60-magazines/">Police storm kidnappers’ den, rescue white man, recover 5000 ammunition, 60 magazines</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/ndidi-musa-visit-vandalised-school/">Ndidi, Musa visit vandalised school</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/fg-restates-commitment-to-attain-zero-under-5-maternal-deaths-by-2030/">FG restates commitment to attain zero under-5 maternal deaths by 2030</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/utme-hitch-free-examination-in-most-north-east-states/">UTME: Hitch-free examination in most North East states</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/three-men-arrested-for-attempting-to-steal-car-abandoned-at-lagos-mall/">Three men arrested for attempting to steal car abandoned at Lagos mall</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/epl-arsenal-close-in-on-top-four/">EPL: Arsenal close in on top four</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/delta-sports-festival-warri-north-lga-wins-with-127-medals/">Delta sports festival: Warri North LGA wins with 127 medals</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/efe-bbnaija-winner-says-video-for-based-on-logistics-song-out-soon/">Efe, BBNaija winner says, video for ‘based on logistics’ song out soon</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/house-committee-directs-nnpc-to-disclose-cost-of-imported-petrol/">House Committee directs NNPC to disclose cost of imported petrol</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/alaafin-gani-adams-call-for-diversification-of-economy-via-tourism/">Alaafin, Gani Adams call for diversification of economy via tourism</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/madrid-masters-nadal-sees-off-djokovic-in-semi-finals/">Madrid Masters: Nadal sees off Djokovic in semi-finals</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/four-killed-in-lagos-over-false-alarm-they-belong-to-notorious-cult/">Four killed in Lagos over false alarm they belong to notorious cult</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/57000-candidates-sit-for-utme-on-saturday/">57,000 candidates sit for UTME on Saturday</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/ncc-cautions-public-on-fake-contracts-award/">NCC cautions public on fake contracts award</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/ebola-in-congo-faan-assures-of-adequate-surveillance-in-airports/">Ebola in Congo: FAAN assures of adequate surveillance in airports</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/npfl-eguavoen-says-sunshine-stars-ready-for-second-stanza/">NPFL: Eguavoen says Sunshine Stars ready for second stanza</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/adults-prone-to-geriatric-syndromes-expert/">Adults prone to geriatric syndromes – Expert</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/ebola-outbreak-in-central-africa-fg-calls-for-heightened-vigilance-by-nigerians/">Ebola outbreak in Central Africa: FG calls for heightened vigilance by Nigerians</a>
						</li>
					<li>
				<a href="http://theeagleonline.com.ng/nigerias-deaf-eagles-lift-wadfu-tourney-4th-trophy/">Nigeria’s Deaf Eagles lift WADFU tourney 4th trophy</a>
						</li>
				</ul>
		</section>		<section id="adrotate_widgets-53" class="widget adrotate_widgets"><div class="a-single a-42"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TEO 160Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="8461431581"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="text-36" class="widget widget_text">			<div class="textwidget"><div align="center" style="margin-top: 30px;"><div align="center" style="margin: 0px; padding: 0px; border: 2px solid rgb(136, 136, 136); width: 160px; background-color: rgb(255, 255, 255);"><div align="center" style="width: 100%; border-bottom-width: 1px; border-bottom-style: solid; border-bottom-color: rgb(136, 136, 136); margin: 0px; padding: 0px; text-align: center; color: rgb(0, 0, 0); background-color: rgb(160, 192, 48);"><a href="http://fx-rate.net/NGN/" style="text-decoration: none; font-size: 14px; font-weight: bold; text-align: center; color: rgb(0, 0, 0);"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://fx-rate.net/images/countries/ng.png" style="margin: 0px; padding: 0px; border: none;"><noscript><img src="http://fx-rate.net/images/countries/ng.png" style="margin: 0px; padding: 0px; border: none;"></noscript> Nigerian Naira Exchange Rate</a></div><script type="text/javascript" src="http://fx-rate.net/fx-rates2.php?label_name=Nigerian Naira Exchange Rate&lab=1&width=160&currency=NGN&cp1_Hex=000000&cp2_Hex=FFFFFF&cp3_Hex=a0c030&hbg=0&flag_code=ng&length=short&label_type=currency&cp=000000,FFFFFF,a0c030&lang=en"></script></div></div></div>
		</section><section id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="a-single a-44"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TEO Sec bar 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="4364245184"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="pages-2" class="widget widget_pages"><h1 class="widget-title"><span>Pages</span></h1>		<ul>
			<li class="page_item page-item-58872"><a href="http://theeagleonline.com.ng/about-us/">About Us</a></li>
<li class="page_item page-item-10189"><a href="http://theeagleonline.com.ng/advert-rates/">Advert Rates</a></li>
<li class="page_item page-item-11096"><a href="http://theeagleonline.com.ng/contact-us/">Contact Us</a></li>
<li class="page_item page-item-10283"><a href="http://theeagleonline.com.ng/privacy-policy/">Privacy policy</a></li>
<li class="page_item page-item-24493"><a href="http://theeagleonline.com.ng/submit-an-article/">Submit an Article</a></li>
		</ul>
		</section><section id="text-42" class="widget widget_text">			<div class="textwidget"><a href="http://gocop.com.ng" target="_blank"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-src="http://goo.gl/OZZMIT"><noscript><img src="http://goo.gl/OZZMIT"></noscript></a></div>
		</section><section id="adrotate_widgets-55" class="widget adrotate_widgets"><div class="a-single a-22"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TEO -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0489054010937773"
     data-ad-slot="6984698385"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>	</aside><!-- #tertiary -->

	</div><!-- #main -->

	
	<footer id="footer" role="contentinfo">

					<div class="widget-area footer-widget-area">
				<div class="column">
					<section id="text-33" class="widget widget_text"><h1 class="widget-title"><span>Contact Information</span></h1>			<div class="textwidget">The Eagle Online is published by Premium Eagle Media Limited.
<br><br>
27, Joseph Odunlami Street, <br>Off Thomas Salako Street,<br> Ogba, Ikeja Lagos,<br>
Email: info@theeagleonline.com.ng, dotunoladipo@theeagleonline.com.ng<br>
Phone: 08055206136, 08023145962, 08094000057,<br>
BB PIN: 5C3AAEE4</div>
		</section><section id="fearless_branded_footer-2" class="widget widget_fearless_branded_footer"><ul class="social-icons"><li><a href="http://www.facebook.com/pages/The-Eagle-Online/245777418823519" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://plus.google.com/+TheeagleonlineNg" title="Google Plus" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i><span class="screen-reader-text">Google Plus</span></a></li><li><a href="http://linkedin.com/pub/the-eagle-online/87/567/692" title="LinkedIn" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="http://theeagleonline.com.ng/feed/" title="RSS Feed" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/#!/DEagleOnline" title="Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.youtube.com/channel/UC7CYKoFTfwBfs_nT4knPFZQ/" title="YouTube" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="blog_subscription-4" class="widget jetpack_subscription_widget"><h1 class="widget-title"><span>Subscribe to Blog via Email</span></h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://theeagleonline.com.ng/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="text-34" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/DEagleOnline" data-widget-id="317014793812852736">Tweets by @DEagleOnline</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/theeagleonlineng" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theeagleonlineng"><a href="https://www.facebook.com/theeagleonlineng"></a></blockquote></div>
		</div>
		</section>&nbsp;
				</div><!-- .column -->
			</div>
		
					<p class="footer-copyright footer-left">©2017 The Eagle Online - The Nigerian Online Newspaper</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer-menu" class="menu"><li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10290"><a href="http://theeagleonline.com.ng/">Home</a></li>
<li id="menu-item-10285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10285"><a href="http://theeagleonline.com.ng/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10289"><a href="http://theeagleonline.com.ng/advert-rates/">Ad Rates</a></li>
<li id="menu-item-24495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24495"><a href="http://theeagleonline.com.ng/submit-an-article/">Submit News</a></li>
<li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="http://theeagleonline.com.ng/contact-us/">Contact Us</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'theeagleonlineng';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-ceb3cc2a80f862655bcea56ed87c4abd">
	</div>
	<div class="grofile-hash-map-7468d3aec80f6a188b3724015d81bccd">
	</div>
	<div class="grofile-hash-map-fd871d47a422bc625892b548f5637b6f">
	</div>
	<div class="grofile-hash-map-087018884d2170ebe258bf965ded8f24">
	</div>
	<div class="grofile-hash-map-2ad948fd2b6227774764de644be30989">
	</div>
	<div class="grofile-hash-map-b32a2d102efbc5831504aca3060e717f">
	</div>
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://theeagleonline.com.ng/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "261895d624", post_id : 146740 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theeagleonline.com.ng\/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks\/":146740};
	</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/ekiti-assembly-moves-to-probe-fayemis-administration-minister-kicks/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://theeagleonline.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.fitvids.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Latest News: "};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/fearless.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.ticker.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/themes/fearless/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//theeagleonline.com.ng/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='//theeagleonline.com.ng/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.8'></script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/theeagleonline.com.ng\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theeagleonline.com.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'41153215',post:'146740',tz:'0',srv:'theeagleonline.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '41153215', '146740' ]);
</script>

</body>
</html>
